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1. Introduction to the Bid Component 

The Bid component of the AASHTOWare Project Bids software allows bidders to 
complete and submit bids securely over the Internet. It also allows them to manage their 
Info Tech Digital IDs. 

When you open the Bid component, you may briefly see a message about updates.  The 
Bid component automatically checks for updates and will upload them if any are 
available. 

Once any updates are applied, you will see the AASHTOWare Project Bids start-up 
screen for the Bid component. 

Figure 1-1.  Project Bids Bid Start-up Screen 

The Recent heading contains an informational message if you haven’t yet opened any 
proposal files. Once you do, those files will appear instead of the message. 

The right side of the screen displays information about the currently selected .ebsx file 
and its item total.  
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Use the options on the left side to navigate around the component. 

Open Other Allows you to select an .ebsx file not listed on the screen.
Proposal 

Open Letting Allows you to open a letting (.zip or .ebsx) file. 

Manage Digital Opens the page for Digital IDs (see Chapter 2). 
IDs 

Options Displays profile information and other Bid settings such as how 
to customize item list formats and proxy configuration for 
running the component in a network environment (see Chapter 
3). 
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2. Manage Digital IDs 

An Info Tech Digital ID is an electronic tool that allows contractors to digitally sign bids 
and submit them over the Internet.  

Figure 2-1.  Manage Digital IDs 

2.1 Import a Digital ID 

When you have a Digital ID, you can import it into the Bid component. 

You must know the Digital ID password in order to import the ID.  It is not possible to 
recover your Digital ID password. If you forget your password, a new Digital ID must be 
created and you will need to pay the associated fees. 

1. If you just opened the Bid component, select Manage Digital IDs from the 
opening screen. If not, select Manage Digital IDs from the Tools menu. 

2. Click the plus sign.  The Bid component displays the Import Digital ID 
window. 
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Figure 2-2.  Import Digital ID Window 

3. Click BROWSE and navigate to the location of your Digital ID. 

4. Select the ID and click OPEN. 

5. Enter the Digital ID password in the Password field. 

6. Click IMPORT. 

The Bid component imports the Digital ID and returns you to the Manage Digital IDs 
window. You can now use this Digital ID to submit bids. 

2.2 Export a Digital ID 

You can export your Digital ID. This is helpful if you change computers or want to 
create a backup of your ID. If you are using the export function to back up your ID, you 
should save it to a file location that is separate from your current computer location, such 
as a memory stick, the company network, or a CD.  

It is highly recommended that you do not change the filename of your Digital ID. 

You must know the Digital ID password in order to export the Digital ID.  It is not 
possible to recover your Digital ID password.  If you forget your password, a new Digital 
ID must be created and you will need to pay the associated fees. 

1. If you just opened the Bid component, select Manage Digital IDs from the 
opening screen. If not, select Manage Digital IDs from the Tools menu. 

2. Select the ID to export and click the up arrow icon. The Bid component opens 
the Export Digital ID window. 
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Figure 2-3.  Export Digital ID Window 

3. Enter the Digital ID password in the Password field. 

4. Click EXPORT. 

5. Navigate to the location of where you want to export the ID and click SAVE. 

The Bid component exports the Digital ID to the specified location and returns you to the 
Manage Digital IDs window. 

2.3 Delete a Digital ID 

You can delete your Digital ID from Project Bids. 

1. If you just opened the Bid component, select Manage Digital IDs from the 
opening screen. If not, select Manage Digital IDs from the Tools menu. 

2. Select the ID you want to delete and click the X. 

3. Click YES, DELETE in the Delete Digital ID confirmation window. 

The Bid component deletes the ID and returns you to the Digital ID page. 
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3. Options 

Use the Options window to set bidder options in the Bid component.  This includes 
entering your company information into a user profile, managing your Digital IDs, 
configuring export and import file formats, and managing your Proxy settings.   

This chapter covers user profiles, item list formats, and proxy servers.  For information 
on Digital IDs, please see Chapter 2. 

3.1 User Profile 

Your user profile helps identify you and your company and is included with your bid 
submission to the agency.  You must designate a default user profile before you can 
submit a bid. 

Figure 3-1. User Profiles Tab 

If you open an .ebsx file that has a user profile that is not yet in your User Profiles list, 
you will have the option to import it. You must have a user profile before you can bid. 
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3.1.1 Add User Profile 

Your user profile helps identify you and your company in the submitted bid. 

1. If you just opened the Bid component, select Options from the opening screen. 
If not, select Options from the Tools menu. 

2. Select USER PROFILES if the tab is not already displayed. 

3. Click the plus sign. The Bid component displays the New User Profile 
window. 

Figure 3-2.  New User Profile Window 

4. Enter your company name, address, and contact information in the available 
fields. 

5. Enter any bidder IDs associated with the profile in the Add/Remove Bidder ID 
field and press the TAB key. 

6. The first bidder ID you add is assigned as the default bidder ID. You can enter 
more than one ID in the Add/Remove Bidder ID field. 

7. Use the drop-down menu to change the default bidder ID. You can also 
change the default bidder ID by selecting the check box for the ID on the USER 

PROFILES tab. 

8. When you are finished, click SAVE. 

The Bid component returns to the USER PROFILES tab and displays your company 
information. 

3-2 Options 



 

   

 

 

 

 

 

 

 

 

 

 

 

 

3.1.2 Change Your Default User Profile 

When you set up your user profile, the first bidder ID you enter is set as the default. You 
can change this from the USER PROFILES tab. 

1. Select Options from the Tools menu. 

2. Select USER PROFILES if the tab is not already displayed. 

3. Select the check box for the user profile you want as the default. 

You will also be able to change the profile for the bid during the submission process. 

3.1.3 Edit User Profile 

You can edit your company information in your user profile. 

1. If you just opened the Bid component, select Options from the opening screen. 
If not, select Options from the Tools menu. 

2. Select USER PROFILES if the tab is not already displayed. 

3. Select the profile you want to edit and click the icon with a square and pencil.  
The Bid component opens the User Profile window. 

4. Update your company information and click SAVE. 

The Bid component updates the information and returns you to the User Profiles tab. 

3.1.4 Delete User Profile 

You can delete a user profile if you no longer need it. 

1. If you just opened the Bid component, select Options from the opening screen. 
If not, select Options from the Tools menu. 

2. Select USER PROFILES if the tab is not already displayed. 

3. Select the profile you want to delete and click the X icon. 

4. Click YES, DELETE in the delete confirmation window. 

The Bid component deletes the user profile and returns you to the User Profiles tab. 

3.1.5 Export User Profile 

You can export your user profile. This is helpful if you change computers.   
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1. If you just opened the Bid component, select Options from the opening screen. 
If not, select Options from the Tools menu. 

2. Select USER PROFILES if the tab is not already displayed. 

3. Select the profile you want to export and click the up arrow icon. 

4. Navigate to the location where you want to save the exported profile.  If you 
wish, you can change the name of the file to make it more identifiable.   

5. Click SAVE. 

The Bid component exports your user profile to the specified location and returns you to 
the User Profiles tab. 

3.1.6 Import User Profile 

You can import an exported user profile. This is helpful if you change computers. 

1. If you just opened the Project Bid component, select Options from the 
opening screen. If not, select Options from the Tools menu. 

2. Select USER PROFILES if the tab is not already displayed. 

3. Click the down arrow icon. 

4. Navigate to the location of the exported profile. 

5. Select the exported profile and click OPEN. 

The Bid component imports the selected user profile and returns you to the User Profiles 
tab. 

3.2 Item List Formats 

You can set the default format from which the proposal’s schedule of items will be 
exported. Acceptable formats are column separated, comma separated, and tab separated. 
You will be able to change the format when you export the proposal. 
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Figure 3-3. Item List Formats 

If you choose column separated, you will be able to adjust the character length of each 
field. 

1. If you just opened the Bid component, select Options from the opening screen. 
If not, select Options from the Tools menu. 

2. Select ITEM LIST FORMATS. 

3. Click the down arrow in the field to select your default export format. 

4. Click the SAVE icon. The component displays a message stating your field 
definitions have been saved. 

5. Click OK. 

6. Click the Options arrow to return to the Bid component. 

3.3 Proxy 

The PROXY tab is required when the Bid component is run in a network environment 
where a proxy server or firewalls are used. Bid submission will not work if you do not fill 
in the proxy information.   

If your organization does not use a proxy server, do not enable the proxy and leave all the 
fields for this option empty. 
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Figure 3-4.  Proxy Option 

Your network administrator determines the proxy settings.  

By default, the proxy is disabled and the Enable Proxy option is displayed next to the 
proxy switch. You will not be able to enter any information into the available fields when 
the proxy is disabled. 

To set up your proxy information: 

1. Contact your network administrator for the host and port, plus your proxy 
username and password. 

2. Select Options from the Tools menu and choose the PROXY tab if you are not 
already there. 

3. Select the Enable Proxy switch. 

4. Enter the information given to you by your network administrator. 

5. Click the TEST PROXY SETTINGS icon. If the information entered is correct, the 
Bid component displays a confirmation message.  If it is incorrect, you will 
see a message stating the connection could not be initialized.  Recheck the 
settings and try again. If it is still unable to initialize, contact your network 
administrator. 

6. When your proxy settings are correct, click the SAVE icon. 

7. Click OK in the Save confirmation message. 

8. Click the arrow at the top of the tab to close the Options page. 
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4. Manage Proposals and Lettings 

Agencies distribute files containing letting and proposal information.  Download these 
files to a file folder location on your computer. From there, you can open them in the Bid 
component, where you can prepare your bid.  

Do not rename the proposal files. The original file and any future amendments must be 
downloaded and saved under the file name assigned by the agency in order to 
successfully load amendments (see Section 4.1).   

When you open an .ebsx file, you may see a warning that you need to select a default user 
profile or the user profile in the bid file does not exist in your list of user profiles.   

Figure 4-1.  Import Profile Warning 

You do not have to import the user profile, but you must designate a default user profile 
before you can open an .ebsx file (see Section 3.1). 

While you can download individual proposal files, you can also download all the 
proposals in a letting as a zip file.  You have the option when you open the zip file of 
selecting the proposals to open. 
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 Figure 4-2.  Select Proposal 

When you first open an .ebsx file, select the proposal that you want to bid on from the list 
that displays and click SELECT. The Bids component opens the proposal details. To open 
a proposal when the Bid component is already open, select Open Proposal or Open 
Letting from the File menu. The Bid component opens the proposal details. 

4.1 Amendments 

When the agency changes a proposal, it must issue an amendment file for you to 
download to keep your proposal current.  Once the file is downloaded, the Bid 
component automatically applies the amendment when you open your bid.  An 
amendment count is listed in the title bar of the Bid component. 

You can also set the Bid component to manually load the amendments. 

When an amendment is applied, the component removes the values in any field affected 
by the amendment and displays a list of changes contained in the amendment. If you wish 
to print the list of the changes, click PRINT and select the options for your printer. If not, 
click CLOSE. 

4.1.1 Auto Load Amendments 

The Bid component is set to automatically apply an amendment file when you open your 
bid. If you change this option to manually load the files, you can change it back by 
selecting Auto Load Amendments from the Tools menu.   
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Figure 4-3.  Auto Load Amendments Option 

If you download an amendment when the proposal is already opened or if you keep your 
amendment files and proposal file in different directories, you will have to load the 
amendments manually. 

4.1.2 Manually Load Amendments 

You can choose to manually load the amendment each time one is issued by the agency.  
Open any proposal and select Auto Load Amendments from the Tools menu to clear the 
option check mark. 

If you keep your amendment files and proposal file in different directories, you will have 
to load them manually. 

Amendments must be uploaded in order, so the first amendment file has to be applied to 
the proposal before the second amendment file (for example, amendment file *.001 must 
be loaded before *.002). Each amendment can be loaded only one time. 

1. With the proposal open, select Load Amendment from the File menu. 

2. Navigate to the location of the saved amendment and select the file. 

3. Click OPEN. The Bid component displays a list of changes contained in the 
amendment. 
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4. If you wish to print the list of the changes in the amendment, click PRINT and 
select the options for your printer. Otherwise, click CLOSE. 

4.2 Export and Import Proposal 

You can export the proposal’s schedule of items in order to calculate and determine item 
prices outside of the Bid component. When you are ready, you can import your calculated 
unit prices back into the Bid component. 

This is helpful if you want to estimate your bid prices using a third-party software. 

4.2.1 Export a Proposal 

The file is exported with the format you selected for the Item List Formats option (see 
Section 3.2), but you can change this during the export if you wish.   

1. With your proposal open, select Export Proposal from the Tools menu. The 
Bid component opens a Save As window. 

2. Navigate to the location where you want the schedule of items saved and click 
SAVE. Do not change the name of the file. You can change the type of file if 
necessary. 

3. Click OK in the Export Successful window. 

4.2.2 Import a Proposal 

When you import unit prices, the Bid component determines what to update in the 
proposal based upon the line numbers.  It does not check if the contract ID you are 
importing matches the contract ID of the proposal.   

The unit prices in the proposal will be overridden by unit prices in the import file. To 
successfully import your proposal's pricing information, the line numbers and item 
numbers must match the original exported file. If they don't, these item prices will not 
import. The Bid component will not override a unit price if the line number or item 
number is missing. 

The file is imported with the format you selected for the Item List Formats option (see 
Section 3.2), but you can change this during the import if you wish.   

1. With your project open, select Import Proposal from the Tools menu.   

2. Navigate to the location of the file and click OPEN. You can change the type of 
file if necessary. 

When the import is complete, the Bid component displays a message stating how many 
items were imported successfully. 
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3. Click OK in the Import Successful window. 

4.3 Joint Bid 

If you are working on the bid with another contractor, the agency may want you to select 
Mark as Joint Bid from the Tools menu. This indicates to the agency that it is a joint 
bid. 

4.4 General Tab 

The GENERAL tab of a proposal displays details about the proposal such as the letting 
date, contract ID, and the number of uploaded amendments.  You cannot edit any of these 
fields. The general information section displays information associated with the proposal 
file and the bidder ID associated with your default user profile. 

Figure 4-4.  General Tab of a Proposal 

The Checksum field displays a unique marker used to distinguish between different 
versions of the same bid. The field updates every time you save your bid. 

4.5 Schedule of Items 

The SCHEDULE OF ITEMS tab lists the items of the proposal.  Items are grouped into 
sections by the agency and include the quantity and the unit. 

Enter the unit price for each item.  The Bid component calculates the extended price by 
multiplying the unit price and the quantity. 
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The agency can set up items and sections to be alternate or optional.  It can set minimum 
and maximum limits on item prices or set a items at a fixed price. 

Figure 4-5.  A Proposal With Alternate Items and Option Sections and Fixed Price Items 

4.5.1 Alternate and Optional Items and Sections 

The agency can designate alternate or optional items and sections.  Alternate and optional 
items and sections are marked with an ALT or OPT tag on the Schedule of Items.   

The agency can group together any number of alternate or optional sections and items.  
Sections or items marked with the same letters and numbers are considered part of a 
group. 

Alternate You must bid on every alternate item group or section, but only 
the one with the lowest extended amount will be included in the 
bid total. 

Section totals, however, will include the price of all alternate 
items. 

Optional Bid on exactly one optional section or item group.  There may be 
more than one section or item in the group. 

For example, one group of alternate items may be marked ALB1, ALB2, and ALB3, and 
another group of alternate items can be marked ALG1, ALG2, and ALG3.  You would 
bid on each item that starts with ALB but only the one with the lowest extended amount 
would be included in the bid total.  You would also bid on each item that starts with 
ALG, but only the one with the lowest extended amount would be included in the bid 
total. 
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In another example, optional items may be marked OPZ1, OPZ2, and OPZ3.  You would 
bid on only one item that starts with OPZ. 

Other items may be marked OPB1, OPB2, OPB3, and OPB3.  You would bid on only 
one item marked OPB1 or OPB2.  However, if you were bidding on OPB3, then both 
items would be bid. 

If you do not bid on all alternate sections and item groups or more than one optional 
section or item group, the Bid component will display an error message when you check 
or submit your bid.  Additionally, if you enter any value, including a zero, in an item or 
section for which you are not providing a bid, the Bid component will display an error 
message when you check or submit your bid. If the agency has set a fixed price for an 
item in an optional group, clear the Use this item check box if you are not bidding on the 
group. Bid errors do not always prevent you from submitting a bid, but the agency may 
reject bids that contain errors. 

Figure 4-6. Options Errors in a Bid 

In Figure 4-6, you would bid on either Section 0001 or Section 0002.  If you bid on 
Section 0001, you would bid on either line number 10 or 20, plus the rest of the items.  
You would bid on every item in Section 0002.  

4.5.2 Minimum and Maximum Values 

The agency can set limits on the prices for items.  For example, the agency may not want 
the cost for the mobilization item to exceed five percent of the total cost of the proposal.  
You will not see any indication that an item has a bid limit unless you are outside of that 
limit when you check or submit your bid. 

When you check or submit your bid, you will receive an error message if the unit price of 
an item with a bid limit is outside of the minimum or maximum cost.  Bid errors do not 

AASHTOWare Project Bids Bid User’s Guide  4-7 



  

 

 

   

 
  

 

 

  

 

always prevent you from submitting a bid, but the agency may reject bids that contain 
errors. 

Figure 4-7. Item Schedule Error 

The error message will state which item has the error and why.  Once you fix the error, 
the error indicator is removed from the unit price field, but remains on the SCHEDULE OF 

ITEMS tab until you check or submit the bid again. 

4.5.3 Fixed Price Items 

The agency has the option of setting an item with a price that must be bid.   

If the agency has set a fixed price for an item in an optional group, clear the Use this item 
check box if you are not bidding on the group. If you clear the check box for an item that 
is not part of an optional group, you will receive an error when you check or submit your 
bid. 

4.6 Disadvantaged Business Enterprises List Tab 

The DBE tab tracks outside suppliers, subcontractors, and manufacturers that are certified 
as disadvantaged businesses. This includes: 

 DBE (Disadvantaged Business Enterprise) 

 MBE (Minority Business Enterprise) 

 WBE (Woman-owned Business Enterprise) 

The agency chooses the text that displays on the tab, so while this guide refers to it as the 
DBE List tab, your tab may say something else.  Unless otherwise specified, all 
references to DBE in this guide also include MBE and WBE. 
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The agency may also add fields to this page that are not reflected in this guide.   

Figure 4-8. DBE List Tab 

Depending on your agency’s options, you can use the Bid component to track DBE 
commitments with subcontractors either at the DBE level, or at the MBE and WBE 
commitment level, and designate if an entry should be added to the goal.  In addition, you 
can see the DBE total and if it meets the goal for the proposal. 

The Bid component displays the total DBE commitment and the DBE requirement in 
both dollar values and as a percentage.  You will see an error message if you check or 
submit your bid without meeting the requirement.  Bid errors do not always prevent you 
from submitting a bid, but the agency may reject bids that contain errors. 

Figure 4-9. WBE Error Message 

AASHTOWare Project Bids Bid User’s Guide  4-9 



  

 

 

 

 

 

 

 

 

 

 

 

 

 

4.6.1 Add DBE 

The agency can format the DBE section to fit its needs, so you may not see the same 
options described in this section. 

1. Access the DBE LIST tab if you are not already there. 

2. If the agency included the Use Entry or Use this Quote check box for 
determining if the DBE entry will be used toward your goal, select the check 
box as appropriate. Remember the agency may have labeled this field 
differently. 

3. Click the down arrow next to the ID field on the bottom half of the screen and 
select the bidder ID for the vendor you wish to use or enter the name of the 
vendor in the Name field.  The list of businesses was compiled by the agency.  
The agency has the option to allow you to enter a business that is not on the 
list. 

4. Once you select the bidder ID, the Bid component enters its name and 
location. 

5. Click the down arrow next to the Used As field to select the role of the DBE.  
Depending on the selection, you may see additional fields.  

6. Depending on your agency’s setting, enter the DBE’s quote in the Bid Quote 
field or click SHOW ITEMS to use the DBE item entry (see Section 4.6.2).  If 
the agency is using the Show Items entry, the Bid Quote field will be 
unavailable. 

7. If you are using the Bid Quote field, click ADD ENTRY when you are finished 
adding the DBE vendor information.  The Bid component adds the DBE 
information to the table.  If the entry is not complete, the Bid component will 
indicate there is an error. 

8. Repeat the process to add another DBE. 

If there is already an entry selected in the list on the top half of the screen, click CLEAR 

SELECTION so the new DBE information doesn’t override the information for the DBE in 
the list. 

There may be some entries where the total amount does not equal the amount entered.  In 
this case, the agency has set an option to calculate a percentage of the amount entered as 
the total. This could be used, for example, when a supplier provides materials. 

If you decide not to add the DBE information, click CLEAR to remove the information 
from the input section.  Click YES, CLEAR in the confirmation window. Clearing an entry 
from the input section does not remove an entry that has been added from the DBE list. 
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4.6.2 Show Items 

If your agency is using the Show Items feature, you will assign specific items to the DBE. 

If an amendment is issued due to a change in an item, the item quantities and prices 
assigned to a DBE do not change. However, if the change results in the quantity or price 
being overcommitted for the DBE, an error will be reported when you check your bid or 
upon returning to the DBE Item list.  If you clear the selection of an item for a DBE, the 
values will reset to match the change in the schedule of items. 

1. Add the DBE (see Section 4.6.1) and fill in all necessary fields. 

2. Click SHOW ITEMS. The Bid component goes to the DBE List Items window. 

Figure 4-10.  Show Items Screen 

The Items Total field displays the total dollar amount committed to the selected DBE. 

3. Select the item that you want assigned to the DBE in the Use Item check box.  
The Bid component enters the item information. 

4. Enter the correct quantity, unit price, and extension price information.  You do 
not have to assign the entire quantity to the DBE.  The Bid component 
calculates the values of these fields based on your entries in the other two 
fields. 

5. Press the TAB key after each entry to enter it into the Bid component. 

6. Make any notes as necessary. 

7. If needed, repeat the process to add more items to the DBE. 

8. When you are finished, click the Bids BACK button (not your browser’s BACK 

button) at the top of the screen to return to the DBE List window. 
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9. Click ADD ENTRY to add the DBE and items to the DBE goals. 

10. Repeat the process to add items to other DBEs. 

The Bid component adds the DBE information to the Goals list and updates the goal 
calculation boxes with the item bid information. 

4.6.3 Update Entry 

You can update the information for a DBE vendor already added to your bid. 

On the DBE LIST tab, select the vendor from the list in the top half of the screen.  The 
vendor’s information displays in the lower half of the screen. 

Update the incorrect information, including the items assigned to the vendor, and click 
UPDATE ENTRY. 

4.6.4 Remove an Entry 

If you no longer need a DBE vendor that has been added to your list, you can remove it. 

1. On the DBE LIST tab, select the vendor from the list.   

2. Click DELETE ENTRY. 

3. Click YES in the delete confirmation window. 

The Bid component removes the selected vendor. 

4.7 Sites Tab 

If the agency is using cost plus time bids, you will see the SITES tab. For each Cost Plus 
Time site, you must enter a value in the Days field. This will be multiplied against the 
Cost Per Day and become the time cost of your bid. 

Your agency may name this tab and the columns with different names. 

Cost Plus Time bidding consists of traditional work items along with a time component, 
which together represent the total contract amount typically used in low bid 
determination.  The time component is the Cost Per Day multiplied by a bid of the total 
number of calendar or available days required to complete a milestone.  Low bid 
determination is typically based on the sum of both the time and item components.  Both 
the work items and the time components appear in the bid proposal. 
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 Figure 4-11.  Sites Tab 

You must enter the number of days you want to bid in the Days column for each Cost 
Plus Time site.  If you are unable to edit the field, then the site is listed for informational 
purposes and does not require a value to be entered. 

At the bottom of the grid, two totals are displayed:  a Site Total and a Bid Total.  The Site 
Total is the time component of your bid.  The Bid Total is the sum of the bid items and 
the bid time in your bid for this proposal. 

4.8 Bid Bond Tab 

The BID BOND tab allows the contractor to verify a paper or electronic bid bond to be 
included with the bid submission. The agency can customize the information to be 
entered and choose how it is verified. 
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Figure 4-12.  Bid Bond Tab 

The bond goal at the bottom of the BID BOND tab is a percentage of the bid set by the 
agency and can be electronically verified with a surety agency. When a bid bond is 
electronically verified, the bid bond percent is compared to the bond goal to check that it 
has been issued for at least the set minimum percent.  

If the surety company has issued a maximum bond amount, this will be compared against 
the calculated bond goal dollar amount when the bid bond is verified. If the bid total is 
changed after verification, the Bid component will recheck the maximum bond amount 
against the bond goal amount. When you check or submit your bid, this will cause an 
error if the updated bond goal exceeds the maximum bond amount. Bid errors do not 
always prevent you from submitting a bid, but the agency may reject bids that contain 
errors. 

4.9 Attachments 

When the agency requires you to attach a document to the bid, you will see a BROWSE 

button to use to navigate to the location of the document file. 

Figure 4-13.  Browse Button 
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Select the file and click open. The Bid component securely uploads and encrypts the 
attachment until the agency views the bid. 

If you are not submitting your bid using the Bid component, you must include the 
Attachments folder with your bid, whether through email or a flash drive or another type 
of media.  The folder is located in the same directory as the ebsx file.  

The attachment is not considered part of your bid until the file upload is successful. 

4.10 Check Bid 

You can check your bid for errors at any time.  The Bid component also checks for errors 
when you submit your bid. 

Click the check mark icon in the toolbar to check your bid or select Check Bid from the 
Tools menu.  The Bid component displays a table containing the error and the section of 
the component where the error occurred.  

Figure 4-14.  Bid Errors Window 

If you wish to print the list of the errors, click PRINT and select the options for your 
printer. If not, click CLOSE. 

In addition to the Bid Errors window, the Bid component displays an exclamation point 
on tabs that contain errors and highlights the specific fields on those tabs.  The Bid 
component does not always stop you from submitting a bid with errors, but the agency 
may reject bids that contain errors. 
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4.11 Print Your Bid or Bid Quote 

You can print your bid or a bid quote for the proposal.   

When you print your bid, the entire item list is printed along with any site, DBE, bid bond 
information, and other folders or forms set up by the agency.  Attachments are not 
printed. The Print Quote command prints only items that have prices, the section 
headers, and the section totals.   

From any page in the Bid component, select Print or Print Quote from the File menu.  
The Bid component opens the print dialogue window. 

Select your print options and click PRINT. The component prints your bid or bid quote 
and returns you to the page you were on. 
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5. Bid Submission 

When you are finished adding the information to your bid, it is time to submit it. 

Follow the instructions in the Bid Submission Wizard to submit your bid electronically. 
You will need your bidder ID, your Digital ID, and your Digital ID password in order to 
submit the bid. 

You can also view your submitted bids and withdraw a bid.   

5.1 Submit a Bid 

It is a good idea to check your bid for errors before going through the submission 
process. The Bid component also checks for errors when you submit your bid. The 
component does not always stop you from submitting a bid with errors, but the agency 
may reject bids that contain errors.  

1. Click the lightning bolt icon or select Submit Bid from the Tools menu. The 
Bid component starts the Bid Submission Wizard. 

2. If your item total is $0 or less or if there are errors in your bid, you will see an 
alert. If a warning is issued for your bid, you must select the check box to 
acknowledge the warning and click NEXT. 
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Figure 5-15.  Bid Has Errors Page 

3. Select the bidder ID and Digital ID you want to associate with the bid. Enter 
your password for the Digital ID. Click NEXT. 

4. If your agency enabled the automatic bid withdrawal function, you will see 
the setup window. You have the option of withdrawing this bid if you are the 
apparent low bidder on an earlier proposal. Select if you want to use this 
functionality and click NEXT. 

5. If you selected to use the automatic bid withdrawal function, you will see a 
list of the call orders to which you submitted bids.  Select the call order (you 
can choose more than one) that, if won, will automatically withdraw this 
submitted bid. Click NEXT. 

6. The Bid component displays a summary of your bid information. If everything 
is correct, click SUBMIT. If not, click BACK or CANCEL and select the correct 
information. 

7. A submission successful message displays.  Click PRINT RECEIPT to print 
details about the submission.  

8. Click FINISH. 

The Bid component returns you to your bid. 

5.2 View or Withdraw Submitted Bids 

If you have a bidder ID and Digital ID, you can view or withdraw bids submitted by any 
member of your company. 

1. Select View Submitted Bids from the Tools menu. 

2. Read the Bid View Wizard information and click NEXT. 

Bid Submission 5-2 



 

   

 

 

 

 

 

 

   

 

 

 

 
  

3. Select your bidder ID and Digital ID and enter your password for the Digital 
ID. Click NEXT. The Bid component lists the bids submitted by the bidder and 
Digital ID. 

Figure 5-16.  Bid View Wizard 

4. Click FINISH if you are not withdrawing a bid. Otherwise, select the bid and 
click WITHDRAW BID. 

5. Read the details about the bid you are about to withdraw.  Click NEXT to 
withdraw your bid. 

6. Click PRINT RECEIPT to print a receipt of the withdrawn bid.  Click VIEW 

SUBMITTED BIDS to see the list of submitted bids, and click FINISH to return to 
your bid. 
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