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Post Award Project Financial Statement: Form 65 

The purpose of this construction bulletin is to help Construction project personnel better understand how the Post Award Project Financial Statement: Form 65 reflects a project budget.  This specific construction bulletin focuses on the Post-Award status and Construction and Construction Engineering sections of the form.  The intent is to give users an awareness about the Project Commitment Amount, the information on how the Total Phase C (line [18]) amount is calculated, the knowledge on how Planned Contract Expenditures show how an overrun or change order affect a budget, and finally a discussion on third party force accounts.

To access the Project Financial Statement: Form 65 in SAP use transaction code ZJ20 – Project Financial Statement: Form 65.  There is a Help document that guides you through this transaction located in the SAP Training website: http://saptraining/. Select your Region then select Project Systems then select Project Systems Lifecycle then select Project Month End/Period Close then select ZJ20 – Project Financial Statement: Form 65.

Table 1, Project Financial Statement: Form 65, describes the Header Information, Column Information, and Comments portion of the Form 65.  This table is an overview of the information in the form.  There is a more detailed PDF document at the end of the table that provides more detail about the information in ZJ20 – Project Financial Statement: Form 65.

	Table 1 - Project Financial Statement: Form 65

	Header Information

	Field Description
	Description and Where to find this Information

	I
	Project Definition

(formerly known as Subaccount or Project Code)
	5 digit Project Definition number. It is also the first five digits in the Funded Program.

	II
	OFMB Project Number
	The OFMB Project Number consists of three parts found in SAP using transaction code CJ20N - Project Builder.  Below are screen shots to help find the OFMB Number.


[image: image1.emf]Find OFMB Number



	III
	Project Description
	This is the name of the project and once assigned it should not be changed. In SAP the information is located using transaction CJ20N - Project Builder.  Highlight Project Definition and Description Field display on the right in the Work Area.

	IV
	County
	This is the County or Counties in which the project is located.  The information is stored in CJ20N - Project Builder in the Custom Enhancement Project Manager tab. At the bottom of the tab there is a County Details section and the counties are listed in the Description.

	V
	Federal Improvement Code
	To find the Federal Improvement Code go to transaction CJ20N - Project Builder in the Custom Enhancement Project Manager tab - Federal Improvement Code field.

	VI
	Project length and Units
	The projects project length and units information is located in Trns*port PES.  To see the Project Length, select Projects and select the BID Project/Open Project List click in Categories tab and the length is in the Category Length (Mi/K) field.  The Units are found in the General tab in the Unit System field. 

	VII
	Awarded to and Date
	This is the name of the Contractor and award date.  This information can be found in CJ20N - Project Builder in the Custom Enhancement Agreement Award tab in the Contractor Name field and Award Date field

	VIII
	Construction Start Date
	This date can be found in Trns*port Site Manager. Select Contract Administration then select Contract Records then select Contracts then select the project.  Click on the Critical Dates tab and the Construction Start Date is in the Work Begin Date.  Note that the Notice to Proceed date in SiteManager is what triggers the time count.

	IX
	Contract Duration and Contract Completion Type
	The Contract duration and Contract Completion type are found in CJ20N - Project Builder in the Custom Enhancement Agreement Award tab in the Work Days field, Type of Days field or Completion Date field.

	X
	Run Date and Time 
	The Run Date and Time are calculated based on the Date and Time the Form 65 was generated

	XI
	RE:
	This is the Resident Engineer who oversees the construction of the project.  This information is found in CJ20N - Project Builder in the Custom Enhancement Project Manager tab in the Resident Engineer/Section Head field.

	XII
	RE Orgn Code:
	This is the Resident Engineer’s Organization code.

This is found in CJ20N - Project Builder in the Custom Enhancement Project Manager tab in the Org Code for Resident Engineer/Section Head field.

	XIII
	PE:
	This is the Project Engineer running the construction project. 

This is found in CJ20N - Project Builder in the Custom Enhancement Project Manager tab in the Project Engineer/Const.Eng. field.

	XIV
	Current Status
	There is a watermark that displays the Current status of Pre-Ad, Ad, Award, or Post-Award.

	Column Information
	 

	
	AWARD
	This column displays the dollar amounts in the system at time of award.  These will not change once a project is awarded.

	
	CURRENT
	This column displays the current dollar amounts.  The line PROJECT ALLOTMENT/CURRENT amounts come from SAP.

CONSTRUCTION/CURRENT/CMOs line just below line [5] comes from Trns*port Site Manager.

	
	PROJ'D TO COMPL
	This column displays the dollar amount projected to complete the project based.  PROJ’D TO COMPL amounts for the CONSTRUCTION portion come from Trns*port Site Manager.  Line [9] Planned Contract Expenditures comes from SAP.  

PROJ’D TO COMPL amounts for the CONSTRUCTION ENGINEERING (CE) portion are all calculated except for Line [17] which carries from Trns*port SiteManager. 

PROJ’D TO COMPL amounts for the NON CONSTRUCTION portion come from Trns*port PES.  The Project Manager should make sure these numbers are correct before the project is awarded.

	
	SURP/(DEF)
	This is the surplus or deficit column and is calculated by taking the PROJ'D TO COMPL amount subtracted from AWARD amount. 

	
	EXP TO DATE
	This is the Expenditures to Date column and can be found in SAP using transaction ZF70 – FM Budget to Actuals.  To get the correct number, you will have to add the appropriate Functional Areas.  For example, a summation of items with Functional Area 3300 - 3399 should equal the number in row [13].

	
	ENCUMB BAL
	The encumbered balance is the dollar amount of funds set aside for the project that have not been spent. 

	Comments
	 

	To enter comments in the comments field at the bottom of the form, use SAP transaction CJ20N - Project Builder and in the Structure tree on the left select the Construction WBS (XXXXX.20.10).  Then in the Work Area on the right click on the Long text tab and enter your comments starting in Line 2.  DO NOT ENTER comments in the first line of the Long text field.  Line 1 does not display in the Form 65 and is reserved for the WBS element description. 
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	Project Financial Statement: Form 65
	 

	This document provides all the information on the Form 65 including where to find information, how numbers are calculated, and what information is in each tab.  The document also includes how the Form 65 changes in each status (Pre-Ad, Ad, Award, or Post-Award).  To see all the comments once the document is open, select Comments then Show Comments List.  The comments will show where information originates or how it is calculated.   For example “SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Resident Engineer/ Section Head'> 'Org Code'”  means the data comes from SAP using transaction CJ20N, open the project and select the Custom Enhancement tab then select Custom Fields button then select Project Manager tab and the data is located in the Resident Engineer/Section Head Org Code field.
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Currently the Form 65_All Status document has a few fields highlighted in red.  The fields that are highlighted in red are not working properly so the data is not reliable.  The document is provided because a majority of the information is helpful.


Before looking at the Project Financial Statement: Form 65 you must first update the Projected Quantities in the Trns*port SiteManager Accessories Overs and Unders report.  This should be done at least monthly, as the project progresses.  See the attached document for details on how to maintain the Projected Quantity report which populates the Overs and Unders report. 
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Project Commitment Amount

[image: image7.wmf]Once the Overs and Unders Report is accurate the information in the Form 65 can be reviewed.  The first place to look is the PROJECT COMMITMENT AMOUNT.  This is located in the box on the upper right portion of the Form 65. The Current number is the project commitment to the Contractor.  In most cases the Current number is the total ZG Highway Construction Purchase Order (PO) amount.  Line [7] Projected must be less than or equal to the Current.  This means the anticipated budget is less than or equal to the PO amount.  If the Projected amount is greater than the Current amount, funds need to be added to the PO using a funding letter or the Projected Quantities need to be adjusted to decrease the projected total.  Remember the funding letter will need to include funds to cover the construction engineering costs.

Construction (Phase C) Total

Next, compare the Form 65 Line [18] Total Phase C to ZF70 total budget amount for Construction WBS element.

 Figure 1 – ZJ20 - Project Financial Statement: Form 65
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The Total Phase C should be less than or equal to the Construction WBS total budget amount.  The total budget amount for Construction WBS element is the total for the Construction WBS in the Revised Budget Amount (Rev bud am) column.  In this example Total Phase C is equal to $32,333,498.91 (Figure 1) and the Construction budget amount is equal to $32,373,144.00 (Figure 2). 

Figure 2 – ZF70 - FM Budget to Actual Report
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13500.20.10 | Construction | ENTER_VALIC FAB402 | EXP. STATE FUNDS ALLOTTEL 0.00 0.00 0.00 0.00
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R2170-010 3200 | 4410000120 | CONSTRUCTION ENGINE 0.00 814617.92 000 | 814617.02
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Revised Budget Amount (Rev Bud am) = Apportionment = Project Budget = YTD Actuals + Commitments + FY Available Balance

YTD Actuals = current expenditures

Commitments = dollars committed by a Purchase Order to Contractor or Third Party (Obligation)
FY Available Balance = budget remaining after commitments and expenditures
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If the Total Phase C amount is greater than the Revised Budget Amount, then funds need to be added to the PO using a funding letter or decrease the projected total.  The funding letter must include funds to cover the construction engineering costs.  If the funding letter amount is greater than the FY Available Balance, then funds will need to be added to the Funded Program (WBS element).

For example, if the new projected to complete amount was $32,573,144.00, so $200,000.00 additional funds are needed.  The projected to complete increase could be caused by item overruns or an anticipated change order.  This project has $186,548.98 available in the Construction funded program (Figure 2).  In this case two things need to be done.  First, more funds needs to be added to this Funded Program.  Discuss where the additional funds come from with the Resident Engineer and Region Business Office.  The project needs $13,451.02 (200,000.00 – 186,548.98) more funds added to the Funded Program with a budget action.  Once the funds are added, the new FY Available Balance is $200,000.00.  Next a funding letter for $200,000.00 will be needed to increase the budget amount.


Planned Contract Expenditures

Use the Planned Contract Expenditures to estimate how a change order or cost overrun affects project financials.  There are three Help documents located in the SAP Training website: http://saptraining/.  Select your Region then select Project Systems then select Project Systems Lifecycle then select Project Month End/Period Close:  (1) CJR2 – Enter Planned Contractor Expenditure; (2) ZJ20 – Review Planned Contractor Expenditures; and (3) CJR2 – Delete Planned Contractor Expenditure.

The information can be entered under a participating or nonparticipating Cost Element.  The transaction allows you to enter the information in any period of the fiscal year.  The total estimate should only be entered under one period for two reasons; one it is only necessary in one field and it makes deleting the data easier.  When entering planned contract expenditures, remember to document the fiscal year, WBS element, cost element(s), and amount of planned expenditures for use when zeroing out the estimate.  You must delete the planned contract expenditures once the change order or cost overrun is accounted for in the CMOs and Overs/(Unders) rows, otherwise these cost will be counted twice in the project budget.

Third Party Force Account

Third Party Force Account items are force account items paid to a third party such as a local entity, county, railroad, or other public utility company/agency and not to the prime contractor.  This is for work not in the contract bid items that are completed during the construction phase.  The funds come from the Construction funded program and are shown in the Commitment column.  When creating these force accounts in PES you must use these item numbers:

Utility and Work by State or Local forces – 700-9XXXX.

Third Party non-utility construction – 700-733XX.  DO NOT use 700-733xx for regular force account work by the the Contractor.

Third Party - Uniformed Traffic Control between CDOT and CSP – 700-73351

If traffic control with another non-state law enforcement agency is to be contracted by the Contractor, then a regular contractor force account item would be used. Example 700-70XXX.

Force account item numbers can be repeated.  This is sometimes necessary with the “generic” numbers such as 700-70034 and 700-70035 if there are a lot of unusual force accounts not covered by the regular numbers.  If the generic item numbers are used, the Supplemental Description column must be completed for that item on the worksheet.

When creating a force account as part of a change order with the prime contractor in SiteManager use 700-70XXX.  DO NOT use 700-9XXXX or 700-733XX for prime contractor item numbers. 

Project Commitment Amount


Difference > 0	No action required


Difference < 0 	Funding Letter required to increase Current commitment amount











To get the same information used in Figure 2 -  ZF70, select Get Variant… � button then enter RRH_F65/PE_TRK in the Variant field.  Make sure all other fields are blank. Click Execute�.  Enter the Funded Program xxxxx.20.10, where xxxxx is the Project Definition.





Situation	Action


Total Phase C < Revised Budget Amount	No Action required


Total Phase C > Revised Budget Amount	Add funds to PO with Funding Letter


Funding Letter change < FY Available Balance	No Budget action required


Funding Letter change > FY Available Balance	Add funds to Funded Program with a Budget action 





Project Development Manual


Section 8.01


“The term “force account” refers to construction work a public agency is allowed to perform on federal/state-funded projects using its own forces.  Specifically, it means the direct performance of highway construction work by the Department, local entity, county, railroad, or other public utility company/agency by use of labor, equipment, materials, and supplies furnished by them and used under their contract terms (23 CFR Part 635.203[c]).”
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Text Box

1. In transaction CJ20N - Project Builder open a project.

2. Select Project Definition row.
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Text Box

3.. Select "Cust. Enhancement" tab
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Text Box

4. Click on "Custom Fields" button.
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Text Box

6. Click on the "OFMB Information" tab.  The number portion of the Project Number is located in the in the "OFMB Project Number" field.  The first four digits is the Project Designator and the last three digits is the sequence.



zamoral

Text Box

5. Click on the 
"Business Manager" tab.  The Prefix portion of the Project Number is located on the fourth line in the "Prefix" field.
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 Project Financial Statement


4R -  Maintenance Restoration & Rehabilitation  Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:09:29


 TRANS COMM ACTION (TCA)
 [26] 2,193,700.00


 PROJECT COMMITMENT AMOUNT
  Current


 [7] Projected


 Difference


 CONSTRUCTION ENGR'S EST CURRENT


F/A OJT Colorado Training Program 525.00 


F/A On-the-Job Trainee 576.00 


F/A Erosion Ctrl 2,000.00 


F/A Partnering 2,200.00 


F/A ESB Program 7,500.00 


F/A Fuel Cost Adjustment 11,000.00 


F/A/Uniform traffic control(Officer time) 41,280.00 


F/A Minor Contract Revisions 100,000.00 


[5] Total Plan F/A - Inc MCR & anticipated CMO 165,081.00 


 CMOs


ENGR'S EST PROJ'D TO COMPL SURP/(DEF) EXP TO DATE ENCUMB BAL


Overs/(Unders) - Inc Bld Items, CMOs and Plan F/A


[6] Total CMOs & Overs/(Unders)


[7] Project Commitment Amount [4+5+6] 1,818,956.00 


[8] Less CE Bid and CE F/A Items (14,400.00)


[9] Planned Contract Expenditures


[10] Subtotal Contractor [3300] [7+8+9] 1,804,556.00 


[11] Third Party F/A


[12] Furnished Materials


[13] Subtotal Construction (33xx) [10+11+12] 1,804,556.00 


 CONSTRUCTION ENGINEERING (CE) CE Pool Eligible


CE (Fed Aid-CDOT/CE Pool) 207,523.94 


CE (Fed Aid-Inc Bid, F/A & Consultant)


CE (Fed Aid-Indirects) 82,822.80 


Liquidated Damages Credited to CE Pool (P)


[14] Total Fed Aid CE Charges(32xx+3980) 290,346.74 


CE (NFA-CDOT/CE Pool)


CE (NFA-Inc.Bid Items, F/A & Consultant)


CE (NFA-Indirects) (i.e., balance of overhead) 18,345.12 


Liquidated Damages Credited to CE Pool (N)


[15] Total NFA CE Charges (32xx + 3980) 18,345.12 


[16] Total CE and Indirect Charges [14+15] 308,691.86  17.11%


[17] Other-Inc Trng, Audit, Legal, Eligible Indirects


[18] Total Phase C [13+16+17] 2,113,247.86 


 NON CONSTRUCTION


Env (CDOT) (Fed Aid- Directs & Indirects)


Env (Consultants) (Fed Aid -Directs & Indirects)


Env(CDOT) (NFA- Directs & Indirects)


Env (Consultants) (NFA - Directs & Indirects)


[19] Total Phase E (3030)


  Design (CDOT) (Fed Aid- Directs & Indirects) 50,000.00 41,728.90 


  Design (Consultants) (Fed Aid -Directs & Indirects)


  Design(CDOT) (NFA- Directs & Indirects) 3,420.85 


  Design (Consultants) (NFA- Directs & Indirects)


[20] Total Phase D (3015+3020) 50,000.00 45,149.75 


Right of Way (Fed Aid - Directs & Indirects)


Right of Way (NFA - Directs & Indirects)


[21] Total Phase R


Third Party RxR(3987), Util(3988), Audit (3989), Ind(3999)


[22] Total Phase U


Miscellaneous (Direct & Indirect)


[23] Total Phase M


[24] Total Non-Constr. Costs [19+20+21+22+23] 50,000.00 45,149.75 


 [25] TOTAL COST OF PROJECT  [18+24] 2,163,247.86 45,149.75 
 CURR ALLOTMENT SURP/(DEF) [3-25] 30,452.14                   1.39%  Under Current Allotment
 TCA ALLOTMENT SURP/(DEF) [26-25]              30,452.14                   1.39%  Under TCA
 For information only   Engineers Estimate        1,653,875.00 Bid:        1,653,875.00                   0.00%   At Engineers Estimate


 PROJECT ALLOTMENT ENGR'S EST  CURRENT


[1] Award Allotment
[2] Total Adjustments
[3] Allotment [1+2] 2,193,700.00
[4] Contract Bid Amount 1,653,875.00


 COMMENTS


Approved by Accounting?  NO   YES Page 1 of 1 CDOT Form #65 11/06



Rob Hirschfeld

Highlight

SAP CJ20N> 'Project Def.'



Rob Hirschfeld

Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Business Mgr tab> 'Prefix'



Rob Hirschfeld

Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> OFMB Info tab> 'OFMB Project Number'



Rob Hirschfeld

Highlight

Trns*port PES> BID Project> Open Project List> Categories tab> 'Category Length (Mi/K)'



Rob Hirschfeld

Highlight

Trns*port PES> BID Project> General tab> 'Unit System'



Rob Hirschfeld

Highlight

SAP CJ20N> 'Description'



Rob Hirschfeld

Highlight

N/A in Pre-Ad Status



Rob Hirschfeld

Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Resident Engineer/ Section Head'



Rob Hirschfeld

Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> County Details



Rob Hirschfeld

Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Resident Engineer/ Section Head'> 'Org Code'



Rob Hirschfeld

Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Federal Improvement Code'



Rob Hirschfeld

Highlight

Trns*port PES> BID Project> Open Proposal List/Sites tab> 'Type of Days'



Rob Hirschfeld

Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Project Engineer/Const.Eng'



Rob Hirschfeld

Highlight

= SAP ZF70>Rev Bud Amt Ttl



Rob Hirschfeld

Highlight

Trns*port PES> BID Project> Wksht tab> Ttl of Non-Bid Items=N



Rob Hirschfeld

Highlight

Calc = sum of F/A above; (should match Trns*port PES> BID Project> Wksht tab> Ttl Cat 0200 to 0699 or 13*> FA Item 700-* (but ignore items 700-73* or 700-9*)> Non-Bid Item=Y)





Rob Hirschfeld

Highlight

Calc= sum[4+5+6]; (should match Trns*port PES> BID Project> Wksht tab> Ttl of Bid & Plan FA items excluding 3rd Party FA and Furnished Matls)



Rob Hirschfeld

Highlight

Trns*port PES> BID Project> Wksht tab> Ttl of Cat 04* Items (excluding items 700-73* or 700-9*), via sum of corresponding lines (P+N) from Detailed Project Costs tab



Rob Hirschfeld

Highlight

Calc = sum[7+8+9]



Rob Hirschfeld

Highlight

Calc = sum[10+11+12]



Rob Hirschfeld

Highlight

Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab



Rob Hirschfeld

Highlight

Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab



Rob Hirschfeld

Highlight

Calc = sum of above; (matches corresponding field on Detailed Project Costs tab but differs slightly from amt calculated in Trns*port PES due to rounding differential between two systems...by $6.32 for this proj)



Rob Hirschfeld

Highlight

Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab; (Trns*port PES> NONBID Proj>Wksht tab> Cat 1100> Item 000-00050> Revised Item Price should be updated to match this amount)



Rob Hirschfeld

Highlight

Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)



Rob Hirschfeld

Highlight

Calc = sum[14+15]; (matches corresponding field on Detailed Project Costs tab)



Rob Hirschfeld

Highlight

Calc = sum [13+16+17]; (matches 'TOTAL PHASE C' reported on Detailed Project Costs tab)



Rob Hirschfeld

Highlight

Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 01*> Item 000-00010 to 000-00019> P> Extended Amount, via corresponding field on Detailed Project Costs tab
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Highlight

Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)



Rob Hirschfeld

Highlight

Calc = sum[19+20+21+22+23] 



Rob Hirschfeld

Highlight

Calc = sum[18+24]; (matches corresponding field on Detailed Project Costs tab; also matches Estimate Total reported in Trns*port PES less the CE Bid Items & the CE rounding differential from Form 65 Ln[14]) 



Rob Hirschfeld

Highlight

Calc = Diff [3-25]



Rob Hirschfeld

Highlight

Calc = Diff [26-25]



Rob Hirschfeld

Highlight

Trns*port PES> BID Project> Wksht tab> Ttl of Non-Bid Items=N, via Ln[4]



Rob Hirschfeld

Highlight

Calc = Ln[4] 'ENGR'S EST' column



Rob Hirschfeld

Highlight

Calc = CURR ALLOTMENT SURP/(DEF) / [3]ENGR'S EST * 100



Rob Hirschfeld

Highlight

Calc = TCA ALLOTMENT SURP/(DEF) / [26] * 100



Rob Hirschfeld

Highlight

Calc = Bid/Engineers Estimate *100



Rob Hirschfeld

Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> OFMB Info tab> 'Trans Comm Action'
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Highlight

Subtotal of related amounts from SAP ZF70



Rob Hirschfeld

Highlight

Subtotal of related amounts from SAP ZF70



Rob Hirschfeld

Highlight

Calc = sum of above; (should match SAP ZF70> YTD Actual Ttl for Phase)



Rob Hirschfeld

Highlight

Calc = sum[19+20+21+22+23] 



Rob Hirschfeld

Highlight

Calc = sum[18+24]



Rob Hirschfeld

Note

Unmarked set by Rob Hirschfeld



Rob Hirschfeld

Line

Trns*port PES> General tab> 'Status:'



Rob Hirschfeld

Text Box

= Data from Trns*port



Rob Hirschfeld

Text Box

= Data from SAP



Rob Hirschfeld

Text Box

= Calculated



Rob Hirschfeld

Text Box

Legend:



Rob Hirschfeld

Highlight

Calc> System Date & Time



Rob Hirschfeld

Highlight

Trns*port PES> BID Project> Wksht tab> Cat 0200 to 0699 & 1300 to 1399> F/A Item 700-* (excluding items 700-73* or 700-9*)> Non-Bid Item=Y
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Trns*port PES> NONBID Project> Wksht tab>Ttl Cat 01*> Item 000-00020 to 000-00029> P> Extended Amount, via corresponding field on Detailed Project Costs tab
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1050 to 1099> Item 800-00045 to 800-00049> N> Extended Amount, via corresponding field on Detailed Project Costs tab
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Rob Hirschfeld

Rectangle

Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 12*> Item 000-00110 to 000-00114> N> Extended Amount, via corresponding field on Detailed Project Costs tab
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Calc = sum of above; (should match SAP ZF70> YTD Actual Ttl for Phase)
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Calc = sum of above; (should match SAP ZF70> YTD Actual Ttl for Phase)
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Calc = sum of above; (should match SAP ZF70> YTD Actual Ttl for Phase)
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Program Name:  ZFFMT01A_TRNSPRTUNREQBUD              Title:  Trnsport Unrequested Budget Action                        Page:  1
User:          NGOT                                  Date:  03/27/2008
System id:     PRD/100


     Funded Program         Func Area       Trnsport Estimate       Requested Amount        Unrequested Amount        Unreq. Updated       New Unreq Amount       


      15951.10.30             FAB402                    4,395.00                    0.00                4,008.68                  386.32                 4,395.00 


      15951.10.30            FABL010                   45,605.00                    0.00               41,596.32                4,008.68                45,605.00 


      15951.20.10             FAB402                  202,487.06              188,431.00              164,041.42              149,985.36-               14,056.06 


      15951.20.10            FABL010                1,910,760.80            1,955,269.00            1,547,969.98            1,592,478.18-               44,508.20-


Test run process (BudgetFM Update)
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  Fund Prog  Fnd Prg Nm  Funds Center    FuncArea Comm Itm  Functional area name        Rev Bud am YTD Actual   Commitments     FY Avail B


  15951.10.30 Design      ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      SDR5220.021SUR07 FAB402  EXP       STATE FUNDS ALLOTTED         4,395.00      0.00         0.00      4,395.00 
  15951.10.30 Design      SDR5220.021SUR07 FABL010 EXP       INTERSTATE MAINT            45,605.00      0.00         0.00     45,605.00 
  15951.10.30 Design      SDR5220SUR07    FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.10.30 Design      SDR5220SUR07    FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      TOTAL_PROJECT   FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      R6325-010       3099    4410000101 INDIRECT COST - PE               0.00  3,313.13         0.00      3,313.13-
  15951.10.30 Design      R6325-010       3299    4410000101 INDIRECT COST - CE               0.00  6,156.76         0.00      6,156.76-
  15951.10.30 Design      R6325-010       3299    4410000101 INDIRECT COST - CE               0.00  1,834.50         0.00      1,834.50-
  15951.10.30 Design      R6325-010       3099    4410000100 INDIRECT COST - PE               0.00  1,650.84         0.00      1,650.84-
  15951.10.30 Design      R6325-010       3299    4410000100 INDIRECT COST - CE               0.00  1,363.70         0.00      1,363.70-
  15951.10.30 Design      R6325-010       3299    4410000100 INDIRECT COST - CE               0.00    406.31         0.00        406.31-
  15951.10.30 Design      R6325-010       3015    4189000011 LOCATION STUDIES                 0.00  8,088.79         0.00      8,088.79-
  15951.10.30 Design      R6325-010       3020    4189000011 FINAL DESIGN                     0.00  2,093.73         0.00      2,093.73-
  15951.10.30 Design      R6325-010       3020    4152500011 FINAL DESIGN                     0.00      0.37         0.00          0.37-
  15951.10.30 Design      R6325-010       3015    4152400011 LOCATION STUDIES                 0.00     23.44         0.00         23.44-
  15951.10.30 Design      R6325-010       3020    4152400011 FINAL DESIGN                     0.00    127.77         0.00        127.77-
  15951.10.30 Design      R6325-010       3020    4152400011 FINAL DESIGN                     0.00      2.05         0.00          2.05-
  15951.10.30 Design      R6325-010       3015    4152200011 LOCATION STUDIES                 0.00    273.91         0.00        273.91-
  15951.10.30 Design      R6325-010       3020    4152200011 FINAL DESIGN                     0.00  1,493.11         0.00      1,493.11-
  15951.10.30 Design      R6325-010       3020    4152200011 FINAL DESIGN                     0.00     17.65         0.00         17.65-
  15951.10.30 Design      R6325-010       3015    4152100011 LOCATION STUDIES                 0.00      1.67         0.00          1.67-
  15951.10.30 Design      R6325-010       3020    4152100011 FINAL DESIGN                     0.00      9.10         0.00          9.10-
  15951.10.30 Design      R6325-010       3020    4152100011 FINAL DESIGN                     0.00      0.23         0.00          0.23-
  15951.10.30 Design      R6325-010       3015    4152000011 LOCATION STUDIES                 0.00     31.76         0.00         31.76-
  15951.10.30 Design      R6325-010       3020    4152000011 FINAL DESIGN                     0.00    173.11         0.00        173.11-
  15951.10.30 Design      R6325-010       3020    4152000011 FINAL DESIGN                     0.00      2.11         0.00          2.11-
  15951.10.30 Design      R6325-010       3015    4151300011 LOCATION STUDIES                 0.00      2.85         0.00          2.85-
  15951.10.30 Design      R6325-010       3020    4151300011 FINAL DESIGN                     0.00     15.54         0.00         15.54-
  15951.10.30 Design      R6325-010       3020    4151300011 FINAL DESIGN                     0.00      0.21         0.00          0.21-
  15951.10.30 Design      R6325-010       3015    4151200011 LOCATION STUDIES                 0.00      4.57         0.00          4.57-
  15951.10.30 Design      R6325-010       3020    4151200011 FINAL DESIGN                     0.00     24.91         0.00         24.91-
  15951.10.30 Design      R6325-010       3020    4151200011 FINAL DESIGN                     0.00      0.29         0.00          0.29-
  15951.10.30 Design      R6325-010       3015    4151100011 LOCATION STUDIES                 0.00    168.65         0.00        168.65-
  15951.10.30 Design      R6325-010       3020    4151100011 FINAL DESIGN                     0.00    919.36         0.00        919.36-
  15951.10.30 Design      R6325-010       3020    4151100011 FINAL DESIGN                     0.00     12.54         0.00         12.54-
  15951.10.30 Design      R6325-010       3015    4151000011 LOCATION STUDIES                 0.00     12.77         0.00         12.77-
  15951.10.30 Design      R6325-010       3020    4151000011 FINAL DESIGN                     0.00     69.61         0.00         69.61-
  15951.10.30 Design      R6325-010       3020    4151000011 FINAL DESIGN                     0.00      0.81         0.00          0.81-
  15951.10.30 Design      R6325-010       3015    4111000011 LOCATION STUDIES                 0.00  2,391.29         0.00      2,391.29-
  15951.10.30 Design      R6325-010       3020    4111000011 FINAL DESIGN                     0.00 14,279.76         0.00     14,279.76-
  15951.10.30 Design      R6325-010       3020    4111000011 FINAL DESIGN                     0.00    182.55         0.00        182.55-
* 15951.10.30                                                                           50,000.00 45,149.75         0.00      4,850.25 
  15951.20.10 Construction ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.20.10 Construction SDR5220.006SUR09 FAB402  EXP       STATE FUNDS ALLOTTED       188,431.00      0.00         0.00    188,431.00 
  15951.20.10 Construction SDR5220.006SUR09 FABL010 EXP       INTERSTATE MAINT         1,955,269.00      0.00         0.00  1,955,269.00 
  15951.20.10 Construction R6325-010       3300    4231100011 C0NSTR PMTS - BID CONTRAC         0.00      0.00 2,143,700.00  2,143,700.00-
* 15951.20.10                                                                        2,143,700.00      0.00 2,143,700.00          0.00 
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Providers and amounts should match Apportioned Budget tab> 'PREAWARD AMT'
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Matches Project Financial Stmt tab> Ln [20] TOTAL PHASE D (3015+3020)> 'EXP TO DATE' column







  Fund Prog  Fnd Prg Nm  Funds Center    FuncArea Comm Itm  Functional area name        Rev Bud am YTD Actual   Commitments     FY Avail B


**                                                                                  2,193,700.00 45,149.75 2,143,700.00      4,850.25 
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Matches Project Financial Stmt tab > Ln [3] Allotment [1+2] > 'ENGRS EST' column
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Matches Project Financial Stmt tab > Ln [25] TOTAL COST OF PROJECT [18+24]  > 'EXP TO DATE' column
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Project Financial Statement  - Apportioned Budget


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325


Awarded to: N/AI-70:PREVENTATIVE MAINTENANCE RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:08:55


Current Status: Pre-Ad


AWARD


FUNDED PROGRAM PROVIDER PREAWARD AMT AWARD AMT SURP/(DEF)


15951.10.30 FABL010 45,605.00 45,605.00 


15951.20.10 FABL010 1,955,269.00 1,910,760.80 44,508.20 


Subtotal F 2,000,874.00 1,956,365.80 44,508.20 


15951.10.30 FAB402 4,395.00 4,395.00 


15951.20.10 FAB402 188,431.00 202,487.06 (14,056.06)


Subtotal S 192,826.00 206,882.06 (14,056.06)


Total Allotments 2,193,700.00 2,163,247.86 30,452.14 



Rob Hirschfeld

Highlight

SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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Calc = sum of subtotals above; (matches = Form 65 Ln[3] 'ENGR'S EST'
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as reported on SAP ZF70> 'Rev Bud amt' 
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Calc = sum of subtotals above; (matches = Form 65 Ln[25] 'ENGR'S EST'



Rob Hirschfeld

Rectangle



Rob Hirschfeld

Line





Rob Hirschfeld

Text Box

See Project Financial Stmt tab for data sources
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Project Financial Statement  - Apportioned Budget


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325


Awarded to: N/AI-70:PREVENTATIVE MAINTENANCE RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:08:55


Current Status: Pre-Ad


CURRENT


FUNDED PROGRAM PROVIDER ALLOT AMT PROJ'D TO COMPL SURP/(DEF)


Total Allotments
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:08:32


Current Status: Pre-Ad


AWARD


PHASE TYPE PROVIDER PRO-RATA CATG PRIORITY LIMIT PROJECTED AMT


C F FL010 91.21 0200 1 1,910,760.80 


Total FL010 1,910,760.80 


C S H402 8.79 0200 1 202,487.06 


C S H402 100.00 1100 1


Total H402 202,487.06 


Total Phase C 2,113,247.86 


D F FL010 91.21 0100 1 45,605.00 


Total FL010 45,605.00 


D S H402 8.79 0100 1 4,395.00 


Total H402 4,395.00 


Total Phase D 50,000.00 
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Calc = sum above; (when combined w/ like  Providers, should match 'Trnsport Estimate' amts for 'PROVIDER' = 'Func Area' reported on SAP ZF74 in "current" mode, and should also match Apportioned Budget tab> 'AWARD' page> 'AWARD AMT' column)
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Calc = sum above; (when combined w/ like  Providers, should match 'Trnsport Estimate' amts for 'PROVIDER' = 'Func Area' reported on SAP ZF74 in "current" mode, and should also match Apportioned Budget tab> 'AWARD' page> 'AWARD AMT' column)
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If Catg 0900 to 0924, then Phase  is ‘U’.
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'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:08:32


Current Status: Pre-Ad


AWARD


CATG PRIORITY


0100 1


0200 1


1100 1
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See Project Financial Stmt tab for data sources
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:08:32


Current Status: Pre-Ad


CURRENT


PHASE TYPE PROVIDER PRO-RATA CATG PRIORITY LIMIT PROJECTED AMT
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:08:32


Current Status: Pre-Ad


CURRENT


CATG PRIORITY
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Project Financial Statement - Detailed Project Costs


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:08:17


Current Status: Pre-Ad


1,804,556.00 Total Prime Contractor
NSubtotal


NLess CE Bid & CE F/A Items


NPrime Contractor


1,804,556.00 PSubtotal


(14,400.00)PLess CE Bid & CE F/A Items


1,818,956.00 PPrime Contractor


Prime Contractor


PROJ'D TO COMPLETEAWARDP/NPHASE C


Total Planned Contract Expenditures
NSubtotal


NPlanned Contract Expenditures (NFA)


PSubtotal


PPlanned Contract Expenditures (Fed Aid)


Planned Contract Expenditures


Third Party F/A


Third Party F/A P


Subtotal P


Third Party F/A N


Subtotal N


Total Third Party F/A
Furnished Materials


State furnished materials P


Subtotal P


State furnished materials NFA N


Subtotal N


Total Furnished Materials


NSubtotal Construction CE Eligible


1,804,556.00 PSubtotal Construction CE Eligible


Subtotal Construction CE Eligible


18,345.12 NSubtotal


NLiquidated Damages Credited to CE Pool


18,345.12 NCE (NFA - Indirects)


NCE (NFA - Inc, Bid Items, F/A & Consultant)


NCE (NFA-CDOT / CE Pool)


290,346.74 PSubtotal


PLiquidated Damages Credited to CE Pool


82,822.80 PCE (Fed-Aid Indirects)


PCE (Fed Aid - Inc Bid, F/A & Consultant)


207,523.94 PCE (Fed Aid - CDOT/CE Pool)


Construction Engineering (CE)


308,691.86 Total Construction Engineering
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Trns*port PES> BID Project>Wksht tab> Ttl Cat 0200-0699 & 13*> P> excluding items 700-73* or 700-9*
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [10]> 'ENGRS EST' column)
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Trns*port PES> BID Project> Wksht tab> Ttl Cat 04*> P> excluding items 700-73* or 700-9*
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Calc = sum of above subtotals P 
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Calc based on current CE Allocation rate applied to P/N split shown above; (carries to corresponding field on Project Financial Stmt tab)
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Calc based on current CE Allocation rate applied to P/N split shown above; (carries to corresponding field on Project Financial Stmt tab)
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Calc = sum of above P; (matches Project Financial Stmt tab Ln[14])
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Calc = sum of above P; (matches Project Financial Stmt tab Ln[15])
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [16])
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Rob Hirschfeld

Rectangle

Trns*port PES> BID Project> Wksht tab> Ttl Cat 0200-0699 & 13*> N> excluding items 700-73* or 700-9*



Rob Hirschfeld

Rectangle

Trns*port PES> BID Project> Wksht tab> Ttl Cat 04*> N> excluding items 700-73* or 700-9*



Rob Hirschfeld

Rectangle

Calc = sum of above N



Rob Hirschfeld

Rectangle

Trns*port PES> BID Project> Wksht tab> Ttl Cat 02*,03*,05*,06* or 13*> F/A Item 700-73* or 700-9*> Non-Bid Item=Y> P



Rob Hirschfeld

Rectangle

Calc = sum of above P



Rob Hirschfeld

Rectangle

Calc = sum of above N



Rob Hirschfeld

Rectangle

Trns*port PES> BID Project> Wksht tab> Ttl Cat 02*,03*,05*,06* or 13*> F/A Item 700-73* or 700-9*> Non-Bid Item=Y> N



Rob Hirschfeld

Rectangle

Calc = sum of Subtotal P + Subtotal N; (carries to Project Financial Stmt tab Ln [11])
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1000 to 1049> Non-Bid Item=Y> P
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Project Financial Statement - Detailed Project Costs


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:08:17


Current Status: Pre-Ad


Other-Inc. Trng.,Audit, Legal, Eligible Indirects


39xx Total to Spend (Fed Aid) P


Subtotal P


39xx Total to Spend (NFA) N


Subtotal N


2,113,247.86 TOTAL PHASE C


Total Other


Environmental


PROJ'D TO COMPLETEAWARDP/NPHASE E


Env (CDOT) (Fed Aid-Directs & Indirects) P


Env (Consultants) (Fed Aid-Directs & Indirects) P


Subtotal P


Env (CDOT) (NFA-Directs & Indirects) N


Env (Consultants) (NFA-Directs & Indirects) N


Subtotal N


TOTAL PHASE E
Total Environmental


Design


PROJ'D TO COMPLETEAWARDP/NPHASE D


Design (CDOT) (Fed Aid-Directs & Indirects) P 50,000.00 


Design (Consultants) (Fed Aid-Directs & Indirects) P


Subtotal P 50,000.00 


Design (CDOT) (NFA-Directs & Indirects) N


Design (Consultants) (NFA-Directs & Indirects) N


Subtotal N


50,000.00 TOTAL PHASE D
50,000.00 Total Design


PROJ'D TO COMPLETEAWARDP/NPHASE R


NSubtotal


NRight of Way (NFA-Directs & Indirects)


PSubtotal


PRight of Way (Fed Aid-Directs & Indirects)


Right of Way


TOTAL PHASE R
Total Right of Way
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Calc = sum of Subtotal P + Subtotal N
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [20])
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Trns*port PES> NONBID Project> Wksht tab> Cat 01*> Item 000-00010 to 000-00019> P> Extended Amount; (carries to corresponding field on Project Financial tab)
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [19])
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Trns*port PES> NONBID Project> Wksht tab> Cat 01*> Item 000-00020 to 000-00029> N> Extended Amount; (carries to  corresponding field on Project Financial Stmt tab)
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Trns*port PES> NONBID Project> Wksht tab> Cat 1050 to 1099> Item 800-00040 to 800-00044> P> Extended Amount; (carries to  corresponding field on Detailed Project Costs tab)
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Project Financial Statement - Detailed Project Costs


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:08:17


Current Status: Pre-Ad


Third Party-RxR(3987), Util(3988), Audit(3989), Indirects(3999)


PROJ'D TO COMPLETEAWARDP/NPHASE U


Third Party P


Subtotal P


Third Party N


Subtotal N


TOTAL PHASE U
Total Third Party-Others


Miscellaneous


PROJ'D TO COMPLETEAWARDP/NPHASE M


Miscellaneous (Fed Aid - Directs & Indirects) P


Subtotal P


Miscellaneous (NFA - Directs & Indirects) N


Subtotal N


2,163,247.86 PROJECT TOTAL


TOTAL PHASE M
Total Miscellaneous
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Calc = sum of all phases (matches Ln[25] on the Project Financial Stmt tab; also matches Estimate Total reported in Trns*port PES less the CE Bid Items & the CE rounding differential from Form 65 Ln[14]) 
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Trns*port PES> NONBID Project> Wksht tab> Cat 0900 to 0924> Item 700-9*> P> Extended Amount; (carries to corresponding field on Detailed Project Costs tab)
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Project Financial Statement - CE Item Detail


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:06:28


Current Status: Pre-Ad


ITEM DESCRIPTION / NAME AWARD PROJ'D TO COMPLETE


620-00011 Field Lab (CL 1) 12,000.00 


620-00020 Sanitary Facility 2,400.00 


TOTAL 14,400.00 
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See Project Financial Stmt tab for data sources
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Trns*port PES> BID Project> Wksht tab> Cat 04* or 08*
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                 DATE : 03/27/08
                                                        PROJECT SUMMARY LOG                                          PAGE : 1


-----------------------------------------------------------------------------------------------------------------------------------
     PCN           DESCRIPTION                                                    FEDERAL/STATE PROJECT NUMBER     DETAIL   SOURCE
-----------------------------------------------------------------------------------------------------------------------------------


15951-BID          I-70 Preventative Maintenance                                  IM 0704-207                        Y        P


15951-NONBID       I-70 Preventative Maintenance                                  IM 0704-207                        Y        P







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION
                                                        DETAIL COST ESTIMATE


                             PRIME PROJECT  : 15951


                             PROJECT NUMBER : IM 0704-207


                             PROJECT NAME   : I-70 Preventative Maintenance


                             RESIDENT ENGR  : IRENA MOTAS, DENVER        (303)398-6765


                             TOTAL PROJECT LENGTH :       3.6400 MILES


                             TOTAL BRIDGE LENGTH  :       0.0000 FEET
                             COUNTIES : DENVER


                             Project No. IM 0704-207
                             Located on I-70 From I-225 to Tower Road Interchange MP
                             282.06 to MP 285.70


                             This is a preventative maintenance project that consists of
                             sawing and sealing concrete pavement joints, concrete slab
                             removal and replacement, hot poured concrete joint sealant,
                             cross stitching and HMA paving on NW/SW ramps at
                             Tower Rd. Int. and signing and striping.
                             DATE PRINTED : 03/27/08


     PCN         FEDERAL/STATE PROJECT NUMBER    DATE ESTIMATE     DATE REVISED               PREPARED BY
------------------------------------------------------------------------------------------------------------------------------------
15951-BID      IM 0704-207                         03/21/08                       Irena D. Motas - Region 6 RE
15951-NONBID   IM 0704-207                         03/21/08                       Irena D. Motas - Region 6 RE







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION                        DATE PRINTED : 03/27/08
                                                    DETAIL ESTIMATE COST SUMMARY


      PRIME PROJECT : 15951                     PROJECT NO.: IM 0704-207
------------------------------------------------------------------------------------------------------------------------------------
PROJECT NO.                        PCN        STAT TYPE
                                                     COST           CONST ENGR          TOTAL        FUNDING LIMIT         FUNDING
------------------------------------------------------------------------------------------------------------------------------------


 FUND CLASS  CEPOOL   CEPOOL COSTS TO BE TRANSFERED TO CE POOL


IM 0704-207                    15951-BID      AD   004
                                                   14,400.00              0.00         14,400.00              0.00         14,400.00
                                           -----------------------------------------------------------------------------------------
                FUND CLASS CEPOOL  TOTALS          14,400.00              0.00         14,400.00              0.00         14,400.00


 FUND CLASS  FL010    FL010  INTERSTATE MAINT


IM 0704-207                    15951-BID      AD   004
                                                1,804,556.00        290,353.06      2,094,909.06              0.00      1,910,766.55
IM 0704-207                    15951-NONBID   AD   004
                                                   50,000.00              0.00         50,000.00              0.00         45,605.00
                                           -----------------------------------------------------------------------------------------
                FUND CLASS FL010   TOTALS       1,854,556.00        290,353.06      2,144,909.06              0.00      1,956,371.55


 FUND CLASS  H402     H402   HWY USERS TAX(STATE)(HUT)FUNDS


IM 0704-207                    15951-BID      AD   004
                                                1,804,556.00        290,353.06      2,094,909.06              0.00        184,142.51
IM 0704-207                    15951-NONBID   AD   004
                                                   68,345.12              0.00         68,345.12              0.00         22,740.12
                                           -----------------------------------------------------------------------------------------
                FUND CLASS H402    TOTALS       1,872,901.12        290,353.06      2,163,254.18              0.00        206,882.63


                                           =========================================================================================
                          ESTIMATE TOTALS       1,887,301.12        290,353.06      2,177,654.18              0.00      2,177,654.18
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 This amount less the CE Bid Items & the CE rounding differential from Form 65 Ln[14] matches the Project Financial Stmt tab > Ln [25] TOTAL COST OF PROJECT [18+24]
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                03/27/08
                                                        DETAIL COST ESTIMATE                                        PAGE NO.  1
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951              PCN : 15951-BID      PROJECT NO. : IM 0704-207                     CONTRACT ID : C15951
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-BID      I-70 Preventative Maintenance


     CATEGORY : 0200  ROADWAY
                FUNDING SOURCE(S) AND PARTICIPATION : FL010   FL010  INTERSTATE MAINT                            91.21 %
                                                      H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS               8.79 %


CONSTRUCTION TYPE   : K000  ALL OTHERS
WORK CLASSIFICATION : 0200  ROADWAY                                                             CAT LENGTH :    3.6400 MILES
CONSTRUCTION CLASS  : B     BIDDABLE ITEMS                                                      CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0005   202-00220     Removal of Asphalt Mat                                 474.000    SY              5.00000           2,370.00
0010   202-00250     Removal of Pavement Marking                         40,000.000    SF              1.00000          40,000.00
0015   202-05150     Sandblasting                                         5,000.000    SF              1.00000           5,000.00
0020   203-00100     Muck Excavation                                        220.000    CY              6.00000           1,320.00
0025   203-01597     Potholing                                               40.000    HOUR          180.00000           7,200.00
0030   208-00045     Concrete Washout Structure                               3.000    EACH          500.00000           1,500.00
0035   208-00050     Storm Drain Inlet Protection                            20.000    EACH          250.00000           5,000.00
0040   208-00100     Sediment Removal and Disposal                            1.000    L S         4,000.00000           4,000.00
0045   208-00205     Erosion Control Supervisor                             120.000    HOUR          100.00000          12,000.00
0050   210-03100     Replace Concrete Pavement                            1,840.000    SY            275.00000         506,000.00
0055   304-05000     Aggregate Base Course (Class 5)                        279.000    TON            40.00000          11,160.00
0060   403-00720     Hot Mix Asphalt (Patching) (Asphalt)                    60.000    TON           200.00000          12,000.00
0065   403-33841     Hot Mix Asphalt (Grading S) (100) (PG 64-22)           168.000    TON            70.00000          11,760.00
0070   403-34871     Hot Mix Asphalt (Grading SX) (100) (PG 76-28)           56.000    TON            90.00000           5,040.00
0075   412-14000     Sawing and Sealing Concrete Pavement Joints        116,000.000    LF              1.55000         179,800.00
0080   412-15000     Routing and Sealing Concrete Pavement Cracks           420.000    LF              6.00000           2,520.00
0085   412-15050     Cross Stitching                                        900.000    EACH           45.00000          40,500.00
0090   412-19000     Hot Poured Concrete Joint Sealant                    1,500.000    LF             21.00000          31,500.00
0095   601-06150     Concrete (Patching)                                    600.000    SF            125.00000          75,000.00
0100   626-00000     Mobilization                                             1.000    L S       130,000.00000         130,000.00
0105   626-01000     Public Information Services                              1.000    L S        10,000.00000          10,000.00
0110   627-00005     Epoxy Pavement Marking                                 244.000    GAL            75.00000          18,300.00
0115   627-00012     Pavement Marking Paint (Low VOC Solvent Base)          500.000    GAL            35.00000          17,500.00
0120   627-02001     Preformed Plastic Pavement Marking (Type II)        21,170.000    SF              9.00000         190,530.00
0125   630-00000     Flagging                                               700.000    HOUR           24.00000          16,800.00
0130   630-00004     Traffic Control Vehicle                                  1.000    EACH        8,000.00000           8,000.00
0135   630-00007     Traffic Control Inspection                              23.000    DAY           125.00000           2,875.00
0140   630-00012     Traffic Control Management                              90.000    DAY           600.00000          54,000.00
0145   630-00015     Uniformed Traffic Control Coordination                 688.000    HOUR           65.00000          44,720.00
0150   630-80001     Flashing Beacon (Portable)                               4.000    EACH          800.00000           3,200.00
0155   630-80335     Barricade (Type 3 M-A) (Temporary)                      12.000    EACH          300.00000           3,600.00
0160   630-80341     Construction Traffic Sign (Panel Size A)                38.000    EACH           80.00000           3,040.00
0165   630-80342     Construction Traffic Sign (Panel Size B)                76.000    EACH          100.00000           7,600.00
0170   630-80343     Construction Traffic Sign (Panel Size C)                 8.000    EACH          120.00000             960.00
0175   630-80344     Construction Traffic Sign (Special)                    160.000    SF             23.00000           3,680.00
0180   630-80355     Portable Message Sign Panel                              4.000    EACH        8,000.00000          32,000.00
0185   630-80358     Advance Warning Flashing or Sequencing Arrow             6.000    EACH        2,000.00000          12,000.00
                      Panel (C Type)
0190   630-80360     Drum Channelizing Device                               500.000    EACH           60.00000          30,000.00







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION                                03/27/08
                                                        DETAIL COST ESTIMATE                                        PAGE NO.  2
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951              PCN : 15951-BID      PROJECT NO. : IM 0704-207                     CONTRACT ID : C15951
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-BID      I-70 Preventative Maintenance


     CATEGORY : 0200  ROADWAY
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0195   630-80380     Traffic Cone                                         1,000.000    EACH           12.00000          12,000.00
0200   630-80520     Mobile Pavement Marking Zone                             5.000    DAY         1,000.00000           5,000.00
0205   630-85040     Impact Attenuator (Truck Mounted Attenuator)             4.000    EACH       20,000.00000          80,000.00
                      (Temporary)
0210   700-70010     F/A Minor Contract Revisions                             1.000    F A       100,000.00000         100,000.00
0215   700-70011     F/A Partnering                                           1.000    F A         2,200.00000           2,200.00
0220   700-70016     F/A Fuel Cost Adjustment                                 1.000    F A        11,000.00000          11,000.00
0225   700-70021     F/A On-the-Job Trainee                                 120.000    HOUR            4.80000             576.00
0230   700-70022     F/A OJT Colorado Training Program                        1.000    F A           525.00000             525.00
0235   700-70028     F/A ESB Program                                          1.000    F A         7,500.00000           7,500.00
0240   700-70034     F/A Uniform traffic control(Officer time)                1.000    F A        41,280.00000          41,280.00
0245   700-70380     F/A Erosion Control                                      1.000    F A         2,000.00000           2,000.00
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $      1,804,556.00


     CATEGORY : 0400  CONSTRUCTION ENGINEERING BID ITEMS
                FUNDING SOURCE(S) AND PARTICIPATION : CEPOOL  CEPOOL COSTS TO BE TRANSFERED TO CE POOL          100.00 %


CONSTRUCTION TYPE   : CENG  CONSTRUCTION ENGINEERING
WORK CLASSIFICATION : 0400  CONSTRUCTION ENGINEERING BID ITEMS                                  CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : B     BIDDABLE ITEMS                                                      CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0250   620-00011     Field Laboratory (Class 1)                               1.000    EACH       12,000.00000          12,000.00
0255   620-00020     Sanitary Facility                                        3.000    EACH          800.00000           2,400.00
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         14,400.00


                                                                                       PROJECT TOTAL          $      1,818,956.00
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Plan FA items from Trns*port PES> BID Project> Wksht tab> 700-*> Non-Bid Item=Y
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CE Bid items from Trns*port PES> BID Project> Wksht tab>Cat 0400> Non-Bid Item=N







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION                                03/27/08
                                                        DETAIL COST ESTIMATE                                        PAGE NO.  1
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951              PCN : 15951-NONBID   PROJECT NO. : IM 0704-207                     CONTRACT ID :
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-NONBID   I-70 Preventative Maintenance


     CATEGORY : 0100  PRELIMINARY ENGINEERING
                FUNDING SOURCE(S) AND PARTICIPATION : FL010   FL010  INTERSTATE MAINT                            91.21 %
                                                      H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS               8.79 %


CONSTRUCTION TYPE   : PENG  PRELIMINARY ENGINEERING
WORK CLASSIFICATION : 0100  PRELIMINARY ENGINEERING (PHASE D)                                   CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : N     NON BIDDABLE ITEMS                                                  CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0005   000-00010     Design (Federal Aid CDOT Inc Eligible                    1.000    L S        50,000.00000          50,000.00
                      Indirects)
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         50,000.00


     CATEGORY : 1100  INDIRECT COSTS
                FUNDING SOURCE(S) AND PARTICIPATION : H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS             100.00 %


CONSTRUCTION TYPE   : COLO  NON-FEDERAL AID WORK ONLY
WORK CLASSIFICATION : 1100  INDIRECT COSTS                                                      CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : N     NON BIDDABLE ITEMS                                                  CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0010   000-00050     Indirect Costs (CE Only)                                 1.000    L S        18,345.12000          18,345.12
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         18,345.12


                                                                                       PROJECT TOTAL          $         68,345.12


                                                                                       ESTIMATE TOTAL         $      1,887,301.12
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Highlight

Trns*port PES> NONBID Project> Wksht tab> Cat 0100> Extended Amt; (carries to corresponding field on Detailed Project Costs tab and on Project Financial Stmt tab)
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Use amount Calculated by SAP and shown in corresponding field on Detailed Project Costs tab and on Project Financial Stmt tab.  Amount is input into Trns*port PES> NONBID Project> Wksht tab> Cat 1100> Revised Item Price.







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION                                03/27/08
                                                  DETAIL ESTIMATE FUNDING SUMMARY                                   PAGE NO.  1
    PRIME PROJECT : 15951
------------------------------------------------------------------------------------------------------------------------------------
PROJECT                                                  CONSTRUCTION ENGINEERING               TOTAL     FUNDING          FUNDING
CONTROL NO.        CATEGORY & DESC               COST     PERCENT    /    AMOUNT               AMOUNT     SOURCE           AMOUNT
------------------------------------------------------------------------------------------------------------------------------------


15951-BID          0200   ROADWAY
                                      $     1,804,556.00   16.09  $       290,353.06  $     2,094,909.06  FL010   $     1,910,766.55
                                                                                                          H402    $       184,142.51
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0200                       $     2,094,909.06


15951-BID          0400   CONSTRUCTION ENGINEERING BID ITEMS
                                      $        14,400.00    0.00  $             0.00  $        14,400.00  CEPOOL  $        14,400.00
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0400                       $        14,400.00


                                                                    TOTAL FOR PROJECT  15951-BID                  $     2,109,309.06


15951-NONBID       0100   PRELIMINARY ENGINEERING
                                      $        50,000.00    0.00  $             0.00  $        50,000.00  FL010   $        45,605.00
                                                                                                          H402    $         4,395.00
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0100                       $        50,000.00


15951-NONBID       1100   INDIRECT COSTS
                                      $        18,345.12    0.00  $             0.00  $        18,345.12  H402    $        18,345.12
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 1100                       $        18,345.12


                                                                    TOTAL FOR PROJECT  15951-NONBID               $        68,345.12


                                                                    ================================================================
                                                                    ESTIMATE TOTAL                                $     2,177,654.18
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Calc (differs slightly from SAP Form 65 Ln[14]due to rounding differential between two systems. Differential = $6.32 for this proj )
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Text Box

Estimate Total less the CE Bid Items & the CE rounding differential from the Project Financial Stmt (PFS) tab Ln[14]) should match PFS Ln [25].
For this project:
Estimate Total   2,177,654.18
 CE       -14,400.00
  Rounding Diff                -6.32
= 2,163,247.86
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Trns*port PES> BID Project> Categories tab> page 1> Construction Eng Pct; (% varies on current year rates and whether project funding is 1) Participating(use 16.09 before 10/30/08 and 21.94 after)  or 2) Non-participating (use 11.5 before 10/30/08 and 12.25 after) or 3) if CE-Pool Exempt use agreed to %)
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 Project Financial Statement


4R -  Maintenance Restoration & Rehabilitation  Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:27:45


 TRANS COMM ACTION (TCA)
 [26] 2,193,700.00


 PROJECT COMMITMENT AMOUNT
  Current


 [7] Projected


 Difference


 CONSTRUCTION ENGR'S EST CURRENT


F/A OJT Colorado Training Program 525.00 


F/A On-the-Job Trainee 576.00 


F/A Erosion Ctrl 2,000.00 


F/A Partnering 2,200.00 


F/A ESB Program 7,500.00 


F/A Fuel Cost Adjustment 11,000.00 


F/A/Uniform traffic control(Officer time) 41,280.00 


F/A Minor Contract Revisions 100,000.00 


[5] Total Plan F/A - Inc MCR & anticipated CMO 165,081.00 


 CMOs


ENGR'S EST PROJ'D TO COMPL SURP/(DEF) EXP TO DATE ENCUMB BAL


Overs/(Unders) - Inc Bld Items, CMOs and Plan F/A


[6] Total CMOs & Overs/(Unders)


[7] Project Commitment Amount [4+5+6] 1,818,956.00 


[8] Less CE Bid and CE F/A Items (14,400.00)


[9] Planned Contract Expenditures


[10] Subtotal Contractor [3300] [7+8+9] 1,804,556.00 


[11] Third Party F/A


[12] Furnished Materials


[13] Subtotal Construction (33xx) [10+11+12] 1,804,556.00 


 CONSTRUCTION ENGINEERING (CE) CE Pool Eligible


CE (Fed Aid-CDOT/CE Pool) 207,523.94 


CE (Fed Aid-Inc Bid, F/A & Consultant)


CE (Fed Aid-Indirects) 82,822.80 


Liquidated Damages Credited to CE Pool (P)


[14] Total Fed Aid CE Charges(32xx+3980) 290,346.74 


CE (NFA-CDOT/CE Pool)


CE (NFA-Inc.Bid Items, F/A & Consultant)


CE (NFA-Indirects) (i.e., balance of overhead) 18,345.12 


Liquidated Damages Credited to CE Pool (N)


[15] Total NFA CE Charges (32xx + 3980) 18,345.12 


[16] Total CE and Indirect Charges [14+15] 308,691.86  17.11%


[17] Other-Inc Trng, Audit, Legal, Eligible Indirects


[18] Total Phase C [13+16+17] 2,113,247.86 


 NON CONSTRUCTION


Env (CDOT) (Fed Aid- Directs & Indirects)


Env (Consultants) (Fed Aid -Directs & Indirects)


Env(CDOT) (NFA- Directs & Indirects)


Env (Consultants) (NFA - Directs & Indirects)


[19] Total Phase E (3030)


  Design (CDOT) (Fed Aid- Directs & Indirects) 45,000.00 41,728.90 


  Design (Consultants) (Fed Aid -Directs & Indirects)


  Design(CDOT) (NFA- Directs & Indirects) 5,000.00 3,420.85 


  Design (Consultants) (NFA- Directs & Indirects)


[20] Total Phase D (3015+3020) 50,000.00 45,149.75 


Right of Way (Fed Aid - Directs & Indirects)


Right of Way (NFA - Directs & Indirects)


[21] Total Phase R


Third Party RxR(3987), Util(3988), Audit (3989), Ind(3999)


[22] Total Phase U


Miscellaneous (Direct & Indirect)


[23] Total Phase M


[24] Total Non-Constr. Costs [19+20+21+22+23] 50,000.00 45,149.75 


 [25] TOTAL COST OF PROJECT  [18+24] 2,163,247.86 45,149.75 
 CURR ALLOTMENT SURP/(DEF) [3-25] 30,452.14                   1.39%  Under Current Allotment
 TCA ALLOTMENT SURP/(DEF) [26-25]              30,452.14                   1.39%  Under TCA
 For information only   Engineers Estimate        1,653,875.00 Bid:        1,653,875.00                   0.00%   At Engineers Estimate


 PROJECT ALLOTMENT ENGR'S EST  CURRENT


[1] Award Allotment
[2] Total Adjustments
[3] Allotment [1+2] 2,193,700.00
[4] Contract Bid Amount 1,653,875.00


 COMMENTS


Approved by Accounting?  NO   YES Page 1 of 1 CDOT Form #65 11/06
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Line

Trns*port PES> General tab> 'Status:'
Note: Only Cost Estimating personnel have access to the project in Trns*port PES once the project is under AD. 
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Highlight

SAP CJ20N> 'Project Def.'
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SAP CJ20N> Cust. enhancement> Custom Fields> Business Mgr tab> 'Prefix'
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SAP CJ20N> Cust. enhancement> Custom Fields> OFMB Info tab> 'OFMB Project Number'
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Highlight

SAP CJ20N> 'Description'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Resident Engineer/ Section Head'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> County Details
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Resident Engineer/ Section Head'> 'Org Code'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Project Engineer/Const.Eng'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Federal Improvement Code'
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Highlight

Trns*port PES> BID Project> Open Project List> Categories tab> 'Category Length (Mi/K)'
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Highlight

Trns*port PES> BID Project> General tab> 'Unit System'
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Highlight

N/A in Pre-Ad Status
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Highlight

Trns*port PES> BID Project> Open Proposal List/Sites tab> 'Type of Days'
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Highlight

Calc> System Date & Time
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= SAP ZF70>Rev Bud Amt Ttl
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> OFMB Info tab> 'Trans Comm Action'
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Legend:
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= Data from Trns*port
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= Data from SAP
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= Calculated
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Highlight

Trns*port PES> BID Project> Wksht tab> Ttl of Non-Bid Items=N
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Highlight

Trns*port PES> BID Project> Wksht tab> Cat 0200 to 0699 & 1300 to 1399> F/A Item 700-* (excluding items 700-73* or 700-9*)> Non-Bid Item=Y
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Highlight

Trns*port PES> BID Project> Wksht tab> Ttl of Cat 04* Items (excluding items 700-73* or 700-9*), via sum of corresponding lines (P+N) from Detailed Project Costs tab



Rob Hirschfeld

Highlight

Calc= sum[4+5+6]; (should match Trns*port PES> BID Project> Wksht tab> Ttl of Bid & Plan FA items excluding 3rd Party FA and Furnished Matls)
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Calc = sum[7+8+9]
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Calc = sum[10+11+12]
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Rectangle

Trns*port PES> BID Project> Wksht tab> Ttl Cat 02*,03*,05*,06* or 13*> F/A Item 700-73* or 700-9*> Non-Bid Item=Y, via corresponding field on Detailed Project Costs tab
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Rectangle

Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1000 to 1049> Non-Bid Item=Y, via corresponding field on Detailed Project Costs tab
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Trns*port PES> BID Project> Wksht tab> Ttl Cat 02*,03*,05*,06* or 13*> F/A Item 700-73* or 700-9*> Non-Bid Item=Y, via corresponding field on Detailed Project Costs tab
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1000 to 1049> Non-Bid Item=Y, via corresponding field on Detailed Project Costs tab
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1150 to 1199> Non-Bid Item=Y, via corresponding field on Detailed Project Costs tab
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab but differs slightly from amt calculated in Trns*port PES due to rounding differential between two systems...by $6.32 for this proj)
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab; (Trns*port PES> NONBID Proj>Wksht tab> Cat 1100> Item 000-00050> Revised Item Price should be updated to match this amount)
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum[14+15]; (matches corresponding field on Detailed Project Costs tab)
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Calc = Ln[16]/[13]*100
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Calc = sum [13+16+17]; (matches 'TOTAL PHASE C' reported on Detailed Project Costs tab)



Rob Hirschfeld

Rectangle

Trns*port PES> NONBID Project>Wksht tab> Ttl Cat 12*> Item 000-00105 to 000-00109> P> Extended Amount, via corresponding field on Detailed Project Costs tab
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 12*> Item 000-00115 to 000-00119> P>Extended Amount, via corresponding field on Detailed Project Costs tab
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 12*> Item 000-00100 to 000-00104> N> Extended Amount, via corresponding field on Detailed Project Costs tab
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Rectangle

Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 12*> Item 000-00110 to 000-00114> N> Extended Amount, via corresponding field on Detailed Project Costs tab
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Rectangle

Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab>Ttl Cat 01*> Item 000-00020 to 000-00029> P> Extended Amount, via corresponding field on Detailed Project Costs tab
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 01*> Item 000-00020 to 000-00029> N> Extended Amount, via corresponding field on Detailed Project Costs tab
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1050 to 1099> Item 800-00040 to 800-00044> P> Extended Amount, via corresponding field on Detailed Project Costs tab
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1050 to 1099> Item 800-00045 to 800-00049> N> Extended Amount, via corresponding field on Detailed Project Costs tab
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 0900 to 0924> Item 700-9*> Extended Amount for P+N, via corresponding field on Detailed Project Costs tab
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 14*> Extended Amount for P+N, via corresponding field on Detailed Project Costs tab
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 01*> Item 000-00010 to 000-00019> P> Extended Amount, via corresponding field on Detailed Project Costs tab
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Calc = sum[19+20+21+22+23] 
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 01*> Item 000-00000 to 000-00009> N> Extended Amount, via corresponding field on Detailed Project Costs tab
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Calc = sum[18+24]; (matches corresponding field on Detailed Project Costs tab; also matches Estimate Total reported in Trns*port PES less the CE Bid Items & the CE rounding differential from Form 65 Ln[14]) 
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Calc = Diff [3-25]
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Calc = Diff [26-25]
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Trns*port PES> BID Project> Wksht tab> Ttl of Non-Bid Items=N, via Ln[4]
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Calc = Ln[4] 'ENGR'S EST' column
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Calc = sum[18+24]
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Calc = CURR ALLOTMENT SURP/(DEF) / [3]ENGR'S EST * 100
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Calc = TCA ALLOTMENT SURP/(DEF) / [26] * 100
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Calc = Bid/Engineers Estimate *100
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If % = 0 text shall read “At Current Allotment”
If % > 0 text shall read “Under Current Allotment”
If % < 0 text shall read “Over Current Allotment”
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If % = 0 text shall read “At TCA”
If % > 0 text shall read “Under TCA”
If % < 0 text shall read “Over TCA”
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If % = 0 text shall read “At Engineers Estimate”
If % < 0 text shall read “Under Engineers Estimate”
If % > 0 text shall read “Over Engineers Estimate”
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Subtotal of related amounts from SAP ZF70
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Subtotal of related amounts from SAP ZF70
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Subtotal of related amounts from SAP ZF70
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Subtotal of related amounts from SAP ZF70
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Calc = sum of above; (should match SAP ZF70> YTD Actual Ttl for Phase)
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Subtotal of related amounts from SAP ZF70
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Subtotal of related amounts from SAP ZF70
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Subtotal of related amounts from SAP ZF70
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Subtotal of related amounts from SAP ZF70
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Calc = sum of above; (should match SAP ZF70> YTD Actual Ttl for Phase)
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Subtotal of related amounts from SAP ZF70
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Calc = sum of above; (should match SAP ZF70> YTD Actual Ttl for Phase)
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Calc = sum of above; (should match SAP ZF70> YTD Actual Ttl for Phase)
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Calc = sum[19+20+21+22+23]
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Calc = sum of above; (should match SAP ZF70> YTD Actual Ttl for Phase)
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SAP CJ20N>WBS element xxxxx.20.10>Long Text tab
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SAP CJ20N> Cust. enhancement> Custom Fields> Accounting tab>'Project Financial Statement (Form 65) is Approved'
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Note: Only Cost Estimating personnel have access to the project in Trns*port PES once the project is under AD. 
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SAP ZF70> 'Commitments' Ttl for Phase xxxxx.10.40
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CSAP ZF70> 'Commitments' Ttl for Phase xxxxx.10.30
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SAP ZF70> 'Commitments' Ttl for Phase(s) xxxxx.10.10*
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SAP ZF70> 'Commitments' Ttl for Phase xxxxx.10.20
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SAP ZF70> 'Commitments' Ttl for Phase xxxxx.10.50
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Calc = sum[19+20+21+22+23] 
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Program Name:  ZFFMT01A_TRNSPRTUNREQBUD              Title:  Trnsport Unrequested Budget Action                        Page:  1
User:          NGOT                                  Date:  03/27/2008
System id:     PRD/100


     Funded Program         Func Area       Trnsport Estimate       Requested Amount        Unrequested Amount        Unreq. Updated       New Unreq Amount       


      15951.10.30             FAB402                    8,955.50                    0.00                4,008.68                4,946.82                 8,955.50 


      15951.10.30            FABL010                   41,044.50                    0.00               41,596.32                  551.82-               41,044.50 


      15951.20.10             FAB402                  202,487.06              188,431.00              164,041.42              149,985.36-               14,056.06 


      15951.20.10            FABL010                1,910,760.80            1,955,269.00            1,547,969.98            1,592,478.18-               44,508.20-


Test run process (BudgetFM Update)
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Providers and amounts should match Apportioned Budget Tab> 'AWARD' page> 'AWARD AMT' and the Projections by Provider tab> 'AWARD' page>  'PROJECTED AMT'
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  Fund Prog  Fnd Prg Nm  Funds Center    FuncArea Comm Itm  Functional area name        Rev Bud am YTD Actual   Commitments     FY Avail B


  15951.10.30 Design      ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      SDR5220.021SUR07 FAB402  EXP       STATE FUNDS ALLOTTED         4,395.00      0.00         0.00      4,395.00 
  15951.10.30 Design      SDR5220.021SUR07 FABL010 EXP       INTERSTATE MAINT            45,605.00      0.00         0.00     45,605.00 
  15951.10.30 Design      SDR5220SUR07    FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.10.30 Design      SDR5220SUR07    FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      TOTAL_PROJECT   FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      R6325-010       3099    4410000101 INDIRECT COST - PE               0.00  3,313.13         0.00      3,313.13-
  15951.10.30 Design      R6325-010       3299    4410000101 INDIRECT COST - CE               0.00  6,156.76         0.00      6,156.76-
  15951.10.30 Design      R6325-010       3299    4410000101 INDIRECT COST - CE               0.00  1,834.50         0.00      1,834.50-
  15951.10.30 Design      R6325-010       3099    4410000100 INDIRECT COST - PE               0.00  1,650.84         0.00      1,650.84-
  15951.10.30 Design      R6325-010       3299    4410000100 INDIRECT COST - CE               0.00  1,363.70         0.00      1,363.70-
  15951.10.30 Design      R6325-010       3299    4410000100 INDIRECT COST - CE               0.00    406.31         0.00        406.31-
  15951.10.30 Design      R6325-010       3015    4189000011 LOCATION STUDIES                 0.00  8,088.79         0.00      8,088.79-
  15951.10.30 Design      R6325-010       3020    4189000011 FINAL DESIGN                     0.00  2,093.73         0.00      2,093.73-
  15951.10.30 Design      R6325-010       3020    4152500011 FINAL DESIGN                     0.00      0.37         0.00          0.37-
  15951.10.30 Design      R6325-010       3015    4152400011 LOCATION STUDIES                 0.00     23.44         0.00         23.44-
  15951.10.30 Design      R6325-010       3020    4152400011 FINAL DESIGN                     0.00    127.77         0.00        127.77-
  15951.10.30 Design      R6325-010       3020    4152400011 FINAL DESIGN                     0.00      2.05         0.00          2.05-
  15951.10.30 Design      R6325-010       3015    4152200011 LOCATION STUDIES                 0.00    273.91         0.00        273.91-
  15951.10.30 Design      R6325-010       3020    4152200011 FINAL DESIGN                     0.00  1,493.11         0.00      1,493.11-
  15951.10.30 Design      R6325-010       3020    4152200011 FINAL DESIGN                     0.00     17.65         0.00         17.65-
  15951.10.30 Design      R6325-010       3015    4152100011 LOCATION STUDIES                 0.00      1.67         0.00          1.67-
  15951.10.30 Design      R6325-010       3020    4152100011 FINAL DESIGN                     0.00      9.10         0.00          9.10-
  15951.10.30 Design      R6325-010       3020    4152100011 FINAL DESIGN                     0.00      0.23         0.00          0.23-
  15951.10.30 Design      R6325-010       3015    4152000011 LOCATION STUDIES                 0.00     31.76         0.00         31.76-
  15951.10.30 Design      R6325-010       3020    4152000011 FINAL DESIGN                     0.00    173.11         0.00        173.11-
  15951.10.30 Design      R6325-010       3020    4152000011 FINAL DESIGN                     0.00      2.11         0.00          2.11-
  15951.10.30 Design      R6325-010       3015    4151300011 LOCATION STUDIES                 0.00      2.85         0.00          2.85-
  15951.10.30 Design      R6325-010       3020    4151300011 FINAL DESIGN                     0.00     15.54         0.00         15.54-
  15951.10.30 Design      R6325-010       3020    4151300011 FINAL DESIGN                     0.00      0.21         0.00          0.21-
  15951.10.30 Design      R6325-010       3015    4151200011 LOCATION STUDIES                 0.00      4.57         0.00          4.57-
  15951.10.30 Design      R6325-010       3020    4151200011 FINAL DESIGN                     0.00     24.91         0.00         24.91-
  15951.10.30 Design      R6325-010       3020    4151200011 FINAL DESIGN                     0.00      0.29         0.00          0.29-
  15951.10.30 Design      R6325-010       3015    4151100011 LOCATION STUDIES                 0.00    168.65         0.00        168.65-
  15951.10.30 Design      R6325-010       3020    4151100011 FINAL DESIGN                     0.00    919.36         0.00        919.36-
  15951.10.30 Design      R6325-010       3020    4151100011 FINAL DESIGN                     0.00     12.54         0.00         12.54-
  15951.10.30 Design      R6325-010       3015    4151000011 LOCATION STUDIES                 0.00     12.77         0.00         12.77-
  15951.10.30 Design      R6325-010       3020    4151000011 FINAL DESIGN                     0.00     69.61         0.00         69.61-
  15951.10.30 Design      R6325-010       3020    4151000011 FINAL DESIGN                     0.00      0.81         0.00          0.81-
  15951.10.30 Design      R6325-010       3015    4111000011 LOCATION STUDIES                 0.00  2,391.29         0.00      2,391.29-
  15951.10.30 Design      R6325-010       3020    4111000011 FINAL DESIGN                     0.00 14,279.76         0.00     14,279.76-
  15951.10.30 Design      R6325-010       3020    4111000011 FINAL DESIGN                     0.00    182.55         0.00        182.55-
* 15951.10.30                                                                           50,000.00 45,149.75         0.00      4,850.25 
  15951.20.10 Construction ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.20.10 Construction SDR5220.006SUR09 FAB402  EXP       STATE FUNDS ALLOTTED       188,431.00      0.00         0.00    188,431.00 
  15951.20.10 Construction SDR5220.006SUR09 FABL010 EXP       INTERSTATE MAINT         1,955,269.00      0.00         0.00  1,955,269.00 
  15951.20.10 Construction R6325-010       3300    4231100011 C0NSTR PMTS - BID CONTRAC         0.00      0.00 2,143,700.00  2,143,700.00-
* 15951.20.10                                                                        2,143,700.00      0.00 2,143,700.00          0.00 
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Providers and amounts should match Apportioned Budget tab> 'PREAWARD AMT'
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Matches Project Financial Stmt tab> Ln [20] TOTAL PHASE D (3015+3020)> 'EXP TO DATE' column
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  Fund Prog  Fnd Prg Nm  Funds Center    FuncArea Comm Itm  Functional area name        Rev Bud am YTD Actual   Commitments     FY Avail B


**                                                                                  2,193,700.00 45,149.75 2,143,700.00      4,850.25 
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Matches Project Financial Stmt tab > Ln [25] TOTAL COST OF PROJECT [18+24]  > 'EXP TO DATE' column
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Matches Project Financial Stmt tab > Ln [3] Allotment [1+2] > 'ENGRS EST' column
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Project Financial Statement  - Apportioned Budget


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325


Awarded to: N/AI-70:PREVENTATIVE MAINTENANCE RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:27:30


Current Status: Ad


AWARD


FUNDED PROGRAM PROVIDER PREAWARD AMT AWARD AMT SURP/(DEF)


15951.10.30 FABL010 45,605.00 41,044.50 4,560.50 


15951.20.10 FABL010 1,955,269.00 1,910,760.80 44,508.20 


Subtotal F 2,000,874.00 1,951,805.30 49,068.70 


15951.10.30 FAB402 4,395.00 8,955.50 (4,560.50)


15951.20.10 FAB402 188,431.00 202,487.06 (14,056.06)


Subtotal S 192,826.00 211,442.56 (18,616.56)


Total Allotments 2,193,700.00 2,163,247.86 30,452.14 
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See Project Financial Stmt tab for data sources
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Current' mode
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Current' mode
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Current' mode
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Current' mode



Rob Hirschfeld

Highlight

Apportioned budget for each 'Fund Prog' & 'FuncArea' area as reported on SAP ZF70> 'Rev Bud amt' 
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as reported on SAP ZF70> 'Rev Bud amt' 
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as reported on SAP ZF70> 'Rev Bud amt' 
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as reported on SAP ZF70> 'Rev Bud amt' 
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = sum above
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Calc = sum of subtotals above; (matches = Form 65 Ln[3] 'ENGR'S EST'
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Project Financial Statement  - Apportioned Budget


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325


Awarded to: N/AI-70:PREVENTATIVE MAINTENANCE RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:27:30


Current Status: Ad


CURRENT


FUNDED PROGRAM PROVIDER ALLOT AMT PROJ'D TO COMPL SURP/(DEF)


Total Allotments
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See Project Financial Stmt tab for data sources
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:27:13


Current Status: Ad


AWARD


PHASE TYPE PROVIDER PRO-RATA CATG PRIORITY LIMIT PROJECTED AMT


C F FL010 91.21 0200 1 1,910,760.80 


Total FL010 1,910,760.80 


C S H402 8.79 0200 1 202,487.06 


C S H402 100.00 1100 1


Total H402 202,487.06 


Total Phase C 2,113,247.86 


D F FL010 91.21 0100 1 41,044.50 


Total FL010 41,044.50 


D S H402 8.79 0100 1 3,955.50 


Total H402 3,955.50 


D S H402F 100.00 0100 1 5,000.00 


Total H402F 5,000.00 


Total Phase D 50,000.00 
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= Data from Trns*port



Rob Hirschfeld

Text Box
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See Project Financial Stmt tab for data sources



Rob Hirschfeld

Line





Rob Hirschfeld

Rectangle



Rob Hirschfeld

Highlight

If Catg 0200 to 0399, 0500 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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If Catg 01*, then Phase is ‘D’.
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If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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If Catg 01*, then Phase is ‘D’.
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If Catg 0900 to 0924, then Phase  is ‘U’.
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If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.
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If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.
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If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.
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If Catg 0200 to 0399, 0500 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.
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If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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SAP ZF74> 'Trnsport Estimate'  from the Trns•port Unrequested Budget Action in the “current” mode w/sister Providers showing on separate lines; (Should match Providers and amounts as reported on Apportioned Budget tab> 'AWARD' page> 'AWARD' column)
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SAP ZF74> 'Trnsport Estimate'  from the Trns•port Unrequested Budget Action in the “current” mode w/sister Providers showing on separate lines; (Should match Providers and amounts as reported on Apportioned Budget tab> 'AWARD' page> 'AWARD' column)
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SAP ZF74> 'Trnsport Estimate'  from the Trns•port Unrequested Budget Action in the “current” mode w/sister Providers showing on separate lines; (Should match Providers and amounts as reported on Apportioned Budget tab> 'AWARD' page> 'AWARD' column)
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SAP ZF74> 'Trnsport Estimate'  from the Trns•port Unrequested Budget Action in the “current” mode w/sister Providers showing on separate lines; (Should match Providers and amounts as reported on Apportioned Budget tab> 'AWARD' page> 'AWARD' column)
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Calc = sum above; (when combined w/ like  Providers, should match 'Trnsport Estimate' amts for 'PROVIDER' = 'Func Area' reported on SAP ZF74 in "current" mode, and should also match Apportioned Budget tab> 'AWARD' page> 'AWARD AMT' column)
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(Phase total should match Project Financial Stmt tab> 'ENGR'S EST'' column and Detailed Project Costs tab>'AWARD' column)
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:27:13


Current Status: Ad


AWARD


CATG PRIORITY


0100 1


0200 1


1100 1
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See Project Financial Stmt tab for data sources
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:27:13


Current Status: Ad


CURRENT


PHASE TYPE PROVIDER PRO-RATA CATG PRIORITY LIMIT PROJECTED AMT
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:27:13


Current Status: Ad


CURRENT


CATG PRIORITY
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Project Financial Statement - Detailed Project Costs


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:26:55


Current Status: Ad


1,804,556.00 Total Prime Contractor
NSubtotal


NLess CE Bid & CE F/A Items


NPrime Contractor


1,804,556.00 PSubtotal


(14,400.00)PLess CE Bid & CE F/A Items


1,818,956.00 PPrime Contractor


Prime Contractor


PROJ'D TO COMPLETEAWARDP/NPHASE C


Total Planned Contract Expenditures
NSubtotal


NPlanned Contract Expenditures (NFA)


PSubtotal


PPlanned Contract Expenditures (Fed Aid)


Planned Contract Expenditures


Third Party F/A


Third Party F/A P


Subtotal P


Third Party F/A N


Subtotal N


Total Third Party F/A
Furnished Materials


State furnished materials P


Subtotal P


State furnished materials NFA N


Subtotal N


Total Furnished Materials


NSubtotal Construction CE Eligible


1,804,556.00 PSubtotal Construction CE Eligible


Subtotal Construction CE Eligible


18,345.12 NSubtotal


NLiquidated Damages Credited to CE Pool


18,345.12 NCE (NFA - Indirects)


NCE (NFA - Inc, Bid Items, F/A & Consultant)


NCE (NFA-CDOT / CE Pool)


290,346.74 PSubtotal


PLiquidated Damages Credited to CE Pool


82,822.80 PCE (Fed-Aid Indirects)


PCE (Fed Aid - Inc Bid, F/A & Consultant)


207,523.94 PCE (Fed Aid - CDOT/CE Pool)


Construction Engineering (CE)


308,691.86 Total Construction Engineering
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= Data from Trns*port
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= Calculated



Rob Hirschfeld

Text Box

See Project Financial Stmt tab for data sources
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Trns*port PES> BID Project> Wksht tab> Ttl Cat 0200-0699 & 13*> N> excluding items 700-73* or 700-9*
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Trns*port PES> BID Project> Wksht tab> Ttl Cat 04*> N> excluding items 700-73* or 700-9*
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Trns*port PES> BID Project> Wksht tab> Ttl Cat 02*,03*,05*,06* or 13*> F/A Item 700-73* or 700-9*> Non-Bid Item=Y> P
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Calc = sum of Subtotal P + Subtotal N; (carries to Project Financial Stmt tab Ln [11])
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1000 to 1049> Non-Bid Item=Y> P
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Calc = sum of above P
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1000 to 1049> Non-Bid Item=Y> N
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Calc = sum of above N



Rob Hirschfeld

Rectangle

Calc = sum of Subtotal P + Subtotal N; (carries to Project Financial Stmt tab Ln [12])
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Calc = sum of above subtotals N
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Calc based on current CE Allocation rate applied to P/N split shown above; (carries to corresponding field on Project Financial Stmt tab)
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Calc based on current CE Allocation rate applied to P/N split shown above; (carries to corresponding field on Project Financial Stmt tab)
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Calc based on current CE Allocation rate applied to P/N split shown above; (carries to corresponding field on Project Financial Stmt tab)
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Calc = sum of above P
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [10]> 'ENGRS EST' column)
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Calc = sum of above subtotals P 
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Calc based on current CE Allocation rate applied to P/N split shown above; (carries to corresponding field on Project Financial Stmt tab)
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Calc based on current CE Allocation rate applied to P/N split shown above; (carries to corresponding field on Project Financial Stmt tab)
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Calc = sum of above P; (matches Project Financial Stmt tab Ln[14])
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Calc based on current CE Allocation rate applied to P/N split shown above; (carries to corresponding field on Project Financial Stmt tab; Trns*port PES> NONBID Proj> Wksht tab> Cat 1100> Item 000-00050> Revised Item Price should be updated to match this amount)
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Calc = sum of above P; (matches Project Financial Stmt tab Ln[15])
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [16])
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Trns*port PES> BID Project>Wksht tab> Ttl Cat 0200-0699 & 13*> P> excluding items 700-73* or 700-9*
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Project Financial Statement - Detailed Project Costs


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:26:55


Current Status: Ad


Other-Inc. Trng.,Audit, Legal, Eligible Indirects


39xx Total to Spend (Fed Aid) P


Subtotal P


39xx Total to Spend (NFA) N


Subtotal N


2,113,247.86 TOTAL PHASE C


Total Other


Environmental


PROJ'D TO COMPLETEAWARDP/NPHASE E


Env (CDOT) (Fed Aid-Directs & Indirects) P


Env (Consultants) (Fed Aid-Directs & Indirects) P


Subtotal P


Env (CDOT) (NFA-Directs & Indirects) N


Env (Consultants) (NFA-Directs & Indirects) N


Subtotal N


TOTAL PHASE E
Total Environmental


Design


PROJ'D TO COMPLETEAWARDP/NPHASE D


Design (CDOT) (Fed Aid-Directs & Indirects) P 45,000.00 


Design (Consultants) (Fed Aid-Directs & Indirects) P


Subtotal P 45,000.00 


Design (CDOT) (NFA-Directs & Indirects) N 5,000.00 


Design (Consultants) (NFA-Directs & Indirects) N


Subtotal N 5,000.00 


50,000.00 TOTAL PHASE D
50,000.00 Total Design


PROJ'D TO COMPLETEAWARDP/NPHASE R


NSubtotal


NRight of Way (NFA-Directs & Indirects)


PSubtotal


PRight of Way (Fed Aid-Directs & Indirects)


Right of Way


TOTAL PHASE R
Total Right of Way
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See Project Financial Stmt tab for data sources
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1150 to 1199> Non-Bid Item=Y> P
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Calc = sum of above P
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Calc = sum of Subtotal P + Subtotal N; (carries to Project Financial Stmt tab Ln [17])
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Trns*port PES> NONBID Project> Wksht tab> Cat 12*> Item 000-00105 to 000-00109> P> Extended Amount; (carries to corresponding field on Project Financial Stmt tab)
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Trns*port PES> NONBID Project> Wksht tab> Cat 12*> Item 000-00115 to 000-00119> P> Extended Amount; (carries to  corresponding field on Project Financial Stmt tab)
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Calc = sum of above P
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Trns*port PES> NONBID Project> Wksht tab> Cat 12*> Item 000-00100 to 000-00104> N> Extended Amount; (carries to  corresponding field on Project Financial Stmt tab)
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Trns*port PES> NONBID Project> Wksht tab> Cat 12*> Item 000-00110 to 000-00114> N> Extended Amount; (carries to  corresponding field on Project Financial Stmt tab)



Rob Hirschfeld

Rectangle

Calc = sum of above N
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Calc = sum of Subtotal P + Subtotal N
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [19])
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Trns*port PES> NONBID Project> Wksht tab> Cat 01*>Item 000-00020 to 000-00029> P> Extended Amount; (carries to  corresponding field on Project Financial Stmt tab)
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Trns*port PES> NONBID Project> Wksht tab> Cat 01*> Item 000-00020 to 000-00029> N> Extended Amount; (carries to  corresponding field on Project Financial Stmt tab)
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Trns*port PES> NONBID Project> Wksht tab> Cat 1050 to 1099> Item 800-00040 to 800-00044> P> Extended Amount; (carries to  corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab> Cat 1050 to 1099> Item 800-00045 to 800-00049> N> Extended Amount; (carries to  corresponding field on Detailed Project Costs tab)
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Calc = sum of above N
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Calc = sum of Subtotal P + Subtotal N
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [21])
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Trns*port PES> NONBID Project> Wksht tab> Cat 01*> Item 000-00010 to 000-00019> P> Extended Amount; (carries to corresponding field on Project Financial tab)
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [20])
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Calc = sum of Subtotal P + Subtotal N
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Calc = sum of above P
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Calc = sum of all Phase C Items above; (matches Project Financial Stmt tab Ln[18])
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Trns*port PES> NONBID Project> Wksht tab> Cat 01*>Item 000-00000 to 000-00009> N> Extended Amount; (carries to  corresponding field on Project Financial Stmt tab)
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Calc = sum of above N







Project Financial Statement - Detailed Project Costs


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:26:55


Current Status: Ad


Third Party-RxR(3987), Util(3988), Audit(3989), Indirects(3999)


PROJ'D TO COMPLETEAWARDP/NPHASE U


Third Party P


Subtotal P


Third Party N


Subtotal N


TOTAL PHASE U
Total Third Party-Others


Miscellaneous


PROJ'D TO COMPLETEAWARDP/NPHASE M


Miscellaneous (Fed Aid - Directs & Indirects) P


Subtotal P


Miscellaneous (NFA - Directs & Indirects) N


Subtotal N


2,163,247.86 PROJECT TOTAL


TOTAL PHASE M
Total Miscellaneous
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See Project Financial Stmt tab for data sources
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Trns*port PES> NONBID Project> Wksht tab> Cat 0900 to 0924> Item 700-9*> P> Extended Amount; (carries to corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab> Cat 0900 to 0924> Item 700-9*> N> Extended Amount; (carries to corresponding field on Detailed Project Costs tab)



Rob Hirschfeld

Rectangle

Calc = sum of above N
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Calc = sum of Subtotal P + Subtotal N
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [22])
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Trns*port PES>NONBID Project>Wksht tab>Cat 14*> P> Extended Amount; (carries to corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab> Cat 14*> N> Extended Amount; (carries to corresponding field on Detailed Project Costs tab)
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [23])
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Calc = sum of all phases (matches Ln[25] on the Project Financial Stmt tab; also matches Estimate Total reported in Trns*port PES less the CE Bid Items & the CE rounding differential from Form 65 Ln[14]) 







Project Financial Statement - CE Item Detail


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: N/A RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 03/27/2008_14:26:30


Current Status: Ad


ITEM DESCRIPTION / NAME AWARD PROJ'D TO COMPLETE


620-00011 Field Lab (CL 1) 12,000.00 


620-00020 Sanitary Facility 2,400.00 


TOTAL 14,400.00 



Rob Hirschfeld

Text Box

See Project Financial Stmt tab for data sources
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Calc = sum above (matches corresponding field on Project Financial Stmt tab)
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Trns*port PES> BID Project> Wksht tab> Cat 04* or 08*
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Trns*port PES> BID Project> Wksht tab> Cat 04* or 08*







                                               COLORADO DEPARTMENT OF TRANSPORTATION                                 DATE : 03/27/08
                                                        PROJECT SUMMARY LOG                                          PAGE : 1


-----------------------------------------------------------------------------------------------------------------------------------
     PCN           DESCRIPTION                                                    FEDERAL/STATE PROJECT NUMBER     DETAIL   SOURCE
-----------------------------------------------------------------------------------------------------------------------------------


15951-BID          I-70 Preventative Maintenance                                  IM 0704-207                        Y        P


15951-NONBID       I-70 Preventative Maintenance                                  IM 0704-207                        Y        P







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION
                                                        DETAIL COST ESTIMATE


                             PRIME PROJECT  : 15951


                             PROJECT NUMBER : IM 0704-207


                             PROJECT NAME   : I-70 Preventative Maintenance


                             RESIDENT ENGR  : IRENA MOTAS, DENVER        (303)398-6765


                             TOTAL PROJECT LENGTH :       3.6400 MILES


                             TOTAL BRIDGE LENGTH  :       0.0000 FEET
                             COUNTIES : DENVER


                             Project No. IM 0704-207
                             Located on I-70 From I-225 to Tower Road Interchange MP
                             282.06 to MP 285.70


                             This is a preventative maintenance project that consists of
                             sawing and sealing concrete pavement joints, concrete slab
                             removal and replacement, hot poured concrete joint sealant,
                             cross stitching and HMA paving on NW/SW ramps at
                             Tower Rd. Int. and signing and striping.
                             DATE PRINTED : 03/27/08


     PCN         FEDERAL/STATE PROJECT NUMBER    DATE ESTIMATE     DATE REVISED               PREPARED BY
------------------------------------------------------------------------------------------------------------------------------------
15951-BID      IM 0704-207                         03/21/08                       Irena D. Motas - Region 6 RE
15951-NONBID   IM 0704-207                         03/21/08                       Irena D. Motas - Region 6 RE







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION                        DATE PRINTED : 03/27/08
                                                    DETAIL ESTIMATE COST SUMMARY


      PRIME PROJECT : 15951                     PROJECT NO.: IM 0704-207
------------------------------------------------------------------------------------------------------------------------------------
PROJECT NO.                        PCN        STAT TYPE
                                                     COST           CONST ENGR          TOTAL        FUNDING LIMIT         FUNDING
------------------------------------------------------------------------------------------------------------------------------------


 FUND CLASS  CEPOOL   CEPOOL COSTS TO BE TRANSFERED TO CE POOL


IM 0704-207                    15951-BID      AD   004
                                                   14,400.00              0.00         14,400.00              0.00         14,400.00
                                           -----------------------------------------------------------------------------------------
                FUND CLASS CEPOOL  TOTALS          14,400.00              0.00         14,400.00              0.00         14,400.00


 FUND CLASS  FL010    FL010  INTERSTATE MAINT


IM 0704-207                    15951-BID      AD   004
                                                1,804,556.00        290,353.06      2,094,909.06              0.00      1,910,766.55
IM 0704-207                    15951-NONBID   AD   004
                                                   45,000.00              0.00         45,000.00              0.00         41,044.50
                                           -----------------------------------------------------------------------------------------
                FUND CLASS FL010   TOTALS       1,849,556.00        290,353.06      2,139,909.06              0.00      1,951,811.05


 FUND CLASS  H402     H402   HWY USERS TAX(STATE)(HUT)FUNDS


IM 0704-207                    15951-BID      AD   004
                                                1,804,556.00        290,353.06      2,094,909.06              0.00        184,142.51
IM 0704-207                    15951-NONBID   AD   004
                                                   63,345.12              0.00         63,345.12              0.00         22,300.62
                                           -----------------------------------------------------------------------------------------
                FUND CLASS H402    TOTALS       1,867,901.12        290,353.06      2,158,254.18              0.00        206,443.13


 FUND CLASS  H402F    H402F  HUT - STATE FUNDS


IM 0704-207                    15951-NONBID   AD   004
                                                    5,000.00              0.00          5,000.00              0.00          5,000.00
                                           -----------------------------------------------------------------------------------------
                FUND CLASS H402F   TOTALS           5,000.00              0.00          5,000.00              0.00          5,000.00


                                           =========================================================================================
                          ESTIMATE TOTALS       1,887,301.12        290,353.06      2,177,654.18              0.00      2,177,654.18
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Text Box

 This amount less the CE Bid Items & the CE rounding differential from Form 65 Ln[14] matches the Project Financial Stmt tab > Ln [25] TOTAL COST OF PROJECT [18+24]
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                03/27/08
                                                        DETAIL COST ESTIMATE                                        PAGE NO.  1
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951              PCN : 15951-BID      PROJECT NO. : IM 0704-207                     CONTRACT ID : C15951
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-BID      I-70 Preventative Maintenance


     CATEGORY : 0200  ROADWAY
                FUNDING SOURCE(S) AND PARTICIPATION : FL010   FL010  INTERSTATE MAINT                            91.21 %
                                                      H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS               8.79 %


CONSTRUCTION TYPE   : K000  ALL OTHERS
WORK CLASSIFICATION : 0200  ROADWAY                                                             CAT LENGTH :    3.6400 MILES
CONSTRUCTION CLASS  : B     BIDDABLE ITEMS                                                      CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0005   202-00220     Removal of Asphalt Mat                                 474.000    SY              5.00000           2,370.00
0010   202-00250     Removal of Pavement Marking                         40,000.000    SF              1.00000          40,000.00
0015   202-05150     Sandblasting                                         5,000.000    SF              1.00000           5,000.00
0020   203-00100     Muck Excavation                                        220.000    CY              6.00000           1,320.00
0025   203-01597     Potholing                                               40.000    HOUR          180.00000           7,200.00
0030   208-00045     Concrete Washout Structure                               3.000    EACH          500.00000           1,500.00
0035   208-00050     Storm Drain Inlet Protection                            20.000    EACH          250.00000           5,000.00
0040   208-00100     Sediment Removal and Disposal                            1.000    L S         4,000.00000           4,000.00
0045   208-00205     Erosion Control Supervisor                             120.000    HOUR          100.00000          12,000.00
0050   210-03100     Replace Concrete Pavement                            1,840.000    SY            275.00000         506,000.00
0055   304-05000     Aggregate Base Course (Class 5)                        279.000    TON            40.00000          11,160.00
0060   403-00720     Hot Mix Asphalt (Patching) (Asphalt)                    60.000    TON           200.00000          12,000.00
0065   403-33841     Hot Mix Asphalt (Grading S) (100) (PG 64-22)           168.000    TON            70.00000          11,760.00
0070   403-34871     Hot Mix Asphalt (Grading SX) (100) (PG 76-28)           56.000    TON            90.00000           5,040.00
0075   412-14000     Sawing and Sealing Concrete Pavement Joints        116,000.000    LF              1.55000         179,800.00
0080   412-15000     Routing and Sealing Concrete Pavement Cracks           420.000    LF              6.00000           2,520.00
0085   412-15050     Cross Stitching                                        900.000    EACH           45.00000          40,500.00
0090   412-19000     Hot Poured Concrete Joint Sealant                    1,500.000    LF             21.00000          31,500.00
0095   601-06150     Concrete (Patching)                                    600.000    SF            125.00000          75,000.00
0100   626-00000     Mobilization                                             1.000    L S       130,000.00000         130,000.00
0105   626-01000     Public Information Services                              1.000    L S        10,000.00000          10,000.00
0110   627-00005     Epoxy Pavement Marking                                 244.000    GAL            75.00000          18,300.00
0115   627-00012     Pavement Marking Paint (Low VOC Solvent Base)          500.000    GAL            35.00000          17,500.00
0120   627-02001     Preformed Plastic Pavement Marking (Type II)        21,170.000    SF              9.00000         190,530.00
0125   630-00000     Flagging                                               700.000    HOUR           24.00000          16,800.00
0130   630-00004     Traffic Control Vehicle                                  1.000    EACH        8,000.00000           8,000.00
0135   630-00007     Traffic Control Inspection                              23.000    DAY           125.00000           2,875.00
0140   630-00012     Traffic Control Management                              90.000    DAY           600.00000          54,000.00
0145   630-00015     Uniformed Traffic Control Coordination                 688.000    HOUR           65.00000          44,720.00
0150   630-80001     Flashing Beacon (Portable)                               4.000    EACH          800.00000           3,200.00
0155   630-80335     Barricade (Type 3 M-A) (Temporary)                      12.000    EACH          300.00000           3,600.00
0160   630-80341     Construction Traffic Sign (Panel Size A)                38.000    EACH           80.00000           3,040.00
0165   630-80342     Construction Traffic Sign (Panel Size B)                76.000    EACH          100.00000           7,600.00
0170   630-80343     Construction Traffic Sign (Panel Size C)                 8.000    EACH          120.00000             960.00
0175   630-80344     Construction Traffic Sign (Special)                    160.000    SF             23.00000           3,680.00
0180   630-80355     Portable Message Sign Panel                              4.000    EACH        8,000.00000          32,000.00
0185   630-80358     Advance Warning Flashing or Sequencing Arrow             6.000    EACH        2,000.00000          12,000.00
                      Panel (C Type)
0190   630-80360     Drum Channelizing Device                               500.000    EACH           60.00000          30,000.00







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION                                03/27/08
                                                        DETAIL COST ESTIMATE                                        PAGE NO.  2
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951              PCN : 15951-BID      PROJECT NO. : IM 0704-207                     CONTRACT ID : C15951
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-BID      I-70 Preventative Maintenance


     CATEGORY : 0200  ROADWAY
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0195   630-80380     Traffic Cone                                         1,000.000    EACH           12.00000          12,000.00
0200   630-80520     Mobile Pavement Marking Zone                             5.000    DAY         1,000.00000           5,000.00
0205   630-85040     Impact Attenuator (Truck Mounted Attenuator)             4.000    EACH       20,000.00000          80,000.00
                      (Temporary)
0210   700-70010     F/A Minor Contract Revisions                             1.000    F A       100,000.00000         100,000.00
0215   700-70011     F/A Partnering                                           1.000    F A         2,200.00000           2,200.00
0220   700-70016     F/A Fuel Cost Adjustment                                 1.000    F A        11,000.00000          11,000.00
0225   700-70021     F/A On-the-Job Trainee                                 120.000    HOUR            4.80000             576.00
0230   700-70022     F/A OJT Colorado Training Program                        1.000    F A           525.00000             525.00
0235   700-70028     F/A ESB Program                                          1.000    F A         7,500.00000           7,500.00
0240   700-70034     F/A Uniform traffic control(Officer time)                1.000    F A        41,280.00000          41,280.00
0245   700-70380     F/A Erosion Control                                      1.000    F A         2,000.00000           2,000.00
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $      1,804,556.00


     CATEGORY : 0400  CONSTRUCTION ENGINEERING BID ITEMS
                FUNDING SOURCE(S) AND PARTICIPATION : CEPOOL  CEPOOL COSTS TO BE TRANSFERED TO CE POOL          100.00 %


CONSTRUCTION TYPE   : CENG  CONSTRUCTION ENGINEERING
WORK CLASSIFICATION : 0400  CONSTRUCTION ENGINEERING BID ITEMS                                  CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : B     BIDDABLE ITEMS                                                      CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0250   620-00011     Field Laboratory (Class 1)                               1.000    EACH       12,000.00000          12,000.00
0255   620-00020     Sanitary Facility                                        3.000    EACH          800.00000           2,400.00
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         14,400.00


                                                                                       PROJECT TOTAL          $      1,818,956.00
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CE Bid items from Trns*port PES> BID Project> Wksht tab>Cat 0400> Non-Bid Item=N
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Plan FA items from Trns*port PES> BID Project> Wksht tab> 700-*> Non-Bid Item=Y







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION                                03/27/08
                                                        DETAIL COST ESTIMATE                                        PAGE NO.  1
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951              PCN : 15951-NONBID   PROJECT NO. : IM 0704-207                     CONTRACT ID :
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-NONBID   I-70 Preventative Maintenance


     CATEGORY : 0100  PRELIMINARY ENGINEERING
                FUNDING SOURCE(S) AND PARTICIPATION : FL010   FL010  INTERSTATE MAINT                            91.21 %
                                                      H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS               8.79 %
                                                      H402F   H402F  HUT - STATE FUNDS                          100.00 %


CONSTRUCTION TYPE   : PENG  PRELIMINARY ENGINEERING
WORK CLASSIFICATION : 0100  PRELIMINARY ENGINEERING (PHASE D)                                   CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : N     NON BIDDABLE ITEMS                                                  CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0005   000-00005     Design (NFA CDOT Direct and Indirect Costs)              1.000    L S         5,000.00000           5,000.00 *
0010   000-00010     Design (Federal Aid CDOT Inc Eligible                    1.000    L S        45,000.00000          45,000.00
                      Indirects)
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         50,000.00


               * NON-PARTICIPATING ITEMS


     CATEGORY : 1100  INDIRECT COSTS
                FUNDING SOURCE(S) AND PARTICIPATION : H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS             100.00 %


CONSTRUCTION TYPE   : COLO  NON-FEDERAL AID WORK ONLY
WORK CLASSIFICATION : 1100  INDIRECT COSTS                                                      CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : N     NON BIDDABLE ITEMS                                                  CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0015   000-00050     Indirect Costs (CE Only)                                 1.000    L S        18,345.12000          18,345.12
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         18,345.12


                                                                                       PROJECT TOTAL          $         68,345.12


                                                                                       ESTIMATE TOTAL         $      1,887,301.12
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Highlight

Use amount Calculated by SAP and shown in corresponding field on Detailed Project Costs tab and on Project Financial Stmt tab.  Amount is input into Trns*port PES> NONBID Project> Wksht tab> Cat 1100> Revised Item Price.




Rob Hirschfeld

Highlight

Trns*port PES> NONBID Project> Wksht tab> Cat 0100> Extended Amt; (carries to corresponding field on Detailed Project Costs tab and on Project Financial Stmt tab)
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Trns*port PES> NONBID Project> Wksht tab> Cat 0100> Extended Amt; (carries to corresponding field on Detailed Project Costs tab and on Project Financial Stmt tab)







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION                                03/27/08
                                                  DETAIL ESTIMATE FUNDING SUMMARY                                   PAGE NO.  1
    PRIME PROJECT : 15951
------------------------------------------------------------------------------------------------------------------------------------
PROJECT                                                  CONSTRUCTION ENGINEERING               TOTAL     FUNDING          FUNDING
CONTROL NO.        CATEGORY & DESC               COST     PERCENT    /    AMOUNT               AMOUNT     SOURCE           AMOUNT
------------------------------------------------------------------------------------------------------------------------------------


15951-BID          0200   ROADWAY
                                      $     1,804,556.00   16.09  $       290,353.06  $     2,094,909.06  FL010   $     1,910,766.55
                                                                                                          H402    $       184,142.51
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0200                       $     2,094,909.06


15951-BID          0400   CONSTRUCTION ENGINEERING BID ITEMS
                                      $        14,400.00    0.00  $             0.00  $        14,400.00  CEPOOL  $        14,400.00
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0400                       $        14,400.00


                                                                    TOTAL FOR PROJECT  15951-BID                  $     2,109,309.06


15951-NONBID       0100   PRELIMINARY ENGINEERING
                                      $        50,000.00    0.00  $             0.00  $        50,000.00  FL010   $        41,044.50
                                                                                                          H402    $         3,955.50
                                                                                                          H402F   $         5,000.00
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0100                       $        50,000.00


15951-NONBID       1100   INDIRECT COSTS
                                      $        18,345.12    0.00  $             0.00  $        18,345.12  H402    $        18,345.12
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 1100                       $        18,345.12


                                                                    TOTAL FOR PROJECT  15951-NONBID               $        68,345.12


                                                                    ================================================================
                                                                    ESTIMATE TOTAL                                $     2,177,654.18
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Highlight

Trns*port PES> BID Project> Categories tab> page 1> Construction Eng Pct; (% varies on current year rates and whether project funding is 1) Participating(use 16.09 before 10/30/08 and 21.94 after)  or 2) Non-participating (use 11.5 before 10/30/08 and 12.25 after) or 3) if CE-Pool Exempt use agreed to %)
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Calc (differs slightly from SAP Form 65 Ln[14]due to rounding differential between two systems. Differential = $6.32 for this proj )
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Text Box

Estimate Total less the CE Bid Items & the CE rounding differential from the Project Financial Stmt (PFS) tab Ln[14]) should match PFS Ln [25].
For this project:
Estimate Total   2,177,654.18
 CE       -14,400.00
  Rounding Diff                -6.32
= 2,163,247.86
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 Project Financial Statement


4R -  Maintenance Restoration & Rehabilitation  Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: ABCO CONTRACTING, INC. on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 04/21/2008_09:09:39


 TRANS COMM ACTION (TCA)
 [26] 2,193,700.00


 PROJECT COMMITMENT AMOUNT
  Current


 [7] Projected


 Difference


 CONSTRUCTION AWARD CURRENT


F/A OJT Colorado Training Program 525.00 


F/A On-the-Job Trainee 576.00 


F/A Erosion Ctrl 2,000.00 


F/A Partnering 2,200.00 


F/A ESB Program 7,500.00 


F/A Fuel Cost Adjustment 11,000.00 


F/A/Uniform traffic control(Officer time) 41,280.00 


F/A Minor Contract Revisions 100,000.00 


[5] Total Plan F/A - Inc MCR & anticipated CMO 165,081.00 


 CMOs


AWARD PROJ'D TO COMPL SURP/(DEF) EXP TO DATE ENCUMB BAL


Overs/(Unders) - Inc Bld Items, CMOs and Plan F/A


[6] Total CMOs & Overs/(Unders)


[7] Project Commitment Amount [4+5+6] 1,662,418.45 


[8] Less CE Bid and CE F/A Items (10,810.00)


[9] Planned Contract Expenditures


[10] Subtotal Contractor [3300] [7+8+9] 1,651,608.45 


[11] Third Party F/A


[12] Furnished Materials


[13] Subtotal Construction (33xx) [10+11+12] 1,651,608.45 


 CONSTRUCTION ENGINEERING (CE) CE Pool Eligible


CE (Fed Aid-CDOT/CE Pool) 189,934.97 


CE (Fed Aid-Inc Bid, F/A & Consultant)


CE (Fed Aid-Indirects) 75,803.05 


Liquidated Damages Credited to CE Pool (P)


[14] Total Fed Aid CE Charges(32xx+3980) 265,738.02 


CE (NFA-CDOT/CE Pool)


CE (NFA-Inc.Bid Items, F/A & Consultant)


CE (NFA-Indirects) (i.e., balance of overhead) 16,790.25 


Liquidated Damages Credited to CE Pool (N)


[15] Total NFA CE Charges (32xx + 3980) 16,790.25 


[16] Total CE and Indirect Charges [14+15] 282,528.27  17.11%


[17] Other-Inc Trng, Audit, Legal, Eligible Indirects


[18] Total Phase C [13+16+17] 1,934,136.72 


 NON CONSTRUCTION


Env (CDOT) (Fed Aid- Directs & Indirects)


Env (Consultants) (Fed Aid -Directs & Indirects)


Env(CDOT) (NFA- Directs & Indirects)


Env (Consultants) (NFA - Directs & Indirects)


[19] Total Phase E (3030)


  Design (CDOT) (Fed Aid- Directs & Indirects) 45,000.00 42,566.92 


  Design (Consultants) (Fed Aid -Directs & Indirects)


  Design(CDOT) (NFA- Directs & Indirects) 5,000.00 2,689.48 


  Design (Consultants) (NFA- Directs & Indirects)


[20] Total Phase D (3015+3020) 50,000.00 45,256.40 


Right of Way (Fed Aid - Directs & Indirects)


Right of Way (NFA - Directs & Indirects)


[21] Total Phase R


Third Party RxR(3987), Util(3988), Audit (3989), Ind(3999)


[22] Total Phase U


Miscellaneous (Direct & Indirect)


[23] Total Phase M


[24] Total Non-Constr. Costs [19+20+21+22+23] 50,000.00 45,256.40 


 [25] TOTAL COST OF PROJECT  [18+24] 1,984,136.72 45,256.40 
 CURR ALLOTMENT SURP/(DEF) [3-25] 209,563.28                   9.55%  Under Current Allotment
 TCA ALLOTMENT SURP/(DEF) [26-25]             209,563.28                   9.55%  Under TCA
 For information only   Engineers Estimate        1,653,875.00 Bid:        1,497,337.45                   9.46%  Under  Engineers Estimate


 PROJECT ALLOTMENT AWARD  CURRENT


[1] Award Allotment
[2] Total Adjustments
[3] Allotment [1+2] 2,193,700.00
[4] Contract Bid Amount 1,497,337.45


 COMMENTS


04-17-2008. Bid #4. TN. Preliminary Financial Statement. De-budget action required. TN


Approved by Accounting?  NO   YES Page 1 of 1 CDOT Form #65 11/06
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= SAP ZF70> 'Rev Bud Amt' Ttl (at time of Award)
Note: For converted projs that were in Post-Award status prior to Go-Live,  [3] is blank. It looks strange, but it's right. In SAP, the F65 approval date of 1/12/06 (that's not a typo) was used for all such projects.  However, all of the apportioned budget transactions were posted on 10/28/06. For the 'AWARD' column, F65 looks at the PFS approval date, and adds up all the budget documents that were approved as of that date.  As far as SAP is concerned, there was no approved budget as of 01/12/06, so F65 shows a zero (blank) allotment in the 'AWARD' column and on the Award page of the Apportioned Budget tab.
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Highlight

Calc = sum[18+24]; (matches corresponding field on Detailed Project Costs tab; also matches Estimate Total reported in Trns*port PES less the CE Bid Items & the CE rounding differential from Form 65 Ln[14]) 



Rob Hirschfeld

Highlight

Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab; (carry to Trns*port PES> NONBID Proj> Wksht tab> Cat 1100> Item 000-00050> Revised Item Price)
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Highlight

Calc = sum[4+5+6]; (Amount of Initial PO to Low Bidder by Agreements)
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Highlight

Trns*port PES> BID Project> Open Project List>Categories tab> 'Category Length (Mi/K)'
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Highlight

Trns*port PES> BID Project> General tab> 'Unit System'
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Trns*port LAS via <ZZ_ProjHwy-primeContractorName>
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SAP CJ20N> 'Project Def.'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Business Mgr tab> 'Prefix'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> OFMB Info tab> 'OFMB Project Number'
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Highlight

SAP CJ20N> 'Description'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'County Details'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Federal Improvement Code'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Resident Engineer/ Section Head'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Resident Engineer/ Section Head'> 'Org Code'
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Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Project Engineer/Const.Eng'
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Trns*port PES> BID Project> Open Proposal List/Sites tab> 'Type of Days'
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Calc> System Date & Time
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= ZZ_ProjCatalog-awrdAmt = Trns*port LAS locked Award Data> PCN-BID> Ttl Cat 0200 to 0699 & 13* items> excluding F/A Items 700-*, via SAP> ZTJ_PFSCOSTAWD
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Trns*port LAS locked Award Data> PCN-BID> Ttl Cat 0200-0699 & 13*> F/A Items 700-* (excluding items 700-73* or 700-9*), via SAP>ZTJ_PFSCOSTAWD
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SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Trans Comm Action'
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Highlight

Trns*port LAS locked Award Data> PCN-BID> Ttl Cat 04* Items (excluding items 700-73* or 700-9*), via SAP>ZTJ_PFSCOSTAWD
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Highlight

Calc = sum[7+8+9]
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Highlight

Calc = sum[10+11+12]
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Highlight

Calc = sum above; (matches corresponding field on Detailed Project Costs tab but differs slightly from amt calculated in Trns*port LAS due to rounding differential between two systems...by $6.28 for this proj)
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Calc = Ln[16]/[13]
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Calc = sum above; (matches corresponding field on Detailed Project Costs tab)
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Highlight

Calc = sum[14+15]; (matches corresponding field on Detailed Project Costs tab)
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Highlight

Calc = sum [13+16+17]; (matches 'TOTAL PHASE C' under 'AWARD'' column reported on Detailed Project Costs tab)
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Highlight

Calc = sum above; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum[19+20+21+22+23]
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Calc = Diff Ln[3-25]
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Calc = Diff Ln[26-25]
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Calc = sum[19+20+21+22+23] 
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Calc = sum above; (should match SAP ZF70 > 'YTD Actuals' Ttl for Phase xxxxx.10.30)
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Calc = sum[18+24]; (should match SAP ZF70> 'YTD Actuals' Ttl for Project, Note: Known programming issue results in amt reported on PFS short by costs charged to FuncArea 'SETM')
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Calc = (CURR ALLOTMENT SURP/(DEF)'AWARD' / [3]'AWARD') * 100
Note:
If <5% Over Current Allotment - No Budget Action is required
If >5% Over Current Allotment - Budget Action is required
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Calc = (TCA ALLOTMENT SURP/(DEF)'PTC' / [26]'TCA') * 100
Note:
If <15% Over Current TCA - No Commission Action required
If >15% Over Current TCA - Commission Action is required
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Calc = Bid/Engineers Estimate *100
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If % = 0 text shall read “At Engineers Estimate”
If % < 0 text shall read “Under Engineers Estimate”
If % > 0 text shall read “Over Engineers Estimate”
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Highlight

If % = 0 text shall read “At Current Allotment”
If % > 0 text shall read “Under Current Allotment”
If % < 0 text shall read “Over Current Allotment”




Rob Hirschfeld Hm

Highlight

If % = 0 text shall read “At TCA”
If % > 0 text shall read “Under TCA”
If % < 0 text shall read “Over TCA”
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Calc = Ln[4] 'AWARD' column
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Trns*port PES> BID Project> Wksht tab> Ttl of Non-Bid Items=N
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 01*> Items 000-00010 to 000-00019> P, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 01*> Items 000-00000 to 000-00009> N, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Subtotal of related amounts from SAP ZF70 (Note: Known programming issue results in amt reported on PFS short by costs charged to FuncArea 'SETM')
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Subtotal of related amounts from SAP ZF70> 'YTD Actuals'
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Rob Hirschfeld

Rectangle

Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 01*> Items 000-00020 to 000-00029> N, via SAP>ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 0900 to 0924> Item 700-9*, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 14*, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port PES> General tab> 'Status:'
Note: Only Cost Estimating personnel have access to the project in Trns*port PES once the project is under AD. 
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Program Name:  ZFFMT01A_TRNSPRTUNREQBUD              Title:  Trnsport Unrequested Budget Action                        Page:  1
User:          NGOT                                  Date:  04/21/2008
System id:     PRD/100


     Funded Program         Func Area       Trnsport Estimate       Requested Amount        Unrequested Amount        Unreq. Updated       New Unreq Amount       


      15951.10.30             FAB402                    8,955.50                    0.00                4,008.68                4,946.82                 8,955.50 


      15951.10.30            FABL010                   41,044.50                    0.00               41,596.32                  551.82-               41,044.50 


      15951.20.10             FAB402                  185,325.00              188,431.00              164,041.42              167,147.42-                3,106.00-


      15951.20.10            FABL010                1,748,811.72            1,955,269.00            1,547,969.98            1,754,427.26-              206,457.28-


Test run process (BudgetFM Update)
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Providers and amounts should match Apportioned Budget Tab> 'AWARD' page> 'AWARD AMT' and the Projections by Provider tab> 'AWARD' page>  'PROJECTED AMT'







  Fund Prog  Fnd Prg Nm  Funds Center    FuncArea Comm Itm  Functional area name        Rev Bud am YTD Actual   Commitments     FY Avail B


  15951.10.30 Design      ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      SDR5220.021SUR07 FAB402  EXP       STATE FUNDS ALLOTTED         4,395.00      0.00         0.00      4,395.00 
  15951.10.30 Design      SDR5220.021SUR07 FABL010 EXP       INTERSTATE MAINT            45,605.00      0.00         0.00     45,605.00 
  15951.10.30 Design      SDR5220SUR07    FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.10.30 Design      SDR5220SUR07    FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      TOTAL_PROJECT   FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.10.30 Design      R6325-010       3099    4410000101 INDIRECT COST - PE               0.00  4,063.84         0.00      4,063.84-
  15951.10.30 Design      R6325-010       3299    4410000101 INDIRECT COST - CE               0.00  6,156.76         0.00      6,156.76-
  15951.10.30 Design      R6325-010       3299    4410000101 INDIRECT COST - CE               0.00  1,921.81         0.00      1,921.81-
  15951.10.30 Design      R6325-010       3099    4410000100 INDIRECT COST - PE               0.00    900.13         0.00        900.13-
  15951.10.30 Design      R6325-010       3299    4410000100 INDIRECT COST - CE               0.00  1,363.70         0.00      1,363.70-
  15951.10.30 Design      R6325-010       3299    4410000100 INDIRECT COST - CE               0.00    425.65         0.00        425.65-
  15951.10.30 Design      R6325-010       SETM    4268000011 SETTLEMENT                       0.00  1,312.80         0.00      1,312.80-
  15951.10.30 Design      R6325-010       3015    4189000011 LOCATION STUDIES                 0.00  8,088.79         0.00      8,088.79-
  15951.10.30 Design      R6325-010       3020    4189000011 FINAL DESIGN                     0.00  2,093.73         0.00      2,093.73-
  15951.10.30 Design      R6325-010       3020    4152500011 FINAL DESIGN                     0.00      0.37         0.00          0.37-
  15951.10.30 Design      R6325-010       3015    4152400011 LOCATION STUDIES                 0.00     23.44         0.00         23.44-
  15951.10.30 Design      R6325-010       3020    4152400011 FINAL DESIGN                     0.00    127.77         0.00        127.77-
  15951.10.30 Design      R6325-010       3020    4152400011 FINAL DESIGN                     0.00      2.05         0.00          2.05-
  15951.10.30 Design      R6325-010       3015    4152200011 LOCATION STUDIES                 0.00    273.91         0.00        273.91-
  15951.10.30 Design      R6325-010       3020    4152200011 FINAL DESIGN                     0.00  1,493.11         0.00      1,493.11-
  15951.10.30 Design      R6325-010       3020    4152200011 FINAL DESIGN                     0.00     17.65         0.00         17.65-
  15951.10.30 Design      R6325-010       3015    4152100011 LOCATION STUDIES                 0.00      1.67         0.00          1.67-
  15951.10.30 Design      R6325-010       3020    4152100011 FINAL DESIGN                     0.00      9.10         0.00          9.10-
  15951.10.30 Design      R6325-010       3020    4152100011 FINAL DESIGN                     0.00      0.23         0.00          0.23-
  15951.10.30 Design      R6325-010       3015    4152000011 LOCATION STUDIES                 0.00     31.76         0.00         31.76-
  15951.10.30 Design      R6325-010       3020    4152000011 FINAL DESIGN                     0.00    173.11         0.00        173.11-
  15951.10.30 Design      R6325-010       3020    4152000011 FINAL DESIGN                     0.00      2.11         0.00          2.11-
  15951.10.30 Design      R6325-010       3015    4151300011 LOCATION STUDIES                 0.00      2.85         0.00          2.85-
  15951.10.30 Design      R6325-010       3020    4151300011 FINAL DESIGN                     0.00     15.54         0.00         15.54-
  15951.10.30 Design      R6325-010       3020    4151300011 FINAL DESIGN                     0.00      0.21         0.00          0.21-
  15951.10.30 Design      R6325-010       3015    4151200011 LOCATION STUDIES                 0.00      4.57         0.00          4.57-
  15951.10.30 Design      R6325-010       3020    4151200011 FINAL DESIGN                     0.00     24.91         0.00         24.91-
  15951.10.30 Design      R6325-010       3020    4151200011 FINAL DESIGN                     0.00      0.29         0.00          0.29-
  15951.10.30 Design      R6325-010       3015    4151100011 LOCATION STUDIES                 0.00    168.65         0.00        168.65-
  15951.10.30 Design      R6325-010       3020    4151100011 FINAL DESIGN                     0.00    919.36         0.00        919.36-
  15951.10.30 Design      R6325-010       3020    4151100011 FINAL DESIGN                     0.00     12.54         0.00         12.54-
  15951.10.30 Design      R6325-010       3015    4151000011 LOCATION STUDIES                 0.00     12.77         0.00         12.77-
  15951.10.30 Design      R6325-010       3020    4151000011 FINAL DESIGN                     0.00     69.61         0.00         69.61-
  15951.10.30 Design      R6325-010       3020    4151000011 FINAL DESIGN                     0.00      0.81         0.00          0.81-
  15951.10.30 Design      R6325-010       3015    4111000011 LOCATION STUDIES                 0.00  2,391.29         0.00      2,391.29-
  15951.10.30 Design      R6325-010       3020    4111000011 FINAL DESIGN                     0.00 14,279.76         0.00     14,279.76-
  15951.10.30 Design      R6325-010       3020    4111000011 FINAL DESIGN                     0.00    182.55         0.00        182.55-
* 15951.10.30                                                                           50,000.00 46,569.20         0.00      3,430.80 
  15951.20.10 Construction ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00      0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00      0.00         0.00          0.00 
  15951.20.10 Construction SDR5220.006SUR09 FAB402  EXP       STATE FUNDS ALLOTTED       188,431.00      0.00         0.00    188,431.00 
  15951.20.10 Construction SDR5220.006SUR09 FABL010 EXP       INTERSTATE MAINT         1,955,269.00      0.00         0.00  1,955,269.00 
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Should match Project Financial Stmt tab> Ln [20] TOTAL PHASE D (3015+3020)> 'EXP TO DATE' column  (Note: Known programming issue results in amt reported on PFS short by costs charged to FuncArea 'SETM')







  Fund Prog  Fnd Prg Nm  Funds Center    FuncArea Comm Itm  Functional area name        Rev Bud am YTD Actual   Commitments     FY Avail B


  15951.20.10 Construction R6325-010       3300    4231100011 C0NSTR PMTS - BID CONTRAC         0.00      0.00 2,143,700.00  2,143,700.00-
* 15951.20.10                                                                        2,143,700.00      0.00 2,143,700.00          0.00 


**                                                                                  2,193,700.00 46,569.20 2,143,700.00      3,430.80 
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Project Financial Statement  - Apportioned Budget


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325


Awarded to: ABCO CONTRACTING, INC. onI-70:PREVENTATIVE MAINTENANCE RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 04/21/2008_09:41:30


Current Status: Award


AWARD


FUNDED PROGRAM PROVIDER PREAWARD AMT AWARD AMT SURP/(DEF)


15951.10.30 FABL010 45,605.00 41,044.50 4,560.50 


15951.20.10 FABL010 1,955,269.00 1,748,811.72 206,457.28 


Subtotal F 2,000,874.00 1,789,856.22 211,017.78 


15951.10.30 FAB402 4,395.00 8,955.50 (4,560.50)


15951.20.10 FAB402 188,431.00 185,325.00 3,106.00 


Subtotal S 192,826.00 194,280.50 (1,454.50)


Total Allotments 2,193,700.00 1,984,136.72 209,563.28 
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See Project Financial Stmt tab for data sources
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in "current" mode if Approved by Accounting is 'No' and in "award" mode if Approved by Accounting is 'Yes' 
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in "current" mode if Approved by Accounting is 'No' and in "award" mode if Approved by Accounting is 'Yes' 
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in "current" mode if Approved by Accounting is 'No' and in "award" mode if Approved by Accounting is 'Yes' 
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in "current" mode if Approved by Accounting is 'No' and in "award" mode if Approved by Accounting is 'Yes' 
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as reported on SAP ZF70> 'Rev Bud amt' 
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the "current" mode if Approved by Accounting is 'No' and in "award" mode if Approved by Accounting is 'Yes'; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as reported on SAP ZF70> 'Rev Bud amt' 
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the "current" mode if Approved by Accounting is 'No' and in "award" mode if Approved by Accounting is 'Yes'; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as reported on SAP ZF70> 'Rev Bud amt' 
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the "current" mode if Approved by Accounting is 'No' and in "award" mode if Approved by Accounting is 'Yes'; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as reported on SAP ZF70> 'Rev Bud amt' 
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the "current" mode if Approved by Accounting is 'No' and in "award" mode if Approved by Accounting is 'Yes'; (Should match Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column)
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Project Financial Statement  - Apportioned Budget


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325


Awarded to: ABCO CONTRACTING, INC. onI-70:PREVENTATIVE MAINTENANCE RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 04/21/2008_09:41:30


Current Status: Award


CURRENT


FUNDED PROGRAM PROVIDER ALLOT AMT PROJ'D TO COMPL SURP/(DEF)


Total Allotments
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See Project Financial Stmt tab for data sources
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: ABCO CONTRACTING, INC. on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 04/21/2008_09:44:01


Current Status: Award


AWARD


PHASE TYPE PROVIDER PRO-RATA CATG PRIORITY LIMIT PROJECTED AMT


C F FL010 91.21 0200 1 1,748,811.72 


Total FL010 1,748,811.72 


C S H402 8.79 0200 1 185,325.00 


C S H402 100.00 1100 1


Total H402 185,325.00 


Total Phase C 1,934,136.72 


D F FL010 91.21 0100 1 41,044.50 


Total FL010 41,044.50 


D S H402 8.79 0100 1 3,955.50 


Total H402 3,955.50 


D S H402F 100.00 0100 1 5,000.00 


Total H402F 5,000.00 


Total Phase D 50,000.00 
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Calc = sum above for Phase(Phase total should match Project Financial Stmt tab> 'AWARD' column and Detailed Project Costs tab> 'AWARD' column)
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Calc = sum above for Phase(Phase total should match Project Financial Stmt tab> 'AWARD' column and Detailed Project Costs tab> 'AWARD' column)
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If Catg 0200 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: ABCO CONTRACTING, INC. on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 04/21/2008_09:44:01


Current Status: Award


AWARD


CATG PRIORITY


0100 1


0200 1


1100 1
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                 DATE : 04/21/08
                                                        PROJECT SUMMARY LOG                                          PAGE : 1


-----------------------------------------------------------------------------------------------------------------------------------
     PCN           DESCRIPTION                                                    FEDERAL/STATE PROJECT NUMBER     DETAIL   SOURCE
-----------------------------------------------------------------------------------------------------------------------------------


15951-BID          I-70 Preventative Maintenance                                  IM 0704-207                        Y        L


15951-NONBID       I-70 Preventative Maintenance                                  IM 0704-207                        Y        P
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                                               COLORADO DEPARTMENT OF TRANSPORTATION
                                                  PROJECT AGREEMENT COST ESTIMATE


                            PRIME PROJECT  : 15951


                            PROJECT NUMBER : IM 0704-207


                            PROJECT NAME   : I-70 Preventative Maintenance


                            RESIDENT ENGR  : IRENA MOTAS, DENVER        (303)398-6765


                            TOTAL PROJECT LENGTH :       3.6400 MILES


                            TOTAL BRIDGE LENGTH  :       0.0000 FEET


                            COUNTIES : DENVER


                            Project No. IM 0704-207
                            Located on I-70 From I-225 to Tower Road Interchange MP
                            282.06 to MP 285.70


                            This is a preventative maintenance project that consists of
                            sawing and sealing concrete pavement joints, concrete slab
                            removal and replacement, hot poured concrete joint sealant,
                            cross stitching and HMA paving on NW/SW ramps at
                            Tower Rd. Int. and signing and striping.


                            BID DATE : 04/17/08


                            PREPARED BY FEDERAL AID SECTION


                            PCN              FEDERAL/STATE PROJECT NUMBER
                            -----------------------------------------------
                            15951-BID        IM 0704-207
                            15951-NONBID     IM 0704-207
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                        DATE PRINTED : 04/21/08
                                                   PROJECT AGREEMENT COST SUMMARY


      PRIME PROJECT : 15951                     PROJECT NO.: IM 0704-207
------------------------------------------------------------------------------------------------------------------------------------
PROJECT NO.                        PCN        STAT TYPE
                                                     COST           CONST ENGR          TOTAL        FUNDING LIMIT         FUNDING
------------------------------------------------------------------------------------------------------------------------------------


 FUND CLASS  CEPOOL   CEPOOL COSTS TO BE TRANSFERED TO CE POOL


IM 0704-207                    15951-BID      A    004
                                                   10,810.00              0.00         10,810.00              0.00         10,810.00
                                           -----------------------------------------------------------------------------------------
                FUND CLASS CEPOOL  TOTALS          10,810.00              0.00         10,810.00              0.00         10,810.00


 FUND CLASS  FL010    FL010  INTERSTATE MAINT


IM 0704-207                    15951-BID      A    004
                                                1,651,608.45        265,743.80      1,917,352.25              0.00      1,748,816.99
IM 0704-207                    15951-NONBID   A    004
                                                   45,000.00              0.00         45,000.00              0.00         41,044.50
                                           -----------------------------------------------------------------------------------------
                FUND CLASS FL010   TOTALS       1,696,608.45        265,743.80      1,962,352.25              0.00      1,789,861.49


 FUND CLASS  H402     H402   HWY USERS TAX(STATE)(HUT)FUNDS


IM 0704-207                    15951-BID      A    004
                                                1,651,608.45        265,743.80      1,917,352.25              0.00        168,535.26
IM 0704-207                    15951-NONBID   A    004
                                                   61,790.25              0.00         61,790.25              0.00         20,745.75
                                           -----------------------------------------------------------------------------------------
                FUND CLASS H402    TOTALS       1,713,398.70        265,743.80      1,979,142.50              0.00        189,281.01


 FUND CLASS  H402F    H402F  HUT - STATE FUNDS


IM 0704-207                    15951-NONBID   A    004
                                                    5,000.00              0.00          5,000.00              0.00          5,000.00
                                           -----------------------------------------------------------------------------------------
                FUND CLASS H402F   TOTALS           5,000.00              0.00          5,000.00              0.00          5,000.00


                                           =========================================================================================
                          ESTIMATE TOTALS       1,729,208.70        265,743.80      1,994,952.50              0.00      1,994,952.50



Rob Hirschfeld

Callout

 This amount less the CE Bid Items & the CE rounding differential from Form 65 Ln[14] matches the Project Financial Stmt tab > Ln [25] TOTAL COST OF PROJECT [18+24]
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                04/21/08
                                                                                                                    PAGE NO.  1
                                                   PROJECT AGREEMENT COST ESTIMATE
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951             PCN : 15951-BID       PROJECT NO. : IM 0704-207                     CONTRACT ID : C15951
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-BID      I-70 Preventative Maintenance
CONTRACTOR : 905A           ABCO CONTRACTING, INC.


     CATEGORY : 0200  ROADWAY
                FUNDING SOURCE(S) AND PARTICIPATION : FL010   FL010  INTERSTATE MAINT                               91.21 %
                                                      H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS                  8.79 %


CONSTRUCTION TYPE   : K000  ALL OTHERS
WORK CLASSIFICATION : 0200  ROADWAY                                                             CAT LENGTH :    3.6400 MILES
CONSTRUCTION CLASS  : B     BIDDABLE ITEMS                                                      CAT WIDTH  :    0.0000 FEET


-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0005   202-00220     Removal of Asphalt Mat                                 474.000    SY             14.10000           6,683.40
0010   202-00250     Removal of Pavement Marking                         40,000.000    SF              0.88000          35,200.00
0015   202-05150     Sandblasting                                         5,000.000    SF              0.68000           3,400.00
0020   203-00100     Muck Excavation                                        220.000    CY             65.60000          14,432.00
0025   203-01597     Potholing                                               40.000    HOUR          156.00000           6,240.00
0030   208-00045     Concrete Washout Structure                               3.000    EACH        1,480.00000           4,440.00
0035   208-00050     Storm Drain Inlet Protection                            20.000    EACH           64.00000           1,280.00
0040   208-00100     Sediment Removal and Disposal                            1.000    L S         1,060.00000           1,060.00
0045   208-00205     Erosion Control Supervisor                             120.000    HOUR           68.15000           8,178.00
0050   210-03100     Replace Concrete Pavement                            1,840.000    SY            307.35000         565,524.00
0055   304-05000     Aggregate Base Course (Class 5)                        279.000    TON            13.15000           3,668.85
0060   403-00720     Hot Mix Asphalt (Patching) (Asphalt)                    60.000    TON           158.00000           9,480.00
0065   403-33841     Hot Mix Asphalt (Grading S) (100) (PG 64-22)           168.000    TON            89.00000          14,952.00
0070   403-34871     Hot Mix Asphalt (Grading SX) (100) (PG 76-28)           56.000    TON           115.00000           6,440.00
0075   412-14000     Sawing and Sealing Concrete Pavement Joints        116,000.000    LF              1.35000         156,600.00
0080   412-15000     Routing and Sealing Concrete Pavement Cracks           420.000    LF              5.20000           2,184.00
0085   412-15050     Cross Stitching                                        900.000    EACH           46.35000          41,715.00
0090   412-19000     Hot Poured Concrete Joint Sealant                    1,500.000    LF              9.10000          13,650.00
0095   601-06150     Concrete (Patching)                                    600.000    SF             76.30000          45,780.00
0100   626-00000     Mobilization                                             1.000    L S        81,545.00000          81,545.00
0105   626-01000     Public Information Services                              1.000    L S         3,950.00000           3,950.00
0110   627-00005     Epoxy Pavement Marking                                 244.000    GAL            60.35000          14,725.40
0115   627-00012     Pavement Marking Paint (Low VOC Solvent Base)          500.000    GAL            33.30000          16,650.00
0120   627-02001     Preformed Plastic Pavement Marking (Type II)        21,170.000    SF              8.32000         176,134.40
0125   630-00000     Flagging                                               700.000    HOUR           23.95000          16,765.00
0130   630-00004     Traffic Control Vehicle                                  1.000    EACH        4,160.00000           4,160.00
0135   630-00007     Traffic Control Inspection                              23.000    DAY           114.00000           2,622.00
0140   630-00012     Traffic Control Management                              90.000    DAY           499.00000          44,910.00
0145   630-00015     Uniformed Traffic Control Coordination                 688.000    HOUR           12.50000           8,600.00
0150   630-80001     Flashing Beacon (Portable)                               4.000    EACH          468.00000           1,872.00
0155   630-80335     Barricade (Type 3 M-A) (Temporary)                      12.000    EACH           78.00000             936.00
0160   630-80341     Construction Traffic Sign (Panel Size A)                38.000    EACH           20.80000             790.40
0165   630-80342     Construction Traffic Sign (Panel Size B)                76.000    EACH           31.20000           2,371.20
0170   630-80343     Construction Traffic Sign (Panel Size C)                 8.000    EACH           41.60000             332.80
0175   630-80344     Construction Traffic Sign (Special)                    160.000    SF             15.60000           2,496.00
0180   630-80355     Portable Message Sign Panel                              4.000    EACH        3,640.00000          14,560.00
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                04/21/08
                                                                                                                    PAGE NO.  2
                                                   PROJECT AGREEMENT COST ESTIMATE
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951             PCN : 15951-BID       PROJECT NO. : IM 0704-207                     CONTRACT ID : C15951
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-BID      I-70 Preventative Maintenance
CONTRACTOR : 905A           ABCO CONTRACTING, INC.


     CATEGORY : 0200  ROADWAY


-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0185   630-80358     Advance Warning Flashing or Sequencing Arrow             6.000    EACH          830.00000           4,980.00
                      Panel (C Type)
0190   630-80360     Drum Channelizing Device                               500.000    EACH           31.20000          15,600.00
0195   630-80380     Traffic Cone                                         1,000.000    EACH           12.50000          12,500.00
0200   630-80520     Mobile Pavement Marking Zone                             5.000    DAY           520.00000           2,600.00
0205   630-85040     Impact Attenuator (Truck Mounted Attenuator)             4.000    EACH       29,130.00000         116,520.00
                      (Temporary)
0210   700-70010     F/A Minor Contract Revisions                             1.000    F A       100,000.00000         100,000.00
0215   700-70011     F/A Partnering                                           1.000    F A         2,200.00000           2,200.00
0220   700-70016     F/A Fuel Cost Adjustment                                 1.000    F A        11,000.00000          11,000.00
0225   700-70021     F/A On-the-Job Trainee                                 120.000    HOUR            4.80000             576.00
0230   700-70022     F/A OJT Colorado Training Program                        1.000    F A           525.00000             525.00
0235   700-70028     F/A ESB Program                                          1.000    F A         7,500.00000           7,500.00
0240   700-70034     F/A Uniform traffic control(Officer time)                1.000    F A        41,280.00000          41,280.00
0245   700-70380     F/A Erosion Control                                      1.000    F A         2,000.00000           2,000.00
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $      1,651,608.45


     CATEGORY : 0400  CONSTRUCTION ENGINEERING
                FUNDING SOURCE(S) AND PARTICIPATION : CEPOOL  CEPOOL COSTS TO BE TRANSFERED TO CE POOL             100.00 %


CONSTRUCTION TYPE   : CENG  CONSTRUCTION ENGINEERING
WORK CLASSIFICATION : 0400  CONSTRUCTION ENGINEERING BID ITEMS                                  CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : B     BIDDABLE ITEMS                                                      CAT WIDTH  :    0.0000 FEET


-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0250   620-00011     Field Laboratory (Class 1)                               1.000    EACH        8,320.00000           8,320.00
0255   620-00020     Sanitary Facility                                        3.000    EACH          830.00000           2,490.00
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         10,810.00


                                                                                       PROJECT TOTAL          $      1,662,418.45



Rob Hirschfeld

Highlight

Plan FA items from Trns*port PES> BID Project> Wksht tab> 700-*> Non-Bid Item=Y



Rob Hirschfeld

Highlight

CE Bid items from Trns*port PES> BID Project> Wksht tab>Cat 0400> Non-Bid Item=N
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                04/21/08
                                                                                                                    PAGE NO.  1
                                                   PROJECT AGREEMENT COST ESTIMATE
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951             PCN : 15951-NONBID    PROJECT NO. : IM 0704-207                     CONTRACT ID :
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-NONBID   I-70 Preventative Maintenance


     CATEGORY : 0100  PRELIMINARY ENGINEERING
                FUNDING SOURCE(S) AND PARTICIPATION : FL010   FL010  INTERSTATE MAINT                               91.21 %
                                                      H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS                  8.79 %
                                                      H402F   H402F  HUT - STATE FUNDS                             100.00 %


CONSTRUCTION TYPE   : PENG  PRELIMINARY ENGINEERING
WORK CLASSIFICATION : 0100  PRELIMINARY ENGINEERING (PHASE D)                                   CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : N     NON BIDDABLE ITEMS                                                  CAT WIDTH  :    0.0000 FEET


-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0005   000-00005     Design (NFA CDOT Direct and Indirect Costs)              1.000    L S         5,000.00000           5,000.00 *
0010   000-00010     Design (Federal Aid CDOT Inc Eligible                    1.000    L S        45,000.00000          45,000.00
                      Indirects)
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         50,000.00


               * NON-PARTICIPATING ITEMS


     CATEGORY : 1100  INDIRECT COSTS
                FUNDING SOURCE(S) AND PARTICIPATION : H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS                100.00 %


CONSTRUCTION TYPE   : COLO  NON-FEDERAL AID WORK ONLY
WORK CLASSIFICATION : 1100  INDIRECT COSTS                                                      CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : N     NON BIDDABLE ITEMS                                                  CAT WIDTH  :    0.0000 FEET


-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0015   000-00050     Indirect Costs (CE Only)                                 1.000    L S        16,790.25000          16,790.25
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         16,790.25


                                                                                       PROJECT TOTAL          $         66,790.25


                                                                                       ESTIMATE TOTAL         $      1,729,208.70



Rob Hirschfeld

Highlight

Trns*port PES> NONBID Project> Wksht tab> Cat 0100> Extended Amt; (carries to corresponding field on Detailed Project Costs tab and on Project Financial Stmt tab)
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Highlight

Trns*port PES> NONBID Project> Wksht tab> Cat 0100> Extended Amt; (carries to corresponding field on Detailed Project Costs tab and on Project Financial Stmt tab)



Rob Hirschfeld

Highlight

Use amount Calculated by SAP and shown in corresponding field on Detailed Project Costs tab and on Project Financial Stmt tab.  Amount is input into Trns*port PES> NONBID Project> Wksht tab> Cat 1100> Revised Item Price.
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                04/21/08
                                                 PROJECT AGREEMENT FUNDING SUMMARY                                  PAGE NO.  1
    PRIME PROJECT : 15951
------------------------------------------------------------------------------------------------------------------------------------
PROJECT                                                  CONSTRUCTION ENGINEERING               TOTAL     FUNDING          FUNDING
CONTROL NO.        CATEGORY & DESC               COST     PERCENT    /    AMOUNT               AMOUNT     SOURCE           AMOUNT
------------------------------------------------------------------------------------------------------------------------------------


15951-BID          0200   ROADWAY
                                      $     1,651,608.45   16.09  $       265,743.80  $     1,917,352.25  FL010   $     1,748,816.98
                                                                                                          H402    $       168,535.25
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0200                       $     1,917,352.24


15951-BID          0400   CONSTRUCTION ENGINEERING
                                      $        10,810.00    0.00  $             0.00  $        10,810.00  CEPOOL  $        10,810.00
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0400                       $        10,810.00


                                                                    TOTAL FOR PROJECT  15951-BID                  $     1,928,162.25


15951-NONBID       0100   PRELIMINARY ENGINEERING
                                      $        50,000.00    0.00  $             0.00  $        50,000.00  FL010   $        41,044.50
                                                                                                          H402    $         3,955.50
                                                                                                          H402F   $         5,000.00
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0100                       $        50,000.00


15951-NONBID       1100   INDIRECT COSTS
                                      $        16,790.25    0.00  $             0.00  $        16,790.25  H402    $        16,790.25
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 1100                       $        16,790.25


                                                                    TOTAL FOR PROJECT  15951-NONBID               $        66,790.25


                                                                    ================================================================
                                                                    ESTIMATE TOTAL                                $     1,994,952.49
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Trns*port PES> BID Project> Categories tab> page 1> Construction Eng Pct; (% varies on current year rates and whether project funding is 1) Participating(use 16.09 before 10/30/08 and 21.94 after)  or 2) Non-participating (use 11.5 before 10/30/08 and 12.25 after) or 3) if CE-Pool Exempt use agreed to %)
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Calc (differs slightly from SAP Form 65 Ln[14]due to rounding differential between two systems. Differential = $6.32 for this proj )
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Estimate Total less the CE Bid Items & the CE rounding differential from the Project Financial Stmt (PFS) tab Ln[14]) should match PFS Ln [25].  
For this project: Proj 15951 
Estimate Total   1,994,952.49  
 CE     (10,810.00) 
  Rounding Diff on PFS Ln[14]               5.78) 
=  1,984,136.71  
-PFS Ln[25]    1,984,136.72  
Off by (0.01) 








 Project Financial Statement


4R -  Maintenance Restoration & Rehabilitation  Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 Construction Start Date: 08/03/2008 RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: QUALITY PAVING COMPANY on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:27:23


 TRANS COMM ACTION (TCA)
 [26] 2,350,238.00


 PROJECT COMMITMENT AMOUNT
  Current       1,800,955.63


 [7] Projected 1,467,152.48


 Difference 333,803.15


 CONSTRUCTION AWARD CURRENT


F/A OJT Colorado Training Program 525.00 


F/A On-the-Job Trainee 576.00 


F/A Erosion Ctrl 2,000.00 


F/A Partnering 2,200.00 


F/A ESB Program 7,500.00 


F/A Fuel Cost Adjustment 11,000.00 


F/A/Uniform traffic control(Officer time) 41,280.00 


F/A Minor Contract Revisions 100,000.00 


F/A ANTICIPATED CMO 103,361.84 


[5] Total Plan F/A - Inc MCR & anticipated CMO 268,442.84 268,442.84 


 CMOs  


AWARD PROJ'D TO COMPL SURP/(DEF) EXP TO DATE ENCUMB BAL


Overs/(Unders) - Inc Bld Items, CMOs and Plan F/A (333,803.15)


[6] Total CMOs & Overs/(Unders) (333,803.15) 333,803.15 


[7] Project Commitment Amount [4+5+6] 1,800,955.63 1,467,152.48 333,803.15 


[8] Less CE Bid and CE F/A Items (6,444.23) (252.72) (6,191.51)


[9] Planned Contract Expenditures


[10] Subtotal Contractor [3300] [7+8+9] 1,794,511.40 1,466,899.76 327,611.64 271,621.02 1,522,890.38 


[11] Third Party F/A


[12] Furnished Materials


[13] Subtotal Construction (33xx) [10+11+12] 1,794,511.40 1,466,899.76 327,611.64 271,621.02 1,522,890.38 


 CONSTRUCTION ENGINEERING (CE) CE Pool Eligible


CE (Fed Aid-CDOT/CE Pool) 206,368.81 168,693.47 37,675.34 31,236.42 


CE (Fed Aid-Inc Bid, F/A & Consultant)


CE (Fed Aid-Indirects) 82,361.79 67,325.56 15,036.23 12,466.46 


Liquidated Damages Credited to CE Pool (P)


[14] Total Fed Aid CE Charges(32xx+3980) 288,730.60 236,019.03 52,711.57 43,702.88 


CE (NFA-CDOT/CE Pool) (31,236.42)


CE (NFA-Inc.Bid Items, F/A & Consultant)


CE (NFA-Indirects) (i.e., balance of overhead) 18,243.00 14,912.50 3,330.50 2,761.30 


Liquidated Damages Credited to CE Pool (N)


[15] Total NFA CE Charges (32xx + 3980) 18,243.00 14,912.50 3,330.50 2,761.30 (31,236.42)


[16] Total CE and Indirect Charges [14+15] 306,973.60  17.11% 250,931.53  17.11% 56,042.07 46,464.18 (31,236.42)


[17] Other-Inc Trng, Audit, Legal, Eligible Indirects (1,809,739.16)


[18] Total Phase C [13+16+17] 2,101,485.00 1,717,831.29 383,653.71 318,085.20 (318,085.20)


 NON CONSTRUCTION


Env (CDOT) (Fed Aid- Directs & Indirects)


Env (Consultants) (Fed Aid -Directs & Indirects)


Env(CDOT) (NFA- Directs & Indirects)


Env (Consultants) (NFA - Directs & Indirects)


[19] Total Phase E (3030)


  Design (CDOT) (Fed Aid- Directs & Indirects) 45,000.00 45,000.00 43,123.05 


  Design (Consultants) (Fed Aid -Directs & Indirects)


  Design(CDOT) (NFA- Directs & Indirects) 5,000.00 5,000.00 2,812.66 


  Design (Consultants) (NFA- Directs & Indirects)


[20] Total Phase D (3015+3020) 50,000.00 50,000.00 45,935.71 


Right of Way (Fed Aid - Directs & Indirects)


Right of Way (NFA - Directs & Indirects)


[21] Total Phase R


Third Party RxR(3987), Util(3988), Audit (3989), Ind(3999)


[22] Total Phase U


Miscellaneous (Direct & Indirect)


[23] Total Phase M


[24] Total Non-Constr. Costs [19+20+21+22+23] 50,000.00 50,000.00 45,935.71 


 [25] TOTAL COST OF PROJECT  [18+24] 2,151,485.00 1,767,831.29 383,653.71 364,020.91 (318,085.20)
 CURR ALLOTMENT SURP/(DEF) [3-25] 383,653.71                  17.83%  Under Current Allotment
 TCA ALLOTMENT SURP/(DEF) [26-25]             198,753.00             582,406.71                  24.78%  Under TCA
 For information only   Engineers Estimate        1,653,875.00 Bid:        1,532,512.79                   7.34%  Under  Engineers Estimate


 PROJECT ALLOTMENT AWARD  CURRENT


[1] Award Allotment 2,151,485.00
[2] Total Adjustments
[3] Allotment [1+2] 2,151,485.00 2,151,485.00
[4] Contract Bid Amount 1,532,512.79 1,532,512.79


 COMMENTS


04-17-2008. Bid #4. TN. Start time is per specs. 05-28-2008. TN


Approved by Accounting?  NO   YES Page 1 of 1 CDOT Form #65 11/06
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SAP CJ20N> 'Project Def.'
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SAP CJ20N> Cust. enhancement> Custom Fields> Business Mgr tab> 'Prefix'
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SAP CJ20N> Cust. enhancement> Custom Fields> OFMB Info tab> 'OFMB Project Number'
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SAP CJ20N> 'Description'
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SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'County Details'
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SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Federal Improvement Code'
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Trns*port PES> BID Project> Open Project List>Categories tab> 'Category Length (Mi/K)'
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Trns*port PES> BID Project> General tab> 'Unit System'
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Trns*port LAS via <ZZ_ProjHwy-primeContractorName>
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Trns*port LAS via <ZZ_ProjHwy-projAwrdDate>
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Trns*port SM> Main Panel tab> Contract Administration(+)> Contract Records(+)> Contracts> Critical Dates> 'Work Begin Date'
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Trns*port PES> BID Project> Open Proposal List/Sites tab> 'Type of Days'
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Calc> System Date & Time



Rob Hirschfeld

Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Resident Engineer/ Section Head'
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SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Resident Engineer/ Section Head'> 'Org Code'



Rob Hirschfeld

Highlight

SAP CJ20N> Cust. enhancement> Custom Fields> Project Mgr tab> 'Project Engineer/Const.Eng'
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Trns*port PES> General tab> 'Status:'
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SAP CJ20N> Cust. enhancement> Custom Fields> OFMB Info tab> 'Trans Comm Action'
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= SAP ZF70> 'Rev Bud Amt' Ttl (at time of Award)
Note: For converted projs that were in Post-Award status prior to Go-Live,  [3] is blank. It looks strange, but it's right. In SAP, the F65 approval date of 1/12/06 (that's not a typo) was used for all such projects.  However, all of the apportioned budget transactions were posted on 10/28/06. For the 'AWARD' column, F65 looks at the PFS approval date, and adds up all the budget documents that were approved as of that date.  As far as SAP is concerned, there was no approved budget as of 01/12/06, so F65 shows a zero (blank) allotment in the 'AWARD' column and on the Award page of the Apportioned Budget tab.
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Calc = Ln[25] 'AWARD' Column 
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= ZZ_ProjCatalog-awrdAmt = Trns*port LAS locked Award Data> PCN-BID> Ttl Cat 0200 to 0699 & 13* items> excluding F/A Items 700-*, via SAP> ZTJ_PFSCOSTAWD
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Calc =(Ln[3]-Ln[1])
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= SAP ZF70> 'Rev Bud Amt'
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Calc = Ln[4] 'AWARD' Column 
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Calc = sum of F/A above
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Trns*port LAS locked Award Data> PCN-BID> Ttl Cat 0200-0699 & 13*> F/A Items 700-* (excluding items 700-73* or 700-9*), via SAP>ZTJ_PFSCOSTAWD
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Calc = sum[4+5+6]
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Calc = Ln[5] 'AWARD' column
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Trns*port LAS locked Award Data> PCN-BID> Ttl Cat 04* Items (excluding items 700-73* or 700-9*), via SAP>ZTJ_PFSCOSTAWD
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Calc = sum[7+8+9]
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Calc = sum[10+11+12]
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Calc = sum above; (matches corresponding field on Detailed Project Costs tab but differs slightly from amt calculated in Trns*port LAS due to rounding differential between two systems...by $6.28 for this proj)
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab; (carry to Trns*port PES> NONBID Proj> Wksht tab> Cat 1100> Item 000-00050> Revised Item Price)
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Calc = sum above; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum [13+16+17]; (matches 'TOTAL PHASE C' under 'AWARD'' column reported on Detailed Project Costs tab)
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Calc = sum[14+15]; (matches corresponding field on Detailed Project Costs tab)
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Calc = Ln[16]/[13]
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 01*> Items 000-00010 to 000-00019> P, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 01*> Items 000-00000 to 000-00009> N, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 01*> Item 000-00010 to 000-00019> P> Extended Amount, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project>Wksht tab> Ttl Cat 01*> Item 000-00000 to 000-00009> N> Extended Amount, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Calc = sum above; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum above; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum above; (should match SAP ZF70 > 'YTD Actuals' Ttl for Phase xxxxx.10.30)
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Subtotal of related amounts from SAP ZF70 (Note: Known programming issue results in amt reported on PFS short by costs charged to FuncArea 'SETM')
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Subtotal of related amounts from SAP ZF70> 'YTD Actuals'
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Subtotal of related amounts from SAP ZF70> 'YTD Actuals'
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Subtotal of related amounts from SAP ZF70> 'YTD Actuals'
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Subtotal of related amounts from SAP ZF70> 'YTD Actuals'
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Subtotal of related amounts from SAP ZF70> 'YTD Actuals'
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Calc = sum above; (should match SAP ZF70> 'YTD Actuals' Ttl for Phase xxxxx.10.40)
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Subtotal of related amounts from SAP ZF70> 'YTD Actuals'
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Subtotal of related amounts from SAP ZF70> 'YTD Actuals'
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Subtotal of related amounts from SAP ZF70 > 'YTD Actuals'



Rob Hirschfeld

Rectangle

Subtotal of related amounts from SAP ZF70 > 'YTD Actuals'
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Calc = sum above; (should match SAP ZF70 > 'YTD Actuals' Ttl for Phase xxxxx.10.10)
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Subtotal of related amounts from SAP ZF70 > 'YTD Actuals'
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Calc = sum above; (should match SAP ZF70 > 'YTD Actuals' Ttl for Phase xxxxx.10.20)
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Subtotal of related amounts from SAP ZF70> 'YTD Actuals'
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Calc = sum above; (should match SAP ZF70> 'YTD Actuals' Ttl for Phase xxxxx.10.50)
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Calc = sum[19+20+21+22+23] 
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Trns*port LAS locked Award Data> PCN-BID> Ttl Cat 02*,03*,05*,06* or 13*> F/A Items 700-73* or 700-9*, via SAP>ZTJ_PFSCOSTAWD
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Trns*port LAS locked Award Data> PCN-BID> Ttl Cat 1000 to 1049 items, via SAP>ZTJ_PFSCOSTAWD
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Calc based on current CE Allocation rate, via corresponding field on Detailed Project Costs tab
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 12*> Items 000-00105 to 000-00109> P, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 12*> Items 000-00115 to 000-00119> P, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 12*> Items 000-00100 to 000-00104> N, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 12*> Items 000-00110 to 000-00114> N, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 01*> Items 000-00020 to 000-00029> P, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 01*> Items 000-00020 to 000-00029> N, via SAP>ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 1050 to 1099> Items 800-00040 to 800-00044> P, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 1050 to 1099> Items 800-00045 to 800-00049> N, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)



Rob Hirschfeld

Rectangle

Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 0900 to 0924> Item 700-9*, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 14*, via SAP> ZTJ_PFSCOSTAWD; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Calc = sum[19+20+21+22+23] 
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Calc = sum[18+24]; (matches corresponding field on Detailed Project Costs tab; also matches Estimate Total reported in Trns*port PES less the CE Bid Items & the CE rounding differential from Form 65 Ln[14]) 
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Calc = sum[19+20+21+22+23] 
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 12*> Item 000-00105 to 000-00109> P> Extended Amount, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab>Ttl Cat 12*> Item 000-00115 to 000-00119> P> Extended Amount, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 12*> Item 000-00100 to 000-00104> N> Extended Amount, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 12*> Item 000-00110 to 000-00114> N> Extended Amount, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 01*> Item 000-00020 to 000-00029> P> Extended Amount, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 01*> Item 000-00020 to 000-00029> N> Extended Amount, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1050 to 1099> Item 800-00040 to 800-00044> P> Extended Amount, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1050 to 1099> Item 800-00045 to 800-00049> N> Extended Amount, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 0900 to 0924> Item 700-9*> Extended Amount for P+N, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 14*> Extended Amount for P+N, via corresponding field on Detailed Project Costs tab; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Calc = sum of above; (matches corresponding field on Detailed Project Costs tab)
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Calc = 'AWARD' - 'PROJD TO COMPL'
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Calc = 'AWARD' - 'PROJD TO COMPL'
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Calc = sum[18+24]; (matches corresponding field on Detailed Project Costs tab)
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Calc = 'AWARD' - 'PROJD TO COMPL'
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Program Name:  ZFFMT01A_TRNSPRTUNREQBUD              Title:  Trnsport Unrequested Budget Action                        Page:  1
User:          YEHDEGOA                              Date:  10/06/2008
System id:     PRD/100


     Funded Program         Func Area       Trnsport Estimate       Requested Amount        Unrequested Amount        Unreq. Updated       New Unreq Amount       


      15951.10.30             FAB402                    8,955.50                4,395.00                3,622.36                  938.14                 4,560.50 


      15951.10.30            FABL010                   41,044.50               45,605.00               37,587.64               42,148.14-                4,560.50-


      15951.20.10             FAB402                  164,599.07              184,721.00              328,082.84              348,204.77-               20,121.93-


      15951.20.10            FABL010                1,553,232.22            1,916,764.00            3,095,939.96            3,459,471.74-              363,531.78-


Test run process (BudgetFM Update)



Rob Hirschfeld

Text Box

ZF74



Rob Hirschfeld

Text Box

Providers and amounts should match Apportioned Budget tab> 'CURRENT' page> 'PROJ'D TO COMPL' and the Projections by Provider tab> 'CURRENT' Page> PROJECTED AMT



Rob Hirschfeld

Rectangle





Rob Hirschfeld

Line





Rob Hirschfeld

Pencil



Rob Hirschfeld

Pencil







  Fund Prog  Fnd Prg Nm  Funds Center    FuncArea Comm Itm  Functional area name        Rev Bud am  YTD Actual   Commitments     FY Avail B


  15951.10.30 Design      ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00       0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00       0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00       0.00         0.00          0.00 
  15951.10.30 Design      ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00       0.00         0.00          0.00 
  15951.10.30 Design      SDR5220.021SUR07 FAB402  EXP       STATE FUNDS ALLOTTED         4,395.00       0.00         0.00      4,395.00 
  15951.10.30 Design      SDR5220.021SUR07 FABL010 EXP       INTERSTATE MAINT            45,605.00       0.00         0.00     45,605.00 
  15951.10.30 Design      SDR5220SUR07    FAB402  EXP       STATE FUNDS ALLOTTED             0.00       0.00         0.00          0.00 
  15951.10.30 Design      SDR5220SUR07    FABL010 EXP       INTERSTATE MAINT                 0.00       0.00         0.00          0.00 
  15951.10.30 Design      TOTAL_PROJECT   FABL010 EXP       INTERSTATE MAINT                 0.00       0.00         0.00          0.00 
  15951.10.30 Design      R6325-010       3099    4410000101 INDIRECT COST - PE               0.00   4,063.84         0.00      4,063.84-
  15951.10.30 Design      R6325-010       3299    4410000101 INDIRECT COST - CE               0.00   6,156.76         0.00      6,156.76-
  15951.10.30 Design      R6325-010       3299    4410000101 INDIRECT COST - CE               0.00   2,477.94         0.00      2,477.94-
  15951.10.30 Design      R6325-010       3099    4410000100 INDIRECT COST - PE               0.00     900.13         0.00        900.13-
  15951.10.30 Design      R6325-010       3299    4410000100 INDIRECT COST - CE               0.00   1,363.70         0.00      1,363.70-
  15951.10.30 Design      R6325-010       3299    4410000100 INDIRECT COST - CE               0.00     548.83         0.00        548.83-
  15951.10.30 Design      R6325-010       SETM    4268000011 SETTLEMENT                       0.00   1,393.46         0.00      1,393.46-
  15951.10.30 Design      R6325-010       3015    4189000011 LOCATION STUDIES                 0.00   8,088.79         0.00      8,088.79-
  15951.10.30 Design      R6325-010       3020    4189000011 FINAL DESIGN                     0.00   2,093.73         0.00      2,093.73-
  15951.10.30 Design      R6325-010       3020    4152500011 FINAL DESIGN                     0.00       0.37         0.00          0.37-
  15951.10.30 Design      R6325-010       3015    4152400011 LOCATION STUDIES                 0.00      23.44         0.00         23.44-
  15951.10.30 Design      R6325-010       3020    4152400011 FINAL DESIGN                     0.00     127.77         0.00        127.77-
  15951.10.30 Design      R6325-010       3020    4152400011 FINAL DESIGN                     0.00       2.05         0.00          2.05-
  15951.10.30 Design      R6325-010       3015    4152200011 LOCATION STUDIES                 0.00     273.91         0.00        273.91-
  15951.10.30 Design      R6325-010       3020    4152200011 FINAL DESIGN                     0.00   1,493.11         0.00      1,493.11-
  15951.10.30 Design      R6325-010       3020    4152200011 FINAL DESIGN                     0.00      17.65         0.00         17.65-
  15951.10.30 Design      R6325-010       3015    4152100011 LOCATION STUDIES                 0.00       1.67         0.00          1.67-
  15951.10.30 Design      R6325-010       3020    4152100011 FINAL DESIGN                     0.00       9.10         0.00          9.10-
  15951.10.30 Design      R6325-010       3020    4152100011 FINAL DESIGN                     0.00       0.23         0.00          0.23-
  15951.10.30 Design      R6325-010       3015    4152000011 LOCATION STUDIES                 0.00      31.76         0.00         31.76-
  15951.10.30 Design      R6325-010       3020    4152000011 FINAL DESIGN                     0.00     173.11         0.00        173.11-
  15951.10.30 Design      R6325-010       3020    4152000011 FINAL DESIGN                     0.00       2.11         0.00          2.11-
  15951.10.30 Design      R6325-010       3015    4151300011 LOCATION STUDIES                 0.00       2.85         0.00          2.85-
  15951.10.30 Design      R6325-010       3020    4151300011 FINAL DESIGN                     0.00      15.54         0.00         15.54-
  15951.10.30 Design      R6325-010       3020    4151300011 FINAL DESIGN                     0.00       0.21         0.00          0.21-
  15951.10.30 Design      R6325-010       3015    4151200011 LOCATION STUDIES                 0.00       4.57         0.00          4.57-
  15951.10.30 Design      R6325-010       3020    4151200011 FINAL DESIGN                     0.00      24.91         0.00         24.91-
  15951.10.30 Design      R6325-010       3020    4151200011 FINAL DESIGN                     0.00       0.29         0.00          0.29-
  15951.10.30 Design      R6325-010       3015    4151100011 LOCATION STUDIES                 0.00     168.65         0.00        168.65-
  15951.10.30 Design      R6325-010       3020    4151100011 FINAL DESIGN                     0.00     919.36         0.00        919.36-
  15951.10.30 Design      R6325-010       3020    4151100011 FINAL DESIGN                     0.00      12.54         0.00         12.54-
  15951.10.30 Design      R6325-010       3015    4151000011 LOCATION STUDIES                 0.00      12.77         0.00         12.77-
  15951.10.30 Design      R6325-010       3020    4151000011 FINAL DESIGN                     0.00      69.61         0.00         69.61-
  15951.10.30 Design      R6325-010       3020    4151000011 FINAL DESIGN                     0.00       0.81         0.00          0.81-
  15951.10.30 Design      R6325-010       3015    4111000011 LOCATION STUDIES                 0.00   2,391.29         0.00      2,391.29-
  15951.10.30 Design      R6325-010       3020    4111000011 FINAL DESIGN                     0.00  14,279.76         0.00     14,279.76-
  15951.10.30 Design      R6325-010       3020    4111000011 FINAL DESIGN                     0.00     182.55         0.00        182.55-
* 15951.10.30                                                                           50,000.00  47,329.17         0.00      2,670.83 
  15951.20.10 Construction ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00       0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FAB402  EXP       STATE FUNDS ALLOTTED             0.00       0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00       0.00         0.00          0.00 
  15951.20.10 Construction ENTER_VALID_STIP FABL010 EXP       INTERSTATE MAINT                 0.00       0.00         0.00          0.00 
  15951.20.10 Construction SDR5220.006SUR09 FAB402  EXP       STATE FUNDS ALLOTTED       184,721.00       0.00         0.00    184,721.00 
  15951.20.10 Construction SDR5220.006SUR09 FABL010 EXP       INTERSTATE MAINT         1,916,764.00       0.00         0.00  1,916,764.00 
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Should match Project Financial Stmt tab> Ln [20] TOTAL PHASE D (3015+3020)> 'EXP TO DATE' column  (Note: Known programming issue results in amt reported on PFS short by costs charged to FuncArea 'SETM')
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  Fund Prog  Fnd Prg Nm  Funds Center    FuncArea Comm Itm  Functional area name        Rev Bud am  YTD Actual   Commitments     FY Avail B


  15951.20.10 Construction R6325-010       3200    4410000121 CONSTRUCTION ENGINEERING         0.00  31,236.42         0.00     31,236.42-
  15951.20.10 Construction R6325-010       3200    4410000120 CONSTRUCTION ENGINEERING         0.00       0.00         0.00          0.00 
  15951.20.10 Construction R6325-010       3200    4410000120 CONSTRUCTION ENGINEERING         0.00       0.00   175,132.39    175,132.39-
  15951.20.10 Construction R6325-010       3299    4410000101 INDIRECT COST - CE               0.00  12,466.46         0.00     12,466.46-
  15951.20.10 Construction R6325-010       3299    4410000100 INDIRECT COST - CE               0.00       0.00         0.00          0.00 
  15951.20.10 Construction R6325-010       3299    4410000100 INDIRECT COST - CE               0.00   2,761.30    85,377.03     88,138.33-
  15951.20.10 Construction R6325-010       3300    4231100021 C0NSTR PMTS - BID CONTRAC         0.00   4,448.64         0.00      4,448.64-
  15951.20.10 Construction R6325-010       3300    4231100011 C0NSTR PMTS - BID CONTRAC         0.00       0.00         0.00          0.00 
  15951.20.10 Construction R6325-010       3300    4231100011 C0NSTR PMTS - BID CONTRAC         0.00 267,172.38 1,522,890.38  1,790,062.76-
* 15951.20.10                                                                        2,101,485.00 318,085.20 1,783,399.80          0.00 


**                                                                                  2,151,485.00 365,414.37 1,783,399.80      2,670.83 
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Should match Project Financial Stmt tab> Ln [25]> 'EXP TO DATE' column. (Note: Known programming issue results in amt reported on PFS short by costs charged to FuncArea 'SETM'  (365,414.37 - 3641393.46) = 1,393.46 highlighted above)
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Matches Project Financial Stmt tab> Ln [18]> 'EXP TO DATE' column
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Project Financial Statement  - Apportioned Budget


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 Construction Start Date: 08/03/2008 RE Orgn Code: 6325


Awarded to: QUALITY PAVING COMPANY onI-70:PREVENTATIVE MAINTENANCE RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:26:55


Current Status: Post-Award


AWARD


FUNDED PROGRAM PROVIDER PREAWARD AMT AWARD AMT SURP/(DEF)


15951.10.30 FABL010 45,605.00 41,044.50 4,560.50 


15951.20.10 FABL010 1,916,764.00 1,900,125.03 16,638.97 


Subtotal F 1,962,369.00 1,941,169.53 21,199.47 


15951.10.30 FAB402 4,395.00 8,955.50 (4,560.50)


15951.20.10 FAB402 184,721.00 201,359.97 (16,638.97)


Subtotal S 189,116.00 210,315.47 (21,199.47)


Total Allotments 2,151,485.00 2,151,485.00 
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See Project Financial Stmt tab for data sources



Rob Hirschfeld

Line



Rob Hirschfeld

Rectangle





Rob Hirschfeld

Highlight

Apportioned budget for each 'Fund Prog' & 'FuncArea' area at the time the financial statement was approved and as reported on SAP ZF70> 'Rev Bud amt' 
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Highlight

Apportioned budget for each 'Fund Prog' & 'FuncArea' area at the time the financial statement was approved and as reported on SAP ZF70> 'Rev Bud amt' 
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Highlight

SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “award” mode that uses the ZTJ_PFSCOSTAWD and ZTJ_PFSFUNDAWD tables for the Trns•port projections; (Matches Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column, at time of Award)
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Highlight

SAP ZF74 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “award” mode that uses the ZTJ_PFSCOSTAWD and ZTJ_PFSFUNDAWD tables for the Trns•port projections; (Matches Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column, at time of Award)
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Highlight

Apportioned budget for each 'Fund Prog' & 'FuncArea' area at the time the financial statement was approved and as reported on SAP ZF70> 'Rev Bud amt' 
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area at the time the financial statement was approved and as reported on SAP ZF70> 'Rev Bud amt' 
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SAP ZF74 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “award” mode that uses the ZTJ_PFSCOSTAWD and ZTJ_PFSFUNDAWD tables for the Trns•port projections; (Matches Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column, at time of Award)
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SAP ZF74 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “award” mode that uses the ZTJ_PFSCOSTAWD and ZTJ_PFSFUNDAWD tables for the Trns•port projections; (Matches Providers and amounts as reported on Projections by Provider tab> 'AWARD' page> 'PROJECTED AMT' column, at time of Award)
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = 'PREAWARD AMT' - 'AWARD AMT'
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Calc = sum of subtotals above; (matches = Form 65 Ln[25] 'AWARD'
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Calc = sum of subtotals above; (matches = Form 65 Ln[3] 'AWARD'
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Highlight

'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Award' mode
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Highlight

'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Award' mode
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Award' mode
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Award' mode
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Calc = sum above
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Calc = sum above
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Calc = sum above
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Calc = sum above
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Legend:
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Project Financial Statement  - Apportioned Budget


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 Construction Start Date: 08/03/2008 RE Orgn Code: 6325


Awarded to: QUALITY PAVING COMPANY onI-70:PREVENTATIVE MAINTENANCE RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:26:55


Current Status: Post-Award


CURRENT


FUNDED PROGRAM PROVIDER ALLOT AMT PROJ'D TO COMPL SURP/(DEF)


15951.10.30 FABL010 45,605.00 41,044.50 4,560.50 


15951.20.10 FABL010 1,916,764.00 1,553,232.22 363,531.78 


Subtotal F 1,962,369.00 1,594,276.72 368,092.28 


15951.10.30 FAB402 4,395.00 8,955.50 (4,560.50)


15951.20.10 FAB402 184,721.00 164,599.07 20,121.93 


Subtotal S 189,116.00 173,554.57 15,561.43 


Total Allotments 2,151,485.00 1,767,831.29 383,653.71 
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See Project Financial Stmt tab for data sources
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as of the date and time that the Form 65 report is run and as reported on SAP ZF70> 'Rev Bud amt' 
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as of the date and time that the Form 65 report is run and as reported on SAP ZF70> 'Rev Bud amt' 
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as of the date and time that the Form 65 report is run and as reported on SAP ZF70> 'Rev Bud amt' 
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Apportioned budget for each 'Fund Prog' & 'FuncArea' area as of the date and time that the Form 65 report is run and as reported on SAP ZF70> 'Rev Bud amt' 
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'CURRENT' page> 'PROJECTED AMT' column)
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'CURRENT' page> 'PROJECTED AMT' column)
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'CURRENT' page> 'PROJECTED AMT' column)
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SAP ZF74> 'Trnsport Estimate' from the Trns•port Unrequested Budget Action in the “current” mode; (Should match Providers and amounts as reported on Projections by Provider tab> 'CURRENT' page> 'PROJECTED AMT' column)
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Calc = 'ALLOT AMT' - 'PROJ'D TO COMPL'
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Calc = 'ALLOT AMT' - 'PROJ'D TO COMPL'
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Calc = 'ALLOT AMT' - 'PROJ'D TO COMPL'
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Calc = 'ALLOT AMT' - 'PROJ'D TO COMPL'
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Calc = 'ALLOT AMT' - 'PROJ'D TO COMPL'
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Calc = 'ALLOT AMT' - 'PROJ'D TO COMPL'
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Calc = 'ALLOT AMT' - 'PROJ'D TO COMPL'
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Calc = sum of subtotals above; (matches = Form 65 Ln[25] 'PROJ'D TO COMPL'
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Calc = sum of subtotals above; (matches = Form 65 Ln[3] 'AWARD'
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Curent' mode
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Curent' mode
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Curent' mode
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'FUNDED PROGRAM' and 'PROVIDER' /'Func Area' from  SAP ZF74 in 'Curent' mode
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Calc = sum above
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Calc = sum above
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Calc = sum above
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days
Construction Start Date: 08/03/2008


PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: QUALITY PAVING COMPANY on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:25:57


Current Status: Post-Award


AWARD


PHASE TYPE PROVIDER PRO-RATA CATG PRIORITY LIMIT PROJECTED AMT


C F FL010 91.21 0200 1 1,900,125.03 


Total FL010 1,900,125.03 


C S H402 8.79 0200 1 201,359.97 


C S H402 100.00 1100 1


Total H402 201,359.97 


Total Phase C 2,101,485.00 


D F FL010 91.21 0100 1 41,044.50 


Total FL010 41,044.50 


D S H402 8.79 0100 1 3,955.50 


Total H402 3,955.50 


D S H402F 100.00 0100 1 5,000.00 


Total H402F 5,000.00 


Total Phase D 50,000.00 
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See Project Financial Stmt tab for data sources
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Highlight

If Catg 0200 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.



Rob Hirschfeld

Highlight

If Catg 0200 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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If Catg 0200 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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If Catg 0200 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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If Catg 0200 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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If Catg 0200 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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Highlight

If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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Highlight

Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Highlight

Trns*port LAS locked Award data, via ztj _pfscostawd and ztj_pfsfundawd
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Trns*port LAS locked Award data, via ztj _pfscostawd and ztj_pfsfundawd
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Trns*port LAS locked Award data, via ztj _pfscostawd and ztj_pfsfundawd
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Trns*port LAS locked Award data, via ztj _pfscostawd and ztj_pfsfundawd
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Trns*port LAS locked Award data, via ztj _pfscostawd and ztj_pfsfundawd
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Trns*port LAS locked Award data, via ztj _pfscostawd and ztj_pfsfundawd
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Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category = 'CATG')
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Calc = sum above; (when combined w/ like  Providers, should match 'Trnsport Estimate' amts for 'PROVIDER' = 'Func Area' reported on SAP ZF74 at time of Award; should also match Apportioned Budget tab> 'AWARD' page> 'AWARD AMT' column)



Rob Hirschfeld

Highlight

Calc = sum above for Phase(Phase total should match Project Financial Stmt tab> 'AWARD' column and Detailed Project Costs tab> 'AWARD' column)
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Calc = sum above; (when combined w/ like  Providers, should match 'Trnsport Estimate' amts for 'PROVIDER' = 'Func Area' reported on SAP ZF74 at time of Award; should also match Apportioned Budget tab> 'AWARD' page> 'AWARD AMT' column)
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Calc = sum above; (when combined w/ like  Providers, should match 'Trnsport Estimate' amts for 'PROVIDER' = 'Func Area' reported on SAP ZF74 at time of Award; should also match Apportioned Budget tab> 'AWARD' page> 'AWARD AMT' column)
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Calc = sum above; (when combined w/ like  Providers, should match 'Trnsport Estimate' amts for 'PROVIDER' = 'Func Area' reported on SAP ZF74 at time of Award; should also match Apportioned Budget tab> 'AWARD' page> 'AWARD AMT' column)
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Calc = sum above; (when combined w/ like  Providers, should match 'Trnsport Estimate' amts for 'PROVIDER' = 'Func Area' reported on SAP ZF74 at time of Award; should also match Apportioned Budget tab> 'AWARD' page> 'AWARD AMT' column)
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Calc = sum above for Phase(Phase total should match Project Financial Stmt tab> 'AWARD' column and Detailed Project Costs tab> 'AWARD' column)
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days
Construction Start Date: 08/03/2008


PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: QUALITY PAVING COMPANY on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:25:57


Current Status: Post-Award


AWARD


CATG PRIORITY


0100 1


0200 1


1100 1
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See Project Financial Stmt tab for data sources
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days
Construction Start Date: 08/03/2008


PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: QUALITY PAVING COMPANY on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:25:57


Current Status: Post-Award


CURRENT


PHASE TYPE PROVIDER PRO-RATA CATG PRIORITY LIMIT PROJECTED AMT


C F FL010 91.21 0200 1 1,553,232.22 


Total FL010 1,553,232.22 


C S H402 8.79 0200 1 164,599.07 


C S H402 100.00 1100 1


Total H402 164,599.07 


Total Phase C 1,717,831.29 


D F FL010 91.21 0100 1 41,044.50 


Total FL010 41,044.50 


D S H402 8.79 0100 1 3,955.50 


Total H402 3,955.50 


D S H402F 100.00 0100 1 5,000.00 


Total H402F 5,000.00 


Total Phase D 50,000.00 
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See Project Financial Stmt tab for data sources
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If Catg 0200 to 0399, 0500 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
If Catg 12*, then Phase is ‘E’.
If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.



Rob Hirschfeld

Highlight

If Catg 0200 to 0399, 0500 to 0699, 0800 to 0899, 1000 to 1049, 1100 to 1199, or 1300 to 1399, then Phase is ‘C’.
If Catg 01*, then Phase is ‘D’.
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If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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If Catg 0900 to 0924, then Phase  is ‘U’.
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If Catg 01*, then Phase is ‘D’.
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If Catg 14*, then Phase is ‘M’.
If Catg 1050 to 1099, then Phase  is ‘R’.
If Catg 0900 to 0924, then Phase  is ‘U’.
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If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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If first character of 'PROVIDER' is ‘H’, then 'TYPE is ‘S’.
Else, 'TYPE' is ‘O’.
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If first character of 'PROVIDER' is ‘F’, then 'TYPE' is ‘F’.
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'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.



Rob Hirschfeld

Highlight

'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.



Rob Hirschfeld

Highlight

'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.



Rob Hirschfeld

Highlight

'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.



Rob Hirschfeld

Highlight

'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.



Rob Hirschfeld

Highlight

'PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown.



Rob Hirschfeld

Rectangle

Trns*port LAS locked Award data; ('PROVIDER', 'PRO-RATA', 'CATG' 'PRIORITY' and 'LIMIT' should match Trns*port PES> BID or NONBID Proj> Funding tab for each Category shown)
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Project Financial Statement - Projections by Provider


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days
Construction Start Date: 08/03/2008


PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: QUALITY PAVING COMPANY on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:25:57


Current Status: Post-Award


CURRENT


CATG PRIORITY


0100 1


0200 1


1100 1
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Project Financial Statement - Detailed Project Costs


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 Construction Start Date: 08/03/2008 RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: QUALITY PAVING COMPANY on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:25:18


Current Status: Post-Award


1,466,899.76 1,794,511.40 Total Prime Contractor
NSubtotal


NLess CE Bid & CE F/A Items


NPrime Contractor


1,466,899.76 1,794,511.40 PSubtotal


(252.72)(6,444.23)PLess CE Bid & CE F/A Items


1,467,152.48 1,800,955.63 PPrime Contractor


Prime Contractor


PROJ'D TO COMPLETEAWARDP/NPHASE C


Total Planned Contract Expenditures
NSubtotal


NPlanned Contract Expenditures (NFA)


PSubtotal


PPlanned Contract Expenditures (Fed Aid)


Planned Contract Expenditures


Third Party F/A


Third Party F/A P


Subtotal P


Third Party F/A N


Subtotal N


Total Third Party F/A
Furnished Materials


State furnished materials P


Subtotal P


State furnished materials NFA N


Subtotal N


Total Furnished Materials


NSubtotal Construction CE Eligible


1,466,899.76 1,794,511.40 PSubtotal Construction CE Eligible


Subtotal Construction CE Eligible


14,912.50 18,243.00 NSubtotal


NLiquidated Damages Credited to CE Pool


14,912.50 18,243.00 NCE (NFA - Indirects)


NCE (NFA - Inc, Bid Items, F/A & Consultant)


NCE (NFA-CDOT / CE Pool)


236,019.03 288,730.60 PSubtotal


PLiquidated Damages Credited to CE Pool


67,325.56 82,361.79 PCE (Fed-Aid Indirects)


PCE (Fed Aid - Inc Bid, F/A & Consultant)


168,693.47 206,368.81 PCE (Fed Aid - CDOT/CE Pool)


Construction Engineering (CE)


250,931.53 306,973.60 Total Construction Engineering
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Trns*port LAS locked Award Data> PCN-BID> Ttl Cat 1000 to 1049> N, via SAP> ZTJ_PFSCOSTAWARD
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Calc = sum of above P; (matches Project Financial Stmt tab Ln[14]> 'AWARD')
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Project Financial Statement - Detailed Project Costs


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 Construction Start Date: 08/03/2008 RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: QUALITY PAVING COMPANY on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:25:18


Current Status: Post-Award


Other-Inc. Trng.,Audit, Legal, Eligible Indirects


39xx Total to Spend (Fed Aid) P


Subtotal P


39xx Total to Spend (NFA) N


Subtotal N


1,717,831.29 2,101,485.00 TOTAL PHASE C


Total Other


Environmental


PROJ'D TO COMPLETEAWARDP/NPHASE E


Env (CDOT) (Fed Aid-Directs & Indirects) P


Env (Consultants) (Fed Aid-Directs & Indirects) P


Subtotal P


Env (CDOT) (NFA-Directs & Indirects) N


Env (Consultants) (NFA-Directs & Indirects) N


Subtotal N


TOTAL PHASE E
Total Environmental


Design


PROJ'D TO COMPLETEAWARDP/NPHASE D


Design (CDOT) (Fed Aid-Directs & Indirects) P 45,000.00 45,000.00 


Design (Consultants) (Fed Aid-Directs & Indirects) P


Subtotal P 45,000.00 45,000.00 


Design (CDOT) (NFA-Directs & Indirects) N 5,000.00 5,000.00 


Design (Consultants) (NFA-Directs & Indirects) N


Subtotal N 5,000.00 5,000.00 


50,000.00 50,000.00 TOTAL PHASE D
50,000.00 50,000.00 Total Design


PROJ'D TO COMPLETEAWARDP/NPHASE R


NSubtotal


NRight of Way (NFA-Directs & Indirects)


PSubtotal


PRight of Way (Fed Aid-Directs & Indirects)


Right of Way


TOTAL PHASE R
Total Right of Way
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 01*> Items 000-00020 to 000-00029> P, via SAP> ZTJ_PFSCOSTAWD; (carries to corresponding field on Project Financial Stmt tab)
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Calc = sum of all Phase C Items above; (matches Project Financial Stmt tab Ln[18]> 'AWARD')



Rob Hirschfeld Hm

Highlight

Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 01*> Items 000-00010 to 000-00019> P, via SAP> ZTJ_PFSCOSTAWD; (carries to corresponding field on Project Financial Stmt tab)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1150 to 1199> Non-Bid Item=Y> P> Extended Amount; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1150 to 1199> Non-Bid Item=Y> N> Extended Amount; (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 01*> Item 000-00020 to 000-00029> N> Extended Amount; (carries to corresponding field on Project Financial Stmt tab); (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1050 to 1099> Items 800-00040 to 800-00044> P> Extended Amount; (carries to corresponding field on Project Financial Stmt tab); (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 1050 to 1099> Items 800-00045 to 800-00049> N> Extended Amount; (carries to corresponding field on Project Financial Stmt tab); (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Calc = sum of Subtotal P + Subtotal N
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [21]> 'PROJ'D TO COMPL')
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Calc = sum of all Phase C Items above; (matches Project Financial Stmt tab Ln[18]> 'PROJ'D TO COMPL')
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 01*> Item 000-00010 to 000-00019> P> Extended Amount; (carries to corresponding field on Project Financial Stmt tab); (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 01*> Item 000-00000 to 000-00009> N> Extended Amount; (carries to corresponding field on Project Financial Stmt tab); (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [20]> 'PROJ'D TO COMPL')







Project Financial Statement - Detailed Project Costs


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 Construction Start Date: 08/03/2008 RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: QUALITY PAVING COMPANY on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:25:18


Current Status: Post-Award


Third Party-RxR(3987), Util(3988), Audit(3989), Indirects(3999)


PROJ'D TO COMPLETEAWARDP/NPHASE U


Third Party P


Subtotal P


Third Party N


Subtotal N


TOTAL PHASE U
Total Third Party-Others


Miscellaneous


PROJ'D TO COMPLETEAWARDP/NPHASE M


Miscellaneous (Fed Aid - Directs & Indirects) P


Subtotal P


Miscellaneous (NFA - Directs & Indirects) N


Subtotal N


1,767,831.29 2,151,485.00 PROJECT TOTAL


TOTAL PHASE M
Total Miscellaneous
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See Project Financial Stmt tab for data sources
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 0900 to 0924> Item 700-9*> P, via SAP> ZTJ_PFSCOSTAWD, (carries to corresponding field on Detailed Project Costs tab)
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Calc = sum of above P
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 0900 to 0924>Item 700-9*> N, via SAP> ZTJ_PFSCOSTAWD, (carries to corresponding field on Detailed Project Costs tab)
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Calc = sum of Subtotal P + Subtotal N
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [22]> 'AWARD')
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 14*> P, via SAP> ZTJ_PFSCOSTAWD; (carries to corresponding field on Detailed Project Costs tab)
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Calc = sum of above P
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Trns*port LAS locked Award Data> PCN-NONBID> Ttl Cat 14*> N, via SAP> ZTJ_PFSCOSTAWD; (carries to corresponding field on Detailed Project Costs tab)
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Calc = sum of Subtotal P + Subtotal N
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [23]> 'AWARD')
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Calc = sum of all phases (matches Ln[25] on the Project Financial Stmt tab; also matches Estimate Total reported in Trns*port PES less the CE Bid Items & the CE rounding differential from Form 65 Ln[14]) 



Rob Hirschfeld

Rectangle

Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 0900 to 0924> Item 700-9*>  P> Extended Amount; (carries to corresponding field on Project Financial Stmt tab); (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Calc = sum of above P
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 0900 to 0924> Item 700-9*>  N> Extended Amount; (carries to corresponding field on Project Financial Stmt tab); (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Calc = sum of above N
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Calc = sum of Subtotal P + Subtotal N
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [22]> 'PROJ'D TO COMPL')
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 14*> P> Extended Amount; (carries to corresponding field on Project Financial Stmt tab); (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Trns*port PES> NONBID Project> Wksht tab> Ttl Cat 14*> P> Extended Amount; (carries to corresponding field on Project Financial Stmt tab); (update via PES to reflect actual expenditures plus any anticipated costs through completion, contact Contracts & Market Analysis 7-9736)
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Calc = sum of Subtotal P + Subtotal N; (matches Project Financial Stmt tab Ln [23]> 'PROJ'D TO COMPL')
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Calc = sum of all phases (matches Ln[25] on the Project Financial Stmt tab> 'PROJ'D TO COMPL')







Project Financial Statement - CE Item Detail


4R -  Maintenance Restoration & Rehabilitation 90 Calendar Days PE: CONVERSION CONVERSION PURPOSE ONLY
ADAMS,DENVER 05/28/2008 Construction Start Date: 08/03/2008 RE Orgn Code: 6325
I-70:PREVENTATIVE MAINTENANCE Awarded to: QUALITY PAVING COMPANY on RE: IRENA MOTAS
15951 IM 0704-207 3.64 Miles Units: M Run Date_Time: 10/03/2008_12:22:45


Current Status: Post-Award


ITEM DESCRIPTION / NAME AWARD PROJ'D TO COMPLETE


620-00011 Field Lab (CL 1) 6,065.15 


620-00020 Sanitary Facility 379.08 252.72 


TOTAL 6,444.23 252.72 
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Trns*port SM> Ttl of Cat 04* or 08* Items (excluding items 700-73* or 700-9*)> Projected Total
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Calc = sum above (matches Project Financial Stmt tab Ln [8]> 'AWARD')
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Calc = sum above (matches Project Financial Stmt tab Ln [8]> 'PROJ'D TO COMPL')
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Trns*port LAS locked Award Data> PCN-BID>  Cat 04* or 08* Items (excluding items 700-73* or 700-9*), via SAP>ZTJ_PFSCOSTAWD
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                 DATE : 10/03/08
                                                        PROJECT SUMMARY LOG                                          PAGE : 1


-----------------------------------------------------------------------------------------------------------------------------------
     PCN           DESCRIPTION                                                    FEDERAL/STATE PROJECT NUMBER     DETAIL   SOURCE
-----------------------------------------------------------------------------------------------------------------------------------


15951-BID          I-70 Preventative Maintenance                                  IM 0704-207                        Y        L


15951-NONBID       I-70 Preventative Maintenance                                  IM 0704-207                        Y        P







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION
                                                        DETAIL COST ESTIMATE


                             PRIME PROJECT  : 15951


                             PROJECT NUMBER : IM 0704-207


                             PROJECT NAME   : I-70 Preventative Maintenance


                             RESIDENT ENGR  : IRENA MOTAS, DENVER        (303)398-6765


                             TOTAL PROJECT LENGTH :       3.6400 MILES


                             TOTAL BRIDGE LENGTH  :       0.0000 FEET
                             COUNTIES : DENVER


                             Project No. IM 0704-207
                             Located on I-70 From I-225 to Tower Road Interchange MP
                             282.06 to MP 285.70


                             This is a preventative maintenance project that consists of
                             sawing and sealing concrete pavement joints, concrete slab
                             removal and replacement, hot poured concrete joint sealant,
                             cross stitching and HMA paving on NW/SW ramps at
                             Tower Rd. Int. and signing and striping.
                             DATE PRINTED : 10/03/08


     PCN         FEDERAL/STATE PROJECT NUMBER    DATE ESTIMATE     DATE REVISED               PREPARED BY
------------------------------------------------------------------------------------------------------------------------------------
15951-BID      IM 0704-207                         03/21/08                       Irena D. Motas - Region 6 RE
15951-NONBID   IM 0704-207                         03/21/08                       Irena D. Motas - Region 6 RE







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION                        DATE PRINTED : 10/03/08
                                                    DETAIL ESTIMATE COST SUMMARY


      PRIME PROJECT : 15951                     PROJECT NO.: IM 0704-207
------------------------------------------------------------------------------------------------------------------------------------
PROJECT NO.                        PCN        STAT TYPE
                                                     COST           CONST ENGR          TOTAL        FUNDING LIMIT         FUNDING
------------------------------------------------------------------------------------------------------------------------------------


 FUND CLASS  CEPOOL   CEPOOL COSTS TO BE TRANSFERED TO CE POOL


IM 0704-207                    15951-BID      A    004
                                                    6,444.23              0.00          6,444.23              0.00          6,444.23
                                           -----------------------------------------------------------------------------------------
                FUND CLASS CEPOOL  TOTALS           6,444.23              0.00          6,444.23              0.00          6,444.23


 FUND CLASS  FL010    FL010  INTERSTATE MAINT


IM 0704-207                    15951-BID      A    004
                                                1,794,511.40        288,736.88      2,083,248.28              0.00      1,900,130.76
IM 0704-207                    15951-NONBID   A    004
                                                   45,000.00              0.00         45,000.00              0.00         41,044.50
                                           -----------------------------------------------------------------------------------------
                FUND CLASS FL010   TOTALS       1,839,511.40        288,736.88      2,128,248.28              0.00      1,941,175.26


 FUND CLASS  H402     H402   HWY USERS TAX(STATE)(HUT)FUNDS


IM 0704-207                    15951-BID      A    004
                                                1,794,511.40        288,736.88      2,083,248.28              0.00        183,117.52
IM 0704-207                    15951-NONBID   A    004
                                                   63,243.00              0.00         63,243.00              0.00         22,198.50
                                           -----------------------------------------------------------------------------------------
                FUND CLASS H402    TOTALS       1,857,754.40        288,736.88      2,146,491.28              0.00        205,316.02


 FUND CLASS  H402F    H402F  HUT - STATE FUNDS


IM 0704-207                    15951-NONBID   A    004
                                                    5,000.00              0.00          5,000.00              0.00          5,000.00
                                           -----------------------------------------------------------------------------------------
                FUND CLASS H402F   TOTALS           5,000.00              0.00          5,000.00              0.00          5,000.00


                                           =========================================================================================
                          ESTIMATE TOTALS       1,869,198.63        288,736.88      2,157,935.51              0.00      2,157,935.51
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 This amount less the CE Bid Items & the CE rounding differential from Form 65 Ln[14] matches the Project Financial Stmt tab > Ln [25] TOTAL COST OF PROJECT [18+24]
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                10/03/08
                                                        DETAIL COST ESTIMATE                                        PAGE NO.  1
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951              PCN : 15951-BID      PROJECT NO. : IM 0704-207                     CONTRACT ID : C15951
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-BID      I-70 Preventative Maintenance


     CATEGORY : 0200  ROADWAY
                FUNDING SOURCE(S) AND PARTICIPATION : FL010   FL010  INTERSTATE MAINT                            91.21 %
                                                      H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS               8.79 %


CONSTRUCTION TYPE   : K000  ALL OTHERS
WORK CLASSIFICATION : 0200  ROADWAY                                                             CAT LENGTH :    3.6400 MILES
CONSTRUCTION CLASS  : B     BIDDABLE ITEMS                                                      CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0005   202-00220     Removal of Asphalt Mat                                 474.000    SY             17.30000           8,200.20
0010   202-00250     Removal of Pavement Marking                         40,000.000    SF              0.93000          37,200.00
0015   202-05150     Sandblasting                                         5,000.000    SF              0.71000           3,550.00
0020   203-00100     Muck Excavation                                        220.000    CY             35.00000           7,700.00
0025   203-01597     Potholing                                               40.000    HOUR          322.00000          12,880.00
0030   208-00045     Concrete Washout Structure                               3.000    EACH          505.00000           1,515.00
0035   208-00050     Storm Drain Inlet Protection                            20.000    EACH          103.00000           2,060.00
0040   208-00100     Sediment Removal and Disposal                            1.000    L S         1,073.00000           1,073.00
0045   208-00205     Erosion Control Supervisor                             120.000    HOUR           50.00000           6,000.00
0050   210-03100     Replace Concrete Pavement                            1,840.000    SY            228.00000         419,520.00
0055   304-05000     Aggregate Base Course (Class 5)                        279.000    TON            56.00000          15,624.00
0060   403-00720     Hot Mix Asphalt (Patching) (Asphalt)                    60.000    TON           118.00000           7,080.00
0065   403-33841     Hot Mix Asphalt (Grading S) (100) (PG 64-22)           168.000    TON            60.00000          10,080.00
0070   403-34871     Hot Mix Asphalt (Grading SX) (100) (PG 76-28)           56.000    TON            81.00000           4,536.00
0075   412-14000     Sawing and Sealing Concrete Pavement Joints        116,000.000    LF              1.75000         203,000.00
0080   412-15000     Routing and Sealing Concrete Pavement Cracks           420.000    LF              5.30000           2,226.00
0085   412-15050     Cross Stitching                                        900.000    EACH           46.00000          41,400.00
0090   412-19000     Hot Poured Concrete Joint Sealant                    1,500.000    LF             19.71000          29,565.00
0095   601-06150     Concrete (Patching)                                    600.000    SF            107.31000          64,386.00
0100   626-00000     Mobilization                                             1.000    L S       136,951.07000         136,951.07
0105   626-01000     Public Information Services                              1.000    L S         2,714.91000           2,714.91
0110   627-00005     Epoxy Pavement Marking                                 244.000    GAL            63.51000          15,496.44
0115   627-00012     Pavement Marking Paint (Low VOC Solvent Base)          500.000    GAL            35.04000          17,520.00
0120   627-02001     Preformed Plastic Pavement Marking (Type II)        21,170.000    SF              8.76000         185,449.20
0125   630-00000     Flagging                                               700.000    HOUR           25.02000          17,514.00
0130   630-00004     Traffic Control Vehicle                                  1.000    EACH        4,379.86000           4,379.86
0135   630-00007     Traffic Control Inspection                              23.000    DAY           109.50000           2,518.50
0140   630-00012     Traffic Control Management                              90.000    DAY           656.98000          59,128.20
0145   630-00015     Uniformed Traffic Control Coordination                 688.000    HOUR            5.47000           3,763.36
0150   630-80001     Flashing Beacon (Portable)                               4.000    EACH        1,094.97000           4,379.88
0155   630-80335     Barricade (Type 3 M-A) (Temporary)                      12.000    EACH          218.99000           2,627.88
0160   630-80341     Construction Traffic Sign (Panel Size A)                38.000    EACH          109.50000           4,161.00
0165   630-80342     Construction Traffic Sign (Panel Size B)                76.000    EACH          109.50000           8,322.00
0170   630-80343     Construction Traffic Sign (Panel Size C)                 8.000    EACH          109.50000             876.00
0175   630-80344     Construction Traffic Sign (Special)                    160.000    SF             22.77000           3,643.20
0180   630-80355     Portable Message Sign Panel                              4.000    EACH       10,402.18000          41,608.72
0185   630-80358     Advance Warning Flashing or Sequencing Arrow             6.000    EACH        1,094.97000           6,569.82
                      Panel (C Type)
0190   630-80360     Drum Channelizing Device                               500.000    EACH           32.85000          16,425.00







 


                                               COLORADO DEPARTMENT OF TRANSPORTATION                                10/03/08
                                                        DETAIL COST ESTIMATE                                        PAGE NO.  2
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951              PCN : 15951-BID      PROJECT NO. : IM 0704-207                     CONTRACT ID : C15951
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-BID      I-70 Preventative Maintenance


     CATEGORY : 0200  ROADWAY
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0195   630-80380     Traffic Cone                                         1,000.000    EACH           10.95000          10,950.00
0200   630-80520     Mobile Pavement Marking Zone                             5.000    DAY           547.48000           2,737.40
0205   630-85040     Impact Attenuator (Truck Mounted Attenuator)             4.000    EACH       25,184.23000         100,736.92
                      (Temporary)
0210   700-70002     F/A ANTICIPATED CMO                                      1.000    F A       103,361.84000         103,361.84
0215   700-70010     F/A Minor Contract Revisions                             1.000    F A       100,000.00000         100,000.00
0220   700-70011     F/A Partnering                                           1.000    F A         2,200.00000           2,200.00
0225   700-70016     F/A Fuel Cost Adjustment                                 1.000    F A        11,000.00000          11,000.00
0230   700-70021     F/A On-The-Job Trainee                                 120.000    HOUR            4.80000             576.00
0235   700-70022     F/A OJT Colorado Training Program                        1.000    F A           525.00000             525.00
0240   700-70028     F/A ESB Program                                          1.000    F A         7,500.00000           7,500.00
0245   700-70034     F/A Uniform traffic control(Officer time)                1.000    F A        41,280.00000          41,280.00
0250   700-70380     F/A Erosion Control                                      1.000    F A         2,000.00000           2,000.00
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $      1,794,511.40


     CATEGORY : 0400  CONSTRUCTION ENGINEERING
                FUNDING SOURCE(S) AND PARTICIPATION : CEPOOL  CEPOOL COSTS TO BE TRANSFERED TO CE POOL          100.00 %


CONSTRUCTION TYPE   : CENG  CONSTRUCTION ENGINEERING
WORK CLASSIFICATION : 0400  CONSTRUCTION ENGINEERING BID ITEMS                                  CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : B     BIDDABLE ITEMS                                                      CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0255   620-00011     Field Laboratory (Class 1)                               1.000    EACH        6,065.15000           6,065.15
0260   620-00020     Sanitary Facility                                        3.000    EACH          126.36000             379.08
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $          6,444.23


                                                                                       PROJECT TOTAL          $      1,800,955.63
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                10/03/08
                                                        DETAIL COST ESTIMATE                                        PAGE NO.  1
-----------------------------------------------------------------------------------------------------------------------------------
PRIME PROJECT : 15951              PCN : 15951-NONBID   PROJECT NO. : IM 0704-207                     CONTRACT ID :
-----------------------------------------------------------------------------------------------------------------------------------
PCN : 15951-NONBID   I-70 Preventative Maintenance


     CATEGORY : 0100  PRELIMINARY ENGINEERING
                FUNDING SOURCE(S) AND PARTICIPATION : FL010   FL010  INTERSTATE MAINT                            91.21 %
                                                      H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS               8.79 %
                                                      H402F   H402F  HUT - STATE FUNDS                          100.00 %


CONSTRUCTION TYPE   : PENG  PRELIMINARY ENGINEERING
WORK CLASSIFICATION : 0100  PRELIMINARY ENGINEERING (PHASE D)                                   CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : N     NON BIDDABLE ITEMS                                                  CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0005   000-00005     Design (NFA CDOT Direct and Indirect Costs)              1.000    L S         5,000.00000           5,000.00 *
0010   000-00010     Design (Federal Aid CDOT Inc Eligible                    1.000    L S        45,000.00000          45,000.00
                      Indirects)
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         50,000.00


               * NON-PARTICIPATING ITEMS


     CATEGORY : 1100  INDIRECT COSTS
                FUNDING SOURCE(S) AND PARTICIPATION : H402    H402   HWY USERS TAX(STATE)(HUT)FUNDS             100.00 %


CONSTRUCTION TYPE   : COLO  NON-FEDERAL AID WORK ONLY
WORK CLASSIFICATION : 1100  INDIRECT COSTS                                                      CAT LENGTH :    0.0000 MILES
CONSTRUCTION CLASS  : N     NON BIDDABLE ITEMS                                                  CAT WIDTH  :    0.0000 FEET
-----------------------------------------------------------------------------------------------------------------------------------
LINE    ITEM                           ITEM                             ESTIMATED      ITEM          UNIT
 NO.    NUMBER                      DESCRIPTION                         QUANTITY       UNIT          PRICE              AMOUNT
-----------------------------------------------------------------------------------------------------------------------------------
0015   000-00050     Indirect Costs (CE Only)                                 1.000    L S        18,243.00000          18,243.00
                                                                                       --------------------------------------------
                                                                                       CATEGORY TOTAL         $         18,243.00


                                                                                       PROJECT TOTAL          $         68,243.00


                                                                                       ESTIMATE TOTAL         $      1,869,198.63
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Trns*port PES> NONBID Project>Wksht tab> Ttl Cat 01*> Item 000-00000 to 000-00009> N> Extended Amount
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                                               COLORADO DEPARTMENT OF TRANSPORTATION                                10/03/08
                                                  DETAIL ESTIMATE FUNDING SUMMARY                                   PAGE NO.  1
    PRIME PROJECT : 15951
------------------------------------------------------------------------------------------------------------------------------------
PROJECT                                                  CONSTRUCTION ENGINEERING               TOTAL     FUNDING          FUNDING
CONTROL NO.        CATEGORY & DESC               COST     PERCENT    /    AMOUNT               AMOUNT     SOURCE           AMOUNT
------------------------------------------------------------------------------------------------------------------------------------


15951-BID          0200   ROADWAY
                                      $     1,794,511.40   16.09  $       288,736.88  $     2,083,248.28  FL010   $     1,900,130.76
                                                                                                          H402    $       183,117.52
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0200                       $     2,083,248.28


15951-BID          0400   CONSTRUCTION ENGINEERING
                                      $         6,444.23    0.00  $             0.00  $         6,444.23  CEPOOL  $         6,444.23
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0400                       $         6,444.23


                                                                    TOTAL FOR PROJECT  15951-BID                  $     2,089,692.51


15951-NONBID       0100   PRELIMINARY ENGINEERING
                                      $        50,000.00    0.00  $             0.00  $        50,000.00  FL010   $        41,044.50
                                                                                                          H402    $         3,955.50
                                                                                                          H402F   $         5,000.00
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 0100                       $        50,000.00


15951-NONBID       1100   INDIRECT COSTS
                                      $        18,243.00    0.00  $             0.00  $        18,243.00  H402    $        18,243.00
                                                                    ----------------------------------------------------------------
                                                                    TOTAL FOR CATEGORY 1100                       $        18,243.00


                                                                    TOTAL FOR PROJECT  15951-NONBID               $        68,243.00


                                                                    ================================================================
                                                                    ESTIMATE TOTAL                                $     2,157,935.51
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COLORADO DEPARTMENT OF TRANSPORTATION Page 1


ESTIMATE RUN 10/08/2008


ESTIMATE SUMMARY 19:56:53


CONTID: C15951         ESTIMATE NO: 0002 PROG 2005


PCN: 15951-BID    COFRS REPORTING CATEGORY: 6             


CONTRACT DESCRIPTION: TIME CHARGED: DAYS


I-70 Preventative Maintenance PERCENT TIME:


PROJECT NO: IM 0704-207                   


I-70 Preventative Maintenance


NAME OF ROAD: I-70


PROJECT COUNTIES: ADAMS, REGION 6


CONTRACTOR:


QUALITY PAVING COMPANY PAY PERIOD ENDING 10/02/2008 DATE TIME STARTED 08/03/2008


9700 ALTON WAY DATE LET 04/17/2008 DATE WORK BEGAN 08/03/2008


 DATE AWARDED 05/28/2008 DATE TIME STOPPED


 DATE CONTRACT EXECUTED 06/11/2008 DATE ACCEPTED


HENDERSON CO 80640     303/288-1036 DATE NOTICE TO PROCEED 08/03/2008


CURRENT TOTAL THIS ESTIMATE


CURRENT PROJECT AMT: 1,467,152.48 PARTICIPATING $ $ 161,213.45


AWARD PROJECT AMT: 1,532,512.79 NON-PARTICIPATING 0.00


PERCENT COMPLETE: TOTAL EARNINGS


FUNDS AVAILABLE: STOCKPILED MATERIALS
0.00


GROSS EARNINGS


TOTAL CLAIMS: 0.00 RETAINAGE -4,836.40


SECURITIES ENCUMBERED 0.00


NET EARNINGS


LIQUIDATED DAMAGES 0.00


SPEC YR:


FACS REF NO:


52.22


TIME ALLOW:


ORIG TIME ALLOW:


90 CALENDAR DAYS


CALENDAR DAYS90


25.76%


1,089,175.65


161,213.45


161,213.45


156,377.05


$


$


$


$


377,976.83


0.00


377,976.83


54,984.00


432,960.83


-9,285.04


0.00


423,675.79


0.00


AMOUNT DUE 423,675.79 156,377.05


OTHER ADJUSTMENTS 0.00 0.00


PAYMENT DUE $ 156,377.05


APPROVED FOR PAYMENT BY


PROJECT COMMENT:


ESTIMATE COMMENT:


AUTOPAY ADJUSTMENT 0.00 0.00


DENVER


47.0
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CONTID: C15951         COLORADO DEPARTMENT OF TRANSPORTATION Page 2


PCN: 15951-BID    ESTIMATE RUN 10/08/2008


PROJECT: IM 0704-207                   ESTIMATE NO: 0002


REF
NO.


ITEM
NO.


ITEM
DESCRIPTION


CURRENT
QUANTITY/


UNITS
UNIT PRICE


PREV QTY/
QTY THIS PERIOD


QTY TO DATE


AMOUNT
THIS


PERIOD


19:56:53


CUMULATIVE
AMOUNT


CAT NO0200 ROADWAY 


0005 REMOVAL OF ASPHALT MAT 0.000


0.000


202-00220  
 


0.000


SY  


17.30000 0.000.000


0.00


0010 *REMOVAL OF PAVEMENT MARKING 0.000


0.000


202-00250  
 


20,000.000


SF  


0.93000 0.000.000


0.00


0015 *SANDBLASTING 0.000


0.000


202-05150  
 


2,500.000


SF  


0.71000 0.000.000


0.00


0020 MUCK EXCAVATION 33.000


0.000


203-00100  
 


220.000


CY  


35.00000 1,155.0033.000


0.00


0025 POTHOLING 0.000


0.000


203-01597  
 


20.000


HOUR


322.00000 0.000.000


0.00


0030 CONCRETE WASHOUT STRUCTURE 0.000


0.000


208-00045  
 


3.000


EACH


505.00000 0.000.000


0.00


0035 STORM DRAIN INLET PROTECTION 0.000


0.000


208-00050  
 


5.000


EACH


103.00000 0.000.000


0.00


0040 SEDIMENT REMOVAL AND DISPOSAL 0.000


0.000


208-00100  
 


1.000


L S 


1,073.00000 0.000.000


0.00


0045 EROSION CONTROL SUPERVISOR 0.000


0.000


208-00205  
 


20.000


HOUR


50.00000 0.000.000


0.00


0050 REPLACE CONCRETE PAVEMENT 382.000


626.000


210-03100  
 


1,840.000


SY  


228.00000 229,824.001,008.000


142,728.00


0055 AGGREGATE BASE COURSE (CLASS 5) 22.500


46.970


304-05000  
 


279.000


TON 


56.00000 3,890.3269.470


2,630.32







CONTID: C15951         COLORADO DEPARTMENT OF TRANSPORTATION Page 3


PCN: 15951-BID    ESTIMATE RUN 10/08/2008


PROJECT: IM 0704-207                   ESTIMATE NO: 0002


REF
NO.


ITEM
NO.


ITEM
DESCRIPTION


CURRENT
QUANTITY/


UNITS
UNIT PRICE


PREV QTY/
QTY THIS PERIOD


QTY TO DATE


AMOUNT
THIS


PERIOD


19:56:53


CUMULATIVE
AMOUNT


CAT NO0200 ROADWAY 


0060 HOT MIX ASPHALT (PATCHING) (ASPHALT) 0.000


0.000


403-00720  
 


30.000


TON 


118.00000 0.000.000


0.00


0065 HOT MIX ASPHALT (GRADING S) (100) (PG 64-22) 0.000


0.000


403-33841  
 


0.000


TON 


60.00000 0.000.000


0.00


0070 HOT MIX ASPHALT (GRADING SX) (100) (PG 76-28) 0.000


0.000


403-34871  
 


0.000


TON 


81.00000 0.000.000


0.00


0075 *SAWING AND SEALING CONCRETE PAVEMENT JOINTS 0.000


0.000


412-14000  
 


116,000.000


LF  


1.75000 0.000.000


0.00


0075 MATERIAL ALLOWANCE 116,000.000


0.000LF  


0.47400 54,984.00116,000.000


0.00


0080 *ROUTING AND SEALING CONCRETE PAVEMENT CRACKS 0.000


0.000


412-15000  
 


420.000


LF  


5.30000 0.000.000


0.00


0085 *CROSS STITCHING 0.000


0.000


412-15050  
 


900.000


EACH


46.00000 0.000.000


0.00


0090 *HOT POURED CONCRETE JOINT SEALANT 0.000


0.000


412-19000  
 


1,500.000


LF  


19.71000 0.000.000


0.00


0095 *CONCRETE (PATCHING) 0.000


0.000


601-06150  
 


600.000


SF  


107.31000 0.000.000


0.00


0100 *MOBILIZATION 0.500


0.000


626-00000  
 


1.000


L S 


136,951.07000 68,475.540.500


0.00


0105 PUBLIC INFORMATION SERVICES 0.000


0.500


626-01000  
 


1.000


L S 


2,714.91000 1,357.460.500


1,357.46







CONTID: C15951         COLORADO DEPARTMENT OF TRANSPORTATION Page 4


PCN: 15951-BID    ESTIMATE RUN 10/08/2008


PROJECT: IM 0704-207                   ESTIMATE NO: 0002


REF
NO.


ITEM
NO.


ITEM
DESCRIPTION


CURRENT
QUANTITY/


UNITS
UNIT PRICE


PREV QTY/
QTY THIS PERIOD


QTY TO DATE


AMOUNT
THIS


PERIOD


19:56:53


CUMULATIVE
AMOUNT


CAT NO0200 ROADWAY 


0110 *EPOXY PAVEMENT MARKING 0.000


0.000


627-00005  
 


150.000


GAL 


63.51000 0.000.000


0.00


0115 *PAVEMENT MARKING PAINT (LOW VOC SOLVENT BASE) 0.000


0.000


627-00012  
 


200.000


GAL 


35.04000 0.000.000


0.00


0120 *PREFORMED PLASTIC PAVEMENT MARKING (TYPE II) 0.000


0.000


627-02001  
 


10,000.000


SF  


8.76000 0.000.000


0.00


0125 *FLAGGING 101.000


0.000


630-00000  
 


300.000


HOUR


25.02000 2,527.02101.000


0.00


0130 *TRAFFIC CONTROL VEHICLE 0.000


0.000


630-00004  
 


1.000


EACH


4,379.86000 0.000.000


0.00


0135 *TRAFFIC CONTROL INSPECTION 7.000


12.000


630-00007  
 


23.000


DAY 


109.50000 2,080.5019.000


1,314.00


0140 *TRAFFIC CONTROL MANAGEMENT 13.000


20.000


630-00012  
 


90.000


DAY 


656.98000 21,680.3433.000


13,139.60


0145 *UNIFORMED TRAFFIC CONTROL COORDINATION 0.000


0.000


630-00015  
 


300.000


HOUR


5.47000 0.000.000


0.00


0150 *FLASHING BEACON (PORTABLE) 0.000


0.000


630-80001  
 


4.000


EACH


1,094.97000 0.000.000


0.00


0155 *BARRICADE (TYPE 3 M-A) (TEMPORARY) 0.000


0.000


630-80335  
 


12.000


EACH


218.99000 0.000.000


0.00


0160 *CONSTRUCTION TRAFFIC SIGN (PANEL SIZE A) 3.500


0.000


630-80341  
 


38.000


EACH


109.50000 383.253.500


0.00







CONTID: C15951         COLORADO DEPARTMENT OF TRANSPORTATION Page 5


PCN: 15951-BID    ESTIMATE RUN 10/08/2008


PROJECT: IM 0704-207                   ESTIMATE NO: 0002


REF
NO.


ITEM
NO.


ITEM
DESCRIPTION


CURRENT
QUANTITY/


UNITS
UNIT PRICE


PREV QTY/
QTY THIS PERIOD


QTY TO DATE


AMOUNT
THIS


PERIOD


19:56:53


CUMULATIVE
AMOUNT


CAT NO0200 ROADWAY 


0165 *CONSTRUCTION TRAFFIC SIGN (PANEL SIZE B) 8.500


0.000


630-80342  
 


76.000


EACH


109.50000 930.758.500


0.00


0170 *CONSTRUCTION TRAFFIC SIGN (PANEL SIZE C) 5.500


0.000


630-80343  
 


11.000


EACH


109.50000 602.255.500


0.00


0175 *CONSTRUCTION TRAFFIC SIGN (SPECIAL) 16.000


0.000


630-80344  
 


160.000


SF  


22.77000 364.3216.000


0.00


0180 *PORTABLE MESSAGE SIGN PANEL 1.500


0.000


630-80355  
 


4.000


EACH


10,402.18000 15,603.271.500


0.00


0185 *ADVANCE WARNING FLASHING OR SEQUENCING ARROW PANEL (C
TYPE) 


1.500


0.000


630-80358  
 


6.000


EACH


1,094.97000 1,642.461.500


0.00


0190 *DRUM CHANNELIZING DEVICE 4.000


0.000


630-80360  
 


100.000


EACH


32.85000 131.404.000


0.00


0195 *TRAFFIC CONE 175.000


0.000


630-80380  
 


1,000.000


EACH


10.95000 1,916.25175.000


0.00


0200 *MOBILE PAVEMENT MARKING ZONE 0.000


0.000


630-80520  
 


2.000


DAY 


547.48000 0.000.000


0.00


0205 *IMPACT ATTENUATOR (TRUCK MOUNTED ATTENUATOR) 
(TEMPORARY) 


1.000


0.000


630-85040  
 


4.000


EACH


25,184.23000 25,184.231.000


0.00


0206 ADDED ITEM (DOLLAR)/ 0.000


0.000


900-00006  
 


0.000


DOL 


1.00000 0.000.000


0.00


0210 F/A ANTICIPATED CMO 0.000


0.000


700-70002  
 


103,361.840


F A 


1.00000 0.000.000


0.00
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PCN: 15951-BID    ESTIMATE RUN 10/08/2008


PROJECT: IM 0704-207                   ESTIMATE NO: 0002


REF
NO.


ITEM
NO.


ITEM
DESCRIPTION


CURRENT
QUANTITY/


UNITS
UNIT PRICE


PREV QTY/
QTY THIS PERIOD


QTY TO DATE


AMOUNT
THIS


PERIOD


19:56:53


CUMULATIVE
AMOUNT


CAT NO0200 ROADWAY 


0215 F/A MINOR CONTRACT REVISIONS 0.000


0.000


700-70010  
 


20,000.000


F A 


1.00000 0.000.000


0.00


0220 F/A PARTNERING 0.000


0.000


700-70011  
 


0.000


F A 


1.00000 0.000.000


0.00


0225 F/A FUEL COST ADJUSTMENT 58.040


44.070


700-70016  
 


11,000.000


F A 


1.00000 102.11102.110


44.07


0230 F/A ON-THE-JOB TRAINEE 0.000


0.000


700-70021  
 


576.000


HOUR


1.00000 0.000.000


0.00


0235 F/A OJT COLORADO TRAINING PROGRAM 0.000


0.000


700-70022  
 


525.000


F A 


1.00000 0.000.000


0.00


0240 F/A ESB PROGRAM 0.000


0.000


700-70028  
 


0.000


F A 


1.00000 0.000.000


0.00


0245 F/A UNIFORM TRAFFIC CONTROL(OFFICER TIME) 0.000


0.000


700-70034  
 


5,000.000


F A 


1.00000 0.000.000


0.00


0250 F/A EROSION CONTROL 0.000


0.000


700-70380  
 


1,000.000


F A 


1.00000 0.000.000


0.00


CAT 432,834.47161,213.451,466,899.76CURRENT AMT0200 $ $ $


CAT NO0400 CONSTRUCTION ENGINEERING 


0255 FIELD LABORATORY (CLASS 1) 0.000


0.000


620-00011  
 


0.000


EACH


6,065.15000 0.000.000


0.00


0260 SANITARY FACILITY 1.000


0.000


620-00020  
 


2.000


EACH


126.36000 126.361.000


0.00


CAT 126.360.00252.72CURRENT AMT0400 $ $ $


$ 432,960.83161,213.45$1,467,152.48$CURRENT AMTPROJECT TOTAL
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Colorado Department of Transportation
Overs and Unders Report for Contract C15951, Project IM 0704-207 (15951-BID)


LIN Catg
Nbr


Item
Number


Description /
Supplemental Description


Units Unit
Price


Bid
Quantity


Cumulative
Quantity


Projected
Quantity


Overrun or
Underrun


Projected
Total


Bid Qty +
Aprvd CO Qty


0005 0200 202-00220 Removal of Asphalt Mat SY $17.30000 474.000 0.000 474.000 0.000 ($8,200.20) $0.00


0010 0200 202-00250 *Removal of Pavement Marking SF $0.93000 40,000.000 0.000 40,000.000 20,000.000 ($18,600.00) $18,600.00


0015 0200 202-05150 *Sandblasting SF $0.71000 5,000.000 0.000 5,000.000 2,500.000 ($1,775.00) $1,775.00


0020 0200 203-00100 Muck Excavation CY $35.00000 220.000 33.000 220.000 220.000 $0.00 $7,700.00


0025 0200 203-01597 Potholing HOUR $322.00000 40.000 0.000 40.000 20.000 ($6,440.00) $6,440.00


0030 0200 208-00045 Concrete Washout Structure EACH $505.00000 3.000 0.000 3.000 3.000 $0.00 $1,515.00


0035 0200 208-00050 Storm Drain Inlet Protection EACH $103.00000 20.000 0.000 20.000 5.000 ($1,545.00) $515.00


0040 0200 208-00100 Sediment Removal and Disposal L S $1,073.00000 1.000 0.000 1.000 1.000 $0.00 $1,073.00


0045 0200 208-00205 Erosion Control Supervisor HOUR $50.00000 120.000 0.000 120.000 20.000 ($5,000.00) $1,000.00


0050 0200 210-03100 Replace Concrete Pavement SY $228.00000 1,840.000 1,008.000 1,840.000 1,840.000 $0.00 $419,520.00


0055 0200 304-05000 Aggregate Base Course (Class 5) TON $56.00000 279.000 69.470 279.000 279.000 $0.00 $15,624.00


0060 0200 403-00720 Hot Mix Asphalt (Patching) (Asphalt) TON $118.00000 60.000 0.000 60.000 30.000 ($3,540.00) $3,540.00


0065 0200 403-33841 Hot Mix Asphalt (Grading S) (100) (PG 64-22) TON $60.00000 168.000 0.000 168.000 0.000 ($10,080.00) $0.00


0070 0200 403-34871 Hot Mix Asphalt (Grading SX) (100) (PG 76-28) TON $81.00000 56.000 0.000 56.000 0.000 ($4,536.00) $0.00


0075 0200 412-14000 *Sawing and Sealing Concrete Pavement Joints LF $1.75000 116,000.000 0.000 116,000.000 116,000.000 $0.00 $203,000.00


0080 0200 412-15000 *Routing and Sealing Concrete Pavement Cracks LF $5.30000 420.000 0.000 420.000 420.000 $0.00 $2,226.00


0085 0200 412-15050 *Cross Stitching EACH $46.00000 900.000 0.000 900.000 900.000 $0.00 $41,400.00


0090 0200 412-19000 *Hot Poured Concrete Joint Sealant LF $19.71000 1,500.000 0.000 1,500.000 1,500.000 $0.00 $29,565.00


0095 0200 601-06150 *Concrete (Patching) SF $107.31000 600.000 0.000 600.000 600.000 $0.00 $64,386.00


0100 0200 626-00000 *Mobilization L S $136,951.07000 1.000 0.500 1.000 1.000 $0.00 $136,951.07


0105 0200 626-01000 Public Information Services L S $2,714.91000 1.000 0.500 1.000 1.000 $0.00 $2,714.91


0110 0200 627-00005 *Epoxy Pavement Marking GAL $63.51000 244.000 0.000 244.000 150.000 ($5,969.94) $9,526.50


0115 0200 627-00012 *Pavement Marking Paint (Low VOC Solvent Base) GAL $35.04000 500.000 0.000 500.000 200.000 ($10,512.00) $7,008.00


0120 0200 627-02001 *Preformed Plastic Pavement Marking (Type II) SF $8.76000 21,170.000 0.000 21,170.000 10,000.000 ($97,849.20) $87,600.00


0125 0200 630-00000 *Flagging HOUR $25.02000 700.000 101.000 700.000 300.000 ($10,008.00) $7,506.00


0130 0200 630-00004 *Traffic Control Vehicle EACH $4,379.86000 1.000 0.000 1.000 1.000 $0.00 $4,379.86


0135 0200 630-00007 *Traffic Control Inspection DAY $109.50000 23.000 19.000 23.000 23.000 $0.00 $2,518.50


0140 0200 630-00012 *Traffic Control Management DAY $656.98000 90.000 33.000 90.000 90.000 $0.00 $59,128.20


0145 0200 630-00015 *Uniformed Traffic Control Coordination HOUR $5.47000 688.000 0.000 688.000 300.000 ($2,122.36) $1,641.00


0150 0200 630-80001 *Flashing Beacon (Portable) EACH $1,094.97000 4.000 0.000 4.000 4.000 $0.00 $4,379.88


0155 0200 630-80335 *Barricade (Type 3 M-A) (Temporary) EACH $218.99000 12.000 0.000 12.000 12.000 $0.00 $2,627.88


0160 0200 630-80341 *Construction Traffic Sign (Panel Size A) EACH $109.50000 38.000 3.500 38.000 38.000 $0.00 $4,161.00


0165 0200 630-80342 *Construction Traffic Sign (Panel Size B) EACH $109.50000 76.000 8.500 76.000 76.000 $0.00 $8,322.00


0170 0200 630-80343 *Construction Traffic Sign (Panel Size C) EACH $109.50000 8.000 5.500 8.000 11.000 $328.50 $1,204.50


0175 0200 630-80344 *Construction Traffic Sign (Special) SF $22.77000 160.000 16.000 160.000 160.000 $0.00 $3,643.20


0180 0200 630-80355 *Portable Message Sign Panel EACH $10,402.18000 4.000 1.500 4.000 4.000 $0.00 $41,608.72


0185 0200 630-80358 *Advance Warning Flashing or Sequencing Arrow Panel (C Type) EACH $1,094.97000 6.000 1.500 6.000 6.000 $0.00 $6,569.82


0190 0200 630-80360 *Drum Channelizing Device EACH $32.85000 500.000 4.000 500.000 100.000 ($13,140.00) $3,285.00
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Colorado Department of Transportation
Overs and Unders Report for Contract C15951, Project IM 0704-207 (15951-BID)


LIN Catg
Nbr


Item
Number


Description /
Supplemental Description


Units Unit
Price


Bid
Quantity


Cumulative
Quantity


Projected
Quantity


Overrun or
Underrun


Projected
Total


Bid Qty +
Aprvd CO Qty


0195 0200 630-80380 *Traffic Cone EACH $10.95000 1,000.000 175.000 1,000.000 1,000.000 $0.00 $10,950.00


0200 0200 630-80520 *Mobile Pavement Marking Zone DAY $547.48000 5.000 0.000 5.000 2.000 ($1,642.44) $1,094.96


0205 0200 630-85040 *Impact Attenuator (Truck Mounted Attenuator) (Temporary) EACH $25,184.23000 4.000 1.000 4.000 4.000 $0.00 $100,736.92


0206 0200 900-00006 Added Item (Dollar)/ DOL $1.00000 0.000 0.000 (2,000.000) 0.000 $2,000.00 $0.00


0210 0200 700-70002 F/A ANTICIPATED CMO F A $1.00000 0.000 0.000 103,361.840 103,361.840 $0.00 $103,361.84


0215 0200 700-70010 F/A Minor Contract Revisions F A $1.00000 0.000 0.000 100,000.000 20,000.000 ($80,000.00) $20,000.00


0220 0200 700-70011 F/A Partnering F A $1.00000 0.000 0.000 2,200.000 0.000 ($2,200.00) $0.00


0225 0200 700-70016 F/A Fuel Cost Adjustment F A $1.00000 0.000 102.110 11,000.000 11,000.000 $0.00 $11,000.00


0230 0200 700-70021 F/A On-the-Job Trainee HOUR $1.00000 0.000 0.000 576.000 576.000 $0.00 $576.00


0235 0200 700-70022 F/A OJT Colorado Training Program F A $1.00000 0.000 0.000 525.000 525.000 $0.00 $525.00


0240 0200 700-70028 F/A ESB Program F A $1.00000 0.000 0.000 7,500.000 0.000 ($7,500.00) $0.00


0245 0200 700-70034 F/A / Uniform traffic control(Officer time) F A $1.00000 0.000 0.000 41,280.000 5,000.000 ($36,280.00) $5,000.00


0250 0200 700-70380 F/A Erosion Control F A $1.00000 0.000 0.000 2,000.000 1,000.000 ($1,000.00) $1,000.00


0255 0400 620-00011 Field Laboratory (Class 1) EACH $6,065.15000 1.000 0.000 1.000 0.000 ($6,065.15) $0.00


0260 0400 620-00020 Sanitary Facility EACH $126.36000 3.000 1.000 3.000 2.000 ($126.36) $252.72


($331,803.15) $1,467,152.48Totals for Project 15951-BID    


($331,803.15) $1,467,152.48Totals for Contract C15951         
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For Modifications with no CMO/MCR Required, the product of the 'Unit Price' multiplied by 'Bid Qty + Aprvd CO Qty' for each item is summed with the 'Overrun or Underrun' total for the project and reported on the 'Overs/(Unders) - Inc Bid Items, CMOs and Plan F/A'  line on Form 65. 




Rob Hirschfeld

Highlight



Rob Hirschfeld

Highlight



Rob Hirschfeld

Text Box

Matches the Project Financial Stmt tab> Ln [7]> 'PROJ'D TO COMPL'; also matches matches Trns*port SM> Est Summary> Pg1> 'Current Project Amt' 



Rob Hirschfeld

Line



Rob Hirschfeld

Text Box
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Colorado Department of Transportation
Stockpiled Materials for Contract C15951 (IM 0704-207)


Category LIN Item Unit


0200


Bid + CO Amount


0075


Item Unit Price


$203,000.00


$172,550.00


Project


15951-BID


412-14000       *Sawing and Sealing Concrete Pavement Joints


LF


Maximum Stockpile (85%):


$1.75000


$1.48750


Bid + CO Qty


116,000.000


Material Sequence Number: 1 Replenish Sequence Number: 0 Status: Active


Material Description:  


Invoice Nbr Invoice Unit Invoice Unit Price Invoice Amount


119612 09/04/2008 LF $0.47400 $54,984.00


Initial Payment Quantity Installed Quantity Remaining


$54,984.00 0.000 116,000.000


Invoice Date


116,000.000


Invoice Quantity


Conversion Factor


1.00000


Estimate Adjustment Type Adjustment Qty Unit Price Amount


Initial Payment $54,984.000001


$54,984.00Totals


Report generated on 10/24/2008 at 12:49:23 PM Page 1 of 1
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Edit the Comments field at the bottom of the Project Financial Statement: Form 65 


 


 


 


1. Using transaction CJ20N - Project Builder, 


open a project and highlight the 


Construction WBS element (XXXXX.20.10). 


3. In the Long text field enter comments 


starting in the second row.  DO NOT 


ENTER comments in the first row.  The 


first row is reserved for the WBS 


description – Construction. 


2.In the Work Area select the Long 


text tab.  The Long text tab is the 


ninth tab to the right. 


4. Save your changes by clicking on 


the Save  button.  
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How to Use the Trns*port SiteManager Accessories Overs and Unders Report 
 
The Overs and Unders report is a summary of all line items in the contract for a project.  The 
report is found in Trns*port SiteManager Accessories (SiteManager) in the Contract 
Administration tab.  The Overs and Unders report corresponds to the estimate line numbers and 
is different than the Bid Items because it breaks out items into respective categories.  The Items 
are broken out into three general categories:  200 series is used for Roadway Items, 300 series is 
used for structural items, and 400 series is used for Construction Engineering. 
 
The Overs and Unders report lists the Line number, Category number, Item number, Description/ 


Supplemental Description, Units, Unit Price, Bid Quantity, Cumulative Quantity (Quantity 
Installed to Date), Bid Qty + Approved Change Orders, Projected Quantity, Overrun or 


Underrun, and Projected Total. 


 
 
 
Reading the Overs and Unders Report 


 
The Overrun or Underrun is calculated by subtracting the Bid Qty + Aprvd CO Qty (column I) 
from the Projected Quantity (column J) and multiplying by Unit Price (column F). 
[J – I] * F   


 
 
When the Projected Quantity is greater than the Bid Qty + Aprvd 


CO Qty the result is an overrun and the result in the Overrun or 


Underrun column is positive.  If the Bid Qty + Aprvd CO Qty and 
the Projected Quantity are equal the Overrun or Underrun will be 
$0.00.  When the Projected Quantity is less than the Bid Qty + 


Aprvd CO Qty the result is an underrun and the result in the 
Overrun or Underrun column is negative.  The overrun or 
underrun total is the difference between the Contract Amount and 
changes including overruns and underruns. 
 
The Projected Total is calculated by multiplying the Projected Quantity (column J) by the Unit 


Price (column F). [J * F]. 


 
 


 
Overrun = positive  


  $6,958.00 


Underrun = negative  


  ($3,700.00) 







At the end of the report there are two totals: Totals for Project and Totals for Contract.  These 
are the totals of the Overrun or Underrun and Projected Total columns.  The Totals for Project 
and Totals for Contract are always the same. 


 
 


Adjusting the Projected Quantity 


 
There are six different scenarios where the Projected Quantity is adjusted, some are automatic 
and some are entered manually.   As a rule, remember that SiteManager will automatically adjust 
a Projected Quantity upward to match the greater of the Cumulative Quantity or Bid Qty + Aprvd 


CO Qty and SiteManager never adjusts a Projected Quantity downward.  See the section, 
Changing Projected Quantities in SiteManager Accessories, for a discussion on how to make 
these changes in SiteManager. 
 
NOTE:  The MCR F/A line item should NOT be manually zeroed out.  The Project Engineer 
should reconcile the MCR F/A item if using the CO type, “Minor Contract Revision” by 
reducing the MCR F/A line item by the same amount as the new item(s).  MCR Change Orders 
should have an Estimated Cost to the Project of $0.00.  If this is done properly, the MCR F/A 
line item Projected Quantity should not need any manual adjustments.  If using any other CO 
types do not reconcile the MCR F/A line item. 
 
The first two scenarios where a Projected Quantity is adjusted are automatic.  The first is when 
the quantity paid (Cumulative Quantity) is more than the Bid Qty + Aprvd CO Qty.  SiteManager 
automatically adjusts the Projected Quantity upward to match the Cumulative Quantity if it is 
more than Bid Qty + Aprvd CO Qty (an item is overrun).   The second is when a change order 
increases the Bid Qty + Aprvd CO Qty.  SiteManager automatically adjusts the Projected 


Quantity upward to match the Bid Qty + Aprvd CO Qty when a change order including the item 
is approved.   
 
In the third scenario the Projected Quantity needs to be adjusted manually. That is when an item 
is overpaid in error to an amount greater than the Bid Qty + Aprvd CO Qty.  The Project 
Engineer should adjust the Projected Quantity back down to the correct projected quantity so an 
overrun is not shown in the report.  SiteManager does not adjust the Projected Quantity 
downward. 
 
There are three other situations when the Projected Quantity should be adjusted and these 
adjustments are manual.  The Project Engineer should adjust the Projected Quantity when an 
item is complete, when an anticipated overrun or underrun is expected, or when items are entered 
as part of a change order with CO type “Modifications With No CMO/MCR Required.”  
 
Item is Complete 
For example, the item 630-00000 Flagging is complete.  The Cumulative Quantity is less than 
the Projected Quantity.  Since the item is complete and no other payments will be made using 
this line item, adjust the Projected Quantity to match the Cumulative Quantity.  In this example 







the Cumulative Quantity is 4,815.000 and the Projected Quantity is 5,000.000.  Decrease the 
Projected Quantity to 4,815.000. 


 
 
 
 
The Projected Total decreases and the report will show an underrun or negative number. 


 
 
Anticipated Overrun or Underrun 
When there is an anticipated overrun or underrun, adjust the Projected Quantity to reflect the 
anticipated quantity. 
  
For example, it is discovered that item 202-00035 Removal of Pipe will overrun by 497 LF. To 
calculate the impact of this change, adjust the Projected Quantity in SiteManager.  In this 
example the Cumulative Quantity is 76.000, the Bid Qty + Aprvd CO Qty is 503.000, and the 
Projected Quantity is 503.  Therefore the Overrun or Underrun is $0.00.  This is an example of 
the Overs and Unders Report before an adjustment.  


 
 
Adjust the Projected Quantity to 1,000.000 (503 + 497).  Now the Bid Qty + Aprvd CO Qty is 
less than the Projected Quantity and an overrun or a positive number displays.  The Projected 


Total has also increased by the overrun amount. 


 
 
If the Project Engineer does not enter this adjustment before paying the overrun, SiteManager 
automatically increases the Projected Quantity to match the Cumulative Quantity and the result 
is the same as the example.  By manually entering the anticipated overrun, the Project Engineer 
can see how this affects the project budget before the work is done. 
 
Entering an underrun is similar to entering an overrun except the number in the Overrun or 


Underrun column will be negative and the Projected Total will decrease by the underrun 
amount.  SiteManager never automatically decreases the Projected Quantity. 
 
Modifications With No CMO/MCR Required  
When an item is entered in a change order with CO Type “Modifications With No CMO/MCR 
Required,” the amount for this type of change order is not included in the CMOs line in the Form 







65.  Examples of items that are typically “Modifications With No CMO/MCR Required” are 
Quality Price Reductions, Working Time Violations, Extra Surveying per Section 105.12 (a) 
Contractor Surveying, and Liquidated Damages.  For this change order type, the product of the 
Unit Price and Bid Qty + Aprvd CO Qty for each item is added back to the Overrun or Underrun 
column total and reported on the ‘Overs/(Unders) - Inc Bid Items, CMOs and Plan F/A’  line on 
Form 65.   
 
In order for the report to reflect the actual project budget, the Project Engineer needs to adjust the 
Projected Quantity.  Below is an example of the report without the adjustment; notice the 
Overrun or Underrun column displays an overrun of $12,265.20 and the Projected Total column 
is zero ($0.00). 


 
 
The adjustment is necessary for “Modifications With No CMO/MCR Required” change orders 
because these types of change orders are neither an overrun (-) nor an underrun (+) to the project 
and only affect the projected total for the item.   In order for the Totals for Project numbers to 
transfer to the Form 65 correctly the Projected Quantity should be adjusted to equal the Bid Qty 


+ Aprvd CO Qty.  Note: When the Projected Quantity is less than the Cumulative Quantity, you 
will get the warning “Project Quantity Must be Equal to or Greater Than Quantity Installed to 
Date!”  Select OK and SiteManager will let you save this number.  Below is an example of how 
a “Modifications with no CMO/MCR Required” change order should appear in the Overs and 
Unders report.  This is also necessary because when the Form 65 adds up the parts it needs to be 
accounted for.  If this is not done  
 


 
 
When looking at the Form 65, the line Overs/(Unders) - Inc Bid Items, CMOs and Plan F/A will 
include the Overrun or Underun total plus the product of the Unit Price and Bid Qty + Aprvd CO 


Qty for each item entered as part of a “Modifications With No CMO/MCR Required” change 
order. 
 
Form 65 - Project Financial Statement 


 


The Overs and Unders report applies to the Form 65 Post-Award status.  At the end of the Overs 
and Unders report there are two totals Totals for Project and Totals for Contract.  These numbers 
should always be the same.  These are summations of the Overrun or Underrun and Projected 


Total columns and these numbers are used in the Form 65 - Project Financial Statement. 


  
 
The Overrun or Underrun number is shown in the ‘Overs (Unders) - Inc Bid Items, CMOs and 
Plan F/A row (just above row [6]) under the PROJ’D to COMPL column.  It does not include 







line items added in Change Orders with CO Type “Modifications With No CMO/MCR 
Required.”  Because of this, in this example the Overrun or Underrun total ($1,220,368.84) is 
greater than the Overs (Unders) - Inc Bid Items, CMOs and Plan F/A number ($1,204,932.84) by 
$15,436.00.  $15,436.00 is the summation of the product of the Unit Price and Bid Qty + Aprvd 


CO Qty for each item entered as part of a “Modifications With No CMO/MCR Required” change 
order. 







The Projected Total number is shown in the [7] Project Commitment Amount [4+5+6] row 
under the PROJ’D to COMPL column. 


 


 
 
 
Changing Projected Quantities in SiteManager Accessories 


 
To manage the Overs and Unders report, adjust the Projected Quantity in SiteManager under the 
Contract Administration tab. 


 
 
Select the Projected Quantities icon then select the Contract ID.  A list of the items displays.  
Scroll to the right and the Projected Quantity column will display.  The Projected Quantity 
column should be editable.  If it is not editable, this means there is a pending estimate. 







 
 


If changes are made be sure and save the changes by clicking the Save button. 
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