LAB 10 - Cogo Intersection Commands

Development of right of way information can be facilitated using Cogo intersection commands. These Cogo
points can then in-turn be used to define alignments (parcels). While this is a potential workflow, it is not
necessary to first create Cogo points. It is simply one solution to establish required geometry information.
Chapter Objectives:

e Create Cogo points through various Intersection Commands

e Generate Alignments from Cogo Points
In order, create Cogo points for:

¢ A) The intersection of the design reference line and the west line of section 13, “Lab
10.1 - Alignment-Alignment Intersection”

¢ B) The NE corner of Summit Business Park, “Lab 10.2 - Alignment - Alignment
Intersection using Offsets™

¢ C) A right of way point on the east side of County Road 303, ““Lab 10.3 - Direction -
Alignment Intersection™

D) The NW corner of Summit Business Park, “Lab 10.4 - Station & Offset”

E) The SW corner of Summit business Park, “Lab 10.5 - Traversing”

F) The SE corner of Summit business Park, “Lab 10.6 - Direction - Direction
Intersection”
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LAB 10 - Cogo Intersection Commands

Labs for ROW Geometry

Lab 10.1 - Alignment-Alignment Intersection

Grouping Cogo point numbers together is desired. All Cogo points for these exercises are to start with point
number 300 and automatically increment. Establish a Cogo point at the intersection of the project reference
line with the west line of section 13. Two alignments exist representing these features: C_Centerline & West

Line Sec 13

Select File > Project Options > [Geometry]

¢ Input a Seed Point Name of 300

<D> Apply

<D> Close

B project Options ==

| Tolerances I Factors I Abbreviations I Rail I Sight Distance

Precision I General I Units and Format | Geometry
Plotting Height: 0.00 Help
Seed Alignment Name: 1
Seed Point Name: 300

Curve Definition

Horizortal: [T Aways Corfirm
Vertical: [T Aways Corfirm

Measure: @ Along Arc (7) Along Chord
Degree of Curve Length: 100,00

Unit Station Length: 100.00
Define Transitions By: @ Length (2 Constant
Spiral Definition:
Cubic Parabola Definition ls:
ICS Coordinate Sequence:
Vertical Angle Reference:
Angular Mode:
Point Names During Edits:

[7]On Horizortal Edits Recompute Vertical Alignments
Default Access Modes
Read-Only Read-Write

Horizortal Alignments: )

Cogo Buffer: & @

I Apply I[ Preferences... ]l Close

4. Select Geometry > Locate > Intersection

The Intersection dialog opens. The Type selection list defines typical Cogo intersection

commands.
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LAB 10 - Cogo Intersection Commands

5. Select Type: Alignment/Alignment

Hlntwsection o B @
Type: [NigmlerlUNignmert 71 [ Apply ]
Alignment 1
e re——P
Offset: 0.00 _I -
Alignment 2
Name: Default = il
Offset: .00 +|
[[]Bdendto Intersection [ Intersect All Alignments

6. Complete the dialog as shown below.

H Intersection o B @

Type: [NigrrnerlUNignm‘t 7] l Apply l
Al|gnment 1 Close
Cffset: {J 00 -
Alignment 2
Name:  FWest Line of Sec 13 v | 4+
Offset: .00 +|

[[]Bdendto Intersection [ Intersect All Alignments

Note:

In addition to selecting the alignments to intersect, offsets can be defined. A
negative sign (-) indicates an offset to the left.

7. <D> Apply, a results dialog opens if report lock is enabled. Also if Cogo Audit Trail is
still enabled from a previous lab, the results are written to the *.atf
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8. Key-in a Description, and choose a Style as shown.

e | ocate Results == ==
Seed Mame: 300 Aecept
Description:  NCL & West Line Sec 13 [ Reject ]

Style: RW_Working-exist  +

Elevation: 0.00

Morthing Easting
15567334 3279669.01

Note: Ifit is possible for the intersection command to provide another solution, selecting
the Reject button will display the alternative results. Results are shown
numerically in the dialog and dynamically on in the MicroStation screen.

9. <D> Accept - the new Cogo point is created at the intersection.
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LAB 10 - Cogo Intersection Commands

Lab 10.2 - Alignment - Alignment Intersection using Offsets

Use the intersection command to establish point 301 at the intersection of the south right of way of S.H. 86 and

the west right of way of CR 303.

301

1. Select Geometry > Locate > Intersection

3 (@)

2. Complete the dialog as shown.

[ Bdtend to Intersection

[ Intersect All Alignments

Bt Intersection == | =
Type: ’Nignmeﬂtﬁﬁlignmeﬂt - ] [ Apply ]
Alignmert 1
Cloze
4
Offsst: 9974 +| Help
Alignment 2
Name: (West Line of Sec 13 = | 4]
Offsst: 3000 +|
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LAB 10 - Cogo Intersection Commands

Labs for ROW Geometry

5.

Note: Notice the negative offset defined for Alignment 2. The alignment representing the
west line of section 13 runs south to north. A negative offset indicates a distance to
the left.

<D> Apply

In the Location Results dialog, Key-in:

¢ Seed Name: 301

¢ Description: Existing RW @ CR 303

¢ Style: RW_ROW-Line Exist

Bt | ocate Results [=] @ ==
st 0
Descrfion:  Exting RW @ CR302 [ pgoct |
Style: RW_ROW-Line_ex v | [Ccaes
Blevation: 0.00

| Help
Northing Easting
1556037 .86 3279640.04

<D> Accept - to create point 301.
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LAB 10 - Cogo Intersection Commands

Lab 10.3 - Direction - Alignment Intersection

Use the intersection command to establish point 302 on the east right of way of county road 303.

1.
2.

3.

302

Previously
established
Point 121

\ 4

Geometry > Locate > Intersection

Complete the dialog as shown below:

¢ Type: Direction/Alignment
¢ Name: 119 ((origin point)
¢+
¢ Alignment: West Line of Section 13
¢ Offset: 30.00 (to the right - positive)
Bt Intersection [= = |[==]
Type: |Direction/Aignment  ~| [ Appy |
Direction Closs
MName: 119
Northing: 1555884 03 Heip

Basting: 39709671 70

Direction:

a119121
Offset: 0.00
Alignmert
+
Offset: 30.00 ﬂ

[[1Bdendto Intersection [ Intersect All Alignments

el +

<D> Apply

Direction: @ 119 121 <tab> (computes the bearing from point 119 to 121)
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LAB 10 - Cogo Intersection Commands Labs for ROW Geometry

The Locate Results dialog appears.

4. Seed name should reflect 302, if not, key it and a description in, and select a style.

i

Bt | ocate Results =
Seed Name: 32

l

Description:  Existing RW @ CR 303 Reject

Style: RW_ROW-Line_ex v |

Blevation: 0.00

il

Hel

Northing Easting
1555884 45 3279701.70

5. <D> Accept - to create cogo point 302.

The limits of the adjacent subdivision, Summit Business Park, will be established. We had
previously defined the NE corner of the plat at Cogo point 301.

¢ Establishing the plat boundaries will be done in the following order:
Establish the NW corner by Station and offset
Establish the SW corner by bearing & distance

Establish the SE corner by intersection

* & & o

Create an alignment representing the subdivision boundary
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Lab 10.4 - Station & Offset

Use MicroStation to view the NW corner of the subdivision
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LAB 10 - Cogo Intersection Commands Labs for ROW Geometry

Establish a Cogo point at the NW corner of the subdivision.

A Cogo point is necessary at station A 414+48.30, 100.09° RT

The stationing for establishing point 303 is relative to the reference line C_Centerline. The letter ‘A’ indicates
this location falls within a station equation range.

1. Set C_Centerline as the active horizontal alignment.

P Bentley InRoads XM Edition [ @ =
<Unnamed> ~E= 8% H— i B
Flle Suface Geometry Drainage Evalustion Modeler Drgfting Tools ﬂelp.
% [0 B[ 5 [

Name Type Description By Whom L
=& Geometry Projects -
+-= Default N

m C_Centerline

: i et Line of Sec 13 =
+ '_‘._"_ Cogo Buffer

13354

S 1318

1326

S 13215 +

% Geometry ﬂ Preference « | » 7 — T

Changes the snap mode to Element/Point/None

2. Select Geometry > Horizontal Curve Set > Events

The Horizontal Events dialog is multi-functional; it provides the ability to enter:
¢ Event points relative to a horizontal alignment
¢ Generates points in the Cogo buffer

¢ Generates Cogo Points based on alignment vertices

Page 76 Colorado Department of Transportation



Labs for ROW Geometry

LAB 10 - Cogo Intersection Commands

3. Inthe Add As section: radio button on Cogo Point

Set Define By to: Single Station

¢ Single Station - defines a location by station, offset definition

¢ Single Point - defines locations by coordinate values

¢ Multiple Stations - defines locations at a specified intervals and offsets

5. Key-in a Seed Name: 303

8. Key-in Offset 200.09

Key-in Station: A 414+48.30

<D> Apply - to create the Cogo point.

Enter a Description and select a Style as shown.

E Harizontal Events

Define By: ISing|e Station

vI

Add As
_ Station and Offset

Locate
Station:

~) Morthing and Easting Offset:

A414+43.30
100.09

@ Cogo Point

~) Mlignment Point to Cogo

Seed Name: 303 Station

Description: N Cor SEP

Soe: [N Propey By~

[~] Compute Blevation from Active Vertical Alignment
Events

Offsets

u|

Apply

|

Close

Help

M M.  Station (Offset Morthing

Easting Elevation

Style

Delete

J

g

10. <D> Close to close the Horizontal Events dialog.

The cogo point is created.

S29°368'3/'E

2 /7.9

O
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Alternative Solution

L.

Select Geometry > Cogo Points > New

The Define By field can be toggled between Northing/Easting and Station/Offset.

Bt New Cogo Point
Define By:

Name:

Station:
Offset:
Elevation:
Description:
Style:

[=® ==
[Station/Offset < [ hony
303 Closs
= | )
R
A414+4830
100.09 +
0.00 _
NW Cor § BP

Horizontal Alignment: (¢ Centeriine o

Lab 10.5 - Traversing

Create a Cogo point to establish the SW corner of Summit Business Park by bearing and distance. The corner

lies S 0° 34' 04.55" E, 1822.75 feet south of the NW corner of the plat.

1.

Ll
0
1)
<
©
+
M
-]

(=]
)]

Select Geometry > Traverse
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2. Input the data values as shown below.

B Traverse o ||[E= R
Method: () Angle Cuve  Insett Point Mode ey |
. '@ To Cogo Buffer
Backsight Close
Pairt 105 J Before Alignment
000" E ﬂ After Alignment
Radial Help
Occupied Point
Name: 303 Course
Northing: 1556383.43 . Direction x| 5 0"H05"E
Easting: 327837105 Horizortal Distance ~| 182275

Elevation: 0.00 Radius 0.00

Vertical Distance ~| 0.00

Offsat: 0.00

Foresight Poirt
Name: 04

b BLLERE D ) D

Description: Sy Cor SEP

Style: | RW_Property-Brdry- + | Close Traverse

3. <D> Apply - to create a Cogo point at the Southwest corner of the plat.
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Lab 10.6 - Direction - Direction Intersection

Three of the four corners for the plat Summit Business Park are created. Only the SE corner remains.
Establish the SE corner by intersection.

303 NW cormer \
\
L

301 NE corner ( also on
the west line of CR 303)

N

Alignment
West Line of Section 13

\

304 SW corner | ™ |~ | Establish point at
= SE corner of SBP

Criteria for establishing the SE corner:

e The south line of the plat bears N 89 55 40.5 E

e The east line of the plat is parallel to the west line of Section 13
1. Select Geometry > Locate > Intersection
2. Set Type: Direction/Direction

Direction 1
e Name: 304
e Direction: Key-in N 89 55 40.5 £

Page 80 Colorado Department of Transportation



Labs for ROW Geometry LAB 10 - Cogo Intersection Commands

Note: The selection button on the dialog can be used to populate the Name (coordinate)

fields. To select Cogo points the point snap must be toggled on. >, Turn this lock off

after use.
E Intersection
Type: lDiredlonfDirechon - ] ply
Direction 1
Name: 04 Coso

Northing: 1554560.77
Easting: 377838912
Direction: N 89"55'41" E

#lel_+
il

10l

H

Offset: 0.00
Direction 2
Name: 301

Northing:  1556027.26
Easting: 3279640.04
Direction: N 0™3637"E

g ) I

Offset: 0.00

Direction 2
e Name: 301
e Direction: Key-in S 0 36 36.66 £ (SE or NW will both work)

Note: The Angular Precision set by Tools > Options > [Precision] affects the display of
Direction input fields throughout InRoads. CDOT Preferences set the Angular
Precision to 0, therefore an input of N 0 36 36.66 W will be reformatted by InRoads as
N 036 37 W. The actual input will be used in the calculation.

Bt [ntersection = | B [
Type: lDiredlonfDirechon VI pl
Direction 1
Name: 04 Coso

Northing: 1554560.77
Easting: 377838912
Direction: N 89"55'41" E

[ | =
Elﬂ

Offset: 0.00
Direction 2
Name: 301

Northing:  1556037.86
Easting:  3279640.04
Direction: g pr36'37" E
Offset: 0.00

g ) I

Note: The selection button on the dialog can be used to populate the Direction field.

The required direction is parallel to the west line of section 13
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To use the selection button for direction definition:

Direction 2

Name: kT

Northing:  1556037.86
Easing:  3279640.04
Direction: N 0™3637"E
Offset: 0.00

+E_+

e Toggle on the Element lock 7~
e <D> on the selection button

e <D> on the west line of the SW % of Section 13

e

L~

L

The direction of the identified geometry line populates the dialog.

B Intersection [l @ =)
Type: lDirectlonfDiredlm V] ply
Direction 1
Name: 04 Coso

Northing: 1554560.77
Easting: 377838912
Direction: N 89"5541" E

[ | =
Elﬂ

Offset: 0.00
Direction 2
Name: 301

Northing:  1556037.86
Easting:  3279640.04
Direction: g pr36'37" E

g ) I

Offset: 0.00
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1. Make sure both offsets are set to zero
2. <D> Apply
The Locate Results dialog appears.

Enter:

e Seed Name: 305
e Description: SE Cor SBP @ CR 303
e Style: RW_ROW-Line _ex

Bt | ocate Results [o] B =]

Seed Name: 305
Description: m Reject ‘

Style: RW_ROW-Line_ex v |
Blevation: 0.00 T S’E]
[ Help

Northing Easting
1554562.36 3279655.75

1. <D> Accept - to create the final Cogo point at the Southeast corner of the plat.

&

2. Toggle the geometry snap Off 2

Note: Itis good practice to leave geometry snaps off except when explicitly required.
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