LAB 1 - Getting Started in MicroStation

Chapter Objectives:
After completing this exercise you will know how to:
e  Start MicroStation
e Open a MicroStation design file
e Use the MicroStation mouse buttons
e Navigate the MicroStation interface
e Use the View Control commands
e Assign view controls to the mouse wheel
e Float and dock toolbars
e Show and hide tools on toolbars

e Access the MicroStation Key-in box

Lab 1.1 - Starting MicroStation

To start MicroStation:

1. Select Start >All Programs > Bentley > MicroStation V8i (SELECTseries 2) > MicroSta-

tion V8 XM Edition

or

Double-click on the MicroStation V8i (SELECTseries 2) icon located on your desktop.

MicroStation |
VEi [SELECT
series I)

MicroStation will start and the MicroStation Manager dialog box will appear on your

screen.
M File Open - C:\Projects\12345\Desig ing
Look in Reference_Files - @F @ Tj H@E
: Mame Date modified Type

e M 17345DE5_Align.dgn 6/23/2007712PM  MicroStat

Recent Places  a 17345D£S, Interchange.dgn 11/20/2007 746 AM  MicroStat

! M 12345DES _Intersec1005HE6.dgn 11/20/2007 4:08 PM MicroStat

“ 123450E5_Models#.dgn 2/18/2010 7:48 AM MicroStat

2/18/2010 1225 PM  Micro5tat
11/20/2007 7:47 AM  MicroStat
11/20/2007 7:47 AM  MicroStat
11/20/2007 7:47 AM  MicroStat

Desktop “ 12345DE5_Medel.dgn
. ML 12345085 Phasing.dgn
~ 1234505 _Profi3.dgn
Libraries M Elbert.dgn

A
Computer
= ‘
thﬁrk File: name: - Open
Fies of lype CAD Fles [dgn;” dway” dd) - [ concel |
] Open as read-orly o ]

==

3D - VB DGN

Uear: |COOT User >

Project: | 12345 -

Interface: |CODOT -

Colorado Department of Transportation

Page 9



LAB 1 - Getting Started in MicroStation Labs for MicroStation V8i SS2

Lab 1.2 - The MicroStation Manager Dialog Box

The MicroStation Manager is your file management interface in MicroStation. It allows you to create,
rename, delete, and open files as well as set workspace parameters. Within MicroStation Manager the user will
set three important components: User, Project, and Interface. Setting these components allow you to more
easily access the project directory structure and customize the MicroStation interface.

Note: Do not press <Enter> after you key data in a dialog box unless you are ready to apply

the settings. Use the <Tab> key or your mouse cursor to move from one field to the
next to choose or enter your setup options before you Apply or OK the command.

Opening files

L.

In the lower right-hand portion on the dialog box set the three components as shown below

¢ User: CDOT User
¢ Project: 12345
¢ Interface: CDOT

Note: The Project option automatically sets the directory to C:\Projects\12345. You’ll
lean more about the project configuration file (PCF) in chapter 4.

In the MicroStation Manager, navigate to \Design\Drawings\Reference_Files folder.
Highlight 12345DES_Model.dgn as the design file to open.

A thumbnail preview of the file is shown.

Select Open to open the design file.

This is a design model file of CDOT project SH 86, which will serve as the example project
for this class as well as other CDOT training classes.

-
A File Open - C\Projects\12345\Design\Drawings\Ref (]
Lock in Reference_Files @ rE- @@ 3D-V8DGN
. Mame Date modified Type
= M 12345DE5_Align.dgn 6/23/2007T12PM  MicroStat
Recent Places  a 17345D£S, Interchange.dgn 11/20/2007 746 AM  MicroStat
! M 12345DES _Intersec1005HE6.dgn 11/20/2007 4:08 PM  MicroStat
M 123450E5_Model##.dgn 2/18/2010 748 AM  MicroStat
Desktop A 12345085 _Model.dgn 2/18/201012:35PM _ MicroStat
M 12345DE5 _Phasing.dgn 11/20/2007 747 AM  MicroStat
= M 12345DE5 _Prof03.dgn 11/20/2007 74T AM MicroStat
Libraries M Elbert.dgn 11/20/2007 747 AM MicroStat
Computer
@ A m v
" . File name: 12345065 _Model dgn - Open User: | CDOT User Z
etworl ny et
Files: o type: CAD Files [ dgn;” dwg;” i) v | Cancel | Project: 12345 -
| Open as read-onfy D Interface: |COOT -

Note: The CDOT Menu opens automatically. You’ll use this menu later. For now,
minimize or close the CDOT menu.
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LAB 1 - Getting Started in MicroStation

Lab 1.3 - Working with the Mouse

While in MicroStation, your mouse operations include:

<D> Data (usually the left button) for selecting tools, highlighting fields, moving dialog boxes,

confirming actions, etc.

<R> Reset (usually the right button) for terminating commands, rejecting actions, etc.

<T> Tentative (usually the middle button or scroll wheel) for snapping to existing elements at

exact locations.

Lab 1.4 - Access Pull-Down Menus

Use pull-down menus to select settings and non-drawing commands from the application window. You can

either post a menu (display it until you select a function from the menu) or open the menu and select a

command all in one step.

Post a pull-down menu from the command window

1. Point your cursor to File in the application window and select it by clicking the data point

once <D>.

¢ The pull-down menu appears.

P C\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn [3D - V8 DGN] - MicroSta.. @

Lﬁile Edit Element Settings Tools Utilities Workspace Applications
3 New.

" Open...

Close
B Save

Save As...

Compress
Save Settings

Item Browser
Project Explorer
References

Raster Manager
Point Clouds
Models

Publish i-model...
Import

Export

(gl o =N I

Print Preview

Print

i g

Print Organizer

Associate...

Properties

) Protection
~d Send..

1 C\Projects\12345\Design‘\Drawings\Reference_Files\12345DES_Model.dgn
2 C\Projects\12345\Design'\Drawings\12345DE5_Plan##.dgn

3 C\Projects\12345\ROW_Survey\Drawings'\Reference Files\123455URV_Topol005caledl.dgn

4 C:\Projects\12345\Design'\Drawings\12345DE5_GenlNote##.dgn
Exit

Window Help CDOT Help
Ctrl+N L&
Ctrl+0
Ctrl+W
Ctrl+S

Ctrl+F

Ctrl+P

Alt+Enter

3
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LAB 1 - Getting Started in MicroStation Labs for MicroStation V8i SS2

Menu names followed by ... indicate a dialog box will open when you select the item.
Names with an arrow to the right indicate there is a sub-menu associated with the item.

You can also use the keyboard to select a command from a menu.

* & & o

The bottom portion of the file menu will display a file history allowing the user to open
previously opened files more easily.

2. Use the up and down arrow keys on your keyboard to move up and down an item list or
MoVve your Cursor.

¢ Text to the right of an item indicates the hot key or shortcut to use to activate the
command (e.g., Ctrl+N means to hold down the Ctrl key and type N).

¢ Underlined letters indicate a shortcut key to choose an item from a menu.

3. Move your cursor to Element to show the element pull-down menu.

ﬁ C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn [3D - V8 DGN] - MicroSta... @

File Edit Element Settings Tools Utilities Workspace Applications Window Help CDOTHeIp‘
3D and B-spline

Cells
Dimension Styles

Detailing Symbol Styles

Line Styles 3
Multi-line Styles

Tags 4
Text Styles

Element Templates

@ Information Ctrl+1
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Lab 1.5 - Open a Settings Box

1. Select Settings > Locks > Toggles to open the Locks settings box.

P C\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn [3D - V8 DGN] - MicroSta... PS

v Tool Settings

+} AccuDraw
Color Books...
Color Table...
Database
Design File...

&) Display Styles...
Drawing Scale

File  Edit El_ementl Settings I[ools Utilities  Workspace Applications Window Help CDOTHeIp‘

Locks @
=

Levels »

= | Locks » Full

[} Rendering L4 Toggles

od  Snaps 3 i

[Z) View Attributes  Ctrl+B Grid
Unit
Association
Level

Graphic Group
Text Node
Isometric

Annotation Scale

ACS Plane
ACS Plane Snap

Note: A settings box, like the Locks box, does not have any command buttons (OK,
Close, etc.). Settings boxes can be left open while working in MicroStation.

2. Close the Locks settings box by selecting the X in the upper right hand corner.

Locks

(5]

i B 2[o]4] %) <
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Lab 1.6 - Control Views

Turn on additional views

1. From the View Toggles box (lower left of the screen), toggle on

views 2, 3and 4. <D

>,

View Groups

=)
OO -\ -@oorosma <) wi[FRRRBELL]

Note: By default, views 1-4 open in screen 1, views 5-8 open in screen 2. To move a view

to a different screen, select the “M” icon on the left side of the view title bar and
choose Change Screen.

“ C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn [3D - V8 DGN]

File Edit Element Settings Tools Utilities Workspace

DECB&h %6002

Applications  Window

4\/:' {none > | |Default

Rk

Task B X
= E{iewl - Top, CDOT Default
[_'J Tasks - | Restore

- ad ‘I'Q A Move
A AHREEY N FENTd

i..o 2% e IChange Screen
B Bl Size
m Colorado DOT BERA -~ Minimize

o = Maximize
A i
el ML
T e A P q x  Close Alt+F4
ST M N
E Y A View Attrib utes
Level Display

€ Roundabouts v View Save/Recall
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LAB 1 - Getting Started in MicroStation

Select Window > Tile to arrange the views.

¢ File Edt Element Seltings Touks

TSN PP PRI

Apphcations Windew  Help  COUT Help

| fone = |[Defak -l

Ubibties  Workspace

B 0-9-0-A-a-3-8-8 -0HF-R

Tasks X
BTeks =
YSEEW Y-

Py
¥ Coloradopor  HEE A

% PRI
H@E TR A
gy 4

2 Roundabouts

L Civil Geomelry

A, Data acquisition

4§ Draving

3 Drawing Comassition

47 Solids Modeling

» View1 - Top, CDOT Default

B-@&- ARV I UVE

Fl m

[ o Iy [N 3000 FAEE
[ TE 8] | w View2- Right ometric, COOT Defsult EEre]
RS R-@9- AQQRUAMYI USRER HC

& Surface Hodeling
@ Mesh Modeling
T Feature Modeling
8 visuslzation

< || |l<(fe |=|le |k« fc|<|lc

H Amenation

W View 3 - Back, COOT Default

Q- @ [A] R VEHG 2 WYE

'
s |==]

BIE 5 §

o Viewd - Left, COOT Defau

B-@%- 4R VHUI WFRER

(]

7 v

) [oF] Ml © % 2 X

EET-

S0

Bemert Selectan » Kertfy sement 1o add to sel

" A st e referencn model was o found.

- - [ cooToder <] B [if23e]slel7le]

| @ ok i

——
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LAB 1 - Getting Started in MicroStation

Fit View 1

From the View Control toolbar in View 1, select Fit View.

1.
e =le ==
E-did- 4AQULIIEHDD |0 B EIE S T e %
© Element Selection | = | =
oo o - =)
Bl =@ W .
E
s |

® Viewl - Top, CDOT Default
B-d%- 4 IEP.O I WYREE
All of the plan view graphics appear in the view.
4 View - Top, CDOT Defautt =R 8
PYREOD A TE% @

E-@¢-AQ Q] Y (%0
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Labs for MicroStation V8i SS2 LAB 1 - Getting Started in MicroStation

Rotate all views to top

1. From the View Control toolbar in View 2 select Rotate View.

& View 2 - Right Isometric, CDOT Default == 5

2. In the Rotate View tool settings box, set Method to Top.

A Rotate View =] @ ==

3. <D>in View 2 to change it to a top view (verify the view name is Top).

= View 2 - Top, COOT Default : -=-|[-& !@I
B-@du-4QQUEBI USYRER HF VE%E

4. Fit view 2.

Colorado Department of Transportation Page 17
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Labs for MicroStation V8i SS2

5. Repeat the above steps to rotate views 3 and 4 to a Top view and Fit the views.

¢ File Edt Element Setings ook Ubiblies Workspace

DN bl e @2

Apphcations Windew  Help  COUT Help

£ L7 ol ctnt -

Hjﬁ@B%ﬂJ“ﬁQ@.}Ea

8 ColoradoDOT

@ Roundabouts

£ Civil Geometry

A, Uata Acquisition

i Drawing

a g S A+ N
v H i

Mo e

d Qo />hMm

= View 1 - Top, CDOT Defavit

B-@x - ARIR VD O By REIR & ¢

SIEeE

Iy [N soroono oo E|| 2 [ 2217588

™ View 2 - Top, CDOT Default '_||_|l_"
Q@i Mﬁiqaujﬂ@s»m_u&;t

. i 0

a ﬁ BANAST 1 E\ﬁm: ~Top, COOT Default W View 4 - Top, COOT Delault ===
4% D@ AQRRIEHD I nwmr_nr_n SR @ ARRREHD0 YRR ST
b o Wik -
A oA \" i 1«‘51:1«é
A3 My Y e
£
B =l
=522
'El :
Ll Drawing Compasition il
&7 solids Modeling v . : - ; § _E
0 0"- Emr -)| £ [Wj2aalsel7le) el G~ /¢ JQ/U‘*/ X e HET-
Dy corpiete < | & Defmk LIt ! |6

Zoom In within a view

1. From the View Control toolbar in View 2, select Zoom In.

W View 2 - Top, CDOT Default

E-@e- ARIQRHS @|@9&»r%mm|mwwf§g®

=N Nl
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LAB 1 - Getting Started in MicroStation

2. Place your cursor (the X cross-hair) in the center of the intersection and place a data point
<D>.

® View 2 - Top, CDOT Default

=]

[k |

]

[T

The view is updated to Zoom In twice as close. The center of the view is the data point you
identified.

® View 2 - Top, CDOT Default

[=]f=]rE=]
B-@-ARIQRIHD I VWSYREHNFYVHELE

q} Zoom In |‘:' 22 | E!

Zoom Batio: | 2.00
[] Move Camera

]

[T
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Labs for MicroStation V8i SS2

A = TP I
B0 -5
Tasks X
(B Taske =
NEiAR2.508
sk

8 ColoradoDOT
@ Roundabouts
I civil Geometry
A, Lata Acquisition
i Drawing

S A
v H i

=R RR0]
Qo />hMm

s

#
o«

Apphcations Windew  Help  COUT Help

.-u@?;}‘hﬂ(-m -

B-a:-2-R-F-QuUT-W

= View 1 - Top, COOT Duefacke

D@ -AQQRHD O WYRBEIE HT

o= Eon |

Continue placing data points until you’ve zoomed in to the intersection as shown.

Py | N So'nono 00 E || F | 4858 883

w8 View2 - Top, COOT Default EraEra)

H-@d-AQQRIMHYN NSRER I

IFET Y
45

Ll Drawing Compasition il
£ Solids Modaling v

A b b dnfin -

 View 3 - Top, COOT Default Erears

D@ - AQRHYI VW YRBE]H¢

===

W Viewd - Top, COOT Default =la@=]
B-a@s-AQRQRRHDI WY REBEE|EC
 Hement Seinction | = B

Mo=0o . ®

Be=ax § .

. m .

0-0- -

COOT Defout.

=110 2 8 00w LY s — Jm‘/@%r’ X

Bemert Selectan » Kertly sement 1o add to sel
—=

of | & |Defmat

4.

Reset <R> to end the Zoom In command.

Turn off the raster files

The model file has aerial photos attached. These raster images can be turned off while working

in the file.

1.

Select File > Raster Manager.

®

i Q File Name

B Model

Description

]
& (@ 0%.TIF
& g 10a.TIF
=]

v 8 12345DE .
v 1 12345DE .

i

1]2]3]4]518z]el [ @[E]

Tirtt: I:‘ Transparency: .

2. Select both .TIF files using the shift or ctrl key.

3. From the View toggles, bottom left of the dialog bog, toggle off all Views (1-8).

Page 20
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Labs for MicroStation V8i SS2 LAB 1 - Getting Started in MicroStation

4. Close the Raster Manager box.
Zoom out in aview

1. From the View Control toolbar in View 2, select Zoom Out.

¢ View2-Top, CDOT Defaut [ E =]
E-@R- AQRRRIEHD O WYRHNHVE%E

The view is updated to zoom out twice as far.

2. Again in View 2, <D> in the center of the intersection to zoom out again until you can see

the entire intersection cross road.

P Coprojects12385 e D eivenee_ e 1385085 Wiodi g 0 VA BN Wiresiotion Vi T o M e
fle Edi Element Geltings Jook Ulbes Workpace Appbcabons Wimdow Help CDOT Help
& "B b % B cu| @] 2 L |ooma = 0o I [ 1 snT0 o £
B-0-5-8-B-a-2-R-F-042-R
s XL et - Top, CDOT Defauit "= (@ [T ]| = View2-Top, COOT Default ;?llﬁlg‘
lowe "l @e A QRIRIEHGI WYREE SR @4 4 RIRIEHH 0 EEE|H T
* BlARIESLA i (G zomon (=121 8 ] i
ot Zoom Bt | 200
8 ColoradoCOT v Mowe Comens
$ Roundabouts vl IR
2 Civil Geometry - ““'"‘uu
A Data Acquisition » " o
 rawing  HEEa e . I B
v _—

NS B+

v H

MO 2 5@

DO/ onMm 5 o
;R “ v
q o %:@ A " 63 _'," e View 3 - Top, COOT Default "o (@ [ | | w viewd - Top, COOT Default - = [@ =]
A5 B-@-AARRED I UTEEES|B-@%- 4 RRRIES O [0YREEGSH S

Y o D
N8 o' s

B ABC ? &

A b 5T b af

A8 N e

2
- P = B
%4 = i = =
1= A Lo J

=258 00 %

JET 1A S 8
-

L Drawing Compasition =

& Solids Madeling - = |
B ot thmdatinn - ! ' . .
G- © - - - cooTodea -] 0 Wesls]7]s| ] <) |_| ")M/ @ % 2 X D2

Zoom Out > Erter 200m center port < | & |Defsx i

—r - T - r———x T

Use the Window Area command

1. From the View Control toolbar in View 3, select Window Area.

u View3 - Top, CDOT Default == 5
@-@-hQ QRIEG.0[UYEHEH V.M LG

2. <D> above and to the left of the beginning of the project.
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3. <D> again below and to the right of the first point as shown (this will draw a box around
what you want to show close-up).

' View 3 - Top, CDOT Default

- AQQ

g

®

9.0 90y RBEGH v e% 6

=N Nl

m

I 2 2

The view is updated to show the alignment at the beginning of the project.

' View 3 - Top, CDOT Default

E-@%- A%

g

®

3|

9.0 90y RBEGH v e% 6

=N Nl

I 2 3
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LAB 1 - Getting Started in MicroStation

4. While still in the Window Area command, move your cursor over to View 4 and <D>

above and to the left of the alignment end as shown.

' View 4 - Top, CDOT Default

B-@-AQRQEHD T VYREE | H T L&

(=[O sl

[m

5. <D> again below and to the right of the alignment end.

The view is updated to show the end of the project.

' View 4 - Top, CDOT Default

- @A R ]

2m
35600
o
=0
581
; po)
E
oo
w0
Lit
LT
ELL )
e

Lk =

e 9. @[99 R IR & 7.8 % G

(=[O sl

[m
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Your views should look similar to the illustration below.

Project\12345)

¢ File Edt Element Setings ook Ubiblies Workspace

0B A % B o @2 L [oses 2

Apphcations Windew  Help  COUT Help

B-0-8-8-B-a3-2-R-0-04{%F-R

Tasks

sk

8 ColoradoDOT
@ Roundabouts

£ Civil Geometry

A Data Acquisition

n
> (2)lele)[x

i Drawing H
S A
v H i

. [=F=>Yo]
G'F)f.;_) > m
lasa~as
A%

18 7 o 0 B
A A nl!!' ‘L‘lfmngc 1«?

MA AL AL
A M 4F =

=

X%
BTeks =
TRRTEP R

8 View 1 - Top, COOT Defavkt EraEres)

B-@#-AQ_RHYI VWPREE S ©

e [T Py | N So'nono 00 E || F | 4858 883

8 View 2 - Top, COOT Defavkt Erars)

B-@%¥-4QQRHVI UTRAEHST

F:3

:E'_l'_'{)/: ®
Fle=wae W

Fl " 0

W View 3 - Top, COOT Default s |[®@]=

B-@w%-AQRTHD I WFREEH ¢

iiiiili}iii%iz

o
B-@%-AHEHII WTRER LT

S B l P T T T T A — e e
L}

LES2 =

GRS

]

Ld Drawing Compasition -

& Solids Madeling v - |

F oy e =1~ I N . . = .

8- O - - - oo ) | FRBR:Lsl ) ] <M © % 2 X 2T

Bemert Selection > kiertly siement 1o add o set o | & |Defmit L ! |6

Fit views

L.

From View 2, select Fit View.

All of the graphics in View 2 are displayed in the view. The Fit View command is a handy
way to see all graphics on levels that are on.
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2. With the Fit command active, <D> in views 3 and 4 to select these views to fit.

¢ File Edt Element Setings ook Ubiblies Workspace

B0 -5
Tasks X
(B Taske =
X B HL SR
sk
8 ColoradoDOT
@ Roundabouts

QoJonm

s

o~
o«

Apphcations  Windeow  Help

COUT Help

TR I I R -

B-a-2-8-8 -035-8

8 View 1 - Top, COOT Defavkt EraEres)

R-@%-ARQREHD N YRBIEHT

Fl ) 0

Iy [N soroono oo E|| 2 [ 2217588

= View 2 - Top, COOT Defaukt =r=Eire] T
B-@%- A QREHD O EIvREEHT

G Fit View B

Bee: (M -
7] Expand Clpping Plares

ABAAS
)
B o B

BOABC ?
A rh 5V e a2

b=tlo® [ om £ | O

>

Ll Drawing Compasition il

£ Solids Modaling v

™ View 3 - Top, COOT Defauk ===
B-@%- A AEHD I WYREE 5T

A b b dnfin -

o Viewd - Top, || =E|

B-@u- 4R UHD I NYREE|HT

2 =] 1 6 I S P e Jm‘/@‘*r’ X

©-©- - -Camwm ) ala ¥y LET-
C — B 1 )~ — i
Close some views
1. Toggle off views 2, 3 and 4 on the View Toggles box.
oo I ®
1©-© -\ -Eooroea <& fillslslslslylsl|
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Note: You can also click the X icon in the view’s upper right corner to close it or you can
double-click on the M icon, the control menu icon, in the upper left corner of a
view.

¢ ple Edit Element Seltings Took Ubbles Worspace Applesbors Window Help CDOT Help

n HQJL%BMNIUI"JGMJ& 9

2:9:0:8°2 2 Rg-0u5-R

Iii:l 0,000 '|Q N 5000000 E|| Z [ 197 5es '!

Fr— E;a @u- AR ]UHDO WS BEE S
X khn’@# R\ i
X
B CowradoDOT W -
¢ .
| £ Civil Geomery -

OOJD"\m
ffi
ABBNBST
A8

CEEET
At “?fcn:c Aé
54 i My M B

#i.n*’aﬁ?f

aui
.H‘J\AHQ$

| e e S e e S

Eurminmn bhmdakine

0-0- - Elﬁblﬁmsm il Y PAOE P et i L8 T-

Fit Vierw > Sedect view o fit

Make view one fill the screen

1.

Select the Maximize button in the upper right corner of View 1.
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2. Fit View 1.

Ble Edit Element Seltngs Took Ubblies Workspace Applabors Wndow Help  CDOT Help
D Bigad % B0 o @) 2R b
B-5-9-8-B-A-2-R-F-0i5-@
i X s View1- Top, COOT Defact ===
loms IR -@H-ARQREHVI UYRER ST 6E
el Rl

i [ |
B8 Colorade DOT = T Erppored Chppirg Pl

[
(=)
N

T At View =

@ Houndabouts

v
-
L Civil Geamatry »
v
-

Ld Drawing Composition el

& Solids Madeling v
B comtonn tamdotion i [ i
G- © - - - cooTodea~|| T W]2]3]4]5]¢]7]e] (] = - |<_| Sl @ %2 xmed =23 -
Cuplary complets. o | & Desk k2
— e e

Lab 1.7 - Mouse Wheel Settings

Note: Ifyou do not have a mouse with a wheel, go to the next section titled Try Out Tool
Boxes.

Use the wheel on the mouse to Zoom In/Out

1. Position your cursor over the center of the intersection.
2. Roll the wheel up; this zooms in on your graphics.
3. Roll the wheel back; this zooms out.

Note: If you <T> on a location before rolling the wheel MicroStation will zoom in/out
around that point.

Change the wheel settings

1. Select Workspace > Preferences > Mouse Wheel.
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2. Set the Wheel to Pan Left/Right.

Preferences [CDOT User]

3.
4,

Category Mame for preferences | Default Preferences
Datab
Inp:t ase Set Mouse Wheel Preferences. I
ook and Fee Wheel: §Pan Left/Right - 0K
i = Wheel: [Walk Forwards/Backwards -
Cperation Shift +Wheel: [Fan With Zoom -
Posttion Mapping _Nt + Whesl: = ]
A eel: [Pan Left/Right ~|
Raster Manager
Reference -Ddauhs
Spelling Zpom In/Out Ratio: | 2.000 -
?gli N Navigate Distance (Cursor/Wheel): | 3 %
ask Mavigation . . . =
Text Mavigate Distance (Mouse): | 10 7
View Options - Civil
View Options

Focus item Description
Sets default action when you roll the mouse wheel.

Select OK to accept the changes and close the dialog box.
Move your mouse wheel back and forth to pan in the view.

Note: You can also Pan by selecting the pan command on the View Control toolbar.
Specify a “from” and “to” point to move in the view.

w Viewl - Top, CDOT Default

B-@t-AR<Q Q&m WYREE | HTV LG

Qj Pan View = RS ‘

‘ [] Move Camera

You can also Pan by pressing <Shift> on the keyboard and click <D> in the view. Then,
drag your cursor in the direction you wish to move.

a. Practice panning with the Pan tool.
b. Practice panning using <Shift>+<D>.

Note: After you start panning, you can release the both the <Shift> and the <D> keys.
<D> again to end the command.
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5. Set your wheel for the view control option you prefer (Workspace > Preferences >

Mouse Wheel).

Preferences [CDOT User]

Category

Database

Input
oo

ool and Fee
Position Mapping

Raster Manager
Reference

Spelling

Tags

Task Mavigation

Text

View Options

Mame for preferences | Default Preferences

| Preferences.
Zoom In/Out -
Ct + Wheel: |Pan With Zoom 7
Shift + Wheel: [Pan With Zoom v
Alt + Wheel: [Pan Left/Right v

Zoom In/Qut Ratio: | 2.000
Mavigate Distance (Cursor/Wheel): | 3 7
Mavigate Distance (Mouse): | 10 7

Focus item Description
Sets default action when you roll the mouse wheel.

Cancel
Defaults

Colorado Department of Transportation
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Pan the project site

1. Window in to the beginning of the project as shown.

w Viewl - Top, CDOT Default

_ -
E-@=-ARQRUEVD|UYREE H T I

Y Pan View = b

POSLan 1+IAEZ

2. Use panning to review the SH 86 project site.

¢ Start at the POB (STA 100+00) and pan to the right along SH 86.
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¢ Pan across the intersection (between STA 220+00 and 230+00).

u Viewl - Top, CDOT Default EI@
B-@e- ARQRUHYIO|VYRED 5 7 uEE

a0+6T  Pan View = =

DO+ET

1
1

1

|

| 4

IJ 4 ‘ [C] Move Camera
1

1

'

|

|

|

|

PRI L ——

BECSHEEIEL

1
|

DOHET IERIE
i
1

A0+HE

—
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¢ Continuing panning to the right through the transition from rural 2-lane to urban 2-lane
with curb and sidewalk (around STA 353+00).

u View1 - Top, CDOT Default

B-@e- ARQRUHYIO|VYRED 5 7 uEE

= e
 Pan View = %
‘ [ Move Camera ‘
o o o = o
3 g ¥ i g g g
s @ & & x
# 8 g & a ] ]
R T [
i ~ - |=
; ‘ ..
— = — — T T

i
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¢ Stop at the POE.

u Viewl - Top, CDOT Default EI@
B-@e- ARQRUHYIO|VYRED 5 7 uEE

G PanvView | = =
‘ [] Move Camera ‘
=) =] o
=] =] 2
= 2 2 z g F F ] 3 g
I ¥ & + h w ]
+ & 3 (=3 = i s @ g i
] 4 e 2 A S = = o) )

T

i

Lab 1.8 - Try Out Tool Boxes

Pull a tool bar from the main palette

<R> on the Linear Elements section of the Drawing task menu to display the Flyout menu.

<D> on the Open ‘Linear’ as ToolBox option.

\?, Drawing ==E= ~
I A+ A AL
NS A+ M
N < H
Set 'Drawing' as Task Root
y 2% /0‘\
Ox Y@ Clear Task Root
OO _/' :> =~
= - Layout Mode 4
7ot
: - = Apply Layout Mode to All
77 \ v
A4BANBS
3 ﬁ jl Open 'Linear' as Toolbox
A X
2 = Open 'Drawing' in new Dialog
A L
TBo 37 o R B
B oABC 7 A Show/Hide 'Linear' Tools 4
A A3V ke At
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3. Select the Place SmartLine command.

~
@ Place SmartlLine (B8R

Linear - Task @ Segment Type: |Lines x|
. P Vertex Type:

. . : 9

-\? R +v[\c{/\}1 Y] < }{ B Rounding Radius: |0.833

Join Elements

The Tool Settings box shows this command’s settings options.

4. Select the Place Line command from the Linear Elements toolbar and notice the changes
in the Tool Settings box.

© Place Line |g
Linear - Task @ [] Length: 32835
‘ SFhr + M < ||l Ome sws

The Tool Settings box updates for each tool selected.
5. Close the Linear Elements toolbar by clicking the x in the upper right corner.
Float and Dock Toolbars

Float the Primary Toolbar

1. Position your cursor over the edge of the Primary Tools toolbar at the top of the application
window.

2. Hold down the data button and drag the toolbar until it “floats” in the view.

M CAProjects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn [3D - V8 DGN] - MicroStation Vi (SELECTseries 2) I
* File Edit Element Settings Tools Utilities Workspace Applications Window Help CDOT Help

D@ S b B o s @ ? L emer|odat 2] ——|io[oow

Tesks e re View 1 - Top, CDOT Default

[ 2 Tosks i~ B-@e - AQRQAREY I NYREE HF T
X AL 2580 Primory Tods (=]

X s

B-0-8-0-B-a-2-R-F-049-R

“ Colorado DOT

? Roundabouts

LK IR 4

£ Civil Geometry
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3. Repeat for the Standard toolbar.

* File Edit Element Settings Tocls Utilities Workspace Applications Window Help CDOT Help

L one~ | o ») ——— |ixt [oomo | B [N s00000.00" €] 2 [ 4668 853

i ke | = View1 - Top, CDOT Default

N Ne-@n-AQQREY O WVREN 7L 6
FEC TR _
EC?:;doDOT - |.vgvﬁv@v@':ﬁvé';h'ﬂ'@ﬂ@'@

? Roundabouts

< Civil Geometry

<|[<|lele
= | &
a
7]
a

A Data Acquisition

Toggle the Primary Tools toolbox off/on
1. Select Tools > Primary.

The Primary Tools toolbox is turned off.
2. Select Tools > Primary again to toggle it back on.

3. Dock the Primary Tools and Standard toolbars back to the upper right corner of the
application window by dragging the title bar with the data button.

A €30t 345D g Aeeree D ESASDES a0, VA BN Wit Ve 8

Fle Edit Element |m;s Tools Utiities Workspace Applhcations Windaw DOTH:lp
N8 e daB o=@ 7 e b ) B:-0-58-8-B-a-2-58-0-045-8
m B o] My | NG55TI284°E|| Z 0000

X

" View! - Top, COOT Defaut ==

IR-@4-AQQRHD I UNVREHLDHATHLE

Note: Any toolbar can be docked on the perimeter (top, bottom, left, or right sides) of
MicroStation’s application window.

Show/Hide Tools

1. Open the Linear Elements toolbar as shown above.

2. Right-click anywhere on the Linear Elements toolbar. In the list of tools, toggle off Place

SmartlLine.
Linear - Task @
. g ™ Place SmartLine
a/p /A\ +"(\"j'/\j‘ I(U < I{ al :: PIaceLinert

v Place Multi-line

7 Points - Task

7 Create Curves - Task

7 Place 5treamn Line String

7 Place Point or Stream Curve

7 Construct Angle Bisector

7 Construct Minimum Distance Line
7 Construct Line at Active Angle

Show All
List...
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The SmartLine tool is removed from the toolbar.

Linear - Task @

3. Right-click <R> again and turn Place SmartLine back on.

4. Right-click <R> and choose List.

Linear - Task
@ Place SmartLine
L & a ? .

/V 4 =T [\;/\j fU ﬁ }{ e v Place Line
v Place Multi-line
v Points - Task
v Create Curves - Task
v Place Stream Line String
v Place Point or Stream Curve
v Construct Angle Bisector
v Construct Minimum Distance Line
v Construct Line at Active Angle

Show All
—
| Lst.
5. Toggle off the last four tools.
Show/Hide Tools

Click to Show or Hide Tools

[ Place SmartLine

Place Line

lace Muttiine

Paints - Task

Create Curves - Task

Place Stream Line String

[ Place Poirt or Stream Curve

[ Construct Angle Eisector

[ Construct Minimum Distance Line
[ Construct Line at Active Angle

6. Choose OK.

The toolbar is updated to show these tools hidden.

Linear - Task @

SR+ NN

Page 36 Colorado Department of Transportation



Labs for MicroStation V8i SS2

LAB 1 - Getting Started in MicroStation

7. Right-click <R> and select Show All.

Linear - Task @

SR+ NN

L8N SN S

Place SmartLine

Place Line

Place Multi-line

Points - Task

Create Curves - Task

Place Stream Line String

Place Point or Stream Curve
Construct Angle Bisector
Construct Minimum Distance Line

Construct Line at Active Angle

Show All
—

List...

All tools are now shown on the toolbar.

Linear - Task

B

N/ A+ M NS L

8. Close the Linear Elements toolbar (click the X in the upper right corner)

Note: Use this procedure to customize any toolbar to show just the tools you want.

Colorado Department of Transportation
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Lab 1.9 - Using the Key-In Box

Open and dock the key-in box

1. Verify the Key-in box is opened and docked.

¢ ke Edit EI_:menl Setings Took Unities Wodspace Applcatons Window Help Cip
SRR P SR IR e~ — B-0-9-0-8-8-2-R-E-0i%-8
g P X 1" Veew - Top, €0OT Defouit ===
T “lo-@R] ARRVEHD O WYREN B VMR G

X i o R
Py

B8 CoboradsDOT

€ Roundabouts

v
-

L civil Geometry »

A Data Acquisition w

! Drawing nE=A

|8 /2 +,

v < s

Ho g 0O

jo o onm

-

ldsa~as

(A=)

T8 3P B

| B oABE 2
A A SN e Wb

PP
AL Y,

23 Crawing Cempesitien -l
& Solids Madeling -

i o) -
M ¢ dnnn B datinn -
Q-0 - - [ cooroeme -] T |[1]2]s]s]s]s] 7|5 (4] Feow - @ % 2 s -] & ﬂ 'I
Uisplay comgiele i J | & [pdad : |

Note: If the Key-In box is not open, select Utilities > Key-in to open it.

2. Float the Key-in box from its docked position.

7 Key-in ==

3. Expand it by grabbing the bottom of the box and dragging down.

oo I ==

s E

%

%%

accudraw

v -

Key-ins can be selected from the list but are typically typed directly into the box.

Page 38

Colorado Department of Transportation



Labs for MicroStation V8i SS2 LAB 1 - Getting Started in MicroStation

4. Grab the title bar of the key-in box and drag it to the blank space at the top of the
application window.

U CProjects\12345\Design|Drawings\Reference. Files\12345DES_ Modeldgn [30 - V8 DGN] - MicroStation Vi SELECTseries 2) IR
File Edit Element Settings Tools Utilities Workspace Applications Window Help CDOT Help

N HR bR 0 o @2 [Fhmer b ) ——— (@) -

10,000 I [N 90°0000.00" E || Z [2668.853 | [z] & "(i -

e X View 1 - Top, CDOT Default

A "N -@%- 4 QRVEHD WYRERELRH T ELGE
fl‘E L 4 9 =

_-.5 ,;'.J"‘Ir_EJJ’--; 5P .6 -‘:'-EL

The Key-in box docks beside the other tool bars in the application window.

Note: You can also dock the Key-in box at the bottom of the screen if you prefer.

Lab 1.10 - Save Settings

Save settings in the file so the views will look the same when you next open the design file.
1. Fit View 1.

2. In the Key-in box you just docked, place a data point to set the focus in this box (you will
get a blinking cursor).

3. Key in File (short for File design), then press <Enter> on the keyboard.

Filedesign [+] = 3 ¥

Note: You always press <Enter> or <Tab> after key-ins in the Key-in box.
Keep the Key-in box docked. It is where you will key in all MicroStation commands.

Note: To Save Settings, you could also select File > Save Settings or use the short cut
CTRL-F. Most commands can be accomplished with either key-ins or by selecting
from the menu or toolbars.

By saving settings, the next time you enter this design file, it will be exactly as you left it.
4. Choose File > Exit to exit MicroStation and your design file.

Note: You can change your MicroStation user preferences to always save setting upon
exiting the file. Select Workspace > Preferences > Operation and toggle on
Save Settings on Exit. Just remember that if you’re working in another user’s file,
you’ll change their setting.
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