LAB 5 - Drawing Basics using the CDOT Menu

In this lab you will learn how to access the CDOT Menu and become familiar with its different components
and operation. You will use the CDOT Menu to set standards (level, color, line style, line weight),
automatically select drawing tools, and then place basic elements (lines, circles, arcs, etc.).

Chapter Objectives:
After completing this exercise you will know how to:
e Access the CDOT Menu
e Access the CDOT Bridge Menu
e Use the CDOT Menu to set element attributes
e Use the CDOT Menu to place basic elements (lines, arcs, circles, shapes, etc.)
e Use the Delete command
e Use the Undo and Redo functions
e Change the element highlight color

Lab 5.1 - Create a Miscellaneous Details file

Create this file to practice placing graphics using the CDOT Menu, as well as to draw a few
miscellaneous details that later can be placed on a sheet.

1. Start MicroStation from your desktop shortcut or from the Start Menu.

2. From MicroStation Manager, select the New File icon.

44 File Open - CAProjects\12345\Design\Working\ =5

Lookin: || Working - 0 = E- 3D -V8 DGN

D= MName Date modified

—

3. Verify the Seed File is set to 3D-Seed_CDOT.dgn.
4. Set the Directory to \Design\Working.
5. Key in afile name CU12345DES_MiscDetailsO1.dgn.

Note: CuU stands for “CDOT User” the initials you’ll use for training purposes.
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6. Select Save.

PE———— e

Savein: || ~ &7 m- = i
D= MName : Date modified Type Size
she Mo items match your search.

Recent Places

Desktop

Libraries

A

Computer

File name: ICU12345DES_Mi5c:DetaiI5D1 dan vI Save
Save as type: MicroStation DGN Files {*.dgn) - Cancel

Seed: FZ:\Workspac:e\Workspace-CDOT_\u’Ei\Standards-Global\MicmStation\seed\BD-Seed_CDOT.dgnI [ Browse ]

7. With the CU12345DES_MiscDetails01.dgn file highlighted in the MicroStation
Manager, select Open to open it.

Lookin: || Working - e rE N 3D-V8 DGN
D= MName : Date modified Type
she Iﬂ CU12345DES_MiscDetails0l.dgn I 10/28/20101:50 PM  MicroStat
Recent Places

Desktop
Libraries
A
Computer
4| 1 L
(h File name: 1U12345DES _MiscDetails01.dgn - Open User: | CDOT User M
Metwork —
Flesoftyps:  [CAD s "dgn;"dwa ;") - Cancel Project:
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Check Seed File Settings

1. Select Settings > Design File... then select Working Units and review the CDOT defaults.

Design File Settings
Category Modify Working Unit Settings
Active Angle Linear Units
oK
Actve Scale Fomat: [ o ]
Angle Readout o o
e Mester Uni: Label: [*
Civl Formatting Sub Urit: Label:
Color Accuracy [0.123 hd
Data Acquisition Custom
Element Attributes
(Fae;ce Advanced Settings
ri

lsometric Resolution: 12000 per Distance Survey Foot
Locks Working Area:  1.42155E+008 Miles
Snaps Solids Area: 157825 Miles
Stream Solids Accuracy:  8.33333E-006 Survey Fe

Focus ltem Description

Select category to view.

2. Select Angle Readout from the Category list.

Design File Settings

Category Modify Angle Readout Settings
Active Angle Format: (DD MM 5SS -

Iﬂn et . Accuracy: |0.12 hd =

gle Readout

s |
Civil Formatting

Calor

Data Acquisition

Element Attributes

Fence Direction Mode:
Grid
lsometric
Locks
Snaps

Stream
Views
Working Units

Focus ltem Description
Select category to view.

8

Cancel the dialog box.
Key in dp=$ to check the display depth.

<D> anywhere in the view to select it.

o g &~ w

Review the CDOT defaults in the message field.
View 1: Display Depth=-1000.000,15000.000

7. Key in az=$ to check the active depth.

8. <D= anywhere in the view to select it.
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9. Review the CDOT defaults in the message field.

View 1: Active Depth=0.000

Open the CDOT Menu

1. The CDOT Menu opens automatically when MicroStation is started. If it has been closed
and needs to be re-opened, select the CDOT icon Colorado DOT Task Tab.

Tasks

X

[_—1 Tasks

M |

ﬁ Colorado DOT

{aspemii

WS = Y MA
EYA

? Roundabouts

N oD,

HEEEA

2. The CDOT Menu opens. The CDOT menu is broken up into several main parts, as shown

below.
S clEEs
EJOT GrouEs CDOT Tools  Options HeIE H Pull-Down Menus |
Drafting Status
. a
- Construction asting @ Fropased
- Design Filtars
i — |_Fiters |
s NREEE
- Landscape Environmental
- Materials Geotechnical \ Clip Boundary -
- ROW Survey ™, Match Line
+- Traffic ITS l Border RE ‘ £73 Utility Revision Cloud
- Utities l #¢ Border (Plan 11'17")
Dimensions ‘ i " " ;
Fplorer Window ¢ Border (Plan 11%8.5") Portrai
l L " ‘ % Border (Plan 8.5"%11") Lands... | =
‘ i v newo 4 Border (PP 11%17")
l Patteming ‘ % Border (Profile 11'%17")
% Border (Title 11"x8.5") Portrait
l Symbols ‘ # Border (Typical Section 11"x...
%¢ Border Limits (11"%17")
l Teat ‘ % Call 811 Stamp (Formery UN...

| Categories |

Settings...

% CDOT Logo
% North Amow Skier
% North Amow Standard

At . e
4 T b

being placed.

E Active Settings
Active Scale: 100.00
Active Angle: 0.00

===

Close

Selecting Settings allows the user to apply an Active Scale and Active Angle to elements

Page 140

Colorado Department of Transportation



Labs for MicroStation V8i SS2
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4. From the pull-down menus select CDOT Groups > Select Alll.

&2 CDOT Menu
CDOT Groups | CDOT Tools  Options  Help
v Drafting
v Bridge kting
v Construction
v Design
v Geometry
v Hydraulics
v Landscape Environmental
v Materials Geotechnical FRE
v ROW Survey STE
v TrafficITS rm.k
v Utilities -
ing
Select All ;
Deselect All -
-

===

@ Proposed

Nax@

\ Clip Boundary -
\ Match Line

7% Uity Revision Cloud

%¢ Border (Plan 11"%17")

% Border {Plan 11"x8.5") Portrait

% Border {Plan 8.5"x11") Lands...
%¢ Border (PnP 11"x17")

% Border (Profile 11"%17")

% Border (Title 11"x8.5") Portrait

% Border (Typical Section 11"x...
%¢ Border Limits (11"%17") B
% Call 811 Stamp (Formerty UN...
% CDOT Logo

% North Aow Skier

% North Arow Standard

A -~

Pl 1 | »

m

5. Select Drafting from the Explorer Window.

EZ CDOT Menu

CDOT Groups  CDOT Tools  Options  Help

-FDrafting
- Bnage

- Construction

- Design

- Geometry

- Hydraulics

- | andscape Environmental
- Materials Geotechnical

- ROW Survey

[#- Traffic ITS

- Ltilities

Status

Existing

Drrafting

=g

Linewark

Patteming

Symbols

==
=

===

@ Proposed

Nax@

\ Clip Boundary -
\ Match Line

7% Uity Revision Cloud

%¢ Border (Plan 11"%17")

% Border {Plan 11"x8.5") Portrait

% Border {Plan 8.5"x11") Lands...
%¢ Border (PnP 11"x17")

% Border (Profile 11"%17")

% Border (Title 11"x8.5") Portrait

% Border (Typical Section 11"x...
%¢ Border Limits (11"%17") B
% Call 811 Stamp (Formerty UN...
% CDOT Logo

% North Aow Skier

% North Arow Standard

ke e L
4 1 | »

m

6. Review some of the categories and items available for general drafting.
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7. Select Design from the Explorer Window.

EZ CDOT Menu
CDOT Groups  CDOT Tools

- Hydraulics

- | andscape Environmental
- Materials Geotechnical

- ROW Survey

[#- Traffic ITS

- Ltilities

Options  Help

Status
() Bxisting

Design

Guardrail
Phasing

Profile

Roadway
Structure
Surface
Temporary

Xsection

enrl

Settings...

===

@ Proposed

., Barbed Wire

\ Barmier

\ Chain Link
Debris Bamier

\ Gate

\ Flastic

., it

\ Snow

\ Wood

\ Woven Wire Combination

%4 Deer Gate

8. Review some of the categories and items available for the Roadway Design Group.

9. From the Explorer Window, open other groups of interest (Hydraulics, Traffic, Utilities,
etc.) and review the available categories and items.

EZ CDOT Menu
CDOT Groups  CDOT Tools

.. Drafting
- Bridge
- Construction

- L andscape Environmental
- Materials Geotechnical

- ROW Survey

[#- Traffic ITS

- Ltilities

Options  Help

Status
() Bxisting

Hydraulics

Drainage Basin
FES (Plan)

FES (Profile)

Inlets {Plan)
Inlets {Profile)
Miscellaneous

Pipes (Plan)

Pipes {Profile)

i

Structures

===

@ Proposed

\ Chaninel

\ Concrete Box Culvert
., Ditch

\ Imigation

\ Siphons

\ Subsurface Draing
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Lab 5.2 - Place Graphics with the CDOT Menu

Place Lines

1. Inthe CDOT Menu Explorer select Drafting, then select the Linework category.

EEZ CDOT Menu

- Construction

- Design

- Geometry

- Hydraulics

- | andscape Environmental
- Materials Geotechnical

- ROW Survey

[#- Traffic ITS

- Ltilities

CDOT Groups  CDOT Tools  Options  Help

Status

m
i

Drrafting

===

@ Proposed

(wr][ e[ colm)ED

Bo

Border RE

rder

Dimensions

Symbols

II

et

\ Center (Thick) -
\ Center (Thin)

\ Continuous (Thick) i
\ Continuous {Thin)

", Dashed (Thick)

", Dashed (Thin)

*, Divide (Thick)

*, Divide (Thin)

", Dotted (Thick)

", Dotted (Thin)

", Hidden (Thick)

™, Hidden (Thin)

", Long/Short {Thick)

", Long/Short (Thin)

;\, Misc Hidden Information

4 I 2

2. This category is used for general drafting work that is placed on standard drafting levels.

The Filters are used to organize the different linework Items.

3. Set the Filter to W, for line weight

4. Select the Item Weight 3.

EEZ CDOT Menu

.. Drafting
- Bridge

- Construction

- Design

- Geometry

- Hydraulics

- | andscape Environmental
- Materials Geotechnical

- ROW Survey

[#- Traffic ITS

- Ltilities

CDOT Groups  CDOT Tools  Options  Help

Status

Drrafting

===

@ Proposed

[Cm( e (co]m){ar]

Border

Border RE

Symbols

Text

[ o |
i

Dimensions

*, Weight 0

Weight 5
", Weight 6
", Weight 7

Colorado Department of Transportation
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The filter determines the appropriate drafting level for the SmartLine. The Smartline
command is the default for this menu item. All other drafting commands should be either
be picked from the CDOT Main tool bar or entered as a key-in.

7 rone;~ | [DRAFT_WT-3 -

5. Data point in View 1 to enter vertices for the SmartLine.

6. <R> when finished.

Note: Always <R> when you are finished drawing an element. The active drawing tool
(in this case SmartLine) remains active so that you can place another line without
having to re-select the item from the menu.

7. The seed file settings have line weights turned off to provide a better on screen display. To
see the line weights, select the view attributes icon from the view tools at the bottom of
each view window. You may also select Settings > View Attributes from the MicroStation
pull-down menus. Toggle Line Weights on.

f M View Attributes - View 1 = %) |

View Number: 1 » | &y Bl

(D Presentation HHEES
Display Style: (Wireframe Display) - Q
T, ACS Triad [=]Fin
&3 Background 4 Grid
%71 Boundary Display q’; Level Overrides
8 Camera E Line Styles
Clip Back EWI
Clip Front Iil Pattern/Bump Maps
Clip Volume Paﬂerns
@ Constructions 'Zf-} Default Lighting

Dimensions Tags
[12:]ata Fietas [A]Text

K- Displayset % Text Nodes
] Fast Cells @Transparency

’f-_\—. Fast Curves

Global Erightness: ‘ 4 LR *

E view Setup L
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LAB 5 - Drawing Basics using the CDOT Menu

Note: Selecting the down arrow from the view attributes icon :jﬂ will open the dialog
box temporarily allowing the user to toggle on line weights without bringing up the
dialog box permanently. The dialog box will disappear when the mouse if moved

away.

8. If you have opened the View Attributes dialog box, close it and return to the CDOT menu.

9. Set the Filter to LC, for linestyle.

10. Select the Item Dashed (Thick).

EEZ CDOT Menu
CDOT Groups  CDOT Tools  Options  Help

£

.. Drafting
- Bridge

- Construction

- Design

- Geometry

- Hydraulics

- | andscape Environmental
- Materials Geotechnical

- ROW Survey

i Traffic TS

- Ltilities

I

@ Proposed

(o) o ) )

===

\ Center (Thick)
\ Center (Thin)
\ Continuous (Thick)

*, Divide (Thin)

", Dotted (Thick)

", Dotted (Thin)

", Hidden (Thick)

™, Hidden (Thin)

", Long/Short {Thick)
", Long/Short (Thin)
", Short Dash (Thick)
", Short Dash (Thin)

Colorado Department of Transportation
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11. Place another SmartLine and note the change in line style and the active level on which it is
placed.

7 rone; ~ | [DRAFT_LC-Dashed W =

12. <R> when done.
13. Set the Filter to CO, for Color.

14. Select the Item Plot Orange.

€2 CDOT Menu =8 EeE )
CDOT Groups  CDOT Tools  Options  Help
- Drafting
 Brdge Status i ]
. Construction Existing @ Proposed
- Design
. Geometry Drafting
- tdmics (W[ L) (] ]
- | andscape Environmental
- Materials Geotechnical \ Plot Aqua
- ROW Survey ., Plot Black
(- Traffic ITS ", Plot Blue
- Ltilities ", Plot Brown
\ Plot Green
] T 3 iPlot Orange
™, Plot Red
\ Plot Rose
., Plot Slate
., Plot Teal
™, Plot Wiolet
™, Plot White
™, Plot Yellow
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LAB 5 - Drawing Basics using the CDOT Menu

15. Place another SmartLine and note the change in both line style and color and the active

level on which it is placed.

J\;l[none:' DRAFT_CO-Orange -

Place Circles

1.

In the CDOT Menu, set the Category, Filter and Item to establish whatever level and

symbology you like.

From the Drawing task tab, select the Circle icon.

Tasks X

[_—1 Tasks - |

& Colorado DOT
? Roundabouts
£ Civil Geometry

,’ﬁ Data Acquisition

> [ C|[¢||¢]| ¢

‘\i Drawing
NS A+
Q ]

s

waOxR O E

EED o0 Mmoo 2R

ABBNABITRER

8o 5 o 8 B

A A G G Y
A ]

9% 3

A\

A AL

[

R T R e Dot gy
IR A = A

[d Drawing Compaosition P
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3. Inthe Tool Settings box, set Fill Type to None.

'\l] Place Circle = RS
Method

frea
il Type: [ None___~]
Fill Color: [P i -

] [Diameter _~]

4. Follow your prompts and <D> to identify the center of the circle, then <D> to place a point
on the circle.

Note: As we started a new drawing the zoom area may be larger or smaller. Your drawing
may not look exactly as shown below due to this; simply place the first circle then
window area around the element.

5. <R>when done.

6. Inthe Tool Settings box, toggle on Diameter and key in a
value of 5.

@ Place Circle (=0 { o=l eS|

Area
il Type:
Fill Color: | i -

Diameter IS.DDD I

Note: Important! Don’t forget to tab after keying in the value. Otherwise, your entry will
not be accepted. This is true for all fields in MicroStation dialog boxes.
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7. <D= to identify the center of the 5 ft. diameter circle.

8. <R> when done.

9. Practice placing circles with other diameter or radius values.

10. In the Tool Settings box, set Method to Edge and toggle off the Diameter or Radius
constraint.

"\’_’1 Place Circle = RS

Area | Solid =
FEill Type: |MNone hd
Fill Color: | i -

Diameter =

11. Follow your prompts and <D> to place a circle by specifying three edge points. <R> when
done.

Colorado Department of Transportation
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12. In the Tool Settings box, set the Method to Diameter and follow your prompts to place a
circle with two points for the diameter. <R> when done.

Q} Place Circle l‘:' -5

Area | Solid =
FEill Type: |MNone hd

Fill Color: | i -

Diameter =

Place Arcs and Shapes

1. Inthe CDOT Menu, set the Category, Filter and Item to establish the correct level and
symbology.
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2. From the Drawing task tab, select the Arc icon.

Tasks X
[_v. Tasks

1 é EF-]bﬂ]?»;% >ﬂ?>é\2->i|>ﬁ< ﬂii

& Colorado DOT

M |

? Roundabouts

v

v

£ Civil Geometry v
,aﬁ Data Acquisition -
~

\?, Drawing

D ANMNL

i ST
T B OF v ¥ B
A A AJ; A\}rma;c Af A;{ LY por
Al Al i
a2

S">-¥ +}*3§,ﬁﬁ
|3“?\é_h-(_36)

AP A A

[d Drawing Compaosition il

3. Inthe Tool Settings box, set the Method to Start, Center.

q} Place Arc e e
i [ Start. Center |
[ Badius:
[ Length:
[] Start Angle:
[] Sweep Angle:
[ Direction: ccw -

€ 2

4. Follow the prompts and <D> anywhere to place the first arc endpoint.

5. <D> to define the arc center.
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6. <D> to define the second endpoint.

7. <R>when done.

8. Inthe Tools Settings box, set the Method to Start, Mid, End.

]

) Place Arc | -

==
[ Badius:

[ Length:

[] Start Angle:

[] Sweep Angle:

[ Direction: ccw -

& ]

9. Follow the prompts to place an arc by 3 points.

Page 152 Colorado Department of Transportation



Labs for MicroStation V8i SS2 LAB 5 - Drawing Basics using the CDOT Menu

10. Repeat the above step, but place the arc in the opposite direction.
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11. Using any of the available methods, constrain the radius by clicking in the check box as
shown, and place another arc.

) Place Arc | -
Method
F fedos. To0 ]

[] Sweep Angle:
[ Direction: ccw -

12. Try setting other constrains and place additional arcs.

13. <R> when done.
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14. In the Drawing task tab, select the Place Shape icon.

Tasks X

[_—. Tasks

M |

= LA sea
ﬁ ﬂ"‘lbﬂjbi'% >£>3¢ 1'»@»% IS
& Colorado DOT
9 Roundabouts

£ Civil Geometry

C|([¢||¢|| ¢

,—f\ Data Acquisition
N Drawing H=EEa
SN SR NN

¥
BTy

0 O @ N
FABASA T AR
T o 30 v’ 30 Bx

A B oapc A 4 o1, aa
I‘A[z\JVAHCAfAf+m

A
Al AL s
Al a2

. T I B
R and--
b A A O

e A L O

PR Z AT

[d Drawing Compaosition il

r Bl
{ Place Shape Elilg

1.000
[ Angle: 00°0000"
Area:

il Type:
Fill Color: | 0D -

v — ]

15. <D> to place vertices for an unconstrained shape.

r hl
{ Place Shape Elilg

16.532
[ Angle: 107°5746.5
Area:

il Type:
Fil Color: & 57 -

Colorado Department of Transportation
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16. For the last data point (to close the shape), select Close Element.

{ Place Shape l‘:' A e |

[ Length:
[[] Angle:

Area:
il Type:
Fil Color: & 57 -

22.353
146755575

17. In the Tool Settings box, set Fill Type to Opaque and place another shape.

{ Place Shape l‘:' L

[T Length: 31.387
[T Angle: 4774514 52

Fill Type: |Opague |
Fill Color: [ 57 =]

18. Set Fill Type back to None.
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19. On the Drawings task tab, select Place Block.

Tasks X

[_v; Tasks - |

& Colorado DOT

? Roundabouts

v

v

£ Civil Geometry v
,aﬁ Data Acquisition -
~

\?, Drawing

(PlaccBioaip > M/
OB TAR
78 3 o 30 By

A B oapc A 4
_Af At v anc At AT 4
Taom

Al A2

e AALFHOD
S [T PETETE RETEE PeeT)

bl
AP A A

[d Drawing Compaosition il

20. <D> for the first corner of the block.

21. <D> for the opposite corner.

22. Place a few more blocks until you’re comfortable with the command.
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Lab 5.3 - Delete and Undo

Delete an element

1.
2.

Fit View 1.

From the Main task toolbar, select Delete Element.

LPEEL R N

& Colorado DOT

? Roundabouts L
£ Civil Geometry v
/b Data Acquisition v
“J Drawing HEREA

3. Move your cursor over the orange line until it highlights.

| Line String, Level: DRAFT_CO-Orange
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4., <D> to delete.

Undo and Redo the deletion

1. From the Standard toolbar, select Undo.

Standard

E]
Nedls b eflel?

The line reappears.
2. Select Redo.
Standard =]
NEdS b e -[a]e?
[Redo]

The line is deleted again.

Note: You can also choose Edit > Undo to reverse the previous action and get a
description of what you are undoing.
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In addition to the Delete command, the Undo/Redo commands work for most
MicroStation drawing tools.

If you have elements that are close to or on top of each other, <R> until the element you
want to delete highlights, then <D> to delete.

Lab 5.4 - Change the Element Highlight Color

1. Select Settings > Design File > Color.

2. Set Element Highlight Color to Yellow.

8.

N oo o &~ w

Design File Settings

Category
Active Angle
Active Scale
Angle Readout
Pads

Civil Formatting
Calor

Data Acquisition
Element Attributes
Fence

Grid

lsometric

Locks

Snaps

Stream

Views

Working Units

Modify Color Settings

Focus ltem Description
Set the color in which identified elements are displayed.

K

H

i 2
|
Selection Set Color: E Cancel
|

Select OK.

Choose Delete Element from the Main toolbar.

Move your cursor over an element until it highlights.

Notice the highlight color is now yellow.

<D> to delete the element.

The Delete Element command remains active and you can continue deleting elements.

Set the highlight to a color you prefer.

Lab 5.5 - Delete All

1. Select Edit > Select All to put all elements you’ve drawn in a MicroStation selection set.

2. Choose Delete from the Main toolbar.

3. All elements selected are deleted.
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