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LAB 7 - DTM Evaluation

Lab 7.1 - Exporting Survey Data to Surface for Evaluation

Exporting to a DTM surface will create a triangulation network used for displaying contours, features and spot 
elevations.

1. Verify the 12345SURVFieldbook01 fieldbook is active as this is the survey data to be 
exported to a DTM.  You can tell which fieldbook is active by the red box around the 
fieldbook button.

2. Write Survey Data to Graphics if they are not already.  The planimetrics will make viewing 
in the MicroStation model easier.

3. From the pull-down menu, select File > New.  The New dialog will appear.

4. Select the Surface tab.

5. Key in the surface Name: 12345SURVSurface01

6. Key in the Description: CDOT Surface Evaluation

Note: Key in any additional file information in the Description field of the dialog, such 
as Date, User, and Design file name. You have up to 34 characters even though 
you may not see all the characters in the Description field.

7. Keep the Maximum Length set to 0

8. Set pick list to the Preference: Existing 10’ Mjr – 2’ Minor

9. <D> the Apply then Close buttons.
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10. From the pull down menu Survey > Survey Data to Surface.  The Survey Data to 
Surface dialog will appear.

11. Pick from the list in the Surface Name 12345SURVSurface01 in the Surface Name field.

12. Set the Description to Use Style Description

13. Keep the Tolerance and Maximum Segment Length set to 0.00

14. Set the Curve Stroking Mode to Horizontal Only

15. Check Always Use: Style

16. Check Triangulate Surface

17. <D> the OK button the Survey Data to Surface dialog will close and the Triangulate 
Surface dialog will appear.
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18. Leave all settings unchecked. Maximum Length should be set to 0.00.

19. <D> the Apply button.  The Results section of the dialog should look similar to the image 
below. (Numbers may not match exactly)

20. <D> the More button. The Surface Properties dialog will appear.

21. Verify you are working with the correct surface 12345SURVSurface01.

22. Review the section for Data Range.  The Northing, Easting, and Elevation values should 
fall within the project limits.
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23. In the Data Range section, change the drop down selection to Random.

24. Review the Random point range.

Note: As part of your evaluation of the surface you are looking for a large error in the 
data such as a zero elevation, or truncated coordinates.

25. In the Data Range section, change the drop down selection to Breakline.

26. Review the Breakline point range.

Note: Having the flexibility to review our data by type can help when trying to track 
down errors in the DTM.
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27. On the Advanced tab choose Cross Sections - Symbology: T_Existing_Ground

28. On the Advanced tab choose Profiles - Symbology: T_Existing_Ground

29. <D> Apply then Close in the Surface Properties dialog.

30. <D> the Close button in the Triangulate Surface dialog.

31. Use the Workspace pane scroll arrows to view the Surfaces tab.

32. Verify 12345SURVSurface01 is the active surface. 

Note: You can change the active surface from the pull down menu 
Surface > Active Surface; highlight the surface name and <D> the Apply 
button.

33. From the pull-down File > Save > Surface.  The Save As dialog will appear with the 
Save as type set to Surfaces (*.dtm).
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34. Verify you are in the correct project directory. C:\Projects\12345\ROW_Survey\Working

35. The file name should match the Active name at the bottom of the Save As dialog.  If 
necessary, use the drop-down arrow in the Active field and reselect the desired name to 
ensure the saved file name will match the surface name.

Note: Ensuring that the saved Surface name in the project folder matches the Surface 
name displayed in InRoads explorer will minimize any confusion.

36. <D> the Save then Cancel button.  The file will be saved to disk and the Save As dialog 
will close.
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Lab 7.2 - Correcting Crossing Segments

1. From the pull-down menu select, Surface > View Surface > Crossing Segments.  
The View Crossing Segments dialog will appear.

2. Verify from the Surface drop down 12345SURVSurface01 is selected.

3. <D> the Preferences… button.  The Preferences dialog will appear.

4. Select the CDOT preference

5. <D> the Load then Close buttons.

6. <D> the Apply button from the View Crossing Segments dialog.  The graphics X and O 
will be displayed and the Results button will be come active.
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7. <D> the Results button.  The Results report will appear locating all mismatched and 
crossing segments.

8. Review the results.

Note: This report can be saved to the design file or text file if needed.

9. <D> the Close button on the Results dialog.
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10. From the pull down menu, select Survey > Find Point in View

11. Find Point Name: 9622 Radius: 20

Note: The terrain breakline running left to right is crossing multiple other terrain 
breaklines.  In this particular situation a solution would be to break the terrain line 
using a Start control code.

12. <D> the Fieldbook    button from the Survey toolbar.  The survey Fieldbook Data  
dialog will appear.
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13. Locate point name 9631 in the fieldbook using the  Select Observation button from the 
Fieldbook Data dialog.

14. <R> the point name 9631 and select Edit from the shortcut menu or double click the point 
name.  The Edit Observation dialog will appear for point 9631

15. Type in the Code: 6001.00134 ST
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16. <D> the Apply then Close buttons.

17. Review your results dynamically from the fieldbook.  The terrain breakline was restarted 
so the breaklines are no longer crossing.

18. From the pull-down menu, select Survey > Find Point in View

19. Find Point Name: 14260 Radius: 20

Note: The terrain breakline is overlapping slightly where the line zig-zags.  In this 
particular situation a solution would be to edit the XY location of the point.14
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20. <D> the Fieldbook    button from the Survey toolbar.  The survey Fieldbook Data  
dialog will appear.

21. Locate point name 14260 in the fieldbook using the  Select Observation button from 
the Fieldbook Data dialog.

22. <R> the point name 14260 and select Edit from the shortcut menu or double click the 
point name.  The Edit Observation dialog will appear for point 14260

23. <D> the Target button.  The Edit Observation dialog will minimize allowing to select a 
point in the MicroStation view.

24. Using MicroStation snaps set the temporary snap to Nearest.

25. Hold down the Ctrl and Shift keys.  This will enable AccuSnap when using an InRoads 
command.
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26. Move the cursor to a point along the line string making sure the lines are not overlapping.

27. <D> a point in the MicroStation view to accept the point.  The Edit Observation dialog 
will reappear.  The new XYZ locations will be updated.

28. <D> the Apply then Close buttons.
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29. Review your results dynamically from the fieldbook.  The terrain breakline was restarted 
so the breaklines are no longer crossing.
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Lab 7.3 - Evaluate Surface Triangles

1. From the InRoads pull-down select, Surface > View Surface > Triangles.  The View 
Triangles dialog will appear.

2. Verify 12345SURVSurface01 is the active surface.

3. <D> the Preferences… button.  The Preferences dialog will appear.

4. Select the Existing preference.

5. <D> the Load then Close buttons.

6. <D> the Apply button.  The View Triangles dialog will minimize as the triangles are 
generated.  The dialog will reappear when it is finished.

7. <D> the Close button in the View Triangles dialog.
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8. Using MicroStation viewing commands Fit Active to review your results.

9. From the pull-down menu, select Survey > Find Point in View

10. Find Point Name: 1 Radius: 40
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11. Using MicroStation viewing commands Rotate View to review your results.

12. From the tool settings dialog select Method: Isometric

13. If you can not see all the triangles in the view.  Go to the MicroStation pull down 
Settings > View Attributes and check off Clip Back and Clip Front then Apply and 
exit the dialog.
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14. From the MicroStation pull down menu select, Utilities > Render > Filled Hidden Line.

15. Place a <D> in View 1

16. Review your results

[

Note: The tree feature code 3077 that was added to the fieldbook had the elevation 
incorrect.  The elevation error will be corrected back in the fieldbook.

17. Locate point name 1 in the fieldbook using the  Select Observation button from the 
Fieldbook Data dialog.

18. <R> the point name 1 and select Edit from the shortcut menu or double click the point 
name.  The Edit Observation dialog will appear for point 1.
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19. Key-in the Elevation: 6525.00

20. <D> the Apply then Close buttons.

21. From the View Survey toolbar toggle ON View Planimetrics   

22. Review your results.

Note: The fieldbook data is now correct when the fieldbook is re-exported the Survey 
data to Surface the surface data will be corrected also.

23. From the View Survey toolbar toggle OFF View Planimetrics   

24. In the MicroStation view border Rotate view to Top
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Lab 7.4 - Evaluate Surface Contours

1. From the InRoads pull-down select, Surface > View Surface > Contours.  The 
View Contours dialog will appear.

2. Verify 12345SURVSurface01 is the active surface.

3. <D> the Preferences… button.  The Preferences dialog will appear.

4. Select the Existing 10’ Mjr – 2’Minor preference.

5. <D> the Load then Close buttons.
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6. <D> the Apply button.  The View Contours dialog will minimize as the triangles are 
generated.  The dialog will reappear when it is finished.

7. <D> the Close button in the View Contours dialog.

8. Using MicroStation viewing commands Fit Active to review your results.

9. From the pull-down menu, select Survey > Find Point in View
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10. Find Point Name: 20005 Radius: 40

 

Note: There is a problem with a random point in the roadway.  The test hole location that 
were imported with the import wizard has a busted elevation.

11. Locate point name 20005 in the fieldbook using the 
  Select Observation button from the Fieldbook Data dialog.

12. <R> the point name 20005 and select Edit from the shortcut menu or double click the 
point name.  The Edit Observation dialog will appear for point 20005.
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13. Key-in the Elevation: 6581.51

14. <D> the Apply then Close buttons.  The elevation will be corrected for the final DTM 
export.
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15. From the pull-down menu, select Survey > Find Point in View

16. Find Point Name: 8000 Radius: 40

 

Note: There is a problem with the breakline.  The breakline has a bust in the rod height.

17. Locate point name 8000 in the fieldbook using the 
  Select Observation button from the Fieldbook Data dialog.

18. <D> the point name 8000 then hold down the Shift key and select point name 8002.  
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19. <R> the selected list and select Edit from the shortcut menu.  The Edit Observation dialog 
will appear.

Note: The target height is the only field that can be edited because it has the same value 
for all 3 points.

20. Key-in the Target Height: 13.27

21. <D> the Apply then Close buttons.  The elevation will be corrected for the final DTM 
export.

Note: The fieldbook data is now correct when the fieldbook is re-exported the Survey 
data to Surface the surface data will be corrected also.

22. Save the Survey fieldbook.  From the Workspace Bar <R> on 12345SURVFieldbook01 
select Save from the shortcut menu.
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Lab 7.5 - Multipoint Profile as Section check

1. From the pull-down menu, select Survey > Find Point in View

2. Find Point Name: 13121 Radius: 160

Note: Using the Multipoint Profile command will be used to evaluate key areas such as 
this culvert crossings.

3. Using MicroStation Level Display, Turn OFF all Terrain levels as shown above.

4. From the pull down menu select, Tools > Global Scale Factors…  The Scale Factors 
dialog will appear.

5. If Global Scale Factors is not an option go to the InRoads pull down menu and select:
Tools > Application Add-Ins > Global Scale Factors Add-In

6. <D> the Lock button.  The button display will change showing as unlocked.

7. Key-in scale Cell: 1

8. <D> the Apply then Close buttons.
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9. From the pull down menu select, Evaluation > Profile > Create Profile.  The Create 
Profile dialog will appear.

10. <D> the Preferences… button.  The Preferences dialog will appear.

11. Select the preference name 5x Vertical

12. <D> the Load then Close buttons.
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13. On the General leaf key in Set Name: DTM Chk1

14. Verify 12345SURVSurface01is checked in the Surfaces section.

15. <D> the Include leaf.

16. Check ON the Crossing Features box.

17. Check ON the Display Planimetrics box.
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18. <D> the Controls > Limits leaf.

19. Check Off the Window Clearance Apply box.

20. <D> the Apply button.  The dialog will minimize allowing you to select points in the 
MicroStation view.
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21. <D> a point in the MicroStation view at the north end of the and center of the road.

♦ There is no need to hold down on the Left mouse button.

22. Move the cursor, a line will begin to generate

23. <D> a second point perpendicular across the roadway crossing the culvert, as shown 
above.

24. <R> to quit defining profile extraction vertices.

25. <D> a location in the MicroStation view to draw the profile.  The Create Profile dialog 
will reappear and the Profile is generated in the view.

26. Review your results.

27. Continue to Create Profiles at key locations.

♦ Culvert Crossings

♦ Driveway Entrances

♦ Centerlines

When finished:

28. Using MicroStation Delete button.  Delete all DTM Check profiles.

29. Save the Survey fieldbook.  From the Workspace Bar <R> on 12345SURVFieldbook01 
select Save from the shortcut menu.


	LAB 7 - DTM Evaluation
	Lab 7.1 - Exporting Survey Data to Surface for Evaluation
	Lab 7.2 - Correcting Crossing Segments
	Lab 7.3 - Evaluate Surface Triangles
	Lab 7.4 - Evaluate Surface Contours
	Lab 7.5 - Multipoint Profile as Section check


