LAB 26 - Reference Files for Plan Sheets

Chapter Objectives:
e (Create plan sheets referencing in files
e Clipping reference files

e Rotate reference files

Two approaches can be used to assemble plan sheets. In the first part of this chapter the
‘manual’ method of attaching reference files will be used. This is followed by using the
InRoads sheet generation command known as the Plan and Profile Generator.

The contents of the reference files are not important to this process and may not accurately
reflect the contents and layout of a final plan sheet.

This lab will relocate the border sheet to align with the design graphics.
Moving border sheets to align with design information

In the previous chapter graphics were moved to align with the title sheet. This may suffice for
information that is not coordinate dependent but is not an acceptable practice in the generation
of engineering drawings. The following workflow will result in a product that conforms to
CDOT standards.

This first lab uses the ‘manual’ method for designing a plan set layout and assembling the plan
sheets. A following lab will use the InRoads Plan and Profile generator command to
‘automate’ the process.

The process for this lab is:

e Define the plan sheet limits, rotation, and size(s)

e C(Create a sheet file containing a border for each plan sheet

e Attach the appropriate reference files

e Rotate sheets normal to the MicroStation view for ease of use

e Define reference file clip boundaries
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1.

Open the MicroStation file 12345ROW_Model.dgn

Look in:

5

Recent Places

-
Desktop

lgj-—.
CDOT_User
A
Computer
L-l
<

Metwork

# MicroStation Manager - C:\Projects\12245\ROW_Survey\Drawings\Reference_Files\

| Reference_Files - @ T i m-
Name . Size
F412345ROW_Model.dgn 607 KB |
F512245ROW_Model2.dgn 822 KB
F212345ROW_Model-TG.dgn 793 KB
F24123455URV_Model.dgn 2TKB
F5123455URV_Topo505caledl.dgn 0 KB
F2123455URV_Topo##Scale®#.dgn 6KB
F24123455URV_TopoCodes1005caledl.dgn T37TKB
E':j.l23455UR\I'_TopoEIevationleOScaIeOl,dgn T50 KB
_F__’-iIZBGSSURV_TopoNemesIOOS:aIaﬂl.dgn 699 KB
F4123455URV_TopoNotes1005caledl.dgn 131 KB
__F':jIIBﬁSUR\I'_TopoSymboIleOScaleOl.dgn 570 KB
F3JPC#SURV_TopoCodes##Scale##.dgn 27KB

User: |CDOT User -

NE® 3D -V8 DGN

-

1

Project: | 12345 =

File name: 12345ROW_Model dan -
Files of type: Al Files ("7} '] [ Cancel
|| Open as read-only

nterface: [CDOT -

Select the MicroStation Fit command to expand the view to show all graphics.

# View1 - Top

AR UEE ANV ORI TE BRSO %R R .

Select Element > Cells to verify the ROW cell library is attached.
If not, select File > Attach from the Cell Library dialog and attach ROW.cel from the
cell library list.

Page 186

Colorado Department of Transportation



Labs for ROW Geometry & Plans

LAB 26 - Reference Files for Plan Sheets

M Cell Librarg] .. \MicroStation\CelNROW.cel] |

File
[ Use Shared Cells

("] Display All Cells In Path

Name *

Description -

4 i

ROW_XSEC-Temporary-Easement... CDOT XSEC Temporary Easement Propc
ROW_XSEC-Township-Monument-ex CDOT XSEC Township Monument Existir

SHEET_ROW-Countyrecording
SHEET_Region-Dave-Mantych
SHEET_Region-Dave-Stewart
SHEET_Region-Jack-Messenger

ROW_XSEC-Ltility-Easement-ex CDOT XSEC ity Easement Existing ==
ROW_XSEC-Ltility-Easement pro CDOT XSEC Utilty Easement Proposed
ROW_XSEC-Virgin-Access-Ctdpro  CDOT XSEC Virgin Access Contol Propo:

RWPL Cuts

EDOTSESHemihimtsess Contol Propo =
County recording information for title shee
ROW Sheet Regional Dave Mantych
ROW Sheet Regional Dave Stewart

ROW Sheet Regional Jack Messenger

G

Active Cells
RWPL Cuts I Poirt | Blement Edd...
Teminator | NONE Pattem NONE | Creaie Share
4. <D><D> rapidly on the cell name RWPL Cuts to identify this as the ‘Placement’ cell and
activate the place cell command.
5.

In the Place Active Cell dialog, set the X and Y scale to 300, and Active Angle to O.

A Z scale of Z.0should be used. An X and Y scale of 300 is used because this reflects the
scale the survey control diagram sheets will be developed at.

M Place Active Cell

Active Cell:
Active Angle:
X Scale:

Y Scale:

Z Scale:

RWPL Cuts
0°0'0.00"
300.000000
300.000000
1.000000

=)@ =
]

Ly

4

L

Plan & Profile Generotor display fimits
Moximum plon display limits

SHEET XXXX ROTATION XX-XX
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About this cell:

This cell was created to facilitate the planning of eventual sheets. It contains text characters
that can be edited to indicate sheet name, rotation, & scale. The outer line-work depicts the
maximum display limits for graphics as it relates to the border sheet. The inside shape reflects
5 inch inside this maximum limit. It also reflects the maximum limits that would be displayed
if the sheet was created with the Plan and Profile generator command within InRoads. The
‘dots’ in the vertical lines represent /2 of the sheet height and assist in centering planimetrics
information on the sheet. All information is written to the MicroStation level
DRAFT_INFO_No-Plot.

6. <D> to place the cell in the MicroStation file, move as necessary. These graphics will
define the limits for the plan sheet when referenced back to the border.

i
1
LT
.
1

fr;
)}
e
7

: Flan & Profile Generator display limits
e e 1 . . . Maximum plan display limits e

SHEET XXXX ROTATION XX-XX-XX SCALE 1"=XXp

The above graphics approximately represent the required limits for the first sheet. Position the
sheet limit cell as you see fit.

7. Use the Edit Text command to complete the text at the bottom of the sheet. This will assist
in managing the sheets as reference files.

Text

=]

B ABC ¢ A 4 AlA AL
A A A* v ABc A* A?

1
4 A Al A
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8. <D> on the text at the bottom of the layout sheet.

7

—t

T 'TL"{'* [_\J‘TJI"I"I LTt ) Sy
it ! N Py | e
T T T o

Plan & Prafile Generator display Emits
i Maximum plan display limita

9. Replace the appropriate sheet information in the Text Editor as follows:
LSCDO3C

00-00-00
17=300’

K Text Editor - Word Processor

|1 Eneeng ~] B I U F A~ B 6 - @~ [ L
e
-

E={IcR <

1

SHEETILSCDO3CIRDTAT[DN IOO-OO"OOI SCALE|1"=300"'

10. <D> anywhere to accept the change.

11. Use the MicroStation Copy command to duplicate the graphics for the second sheet.
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12. Use the MicroStation Rotate command to align the graphics for the second sheet (345
degrees, -15 also works).

Replace the appropriate sheet information at the bottom of the copied sheet.

13. In the Text Editor enter:
345-00-00

M Text Editor - Word Processor

]

el =@ =
1 Engneemg ~| B 1T U %F Al - B G'@'dsz
L4

T o o 0o 2 4 & | somoca] = o4 #
&

SHEET LSCDOS RUTATIDNI345—OO—OOISCALE M=

00!

‘ i

14. Continue planning the sheet layout for the remainder of the project.

Complete a few sheets to understand the concept. It is not the intention of this lab to complete
the layout for the entire project.
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Note: Sheets at other scales could also be laid-out at this time. For instance,
Monumentation or right of way plan sheets at a scale of 1’=100"

A major benefit of this workflow is that the eventual limits and orientation of sheets are
determined early in the process. These sheet limits can be used to identify proper positioning,
size, and rotation of text and tables. This is in addition to acting as a guide for attaching the
planimetrics to the border sheets.

Assembling the plan sheets

15. Open the MicroStation file ....ROW_Survey\Drawings\
12345SURV_PlanLSCD3B.dgn

M Open - C\Projects\12345\ROW_Survey\Drawings\ ==
Look in: , Drawings - 0 7 mEr T_‘] _P-?J [E3] 90 -VE DGN
= MName = Size .
= F212345ROW_TabProp01.dgn 45K8
Recent Places  F5345R0W _TabProp02.dgn 39KB
! F212345ROW_TabProp03.dgn 40 KB
F12345R0W_TabProp0d.dgn 9KB
Desktop F212345ROW_TabProp##.dgn 35KB
i F2112345ROW_TitleSht.dgn 79 KB
Bl F34123455URV_MonRerd##.dgn 41Ke
CDOT User  [2412345SURV_PlanLSCDO3.dgn 37K8
F=173455URV PlanLSCD3E.dgn 36KB : E
,l.! F3123455URV_PlanLSCD##.dgn 33KB
Computer  [24123455URV_PlanPCD##.dgn 33kB
_ F21123455URV_TitleLSCD##.dgn 34 KB
L W F21123455URV_TitlePCD#£.dgn 34 KB
~ .
Network
File name: 123455URV_PlanLSCD 3B dgn - Cpen
Fiesoftype: [CAD Files "don:"dwg:"d) +] [ Cancal |
[] Open as read-only

This is a file that you will be using to assemble drawing 4 of this plan subset. This will be
accomplished by aligning a cell representing the border with the planimetrics. The current
graphics will not be used.

16. Delete the border sheet graphics contained in the MicroStation file.
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This sheet will be developed at a scale of 1:300. The MicroStation model properties require
modification so that the annotation scale matches the plot scale.

17. Open the Models dialog.

Primary Tools

Bla-s-2-2-8-045-®

18. <D> the Edit Model Properties icon.

ﬁ Models

oL B2 S

Type 20/3D Name *

= & CDOT Default

19. <D> the drop-down list and select CUSTOM, then input 300:1

20. Set the Line Style Scale to Annotation Scale.

’K Model Properties

Name: | CDOT Default
Description: | Master Model

Ref Logical:

= -

A, [custoMm ~ ] | 300.000( |:| 1.00000
Line Style Scale: |Annotation Scale ¥

[ Update Fields Automatically

Cell Properties
|| Can be placed as a cell Cell Type: [Graphic_~)

[] Can be placed as an annotation cell

[ ol )

21. <D> OK
22. <D> Yes in the Alert dialog.

"W Alert 52 |

Do you want to propagate the new annotation scale to
‘) existing annotations?
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23. Attach the file used in the geometry training portion of this course from the
...AROW_Survey\Drawings\Reference_Files folder;

¢ 12345ROW_Model.dgn
24. Select File > Reference

25. From the References menu select Tools > Attach

M Attach Reference - C:\Projects\12345\ROW_Survey\Drawings\Reference_Files\
Lockin: || Reference_Files >~ 0P E BEHE 3D - V8 DGN
I= MName = Size
e [F413345ROW Model.dgn 670 KE |
Recent Places = 1734500W _Model2.dgn 822 KB
! FZ12345ROW_Model#2.dgn 698 KB
F3412345ROW_Model-TG.dgn 793 KB
Desktop F2123455URV_Model.dgn 27 KB
7-|—--. ElBﬁiSSUR\u’_TopoSOScaIeUl.dgn 30 KB
B F3123455URV_Topo##5cale#£.dgn 26 KB
CDOT_User  [24123455URV_TopoCodes100Scale0l.dgn 737 KB
E123455URV_TopoEIevationleDScaIeUl.dgn 750 KB
!! F2{123455URV_TopoNames100Scaledl.dgn 699 KB et imentiiahod
Computer  [=2312345SURV_TopoNotes1005caledl.dgn 131 KB Intesactive -
_ __F'_’i123455UR\|’_T0poSymboIleDScaIeOl.dgn 570 KB
A FZIPCESURV_TopoCodes#2Scale®#.dgn 27 KB
N-e‘:\rurk _F:j_JPC‘-‘SURV_Tupo(ontuur-“-‘-Scaleﬂ-*.dgn 27 KB
EliJPC=$URV_TnpoEIevations==$<ale==.dgn 27KB
EJPC:SURV_TOpoNames#FScale##.dgn 27KB
EJPC*SURV_TOpoNotes##Scale-‘o‘-"‘.dgn 2T KB
_P.'a-JPC=SURV_TupoSymans“Scale“.dgn 27 KB
File name: 12345R0W_Model.dgn -
Flesoftyps:  [CAD Files ("dgn."dwg;" dd) «] [ Cancal |
v [7] Save Relative Path 0

26. Highlight the file 12345ROW_Model.dgn and <D> Open.

The Reference Attachment Settings dialog appears for the 12345ROW_Model.dgn
file.

27. Enter a Logical Name and Description as shown.
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28. <D> OK

M Reference Attachment Settings for 12345ROW_Model.dgn

File Name:  12345ROW_Model dgn
Full Path: _\Drawings\Reference_Files\12345ROW_Mode! dan
Model: [CDOT Defautt -

Logical Name: A ROW

Description: | new ROW intersection
Orientation:
View Description
Coincident AHligned with Master File
Coincident - World Global Ongin aligned with Master File

(# Standard Views
# Saved Views
Named Fences fnone)

Toggles: IR [E > ¢ ] B2

Scale (Master:Ref) | 1.000000 1.000000

nent: |Copy To Master -
Level: -

Mested Attachments: [No Nesting
Display Ovemides: |Allow "
New Level Display:
Global LineStyle Scale: | Master i

o] [ o]

The file is now attached.

#L References (1 of 1 unique, 1 displayed)

Tools Settings
E-Bxd $Deard By

PP

New Level Display: (Config Varisble ]

Slot ¥ File Name Model Description
1 12345R0W _Model dgn CDOT Defaut  new ROW intersection
4 1 3
Scale | 1.000000 : | 1.000000 Rotation | 000"
Offset X | -178956.971 Y |-178956.971 .
TN R < e B8t 7] oest

29. Close the References dialog.

30. Select the MicroStation Fit command.
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31. Window or Zoom into the beginning of the project.

Note the graphics placed previously to indicate sheet limits.

32. Place the cell called ROW Plan border sheet from the CDOT Menu.

& CDOT Menu [
: COOT_ Groups CDOT Tools Options Help
Drafting

w

tatus
Bridge el .
- Construction © Bisting @ Proposed

- Design
- Geometry ROW Survey

i Hydraulics

- Landscape Environmental
- Matesials Geotechnical % Border (PCD Title-Sheet 11'%... ~
% Border (Plan Limits 11"%17")

- ROW Survey
- Traffic IT Border PLS % Border (ROW County-Sheet ...

- Utilties % Border (ROW County-Sheet ...

% Border (ROW Monumentatio...

% Border (ROW Tab RAS 11'x...
% Border (ROW Tab-of-Properti...
4 Border (ROW Title-Sheet 11"...—

4 Border (SURV Monument-Re...
2 Cizmn BAWER -

< 11 ’

33. <D> Settings to and change the Active Scale to 300 and <D> Apply

BT Active Settings @ =
Active Scale: 300.00 =

Active Angle: 0.00

&
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34. Place the sheet border cell so the lower-left corner coincides with the corner indicated on

the sheet limits cell placed previously.

In the Reference dialog, identify the reference file and select

Tools > Clip Boundary

“ References (1 of 1 unique, 1 displayed)

| Tools | Settings
® @; j ".‘3 "'_1 . .)

i

=lie

ggaL‘jx"jHieMode [Boundaries |

Attach...
Model

Descnpmn

Logical Presentation [a] .J &

x
Wireframe A A

r Detach
H  Detach All
= CDOT Defautt

Reload
Reload All
Exchange

dgn

Open in New Session

Move

Copy

Scale

Fotate

Merge Into Master
Make Direct Attachment
Mirrer Herizontal
Mirror Vertical

Clip Boundary
Clip Mask

: | 1.000000

ip i
tlip front Y 178356571

Clip Back

new ROW intersection

Orientation  Top
Z |-178956.971

New Level Display: (Config Vaniable

ROW

1] | P}
RBotation | 0°0°0"

E[—ID ()] > < il s [0

35. In the Set Reference Clip Boundary dialog, select the Element Method.

(ﬂ Set Reference Clip Boundary

iMethod: [Element ¥
[] Discard Existing Clip Masks

[¥] Use References Dialog List

=l
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36. <D> on the shape inset }% inch from the border.

<D> —\

Ime=BEERN|

Pion & Proflis anarater dlpiny Imits !'H' -

37. <D> anywhere to accept the clip.

The plan sheet display limits are now constrained to a desirable limit.

38. Turn off level DRAFT_INFO_No-Plot in the reference file 12345ROW_Model.dgn to

turn off the sheet lay-outs (Select Settings > Level Display).

{ Level Display

ORI et
" [E=| 5 frone) - (4 ~

=8 123455URV_PlanLSCD3B.dgn
—uJ ROW, 12345ROW_Model.dgn

Name Logical Used *

NFS TFMP InRnards Misr
[DRAFT_INFO NoPlot _ o |
DRAFT_LC-Center WT-3

ROW_EASEMENT_Temporary-Li...

ROW_LINE_Existing

ROW_LINE_Existing-Calc-Pts

ROW_LINE_Proposed

ROW_LINE_Proposed-Text

ROW_MONUMENT_Section-Lin...

ROW_NO_Plot-proposed
ROW_OWNRSHIP_Property-Lin...

Colorado Department of Transportation
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Make appropriate edits to the title block and add any sheet specific information necessary.

SECTION @ TBS RE4W

Using the tentative (snap) button <T> to query coordinate values that correctly reflect project
coordinates. Additionally an InRoads command, such as tracking, will verify the graphics are
coordinately correct.

Once the first sheet is done, the second sheet is much easier. It is easier because the sheet file
can be duplicated with the reference files already attached. Moving the border sheet and
redefining the clipping boundaries will define subsequent sheets.
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39. Select File > Save as, input name 12345ROWSURVPLIanSheetLSCD3D.dgn

Saven:

<

Recent Places

CDOT_User
A
Computer
L™

==

Network

M Save As - C:\Projects\12345\ROW. Survey\Drawings\

| Drawings - 03 Er ™
MName = Size o
| Reference_Files
L. Tabs
F412345ROW_Cnty-24:d8_#2.dgn 32k8
F512345R0W_Cnty-24:36_=2.dgn 338
F512345R0W_Mon##.dgn 59 KB
F2412345ROW_Ownership==.dgn 34KB
F512345R0W_Plan#2.dgn 34 KB
F12345ROW_TabPropl.dgn 45K8
F212345ROW_TabProp02.dgn 30 KB
F512345R0W_TabProp03.dgn 40kB 3
F%12345ROW_TabProp0d.dgn 39KB
F512345R0W_TabProp=2.dgn 35KB
F512345R0W_TitleSht.dgn 73 KB
g123¢5RCIWSUR\1'PIanShagtLSCD3D.dgn 69 KB
F5123455URV_MenRerd=2.dgn 41KB
F%123455URV_PlanL5CD03.dgn 37 KB
_F.;-jIBHSURV_PIanLSCDBB,dgn 69 KB
F5123455URV_PlanLSCD#2.dgn 338
F5123455URV_PlanPCD=2.dgn 33kB
E.’lenSSURV_PIanSheetLSCDHD.dgn 69 KB
F5§123455URV _TitleLSCD=2.dgn 34 KB i
[ e Ppp—
File name: 12345ROWSURVPlanSheat| SCD3D dgn b Save |
Seveastype: [ MicroStation VB DGN Fles ("dgn) o) [Lcomce |
Options |

3D - V8 DGN

40. <D> Save.

Note: The Save As command will automatically save the current drawing to the hard
drive, then copy and rename to the specified file name and open the new drawing.

41. Place a MicroStation fence over an area that would encompass the next sheet in the set.

FENCE —\
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42. In the References dialog, identify the 12345ROW_Model.dgn file and Select Tools >
Clip Boundary

43. In the Set Reference Clip Boundary dialog, select the Fence Method.

M Set Reference Clip Boundary (o] @ @

iMethod: [Active Fence ~|
[] Discard Existing Clip Masks
[¥] Use References Dialog List

44. <D> on the MicroStation screen to accept the new clip boundary.

45. Turn On the level DRAFT_INFO_No-Plot in the reference file 12345ROW_Model.dgn to
turn the sheet lay-outs back on.
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46. Use the MicroStation Move command to relocate the border sheet. Also Rotate the
border sheet to align with the predefined sheet limits.

— | |‘ |

SECTION 10/ TBS RO+

Rotate the MicroStation view so that the sheet is normal to the view.

47. Key-in rv=0,0,15 (rotate view = value) for this 3D file
rv=15 ifin a 2D file.

48. <D> on the MicroStation screen to initialize the rotation.
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Note:

The above key-ins vary based on the dimension of the MicroStation file, 2D or 3D.
When working in a 3D file, the key-in is: rv=0,0,15 (rotate view=x-value, y-value,
z-value). Rotation is specified in relative to the Z axis as that is the axis
perpendicular to the view. Also, rotating a MicroStation view simply rotates the
viewing of the graphics. The coordinate system is still relative to the graphics and
any coordinate or alignment information extracted will be correct.

Define a reference clip boundary, as you did earlier.

49. In the Reference dialog, identify the reference file and select

Tools > Clip Boundary

ju References (1 of 1 unique, 1 displayed)
Tools | Settings
Attach...
r Detach

[F=mlicl <=

D6 A2 3B o B 27 O 0 e oo (o

Model

Description Logical

H  Detach All
Reload
Reload All
Exchange

dgn CDOT Default

Open in New Session

Move

Copy

Scale

Fotate

Merge Into Master

Mirrer Herizontal
Mirror Vertical

Clip Boundary
Clip Mask

o F .t. : | 1.000000

| ron

p Lro Y | -178956.971
Clip Back mides

Presentation [3] x B
~ v

3
new ROW intersection ROW Wireframe V

il 3

Rotation | 0°0°0"

Orientation  Top
Z |-178956.971
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50. In the Set Reference Clip Boundary dialog, select the Element Method.

............. i (Bement  ~]

" [F] Discard Existing Cip Masks
[¥] Use References Dialog List

51. <D> on the shape inset %2 inch from the border.

52. <D> anywhere to accept the clip.
53. Update information in the title block of the sheet as necessary.
54. Select File > Save Settings

This same procedure can be repeated to complete the remainder of the sheets.
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