LAB 19 - Creating a Detention Pond

In this exercise, you will create a proposed digital terrain model (DTM) without using Roadway Modeler.
Instead, a combination of feature creation and editing tools is used to develop the breaklines for a pond.

Chapter Objectives:

e To learn the process of using the combination of several feature tools to create a proposed
design.

e To understand the concept of creating a surface of features solely for use as a target.

o To realize the value of using Generate Longitudinal Feature and Generate Sloped
Surface in creating proposed designs.
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LAB 19 - Creating a Detention Pond Labs for InRoads XM

Lab 19.1 - Load and Create Surfaces

1.
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Open MicroStation and InRoads using the C:\Projects\12345\Bridge\Working
\CU12345BRDG_Model.dgn file.

Delete any MicroStation graphics currently in the design file.

Verify the correct XIN file is loaded.

Delete any MicroStation graphics currently in the design file.

Select File > Open from the InRoads menu.

Open C:\Projects\12345\ROW_Survey\InRoads\DTM\12345 existing ground.dtm.
Cancel the Open dialog box.

Toggle Locate Features/Locate Graphics to Locate Graphics.

Select File > New.

. Select the Surface tab.
. Set the Type to Design
. Key in the Name 12345 pond.

. Key in the Description Pond training example

Set the Preference to Proposed

. <D> Apply and Close the New dialog.

e ==
Geometry
Type: Design v II Apply l
Name: 12345 pond [ Hep |

D escriptior: IPond training example

Marimurn Lenath: 0,00

Preference:

Mame Description

Default
12345 existing ground Existing Ground from ..

Cloze
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LAB 19 - Creating a Detention Pond

Lab 19.2 - Display the Pond Graphics

1. Toggle on the display for the 12345DES_Pond.dgn reference file.

et References (L of Lunique, L displayed)
Toals  Settings

.E_E - Lﬁ_ gé B ¥ ‘L@ Qf;x Q éj '3—1 jg —i :_:1 gj L:;D 3 Hilte Mode: |Boundaries |

Slat ™ ¥ File Name Model Description

Fresentation @ [o] .F

1 12345 Design Pond.dgn

Scale | 1.000000 : | 1.000000

CDOT Default  Aligned with baster File

Botation | 0°0'0"

R G
‘ireframe 0 v ¥ &

Orientation  Top
Offset x| -178356.971 ¥ | -178956.971 Z | -178956.971
[No Mesting =] [Allow Overides | Depthe |1

i &[] » < [E] e [P]

Mew Level Display: | Config Y ari |

2. Fit the view to see the pond graphics.

The pond you are going to create is beside a new roadway SH52. The toe of slope for the
roadway is the boundary for the pond on the South side, with the existing ROW limiting
the size on the North and other existing features dictating the basic shape of the pond. The
graphic that you just toggled on shows what has previously been determined as the outer

limit of the pond.
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Lab 19.3 - Creating a feature for the top of pond

In this case, you are going to start with the known outside of the pond, so you must first set the elevations of
this boundary. You will do this by draping the graphic element onto the existing topo.

1. Select Surface > Design Surface > Generate Longitudinal Feature.

On the Main tab:

I V| Interval: 10.00 I+| ks

[

Stroke Tolerance: | 0,01

Narne: Pond top - |+
Feature Style: H_Detention_Pond-Top hd
Paint Type: Breakline h
Faint Density Interval:  0.on ﬂ
Duplicate Mames:

Append Fieplace Fiename

Exclude from Triangulation

Femove Loops Generate Graphics Only

Triangulate Surface

[ Apply ] | Freferences... | | Cloze

2. Toggle off Generate Graphics Only

3. Select 12345 pond as the Surface.

4. Toggle on Interval and set it toZ0.

5. Toggle on New for the Mode.

6. Key in the feature Name Pond top.

7. Setthe Feature Style to H_Detention_Pond-Top.

8. Set the Point Type to Breakline.

9. Leave the Point Density Interval set to O.
H(ienerate Longitudinal Feature =] & ==
| Main IEontrols

Suface: Filr.
Exterior &rc: 5000 New Style...
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Labs for InRoads XM LAB 19 - Creating a Detention Pond

On the Controls tab:

10. Set the Horizontal Method to Offset from Primary Feature.
11. Set both Offsets to 0.00.

12. Set the Vertical Method to Drape.

13. Set the Drape Surface to 12345 existing ground.

14. <D> Apply, then <D> to ldentify and <D> to Accept the pond outline as the
Primary Element.

H Generate Longitudinal Feature =] & ==
Main I Contrals I

Horizontal
Methad: I Offset from Primary Feature

Start Offset: 0.00 +
+

Stop Offset: 0.00

Wertical
Method: I Dirape - I

Drape Surface: I 12345 existing grov = I

l Apply l| Freferences... | | Cloze

» Idertiy Prmany Element

» ldertily Releience Element
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LAB 19 - Creating a Detention Pond Labs for InRoads XM

15. <D> to Identify and <D> to Accept the same shape again as the Reference Element.

» [dentfy begrining/Feset o Entre:

16. Reset <R> for the Entire shape.
17. <D> anywhere for the Location.

Note: If your Horizontal Offsets were not 0, you would be telling InRoads which side to
offset by moving your cursor to that location before <D>; since they are both 0, it
does not matter where you identify the location.

The shape is draped on the existing model, but placed in the new surface.

18. <D> Close on the Generate Longitudinal Feature dialog.

Lab 19.4 - Review the feature

1. Select Surface > Feature > Feature Properties.
2. Set the Surface to 12345 pond.

3. Highlight the Pond top feature and choose List Points.

H Feature Properties o] = k]
Surface: 12345 pond - Stple Anpl
pply
- E_RAIL_Tp-10M o1 [ e |
Narne Shyle ﬂ B_RAIL_Ty-10R =
- ter...

Pond top H_Detention_Paond-Top E_Ei:t_%g cet
E_AAIL_Ty-7_SECT-4 List Points
Ereakling S
Primany: Mew Stle...
H_Detention_Paond-Top - | | Help |
Secondary:
Pay ltems

Name Description From Style
] i »

Narne: Pond tap Triangulation
Feature Type: -

Description: Created by Generate Longitudinal Feature command Breakling

Parent Paint Density Interval .o ﬂ

FRefiesh/Display in 3-0./Plan Yiew (et V= EMERE
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Labs for InRoads XM LAB 19 - Creating a Detention Pond

Note: If you do not see the Pond top feature in the surface, go back and try the
Generate Longitudinal Feature command again.

Bt Resuits =1El )
A~
Hame: Pond top Claze
Description: Created by Generate Longitudinal Featurs command —_—
Surface: 12345 pond Save Ag..
Type: Breakline
Style: H Detention Pond-Top ]
Lenith: Bdn . 71 = Appand.
) . Display
Point X ¥ zZ Diztance Along Feature
13492158 291319.73 5150.97 0. ]
2 134914 48 291326 .62 5150.55 9.90 Print
3 134911 .52 29133608 £150.42 19.80
4 134913 49 291345.75 £151.53 29.75 Hel
5 134919 40 291353 .78 E153.95 40.01 P
& 13492585 291361 .42 5154 .07 50.01
7 13493230 291369 .06 5154 .10 60.01
g8 134938.76 291376.70 £154.00 70.01
9 134945 .21 291384 .33 £153 .62 80.02
10 134951 66 291391 .97 £151.37 90.26
11 13495828 291399 48 5150.59 100.29
12 13496697 291404 .18 5149.34 110.25
13 134976 .85 291404 .07 £150.05 120.16
14 134985 .57 291399 .38 £149.22 130.10
15 134993 37 291393 .12 £149.07 140.10
16 135001.17 29138687 5148.92 150.10
17 135008 .98 291380 .62 5148.77 160.10
1@ 135016.78 291374 .36 5148.62 170.10
19 135024 .58 291368 .11 £148 .47 180.10
20 135032 .39 291361 .86 £148.30 190.10 i
21 135040.19 291355 .60 5143 .06 200.11
q 1 »

4. You should see all different elevations for the feature. If you have a feature listed, but the
elevations are not in the range shown, use Surface > Edit Surface > Delete Feature to
delete the feature, then try again.

5. <D> Close on the Results box and again on Feature Properties.

Lab 19.5 - Create a target for the pond bottom

In this series of steps, you will create features from the two lines at either end of the pond. The one on the West
side represents the 5144 elevation and on the East end 5141. These features will then be triangulated to form a
‘dummy’ surface that can be used as a target to create the pond bottom.

1. Select File > New.
Set the Type to Design.
Key in the Name: 12345 dummy pond bottom.

Key in the Description: Pond training example.

o &~ N

Set the Preference to Proposed.
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6. <D> Apply and Close the New dialog.

E Mew == [
Type: Diesign hd Apply
Hame: 12345 durnmy pond bottam IT“:'I
D escriptior: Pond training example I

Marimurn Lenath: .00

Mame Description
Default
12345 pond Pond training example

12345 exizting ground

Cloze

On the Surface tab:

Select Surface > Design Surface > Generate Longitudinal Feature (GLF).

7. Set the Surface to 12345 dummy pond bottom.
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LAB 19 - Creating a Detention Pond

8. Set the other criteria as shown to create a new feature.

E Generate Longitudinal Feature

I
Main IEontrols

=)= =

Surface: 12345 durnmy pond - -
Exterior &rc: 5 00'00"

Interval: 10.00

.

[ Stroke Tolerance: |00

() Modify

Pond target M k3
Feature Style: Diefault -
Point Type: Breakline -
Faint Density Interval:  0.on .¢.|
Duplicate Mames:
Append Feplace @ Rename
[ Exelude from Triangulation
[T Remove Loops [ Generate Graphics Only
[ Triangulate Surface
[ Apply ] [ Freferences... ] [ Cloze ]

E Generate Longitudinal Feature

Main I Contrals I

Horizontal
P ——
Methad: [foset from Primary Feature =
Start Offset: 0.on &
Stop Offset: 0.on -¢-|
Method: [ Elevation/Elevation -
—
Start Elewvation: B144.00 &
Stop Elewvation: B144.00 -¢.|
l Apply l[ Freferences... ] l Cloze l
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LAB 19 - Creating a Detention Pond Labs for InRoads XM

9. <D> Apply.

10. Select the West linestring with a data point <D>.

West Line

N

East Line

The linestring highlights and you are prompted to Accept/Reject.
11. <D> to accept.
You are prompted to Identify Reference Element.

12. Select the same linestring again with a <D> and <D> again to Accept when the linestring
highlights.

A tracking line appear and you are prompted to Identify Beginning (Reset for Entire
Element).

13. <R> Reset to copy the entire element.
14. <D> for the location.

Note: Since the horizontal offsets are 0.00, the location of the data point does not matter.
If there were horizontal offsets, the data point would tell the software which way to
make the copy, similar to a MicroStation copy command.

The shape is made into a feature at elevation 5144 in the surface dummy pond bottom.
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Labs for InRoads XM LAB 19 - Creating a Detention Pond

Lab 19.6 - Review the feature

1. Select Surface > Feature > Feature Properties.

2. Setthe Surface to 12345 dummy pond bottom.

3. Highlight the Pond target (5144 elevation) feature and choose List Points.
You should see all 5144 elevations for the feature.

4. Repeat section 1.5 steps 7-13 to create a feature in the same surface for the East line, which
should be set to an elevation of 5141.

You should now have two features in 12345 dummy pond bottom.

E Feature Properties =] & ==
Surface: 12345 dumnmy pond bottare Style Appl
Feat Available: &J
eature: B
B_RAIL_Ty-10M o [ omse |
Mame Style #| | ERaCT0R —
- Filter...
Fond target Drefault g‘gglt‘H? &J
Pond targetl Drefault B_RAIL_Ty-7_SECT-A List Paints...
B_RalL !
e Mew Style...
Drefault '] I Help I
Secondary:
Fay ltems
Mame Description From Style
DATABASE NOT OPEN  Yes J
4 n 3
M ame: Pand target Triangulation
. Feature Type: i -
Description: Created by Generate Longitudinal Feature command Blesking
Patent Faint Density Interval: g oo ﬂ
[T Riehresh/Display in 3-D/Plan View L3 AT T
5. Select Close to dismiss the GLF dialog box.
6. Turn off the reference with the original pond graphics.
Mt References (L of Lunique, 0 displayed) =] = =
Toals  Settings
B xo $DE A5 A d B 25 @ X et S -
Slat © ¥ File Mame Model Description Logical  Presentation @ [3] . & 3 |
1 12345 Design Pond.dgn COOT Default  Aligned with Master File ‘wireframe 1] WS
Scale | 1.000000 ;[ 1.000000 Orientation  Top Fiotation | 0°0'0"
Dffset 2 | 178956.971 ¥ | -176956.971 Z | -176956.971 B > ¢ [E] = [P]@
Mo Mesting x| [Allow Overides | Depth: |1 Mew Level Display: | Config ' artmme
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7. Triangulate the dummy pond bottom surface.

P Bentley InRoads XM Editian = | 5]
File Suwface Geometry Drainage Ewaluation Modeler Drafting Tool: Help
<Unnamed> - = SN H— &8
Data Type Active Features 'S
= % Surfaces I Breakline Features 0 0
+% Defauilt o %ContourFeatures 1] 1]
+: 12345 exlsleng graund [&) Exterior Features ] ] =
- EERSR L 5 Inferred Breaklines 0 0
|+ S L= - . 5 0 0
e s q q
Save As... ] ] il
Surfaces | o Geometry | FH P
= | | Set Active b
Taggles the Station Lock I Triangulate

Copy...
Clase

Empty

Properties...

Lab 19.7 - Define the pond side slopes

This series of steps takes you through creating sideslopes from the new top-of-pond outline down to the target

DTM.
1. Set the Locate mode to Features.
Locks =]
<Unnamed> - = BN )f‘ e
| Locate Features i
Since the source for the slopes is the feature created for the bottom of the pond, you must
first change the Locate mode.
2. Select the Surface > Design Surface > Generate Sloped Surface (GSS).
Page 368 Colorado Department of Transportation
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LAB 19 - Creating a Detention Pond

On the Main tab:

w

N o g &

Set Source Surface to 272345 pond.

Set Intercept Surface to 12345 dummy pond bottom.

Set Destination Surface to 12345 pond.
For Interval key in Z0.

For Cut Slope key in 50%56.

For Fill Slope key in -50%4.

In the Feature category:

9.
10.
11.

12.

13.
14.

Turn off Generate Graphics Only.

Toggle off Tic Marks and Source.

Toggle on Transverse. Key in transverse for the Name and set the Feature Style to

DTM_Transverse.

Toggle on Catch Point. For Catch Point key in Pond bottorm and set the Feature Style

to H_Detention_Pond-Bottom.
Set the Point Type to Breakline.
For Point Density Interval key in Z0.000.

E Generate Sloped Surface =] & ==
I
Main IAdvanced
Current Locate Mode:  Features Filter...
I Source Surface: | 12-345 pond vl New Style...
Intercept —————
Hel
I © Surface: | 12345 durmmy pard ~ || [ teo ]
_) Elevation: 0.00
Diestination Surface: 12345 pond -
Interval:
Cut Slape: 50.00% [T 3300%
Fill Slope: R0.00% [T 33.00%
[ &pply to Both Sides [ Triangulate Surface
Feature
Hatie 2
Transverse!  yansverse - '¢-| lDTM_Transverse 'l
|| Tick Marks
|| Source: Pand Top 4| | Breakline
Cateh Paint: Pond hattam - # IH_Detention_F'ond-Bottom vl
Paint Type: Breakline hd
Point Denzity Interval 1 gg &
Duplicate Mames:
) Append ' Replace @ Rename
[ Exelude from Triangulation [ Generate Graphics Only
Apply ] I Freferences... I I Cloze
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15. On the Advanced tab, key in 5°00°00.00” for Exterior Arc.

H Generate Sloped Surface
Carners
Imﬁ\'c 5°0000" |

| Fillet Interiar
Berm Cut Slope: 5
Bermn Fill Slope: .5 i

Tranzverse Features
Marimum Distance: 100,00 J

l Lpply l| Preferences | | Cloze

[E=R(ESR(F=D)

Help

16. <D> Apply to run the GSS command.

You will be prompted to Identify Feature.

17. <D> on the closed feature that represents the top of your pond.

The entire pond top will highlight and you will be prompted to <Accept/Reject>.
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18. <D> in an area away from the shape to accept the pond top.

19. When prompted to Identify beginning/Reset for Entire, <R> to run side slopes around the
entire complex shape.

20. When prompted for Location, <D> inside the shape, so the sideslopes will go in instead of
out.

Graphics will appear as shown.

21. <R> and then select Close to dismiss the dialog box.
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Lab 19.8 - Evaluate the pond surface

1. Right-click on the pond surface in the Explorer portion of the InRoads menu and select Tri-

© a & w D

angulate.

2B Surfaces |§. Geometryl

Toggles the Feature Filter Lock

Select Surface > View Surface > Contours.

m
Triangulate

Bt Bentley InRoads XM Editian =] =[S
FEile Swface Geomety Drainage Evaluation Modeler Drafting Tools Help
<Unnamed: - FE| SN =B
Data Type Active Features o
=-&§ Surfaces T+ Breakline Features 708 20
+@ Default 2 Cantaur Features 0 (1
i =W 12345 existing ground [&] Exterior Features a a =
R “Breaklines a o
EE eatures 0 1]
Save As... Features 1] 0
Set Active sints 4 20 -

Capy...
Close

Empty

Properties...

Select Preferences.

Highlight the Proposed 5° Mjr — 1* Minor preference.

<D> Load, then Close.

Set the Surface to 12345 pond.
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LAB 19 - Creating a Detention Pond

7. <D> Apply.

[ Maijor Contours

[ Minor Contaurs

[ Maijor Labels

[ Minor Labels

:| Major Depression Co...
[ Minor Depression Co...

DTM_Prop_Contour_kaj.
DTM_Prop_Contour_kin..
DTM_Prop_Contour_Te...
DTM_Prop_Contour_Te...
DTM_Prop_Contour_De...
DTM_Prop_Contour_De...

ﬁ\l"iew Contours El = @
Main | Advanced | Labels
[Surfacer (12345 pond | Hep
|gniore

Interval: 1.00

Minors per Major: 4 =

Symbology:

Object Mame

Bl
Bl
Bl
Bl
Bl
Bl

l Apply II Freferences... l[ Cloze
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Lab 19.9 - Save the pond surface to the hard disk

=

Select File > Save As.
Set the Save as type to Surfaces (*.dtm).

Set the Active Surface to 12345 pond.

Verify the folder is ¢:\12345\Design\InRoads.

2
3
4. Verify the Name is 12345 pond.dtm.
5
6. Select Save.

7

Cancel the Save As box.

Lab 19.10 - Calculate the pond’s capacity

1. Select Tools > Application Add-ins, toggle on Hydrology and Hydraulics Add-in
(if it’s not already on) and choose OK.

HAppIication Add-ins = (B[]
Available: '
I:‘ Graphics Translator Add-n - | ——
Horizontal and Yertical Elements Add-ln | Cancel |
Huydrology and Hydraulics Add-n 1 —————
rpor -ln I&I
Import LAS Add-n

Import SAY Add-n

Import Subzuface Add-n

Import Yergsine Add-n

Light Fail Manufacturing Add-In

Lot Layout Add-In

Multiple Horizontal Element Regression Analysis Add-In
Multiple Vertical Element Regreszion Analysiz Add-In
Mamed Symbology Tools Add-In

Place Cell/Block &Add-In

Quantity Add-In &

m

Description

The Hydrology and Hydraulics Add-In lets you display features that affect water fow on a DTM, display flow paths (trickles] and tributaries,
compute water volume in retention ponds, and generate water surface decks for HEC-2, WSPRO, and HEC-RAS.

Command B b b B b B R OB & -
Evaluation:Hydrology and Hydraulics: Generate “water Surface Data... * * * * * * * - - =
Ealuation:Hydrology and Hydraulics» Pass through Contours.... * * * * * * *

Evaluation:Hydrology and Hydraulics:Display Flat Areas. .. * * * * * * *

Evaluation:Hydrology and Hydraulics: Display Valleys and Ridges... * * * * * * *

Evaluation:Hydrology and Hydraulics: Display Peaks and Pits... * * * * * * * -
4 1 3

The command for calculating the pond volume is located on this add-in.
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LAB 19 - Creating a Detention Pond

Next, compute the volume of water your pond will hold for a range of water elevations.

L N o g ~ D

10. Save the report to your hard drive if desired.

11. Close the Compute Pond Volumes dialog.

Select Evaluation > Hydrology and Hydraulics > Compute Pond Volumes.

Set the Surface to 12345 pond.

Set the Method to Incremental.

For the Minimum Water Elevation key in 514.2.

For the Maximum Water Elevation key in 514 7.

For the Interval key in 0.5.

Select the Target button next to the Northing and Easting fields and place a <D> in the

middle of your pond toward the lower end.

<D> Apply and the volume is calculated for the range of elevations you entered. A report
is shown with the incremental volumes.

E Compute Pond Volumes (=3
Methad: () Single
I @ Incremental I [ Help ]
Harthing: 29118362
. +
Easting: 135221.60
0.00

Minirumn Y ater Elevation: 5142 00
-
M awimumn Water Elevation: 514700

Ilnterval: 0.50
[ Elervation Lock

B Results =1 {o8 %
Elevation Incremental Volume  Cumulative ¥Volume Aore—Fest  Surface Aves —

cu £t cu £t =q £t
—— e —— e — e ———— T —
c14z.50 2071 19 3147 20 007 5E44.57
5143.00 360525 6752 45 0.16 9019, 63
5143 50 5EER 76 12310 71 n oza 13348 39 _
5144 0 7BZ6 31 20137 0z 046 17119 15
5144 50 6753 a7 za890 39 i 17695 19

5145 00 2142 &5 38033 04 0 a7 18676 26

5145 &0 3534 45 17567 43 109 19462 38

S146.00 3928 77 5749626 132 20253.58

S146.50 10325 64 6782190 188 2104980

s147.00 o.on 6782190 o.on n.on

El mn
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Lab 19.11 - Challenge

If you would like a challenge on this activity, complete the following steps.

Trickle Channel

Micro Pool

1. Add a micro pool of your own design at the deep end of the pond.
2. Add a trickle channel from the upper end down to the micro pool.

3. Zoom in close to the upper end of the pond and look at the pond toe line. Clean up the
problems in the corner using Design Surface and Edit Surface tools.
Chapter Summary:
e Design surfaces can be created using a variety of tools to create features.
e Dummy surfaces can be created just to use as intercept targets for design commands.

e The Generate Longitudinal Feature command is a very proficient tool for creating 3D
features.

e Simple sideslopes can be formed with GSS.

e Staged water volumes can be computed for DTMs using the Pond Volumes command on
the Hydrology and Hydraulics Add-in.
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