LAB 20 - Annotate the Intersection Plan/Profile

Sheet

In this lab, you’ll annotate the plan/profile sheet with text, notes, and custom text strings using the CDOT

Menu.

Chapter Objectives:

After completing this exercise you will know how to:

Set the active angle for placing text

Place Text using the CDOT Menu

Rotate text

Place notes with leader lines and a line terminator

Create and place custom text strings for utility lines using the CDOT Menu

Lab 20.1 - Open Project Plan/Profile Sheet

Start MicroStation

L.

Start MicroStation and open 12345DES_PnP19.dgn from the C:\Proj-
ects\12345\Design\Drawings folder.

Check Text Annotation Scale

L.

Select Models from the Primary toolbar.
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2. Inthe Model box, select Edit Model Properties.

Primary Tools =
B-h-s-a@-2-0-08%5-®
'“ Models = =R

0 X 2t

Type 2D/30 Name
5] W CDOT Default

Description

Master Model

Model Properties

MName: | CDOT Default
Description: | Master Mode!
Bef Logical:
| ST ) [100.000t] - [1-00000
Line Style Scale: 1.00000(
[7] Update Fields Automatically

Cell Properties
[ Can be placed as a cell Cell Type: |[Graphic

3. Note that the Text Annotation Scale is set to 1”=100’ (the default setting from the seed
file).

Note: The Text Annotation Scale matches the border scale, which matches the scale for
plotting — 1”=100".

4. Cancel the Model Properties box.

5. Close the Models box.

Work with sheet levels and references

The plan limits cell placed along the mainline alignment in the Design model file appears in the
sheet. This is on a No Plot level. However, if you don’t want to see it, you can turn it off.

1. Open Level Display and turn off the DRAFT_INFO_No_Plot level in the Design refer-
ence.
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2. In Level Display, turn off the Survey/Topo reference.

M Level Display =)= =
[72]2] 4] 5]l 712l
'{éD:'{none)' [Levels ] [&A ~

=8 12345DES_PnP19.dan
T\.\‘\' Design, 12345DES Madat dom

\.\‘1' Open Dialog
uid Profile Side Road Attach...

Detach

Name Used ™ =
— Display E
v Snap
OPO D 0 ’7 Locate
OPO D Decl
OPO D ! Update Levels
OPO D : Select All
OPO 0 Select None
OPO D -
OFO D Ches Invert Selection
OPO RT_Co Cut
OPO R ¥
OPO BT End Copy
OPO RT_End Paste
OBy (LB Ba sl
Properties

3. Select Settings > View Attributes, toggle on Level Overrides.

P View Attributes (=] = =

View Number: [ Apply To Al

Dislay:
Distance Cueing:

[ ACS Triad [ Fast Curves

[ Background Fill

[ Boundary Display Grid

[C] Camera
Clip Back Line Styles

Clip Front [] Lime Weights
Clip Volume Pattems
Constructions Pattem/Bump Maps
Dimensions Tags

Data Fields Text

[ Displayset [] Text Nodes

[] Fast Cells Transparency

This applies the Symbology Overrides set in the CDOT level libraries for “graying out” the
existing contour levels.

Edit the bar scale text

1. Window in on the bar scale cell in the lower left portion of the plan view.

2. Use the Edit Text command to edit the text as shown for a 100 scale plot.

g——

o S0 160! 200!
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Label the Intersection Alignments
Set the active angle for placing the county road text
1. On the CDOT Menu, select Settings.

2. Set the Active Angle to 0, Apply and then Close the box.

BEZ Active Settings = | =[]

Active Scale: 100.00 E Ap

ply
Active Angle: 0.00 _
I—I Close

Set the text attributes using the CDOT Menu

1. On the CDOT Menu Explorer, select Drafting. Set the category to Text and set the follow-
ing options:
¢ Filter: Standard (S)
¢ Justification: Center Center
¢ Item:.07” 100% Standard

&Z CDOT Menu =lE =)
CDOT Groups  CDOT Tools  Options  Help
Status
Existing @ Proposed a
Drrafting
L T ([ M| Al
Landscape Environmental @:‘ I_“_I
-+ Materials Geotechnical Border Justification:
- ROW Survey —
5 Traffc ITS Boder RE_| LocHierCerter |
- Uities EE—— A 05" 20% Standard
MENSONS | | AL 05" 80% Standard Mono
Linework «* 05" 100% Place Note
A 05" 100% Standard
Patteming A 05" 100% Standard Moro
—————— | A 07" 80% Standard
Symbols 7" 80
« . 07" 100% Place Note
= 07 1007 Standard
A 07" 100% Standard Moro
Settings...

This sets the active level to DRAFT_Text-3 and automatically selects the Place Text
command.

2. In the Word Processor box, key in County Road 101.
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3. <D> to the left of the intersection as shown to label the road.

4. <R> out of the Place Text command when done.

Set the active angle for the main alignment text

1. Select Settings > Design File > Working Units.

2. Set the Options as shown for Conventional Angle Mode, Decimal Degrees.

3.

DGN File Settings
Category Modify Working Unit Settings
Active Angle Linear Units ——
Active Scale Format: [MU x| [ Custom ] OK
Puds Master Unit: Label: |* .
Color Sub Unit: |Survey Inc = | Label: | " I Cancel I
Element Attributes Accuracy [0.123 -
Fence
Grid Advanced Settings
lsometric Resolution: 12000 per Distance Survey Foot
Locks Working Area:  1.42155E+008 Miles
; Solids Area:  157.829 Miles

Renderin -
Sraps . Solids Accuracy: 8.33333E-006 Survey Feet | Edt |
Stream Angles ——

. Format; |DD.DDDD -
\Working Units Mode: |Conventiona

Accuracy: |0.12 - ||
Focus ltem Description
Select category to view.

Select the Measure Angle command from the Measure toolbar.

Measure Distance

Measure Radius

Measure Angle

Measure Length
Measure Area

Measure Volume

(I LU AR NEEH NI Ll

=1 Open as ToolBox

Colorado Department of Transportation
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4. <D> on the centerline of the side road.
5. <D> on the centerline of SH 86.
The angle reads out at 74.14 degrees.

6. From the CDOT Menu, select Settings and set the Active Angle to 74.14, Apply and
then Close.

BEZ Active Settings = | =[]

Active Scale: 100.00

IActive Angle: 7414 I m

Place the SH 86 text at the active angle

1. On the CDOT Menu select Drafting > Text and select .07 again.
2. 1Inthe Word Processor box, key in SH 86.

3. <D> when shown to label the road.

22400
27+50.68
23+00
24400

FISta

DO OD[

- — ‘\m.u;ﬁsoow

4. <R> out of the Place Text command when done.

Lab 20.2 - Rotate the InRoads alignment text

Window in at the intersection as shown.

.OO
M..‘I?Cl 'Z aON

2. Select the Rotate command from the Manipulate toolbar.
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3. Set the Method to Active Angle, set the Angle to 280 and toggle On About
Element Center.

M Rotate =] & ==

Method:

Copy

Move

Scale

Rotate

i
2
3
4
5 Mirror

6 Array

7 Align Elements By Edge
8 Stretch

9 Move Parallel

0

|:|§| Mowve To Contact

=1 Open as ToolBox

4. <D> on the bearing text.

| :OO‘ i Url ]
W O

£Y o OM
/ Text: NO~32'04"W, Level: -'1\LG_PROPOSED_Hc:r--'i\lignment-Texthef: Design (12345DES_I‘¢1c:cIel.chn]Grcups: GG{EI9} L_

—

\

You can’t rotate the text because it’s in a reference.

Important! If you’re in the Design group and “own” the Design reference, you can
“exchange” to that reference to make modifications. Otherwise, contact Design.

5. Select File > Save Settings.
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6. On the References dialog, select the Design reference and then select Tools > Exchange.

M References (10 of 10 unique, 2 displayed) (=R |
Settings
N Yy e R ~
B D AP P B P L@ 0 tews
etac =
- Slot  File Name Description )
Detach All = AR ]
- 1 12345DES Model dan Proposed Intersection S
Bekad 7 123450ES_Prof03dan Proposed profle for side 1080 o |
Reload All
I Exchange
Open in New Session
Move Scale | 1.000000 : | 1.000000 Orientation  Top Botation | 07
C_Dpy Offset X | -178956.971 Y | -178956.971 £ | -178956.971
Scale &Iluj m‘jm@ P HB _J;J Live Nesting *| [Allow Ovemides | Depth: | 2
Rotat New Level Display: |Config Vanable -
Rotate

Merge Inte Master
Make Direct Attachment

Mirror Horizontal
Mirror Vertical

Clip Boundary
Clip Mask
Delete Clip
Clip Front
Clip Back

7. Select the Rotate command, <D> on the bearing text and then <D> to accept.

o

loooioo

o 3040y

\NO —

8. Select the File pull-down menu and open the sheet file from the list of last open files.

Lab 20.3 - Place Notes

1. Window in above the intersection to view the guardrail as shown.

2300
24400

Page 396 Colorado Department of Transportation



Labs for MicroStation XM LAB 20 - Annotate the Intersection Plan/Profile Sheet

2. Onthe CDOT Menu Explorer, select Drafting > Text and select the .07” 100% Place

Note item.
S clEEs
CDOT Groups  CDOT Tools  Options  Help
L Drafting 1 Status
" Pnoge o )
. Construction Existing @ Proposed
- Design
. Geometry Drrafting
- Hydraulics o P -A||
- | andscape Environmental @@-
- Materials Geotechnical Justification:
- ROW Survey
- Traffic ITS BorderRE | Lok Boiom z
- UHities — A 05" 20% Standard
A 05" 80% Standard Mono
& OET 100
« 05" 100% Place Note
A 05" 100% Standard
A 05" 100% Standard Moro
A 07 80% Standard
< 07" 100% Place Note
T | U 7 Standa
A 07" 100% Standard Moro

3. Click inside the Word Processor box and key in Guardrail Type 3.
4. <D> on the guardrail as shown to define the start point of the note (note terminator).

5. Drag the cursor to the location shown and <D> to place the note leader.

2300
24400

Guardrail Type 3

Ly County FHood) IGJ‘

6. IMPORTANT: With your cursor on the LEFT SIDE of the leader line, <R> to place the text.

Note: If your cursor is on the right side of the leader when you reset, your note will be
placed on the right side.
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7. With the Place Note command still active, click in the Word Processor box and key in
SH 86 STA 225+57.20.

8. On the Snap Mode toolbar select the Intersection Snap.
Note: You can also click in AccuDraw and press / on the keyboard.
;Accul)raw )

®: [2000 [% V

ivi[48323 |
7

9. AccuSnap to the intersection of the two centerlines as shown for the note terminator.

10. Drag your cursor out and <D> to place the leader line.

23400

11. With our cursor on the RIGHT side of the leader, <R> to place the note.
Lab 20.4 - Attach and Annotate Utility Lines

Next, you’ll annotate proposed utility lines using the CDOT menu. However, the Utility model
was not attached to plan sheet when it was created. Therefore, you must attach the Utility
model after-the-fact in order to reference the utility lines for annotation.

Reference the proposed Utility model

1. Fit the view.

2. Open the References dialog box.
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3. Attach the 12345UTIL_Model.dgn file from project’s
\Utilities\Drawings\Reference_Files folder. Be sure to attach Coincident-World

ata 1.1 scale with No Nesting.

Reference Attachment Settings for 12345UTIL_Model.dgn

File Name: 12345UTIL_Model dgn
Full Path: ..\Drawings"Reference_Files’12345UTIL_|

Model dgn

Model: [CDOT Defautt

=)

Logical Name:

Description: | Global Origin aligned with Master File

Orientation:

View Description

Standard Views
Saved Views {none)
Mamed Fences {none)

ed with Master File

Coincidert - World (Global Origin align

Toagles: &Il...j L3 :_—,J} ¢ |H

ISCE_:Ie{Master:Reﬂ 1.000000 : | 1.000000

Clip Boundary Copy To Master -

MNested Attachments: I Mo Nesting vI
Display Overrides:
Mew Level Display: |Use MS_REF_NEWLEVELDW
Global LineStyle Scale: | Master hd

©[P]

Cancel

Lo ] |

]

The Utility model is reference, but needs clipping.

3
: 8 P
é
e —
Cr

Pt Dt FOATIE Eget Raviaon
Fia fune FursE Comearts
. Scon ESCAETIMIE v Seo A g R
H k. Inorrmiom uk: Lamim ity
2
1

EoaE
Eue

Sheak TalanE BHCoH | Sl T AR e otk | Tl Bt

i
]

]

1

]

]

1

i

T

I

I

=
%I Waroda Paparlerant of Trongpor Laticn #a Gonatract=d FLAM A0 PROFILE
L] : s 1 et -

T LI T A ey ::«w AR [y uara|
r ber or Shalf Loitighe | s =

i

i

|

i

|

Praject No/Code
FramcL Harbr
crda
a%K
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4. On the References toolbar, select the Utility reference and then select Tools > Clip

5.

Boundary.
“ References (4 of 4 unique, 3 displayed) [l & |
Tools  Settings
i ¥ >0 *0 &N W, & 08 § i -
- B30 (PERR P B DI @ 0 e
Hierarchy Clip Reference Slot  File Name Description Gl 4 & ':_'—', |
12345DES_PnP13.dgn 1 12345DES_Mode! dan Proposed Intersection W
12243055 PofQidan Pronosed ordlc fo ide. cad
3 12345UTIL Model dan Global Origin aligned with M. " " ]
Scale | 1.000000 - | 1.000000 Orientation Top Botation | 07
Offset X | -178956.971 Y |-178956.971 Z | -178956.971
Elav > « @[] - 1
New Level Display: |Config Variable -

<D> on the clip boundary block and then <D> to accept.

-+
1400
20400
D
23400
Pt et 88
23400

e ik
A

L

e Dl JEATEE
Fin Aume SPUETE =
ot Stoe A ETAITE  verL S s W] g

Uk el eaiem ek Lo Elbeir|

et Raviong a2 Constructsd
Cemmae
i Feabira

[

oava

ek

Prajuct Ho./Cade
Frahl Harker

vty T [prea | EHE -
e oot | et | row
Shast ERAE SRt | Seml B AL o D] T bk XK

FLAN #HD PROFILE
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Annotate the gas line

1. Window in on the plan sheet area shown.

) o 3§ =) o
= = 2 o 2 S =
T i T I ¢ E
=) — Il & ] =+
— ] o] o 3 o] o
A Suardroil Type 3
ol
T
—_— G —————— G ——
. S D,
I
, A | County Fpad T0L— |,
t t t y t t
t

NO= 3E'Da "W

" =_J£_'_=___ua___i,————; W/K/

2. From the CDOT Menu Explorer, select Group Display > Utilities and set the following

options:
¢ Set Status to Proposed
¢ Set the Category to Gas
¢ Set Filters to All (or Text)
¢ Select the item <New Text String>
[ &8 cooT ven =EE=]
CDOT Groups  CDOT Tools  Options  Help
D@ﬂing Status
i gg:iterudion () Bxisting @ Proposed
Design
Geometry Ltilties
ik Balx2Em
Landscape Environmental
Materials Geotechnical \ Gas Line
ROW Survey | I i
- Traffic TS A <New Text String>
Manhale
% Valve
Sanitary Sewer i x:::—Pipe

Telephone
eEl i b Television

Water

| Settings...

3. Inthe Create Text String dialog box set the following from the drop down options:

¢ SetSize to 6”
¢ Set Material to PVC
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¢ For Owner, key in Xcel Energy

E Create Text String = | 5]
Size: g - 7
Material: PVC ,] [ ey ]
Cwner: ¥cel Energy - a

ﬁ Indicates that you can enter your own values in this field

Select OK.

6. <D> above the line to accept the text placement.

o o o & o
=t S = - =t
+ I + o +
=} — ) &~ I
] &) [} ™ ]
=
2
T
& PV, ¥oel Ener
G G 6 feplihd
1 1 1 I 1 1 1 1 I 1 1 1 1 I 1 1 \\);IJ I
“HO 3 HO 3 HO T—r

placement again.

EEZ CDOT Menu
CDOT Groups  CDOT Tools  Options  Help

- Drafting Status
- Bridge

() Bxisting @ Proposed

===

el
(63}

- Construction
- Design
. Geometry Lkilities
- Hydraulics
- | andscape Environmental
- Materials Geotechnical Electric
- ROW Survey
- Traffic ITS Fiber Optic
- Ltilities
Gas
Val
v

¥ Manhole

5. When prompted to Identify Element, <D> on the proposed gas line.

Note: Your custom text 6, PVC, Xcel Energy is saved as an item in the Gas category for
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You can right-click on a custom text string and either edit or delete it.

Annotate the fiber optic line

1. Create a custom text string (6”, Qwest) for the fiber optic line and annotate as shown.

S [cle )=
CDOT Groups  CDOT Tools  Options  Help
- Drafting Status
. Bridge e )
. Construction () Bxsting @ Proposed
- Design
. Geometry Lilties
 Hydrads
- | andscape Environmental
- Materials Geotechnical Electric \ Fiber Optic Line
- ROW Survey \ Fiber Optic Overhea...
& Tl 15 [Ferome | IO
- Ltilities
%t Cable-Marker
% Manhole
% Pedestal
Telephone * Vaut
Water
!
o o o & o o |
] =) ] o ] L] !
+ T + P + +
] — ] o~ ] -+
o] o o] o o] o
= Guardrail Typs 3
o
o
& PV, ¥oel Ener
— ¢ 5 e
ey Tty Fpad, T0)
T T T R T T
HO 3 HO 3 HO 3 —é— —
i
™
!
wil
4
_o\:z‘-
!
!

Note: Be sure to <D> near the bottom of the line to fit the annotation.

Lab 20.5 - Measure Graphics

Since you referenced your plan view graphics at a 1:1 scale, they are the actual size in the sheet
file. Therefore, you can measure plan graphics in the sheet file and get the same results as
measuring in the model file. Make sure that Locate is turned on for the reference before using
the measuring tools on reference graphics.

Colorado Department of Transportation
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Measure Distance

Between points

Measure the OH Electrical Line with the CDOT custom add-on tool.

¢ From the CDOT Menu sclect CDOT Tools > Measure XY Distance
In the XY Distance Dialog box, set Measurement Option to Between points

¢ AccuSnap on the two endpoints of the proposed Overhead electrical line as shown
(snap to tie-in at power pole symbols — see arrows below)

PlSta

& PV, ¥oel Ener
6 e g

¢ <R>when done
¢ Your results should match the dialog box

==

XY Distance

Measurement Options
{+ Between points

" From point on element

" Perpendicular from element

" Perpendicular from point on element
" Tangent from element

" Tangent from point on element

Calculated Values

DeltaX: [33a¢
Delta¥: [299,153
Delta Z: g

Slope: [gag,

Angle: gge 33’ 25,65

Horiz. Distance: [2gg 202
Slope Distance: 299.202'

-

Bxt

Along element

1.

Measure the Gas Line with standard MicroStation tools.
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¢ Select the Measure Distance command from the Measure toolbar.

4 Measure Distance =] & ==

Igstance: Along Element B3l |

-

Distance:

Measure Distance

Measure Radius

Measure Angle

Measure Length
Measure Area

Measure Volume

(LI LR R R Ll W

Open as ToolBox

¢ Set the Method to Along Element

¢ AccuSnap on the start and end points of proposed 6 gas line as shown (see arrows).

g ERVCgepergy |
1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 I 1 1 1 1 L 1 lDUO DOI
' ' ' i P NO° Y
[
-OH £ H E OH E—
- == e S -
[Llne String, Level: UTIL GAS, Ref: 3 (12345UTIL | I‘v'1c:clel chnJ ]
! SN
¢ Record your results: ft.

Note: Individual results will vary based on how the line was originally drawn.

2. Select the Measure Length command.

Measure Distance
Measure Radius

Measure Angle

Measure Length

Measure Area

(I LN NEN TEEEN L

Measure Volume

Open as ToolBox
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¢ <D> on the gas line.

¢ Record your results: ft.

Your results should be the same as in step 2. With this command, you only have to select
the element with a data point to get its entire length.

3. Use Measure Length to measure the length of the OH Electrical line.

M Measure Length [ = | & &3]

1.000000
[] Mass Properties
[ Display Centroid

Mode:
Length: | 299.207
Angle Of Line: | 270°3825 66

Your results should be the same as step 1 where you measure with the CDOT custom XY
Distance tool.

Note: When measuring a straight line with this method, you also get the angle of the line.
Measure perpendicular

1. Inthe Design Model reference, turn Off the level
DRAFT_LC-Center_WT-3.

This element (a blue dashed line) is a coincident to the alignment centerline. Since you will
only be working with the alignment, turn this level off and leave the
ALG_PROPOSED_Hor-Alignment turned on.

2. Turn Depth lock Off.

3. <T> on the side road horizontal alignment and note the Z value.
3279671.701, 1555884 034, §0.000 KeyPt

Horizontal Alignments, like this one, are typically placed at elevation 0.
4. <T> on the red upper edge of oil line at the beginning of the alignment and note the Z value.

o

a', E‘VC, XceICEnergy

GTG G
. _ e
.=Jﬁ?;

Line String, Level: DES_ROADWAY _Edge-Of-Road-0il, Ref: Design (12345DES_Model.dgn), Groups= GG{833} b—l—

OH E oH E OH E—1

3279656.098, 1555658.8606626.647 KeyPt

The edge of oil line is placed at the correct elevation.
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5. Inthe XY Distance dialog box, set the Option to Perpendicular from element.

XY Distance (=3

Measurement Options
" Between points

" From point on element

{* Perpendicular from element I

" Perpendicular from point on element

" Tangent from element

" Tangent from point on element

6. <D> on the side road horizontal alignment.
MicroStation displays a horizontal tracking line.

7. AccuSnap on the end of the upper edge of oil line.

a', E‘VC, XceICEnergy

G

OH E oH E OH E—1

S e

/
.

8. Review your results:

Horiz. Distance: | qg
Slope Distance: 6626.672"

W Use Reference Attachment Scale

Restart Exit

Note that even though the two elements are at different elevations, the CDOT custom XY
Distance tool provides both the Horizontal Distance of 18 feet along with the true 3D slope
measurement (or Total Distance) of 6626.672 feet.
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