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LAB 12 - Create a Plan/Profile Sheet for the 
Intersection

Several plan/profile sheets have already been created using the InRoads Plan/Profile Generator. However, 
there are times when you need to create special plan or plan/profile sheets not created by the Generator. In this 
lab, you’ll create a plan/profile sheet for the side road that runs through the intersection.

Chapter Objectives:

After completing this exercise you will know how to:

 Create a sheet file using a generic project file.

 Attach model files coincident-world

 Attach model files as saved views.

 Rotate the view to horizontal

 Use the CDOT Menu to place a border and associated information (bar scale, north arrow, 
region cell, etc.)

 Use the CDOT Menu to place a clipping boundary.

 Clip references

 Work with reference levels.

 Move references

Lab 12.1 - Review Plan/Profile Sheets

Review the Plan/Profile sheets for this project previously created by the InRoads Plan/Profile 
Generator.

1. Start MicroStation.
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2. In the MicroStation Manager, open 12345DES_PnP10.dgn from the project’s 
…\Design\Drawings folder.

The InRoads Plan/Profile Generator automates the creation of sheet files along the 
mainline alignment. This includes rotating the plan-view to horizontal, placing the 
corresponding profile, placing the border, north arrow and match lines. MicroStation 
references are used to bring in plan and profile graphics to the active sheet file.

3. Use Level Display to review the reference levels on which plan and profile graphics are 
placed in the sheet file.

Note that the only levels with graphics in the sheet file are sheet levels for the border, 
match line, north arrow, etc.

4. Open other plan/profile sheets, as desired, from the Drawings folder and review the sheets.
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Lab 12.2 - Create a New Sheet File

Since the InRoads Plan/Profile Generator did not create a sheet for the county cross road at the 
intersection, you’ll create this P&P sheet file manually.

5. Select File > New.

6. Set the directory to the project’s  \Design\Drawings folder.

7. In the New box, make sure that the seed file is set to 3D-Seed_CDOT.dgn. If not, pick 
the Browse button and then select this file. Key in the name 12345DES_PnP19.dgn.

Nineteen is the next number in the plan/profile set of sheets.

Select Save to create the file.

Lab 12.3 - Attach the Model file

8. Select the Reference icon from the Primary Tools toolbar.

9. In the References dialog box, select Tools > Attach.
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10. Use the Directory pull-down menu and select the 
C:\Projects\12345\Design\Drawings\Reference_Files folder and select the file 
12345DES_Model.dgn

11. Verify the Attachment Method is set to Interactive. Select OK.  

12. In the Reference Attachment Settings box:

♦ Key in a logical name of Design and Proposed Intersection for a description.

♦ Verify that Orientation is set to Coincident-World and the Scale is set at 1:1 

♦ Set Nested Attachment to Live Nesting and set Depth to 1.
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♦ Turn off Display Raster References.

13. Select OK.

Note: The Coincident World option ensures that references are attached with their true 
coordinate information. A scale factor of 1:1 ensures that plan graphics are 
referenced in actual size. These two options allow plan sheet graphics to maintain 
their true model coordinates and size. 

14. Turn on the Show Hierarchy to expand the hierarchy list.
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Note: Note that with nested references, the Survey/Topo reference is nested below the 
Design model file. You can typically reference model files as nested to sheet files 
instead of using the Copy Attachment command (as in this case, you want to show 
both Design and Survey/Topo graphics in the sheet file). However, if you need to 
control individual references in the sheet file, then use the Copy Attachment 
command.

15. Close the References dialog.

16. Fit View using the icon so all graphics are displayed. 

17. Select File > Save Settings from the menu.

Lab 12.4 - Rotate the View using the 3-point method

Rotate the view so that the side road appears horizontal in the view.

1. Window around the intersection as shown.

2. Select the Rotate View command and set the Method to 3 Points.

3. Follow your prompts and AccuSnap on the end of the PI leader line shown.

4. For the second point (X axis of the view), AccuSnap on the POE leader line.
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5. For the third point (Y direction), <D> anywhere to the left of the first two points. 

The view is rotated so that the side road appears horizontal. 

Note: Remember that you are rotating the view, not the graphics. The graphics maintain 
their original coordinate position in the sheet file. 

Note: The leader lines are both placed at elevation 0. If you pick points at different 
elevations, you’ll need to first turn on Depth lock before choosing the 3-Point 
rotation command to avoid a skewed rotation.
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Lab 12.5 - Place the Border Cell

6. Zoom out as shown.

7. From the CDOT Menu Explorer, select Drafting and then select the Border category and 
choose the Border (PnP 11”x17”) Item.
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8. Select Settings and set Active Scale to 100 and 
Active Angle to 0.    

Note: Coordinate with the Region Surveyor when you are creating sheets that are not at a 
1:100 scale.  They will provide you with the topography and survey MicroStation 
files at a different scale.  Otherwise, the line work and cells will not be the correct 
size for the print scale.     

The Active Angle is view independent and not associated with view rotation. Therefore, the 
x-axis is always horizontal regardless of the view rotation.  You will not need to set this for 
correct placement of the North Arrow or other cells.

9. Select Apply and Close in the Active Settings box.

10. When prompted to locate the cell origin of the sheet border, <D> in the approximate 
location shown to place it. Don’t worry about an exact location – you’ll move it in the next 
step.
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11. If necessary, use the Move command and move the border cell so that the intersection is 
centered in the upper plan portion as shown.

Lab 12.6 - Placing a Clip Boundary

1. From the CDOT Menu Explorer select Drafting. 

 Set the Category to Border
 Select the Item Clip Boundary
 Verify the SHEET_Clip‐Boundary level is active.
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Note: Since Plot is turned off for the level SHEET_Clip‐Boundary in the Level Manager, 
it will not print.

The Place SmartLine command is now automatically selected, allowing you to draw an 
irregular closed shape that represents your clipping boundary of the model file. However, if 
your clipping boundary is a rectangle, you can use the Place Block command.  

2. Select the Place Block icon from the Main toolbar and draw the clipping boundary as 
shown (corner to opposite midpoint on the blue inside margin).

Lab 12.7 -  Clip the Reference File

1. In the References dialog box, highlight the Design reference.

2. Select the Clip Reference icon.

Note: You can select more than one reference file at a time by holding the <Shift> or 
<Control> keys down while you are making your selection.  You can clip 
multiple drawings in one step when they are all selected.      
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3. In the Tool Settings box, verify Method is set to Element.

4. When prompted to Identify Clipping Element, <D> on the rectangular clipping boundary 
you just placed. 

5. <D> to accept.

6. Fit the MicroStation view and Save Settings after clipping the reference files. 

Note: Once the clipping boundary is placed, do not delete it.  The clipping region of the 
reference file will be lost if the boundary is deleted.

In the next Chapter, you’ll edit the border text to add project specific information. 

Lab 12.8 - Turn off the Profile Grid and Text

1. Open the Level Display box and turn Off the following levels:

 SHEET_Grid

 SHEET_Grid‐Minor

 SHEET_Grid‐Text

This turns off the border’s grid for the profile. You’ll use the grid provided by the InRoads 
profile.
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Lab 12.9 - Attach the Design Profile

1. In the References dialog box, select Tools > Attach.

2. Use the Directory pull-down to navigate to the 
C:\Projects\12345\Design\Drawings\Reference_Files folder and select the file 
12345DES_Prof03.dgn

3. Verify the Attachment Method is set to Interactive. Select Open.  

4. In the Reference Attachment Settings box:

 Set Orientation to Top
 Key in a Logical Name of Profile Side Road and Proposed profile for side road 

as the Description.

 Set Scale to 1:1
 Set Nested Attachment to No Nesting.

5. Select OK.
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6. The outline of the profile reference is attached to your cursor. <D> in the approximate 
location shown to place the profile.

Move the profile reference

Since you attached the profile reference by a top view, it did not come in at a precise location.  
Next, you’ll move the profile to line it up better with the plan.

1. Turn on AccuDraw if it’s not already on.

2. Highlight the Profile in the Reference dialog and select the Move Reference icon or 
select Tools > Move.

♦ Click into the AccuDraw window to set it active.
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♦ Snap to the left end of the vertical alignment (the first VPI) as the Move From point.

Move your cursor to the left along AccuDraw’s X axis to set the focus (blinking cursor) in 
the AccuDraw X field, then Press Enter.

Note: The Enter key executes AccuDraw’s SmartLock.  It locks the Y and Z axes to 0 so 
you can only move in the X direction.
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 Move your cursor and AccuSnap on the end of the shoulder line as shown.  You can 
zoom in, if needed. 

The beginning of the vertical alignment is now aligned with the beginning of the horizontal 
alignment.

3. <R> when done.

4. Fit the MicroStation view.
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Lab 12.10 - Place the bar scale, north arrow and RE cells

Follow the steps on the next page and use the diagram below to place the various border cells.

1. From the CDOT Menu Explorer, select Drafting.  Set the Category to Border.

2. Select the Item Scale Horizontal.

3. When prompted to locate the cell origin of the Bar Scale, <D> inside the sheet border.
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4. Select the Item North Arrow Standard

5. When prompted to locate the cell origin of the North Arrow, <D> inside the sheet border.

6. Set the Category to Border RE.

7. Select the Item Default.
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8. When prompted to locate the cell origin of the Region Engineer cell, Zoom in as necessary 
on the bottom portion of the border and <T> to the correct location and then <D> to accept.  

Lab 12.11 - Turn On the Reference Display

1. On the References dialog, select the Survey/Topo reference nested under the Design Ref-
erence.

2. Toggle on Display for the Survey/Topo reference.

3. Use Level Display to turn On all Survey/Topo levels.

4. Fit the view.

5. Save Settings.



Page 306 Colorado Department of Transportation

LAB 12 - Create a Plan/Profile Sheet for the Intersection Labs for MicroStation XM

Lab 12.12 - Optional Exercise

Change the Design reference’s nested depth to 2 and turn on the display of the contour 
reference – 12345SURV_Contour100.dgn. Use Level Display to turn On the contour levels 
to display the existing contours in the plan sheet. 
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