LAB 15 - Create a Typical Section Sheet

Normally, all graphics are created in the model file and referenced to the sheet file. The sheet file contains the
border, annotations and dimensions. However, typical section sheets are an exception to this rule.

Roadway Design typical sections can be created with the CDOT Typical Section Generator Program. The
Generator Program not only creates the graphics, but it also annotates and dimensions the typical section. It
uses a Text Scale Factor of 10 for all text. Therefore, the program must be run in a sheet file set up at a 10
scale. The auto-populated file JPC#DES_TyplSect##.dgn is automatically created with the text scale factor set
to 10 and the border placed at a 10-scale. Therefore, run the Typical Section Generator in the sheet file.

Chapter Objectives:
After completing this exercise you will know how to:
e Create a Typical Section sheet.
e Attach a project-specific border cell library.
e Use the Replace Cell command to replace a generic border with a project border.

e Use the CDOT Typical Section Program to automatically create a typical section based on
input values.

e Use AccuDraw and “SmartLock” to align graphics.

e Save the typical section input file.

Lab 15.1 - Create a New Sheet File

1. Start MicroStation and open the file 12345DES_TyplSect##.dgn from the
\12345\Design\Drawings folder.
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The file opens and contains the generic border.
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2. Select File > Save As... and rename the file to 12345DES_TyplSect01.dgn and select
OK.

The file is copied to the Drawings folder with the new name.

Lab 15.2 - Attach the Border Cell Library

1. Select Cells from the Primary toolbar.

2. Inthe Cell Library dialog box, select File > Attach and navigate to the
C:\Projects\12345\Miscellaneous folder.

3. Select the 12345DesignPlanBorder.cel file.
4. This is the project-specific border created earlier.

5. Select Open to attach the cell library.

M Cell Library: [...\12345DesignPlanBorder.cel] =] = =
File
Use Shared Cells Display All Cells In Path Display: [Wirsframe -
Name * Description
12345 Design Plan Border Project Border Cell
- -~
Fl n 3
Active Cells
12345 Design Plan Bor Element

The cell library only has one cell (model) — the 12345 Design Plan Border that you
previously created.

6. Select Placement to make the border the active placement cell.

7. Close the Cell Library dialog box.
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Replace the border

Select Replace Cells from the Cells toolbar.

M Replace Cells =] & ==

Method |Replace =
Mode |Single =
12345 Desit| R[]

12345 Design Plan Border
v

Cells =)
¥ 5 o ¥ ¥ /e
Wells

In the Tool Settings box

¢ Set Method to Replace
¢ Set Mode to Single
¢ Toggle on Use Active Cell

<D> to accept.

$heat Pyvwiony

The generic border is replaced with the project border.

When prompted to Identify Cell, <D> on the Typical Section Border.
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Lab 15.3 - Edit the Border Text for a Typical Section Sheet

1. Select the Edit Text Command from the Text toolbar.

2. <D> on the Plan Sheet text.

|98)

Change the text to Typical Section.

Text |

B [ABC 7 A L, AA AL AL g EEIE
A "’A*/ ABC A* AF 4 aa Ta Taz BN T

M Text Editor - Word Processor = = ]
Fi1 Engneeng <] B I U F A3 -2 0 -
T T TR IR B

TYPICAL SECTION

:d Project No./Code

XXX

4. <D> to accept.

TYPICAL SECTION

Lab 15.4 - Check Model Properties

1. Select File > Models from the menu (or select the Models icon from Primary Tools).

2. Select the Edit Model Properties icon
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Note that the Annotation Scale factor is set to 1:10 for running the CDOT Typical Section
Program. The text placed from the program will appear the correct size.

CDOT.. (8
. # Measure Distance Eﬁ@
I Bisiance (Between Poinis v
_+_} -\ib
T o Mode:
bk Distance: | 100.000"
_/' .D Accumulated Distance: | 100.000°
L3 L3
B
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.
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Note: You must change the Annotation Scale Factor if you run the Typical Section
Program in any file other than the JPC#DES_TyplSect##.dgn file.

3. Select the Measure Distance command and set the Distance to Between Points.

4 Measure Distance =] & ==
Distance:; | Between Points hd

lode:
Distance: | 100.000"

Accumulated Distance: | 100.000°

Measure =

?\Ah-(_Jh/

SLU S S ser s

Measure Distance
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4. Measure the height and length of the border (AccuSnap along the yellow edge).

M Viewl - Top
®
B-A% ] OmEA

Daparimant of Trenaporiatn

Inticka |

[ -2 Comtrueied |

[Fropt e Toode |

TYRCA SECTION

x|

Note that the border measure 110 x 170, or 10 times the actual size. If the border cell was
scaled to a factor other than 1:10 (like 1:100 for a plan sheet), then it must be re-scaled or

replaced at the proper scale of 10.

Lab 15.5 - Start the Typical Section Program

1. Onthe CDOT Menu, select Add On’s > Typical Section Program.

EEZ CDOT Menu

- Drafting

- Bridge

- Construction
- Design

- Geometry

- Hydraulics

- Landscape B
- Materials Geq
- ROW Survey
[#- Traffic ITS
- Ltilities

Setting

CDOT Groups | CDOT Tools | Options  Help

AutoTrack

Breakline

Cell Divide

Change Text Case
County Sheet Composer
Edit Text Along
gINT Translator
Levels Off
Measure XY Distance
Misc. Tools
ModElev

Redlines

Roughen

SignCAD

Steel

Stratify Survey
Text to Node

Traffic Accident
Traffic Stripmap

===

Proposed

Al 2 e

Jip Boundary

Aatch Line

dtility Revision Cloud

jorder (Plan 11"x17")

jorder (Plan 11"x8.5") Portrait

Jorder (PnP 11"%17")
Jorder (Profile 11"x17")
Jorder (Title 11"%8.5") Portrait

Jorder Limits (11"x17")
DOT Logo
orth Amow Skier

I

Jorder (Plan 8.5"%11") Lands...

Jorder (Typical Section 11"x1...

.all 811 Stamp (Formerty LINC...

m

Typical Section Program
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The CDOT Typical Section Program lets the user input different values based on the
desired roadway section. The various options are highlighted in blue.

Note: Items that require input are shown in red.

E CDOT Create Typical Sections =] & ==
File Options Help
Pavement Type Pavement Thickness Median Type Vertical Factor a
@ Asphat Top Lift 1.50 in @ None 200 x Actual Vertical Distance
Concrete Lift 3: 150 in Barmier Curb
o . Roadway Cross Slope
Overday Lift 2: . 150 f” Depressed Cress Slope 200
Widening Bottom Lift: 1.50 in Mourtable Curb
ABC: 12.00 in Paved Z-Slopes
Subbase 1200 N Single Lane / Ramp Dist: 12.00 ft
Slope: g0 1
Left Side Median Right Side
Outside Inside Left Right Inside Outside
Shoulder  Travel Lane Travel Lane Shoulder  Median Median Shoulder Travel Lane Travel Lane Shoulder
1000 ft 000 ft 1200 000 | ® (000 |ft 000 | ft (000 |ft 1200 000 f 1000
Left Curb Existing Pavement Right Curb
@ None Left Side Right Side @ None
Barmier — i — i Barmier
Mountable Bench Mountable
Sidewalk: g 00 ft Left Side Right Side Sidewalk: g 00 ft
0.00 ft 0.00 ft
Required Fields (Must be Greater than 0.0)
| Apply | | Close

Create a 2-Lane Rural Typical Section

1. On the Create Typical Sections dialog box, select Options > Writelock to toggle it On (a
checkmark).

Note: If Writelock is On, permanent graphics will be generated in the file. If Writelock
toggle is Off, the graphics are temporary and if you zoom or pan, the graphics will
disappear. A checkmark next to Writelock indicates that it is on.
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2. Set the Typical Section Program options as shown.

File Options Help

Pavement Type
@ Asphalt

() Concrete
() Oveday

() Widening

Left Side
Outside

1000 f 000

Left Curb
@ Mone

() Bamier

() Mountable

E CDOT Create Typical Sections

Pavement Thickness

Top Lift:
Lift 3:

Lift 2:
Bottom Lift:
ABC:
Subbase

Inside

Shoulder  Travel Lane Travel Lane

ft

1200 ft

Required Fields (Must be Greater than 0.0)

Median Type
3.00 in @ None
1.50 in (©) Barmier Curb
0.00 in () Depressed
0.00 in (©) Mountable Curb
1200 i ©) Paved
1200 i ©) Single Lane / Ramp
Median
Left Right
Shoulder  Median Median Shoulder
ft 000 |ft ft ft

Existing Pavement
Left Side
0.00 ft

Bench
Left Side

Right Side

Right Side

=)@ =

Vertical Factor
2.00 x Actual Vertical Distance

Roadway Cross Slope
Cross Slope 2 op

Z-Slopes

Dist: 12.00 ft
Slope: 00 1
Right Side

Inside Outside
Travel Lane Travel Lane Shoulder

1200 ft 000 ft 1000 ft

Right Curb
@ Mone

() Bamier

() Mountable

When prompted to locate the profile grade point, <D> near the top-center of the sheet as

Select Apply.
shown.
M Viewl -Top
%
B-AGAOREANYEEEH7EaDEEEA YRR .

The 2-Lane rural section is automatically drawn, annotated and dimensioned.
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5. Do not close the Create Typical Section dialog box.

. S o~ _
Sheat Ayt Pro] /Cade
=L Colorade Deperiment of Tronsporiction e Gonsbrueied TYRICA, SECTION Jel Mo,
Ragion Humber or Slaid InHicls e

Create a 2-Lane Urban Typical Section

1. Set the Typical Section Program options as shown.

E CDOT Create Typical Sections =] & ==
File Options Help
Pavement Type Pavement Thickness Median Type Vertical Factor
@) Asphalt Top Lift 3.00 in @ None 200 x Actual Vertical Distance
~) Concrete Lift 3: 150 in _ Bamier Curb
o . Roadway Cross Slope
) Overay Lift 2: . 150 f” _) Depressed Cress Slope 200
*) Widening Bottom Lift: 1.50 in *) Mourtable Curb
ABC: 10.00 in ~) Paved Z-Slopes
Subbase 1400 i *) Single Lane / Ramp Dist: 12.00 ft
Slope: g0 1
Left Side Median Right Side
Outside Inside Left Right Inside Outside
Shoulder  Travel Lane Travel Lane Shoulder  Median Median Shoulder Travel Lane Travel Lane Shoulder
1000 ft 000 ft 1200 000 | ® (000 |ft 000 | ft (000 |ft 1200 000 f 1000
Left Curb Existing Pavement Right Curb
“) None Left Side Right Side “) None
@) Bamier i i @) Bamier
~) Mountable Bench ~) Mountable
Sidewalk: g00 ft Left Side Right Side Sidewalk: g00 ft
0.00 ft 0.00 ft
Required Fields (Must be Greater than 0.0) [[] Slope Away [C] Slope Away
from Road from Road
[ Apply ] [ Close

2. Select Apply.

3. When prompted to locate the profile grade point, <D> near the bottom-center of the sheet
below the first section.
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The 2-Lane urban section is automatically drawn, annotated and dimensioned.

Do not close the Create Typical Sections dialog box.

T—— — rrEEr e,
~7 \'—~
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_w T E
——
dher Bidrir Coloroda Department of Transporialicn As Cormirected [FP— Praject Mo /Cods
Fagon Murvibar or Elatt Il

Save the 2-Lane Urban Section Input File

1.
2.

4.

From the Create Typical Section dialog box, select File > Save.
Navigate to the C:\Projects\12345\Miscellaneous folder.

Key in a File name SH86_2L _Urban_Typical and select Save.

The input file is saved. If you need to generate this typical section again, Select File >

Open form the Create Typical Section dialog box and select this text file.

Close the Create Typical Section dialog box.

Align the Sections

Since you did not snap to a location for the sections, you may need to align the sections at their

centerlines as well as move the section graphics into the border.

1.
2.

Place a fence block around the urban section.

Select the Move command from the Manipulation toolbar and toggle on Use Fence.

# Move Element =] & ==

V| Use Fence: | Inside hd

Page 336

Colorado Department of Transportation

Labs for MicroStation XM



Labs for MicroStation XM LAB 15 - Create a Typical Section Sheet

3. AccuSnap on the centerline of the urban section as shown for the move from point.

L T

—Move from point

4. Move your cursor horizontally (either to the right or left), lock on AccuDraw’s X-axis then
press <Enter> on the keyboard.

This smartlocks the AccuDraw axis so that you can only move in the horizontal direction.

5. <D> on the rural section centerline as shown for the move to point.

[% 0812
M Move Boment || = | | ¥: 0.000 i
7] Use Ferce:  [inade - 8
" i
X EEEE— 1
[ 000 L
[Z] 000

I
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The two sections are now aligned at the centerlines.

.

ra i1 T
e Sany phed Rade Department of Tromspor fo & R — [Erotect vo./Coce |
=1 T = o I I T i = ercon
=3 r==gern ) ! I e 25 o -

= v, - oot

= 1 - Iritels | e T

6. Fit the view.
7. Save Settings.

8. Exit MicroStation.
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