LAB 1 - Getting Started in InRoads Survey

Lab 1.1 - Set CDOT V8i Environment and Verify Resources

Section Objectives:
After completing this exercise you will know how to:

¢ Create a new design file for use with Topo collection.
¢ Verify the correct MicroStation resources are in place for topo data reduction and
exporting.

1. From the Windows Start menu Start > All Programs > _CDOT_CADD_Information >
V08.11.XX-V8i > Select Group Environment. The CDOT Select Group Environment
dialog will appear.

2. From the CDOT Select Group Environment dialog select xxMulti-Discipline

E CDOT Select Group Environment

]

===

Bridge 0K
xxMulti-Discipline

i

Cancel

About...

'

3. <D> the OK button. The dialog will close and the Workspace will be set.

Note: By following these steps the correct MicroStation resources, such as the level and
cell definitions have been defined.

4. Double-click on the InRoads Survey desktop button #&& or select
Start > All Programs > Bentley> InRoads Group V8i > InRoads Survey.

-
=3
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LAB 1 - Getting Started in InRoads Survey

Labs for Using InRoads Survey for Data Reduction

5. In the MicroStation Manager dialog go to the Workspace group section and change

¢ User: CDOT User
¢+ Project: 12345
¢ Interface: CDOT

# MicroStation Manager - C:\Projects\12345%

Recent Places

Desktop
.T .
CDOT CDOT
Computer
L-.
-
MNetwork

Look in: 12345
= Name Date modified Type
che Bridge

Construction

Consultants

Design

Hydraulics
Landscape_Environmental
Materials_Geotechnical

Miscellaneocus

-

(5 ]

-] mv

DE®

Size

-

m

Planning

Plot_Sets

Project_Configuration

Nemimet Kdamamnr i
File name: | - Open
Files of type: |Mic:r08tation DGM Files (*.dgn) v| | Cancel |

Open as read-only

User: |CDOT User -
Project: | 12345 -
Interface: |CDOT -

Note: In this class, the project name 12345 will be used as the 5 digit project code.This
workspace setup will load the most current CDOT MicroStation environment.

In the MicroStation Manager dialog path to the directory:
C:\Projects\12345\ROW_Survey\Drawings\Reference_Files\

7. Select the file 12345SurveyTopo##Scale##.dgn from the MicroStation Manager

dialog.

Look in:

o B

Recent Places

Desktop
,T .
CDOT CDOT

LY

Computer
‘L-.
==

MNetwork

Reference_Files

Name} Date modified

Type
#]123455URV_Topol005caledl.dgn
#]123455URY_Topo2005caledl.dgn
#1]123455URY_Topo4005calell.dgn
#]123455URV_Topo5005calell.dgn
#4]123455URV_Topo##Scale®#.dgn
#]123455URV_TopoCodes1005caledl.dgn
#]123455URV_TopoContourl1005caledl.dgn
#]123455URV_TopoElevations1005cale0l...
#]123455URV_TopoMames1005caledl.dgn
#]123455URV_TopoMotes1005caledl.dgn
#]123455URV_TopoSymbols1005caledl.dgn

Lo e e emn s

-

# MicroStation Manager - C:\Projects\12345\ROW_Survey!Drawings\Reference_Files\,

@ 2 > m-

Size

DE®

-

m

File name: 123455 URV_Topo##Scaletit.dan -
Files of type: MicroStation DGN Files {*.dgn) v| | Cancel |

Open as read-only

3D - V3 DGN

User: |CDOT User -
Project: | 12345 -
Interface: |CDOT -

Note: The purpose of the files with “##” symbols are for creating new files with the
correct naming convention.
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Labs for Using InRoads Survey for Data Reduction LAB 1 - Getting Started in InRoads Survey

10.
I1.

12.
13.

14.

<D> Open the MicroStation Manager dialog will close and open the file.

Note: Be patient, MicroStation will first load the DGN file and will work as the CAD
engine. InRoads Survey will then load and will run on top of MicroStation.

Once both programs are loaded the Tip of the Day dialog may open containing a different
tip each time the program is started. To suppress this dialog in the future uncheck Show
Tips on Startup. To access the Tip of the Day dialog in the future, select

Help > Tip of the Day.

<D> the Close button on the Tip of the Day dialog.

From the MicroStation pull-down menu File > Save As The Save As dialog will
appear.

Path to the folder C:\Projects\12345\ROW_Survey\Working

Replace the ## symbols with 100 scale and 01 model. Type in Files:
12345SurveyTopol00Scale01.dgn

il save As - CA\Projects\12345\ROW_Survey\Working\ (=3
Savein: Working - 0 M El'
= MName ’ Date modified Type
che This folder is empty.
Recent Places
Desktop
.T .
CDOT CDOT
Computer
‘L-.
<3 4 1 3
MNetwork
File name: I 123455urvey Topo1005cale01.dgn - I Save
Save as type: | MicroStation W8 DGN Files {*.dgn) - | | Cancel |
Options

<D> the Save button the Save As dialog will close and MicroStation will open the file
12345SurveyTopo100Scale01.dgn

Note: As shown at the beginning of this lab the steps for selecting the appropriate Group
defined what MicroStation resources will be loaded. Before proceeding in
InRoads, the level definition files Topo.dgnlib and ROW.dgnlib need to be
attached.
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LAB 1 - Getting Started in InRoads Survey Labs for Using InRoads Survey for Data Reduction

15. From the MicroStation pull-down menu, select: Settings > Level > Manager. The
Level Manager dialog will appear. Look for [Topo] and [ROW] in the Level Name.

¢ You can also use the Level Manager button from the Primary Toolbar to open the
Level Manager dialog.

Primary Tools =

g-o-aE]-k-0uz-a

B Level Manager (=& [£2]
Levels Filter Edit
= % @5‘ Symbology: |Bylevel ~«|| |~ (hone) L:j s
@:']M'uweyﬁpo‘lﬁ A Name * E = = Used +
i beveis [ TOPO_BUILDING Brick-House 0 150 MISC_DASH... 1
[#-7 Filters TOPO_BUILDING_Buildings-Misc 150 [1] 1
TOPO_BUILDING_Bus-5Stop-Bench & 150 MISC_SOLID... 1
TOPO_BUILDING_Bus-Stop-Shefter = 150 MISC_DASH... 1 =
TOPO_BUILDING _Concrete-Pad 150 MISC_DASH... 1
TOPO_BUILDING_Deck & 150 MISC_DASH... 1
TOPO_BUILDING_Deck-W-Roof M 150 MISC_DASH... i)
TOPO_BUILDING _Foundation-Block & 150 MISC_DASH... 1
T— TOPO_BUILDING_Foundation-Concrete [ 150 MISC_DASH... ]
? il ; TOPO RUINING Frame-Hoiisa I 150 MISC NASH 1 x
Active Level: Default 1231 of 1231 displayed; 1 selected;

¢ If one of the DGN libraries is not loaded close MicroStation and use the Select Group
Environment utility to select the
xxxMulti-Discipline environment.

16. Close the Level Manager dialog.
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Labs for Using InRoads Survey for Data Reduction LAB 1 - Getting Started in InRoads Survey

17. Verify that the cell library CDOT-Topo cells.cel is attached. From the MicroStation
pull-down menu, select Element > Cells the Cell Library dialog box will appear.

¢ You can also use the Cell Library button from the Primary Toolbar to open the Cell
Library dialog.

Primary Tools

B-o-e-a-2R]odgz-®

ﬂ Cell Library: [...\MicroStation\Cell\Topo.cel] o || B ER
File
Use Shared Cells Display All Cells In Path Display: [Wirsframe =
Name * Deseription Type A~
ENVI_AreaOf Co... Pt A 5
ENVI_Haz-Waste... Prit 1
FENCE_Deer-Gat... Gph A
Fnd BLM mon Prit 1
Fnd NOAA mon Prit 1
Fnd ROW mon Prit -
4 i ’ 3
Active Cells

18. From the Cell Library dialog select the File pull down menu and pick Topo.cel from the
list of cell libraries.

¢ If the Topo cell library is not loaded close MicroStation and use the Select Group
Environment utility to select the
xxxMulti-Discipline environment.

19. Close the Cell Library dialog.
20. From the Main MicroStation pull-down menu, select File > Save Settings

Note: From this point forward, unless specifically instructed to use MicroStation
commands, all references to the selection of buttons, tools, or menu pull-downs
refer to the InRoads interface.

Section Summary:
¢ A new design file was created in MicroStation and InRoads Survey was started.

¢ MicroStation resources were verified prior to importing any survey data.

Lab 1.2 - Setting Project Defaults

Setting default directories and resource files provides the user with quick access to project
folders for opening files and then saving them to the correct location. It also ensures the correct
CDOT InRoads resource files will be used.

Section Objectives:

¢ Open and set CODT Project Defaults.
¢ Import and export Project Default settings.
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LAB 1 - Getting Started in InRoads Survey Labs for Using InRoads Survey for Data Reduction

1. From the InRoads pull down select File > Project Defaults the Set Project Defaults dia-

log will appear.
ﬂ Set Project Defaults @
Configuration Name: <Mone> - | App
Default Preferences I—IGOSE
New...
Copy...
Rename...
Delete
Import....
Export...
Help
Default Directory Paths
Default Grid Factor Export Prefemed Preference

2. <D> the Import button. The Open dialog will appear.
3. Path to the folder C:\Projects\12345\Project_Configuration
4. Select the file CDOT_Disciplines.reg
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Labs for Using InRoads Survey for Data

Reduction

LAB 1 - Getting Started in InRoads Survey

5. <D> the Open button. The Open dialog will close and default project settings are

imported.

ﬂ Open

-
MName

Recent Places

Desktop
[
CDOT CDOT

5 L

Computer
[ W
g File name:
etwork

Look in: Project_Corfiguration - & 3 B Er

";}9 @CDOT_Disc.iplines.reg

Files of type:

=]

Date medif.. Type Size

CDOT_Disciplines reg - Open |

|Registmtion Files {~reg) v] I Cancel |

6. From the drop down list Configuration Name select the discipline
CDOT ROW_Survey Discipline

Set Project Defaults

Configuration Name:

-

I [cDOT ROW_Survey Discipline

4
—
&
b1
~

Default Preferences

Preferences ("xin):
Tumouts (" bx):

Drainage Structures (*.dat):
Rainfall Data (*idf):

Bridge Sections (" bd):
Drafting Motes (*.dft):

Pay ltems {*mdb):

Default Directory Paths

Project Default Directory:
Report Directory:
Projects (*.rwk):
Surfaces (.dtm):
Geometry Projects (*.alg):
Template Libraries (~itl):
Roadway Design (~ird):
Survey Data (*fwd):
Drainage (" .sdb):

Style Sheet (" xsl):
Quantity Manager (" mdb):

Default Grid Factor
Grid Factor: 1.0000

Close

2

S(CDOT_PREFMNCDOT _Civil xin

Browse...

Import....
S[CDOT_WKSF)Standards-Global'InRoads Notes\CDOT-Notes df

; &7 ||

$(M5_DEF)

==
@
=]

S(MS_DEFMROW _Survey'.

5(MS_DEF)ROW _Survey'InRoads"Reports',
S(MS_DEF)ROW _SurveyInRoads"
$(M5_DEF)ROW _Survey‘InRoads \DTM"
S(MS_DEF)ROW _Survey'InRoads'\Geometry',

S(MS_DEF)

S(MS_DEF)ROW _Survey'InRoads"Field_Books"

S(MS_DEF)

C:\Program Files"Workspace-CDO T Standards-GlobalInRoads XML Style Sheets
S(MS_DEF)

Export
[ Active Onty

Colorado Department of Transportation
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LAB 1 - Getting Started in InRoads Survey Labs for Using InRoads Survey for Data Reduction

Note: The Default Directory Paths that are left blank are files that are not used by
InRoads Survey.

<D> the Apply button.

Note: The settings that have been created are stored in the Windows registry on your PC.
To share this Project Default setup with other project staff export to a Registry file
(REG).

<D> the Close button on the Set Project Defaults dialog.

Select the Preferences tab on the Workspace bar and verify that the correct InRoads
Project resource files are now loaded.

Workspace Bar

-4 Preferences

£ Surfaces | = Geometry| Preferences |$ SU""‘E)'|

Section Summary:

¢ In this lab Project Defaults were imported and set using a registry file.

Lab 1.3 - Toolbars

Toolbars can be added from the pull-down menus. All InRoads Survey toolbars can be

customized to fit your workflow or personal preferences. Start by opening Toolbars that will be
used in class.

Section Objectives:

¢ Open an InRoads Survey toolbar.

¢ Dock, undock, and resize toolbars.

From the InRoads pull-down menu select Tools > Customize. The Customize dialog will
appear.

ﬁ Customize E' = @
Toolbars |C0mmand5 I Keyboard I Macros I Export I Impart |
Toolbars: Res
Locks - Show Tool Tips
r;:; Bar [7] With Shorteut Keys
[7] Review Geometry

[ Snaps (AutoCAD) =
[T Surface Ltilties

Survey
[ Survey Tocls
[T User Add-ins

[ View Geometry
[ View Surface
[¥]View Survey Data
S
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Labs for Using InRoads Survey for Data Reduction LAB 1 - Getting Started in InRoads Survey

2. Under the Toolbars tab check that the boxes for Locks, Survey, and View Survey

Data are selected. The toolbars will appear either docked or floating in the InRoads
interface.

3. <D> the Close button.

4. Dock, Undock, and Resize the toolbars to become comfortable with the procedure.
Notice how you cannot dock the toolbars into the MicroStation environment.

B Bentley InRoads Survey V8i (SELECTseries 2) = | 5]
Fle Suface Geometry Survey Evaluation Drafting Tools Help
<Unnamed:> TEE 8NY B 5 B B €4——7— Locks
FLLETARDOY BEED - View Survey L
B <Unames> - KRB E| &1 3 €T Suvey
File Name
SR C:\Workspace\Workspace-CDOT_VEi\Standards-Global

= C\Workspace\Workspace;

4 I 2

Preferences |A SU""'EY| ] 4

Regenerates the graphics
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LAB 1 - Getting Started in InRoads Survey Labs for Using InRoads Survey for Data Reduction

5. Move your cursor over a button in a docked or undocked toolbar and hover. A Tool Tip
will appear at the lower right of your cursor.

¢ This feature is controlled in the Customize dialog box Show Tool Tips check box
and is turned on by default.

View Survey Data =]

LE -t e ?A&“DOBE B E E
View Errors i

Section Summary:

¢ In this lab toolbars were opened and docked into the InRoads interface.

Lab 1.4 - InRoads Survey Options - Overview

The Survey Options dialog contains added preferences specific to the Survey commands.
The file loaded from the Project Defaults dialog is CDOT-Survey_Preferences.fxp

Section Objectives:

¢ Create an Audit Trail file.
¢ Setup up the Survey Options General tab.

1. From the InRoads pull-down menu, select Tools > Survey Options the
Survey Options dialog will appear.

ER survey Options =2

General | Units I Symbology | Comections | Observation Standard Deviation|

Chord Height: 0.010000
Point Seed: 1 help
Figure Seed: 1
Cell Scale: 100.00
Text Seale: 2000 Fieldbook Audit Trail File Name:
Line Scale: 100.00
File Options
[~ Resalve Code Emors [ Save Computed Coordinates
[7] Log Code Ermors [ Add/Edit Audit Trail

[ Conwert Numeric Codes to Comesponding Alpha Codes on Impart

View Options

Automatic Refresh Segregate Text by Symbology Level
Planimetric Settings

Use Custom Operations Attach Default Tags

[ Use Symbals Attach Attribute Tags

Use Cells

[ Include Custom Operations, Symbals and Cells in Single Call

I oK I I Preferences... I I Cancel I

Note: The first setting to look at will be the Audit Trail. The Audit Trail is useful for
keeping track of any changes made to the Survey Fieldbook or Survey Feature
Table.
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LAB 1 - Getting Started in InRoads Survey

Under the General tab move your cursor to the Fieldbook Audit Trail File Name: field

and <D>. The Browse &/ button will become active.

<D> the Browse ) button. The Save dialog will appear. Verify the correct directory,

C:\Projects\12345\ROW_Survey\InRoads \Field_Books

ﬂ Save

Savein: Field_Books (<} ¥ E° [

-

Name} Date medif... Size

It Type
*}‘* Mo items match your search.
Recent Places

Desktop
I
D O'Il: CDoT
A

Computer

E.

[==]

File name: I REM_Fieldbook Edits log

Network

Save as type: | Log File {"log)

Save

Cancel

Key-in “UserInitials”_FieldBookEdits

<D> the Save button. The Save dialog will close.

Check the box Add/Edit Audit Trail in the File Options section. All edits made will

now be saved to the RBM_FieldBookEdits.log file.

ER survey Options £z

General | Units I Symbology | Comections | Observation Standard De\riation|

Chord Height: 0.010000
Point Seed: 1 help
Figure Seed: 1
Cell Scale: 100.00
Text Seale: 2000 Fieldbook Audit Trai Fis Name:
Line Scale: 100.00 Iield_Books"-.RBM_HeIdbookEd'rts.IogI (=)
File Options
[~ Resalve Code Emors [ Save Computed Coordinates
[7] Log Code Ermors Add/Edit Audit Trail

[ Conwert Numeric Codes to Comesponding Alpha Codes on Impart

View Options

Automatic Refresh Segregate Text by Symbology Level

Planimetric Settings

Use Custom Operations Attach Default Tags
[ Use Symbals Attach Attribute Tags
Use Cells

[ Include Custom Operations, Symbals and Cells in Single Call

[ oK ] [ Preferences... ] [ Cancel ]

Note: The Log file is a text file that can be opened and printed from Notepad.

Colorado Department of Transportation

Page 17



LAB 1 - Getting Started in InRoads Survey Labs for Using InRoads Survey for Data Reduction

7. <D> on the Units tab. Take a minute to review the settings and verify they are the same as
the dialog below.

ER survey Options £z

| General | Units |Symbology I Comections I Observation Standard De\riation|

Linear Format

Units: S Feet -

Precision: 0.12 - Heo
Angular Format

Unitts: Degrees -

Precision: 012 -

Angle Orientation

Azimuth: @ North ~) South

Face: @ Right ) Left

Vertical Observation: | zanith -

Save FWD Data Precision

Height: 01z -
Angle: 0 -
Distance: 012 -

Coordinate: 0123 -

I oK I I Preferences... I I Cancel I

8. <D> on and review the tabs Symbology, Corrections, and Observation Standard
Deviation.

9. From the Survey Options dialog <D> the Save then OK button.

Note: The setup will not need to be done each time InRoads Survey is started. To
demonstrate that, Exit out of the program.

10. From the InRoads Survey pull-down menu, select File > Exit. Nothing should need to
be saved. If InRoads asks to save a file choose No.

11. From the MicroStation pull-down menu, select File > Save Settings. This will ensure
when the file is opened in the next lab the cell library will be attached and view settings
saved.

12. From the MicroStation pull-down menu, select File > Exit. By default MicroStation is
always saving the design file so there is no reason to save the file. This will exit
completely out of MicroStation.

Section Summary:

¢ In this lab an Audit Trail file was created to keep track of future edits to the fieldbook
file.

¢ In this lab Survey Options were verified prior to importing any raw survey data.
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