LAB 2 - Working with InRoads Survey

Lab 2.1 - Opening Survey Data

Start by viewing a survey fieldbook that is already complete.
Section Objectives:

¢ Open a MicroStation file.
¢ Open an existing Survey Fieldbook.

"
1. Double-click on the InRoads Survey desktop button % or select
Start > All Programs > Bentley > InRoads Group V8i (SELECTseries 2)>
InRoads Survey.

2. In the MicroStation Manager dialog go to the Workspace group section and change

¢ User: CDOT User
¢ Project: 12345
¢ Interface: CDOT

M MicraStation Manager - C:\Projects\12345\ROW_Survey\Working', =]
Lookin: | }} Working @ DE®E 3D -V DGN
I Name > Date modified Type
b #]123455urvey Topel00Scalell.dgn 10/30/200912:56 ...  Bentley MicroStati..
Recent Places
Desktop
i
CDOT CDOT
Computer
. ] i »
AL -
- File name: 123455urvey Topo 1005cale01.dan - | Open | User: |CDOT User -
Network — =
Files of type: | MicroStation DGN Files (*.dan) +] [ Cance | Project: | 12345 z
[T Open as read-only Options Interface: |CDOT -

3. From the Working folder select the file
C:\Projects\12345\ROW_Survey\Working\12345SurveyTopo100Scale01.dgn

4. <D> the OK button or double click the filename.
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5. From the InRoads Survey pull-down File > Open. The Open dialog will appear.

B open [==]
Look in: ROW_Survey - @ F &
D= Name Date modif... Type Size
bl Correspondence
Recent Places D
rawings
! InRoads
Research
Desktop Siiney
T Working
CDOT CDOT
Computer
[ =
- File name: - Open
Network I—'
Files of type: |InHoads Files {".rwhe;”.dtm;”.alg;” fwd ;" xin) v] | Cancel |
Help |

6. From the Open dialog change the Files of Type to Survey Data (*.fwd).

B open [=]
Look in: Field_Books - & ¥ E° [
= Name Date medif.. Type Size
o it |_|123455URV_Fieldbook.fwd
Recent Places | 153455URV_Fieldbook Bridge.fwd
-
Desktop
CpoT CDOT
A
Computer
L W ——
N;work File name: - Open |
Files of type: [Survey Data (*fwd) «] [ Cancel |
Help |

Note: Notice how the directory folder changed to Field_Books when the Files of type
changed. This is one of the benefits of setting up the Project Defaults for each

discipline.

7. Select the file

C:\Projects\12345\ROW_Survey\InRoads\Field_Books\12345SURVFieldbook.fwd

8. <D> the Open then Cancel buttons.

Note: InRoads is Memory based, not Disk based. The file(s) in the Workspace pane are
copies from the disk drive and reside in the computer’s memory. Any changes to
these data files (or creation of new data files) requires them to be saved back to the

disk drive.
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Lab 2.2 - CAD vs. Fieldbook Viewing

Take a look at the InRoads Survey interface; notice the two files loaded in the Survey tab. The
file with the red box around the button is the active file. Any commands that are selected will
use the active file.

Section Objectives:

¢

¢
¢
¢

View a fieldbook in the Survey Information Window.
View the survey data in the MicroStation view.
Fit the Survey data in a MicroStation view.

Use the shortcut menus in the Interface.

1. Use your cursor and <D> on the default Survey fieldbook Book 1.

2. <R>on Book 1 and from the fly out menu select Set Active. Notice how the red box
moved to Book 1 this indicates the active fieldbook.

3. <R>on 12345SURVFieldbook and from the fly out menu select Set Active and make
that the active fieldbook book again.

4. Fit the survey data to the view from the pull-down Survey > Fit View the entire fieldbook
will be displayed in the active view.

Window Area T

5. Use the MicroStation viewing tools to zoom to the west end of the project.
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6. From the InRoads pull down menu select Tools > Survey Options. The Survey Options

dialog will appear.

7. On the General tab change the Text Scale value to 1.

8. <D> the OK button the Survey Options dialog will close.

9. Investigate the viewing options of the Survey data. From the pull-down menu toggle the

display on and off for:

Survey > View Survey Data > Planimetrics
Survey > View Survey Data > Symbols
Survey > View Survey Data > Names
Survey > View Survey Data > Codes

Survey > View Survey Data > Elevations
Survey > View Survey Data > Errors

Survey > View Survey Data > Notes

Survey > View Survey Data > Networks.
Ignore Write Survey Data to Graphics for now.

* & & & O O o o o

Symbols

Codes

Names

Elevations

10. Also practice viewing different combinations of data using the View Survey toolbar.

Ignore Write Survey Data to Graphics for now.

View Survey Data =

e, L, B R APDD Y BEER
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Note: The survey data that is viewed is dynamic. Nothing is actually in the MicroStation
design file. Control of the size of the dynamic text for Point Name, Elevation, and
Code etc. from the Survey Options Text Symbology tab.

11. From the pull down menu Survey > Find Point in View the Find Point in View dialog
will appear.

12. Type in the field Point Name: 3686 Radius: 50

ER Find Paint in View = |[= 5= ]
Point Name: 386 ﬂ Apply
Radius: 50.00 Close

Help

13. <D> the Apply button. The MicroStation view is updated and zoomed into point number
3686.

14. <D> the Close button in the Find Point in View dialog.

15. Toggle on View Planimetrics, View Symbols, View Codes and View Elevations.

View Survey Data |

e, L, B R APDD Y BEER

179

| s

a8

—_

16. From the pull-down menu, select Tools > Survey Options the Survey Options dialog
will appear.
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17. Select the Symbology tab.

General | Units | Symbology |C0rrection5 I Observation Standard De\riation|

Survey Options =]

[ Justify Blevation at Decimal
Elevation Precision| Help
X
Symbology:
Object Mame
Text Poirt Symbols BYL
Text Point Names BYL
Text Point Codes BYL
ext Point Elevations BYL
al rs BYL
Text Point Notes BYL

[ oK ] [ Preferences... ] [ Cancel

18. In the Survey Options dialog select the Text Point Elevations

19. In the Precision drop down list select .123. Then select the Save button. The elevations

will update in the MicroStation view.
20. Review your results.

21. Set the Elevation precision back to .12

General | Units | Symbology |C0rrection5 I Observation Standard De\riation|

[ Justify Blevation at Decimal
Elevation Precision
. Help
X
Symbology:
Object Mame

Text Paint Symbols BYL

Text Point Names BYL

Text Point Codes BYL

Text Point Elevations BYL

Text Point Emors BYL

Text Point Notes BYL

oK ] [ Preferences... ] [ Cancel

Survey Options 5
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22.

23.

24.

25.

26.
27.

<D> the Save and OK buttons. The Survey Options dialog will close.

A Q9 [ A

Use the MicroStation view commands to zoom in, out, and pan the

view.

—, 500100178

800100178

57
_BOOIETHTAY

» 600100177 500100157
%%g““ . E54185

Note: Notice how the text changes size and remains legible based upon the zoom ratio.

<D> MicroStation Fit View. In the lower left hand corner of MicroStation the status bar
states No Elements Found.

Note: MicroStation Fit View command does not work because graphics displayed are
dynamic graphics, not graphics written to the CADD file.

From the pull-down menu, select Survey > Fit View or use Fit View button 2. from the
View Survey toolbar.

Continue to Pan, Zoom and Fit the survey data until it is comfortable.

Continue to toggle Survey display data on and off as needed.

View Survey Data =

e, L, B R APDD Y BEER
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28. Explore the InRoads interface. <D> the “+” (expand) button next to the Survey data
12345SURVFieldbook01.fwd.

29. The workspace bar will display the Station names. Select the Station name at the top
CO RD 33. When the Station name is selected the Observations from that Station will
display in the Information Window pane.

B Bentley InRoads Survey V8i (SELECTseries 2) = | 5]
Fle Suface Geometry Survey Evaluation Drafting Tools Help |
<Unnamed> '% @\)’f .m ?"ﬁﬁ'ré
% E <Unnamed: - X R /E, /K*‘, Af ¥ @
g, 4, B oA DY REER
Point Name MNaorthing Easting
-4k Survey Data 102 1558430.90
Bookl <4103 155577083 3266639.57
Z3455URY Fieldbook <4104 1555781.53 3269304.03
<4105 1558527.87 3279643.18
i Efupn?;jinuments <§106 1558562.81 328232960
<§107 1555920.99 328233545
<§108 1555884.03 327967170 _
PFE‘FEFEHCES| A Sur\re}r a4 » “|—.".”' Tttt T e v

Transforms survey data

30. Continue to explore the 12345SURVFieldbook Survey Data. Experiment right clicking
in the different areas of the interface to find different useful shortcut menus.

Point Mame MNaorthing Easting Elevation i
-4k Survey Data 1558430.90 3266629.98 6654.37 L
= _ 326663057 661517
Sa\;e <3104 Edit... E i 3269304.03 6627.27
Save fe <4105 1558527.87 3279643.18 6585.79
<§106 1558562.81 328232960 6505.88
Import... <§107 1555920.99 328233545 6545.91
By b <§108 1555884.03 3279671.70 6623.76
<§1001 1556625.17 327767666 6630.38
Set Active <§1002 1556621.03 3277675.01 6630.25
Edit... <§1003 1556629.38 3277678.56 6630.25
Close <§1004 1556638.38 3277681.00 6630.40
I <§1005 1556645.97 3277682.03 6630.23
@ Preferences| A Survey | 1 ‘{ilmﬂﬁ = 1556A57 .66 327768571 [SEEER L .
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Lab 2.3 - Viewing the Fieldbook Data

Open and explore some of the basic features of the electronic fieldbook. The Fieldbook will be
covered in greater detail later in the manual.

Section Objectives:

After completing this exercise you will know how to:

¢ Open the Fieldbook dialog.

Use the Select Figure button.

* & & o

Find points in the Fieldbook dialog.
Use the shortcut menus in the Fieldbook dialog.

Use the chainage tool in the Fieldbook dialog.

1. <D> the Fieldbook button from the Survey toolbar. The Survey Fieldbook will

appear.

Survey

% E <lnnamed:

]
I EIRER &S

2. Take a minute to review the electronic Fieldbook.

ﬁ Fieldbook Data - 123455URV_Fieldbook

El==]
el B2 4] (o ooy
Stations:
Station Name Morthing  Easting Blevation Code Status ﬂ
CORD33
GAP 27_33
Found monuments
] 1 ¢
Chainage: 1078 -
Observations:
Poirt Name  Morthing Easting Elevation Code Statu * ﬂ
106 1558562.81 3282329.6..650588 1078 FA
107 155592095 32823354.654591 1078 FA
2070 155697644 3281511.3.6574393 1078 F
105 1558527.87 3279643.1..688579 1077 FAN
2050 155691336 3280343.7.660833 1075 F
108 1556884.03 3279671.7.662376 1078 FA
2140 155525270 3285275.5.647681 1075 F
2160 155602330 32864947 644764 1075 F
2120 1556353.04 32845872 650354 1075 F
2050 155682532 32825384, 654798 1075 F S
4 1 ¢

Colorado Department of Transportation
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3. In the column headers of the Stations <R> on the Station Name. The
Fieldbook Custom View dialog will appear.

OK

i

Cancel

1

Move Down

Fieldbook Custom View
Available: Selected:
Notes Add > Station Name
Adtributes Morthing
‘€ | |Easting
Elevation
Code
Status
Backsight Poirt
Backsight Direction
Instrumenit Height
None
Mode Altemate Label:
(@) Station () Observation Station Name

Note: This dialog allows the order of the columns to be customized in the Fieldbook.

4. 1In the Mode section of the dialog <D> on the Observation radio button.

5. Select Target Height in the Selected: section on the right side.

Fieldbook Custom View
Available: Selected:
Motes Add - Poirt Name
Attributes Northing
<- Remove Easting
Elevation
Code
Status
Horizortal Obs.
Vertical Obs.
Slope Distance
m Target Height
Mode Altemate Label:
() Station (@) Observation Target Height

K

Cancel

Move Up

l‘i % o
1 =]
" E

6. <D> the Move Up button until Target Height rests under the Code.

Available:

Fieldbook Custom View

Selected:

Notes
Attributes

E

d -=

<- Remove

i

None

Paint Name

Morthing

Easting

Elevation

ICode

Target Height I
| Status

Horizortal Obs.

Vertical Obs.

Slope Distance

K
Cancel

Help

Move Up

ik,

Move Down

Mode
() Station

(@) Observation

Altemate Label:
Target Height

7. <D> the OK button. The Fieldbook Custom View dialog will close.
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8. Resize the Fieldbook so the column change for Target Height is in the view.

ﬁ Fieldbook Data - 123455URV_Fieldbook == ]E= ]
o B| %) = #| (7] Dupicates Orly Heb
Stations:
Station Name Morthing  Easting Blevation Code Status Back ﬂ
CORD33
GAP 27_33
Found monuments
] 1 ¢
Chainage: 1078 -
Observations:
Poirt Name  Morthing Easting Elevation Code Target Height i ﬂ

106 1558562.81 3282329.6..650588 1078

107 155592095 32823354.654591 1078

2070 155697644 3281511.3.6574393 1078

105 1558527.87 3279643.1..688579 1077

2050 155691336 3280343.7.660833 1075

108 1556884.03 3279671.7.662376 1078

2140 155525270 3285275.5.647681 1075

2160 155602330 32864947 644764 1075

2120 1556353.04 32845872 650354 1075

2050 155682532 32825384 654798 1075 S
4 1

9. From the View Survey toolbar turn on only View Planimetrics £, View Symbols

“+ and View Names

"z Turn off all other View Survey Data commands.

10. Select Station Name CO RD 33 in the top half of the Fieldbook Data dialog. Notice
that the bottom half of the dialog updated with the observations collected from that

instrument setup.

Colorado Department of Transportation
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11. Select Point Name 2222 in the bottom half of the Fieldbook Data dialog.

¢ Use dialog scroll bars or
¢ Intelli-mouse wheel or
¢ Page Up or Page Down keys or
¢ Up or Down arrow keys
ﬁ Fieldbook Data - 123455URV_Fieldbook == ]E= ]
o B| %) = #| (7] Dupicates Orly Heb
Stations:
Station Name Morthing  Easting Blevation Code Status Back ﬂ
CORD33
GAP 27_33
Found monuments
] 1 ¢
Chainage: 1075 -
Observations:
Poirt Name  Morthing Easting Elevation Code Target Height = ﬂ
1950 1857231.00 3275822.37 6567.76 1075
2000 155646475 3278275.96 663156 1075
2020 155621034 3279015.78 663364 1075
1385 1556640.73 3277643.85 663041 1075
1570 1556309.30 3277009.41 663256 1075
222 1556800.63 327704329 663398 1075
2180 1554726.02 328723845 643500 1075
2380 1552607.72 3297676.13 645327 1075
2400 1552200.71 325862250 646320 1075
2375 1552632256 325729948 644506 1075 S
4 1 ¢

12. Right click on Point Name 2222 to access the shortcut menu. Select Center from the
available list. Look in your MicroStation view Point Name 2222 is centered in View 1.

Note: Center only centers the point to the active view zoom ratio. It may be necessary to
zoom in closer and re-center from the shortcut menu.

13. Added Practice

¢ Find and Center Station Setup GAP 27_33
Point Name 107

¢ Find and Center Station Setup Found monuments
Point Name 1088_2
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14. From the pulldown menu Survey > Find Point in View the Find Point in View dialog
will appear.

15. Type n the field Point Name: 2336 Radius: 50

ER Find Paint in View [= = |[==]
Point Name: 233§ ﬂ
Radius: 50.00

16. <D> the Apply button. The MicroStation view is updated and zoomed into point number
2336.

17. <D> the Close button in the Find Point in View dialog.

||
b=

I
I
Il

ma@@rz@ﬁs iz b
I

[

e

| | 2336

|
P3¢

>
| |

|
2@@%&@4?' 5 DIEE &mﬁ% >|f<

||
|

3 2338
e
[| 2333

I —

X

g
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18. From the Fieldbook Data dialog <D> the Select Figure button. The Fieldbook
Data dialog will contract allowing more screen space to make a selection.

ﬁ Fieldbook Data - 123455URV_Fieldbook o= [ B ER
a8 1) 2fF] Fiouosesony
Stations:

Station Name Morthing  Easting Blevation Code Status Back ﬂ
CORD 33

GAP 27_33

Found monuments

4 [ | +
Chainage: 1610.19 -
Observations:

Poirt Name  Morthing Easting Elevation Code Target Height = ﬂ
2328 1556178.86 3279701.35 661914 4576

X2329 1556179.05 3279702.03 6618597 451003 ST

2330 155618352 327970225 661858  6001.00170 ...

231 1556231.03 327970305 661843  6001.00171 .. Lo
2332 155628398 3279702.06 661830  6001.00189

2333 1556335.87 327970161 661813  6001.00189

2334 155635470 327970114 661791 6001.00189%

2335 155635471 327969950 661812 451003
2336 1556384.74 3279713.00 661777 161019 ST
2337 1556325.88 327971270 661758 161019 S

4 [ | +

19. Select <D> at the start of the fence line. The Fieldbook Data dialog will expand with
point name 2336 selected.

EQBQWS

204% E@Tﬁ' )

Pz parE

||
b=

I
I
Il
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20. In the Fieldbook Data dialog <R> point name 2336 to access the shortcut menu and
select Highlight Observations. Notice at the start of the line segment the Box-X in
MicroStation View 1.

EQBQWS

204% &@%P'

PIEEEL

difn

I

2338

[| 2333
—

s

Note: In the middle of the Fieldbook Data dialog there is an option to follow a
chainage. A chainage is a good way to follow a planimetric feature in the
fieldbook and in the view.

ﬁ Fieldbook Data - 123455URV_Fieldbook

(==

o B| %) = #| (7] Dupicates Orly Heb
Stations:

Station Name Morthing  Easting Blevation Code Status

CORD33

GAP 27_33

Found monuments

4 | i b
Chainage: | [1510.19 ~| |
Observations:

Poirt Name  Morthing Easting Elevation Code Target Height =
2328 1556178.86 3279701.35 6613.14 4576

X2325 1556179.05 3279702.03 661857  4510.03ST

2330 155618352 327970229 661358  6001.00170 ..

233 1556231.03 3279703.05 661343  6001.00171 .. [
2332 155628398 3279702.06 6613.30  6001.00185

2333 1556335.87 3279701.61 661813  6001.00189

234 155635470 3279701.14 661751  6001.00185

2335 155635471 3279693.50 6618.12  4510.03
2336 155638474 3279713.00 661777 161019 ST
2337 1556325.88 327971270 661758 161015 S

4 [ | +

L+

Colorado Department of Transportation
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21. Use the chainage buttons

¢ First Previous Next and Last to follow the fence line chain. Notice
the Highlighted Box-X that follows each point along the chain. As the point continues
outside the current view the point becomes centered in the MicroStation view.

22. When the end of the chainage is reached <D> the OK button.

Bentley InRoads Survey XM Edition | £2 |

:] End of chainage

23. Added practice

¢ From the west end of the project.
o Follow the chainage for a code 1310 Edge of Oil

o Follow the chainage for a code 6001 Terrain Breakline

Note: When having difficulty locating any chains try selecting the line segment instead
of the start or end points.

24. Close the Fieldbook Data dialog by clicking the X in the upper right hand corner of the

dialog.

Fieldbook Data - 123455URV_Fieldbook

Eﬂﬁ%ﬂ [] Duplicates Only

== ]

Help
Stations:
Station Name Morthing  Easting Blevation Code Status Back
CORD33
GAP 27_33
Found monuments
] 1 ¢
Chainage: 161019 -
Observations:
Poirt Name  Morthing Easting Elevation Code Target Height =
2328 1556178.86 3279701.35 6613.14 4576
X2325 1556179.05 3279702.03 661857  4510.03ST
2330 155618352 327970229 661358  6001.00170 ..
233 1556231.03 3279703.05 661343  6001.00171 ..
2332 155628398 3279702.06 6613.30  6001.00185
2333 1556335.87 3279701.61 661813  6001.00189
234 155635470 3279701.14 661751  6001.00185
2335 155635471 3279693.50 6618.12  4510.03
2336 155638474 3279713.00 661777 161019 ST
2337 1556325.88 327971270 661758 161015 S
4 1 ¢

#
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Summary:
e InLab 2.1 -Opening Survey Data the existing MicroStation file and InRoads Survey
Fieldbook file was opened.

e InLab 2.2 -CAD vs. Fieldbook Viewing the fieldbook data was viewed in the MicroStation
view.

e InLab 2.3 -Viewing the Fieldbook Data the data in the fieldbook dialog was explored.
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