LAB 4 - Exporting the Fieldbook - Overview

Lab 4.1 - Exporting Survey Data to Graphics - Overview

InRoads Survey can export the fieldbook in 3 different formats. These formats are CAD graphics, Surfaces,
and Alignments. Begin by exporting graphics to a MicroStation DGN file. This will create a basemap to be
used and referenced by the designers.

Section Objectives:

¢

¢
¢
¢

Know what to modify in Survey Options prior to exporting.
Export a Survey Fieldbook to a design file.
Know the difference between CAD and Fieldbook viewing.

Work with Survey levels and level filters.

1. Launch InRoads Survey if it is not already;

a.

b.

Open 12345SurveyTopol00Scale0l.dgn from the Working folder.

Open 12345SURV_Fieldbook.fwd from the Field_Books folder.

2. Disable the display of any dynamic graphics shown on the screen.

Toggle on View Planimetrics button & turn off any other symbols, names, codes, etc.
that may have enabled.

3. Verify the 12345SURV_Fieldbook.fwd fieldbook is active. The fieldbook that is active has
the red box around the fieldbook button.
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To modify the scale as it relates to cells, text, and linestyles go to
Tools > Survey Options > [General]. The Survey Options dialog will appear.

Set the Scales for Cell, Text, and Line as shown below.

¢ Cell Scale:100
¢ Text Scale:20
¢ Line Scale:100

Survey Options =]
General | Units I Symbology | Comections | Observation Standard De\riation|
Chord Height: 0.010000
Point Seed: 1 help
Figure Seed: 1
Cell Scale: 100.00
Text Seale: 2000 Fieldbook Audit Trai File Name:
Line Scale: 100.00 C:\Projects\12345\ROW_Survey\in [
File Options
Resolve Code Emors [ Save Computed Coordinates
Log Code Emors [ Add/Edit Audit Trail
[ Conwert Numeric Codes to Comesponding Alpha Codes on Impart
View Options
Automatic Refresh Segregate Text by Symbology Level
[ Automatic Update of Surface
Planimetric Settings
Use Custom Operations Attach Default Tags
[ Use Symbals Attach Attribute Tags
Use Cells
[ Include Custom Operations, Symbals and Cells in Single Call
[ oK ] [ Preferences... ] [ Cancel ]

<D> the OK button. The Survey Options dialog will close.

Once the settings are complete, to write the

survey data to graphics, go to the InRoads pull

down menu Survey > View Survey Data > Write Survey Data to Graphics... the
Write Survey Data to Graphics dialog will open.

B Write Survey Data to Grap... [= || & |[ 23 |
Y2 Planimetrics -
[0 & Symbols
O g e
[ Mg Codes
O B HBevations sl
0 % Emors 2
4 LI ' [T] Select Al

[ Planarize

Curve Stroking Mode: | Horizontal Ony -

Note: By default having any dynamic graphics still toggled on, those same components
would be toggled on in the Write Survey Data to Graphics dialog.

8. Set Curve Stroking: Horizontal Only
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9. <D> the Apply button. The graphics will be created in the design file.
10. Watch the Status Bar as the graphics are written to the design file.
11. <D> the Close button in the Write Survey Data to Graphics dialog.

12. Toggle off all View Survey buttons.

View Survey Data =

LB ARDOY BEER

13. From the InRoads Survey pull-down Survey > Find a Point in a View the
Find a Point in a View dialog will appear.

ER Find Paint in View == |[=]
Point Name: 2335 ﬂ
Radius: 50.00

14. Key-in Point Name: 2336
15. Key-in Radius: 50

16. <D> the Apply button. The MicroStation view will center to shot number 2336.
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Note: The graphics displayed are MicroStation elements written to the design file. The
graphics become independent from the survey data. There is no linkage from the
MicroStation graphics back to the survey data. Therefore it is important to
remember that if changes to the survey data are made, the survey data will need to
be rewritten to the CAD file after editing.
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To demonstrate this concept, use MicroStation tools to manipulate the displayed survey
graphics.

17. Delete, move, or otherwise modify the on-screen graphics.
18. Review the survey fieldbook to verify data integrity.

19. Toggle on dynamic display of Planimetrics " Notice the location of the fieldbook data
vs. the modified MicroStation graphics.
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| | Display Planimetrics
>L§|I< Modified Line
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I >|<
||
3 |
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I | /
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20. Toggle off dynamic display of Planimetrics

Page 46 Colorado Department of Transportation



Labs for Using InRoads Survey for Data Reduction LAB 4 - Exporting the Fieldbook - Overview

21. From the MicroStation Primary Tools toolbar <D> the Level Display dialog. The Level
Display dialog will appear.

E]
R-E-OHT-R

Primary Tools

B-o0-=-3-=

4

22. From the filters pull-down select the Topo > Fence filter.

M Level Display = |[@ |[E2
EEEEEEE (VenDisply -

e B o] o

@ 123455urvey Topo100Scale01.dgn

Name * Used =

TOPO_Fence_*

m

23. Practice turning ON and OFF the fence levels in MicroStation.
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24. From the filters pull-down select the Topo filter. This will help when viewing only the

levels that pertain to the survey data.

M Level Display
EEEEEEE (e

v B dwmo=-

@ 123455urvey Topo100Scale01.dgn

-

- -

Name

Added practice:

¢ Sort the Name and Used columns by clicking on them.
¢ Right click on the level names to view the level popup options. Practice using these

shortcuts.

25. Close the Level Display dialog.
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Lab 4.2 - Exporting Survey Data to Surface Overview

Exporting to a surface DTM will create a triangulation network used for displaying contours, features and spot

elevations.

Section Objectives:

¢

¢
¢
14

To export a Survey Fieldbook to a Surface DTM file.
Triangulate a surface.

Set the surface property for display.

Save a Surface DTM file.

1. Verify the 12345SURV_Fieldbook fieldbook is active. The active fieldbook will have a red
box around the fieldbook button.

2. From the pull-down menu, select File > New. The New dialog will appear.

3. Select the Surface tab.

4. Key in the surface Name: 12345SURVSurface01

5. Key in the Description: CDOT Surface Overview Training

Note: Key in any additional file information in the Description field of the dialog, such

as Date, User, and Design file name. There are up to 64 characters available in the
Description field.

6. Keep the Maximum Length set to 0.00

7. Set Preferences: Existing 10’ Mjr — 2’ Minor

BB New [= = |[==]

Suface | Geometry | Survey Data

Type: [Existing - [ oy |
Name: 123455 URVSurface01 Hep
Description: CDOT Suface Overview Ti

Madmum Length: g oo

Preference: m

Mame Description
Default

Close

8. <D> the Apply then Close buttons.
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9. From the pull down menu Survey > Survey Data to Surface. The Survey Data to
Surface dialog will appear.

10. Pick 12345SURVSurface01 in the Surface Name field.

11. Set the Description to Use Style Description

12. Keep the Tolerance and Maximum Segment Length set to 0.00

13. Set the Curve Stroking Mode to Horizontal Only

14. Check Always U

se: Style

15. Check Triangulate Surface

ﬁ Survey Data To Surface

Surface Name:

(52 |

123455URV5urfacell oK

Curve Stroking Mode:
Always Use:
Triangulate Surface
[ Empty Surface

Duplicate Mames:
" Replace @ Rename

Parent Name: Survey Topo Im]
Description: Use Style Description = EJ
Tolerance: 0.00 o
Maximum Segment Length: g.op P

T — Help
Horizontal Onby -

Style -

16. <D> the OK button and the Triangulate Surface dialog will appear.

ER Triangulate Surface = || 3= |[£2
Surface: [123455URVSufacel ~| [ Apply |
Description: CDOT Surface Overview ]

Close
Maxdmum Length: g g ﬂ e
p
|| Bdended Data Checks [ Lock Triangulation
Results
Number of Points:
Mumber of Triangles:
Elapsed Time (Seconds): Mare

17. Leave all settings unchecked. Maximum Length should be set to 0.00.

18. <D> the Apply button. The Results section of the dialog should look similar to the image

below.
ﬁTriangulate Surface o || B ER
Surface: 123455URVSufacell + Apply
Description: CDOT Surface Overview —
Close
Maxdmum Length: g g ﬂ e
p
|| Bdended Data Checks [ Lock Triangulation
Results
Number of Points: 6051
Mumber of Triangles: 11652
Elapsed Time (Seconds): 0 Mare...
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19. <D> the More button. The Surface Properties dialog will appear.

Surface Properties == | &)

Main | Advanced

Surface: 123455URVSurface » Report...

Name: 123455URVSurfacedl Help

Description: CDOT Surface Overviey

Madmum Length: g oo

Freference: Exsting 10 Mir-2'h +

Time: = Data Totals

e Active  Features  Deleted Total

[T Use Extended Data Checks Random: 1805 77 16 1821

[T Lock Triangulation Breakline: 4248 267 o 4246
Data Range Contour: 0 0 0 0
o pe: | Total Infemed: 0 0 0

Minimum Maximum L
Nothing: 153196621 155881774 Moo 0 0 0 0
Easting: 323630135 330359787  Oonor 0 0 0 0
Blevation: 634855  g7o57y U Poinst 6051 444 B0
Triangles: 11652 20 11672
[ ooty ][ Cose |

20. Verify the correct surface is being used 12345SURVSurface01.

21. Review the section for Data Range. The Easting, Northing, and Elevation values should
fall within the project limits.
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22. <D> the Advanced tab.

23. In the Cross Sections Section select Symbology: T_Existing Ground

24. In the Profiles section select Symbology: T_Existing Ground

BB surface Properties == [z ]
Main IAcIvanc:ed I
Suface: | 123455URVSurface ~
Cross Sectigge Help
S'!'mbolog'f:l[T_Existing_Gmund v]I_| [ Use Features Only
Profiles
S'!'mbolog'f:l[T_Existing_Gmund v]l [ Lock Symbologies
(Offset  Distance Symbology Color set  Distance Symbology Color
Som s o] Tom s o]
0 R w1 U R T a—
B Rl e 1 R R - a—
U R e A0 R T —
T R e 1 T R - ra—
[ ooty ][ Cose |

25. <D> Apply then Close buttons in the Surface Properties dialog.

26. <D> the Close button in the Triangulate Surface dialog.

27. Use the Workspace Bar pane scroll arrows to view the

Surfaces tab.

ﬂ Bentley InRoads Survey V8i (SELECTseries 2)
Fle Suface Geometry Survey Evaluation Drafting Tools Help

==

el

<Urnamed> ~E=(8\¥? W~ 8 E
@ Unamed X RER 1S
LR AROY AEEE
Surface Name Description File Name
E‘§m E123455URVS...  CDOT Surface ..
(-2 Default =B Default

-9 123455URVSurfacell

£ Surfaces |£, Geometry | |+ | » - = .

-~

Displays networks

28. Verify 12345SURVSurface01 is the active surface.

Note: To change the active surface from the pull-down menu
Surface > Active Surface; highlight the surface name and

<D> the Apply button.
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29. From the InRoads pull down menu select File > Save > Surface. The Save As dialog
will appear with the Save as type set to Surfaces (*.dtm).

30. Verify the correct project directory C:\Projects\12345\ROW_Survey\Working

ﬂ Save As

Save in: Working - O G A g

= MName Date modified
el Nao items match your search.

Recent Places

Desktop
:ﬁ—:
CDOT CDOT
Computer
L-.
-
Network

’HP [T

File name: 123455 URVSurface 01 .dtm

-

Save as type: |S|_|rfac:es {*.dtm}

el |

l Save I
A ———-

Cancel

Help |

Active: I| 123455URVSurface0l

M

| Options... |

31. The file name should match the Active name at the bottom of the Save As dialog. If
necessary, use the drop-down arrow in the Active field and reselect the desired name to
ensure the saved file name will match the surface name.

Note: Ensuring that the saved Surface name in the project folder matches the Surface
name displayed in InRoads explorer will minimize any confusion.

32. <D> the Save then Cancel buttons. The file will be saved to disk and the Save As dialog

will close.
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Lab 4.3 - Exporting Survey Data to Geometry Overview

These steps show how to export the electronic fieldbook to a Geometry Project or ALG file. Exporting to an
ALG file will create horizontal and vertical alignments. InRoads refers to all exported topographic strings as
alignments. InRoads will also write all survey shot locations to the Cogo buffer. The alignments and Cogo
points will then be available for use for Right-Of-Way or design purposes.

Section Objectives:
¢ To export a Survey Fieldbook to a Geometry Project.

¢ To view the geometry project in the InRoads interface.

¢ To save a Geometry Project.

1. Verify the 12345SURVFieldbook01 fieldbook is active. The fieldbook that is active has
the red box around the fieldbook button.

2. From the pull-down menu, select File > New. The New dialog will appear.

3. Select the Geometry tab.

ﬁ MNew o || = ]| ER
Geometry | Survey Data
Type: | Geometry Project <] [ ooy |
Name: 123455 URVGeometry(1 Help
Description: CDOT Geometry Overview
MName Description
Default
Close

4. From the type pick list verify the Type: Geometry Project
5. Key in the geometry Name: 12345SURVGeometryO1
6. Key in the Description: CDOT Geometry Overview Training

Note: Key in any additional file information in the Description field of the dialog, such
as Date, User, and Design file name. There are up to 79 characters available in
the Description field.

7. <D> the Apply and Close buttons.
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8. From the pull-down menu, select Survey > Survey Data to Geometry. The
Survey Data to Geometry dialog will appear.

Survey Data to Geometry ==
Project Name:  123455URVGeometry01 = Apply

Description: Use Style Desarpin = | [~ Clgse |
Curve 5troking: | Horizortal and Vertical — +

Duplicate Names: (©) Replace

@ R
@) Rename Help

[] Empty Project

Build Bxtended Description
Insert:

Attribute Name

Attribute Value

Code
Note

BExtended Description:

9. In the Project Name: 12345SURVGeometry01
10. Set the Description: Use Style Description

11. Set the Curve Stroking: Horizontal Only

Survey Data to Geometry =]
Project Name:  123455URVGeometryD1 Apply

Description: Use Style Desarpin = | [~ Clgse |
Curve Stroking: [ Horizontal Only A

Duplicate Names: (©) Replace

@ R
@) Rename Help

[] Empty Project

Build Bxtended Description
Insert:

Attribute Name

Attribute Value

Code

Note

ol

BExtended Description:

12. <D> the Apply then Close buttons.
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13. Use the Workspace pane scroll arrows to view the Geometry tab.

( B Bentley InRoads Survey V8i (SELECTseries 2) (== ][]
Fle Suface Geometry Survey Evaluation Drafting Tools Help |
<Unnamed> '% @\)’f .m ?"ﬁﬁ'ré
EEE T Umamed X RER 1S
g, 4, B oA DY REER

MName Style Description  *
SRS f“eometry Projects “| | 1310 T_Edge of Oil Edge of Qil
== Default S 1316 T_Traffic Doub... Traffic Contr

LS IR I n )L S 1318 T_Traffic Singl...  Traffic Contr

e
Cogo Buffer S 1319 T_TrafficNo P...  Traffic Contr

f j: 1218156 f1320 T_Traffic Mo P...  Traffic Contr

/ 1310150 f1321 T_Traffic Sinsl... Traffic Cor?tr
S1328 T_Edge of Driv...  Edge of Drive
-4 1310193 . )
S # 4manmma i S 1330 T_Edge of Driv...  Edge of Drive

1 L k S T_Edge of Driv.. Edge of Drive _

= SurFaces| 2 Geometr)r[ L I I - 5

14. Verify 12345SURVGeometry01 is the active Geometry Project.

Note: To change the active Geometry from the pull down menu
Geometry > Active Geometry then highlighting the desired geometry project
name and <D> the Apply button.
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15. From the pull-down File > Save > Geomeitry Project. The Save As dialog will
appear with the Save as type set to Geometry Projects (*.alg).

16. Verify the correct project directory C:\Projects\12345\ROW_Survey\Working

ﬂ Save As Bl
Save in: Working - O G A g
= MName - Date modified T
e B

Nao items match your search.
Recent Places

Desktop
:i?]‘—:
€DOT CDOT
Computer
= “HP T . 3
LI
N"‘" i File name: 123455URVGeometry( alg - Save |
etworl
Save as type: |Ge¢::mn3¢r).r Projects ("alg) v| | Cancel |
Help |
Active: | 1234550RVGeometryD1 »| [ options... |

17. The file name should match the Active name at the bottom of the Save As dialog. If
necessary, use the drop-down arrow in the Active field and reselect the desired name to
ensure the saved file name will match the surface name.

Note: Ensuring that the saved Geometry name in the project folder matches the
Geometry name displayed in InRoads explorer will minimize any confusion.

18. <D> the Save then Cancel button. The file will be saved to disk and the Save As dialog
will close.

19. From the Inroads pull down menu select, File > Exit
20. From the MicroStation pull down select, File > Save Settings
21. From the MicroStation pull down select, File > Exit

The existing fieldbook has been exported and created 3 specific files from the Survey data. The
MicroStation Design file (DGN), an InRoads Surface (DTM), and InRoads Geometry Project
(ALG).

In the next section a fieldbook will be created from scratch and then look at the entire process
in more detail. This was merely an overview to help getting familiar with the product and to
begin to be familiar with the overall workflow. The next sections will work as reinforcement of
the workflow process.
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