LAB 26 - Reference Files for Plan Sheets

Chapter Objectives:
e (Create plan sheets referencing in files
e Clipping reference files

e Rotate reference files

Two approaches can be used to assemble plan sheets. In the first part of this chapter the
‘manual’ method of attaching reference files will be used. This is followed by using the
InRoads sheet generation command known as the Plan and Profile Generator.

The contents of the reference files are not important to this process and may not accurately
reflect the contents and layout of a final plan sheet.

This lab will relocate the border sheet to align with the design graphics.
Moving border sheets to align with design information

In a previous exercise graphics (locator map) were moved to align with the title sheet. This may
suffice for information that is not coordinate dependent but is not an acceptable practice in the
generation of engineering drawings. The following workflow will result in a product that
conforms to CDOT standards.

This first lab uses the ‘manual’ method for designing a plan set layout and assembling the plan
sheets. A following lab will use the InRoads Plan and Profile generator command to
‘automate’ the process.

The process for this lab is:

e Define the plan sheet limits, rotation, and size(s)

e C(Create a sheet file containing a border for each plan sheet

e Attach the appropriate reference files

e Rotate sheets normal to the MicroStation view for ease of use

e Define reference file clip boundaries
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1.

Open the MicroStation file 12345ROW_Model.dgn

Look in:

5

Recent Places

-
Desktop

lgj-—.
CDOT_User
A
Computer
L-l
<

Metwork

# MicroStation Manager - C:\Projects\12245\ROW_Survey\Drawings\Reference_Files\

| Reference_Files - @ T i m-
Name . Size
F412345ROW_Model.dgn 607 KB |
F512245ROW_Model2.dgn 822 KB
F212345ROW_Model-TG.dgn 793 KB
F24123455URV_Model.dgn 2TKB
F5123455URV_Topo505caledl.dgn 0 KB
F2123455URV_Topo##Scale®#.dgn 6KB
F24123455URV_TopoCodes1005caledl.dgn T37TKB
E':j.l23455UR\I'_TopoEIevationleOScaIeOl,dgn T50 KB
_F__’-iIZBGSSURV_TopoNemesIOOS:aIaﬂl.dgn 699 KB
F4123455URV_TopoNotes1005caledl.dgn 131 KB
__F':jIIBﬁSUR\I'_TopoSymboIleOScaleOl.dgn 570 KB
F3JPC#SURV_TopoCodes##Scale##.dgn 27KB

NE® 3D -V8 DGN

-

1

User: |CDOT User -

File name: 12345ROW_Model dan -
Fies of type: Al Files ) -
|| Open as read-only

[ cancel | Project: |E]
meface:cOT ]

Select the MicroStation Fit command to expand the view to show all graphics.

# View1 - Top

AR UEE ANV ORI TE BRSO %R R .

Select Element > Cells to verify the ROW cell library is attached.
If not, select File > Attach from the Cell Library dialog and attach ROW.cel from the
cell library list.
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M Cell Librarg] .. \MicroStation\CelNROW.cel] |

File
[ Use Shared Cells

("] Display All Cells In Path

Name *

Description -

4 i

ROW_XSEC-Temporary-Easement... CDOT XSEC Temporary Easement Propc
ROW_XSEC-Township-Monument-ex CDOT XSEC Township Monument Existir

SHEET_ROW-Countyrecording
SHEET_Region-Dave-Mantych
SHEET_Region-Dave-Stewart
SHEET_Region-Jack-Messenger

ROW_XSEC-Ltility-Easement-ex CDOT XSEC ity Easement Existing ==
ROW_XSEC-Ltility-Easement pro CDOT XSEC Utilty Easement Proposed
ROW_XSEC-Virgin-Access-Ctdpro  CDOT XSEC Virgin Access Contol Propo:

RWPL Cuts

EDOTSESHemihimtsess Contol Propo =
County recording information for title shee
ROW Sheet Regional Dave Mantych
ROW Sheet Regional Dave Stewart

ROW Sheet Regional Jack Messenger

G

Active Cells
RWPL Cuts I Poirt | Blement Edd...
Teminator | NONE Pattem NONE | Creaie Share
4. <D><D> rapidly on the cell name RWPL Cuts to identify this as the ‘Placement’ cell and
activate the place cell command.
5.

In the Place Active Cell dialog, set the X and Y scale to 300, and Active Angle to O.

A Z scale of Z.0should be used. An X and Y scale of 300 is used because this reflects the
scale the survey control diagram sheets will be developed at.

M Place Active Cell

Active Cell:
Active Angle:
X Scale:

Y Scale:

Z Scale:

RWPL Cuts
0°0'0.00"
300.000000
300.000000
1.000000

=)@ =
]

Ly

4

L

Plan & Profile Generotor display fimits
Moximum plon display limits

SHEET XXXX ROTATION XX-XX
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About this cell:

This cell was created to facilitate the planning of eventual sheets. It contains text characters
that can be edited to indicate sheet name, rotation, & scale. The outer line-work depicts the
maximum display limits for graphics as it relates to the border sheet. The inside shape reflects
5 inch inside this maximum limit. It also reflects the maximum limits that would be displayed
if the sheet was created with the Plan and Profile generator command within InRoads. The
‘dots’ in the vertical lines represent /2 of the sheet height and assist in centering planimetrics
information on the sheet. All information is written to the MicroStation level
DRAFT_INFO_No-Plot.

6. <D> to place the cell in the MicroStation file, move as necessary. These graphics will
define the limits for the plan sheet when referenced back to the border.

i
1
LT
.
1

fr;
)}
e
7

: Flan & Profile Generator display limits
e e 1 . . . Maximum plan display limits e

SHEET XXXX ROTATION XX-XX-XX SCALE 1"=XXp

The above graphics approximately represent the required limits for the first sheet. Position the
sheet limit cell as you see fit.

7. Use the Edit Text command to complete the text at the bottom of the sheet. This will assist
in managing the sheets as reference files.

Text

=]

B ABC ¢ A 4 AlA AL
A A A* v ABc A* A?

1
4 A Al A
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8. <D> on the text at the bottom of the layout sheet.

7

—t

T 'TL"{'* [_\J‘TJI"I"I LTt ) Sy
it ! N Py | e
T T T o

Plan & Prafile Generator display Emits
i Maximum plan display limita

9. Replace the appropriate sheet information in the Text Editor as follows:
LSCDO3C

00-00-00
17=300’

K Text Editor - Word Processor

|1 Eneeng ~] B I U F A~ B 6 - @~ [ L
e
-

E={IcR <

1

SHEETILSCDO3CIRDTAT[DN IOO-OO"OOI SCALE|1"=300"'

10. <D> anywhere to accept the change.

11. Use the MicroStation Copy command to duplicate the graphics for the second sheet.
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12. Use the MicroStation Rotate command to align the graphics for the second sheet (345
degrees, -15 also works).

Replace the appropriate sheet information at the bottom of the copied sheet.

13. In the Text Editor enter:
345-00-00

M Text Editor - Word Processor ==
[?‘31&?1!“9']BJQA.BC’\%'EG'@'JEJZ

SHEET LSCDOS RUTATIDNI345—OO—OOISCALE M=

00!

14. Continue planning the sheet layout for the remainder of the project.
T iEm

Complete a few sheets to understand the concept. It is not the intention of this lab to complete
the layout for the entire project.
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Note: Sheets at other scales could also be laid-out at this time. For instance,
monumentation or right of way plan sheets at a scale of 1”’=100"

A major benefit of this workflow is that the eventual limits and orientation of sheets are
determined early in the process. These sheet limits can be used to identify proper positioning,
size, and rotation of text and tables. This is in addition to acting as a guide for attaching the
planimetrics to the border sheets.

Assembling the plan sheets

15. Open the MicroStation file ....ROW_Survey\Drawings\
12345SURV_PlanLSCD#+#.dgn

-

Look in:

s
Recent Places

Desktop
I
Wl

Ron Brys

nL-
e

Computer
[ ™
-

MNetwork

ﬁ Open - C\Projects\12345\ROW_Survey’\Drawings\

Drawings

Name} Date modified

PL]12345ROW_TabRASZ2.dgn
#4]12345ROW_TitleSht.dgn
#4]123455URV_LSCD-Coord.dgn
#4]123455URV_LSCD-Plan#2.dgn
#4]123455URV_LSCD-Title.dgn
]123455URV_MonRcrd#.dgn
#4]123455URV_PCD-Coord.dgn
#L]123455URY_PCD-Plan#2.dgn
PCD *e

Type

]123455URV_PlanLSCD##.dgn
SIpEEL kV_FlanFLL=#.dgn
#123455URV_Titlel SCD##.dgn

#4]123455URV_TitlePCD#2,dgn

4

File name:

-

G

Size

@B DE®

3D-V8 DGN

—

123455URV_PlanLSCD## dgn

Files of type:

[CAD Fies (" dgn;” dwg:" cx)

7] Open as read-only

16. File > Save the MicroStation file as ....ROW_Survey\Drawings\

12345SURV_PlanLSCD3B.dgn the new file is written to disk and opened.

Colorado Department of Transportation
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F! Save As § C\Projects\12345\ROW_Survey\Drawingsh,

#]12345ROW_TabProp0l.dgn
._:* #]12345ROW_TabProp02.dgn
#]12345ROW_TabProp03.dgn

Savein: ) Drawings - & s sl
D= Name} Date medified Type Size
el | Reference_Files #]12345ROW_TabRAS#£.dgn
RecentPlaces || Tabs #]12345ROW_TitleSht.dgn
12345ROW_Cnty-24:18_##.dgn #]123455URV_LSCD-Coord.dgn
! 12345ROW_Cnty-24:36_##.dgn #]123455URY_LSCD-Plan##.dgn
Desktop #]12345ROW_Mon01.dgn #]123455URV_LSCD-Title.dgn
#]12345ROW_MonD2.dgn #]123455URV_MonRcrd##,dgn
i #]12345ROW_Mon#£.dgn #]123455URV_PCD-Coord.dgn
L #12345ROW_Ownership##.dgn #]123455URV_PCD-Plan##.dgn
Ron Brys #]12345ROW_Plan##.dgn #]123455URV_PCD-Title.dgn

#1]123455URV_PlanLSCD#2.dgn
#A]123455URV_PlanPCD##.dgn
#L]123455URV _TitleLSCD#2.dgn

Computer X N

#]12345ROW_TabProp04.dgn #L]123455URV_TitlePCD22.dgn

(W #]12345ROW_TabProp##.dgn

. 1] T

Metwork
File name: J123455URV_PlanLSCD3B.dgn | - Save
—

Save as type: [MicmStation W8 DGN Files (*.dgn) v] Cancel

This file will be used to assemble drawing 4 of the plan subset. This will be accomplished by
aligning a cell representing the border with the planimetrics. The current graphics will not be

used.

17. Delete the border sheet graphics contained in the MicroStation file.

This sheet will be developed at a scale of 1:300. The MicroStation model properties require
modification so that the annotation scale matches the plot scale.

18. Open the Models dialog.

Primary Tools

RN e Mol =1

8|

19. <D> the Edit Model Properties icon.

-

& Models

T Active e v [ X 2

== &=

~

B8 W

Type 2D/30 Name

CDOT Default

I

Description

Master Model

20. <D> the drop-down list and select CUSTOM, then input 300:1
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21. Set the Line Style Scale to Annotation Scale.

F! Model Properties 2
Type: 30 _~
MName: | CDOT Default —
Description: | Master Model ¥4 Custom Scale B
Ref Logical: Lasion, Paper.
A o P || 200 : | 1.00000
e stom...
Line Style Scale:l Annotation Scale hd
[7] Update Fields Automatically
Cell Properties
[ Can be placed as a cell Cell Type: |Graphic »
22. <D> OK
M Alert

Do you want to propagate the new annotation scale to
‘) existing annotations?

23. Attach the file used in the geometry training portion of this course from the
...AROW_Survey\Drawings\Reference_Files folder;

¢ 12345ROW_Model.dgn

24. Select File > References
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25. From the References menu select Tools > Attach

M Attach Reference - C:\Projects\12345\ROW_Survey\Drawings\Reference_Files\

Look in:
L &
e

Recent Places

-
Desktop

[

iy

o

Computer
| W
]

Network

, Reference_Files - @ 5 g '
MName : Size
[F412345ROW Model.dgn 670KB |
ElE%SROW_ModeIz.dgn 822 KB
E12345ROW_Mudell‘.‘-#.dgn 698 KB
?.3-12345ROW_Mudel-TG.dgn 793 KB
_EilZMSSURV_MDdeI.dgn 27KB
EleSSURV_TopoSOScaIeUl.dgn 30 KB
__E’le-ﬁSURV_Topo“Scaleﬂ,dgn 26 KB
E:leBdSSURV_TnpoCodeleDScaleGl.dgn 737 KB
E123455URV_TopoEIevationleDScaleﬂl.dgn 750 KB
ElBﬁSUR\l‘_TopoNameleOScaleOl.dgn 699 KB
_P.a-12345SURV_TUpoNoteslUUScaleﬂl.dgn 131 KB
__F'_’i123455UR\|’_T0poSymanleDScaleOl.dgn 570 KB
EJPC?r’SURV_TopDCodes##Scale##.dgn 27TKB
_F.’]_JPC=SURV_TUpo(ontour#-‘-Scaleﬂ#.dgn 27 KB
EE‘JPC=$URV_TnpoEIwations==$cale¢=.dgn 27KB
EJPC:SURV_TOpoNames##Scale#—#.dgn 27KB
EJPCT-'SURV_TOpoNotes##Scale-‘o‘-."‘.dgn 2T KB
_F.'a-JPC=SURV_TupoSymansHScale-“.dgn 27 KB

SREa| 3D - VB DGN

Attachment Method
Interactive -

File name: 12345ROW_Model dgn -
Flesoftyps:  [CAD Files ("dgn."dwg;" dd) «] [ Cancal |
- Options

[7] Save Relative Path

26. Highlight the file 12345ROW_Model.dgn and <D> Open.

The Reference Attachment Settings dialog appears for the 12345ROW_Model.dgn

file.
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27. Enter a Logical Name and Description as shown.

M Reference Attachment Settings for 12345ROW_Model.dgn 23
File Name: 12345ROW_Model.dan
Full Path: .. \Drawings"Reference_Files\12345R0W_Mode! dan
Model: [CDOT Defautt -
Logical Name: A ROW
Description: | new ROW intersection
Orientation:
Mew Description
Coincident AHligned with Master File
Coincident - World Global Ongin aligned with Master File
# Standard Views
i+ Saved Views
Named Fences (none)
Toggles: LR ]B[E] > < [l ® 9@
Scale (Master:Ref) | 1.000000 : | 1.000000
Copy To Mastes v
Nested Attachments: [No Nesting ] Depth: |1
Display Ovemides: |Allow "
New Level Display: |Use MS_REF_NEWLEVELDi¥
Global LineStyle Scale: | Master i
( OK ] [ Cance |
28. <D> OK
The file is now attached.
#L References (1 of 1 unique, 1 displayed) [=] @ =
Tools Settings
= i " g oo oy =
E-Rxe $DEArr P M:H90 %
Slot ¥ File Name Model Description Logical Pre:
1 12345R0W _Model dgn CDOT Defaut  new ROW intersection ROW Wir
4 { m *
Scale | 1.000000 : | 1.000000

Orertation Top

Offset X | -178956.971 Y | -178956.971 Z | -178956.971

B e EE» « @es @l

New Level Display:

Botation | 0°00"

29. Close the References dialog.

30. Select the MicroStation Fit command.
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31. Window or Zoom into the beginning of the project.

Note the graphics placed previously to indicate sheet limits.

32. Place the cell called ROW Plan border sheet from the CDOT Menu.

& CDOT Menu [
: COOT_ Groups CDOT Tools Options Help
Drafting tatus
Bridge R >
.. Construction ) Bdsting © Proposed
- Design
- Geometry ROW Survey

i Hydraulics

- Landscape Environmental
- Matesials Geotechnical % Border (PCD Title-Sheet 11'%... ~
% Border (Plan Limits 11"%17")

- ROW Survey
- Traffic IT Border PLS % Border (ROW County-Sheet ...

- Utilties % Border (ROW County-Sheet ...

% Border (ROW Monumentatio...

w

% Border (ROW Tab RAS 11'x...
% Border (ROW Tab-of-Properti...
4 Border (ROW Title-Sheet 11"...—

4 Border (SURV Monument-Re...
2 Cizmn BAWER -

< 11 ’

33. <D> Settings to and change the Active Scale to 300 and <D> Apply

BT Active Settings @ =
Active Scale: 300.00 =

Active Angle: 0.00

&
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34. Place the sheet border cell so the lower-left corner coincides with the corner indicated on
the sheet limits cell placed previously.

Firy

35. In the Reference dialog, identify the reference file and select

Tools > Clip Boundary

“ References (1 of 1 unique, 1 displayed)
| Tools | Settings
Attach...
Detach

DE AP0 M

=3

il

E=Te]

B 2T @ > e Mode: [Boundares ]

Model Descri

ption Logical Presentation [&] .J [

Detach All
Reload
Reload All
Exchange

dgn CDOT Default

Open in New Session

Move

Copy

Scale

Fotate

Merge Into Master

Make Direct Attachment

Mirrer Herizontal
Mirror Vertical

Clip Boundary
Clip Mask

yelete Cli T

ip i
tlip front Y 178356571

Z |
Clip Back

New Le

new ROW intersection

Orientation  Top

X
ROW Wireframe ~

11
Rotation @ﬂ o
AN (] > < [ 0]

Variable

78956 971
vel Display:

36. In the Set Reference Clip Boundary dialog, select the Element Method.

(ﬂ Set Reference Clip Boundary

iMethod: [Element ¥
[] Discard Existing Clip Masks

[¥] Use References Dialog List

=l
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37. <D> on the shape inset 4 inch from the border.

<D> —\

Ime=BEERN|

Bo

Zﬂ—..

Plan i Proflis @anarater dipioy |

38. <D> anywhere to accept the clip.

The plan sheet display limits are now constrained to a desirable limit.

39. Turn off level DRAFT _INFO_No-Plot in the reference file 12345ROW_Model.dgn to
turn off the sheet lay-outs (Select Settings > Level Display).

HEEEEERE] Vew Dsgay —~)
L= [ frone) (4 ~

=8 123455URV_PlanLSCD3B.dgn
—uJ ROW, 12345ROW_Model.dgn

Name Logical Used *

DFSTFIIP InRnards Misr
DRAFT_LC-Center WT-3
ROW_EASEMENT_Temporary-Li...
_LINE_Existing
ROW_LINE_Existing-Calc-Pts

ROW_NO_Plot-proposed
ROW_OWNRSHIP_Property-Lin...
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Make appropriate edits to the title block and add any sheet specific information necessary.

SECTION @ TBS RE4W

Using the tentative (snap) button <T> to query coordinate values that correctly reflect project
coordinates. Additionally an InRoads command, such as tracking, will verify the graphics are
coordinately correct.

Once the first sheet is complete subsequent sheets are much easier. The reason being is the
sheet file can be duplicated with the reference files already attached. Moving the border sheet
and redefining the clipping boundaries will define subsequent sheets.
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40.

41.

42.

Select File > Save as, input name Z12345ROWSURVPLIanSheetLSCD3D.dgn

| M Save As - C\Projects\12345\ROW_Survey\Drawings\ =)
Savein: || Drawings - @ ® 3D - VB DGN
T Name ) Size .
rhe 2 | Reference_Files
Recent Places | Tabs
! F412345ROW_Cnty-24:d8_#2.dgn 32k8
F512345R0W_Cnty-24:36_=2.dgn 33KB
Desktop F312345ROW_Mon##.dgn 50 KB
F2412345ROW_Ownership==.dgn 34KB
F512345R0W_Plan#2.dgn 34KB
CDOT User  [2312345ROW. TabPropll.dgn 45K8
F212345ROW_TabProp02.dgn 30 KB
'AI F512345R0W_TabProp03.dgn 40Ke 3
Computer E._’J_lmsnow_nbpmpoa.dgn 39 K8
_ F512345R0W_TabProp=2.dgn 35KB
. F512345R0W_TitleSht.dgn 79 KB
N :w ke F%12345ROWSURVPlanSheetL SCD3D.dgn 69 KB
F5123455URV_MenRerd=2.dgn 41KB
F%123455URV_PlanL5CD03.dgn I7KB
?.;1123455URV_PIanLSCDBB,dgn 69 KB
F123455URV_PlanL SCD#2.dgn 33KB
F5123455URV_PlanPCD=2.dgn 33KB
_P_..’JIBGSURV_PIanSheetLSCDHD.dgn 69 KB
F5123455URV_TitleL SCD=%.dgn 34KB ll
[ e Ppp—
File name: 12345ROWSURVPlanSheetL SCD3D.dan - Save |
Saveastype: [MicroStation VB DGN Fies ('gn) ¢ [ cencel ]
Options ]
<D> Save.

Note: The Save As command will automatically save the current drawing to the hard
drive, then copy and rename to the specified file name and open the new drawing.

Place a MicroStation fence over an area that would encompass the next sheet in the set.

FENCE —\
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43. In the References dialog, identify the 12345ROW_Model.dgn file and Select Tools >
Clip Boundary

44. In the Set Reference Clip Boundary dialog, select the Fence Method.

M Set Reference Clip Boundary (o] @ @

iMethod: [Active Fence ~|
[] Discard Existing Clip Masks
[¥] Use References Dialog List

45. <D> on the MicroStation screen to accept the new clip boundary.

46. Turn On the level DRAFT_INFO_No-Plot in the reference file 12345ROW_Model.dgn to
turn the sheet lay-outs back on.
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47. Use the MicroStation Move command to relocate the border sheet. Also Rotate the
border sheet to align with the predefined sheet limits.

— | |‘ |

SECTION 10/ TBS RO+

Rotate the MicroStation view so that the sheet is normal to the view.

48. Key-in rv=0,0,15 (rotate view = X,Y, Z) for this 3D file
rv=15 ifin a 2D file.

49. <D> on the MicroStation screen to initialize the rotation.
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Note: The above key-ins vary based on the dimension of the MicroStation file, 2D or 3D.
When working in a 3D file, the key-in is: rv=0,0,15 (rotate view=x-value, y-value,
z-value). Rotation is specified in relative to the Z axis as that is the axis
perpendicular to the view. Also, rotating a MicroStation view simply rotates the
viewing of the graphics. The coordinate system is still relative to the graphics and
any coordinate or alignment information extracted will be correct.

Define a reference clip boundary, as you did earlier.

50. In the Reference dialog, identify the reference file and select

Tools > Clip Boundary

ju References (1 of 1 unique, 1 displayed)

Tools | Settings
DG A3 M

Attach...
Model

[F=mlicl <=

ﬂ:d L.B 3 Hite Mode: [Boundaries |

Description
H  Detach All L

Logical

r Detach
dan CDOT Defaut  new ROW intersection

Reload

Reload All

Exchange

Open in New Session
Move

Copy

Scale

Fotate

Merge Into Master

Mirrer Herizontal
Mirror Vertical

Clip Boundary
Clip Mask

il

: | 1.000000

lip F
Clip Front Y [-178956.571
Clip Back T —

Orientation  Top
Z |-178956.971

Botalion | 07
E]x

Presertation [ ]
~

J & @
ROW Wireframe ¥+ o

&
%y
E
&
&
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51. In the Set Reference Clip Boundary dialog, select the Element Method.

ference Clip Boundary

[ Discard Existing Clip Masks
[¥] Use References Dialog List

52. <D> on the shape inset %2 inch from the border.

53. <D> anywhere to accept the clip.
54. Update information in the title block of the sheet as necessary.
55. Select File > Save Settings

This same procedure can be repeated to complete the remainder of the sheets.
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