LAB 27 - Project Specific Plan Sheets

The following exercise will step through creating a full plan view depicting right of way plan
sheets (sheet subset 5) at a scale of 17100°. The plan sheets will be centered along the design
alignment for the project S.H. 86.

Chapter Objectives:

1.

5.

Create plan sheets using InRoads Plan and Proflile Generator

Edit reference clip boundary

Open the MicroStation file 12345ROW_Model.dgn
from the ...\Survey_ROW\Drawings\Reference_Files folder.

Note: The MicroStation file opened is immaterial and only acts as an interface to
InRoads. New plan sheets will be created and the open drawing will not be
impacted.

Load the geometry project 12345 _ROW if not already in memory

Select Tools > Options [Factors] and set the global scale factors to Z00then <D> Close
to dismiss the Options dialog box.

<R> on the alignment C_Centerline and select Set Active from the fly-out list.

M Bentley InRoads XM Edition = | 5]
<Unnamed> TEE 8NY (X 5

File Suface Geometry Drainage Evaluation Modeler Drafting Tools Help

bl SE L e

MName Type Description By Whom Last Revised St

@ 13218 -

S

New...
Set Active I

Copy...
Delete

Err

Select Drafting > Plan and Profile Generator...
from the InRoads interface.

By default, the dialog will populate with the CDOT preferences (100 horiontal scale by 1x
vertical exageration Plan & Profile sheet).

Note: Drafting notes is an InRoads Application Add-In. If the Drafting category is
not shown in the InRoads menu bar, select Tools > Application Add-Ins and
enable Drafting Production Add-In.

Select the Preferences button (at the bottom of the Plan and Profile Generator
dialog).

Select the preference named - 100 Scale ROW Plan Sheet

<D> Load
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9. <D> Close

200 Scale Double Profile 10
200 Scale Double Profile 1x

W Srsla Mo ihla Brefils 5
4 m | 3

ﬁ Preferences
100 Scale Full Profile 5x -
100 Scale P&P (1x Vert) Load
100 Scale P&P (2x Vert)
100 Scale P&P (¢ Vet) |
20 Scale Full Plan Sheet
200 Scale Double Plan

Active Preference: CDOT

Preferences developed for ROW are:
¢ 100, 200, and 300 scale full plan view ROW Sheets

Main Tab

By default, the active horizontal alignment and the begin/end station limts for said alignment
will populate the dialog.

H Plan and Profile Generator [=nc=]
| BogeczoiTile |  SymbolsandDetals |  Maichlines |  Sheet Index
Main I Plan Controls | Profile Controls | Sheet Layout | View Layout
Method Horizontal Alignment: Edit
® Pinony CConoion <) 4
© Plan and Profile Geometry Projects in this VDF:
() Profile Only
Plan Views
(©) Use Plan Views
@ Use Station Limits Note: Unless otherwise
B noted, all measurements
Profile Views for this command are in
Use Profile View model units.
+ Limits Station Limits
S'h Default
eets .
Stat: 31445659 314+56.59
[¥] Generate Sheets s ﬂ 560431 01
op: 4 !
VDF Information Only B 450-00 ﬂ
Length:
@) VDF Information and Host Files gih 145000 ﬂ
Plan Views: Total: 0  Profile Views: Total: 0
In... Name Start Stop Name Start Stop
< m )
[ Apply I l Preferences. .. ‘ [ Close

10. Load the appropriate Preference (if not done in step 6)

11. Select the appropriate Horizontal Alignment
(the sheet will be centered on the defined alignment).

12. Redefine start and stop station limits to:
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e Start: 314+56.59
e Stop: B 450+00.00

Note: The ‘B’ in the ‘stop’ station defined above is required as it indicates the stop
station falls within a station-equation range.

Length defines the length along the alignment that will fit in a plan view. 1450 feet is the
default for a 100 scale 117 x 17” plotted sheet.

Changing Scale:

A 200 scale plot will display 2,900 feet along the alignment in plan view, a 300 scale plot will
display 4,350 feet.

If something other than 100 scale is desired, the user must proportionally change:

Main tab — modify Length
Plan Controls tab — modify Width Left, & Width Right
View Layout tab — modify Scale

* & & o

Symbols and Details — modify Scale

Plan Controls tab

13. Select the Model Files button to pick the Drawing files (references) for display in plan
view.

14. Select the file 12345ROWModel01.dgn in the Open Model File dialog.
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15. <D> Open
#¢ Open Model File (=3
Look in: | Reference_Files - & T &
D= MName = Size i
el {F=412345ROW Model.dgn 671 KE :
RecentPlaces  F=17345R0W_Model2.dgn 795 KB
! F2112345ROW_Model#2.dgn 692 KB
FZ112345ROW_Model-TG.dgn 793 KB =
Desktop F21123455URV_Model.dgn 27 KB
™ F21123455URV_TopaS0Scaledl.dgn 30 KB
C] F21123455URV_Topo#2Scale®2.dgn 26 KB
CDOT_User F.._:’j_12345SUR‘u‘_TopoCodeslUUScaleUl.dgn 737 KB
F..j12345SUR‘u‘_TopoEIevationslUUScaIeUl.dgn 750 KB
- 1
..:k F..j12345SUR‘u‘_TopoNamesl(JUScaIeUl.dgn 699 KB
Computer F..j12345SUR‘u‘_TopoNotesl(JUScaIeUl.dgn 131 KB
_ F21123455URV_TopoSymbols100Scaledl.dgn 570 KB -
A =
- File name: 12345ROW_Model dgn -
Metwork
Files of type: MicroStation Design Files (*.dgn) v] [ Cancel ]
Help
E Plan and Profile Generator [=nc=]
Boderangd Tile | SwmbolsandDetals |  Matchlines |  Sheet Index
Msin | PlanControls | ProfleControls |  Shestlayout |  View Layout

Seed View Name: sTp

Width Left: -425.00 +|
Width Right: 42500 ﬂ
Overlap: 0.00 i‘

Boundary Chords: 4

[ Force Rectangular Boundary

Model Files:
C:\Projects\12345\ROW _Survey'\Drawings\Reference_Files\123

[ Nested Attachments

Apply | [ Preferences... | [ Close

[ Model Fies... |
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Width Left and Width Right define plan view limits perpendicular from the reference line
(left is negative).

Y

_____

_______________________________________

The Boundary Chords setting will create a clipping limit that will fit the extents of the plan
window area. This reference file clipping edge should be considered a “first pass limit” and
may have to be edited on curved portions of the corridor path in locations where the desired
limits extend beyond this “calculated” clipping limit. This plan limit editing, along with any
shifting of the plan window position, is accomplished on the Sheet Index tab after the sheets
have been created or through the use of the MicroStation references dialog.

Model Files & Levels

The Model files selected will be attached as reference files. The attached files will have all
levels turned on that contain data. If additional data (Ievels) are added to the referenced files
after the sheets are created, the user is required to turn on the appropriate levels through the use
of the references dialog box.

Additionally, the files referenced will have the design file ‘Default’ model attached. The user
should not use any model space other than ‘Default’.

Profile Controls tab

No action required

Colorado Department of Transportation Page 205



LAB 27 - Project Specific Plan Sheets
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Sheet Layout tab

Seed Host File: Station\Seed\3D-5eed_CDOT dgn E] Al Sheets in One
Sheet Location

@ Layout along Alignment Layout in Grid

Round To Nearest: [ Degree -

Horizontal Spacing

Clipping Boundary Example

E Plan and Profile Generator (ol @ ==
Boderand Tle |  Symbolsand Detals | __Maichlines | Sheet Index
Main | PenContols |  ProfileControls |  Sheetlayoutt |  View Layout
Sheet Number: 1 Name: 1 Host File Content
Host File: Drawings\12345ROW_Plan01.dgn [..] | @ Single Sheet Each

& Vertical Spacing
Bottom to Bottom @) Topto

m

Level: SHEET_Clip-Boundary
Symbology: (SHEET_Clip-Bounde |

T ] Unique Level for Bach Sheet
Level Step: 1

m [Fre{erences...] [ Close

16. <D> the ... button next to Host File to identify the path and initial sheet name for the new
drawing set. The Host File refers to the new MicroStation plan drawings that will be
created by this tool. The last number, “1”, will be automatically incremented as each new

sheet is created. Set to the project directory, i.e.
.....ROW_Survey\Drawings\ 12345ROW_Plan01.dgn

17. <D> Save in the Save As dialog.

B Save As ==
Savein: , Drawings - & s sl
D= MName ‘ Size 'S
"“}*‘ . Reference_Files
Recent Places Toelis
! E12345ROW_Cnt)r-24x18_##.dgn 32KB =
F..j12345ROW_Cnt)r-24x36_##.dgn 33KB
Desktop FZ12345ROW_Mon#£.dgn 59 KB
i FZ112345ROW_Ownership#£.dgn 34 KB
P Il FX12345R0W Plan®2.dgn 34 KB
CDOT_User F.._:’]_lEB45ROW_TabPer01.dgn 45 KB
F..j12345R0W_TabPr0p02.dgn 39KB
LL..‘ F.._:’]_lEB45ROW_TabPer03.dgn 40 KB
Computer F.._:’]_lEB45ROW_TabPerU4.dgn 39KB
L' E.._:’;lBﬁROW_TabProp##.dgn 35KB -
i
- File niame: 12345R0W_Plan## dgn -
MNetwork
Save as type: MicroStation Design Files (*.dgn) v] [ Cancel ]
Help
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18. The Seed Host File is the ‘prototype’ file used to create the Host files and should be set
to:
C:\Program Files\Workspace-CDOT\Standards-Global\MicroStation\Seed\3D-
Seed_CDOT.dgn

19. Make sure the Level and Symbology options in the Clipping Boundary section display
SHEET _Clip-Boundary.

View Layout tab

This tab sets location (origin) for the plan views relative to the border sheet. No user input is
required in this dialog.

E Plan and Profile Generator o & @
Boderand Tle |  Symbolsand Detals |  Maich Lines | peShesilodex
Main |  PenContols |  ProfileControls | Sheetlayout |  View Layout I
Views

Location (Paper Units)
X Y

Plan: 150 5.00

Scale: 100 = 100.00

Apply [ Preferences. .. ] [ Close

Note: The Location of the Plan position is computed from the outside edge of the border
sheet in paper (plotted) units.

Border and Title tab

The only user input on this tab is to ensure the correct cell is specified for the border sheet. No
other user input is required in this dialog unless creating sheets at a scale other than 1”=100’.

Source cell library: C:\Program Files\Workspace-CDOT\Standards-
Global\MicroStation\cells\General.cel

Cell Placed:
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20. Verify Cell Name: SHEET ROW-Plan-Sheet

B4 Dlan and Profile Generator [o] B ==
T itrols | ProfileControls | Sheetlayout |  View Layout
Border and Tile Symbolsand Details |  Matchlines |  Shest Index
Border T
@ Cell () Reference File Name:
. C:\Program Files"Wor CDOT!
Name:  [SHEET_ROW-PI + e

") Retain Cell Levels for Each Sheet
Same Level for Each Sheet
@ Unique Level for Each Sheet

Sheet Level: 4
Level Step: 1

Scale: 100.00

Symbology:

Object

[] Horizontal Alignment
[ start Station
I:l Stop Station
[ Sheet Number
[] Total Sheets
[ Scale
I:l View Name
[ Rotation

4

Name

| »

m

1

- 00000

m

Edit..

Station Format:

Use Sheet Level

[_Aeply | [ Preferences.. | [

Close ]
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Symbols and Details tab

No user input is required in this dialog unless modifications to the stored preference are

required.
E Plan and Profile Generator o) B ==
Main | Plan Cagimls1__PofleCogigls . | Shestlayout |  View Layout
Boderand Tle |  SymbolsandDetals |  Matchlines |  ShestIndex
North Amow
[¥] Attach

Cell Name: [ SHEET_North-Amow v

() Retain Cell Levels for Each Sheet

@ Use Sheet Level
() Same Level for Each Shest

Scale: 100.00
Location in Paper Units
X 15.95
Y. 8.50

ProjectWise Title Block
["] Attach

o]

[T] [Fre{erences...] [ Close

The North Arrow position set by the Location in Paper Units and is set to the upper right
corner of the sheet. This is a rough placement and will likely have to be moved for clarity and
conflicts on many sheets. Once the sheets are constructed each sheet should be checked for

optimum cell position.
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Match Lines tab

No user input is required in this dialog. Match lines are not being used for ROW sheets.

E Plan and Profile Generator (ol @ ==
Main |  PlanControls | Profile Controls pu Q%JM
Border and Title | Symbols and Details | Match Lines Sheet Index
Symbology: Extend
Object Name 5 To Clipping Boundary
El Plan Line SHEET_Match-Line BYl @ Distance from Origin
D Plan Start Station SHEET_Match-Line BYl| )
[] Plan Stop Station gyl - || Distanceleft: 130,00
D Plan Prev Sheet l:l Distance Right: 180,00
[] Plan Nest Sheet
[] Profile Line I:l Station Format:
[] Profile Start Station LN s -
[ Profile Stop Station [~ —
4 L) r | [[] Use Sheet Level

Apply [ Preferences. .. ] [ Close

Executing the Plan & Profile Command

Once the Apply command is executed, the workflow process for this command follows the
following sequence:

e Plan view reference limits are established.
e New drawing files are created based on the host file name.
e Fach new drawing file has 3 items generated.
¢ Plan views
¢ Border sheet placed as a cell in each generated drawing
¢ North arrow placed on each sheet
e The Plan and Profile dialog (sheet index tab) will populate with sheets created and sheet
limits.
Sheet Index tab

Nothing is required by the user on this tab prior to executing the PnP command. A summary of
sheets created is displayed after successful execution of the command.

21. <D> Apply, the routine will run and MicroStation will cycle through the sheets as they are
created — be patient and wait for the command to complete.
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The Sheet Index tab will display a list of sheets created and MicroStation will display the last

sheet created.

Regenerate Sheet Show Sheet

B Plan and Profile Generator (ol @ ==
Msin | PlanContols |  Profle Controls | Sheet Layout | Viewlavoy |
Boderand Tle |  SymbolsandDefals |  Matchlines |  Sheetindex
VDF File Name: Open
Show Shest Save
Clipping Boundary Mode: () Calculate @ Use Bdsting ; 4
Sheet Index: - -
Sheet  Sheet Name Host File Sheet Rotation *
1 1 C:\Projects\12345\ROW_Survey\Dr 89°0000" ||| | Create Plot Set
2 2 C:\Projects 12345\ROW _Survey'\Dr 90700°00" B
3 3 C:\Projects’ 12345\ROW_Survey\Dr 101700°00"
4 4 C:\Projects\12345\ROW _Survey\Dr 103"00'00" E
5 5 C:\Projects\12345\ROW_Survey\Dr 105°0000"  ~
4 [Tl Noni

Sheet Views:
Sheet View Type View Name Anchor X Anchor Y
1 Plan STA 314+56.59 1.50 5.00
Edit
[ Apply ] l Preferences... ‘ [ Close ]

22. Select Save As from the Sheet Index tab to store a project specific View Definition File
(VDF). A VDF file allows sheet definitions to be recalled and modified in subsequent

MicroStation/InRoads sessions if necessary.
23. Name the file 100 scale ROW plan sheets.vdf

24. <D> Save

B Save VDF File
Savein: Drawings - O ? e E-
== MName ‘ Size
o . Reference_Files
Recent Places | Tabe
Desktop
BT.'I
CDOT_User
P .
A
Computer
[ W
5 - i File name: 100 scale ROW plan sheets vdf -
etworl
Saveastype: | VDF Fies (vd) v [ Concel |
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Displaying sheets

By highlighting a specific sheet in the Sheet Index tab and selecting Show Sheet, MicroStation

will open the selected drawing.

25. Identify Sheet 1 and <D> Show Sheet

ﬁ Plan and Profile Generator [=nc=]
Msin | PlanConiols |  Profile Controls | Sheet Layout |
Boderand Tle |  SymbolsandDefals |  Matchlines |  Sheetlindex |
VDF File Name:  C:\Projects\12345\ROW _Survey\Drawings\ 10! Open
Show Sheet B
Clipping Boundary Mode: () Caleulate @) Use Bdsting —
Save As...
Sheet Index:
Sheet  JSheet Name Host File Sheet Rotation *
1 1 C:\Projects\12345\ROW,_Survey\Dr 895°0000"  |5|| [Creste Plot Set.
2 C:\Projects 12345\ROW _Survey'\Dr 90700°00" B
3 3 C:\Projects’ 12345\ROW_Survey\Dr 101700°00"
4 4 C:\Projects\12345\ROW _Survey\Dr 103°00'00" E
5 5 C:\Projects\12345\ROW_Survey\Dr 105"00'00" v
< | m ] » None
Sheet Views:
Sheet View Type View Name Anchor X Anchor Y
1 Plan STA 314+56.59 1.50 5.00
Edit

—a ==

HE=——
==F
X
i
/ /

N I O
R Oxn

1 T l
e H o AI; - S .
e i
B S e —— i '
e .
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26. Identify Sheet 2 and <D> Show Sheet
27. Use the MicroStation Modify command to adjust the clipping shape to any new location.

28. <D> Show Sheet to redefine the clipping limits after modifying the clipping shape.

== —— = =

|

|
P | =

e 3

R T TS s A Foaem g
= e g
e . 1
- e

Clipping Shape

Note: Other modification tools such as insert vertex and delete vertex can be used also.

Modify =
El Bag 0 5 ot 28 e b TN N

Standard MicroStation References commands can also be applied.

29. Use the MicroStation Modify command to adjust the clipping shape to any new location.

i— — —— | i— — R
|
|
|

Pt} A :
P T |

e B4 P e
T ol o .
__.a-'JL_ - = e
——— ———— Tt me

/_ Modified shape

30. Select File > References from the MicroStation menu bar.

31. Highlight the 12345ROW_Model.dgn file.
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32. Select Tools > Clip Boundary from the References dialog.

M Set Reference Clip Boundary o) @[3

Method: [Element ¥
[] Discard Existing Clip Masks
[¥] Use References Dialog List

33. Set the Method to Element
34. <D> on the modified clipping shape in the MicroStation view.

35. <D> to accept the command.

e cmm—) ja— —1 o ".':E‘l
|
-"‘"'-_.._-7_:‘#—"__“ . B e 7 -
= _.&- = : -.H_.“.;“'-'-’-——-.—_T_.___
-____,_._-—-—‘—“-—-——____‘__]_!'._1."1-\

/— Clipping Shape

Notes:

¢ The clipping boundary is now defined by the identified shape. Using any MicroStation
command to modify this shape will automatically update the reference file clipping
boundary. This shape is on the level GEN_SHEET _Clip-Boundary. This level is
configured as a non-plotting level.

¢ Deleting the clipping boundary shape will result in the reference file display limits
reverting to the initial limits defined by the PnP command.

¢ Regenerating a sheet from the PnP Sheet Index tab will also cause the sheet to revert to
the reference file display limits initially defined by the PnP command.

After the Plan and Profile Generator has been run, each sheet should be reviewed for:
e North Arrow position (move the cell using MicroStation move command)
e Plan view Clipping limits

e Title block information
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Main tab - After running the P&P command

Once the command has been run, the Geometry Project field will populate and the Plan and
Profile view limits display.

Sheets
[¥] Generate Sheets

VDF Information Only

@ VDF Information and Host Files

Stat: 31445659
Stop: B 450-00.00
Length:  1450.00

Plan Views:
In... Name

1 STA 314+56.59
2 STA 318+00.00

2 ST4 272260 N0
< m |

Start

31445659 319+
319+00.00 333+

—
RN NN 240.

Total: 0

Profile Views:

Ste || Name

b

[W] [Preierences...] [ Close

H Plan and Profile Generator [=nc=]
| BoderzngTile |  SymbolsandDetals |  Maichlines |  SheetIndex
Main I Plan Controls | Profile Controls | Sheet Layout | View Layout
Method Horizontal Alignment:
® Panony Comete <) 4]
© Plan and Profile Geometry Projects in this VDF:
(© Profile Only 12345_DESIGN
Plan Views
(©) Use Plan Views
@ Use Station Limits Note: Unless otherwise
B noted, all measurements
Brofile Views for this command are in
Use Profil model units.
se Station Limits
Default

ﬂ 314+56.59
ﬂ C 560+91.01

L+

Total: 0
Start Stop

Double clicking on a specific Plan View sheet opens an Edit Plan View dialog. Sheet limits can

be modified numerically and reference files can be added or removed.

e Edit Plan View ==
View Name: STA 319+00.00
Start: 319+00.00 Stop: 333+50.00
Rotation: 90™00'00" Overlap: 0.00 [ Noddl Fics ]
Width Left 42500 Width Right: 42500 -

-< Previous
Force Rectangular Boundary  Boundary Chords: 1
Mode! Files: [ Net>
C:\Projects\12345\ROW_Survey'\Drawings\12345ROW_Plan##2 dgn Help
4 m L3
[ Nested Attachmerts

Challenge Exercises:

¢ Modify the last sheet to add 500’ to the stop station
¢ Modify any sheet to change the left and/or right offsets
¢ Add or subtract from the model file list
¢

Modify the station limits on the first sheets and ‘adjust’ adjacent sheet
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