LAB 17 - Create a General Notes Sheet

The 12345DES_GenNote.dgn has been created in the project’s \Design\Drawings folder through the create
project utility. This sheet file currently is linked to a generic notes doc file in the CDOT workspace. However,
the sheet files should reference the project-specific notes file, 12345GemeralNote.dgn located in the
\Design\Drawings\Reference Files folder. You must first update the references in the sheet file to point to
the project notes, and then edit the project notes file to be project-specific.

Note: This process is the same for any specialty group.
Chapter Objectives:
After completing this exercise you will know how to:
e Open a project notes sheet file.
e Update the Word document link to point to the 12345 project directory.

e Edit the project-specific general notes Word file.
e Re-link the General Notes Word file to the Notes sheet file.

Lab 17.1 - Create Project General Notes Sheet
Updating Links

1. Start MicroStation and open the file 12345DES_GenNote##.dgn from the C:\Proj-
ects\12345\Design\Drawings folder.

SE LINKED T A DOCUMENT FILE (DES_Genllote.DOC) TD EDIT, DOUBLE CLICK ON GRAPHIC,

This file was automatically generated by the create project utility program and contains
links to a General Notes Word document in the generic project template folder. You will
need to update these links to the General Notes Word document in the project folder.

2. Select Edit > Links.
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3. Highlight the first link in the list and select Change Source.

4.

Links
Links: Type Update
C:\.. WPCH#DES_GenMote doc!OLE_Link1 Document Manual
C\. WJPCHDES_GenNote doc!OLE_Link2 Document Manual

Source: C:A ATabs\12345DES_GenMote doc!OLE_LINK1
Type: Microsoft Office Word 57 - 2003 Document
Update: () Automatic @ Manual

Close

Update Now
Open Source

Change Source...

Break Link

i

In the Change Source dialog box, set the Look in folder to
C:\Projects\12345\Design\Drawings\Tabs and select the file

12345DES_GenNote.doc.

M Change Source

Look in: ) Tabs
D= Name Date modif.. Type
el W{353450E5 Genhote.doc

Recent Places

[8112345DES_SWMP.doc
E112345DES_TabEarthwork.xls
E2]12345DE5_TabMiscxls

Size

@

2 > @

Tags

Desktop  [=117345DES _TitleShtds
e
I I
CDOT_User
Computer
[ W
<=
MNetwork
File name: 12345DES_GenMote doc
Files of type: (A Files (-
ltem Name: OLE_LINK1

5. Select Open to update the link.

6. Repeat this process for the second link.

Links
Links: Type Update
IC:\...\JPCﬂDES_GenNute.doc!OLE_IJnh Document Manual

CA\WPCADES_GenNote. doc!

OLE_Link2 Document Manual

Source: C:A ATabs\12345DES_GenMote doc!OLE_LINK 2
Type: Microsoft Office Word 57 - 2003 Document
Update: () Automatic @ Manual

Close

Update Now
Open Source

Change Source...

Break Link

i
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7. Close the Links dialog box.

8. Save Settings (File > Save Settings).

The General Notes sheet file is now linked to the GenNotes.doc file in the project-specific

folder. You can now edit the Word file for your project-specific requirements.

Editing the Notes

1. Double click on the first notes link (left sheet).

This opens Microsoft Word and the GenNotes.doc file.

[Motes within [ ] are designer
1 11 3 shall be fil
apply delete it.]
For preliminary plan quantities of pavement materials, the fellowing rates of applicaticn
were used:

irections - delete all directicns prior te final plan
d in by the designer during design phase. If the note does not

Prime Coat (MC-78) [H00(] o eiierennnrsnannnnnnnnnss @ [x¢] eals,/sq. vd.
seal Coat (RC[xx]) Diluted Emulsified Asphalt[x00K].@ [x¢] Gals./sq. vd.(Diluted)
Cover Coat Material [X00K].cuuereennnrrncnnnnnnnnnss @ [x¢] Lbs,/sq. vd.
Tack Ceat Diluted Emulsified Asphalt @ e.1 Gals,/sq. vd.(Diluted)
Tack Coat (ACIXHK])eeeernn e @ [#x] Lbs./sg. ¥d.

Bitumincus Pavement [XC0C(].... @ 118 Lbs,/sq. vd./Inch
Aggregate Base Course Class-[X]. @ 133 Lbs, Cu. Ft.
Asphalt Rejuvenating Agent [0 ] . vvvriiinnriannnss @ [x¢] eals,/sq. vd.

Diluted emulsified asphalt for tack ceat shall censist of 1 part emulsified asphalt and 1
part water.

Asphalt rejuvenating agent shall be diluted in accordance with manufacture's
reccmmendaticns. For estimating purposes, [¥xX] gallens of asphalt rejuwenating agent to one
gallen of water was used.

It should be noted that the use of asphalt rejuvenating agent is dependent on results of
tests performed after completicn of surfacing and may nct be required by the Engineer.

Rejuvenating agent, if reguired, will be applied as seal ccat at the time of censtruction.
Rates of applicaticn shall be as determined by the Engineer at the time of applicaticn.

Diluted [xxx] shall be used as a dust palliative where required and shall censist of a
diluticn of [XxX] and water, the porticns of which shall be [XxX] part(s) water and [XX]
part [x¥x], based cn vclume measurement. Locatiens shall be as directed by the Engineer.

wWater shall be used as a dust palliative where required. Locatiocns shall be as directed by
the Engineer.

Magnesium Chloride shall be used as a dust palliative where required. Lecations shall be as
directed. It is estimated that [xxx] gallens will be reguired on this preject.

The fellowing shall be furnished with each bitumincus paver:
1. A ski type device at least 38 Feet in length.
2. shert ski or shoe.
3. [¥xx] Feet of contrel line and stakes.

any layer of bituminous pavement that is to have a succeeding layer placed thereon shall be

2. Read the first instructional paragraph (red text) and then delete it.

3. Delete the following text:
Prime Coat (MC-70) [XXXX]

Pricr to placing bituminocus
be paid for separately, but

The Contracter shall coordl
existing grades is cbtained
unless ctherwise approved b

overlay of planed areas sha
ctherwise approved by the E

The pavement shall be cut t
for separately, but shall b

It is estimated that the cl
Moisture-density control wi
pepth of meisture-density c

Full depth. of embankmen
Top [x3] Fest of these

Full depth of all emban
Bases of cuts and fills

Basgs..of £331s. Lol Fes
Full depth of spur dike
Full.depth of embankmen
Excavaticn required for com
that cperaticn and will not

The minimum thickness of to
required based ocn the avera

Type of compacticn for this
Concrete pipe joinmt fastene
All concrete culvert in
All ceoncrete culvert in

Guard posts, delineators an
Mile posts will be adjusted

It is estimeted that [Xx] g

@ . XX Gals./Sg. Yd.

Seal Coat (RC[XX]) Diluted Emulsified Asphalt [XXXX] ....... @ XX Gals./Sq. Yd.

(Diluted)

Cover Coat Material [XXXX]....ccooeiveriemrieriernensee e s e @ XX Lbs./Sqg. Yd.
Tack Coat (ACIXX]...oveveerierieeeiese e @ XX Lbs./Sq. Yd.
Asphalt Rejuvenating Agent [XXXX].....coooireriinineneenenenens @ XX Gals./Sg. Yd.

4. Edit the following text to read as follows:

Tack Coat Diluted Emulsified Asphalt.............cccooveviiiininnen, @ 0.1 Gals./Sq. Yd.

(Diluted)
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Bituminous PAVEMENT.........oiiiiieeeeet et @ 110 Lbs./Sqg. Yd./Inch

Aggregate Base Course (Class 6) @ 133 Lbs/Cu Yd

5. At the bottom of the first column, add a blank line to place the paragraph beginning “The
Contractor shall coordinate the shouldering...” at the top of the next column.

asphalt joints shall fall on lines, shoulders lines or median lines, except where stated in It iz estimated that [xx¢] gallons of pavement mar
the plans. follows:

=
WhIte, e s e nssnsana O] g2L10NS
211 travel lanes are subject to smoothness incentive/disincentive payments. Pavement YRllowyy y snrssnsssasnssnnct] Eallons
smoothness incentive/disincentive shall be based on Inches/Mile.
Final signing and striping will be done by state
road approaches which reguire bituminous pavement shall be primed and an [XX] Inches
thickness of pavement {and [¥x] Inches thickness of ABC) placed as follows: It iz estimated that [3¢] hours of blading with :
horsepower range will be required as directed by
Public approaches and entrances to building or residences shall be paved 58 Feet out from

the edge of shoulder or to the Right-Of-way line, whichever is less. Field entrances shall It is estimated thai [%¢]. haurs of dozing with a
be paved 4 Feet out from the edge of shoulder. horsepower range will be required as directed by
The Contractor shall not park any vehicles or equipment in, or disturb any areas not It iz estimated that [3¢] mile posts will be adju
approved by the Engineer. rezet Marker.

Millings shall become the property of the State. The It iz estimated that [xx] days of Traffic Conmtrol

Contractor shall supply
this material to a site wi
project as direct by the Engi

eceszary equipment to haul
n the limits of the
neer .

iz estimated that [xx] days of Traffic Control

iz estimated that [x¢] hours of Flagging
Prior to placing bituminous pavement, the paved surface
aned. This will not be paid for
separately, but shall be included in the cost of the
Hot Mix Asphalt Pavement item.

iz estimated that [x¢] Sanitary Facility

iz estimated that [x¢] Public Information Ser

e T -

The Contractor shall coordinate the shouldering
operation such that full compliance to the existing

is estimated that [xx] Mobile profilograph oOps

It iz estimated that [xx] Mobile Pavement Marking Zone will be reguired on this project.

It iz estimated that [x¢] hours will be required for potholing. The Contractor shall be

responsible for contacting and coordinating with the appropriaste utility representatives to

be onsite during potholing and shall likewise be responsible for determining the type and
ez 3z maybe neceszary to avoid damage thereto. The

location of underground u
Contractor shall refer to ility specification for additional reguirements.

It iz estimated that [x¢] tons of Hot Mix Asphalt Pavement (patching) will be reguired on
this project.

6. Look at the top of the next page and note that your edits have adjusted the text wrapping.
The next page now starts with the note:

It is estimated that [XX] Mobile Pavement Marking Zone will be required on this project.

ngs shall become the property of the State. The
actor shall supply all necessary eguipment to haul
this material to a site within the limits of the
project a= direct by the Engineer.

iz estimated that [M¢

days of Traffic contro:

iz estimated that [xx] days of Traffic Control

Prior to placing bituminous pavement, the paved surface
shall be swept and cleaned. This will not be paid for
separately, but shall be included in the cost of the
Hot Mix Asphalt Pavement item.

iz estimated that [x¢] hours of Flagging will
iz estimated that [x¢] Sanitary Facility will

iz estimated that [x¢] Public Information Ser

HoH R R R R

is estimated that [xx] Mobile profilograph opt

It iz estimated that [xx] Mobile Pavement Marking Zone will be reguired on this project.

It is estimated that [Xx] hours will
respo le for contacting and coor

be required for potholing. The Comtractor shall be
gting with the appropriste utility representatives to
be onsite during potholing and shall likewise be responsible for determining the type and
location of underground ut: = maybe necessary to avoid damage thereto. The
Contractor shall refer to the utility specification for additional reguirements.

It iz estimated that [x¢] tons of Hot Mix Asphalt Pavement (patching) will be reguired on
this project.

Mo Right-of-Way acquis: i1l be needed for this project. all work will be completed
entirely within the existing right-of-way.

The following clear zone criteria shall be used during this project: [MXCOOOOCOOO00N]

7. Review the text to make sure the edits are correct. If not, edit the text again until you’re
satisfied.

8. In Word, select File > Exit and select Yes when prompted to save changes.

You are returned to the General Notes sheet in MicroStation.
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Review the changes in the sheet file

1. Zoom in on the notes on the first sheet and note your text edits have been updated in the
DGN file.

GENERAL WOTES

For vl'rli.-inal'y plan quantities of pavement materisls, the following rates of application The Comtractor shall wordinate the shouldering operation such that full cospliance to the

were used existing grades is cbtalned on o dally basis follewing the paving operation for the affected area
wnless otherwise approved by the Engineer.
Tack Ceat Biluted Emulsified Arpiult g als./5q. vd.(Diluted
BEtumineus PRvEsest ................ 8 bs./59. ¥d./Inch Overlay of planed srems shall comsence within § working days following the plannlng unless
Aggregate Base cowse Class (Class & o 133 Lbs.fCu. Fr. otherwise approved by the Engineer.
m).mn emulsified asphalt for tack coat shall comsist of 1 part esulsified asphalt and 1 The pavement shall be cut to a neat Line [00r] az directed by the Engineer. This will not be paid
part water. for separately, but shall be included in the Fot Mix Asphalt Pavesent item
Asghalt rejuvenating agent shall be diluted in sccordance with manufacture’s It is estisated that the old road is to be obliterated st the following locations: [10¢ + X

recomendations. For eﬂl-anﬂg purposes, [00] gallons of asphalt rejuvenating agent to one

gallon of water was used Molsture-density control will be required for the full drpth of those esbanksents on this preject.

It should be noted that the uie of asphalt rejuvensting agent is dependent on results of Depth of moisture-dmaity control for this project shall be as follows:
tests performed after cospletion of surfacing snd may not be required by the Englneer. Full depth of esbankments within 180 Feet of bridge stutwents.
Top [XX] Feet of these embankments which [X(] Feet or more in helght.
ejwvenating sgent, if requiced, will be spplied s seal cost st the tise of construction. Full depth of esbankeents which ace less than [xxX] Feet in height.
Rates of application shall be as determined by the Engineer at the time of applicaticn. Full degth of all esbaniments:
Bases of cuts and fills [xi] Feet.
Diluted [xxx] shall be used a3 & dust pallistive where required and shall consist of & Bases of Fills [xx] Feet or less in h!id‘t [0x] Peet.
dilution of [0X] and water, the portions of whick shall be [100(] part(s) water and [:00(] Full depth of spur dikes [check with beldge
part [X0], based on voluse measurement, Locsticms shall be as directed by the Engineer, Full depth of esbankment sections used for ditches and chasnel changes.
Mater shall be used as a dust palliative where reguired. Locations shall be as directed by Excavation required for cospaction of bases of cuts and ¥ills will be consldered as subsidiary to
the Engineer. that operstion and will not be paid for separately.
Magresiue Chlerlde shall be used s a dust pallistive where required. Locations shall be as The minimm thickness of topsoll shall be [0OC Inches. It is estisated that [Xx] Cu. ¥ds. will be
directed. It is estimated thet [00(] gallons will be required on this project. required based on the average thickness of [xx] Inches.
The following shall be furnished with each bitusiscus paver: Type of compaction for this project will be AASHTO T-[)0x]

1. & ski type device ot least 30 Feet in length
2. sheet ski or shee. Concrete plpe folnt fastensrs a3 shown o M-Standard are required on:
3. [w0] Feet of control line and stakes. All comcrete culvert installations excluding side drainms.

All comcrete culvert installations locsted st statioms [006+0X].
ey layer of bitusinous pavesent that is te kave s sueceeding layer placed theesen shall be
completed full width before succeeding layer is placed. Guard posts, delinestors and [100() will be removed by State forces st no cﬂﬂ to the project.
Mile posts will be adjusted or reset by State forces ot mo cost to the projec
Asghalt foints shall fall on lines, shoulders lines or sedisn lines, except whers stated in

the plans. It is estimated that [x0) gallons of pavement marking paint will be required on this project as
Fallows

A1 travel lanes are subject to secothnass Imcestive/disincentive paymants, Pavement White. . [xx] gallens

smocthness incentive/disincentive shall be based on Inches/Hile. Yellow. ..

..[0¢] gallons

Read approaches which require bituminous pavesent shall be prised and an [i0(] Inches

Final signing and striping will be done by state forces st mo cost to the project.
thickness of pavesent (and [X00] Inches thickeess of ASC) placed as follows:

It is estimated that (] hours of blading with a mator grader in the [X] to [xX] flyvheel

2. Zoom in on the notes on the second sheet (right side) and notice that your edits have not
been updated in the file.

It is estimated that [XX] days of Traffic Control Inspection will be required on this
project.

It is estimated that [XX] hours of Flagging will be required on this project.
It is estimated that [XX] Sanitary Facility will be required on this project.
It is estimated that [XX] Public Information Services will be required on this project.

It is estimated that [XX] Mobile Profilograph Operation Zone will be required on this
project.

It is estimated that [XX] Mobile Pavement Marking Zone will be required on this project.

It is estimated that [XX] hours will be required for potholing. The Contractor shall be
responsible for contacting and coordinating with the appropriate utility representatives to
be onsite during potholing and shall likewise be responsible for determining the type and
location of underground utilities as maybe necessary to avoid damage thereto. The
Contractor shall refer to the utility specification for additional requirements.

It is estimated that [XX] tons of Hot Mix Asphalt Pavement (patching) will be required on
this project.

No Right-Of-Way acquisition will be needed for this project. All work will be completed

Note: If you make edits that change the wrapping of text between pages in the Word
document, you must re-link the file for the edits to update in the MicroStation
DGN file.

Re-link the Word document

1. Use the Element Selection tool to select the Word document link on the second (right-
side) sheet.
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2. Select Delete.

. TO EDIT, DOUBLE CLICK ON GRAPHIC.

fEN COP
FT OFFIC

3. Double-click on the Word document link on the first sheet to open the GenNotes.doc file.

4. Highlight all of the text on the second page and select Edit > Copy in Word.

Prior to placing bituminous pavement, the paved surface It is est
shall be swept and cleaned. This will not be paid for
separately, but shall be included in the cost of the It is est
Hot Mix Asphalt Pavement item.
It is est
It is est

It is estimated that [XX] Mobile Pavement Marking Zone will be required on this project.

It is estimated that [XX] hours will be required for potholing. The Contractor shall be
responsible for contacting and coordinating with the appropriate utility representatives to
be onsite during potholing and shall likewise be responsible for determining the type and
location of underground utilities as maybe necessary to avoid damage thereto. The
Contractor shall refer to the utility specification for additional requirements.

It is estimated that [XX] tons of Hot Mix Asphalt Pavement (patching) will be required on
this project.

No Right-Of-Way acquisition will be needed for this project. All work will be completed
entirely within the existing Right-Of-Way.

The following clear zone criteria shall be used during this project: [XCCOOCCOOCCON]

Where new pavement is to abut existing pavement, the existing pavement shall be removed to a
neat vertical line using a cutting saw or other method as approved by the Engineer. Saw
cutting asphalt will not be paid for separately, but shall be included in the cost of
Removal of Asphalt Mat.

All surveying necessary to complete the project will not be paid for separately, but shall
be included in the work.

The Contractor shall protect all existing survey monumentation designated to remain from
damage during construction operations. Any monuments disturbed by the Contractor that are
not designated for relocation, shall be reset at the Contractor's expense. The Contractor
and Engineer shall note those monuments in the field prior to construction. See Tabulation
of Survey.

This work shall not be measured and paid for separately, but shall be included in the cost
of the work.[Shall only be used when 5% or less, of the estimated cost of the line item
makes up the additional work to be included. If the line item involves additional work of
more than 5% of the line item price, the additional work shall be broken out into separate
line items].

5. Do not close Word.

6. Switch to the MicroStation application.
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7. In MicroStation, select Edit > Paste Special and select the Linked Microsoft Office Word
Document option and then select Paste.

Text To D&agn File

I pese | [ Comcel |

8. Inthe Paste OLE box, set Paste As to Link and Method to By Corners.

9. Snap to the two ends of the top guideline as shown.

THR?EIIGEDIFTR;%'I-;EN EE §145ET3FD£|§AHNKEDP£’S F%%?AUL&&T sﬂé‘ET(OrES n|NE§e .00C). TO EDIT, DOUBLE CLICK ON GRAPHIC,
RE-LINK THE FIL sl
LBebTA, SRR TR O ikoddt SR BOCTRATE) B LR ™HE 8B 8 Tile niPls) o Eh iRR " L BodRi ™

T k=, = 3]

JHESE CENERAL NOTES SHEETS ARE LINCED TO A DOCUMENT FILE (QES. Genliote.00C). TO EDIT, DOUBLE GLICK ON GRAPHIC.
RE-LINK THE FIL ES!
LReERY, SRR AR O TF TN SR BSSRT SELECP UBRAEEEHS BBy PR T TiPYS) AN B B
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10. Zoom in to review the notes and notice that the link has been updated to reflect your edits.

GENERAL
It is estimated that [XX] Mobile Pavement Marking Zone will be required on this project.

It is estimated that [XX] hours will be required for potholing. The Contractor shall be
responsible for contacting and coordinating with the appropriate utility representatives to
be onsite during potholing and shall likewise be responsible for determining the type and
location of underground utilities as maybe necessary to avoid damage thereto. The
Contractor shall refer to the utility specification for additional requirements.

It is estimated that [XX] tons of Hot Mix Asphalt Pavement (patching) will be required on
this project.

No Right-0Of-Way acquisition will be needed for this project. All work will be completed
entirely within the existing Right-Of-Way.

The following clear zone criteria shall be used during this project: [XOO0CCOOCOOOO]

Where new pavement is to abut existing pavement, the existing pavement shall be removed to a
neat vertical line using a cutting saw or other method as approved by the Engineer. Saw
cutting asphalt will not be paid for separately, but shall be included in the cost of
Removal of Asphalt Mat.

All surveying necessary to complete the project will not be paid for separately, but shall
be included in the work.

11. Switch over to the Word document and select File > Exit. If prompted to save the file, select
Yes.

12. In MicroStation, Fit the view.
13. Save Settings.

14. Exit MicroStation.
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