LAB 19 - Create a Title Sheet

In this lab, you’ll learn how to insert a Vicinity Map into the Project Title Sheet.
Chapter Objectives:

After completing this exercise you will know how to:

e Open a project Title Sheet.

e Locate a vicinity map.

e Attach a vicinity map as a reference to the Title Sheet.

e Move and Clip the vicinity reference.

Lab 19.1 - Create Project Title Sheet
Open the Title Sheet file

1. Start MicroStation and open the file 12345DES_TitleSht.dgn for the C:\Proj-
ects\12345\Design\Drawings folder.

o View 1 - Top, COOT Default |-

B-@dw- ARQRAEHG Y USyREE FvHEE

DEPARTMENT OF TRANSPORTATION
STATE OF COLORADO
HIGHWAY CONSTRUCTION BID PLANS OF PROPOSED
L TR O LT O WAL FEDERAL AID PROJEC T SO STA 0564-039
f— — = STATE HIGHWAY NO. 56

e A = LELLLLLELL COUNTY
= | CONSTRUCTION PROJECT CODE NGO, 123458

This file was automatically generated by the Create Project Utility program and contains a
links to an Excel spreadsheet file in the generic project template folder. You will need to
update these links to the 12345DES_TitleSht.xls file in the project folder.

Updating Links

1. Select Edit > Links.
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2. Highlight the first link in the list and select Change Source.

Links [ =
— i —
€. \Drawings' Tabs \)OOOMDES_TitleBhetshstE HEET ORBEGCOMPL|

e yaip o g ate e ™
Break Link
Source: ...HEET ORDER COMPLICATED PROJECT!R1C1:R25C2
Type: Microsoft Office Excel 57-2003 Workshest
Update: () Automatic @ Manual

3. Inthe Change Source dialog box, set the Look in folder to
C:\Projects\12345\Design\Drawings\Tabs and select the file 12345DES _TitleSht.xls.

M Change Source | = |
Look in: . Tabs - G ? » '
T MName ‘ Date modified Type
she [897112345DES_GenNote.doc 11/20/2007 7:47 AM  Microsoft
Recent Places @) 7345DES_SWMP.doc 11/20/2007 747 AM  Microsoft
! E112345DES_TabEarthwork.xls 11/20/2007 7:47 AM  Microsoft
E12345DE5_TabMiscxls 11/20/2007 7:47 AM  Microsoft

Desktop 112345DE5 Tabulation of Surfacing.xls 2/18/2010 217 PM  Microsoft
— 11234505 _TitleShtads 11/20/2007 7:47 AM  Microsoft
=

Libraries
A
Computer
@
h 4 | i b
MNetwork
File name: 12345DES_TitleSht xds - Open
-
Files of type: (A Files (- - Cancel
ttem Name: SHEET ORDER COMPLICATED PROJECTIRICT:R

4. Select Open to update the link.

5. Repeat this process for the second link.

Links | =

— i —

Source: . JTABULATION LENGTH & DESIGN DATAIR1C1:R50C4
Type: Microsoft Office Excel 57-2003 Workshest
Update: () Automatic @ Manual
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Note: If the text is garbled (like in th eimage above), look for the “XXXXX" in the
file path. Those are the links that need to be updated.

6. Close the Links dialog box.

7. Save Settings (File > Save Settings).

The Title sheet design file is now linked to the Excel spreadsheet file in the project-specific
folder. You can now edit the Excel file for your project-specific requirements.

Edit the spreadsheet file

1. Double-click on the Tabulation of Length & Design Data link.

2. Excel starts and opens the 12345DES_TitleSht.xIs file.

3. Inthe Design Data portion of the file, make the following edits:

50 |CONSTRUCTICN CLERR ZONE (MIN 18")

31 DESIGN DATA 5.H. XK | *5.H. X0
32 |MRXIMUM RADIUS OF CURVE 367.66 FI.| 87.32 FI.
33

34 |MRXIMUM GRADE 1.30% 6.50%
35

36 [MINIMUM 5.5.D. HORIZONTAL 152 FI. 44 FT.
37

38 |[MINIMUM S5.5.D. VERTICAL 245 FI. 122 FT
39

40 MR¥IMUM DESIGN SPEED 88 MPH 40 MPH
41

42 |20¥¥ DESIGN TRAFFIC DHV = 270 | DHV = 70
43 ADT =1350 | 2DT = 350
44 DHV TRUCK % 7%

45

46 CLEAR ZONE DISTANCE (TANGENT) 5.48 FT. Z.10 FT.
47

48 CLEAR ZONE DISTANCE (XXX MIN. RADIUS) a FI.

49

4. When finished, select File > Exit In Excel. When prompted to save changes to the file,

select Yes.
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file.

5. Switch back to the MicroStation file and note that the edits are now updated in the DGN

DESIGN DATA

MAXIMUM RADIUS OF CURVE
MAXIMUM GRADE

MINIMUM S.S.D. HORIZONTAL
MINIMUM S.5.D. VERTICAL
MAXIMUM DESIGN SPEED

203X DESIGN TRAFFIC

DHY TRUCK %

CLEAR ZONE DISTANCE (TANGENT)

CLEAR ZONE DISTANCE (00X MIN. RADIUS)

CONSTRUCTION CLEAR ZONE (MIN 18")

S.H. X000 | *S.H. XX
367.66 FT.| 87.32 FT.
1.50% 6.50%
152 FT. 44 FT.
245 FT. | 122 FT.
33 MPH 40 MPH
DHV = 270 | DHV = 70
ADT =1350 | ADT = 350

7%
5.48 FT. | 2.10 FT.
7.6 FT.
Sheet Ravisions

Window in on the Index of Sheets link on the right side of the sheet.

OF PROPOSED
086A-039

SHEET NO.

1

J. 12345 2

3-4
6-8

10
11
12-13
14
15
16-17

INDEX OF SHEETS

TITLE SHEET

STANDARD PLANS LIST SHEET

TYPICAL SECTIONS SHEET

GENERAL NOTES SHEET

SUMMARY OF APPROXIMATE QUANTITIES
STRUCTURE QUANTITIES

SUMMARY OF EARTHWORK

INTERSECTION DETAILS

WETLAND AND EROSION CONTROL PLAN
TEMPORARY WATER DIVERSION PLAN
CHANNEL DETAILS

SH 145 PLAN AND PROFILE SHEETS

Using what you’ve learned, Edit the 12345DES_TitleSht.xIs file and update the DGN file to

read as shown below.

Note: When entering page ranges (e.g. 3-4) be sure to put a quote mark (‘) at the
beginning of text entry, otherwise Excel will interpret this as a date (i.e. March 4).
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Note: You can insert and delete rows as needed in Excel.

SHEET NO. INDEX OF SHEETS

1 TITLE SHEET
2 STANDARD PLANS LIST SHEET

3-4 TYPICAL SECTIONS SHEET
5 GENERAL NOTES SHEET

6-8 SUMMARY OF APPROXIMATE QUANTITIES
9 STRUCTURE QUANTITIES

10 SUMMARY OF EARTHWORK

11 INTERSECTION DETAILS

12-13 WETLAND AND EROSION CONTROL PLAN
14 TEMPORARY WATER DIVERSION PLAN

15 CHANNEL DETAILS

16-17 SH 145 PLAN AND PROFILE SHEETS

8. Edit the Border Text
9. Use the Edit Text command to make project specific edits to the border as shown.

10. Window in to the top center of the title sheet and edit the project numbers, highway
number and county name as shown.

DEPARTMENT OF TRANSPORTATION
STATE OF COLORADO

HIGHWAY CONSTRUCTION BID PLANS OF PROPOSED

N FEDERAL AID PROJECT NO. STA 086A-039

I e STATE HIGHWAY NO. 86 e
: 27777777277 COUNTY

CONSTRUCTION PROJECT CODE NO. 12345

11. Window in to the lower-right corner and make the project edits as shown.

Project No./Code

STA 086A-039

12345

Sheet Number
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12. Window in to the upper-right corner and make the project edits as shown.

Related Projects:

P. E. UNDER PROJECT:
Project Number STA 0B6A-039

Project Code: 12345

R.O.W. Projects:
R.0.W. Project Description

1 9.9.9.4.9.9.9.6.9.¢.9.9.0.9.4

13. Window around the bar scale and edit the text as shown.

PROJECT LOCATION MAP

e —

Q' 1 Mile 2 Miles 4 Miles

Place the RE cell

1. From the CDOT Menu, select Border RE from the Drafting group.

€& CDOT Menu =B8] %

CDOT Groups  CDOT Tools  Options  Help

--IDmﬂing I Status

- Construction f ¢ Proposed
- Design
.. Geometry Drafting

- Hydraulics \ Al -3 @m

- | andscape Environmental

- Materials Geotechnical Barder ¥ Corey Stewart -
- ROW Survey # Craig Snyder

(- Traffic TS L S IEE | 45 Dale Martinez
.. Lilities # Dave Schneider

Dimensions \

m

# Default
%+ Doug Lollar
Patteming # Ed Martinez
% Edward Archuleta
Symbols % Gary Gonzales
B 1 | ¥ Glenn Frigler
m“ﬁ = # Hani Lavassani
% Jacob Koenig
% Jacob Cijera
%¢ James Flohr -

] 1 ¢
Settings...

Linewark:
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2. Place the Default RE cell in the location shown by snapping to the lower-left corner.

PEOJECT LOCATION MAP

sheet Revisions Colorada Department of Transportation As Constructed

Regicn Mumber or Staff [nitiols

3. Fit the View.

4. Save Settings.

Lab 19.2 - Review the Vicinity Map

Vicinity maps can be referenced to the title sheet. These maps can be in the form of vector files
(CADD elements) or raster files (images).

The CDOT standard procedure is to use county maps that have been translated from GIS
information, these maps can be found on the shared drive at: \public\CADD County Maps\. The
county of interest should be copied to your project’s ...\Design\Drawings\Reference_Files
folder and can be attached as a reference to the project’s Title Sheet file.
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5. Select File > Open and open Elbert.dgn from the

C:\Projects\12345\Design\Drawings\Reference_Files folder.

" View1 - Top, COOT default =
B-@¢-ARQIVHY.I USPREHE|HV WL B
N\ Y
E& \\ ST

&

The Elbert county map was translated from GIS and copied from the \\public\CADD County
Maps\ shared drive. This file contains a Saved View to assist in attaching it as a reference
file.

6. Select Utilities > Saved Views from the MicroStation pull-down menu

G
l%:\cti\reFiIe'R%'{bl:;hEi| |§. x I.{J 5‘1(.::‘ | D‘

Type Show Status MName Description
2 & plan
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7. <D> on the saved view by the name of plan and select the Apply Saved View button, then
<D> in the view.

@ swedviews Viewt | ol
I%Acti\reﬁle' |§'X{J§§|D:

Type Show Status MName

e

" View1.- plan, CDOT defauh
= | Bl r P
B-@#-ARQRVEHY I WPREHDFVELE
S i A "
7, 7 ; | R { 1 ! \ =
4 1 | Y ~ \ / )
L - |'/ f
7 7 ! - )
| / |
5 [ ~~ {13 q {
2 3 I N . -
o A [ 4
i | f { { :_.r |I
J 3 |
J'f { \ .’_./' )
) 1
I Pl (| / | A
\_.‘;. | = f
s 1 el I /
I) _r'qg \
W N o { [ /
L
[ ¥ | | "_' / =
‘—.‘ { 2 R0 _I 0
==l 7
ke K { -
T T T 1 — |
‘i % \
A ]
— L 2l :
1 IS { [ A
I ] 3 / . ‘, \
—— .l m rI 1 II
] I} 1 b o Ny A
7 Y - )
{ D { rj { e~ ¢ ,l'L
~ 1/ __\" J ‘:a . .
4 f i | -
| 8 5 L f__ sl &
/ A L .
| 4 y |
cxas _ al 3 1 )
| | \ 2 7
I [ _.-"'%,_ & -
‘ e z 13

The MicroStation view updates to the limits of the saved view.

8. Close the Saved Views dialog box.
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9. Open the Level Display from the Primary toolbar. Note that all information resides on
GIS_* levels.

Oy By (ViewDiply )
RéD:'(none)'@'

Logical Used ™= =

Hbert_dgn

Hbert_dgn

Hbert_dgn

20003 Hberi.dgn

20004 Hberi.dgn

20005 Hberti.dgn

GIS_Maintenance-Seclions 20006 Hberi.dgn

GIS_Milepoints Hbert _dgn

20008 Hberi.dgn

20009 Hberi.dgn

20010 Hberti.dgn

20011 Hbert_dgn

20012 Hberidgn

20013  Hberi_dgn

20014  Hberi_dgn

20015 Hberti.dgn

GIS_Townships-Text 20016  Hberti_dgn
] Elbert.dgn

Paints 15001 Alignments.dgnlib

10. Turn level displays on and off to verify the data is on the correct levels. Turn all levels on
when finished.

Attaching a vicinity map as a reference file

In the next series of steps, you will attach the vicinity file as a reference to the title sheet.
Once attached, you can move, scale and clip the reference to fit the display limits in the
sheet file.

1. Select File > Open and reopen the title sheet 12345DES_TitleSht.dgn from the project’s
...\Design\Drawings folder.

2. Select References from the Primary toolbar.
3. In the References dialog, select Tools > Attach.

4. Set the directory to the project’s ...\Design\Drawings\Reference_Files folder and select
Elbert.dgn.
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S.

In the Attachment Settings box:

Reference Attachment Settings for Elbert.dgn

File Name: Elbert.dgn
Full Path: ..\12345'\Design‘DrawingsReference_Files'\Elbert.dgn

Model: [CDOT defautt

)

Logical Mame: | Vicinity
Description: | GIS Locator map for title sheet

Orientation:
View Description
Coincident Aligned with Master File
Coincident - World Global Origin aligned with Master File
Standard Views
[= Saved Views
plan

Mamed Fences {none)

Detail Scale: [CUSTOM -]
Scale (Master:Ref): | 1.000000 | : [ 5280.000000

MNamed Group: -
Revision:
Level: [ -]
Nested Attachments: | No Nesting hd Depth; |1
Display Ovemides: | Allow hd
Mew Level Display: |Use MS_REF_NEWLEVELDK
Global LineStyle Scale: | Master hd

[ Synchronize with Saved View

B e >« @e @

Toggles

Drawing Title
Create
MName: | Vicinity

Under Orientation, select plan (the saved view).

Key in a Logical Name of Vicinity and a Description of GIS locator map for

title sheet.
¢ KeyinaScale of 1:5280

Note: CDOT GIS maps are designed based on a 1-mile insertions scale (1 inch = 1 mile)
for graphics. The linestyle and text scale factors are also based on this scale.

Select OK.

The outline of the saved view reference is attached to your cursor.

<D> anywhere underneath the plan sheet to attach the reference.
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8. Select the MicroStation Fit command

DEPARTMENT OF TRANSPORTATION
STATE OF COLORADO

FEDERAL AYD FROJECT NO. STA IHRA-1I%

EEREFEELEE COUNTY

S
/
&

Move the reference file to align with the title sheet

1. In the References dialog box, select Tools > Move.
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2. When prompted to enter a point to move from, <D> on section 13 on the vicinity reference.

e ooheet Revisions _coprada Departmant of Transporlation 4 Constructed |_Coatract Informo
MRS Vorl, Sows an tioted | (EE | - " ) W Rreotslors;
urlt Lwocar [ritions | ¢ e & L Pevined:
= ——
[ Region Murmber or Stoff Initials | vala:
N - ; - - - - el i
7] N 1
o , = |'
N o L 3
27 26 25 5% 30 29 28 27 % f s FEa0 2, 2
| i | /_’
P | {
VD [ %
34 3 3657 a 32 33 34 L T 3l 2 3
TISRSW / 4 T7S.R6AW / ’ 1
. // 1L ISS.ﬁ'ﬂW /‘,_{ \1
3 |2 | A6 5 4 3.0 ;zj I 6 |} 4
| 3 /
/ D) : / r !
= - N ] ¢ 1
<D> in this section 15 rl1/ I
10 1 \ 12 5-7 8 9 S0 ) on 12 7 - <
I
\ r’I E ! ! J |
/ ' 7 ? . -
15 14 £13 bl 17 I 15 14 13 18 1 1
N f P L
){ ) \3 fl - ‘7!'__% 2 =
' i
9 q/ 24 '(;/ .’ 10 21 Ay 23 24 19 ! - ;}
S I S I RN S R R o - R VA W
— win L‘ n.;;“_:_.l | -
7° e 7 e e T
A L b | & et 1
-, =3 =3 \ .
27 26 25 30 14 w 28 27 26 1] 30 29 2
1 ]
A ¥
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3. <D> approximately in the center of the project location map block for the move to point.

"us Viewl - Top, CDOT Default EEI
B-@d2- AQRQBIRY. O VYR H V%G

DEPARTMENT OF TR

EXSPORTATION
STATE ]

HRAPO

FrUFSEL

AT L
TABITESR 68 LT & S4IA fan YEBKR

u _3_":

4. Continue to use the Move Reference command as needed to position the reference as
shown.

5. <R> when done.

Clip the vicinity map reference

1. Inthe Reference dialog, highlight the Vicinity reference

2. Select Tools > Clip Boundary from the Reference File dialog.
3. Inthe Tool Settings box, set Method to Element.

4. MicroStation prompts ‘Select clipping element’

5. <D> on the shape representing the limits of the project location map.
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6. <D> to accept.

Oueraint £ WS - TATNT AD T . — .
e DEPARTMENT OF TRANSPORTATION
Mo e e SMo vz STATE OF COLORADO
HIGHWAY CONSTRUCTION HID FLANS OF PROPOSED
ki Thil AT ET K FEDERAL AID PROJECT NOL STA B86A-019
e — = a— STATE HIGHWAY SO, 56
- e B S FEEPELIRTE COUNTY UL ]
o CUNSTRUUTION FRUJECT CODE NU, 12345 3 aess s L aeT
PRyt
i eadia -
ST e B, R LN orw B T i e
AT o W TN LI o]
0 Ao, ey ™3 5 ' 36 - Ty
> 11 L7 s T e 4 P
e e — H + Y O T L L
¥ r‘l \ o R )
T
e | b i
— i 1n " 12% W £
E | PAT =5l
o= T T T F )
= e | s 14 fu b,_# 17
I — i / Ll 4
XTI s | (/\" A {‘
AT .—?r TR i 3 2¢ - !4 ‘ Y
hocnr Rox ) - ) 0d - H
| ~ i I
TEMF LED SEINTL ., “wr 7
oar s 55 VETIEL e | | < ;é ft
e iz | | = 26 5 w Iy B
F— . — { J
b e H N
R e R LA R LS OONECT LOCATINY wig
.58 206 TAUAE 00 M3 NG TaE,
EORTRATION SRR IR M W) ! ;E! IE ;L}
. r =
[ bewee
E e | P
I tohirs e

7. Open Level Display and turn off the GIS_Sections-Text and GIS_Township-Text.

8. Fit the view.

Quersign / S

P —— DEPARTMENT OF TRANSPORTATION
o e oo STATE OF COLORADO

HIGHWAY CONSTRUCTION BID PLANS OF PROPOSED

N FEDERAL AID PROJECT NOL STA BH6A-019
T —m——“-ﬂ STATE HIGHWAY NO, 56 ST S G R
| W |
—— ez A R F2RIILIRTE COUNTY e
VB R o CONSTRUUTION PRUJECT CODE KU, 12345 L L
T T T
bown 5 s anam i SRR TR M
T O RS B P N e 1 e
o FTRTAL LTTIR
BTe el o WEIN PR — O -
gty gl = sents
iy o i

-
. A ey I}

T I
s !

R M U SR, K ey

forasian o s

i
AT

oy mex

TENN L4, WAL

EL TR
fuscrr ez s

oo, s wma s

\
N
D e N T

b e

ok =58 2amas raoer) LA (R LA S " RBOECT LOCATION ssig
b S mEAE 00 S THE,

e i e (N W] o

[EITEET o)
E =Y A1) 1 ¢
[ o PR T o, | o | ST - Pns
E S o " i v iy e AL VS ot

4 Coratiuptad | Cenlreel lafermaten L Praject b/ Coge
'. 4 oA

e

9. Save Settings.

10. Exit MicroStation.
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