LAB 20 - Annotate the Intersection Plan/Profile

Sheet

In this lab, you’ll annotate the plan/profile sheet with text, notes, and custom text strings using the CDOT

Menu.

Chapter Objectives:

After completing this exercise you will know how to:

Set the active angle for placing text

Place Text using the CDOT Menu

Rotate text

Place notes with leader lines and a line terminator

Create and place custom text strings for utility lines using the CDOT Menu

Lab 20.1 - Open Project Plan/Profile Sheet

Start MicroStation

L.

Start MicroStation and open 12345DES_PnP19.dgn from the C:\Proj-
ects\12345\Design\Drawings folder.

Check Text Annotation Scale

L.

Select Models from the Primary toolbar.
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2. Inthe Model box, select Edit Model Properties.

Primary Tools @
B-0-8-0-@-@-2-8-@-042-Q
[E Models | = 22
EF‘gAdiveHlev¢j %@'AI"J =l p

Type 20730 Name Description
|E (7] =

Model Properties 5
F d

Type: 3D ~
MName: | CDOT Default
Description: | Master Mode!
Bef Logical:
A [1m=100 -
Line Style Scale: 1.00000(
[7] Update Fields Automnatically

Cell Properties
Can be placed as a cell Cell Type: |Graphic

[ Can be placed as an annotation cell

[ oK | [ Cancel |

3. Note that the Text Annotation Scale is set to 1”=100’ (the default setting from the seed
file).

Note: The Text Annotation Scale matches the border scale, which matches the scale for
plotting — 1”=100".

4. Cancel the Model Properties box.

5. Close the Models box.

Work with sheet levels and references

The plan limits cell placed along the mainline alignment in the Design model file appears in the
sheet. This is on a No Plot level. However, if you don’t want to see it, you can turn it off.

1. Open Level Display and turn off the DRAFT_INFO_No_Plot level in the Design refer-
ence.
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2.

3.

In Level Display, turn off the Survey/Topo reference.

A ——

RéD:'(none)'@'

=+ 12345DE5_PnP19.dgn

Open Dialog

Attach...
Detach

Display

TOPO_BUILDING_Concrete-Pad
TOPO_BUILDING_Deck-W-Roof
TOPO_BUILDING_Frame-House
TOPO_BUILDING_Office-Business
TOPO_BUILDING_Pump-lsland
TOPO_BUILDING_Pump-lsland-Cano|
TOPO_BUILDING_Sheds-Bams
TOPO_CULVERT_Comr-Steel-Pipe
TOPO_CULVERT_Comr-Steel-Pipe-Otl
TOPO_CULVERT_End-Sec-Comr-5tl-F
TOPO_CULVERT_End-Sec-RCP
TOPO_CULVERT_Reinforced-Concrel

QPO BE b

View Number: 1 - | &y &

EB Presentation

Snap

Locate
Update Levels

Select All
Select None
Invert Selection
Cut

Copy

Paste

Properties

Display Style: (Wireframe Display)

T ACS Trizd [=]Fin

&3 Background 4 Grid

51 Boundary Display &0 |Level Overrides

ud Camera

[]ciip Back
[¢= ] ciip Front
[& ] cip Velume
Constructions
Dimensions
Datz Fields
F Displayset
] Fast Cells

":}\ Fast Curves

@]
Ol
\‘?L'
o]
2
B

Text Nodes
Transparency

Patterns
Default Lighting
Tags

Text

= |Line Styles
Line \Weights
Pattern/Bump Maps

Global Brightness: @ <

| E view Setup

Edit the bar scale text

1.

3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo100___
3455URV_Topo 100

Logical

Used

Select Settings > View Attributes, toggle on Level Overrides.

i ver e v

Window in on the bar scale cell in the lower left portion of the plan view.

This applies the Symbology Overrides set in the CDOT level libraries for “graying out” the
existing contour levels.
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2. Use the Edit Text command to edit the text as shown for a 100 scale plot.

ey —

o S0 160! 200!

Label the Intersection Alignments
Set the active angle for placing the county road text
1. On the CDOT Menu, sclect Settings.

2. Set the Active Angle to 0, Apply and then Close the box.

BEZ Active Settings = | =[]

L feoly

Active Angle: 0.00 _
I—I Close

Active Scale: 100.00

Set the text attributes using the CDOT Menu

1. On the CDOT Menu Explorer, select Drafting. Set the category to Text and set the follow-
ing options:

¢ Filter: Standard (S)
+ Justification: Center Center
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¢ ltem: .07” 100% Standard

S clEEs
CDOT Groups  CDOT Tools  Options  Help
L%ﬁ—l Status
e a
- Construction B— '@/ Fropose
- Design
. Geometry Drrafting
- Hydraulics o P -A||
- | andscape Environmental @ . @
- Materials Geotechnical Justification:
- ROW Survey
15 Traffic ITS BorderRE | Lz Corter |
- UHities — A 05" 20% Standard
A 05" 80% Standard Mono
& v 1
« 05" 100% Place Note
A 05" 100% Standard
A 05" 100% Standard Moro
A 07 80% Standard
« . 07" 100% Place Note
= 07 1007 Standard
A 07" 100% Standard Moro

This sets the active level to DRAFT_Text-3 and automatically selects the Place Text

command.

2. In the Word Processor box, key in County Road 101.

3. <D> to the left of the intersection as shown to label the road.

4. <R> out of the Place Text command when done.

Set the active angle for the main alignment text

1. Select Settings > Design File > Angle Readout.
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2. Set the Options as shown for Decimal Degrees.

Design File Settings

i
Civil Formatting
Calor
Data Acquisition
Element Attributes
Fence
Grid
lsometric
Locks
Snaps
Stream
Views
Working Units

Modify Angle Readout Settings

Format: §0D.DDDD = |
Accuracy: (012 -]

<

Direction Mode:

I

Focus ltem Description

Select category to view.

=2

Select the Measure Angle command from the Measure toolbar under the Drawing task

tab.

\?, Drawing

¥
e
Y
o

WOR OO

NS AN

~ 1
>

A\

EQO /> m R

FASANA T AR
T Bo OF v 3% Bx

A B oapc A o1,
A A 5V s At AP B

AL AL g
a1 Taz i

EERT T

Angle:

) Measure Angle Between Lines .
Global Z hd

D;..o?\A‘_:(_J

s aaiaol Sy S s

d g el

5 m r_1 rﬁ Measure Angle L—v

<D> on the centerline of the side road.
<D> on the centerline of SH 86.

The angle reads out at 74.14 degrees.

then Close.
© Measure Angle Between Lines = RS

Angle: § 74.14°

‘ About: |Global £ - ‘

From the CDOT Menu, select Settings and set the Active Angle to 74.14, Apply and

Place the SH 86 text at the active angle

On the CDOT Menu select Drafting > Text and select .07 again.
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2. Inthe Word Processor box, key in SH 86.

3. <D> when shown to label the road.

22400
27+50.68
23+00
24400

FISta

.DO OD[

— — \\ f -

4. <R> out of the Place Text command when done.

1 J 1 1 1 1 I CQuntl}I RIC'Od 10]‘

Lab 20.2 - Rotate the InRoads Alignment Text

1. Window in at the intersection as shown.

=

.OO

DON

ST

2. Select the Rotate command from the Main task toolbar.

3. Set the Method to Active Angle, set the Angle to 280 and toggle On About
Element Center.

- o Viewl - Top CDOT Default

’lg>[:| K 3z Q} Rotate = RS

& colorado o# 1 Copy

180.00° =
About Element Center

Method:

€ Roundabol 2 Move

£ CivilGeom| i 3 Scale

A Data Acqu 0)1: 4 Rotate Use Fence: | Inside hd

“! Drawing | / 3 Mirror

N

iS
88 6 Array

e &, 7 Align Elements By Edge
[l

8  Stretch

WO R

EQ O |

A

03
T E‘\\) 3‘9 (= Open 'Manipulate’ as Toolbox

9  Move Parallel

0 Move To Contact
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4. <D> on the bearing text.

/i —

20N
/ Text: NO*32'04"W, Level: ALG_PROPOSED_Hor-AIignment-TactIRef: Design (12345DES_Model.dgn)f Groups= GG{E93} 1_

—_—

\

You can’t rotate the text because it’s in a reference.

Important! If you’re in the Design group and “own” the Design reference, you can
“exchange” to that reference to make modifications. Otherwise, contact Design.

5. Select File > Save Settings.

6. On the References dialog, select the Design reference and then select Tools > Exchange.

,
r —

Tools ISEttings

Aftach. G (D70 30 83 7 B ST @ ) ke Mo

Detach

o “hA” St & (9 File Name * Model Deseription Logical [=] .0 R =
et . =i
= TESAE0ES. Heddaan CT0T Defadl... Froposed amecien, Dasen . ol =

Reload 2 12345DES_Prof04.dan CDOT Default  Proposed profile for... Profi.. «  +  +

Reload All L

1 4 T | +
Exchange
—— Scale | 1.000000 - [1.000000 Fotation | 07

Open in New Session

ctivate Offset X | 0.000 ¥ [0.000 Z [o.o00
—— E|[§, D& B 34 Live Nesting ~] [Allow Ovemides v Depth: | 1
New Level Display: Georeferenced:
h’ MOVE e —
Copy
Scale
Rotate

Merge Into Master
Make Direct Attachment

Create Drawing Title

Mirrer Horizontal

Mirror Vertical

Clip Boundary
Clip Mask
Delete Clip
Clip Front
Clip Back

7. Select the Rotate command, <D> on the bearing text and then <D> to accept.

L/

1000000
0e 3 .04..

8. Select the File pull-down menu and open the sheet file from the list of last open files.
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Lab 20.3 - Place Notes

1. Window in above the intersection to view the guardrail as shown.

2300
24400

oy County FHood) IGJ‘ L

2. On the CDOT Menu Explorer, select Drafting > Text and select the .07” 100% Place
Note item.

EEZ CDOT Menu =8 EeE )

CDOT Groups  CDOT Tools  Options  Help
L. Drefting | Status

- Brioge o

- Construction @ Proposed
- Design
- Geometry Drafting

- Hydraulics @ @

- | andscape Environmental

- Materials Geotechnical Border Justification:
- ROW Survey
- Traffic ITS BorderRE | Lot Botom =
- Utities — A 05" 20% Standard
A 05" 80% Standard Moo
PP
«* 05" 100% Place Note
A 05" 100% Standard
A 05" 100% Standard Mono
A 07" 80% Standard
« 07" 100% Place Note
Text I Y % Standal
A 07" 100% Standard Mono

3. Click inside the Word Processor box and key in Guardrail Type 3.

4. <D> on the guardrail as shown to define the start point of the note (note terminator).
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5. Drag the cursor to the location shown and <D> to place the note leader.

2300
24400

6. IMPORTANT: With your cursor on the LEFT SIDE of the leader line, <R> to place the text.

County FHood) 101

Note: If your cursor is on the right side of the leader when you reset, your note will be
placed on the right side.

7. With the Place Note command still active, click in the Word Processor box and key in
SH 86 STA 225+57.20.

8. On the Snap Mode toolbar select the Intersection Snap.

Note: You can also click in AccuDraw and press / on the keyboard.

!Aocul)raw £ |

x |2[]0El |§ v

9. AccuSnap to the intersection of the two centerlines as shown for the note terminator.

10. Drag your cursor out and <D> to place the leader line.

2300
24400

Guardrail Type 3

County FHood) 101

11. With our cursor on the RIGHT side of the leader, <R> to place the note.
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Lab 20.4 - Attach and Annotate Utility Lines

Next, you’ll annotate proposed utility lines using the CDOT menu. However, the Utility model
was not attached to plan sheet when it was created. Therefore, you must attach the Utility
model after-the-fact in order to reference the utility lines for annotation.

Reference the proposed Utility model

1. Fit the view.
2. Open the References dialog box.

3. Attach the 12345UTIL_Model.dgn file from project’s
\Utilities\Drawings\Reference_Files folder. Be sure to attach Coincident-World
ata 1.1 scale with No Nesting.

Reference Attachment Settings for 12345UTIL_Maodel.dgn

File Name: 12345UTIL_Model dgn
Full Path: ...\Drawings"Reference_Files'12345UTIL_Model dgn
Model: [CDOT Defautt -]

Logical Name:
Description: | Global Origin aligned with Master File

Orientation:

View Description
j i Aligned with Mast

(Global Origin aligned with Master File

Saved Views {none)
Mamed Fences {none)

Detail Scale: [1"=1" - |
——
| Scale (Master:Ref): | 1.000000  |: [1.000000 |}

MNamed Group:
Revision:
Level: [

MNested Attachments: § Mo Mestin Depth; |1
Display Ovemides: | Allow

Mew Level Display: |Use MS_REF_NEWLEVELD
Global LineStyle Scale: | Master hd

Synchronize with Saved View

CIx @] >« @ e [0 @[]
Drawing Title

Create

AQAQA|1)1

Toggles

Mame: | Drawing

oK | [ Cancel
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The Utility model is reference, but needs clipping.

=3
= o H ]
i & £ 3
i =3 Lel é
o —
—_
T e FrE o el PO Conrad Peparlirsat of Teonsportation 4 Conatructed Lo AD PROFILE Figject No.fCodn
= = S st o P et e
. iy
H = P e B, pa cceomc | Prvtt o
H = Region Mumber ce Shaif Litigls | v Tt WX

4. On the References toolbar, select the Utility reference and then select Tools > Clip
Boundary.

L) References (4 of 5 unique, 3 displayed) | =] PS |

Tools  Settings

[EMIE ) B A TGRS B

B 85 @) % et

Hierarchy | Slet ¥ 3§ File Name * Model Description Logical [5] .§ & \rl:'
12345DES_P| Clip Reference 1 12345DES_Model dgn CDOT Defaut  Proposed Intersection Design v+
I b
3 12345UTIL Model.dgn CDOT Defautt  Global Origin aligne... Vo
4 i |
Scale | 1.000000 1.000000 Botation | 0°
Offset X | 0.000 Y | 0.000 £ | 0.000
m% -4 E _-,DJ Allow Ovemides | Depth: | 1
New Level Display: |Config Variable w| Georeferenced:
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5. <D> on the clip boundary block and then <D> to accept.

=t
2 = a
£ g g 2
E A
S & 5 B é
e ——
—_—
o Dol BEATEE " - -
T e S R BRERONE g Dapar et of Tecnsper latiin #a Conatructzd ELa #HD FRCFILE Pivject How Code
o Hene. Scol: ESCAESHONIE  VirL Scow: 4 Wald| O 5 g Fenlolony Frapcl Hunber
1 et b s & G e =
3 o e s e e o
H Fegion Mmber or Staff Lot | v Shaat Do SV | Skt Bk o 0| L bbe XXX

Annotate the gas line

1. Window in on the plan sheet area shown.

o s} % [t o
= = 2 o 2 S 9
g N + - E
s jur) 4 & LF] =+
2 I &l . I3 ol
A Suardroil Type 3
ol
T
—G¢— & —— (— —— & ——
o D,
!
e e FeT fio”
t t t t ) t t

| ’ ’ ' INDI°.'.‘; [)4"'\‘\‘I

“H B e e
o ¢
Y

2. From the CDOT Menu Explorer, select Group Display > Utilities and set the following
options:
¢ Set Status to Proposed
¢ Set the Category to Gas
¢ Set Filters to All (or Text)
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3.

4.

¢ Select the item <New Text String>

-

EEZ CDOT Menu

CDOT Groups  CDOT Tools

- Construction

- Design

- Geometry

- Hydraulics

- Landscape Environmental
- Materials Geotechnical

i ROW Survey

- Traffic TS

| Settings...

===
Options  Help
Status
(7 Existing @ Proposed
Ltilties
Balx2Em
Hlectiic \ Gas Line
: A <New Text String=

e

Sanitary Sewer

Television

Water

Manhale

% Vautt
% Vent-Pipe

In the Create Text String dialog box set the following from the drop down options:

¢ SetSizeto 6”

¢ Set Material to PVC

¢ For Owner, key in Xcel Energy

E Create Text String = | 5]
Size: g - g
Material: PV v] [ ey ]
Owner: Xeel Eneray - &

ﬁ Indicates that you can enter your own values in this field

Select OK.

5. When prompted to I/dentify Element, <D> on the proposed gas line.
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6. <D> above the line to accept the text placement.

o o o & o
o = S g o
+ I + o +
] — [ o ]
o L] [ E"\I o
=
v
o
& PV, ¥oel Ener
6 G 6 (bl Ay
1 1 1 I 1 1 1 1 I 1 1 1 1 I 1 1 \\LIJ 1 I
HO 3 HO 3 o T—r

Note: Your custom text 6, PVC, Xcel Energy is saved as an item in the Gas category for

placement again.

S [cle )=
CDOT Groups  CDOT Tools  Options  Help
- Drafting Status
. Bridge e )
. Construction () Bxsting @ Proposed
- Design
. Geometry Lilties
- Hidoukcs
- | andscape Environmental
- Materials Geotechnical Electric \
- ROW Survey ™, Hig
- Traffic ITS Fiber Optic
- Ltilities
. % Valve
Water

You can right-click on a custom text string and either edit or delete it.

Colorado Department of Transportation

Page 389



LAB 20 - Annotate the Intersection Plan/Profile Sheet

Labs for MicroStation V8i SS2

Annotate the fiber optic line

1. Create a custom text string (6”, Qwest) for the fiber optic line and annotate as shown.

S [cle )=
CDOT Groups  CDOT Tools  Options  Help
- Drafting Status
. Bridge e )
. Construction () Bxsting @ Proposed
- Design
. Geometry Lilties
 Hydrads
- | andscape Environmental
- Materials Geotechnical Electric \ Fiber Optic Line
- ROW Survey \ Fiber Optic Overhea...
& Tl 15 i Ao
- Ltilities
%t Cable-Marker
. % Manhole
Water
!
o o o & o o |
] =) ] o ] L] !
+ T + P + +
] — ] o~ ] -+
o] o o] o o] o
= Guardrail Typs 3
o
o
& PV, ¥oel Ener
— ¢ 5 e
ey Tty Fpad, T0)
T T T R T T
HO 3 HO 3 HO 3 —é— —
i
™
!
wil
4
_o\:z‘-
!
!
i
sl

Note: Be sure to <D> near the bottom of the line to fit the annotation.

Lab 20.5 - Measure Graphics

Since you referenced your plan view graphics at a 1:1 scale, they are the actual size in the sheet
file. Therefore, you can measure plan graphics in the sheet file and get the same results as
measuring in the model file. Make sure that Locate is turned on for the reference before using

the measuring tools on reference graphics.
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Measure Distance

Between points

1. Measure the OH Electrical Line with the CDOT custom add-on tool.

¢

From the CDOT Menu select CDOT Tools > Measure XY Distance
In the XY Distance Dialog box, set Measurement Option to Between points

AccuSnap on the two endpoints of the proposed Overhead electrical line as shown
(snap to tie-in at power pole symbols — see arrows below)

PlSta

& PV, ¥oel Ener
& ¢ ¥

<R> when done

Your results should match the dialog box

XY Distance (=3

Measurement Options
{+ Between points

" From point on element

" Perpendicular from element

" Perpendicular from point on element
" Tangent from element

" Tangent from point on element

Calculated Values

DeltaX: [33a¢
Delta¥: [299,153
Delta Z: g

Slope: [gag,

Angle: gge 33’ 25,65

Horiz. Distance: [2gg 202
Slope Distance: 299.202'

-

Bxt

Along element

1.

Measure the Gas Line with standard MicroStation tools.
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¢ Select the Measure Distance command from the Measure toolbar under the

Drawing task tab.
“! Drawing HEPS
SN SR NN
1.,
waOxR O E

PEYERY Y
i @ % J %: j j ﬁ XS % Measure Distance = PG

E P R
T Bo O v 0% B Method:
A A ‘\11 ABC 7 A ] 1, aa About: [Global 2~ ¥]

e aBc A* At 4+ anm

Al True Projected
Al

Al
a2

Distance:

) .D\Jﬁﬂ?f‘ﬁ
-_?\A_h.c—;@

[Nesmebsonce] 1

¢ Set the Method to Along Element

¢ AccuSnap on the start and end points of proposed 6 gas line as shown (see arrows).

o
g, peelpry | x

"'I""I""|"L_.’";C‘?“”t|>’R°°dm]1.. lDUODO'
DAy

NO
s
-OH E H E OH E —
e —— -——————,r \ f

[ Line String, Level: UTIL GAS, Ref: 3 (12345UTIL_Model, dgnJ]
! AT

¢ Record your results: ft.

Note: Individual results will vary based on how the line was originally drawn.

2. Select the Measure Length command.

! Drawing H==a
NS A NMNL
1,
ORDE
EQ QO _J DM pmge
FAHANB T AR
T Bo 39w 3% Bx

A B oapc A 4 AlA
I‘A[z\JVAHCAfAf+m

¢ <D> on the gas line.

¢ Record your results: ft.
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Your results should be the same as in step 2. With this command, you only have to select
the element with a data point to get its entire length.

3. Use Measure Length to measure the length of the OH Electrical line.

¢ Measure Lengthl = LX)

Tolerance (%): | 1.000000
[

[] Display
About: |Global Z hd
Length: | 299.202"
Direction: | 270.64°

Your results should be the same as step 1 where you measure with the CDOT custom XY
Distance tool.

Note: When measuring a straight line with this method, you also get the angle of the line.
Measure perpendicular

1. Inthe Design Model reference, turn Off the level
DRAFT_LC-Center_WT-3.

This element (a blue dashed line) is a coincident to the alignment centerline. Since you will
only be working with the alignment, turn this level off and leave the
ALG_PROPOSED_Hor-Alignment turned on.

2. Turn Depth lock Off.

3. <T> on the side road horizontal alignment and note the Z value.
3279671.701, 1555884 034, §0.000 KeyPt

Horizontal Alignments, like this one, are typically placed at elevation 0.

4. <T> on the red upper edge of oil line at the beginning of the alignment and note the Z value.

0
g', PVC, Xcel Fnarg
6 ——¢ L e Y
N e
—
4‘—‘—‘—‘—“—{ Line String, Level: DES_ROADWAY_Edge-Of-Road-0il, Ref: Design (12345DES_Model.dgn), Groups= GG{839} }—l—
|
- OH E H E oH e—

- — — — = — — = - — = 4 - = == = = =7

3279656.098, 1555658.8606626.647 KeyPt

The edge of oil line is placed at the correct elevation.
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5. Inthe XY Distance dialog box, set the Option to Perpendicular from element.

XY Distance (=3

Measurement Options
" Between points

" From point on element

{* Perpendicular from element I

" Perpendicular from point on element
" Tangent from element

" Tangent from point on element

6. <D> on the side road horizontal alignment.
MicroStation displays a horizontal tracking line.

7. AccuSnap on the end of the upper edge of oil line.

a', E‘VC, XceICEnergy

G G
ad N N
%
—L—L 4L {\ine String, Level: DES ROADWAY_Edge-Of-Road-0il, Ref: Design (12345DES_Model.dgn), Groups= GG{839} }——
“OH E 0H E 04 [f—

- - _— _— - — — - _— — 1 — — — = — — =7
!
P

8. Review your results:

Horiz. Distance: | qg
Slope Distance: 6626.672"

W Use Reference Attachment Scale

Restart Exit

Note that even though the two elements are at different elevations, the CDOT custom XY
Distance tool provides both the Horizontal Distance of 18 feet along with the true 3D slope
measurement (or Total Distance) of 6626.672 feet.
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