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Workflow 15 - Electronic Submittal of 
Project Plan Award Sets Using 
ProjectWise 

This workflow covers the procedure for uploading final Award submittal Plan Sets to 

a regional Award_Sets folder in ProjectWise. This procedure should be used only for 

the final complete Award Plan Set (with all Plan and Spec sheets and all revisions) 

that is ready to be printed. Incomplete Plan Sets cannot be used to activate the 

construction phase of the project. 

The workflow includes procedures for both the Reproduction team and Regional 

team members that are assigned to complete the electronic plan award process 

after they have been notified by the Reproduction team : 

 compressing and processing .pdf documents in order to make them 

searchable 

 Placing Award Plan Set Files in ProjectWise 

 a procedure for setting up filters in gMail so that the automated alerts do 

not get routed to the recipients’ Spam folder. 

 Adding the Award stamp to the Award Plan Sets 

 Moving Award Plan Sets Within ProjectWise 

 

Repro Workflow Initiation 

Letting occurs every Thursday and a Notice of Award is sent via e-mail by the 

Awards & Contracts group. This notice will initiate the Repro group workflow.  

 

Processing .pdf Documents – Compression, 
Optimization, OCR 

Note: This section is for use by the Reproduction team. 

Large PDF documents can be compressed using Adobe Acrobat in order to take up 

less space. They can also be optimized using Optical Character Recognition (OCR) 

in order to make the PDF document searchable. The instructions below were 

developed using Adobe Acrobat XI, so they may not exactly match up with earlier 

versions (in use by Ad/Repro) or with later versions (such as the Adobe Acrobat DC 

version currently available via Software Center). The basic principles are the same, 

but specific buttons or menu options may not be exactly as shown below. 
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1. Open the PDF (either the Award Plans or Specs) in Adobe Acrobat 

Pro.  

2. From the toolbar, left click on Tools (on the right end of the toolbar in 

Adobe XI Pro) to expand the menu.  

 

3. In the Tools menu on the right. Left click on Action Wizard to expand 

the menu options. 
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4. In the Action Wizard menu area, left click on Action Wizard to 

expand the menu options 

 

5. Select Optimize Scanned PDF and wait for it to complete. This can 

take anywhere from 4-5 minutes up to 15 minutes per file in the case of 

a large plan set with many pages in both the plans and specs.  

 

6. Once the optimization is complete select File > Save from the menu 

bar before uploading it to ProjectWise. 
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Once the file has been saved, the file size is reduced by as much as 90% in many 

cases, page orientation is corrected (referred to as de-skewing), and the resulting 

file is rendered capable of being searched (referred to as OCR –Optical Character 

Recognition). Being able to search a plan set or specs is a very powerful tool and 

saves tremendous time over having to page through the documents looking for 

something.  
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Placing Award Plan Set Files in ProjectWise 

Note: This section is for use by the Reproduction team. 

1. Open ProjectWise Explorer.

2. Login by double-clicking on the CDOT_Active_Projects datasource as

shown below:

3. If the ProjectWise Explorer Log in window is displayed, fill in your

User Name (with the dot\ prefix) and Password:

Hint – when the User Windows Single Sign-On box is toggled on, as shown 

below, ProjectWise is automatically logged in by double clicking on the 

desired datasource. 

Note: ProjectWise will remember the folder you were last using and navigate 

to it automatically.  



 
CDOT Workflow Electronic Submittal of Project Plan Award Sets Using ProjectWise   

Colorado Department of Transportation   Page 6 

 

4. Expand the Documents folder (if it’s not expanded already) by clicking 

on the + sign, or double-clicking on the folder itself. 

 

5. Navigate to the appropriate regional folder (R1-R5) and expand it. 

 

6. Select the Award_Sets folder. 
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Note: This procedure should be used only when an Award Plan Set is 

complete, with all Plan and Spec sheets and all revisions, and is 

ready to be printed.  

7. Find the completed Award Set document(s) to be placed in the 

Award_Sets folder, select the file(s), and drag it into the folder 

contents window in ProjectWise Explorer.  

Hint –multiple documents can be selected and dragged all at once, but do not 

drag folders into ProjectWise. Only ProjectWise administrators can delete 

folders in ProjectWise. 

  

 

8. If the Select a Wizard dialog box pops up, highlight No Wizard, toggle 

on the Make this wizard the default check box, then click OK. This 

will keep the Select a Wizard dialog box from being displayed in the 

future. 

 

 Note: Once the award plan set has been placed in the Award_Sets folder, 

the Workflow And States starts by automatically assigning the 

Begin state to the file. 
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The Award_Sets folder has a custom view assigned to it that displays the file 

Name, Description, the current State, Version, and the File Size. 

 

9. If the view window does not display the columns shown above, check 

the View selection toolbar and set it to Award_Sets. 

 

10. If the View selection toolbar is not shown, select View >Toolbar and 

then toggle on View. The View selection toolbar will appear in the 

toolbar area at the top of the ProjectWise Explorer. 
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Once the file(s) have been placed in the Award_Sets folder, the next step is to 

change the document State. 

11. Highlight the file in the folder contents window, right-click on it, left click 

the Change State option in the pop-up menu, then left click Next. This 

changes the state from Begin to Award Complete. 

 

The illustration below shows the results of the Change State on the PlanSet 

Test02.pdf file. The state of the document has been changed from BEGIN to Award 

Complete Rx (R5 in this example). 

 

An e-mail is automatically sent to the Finals Engineer and a designated backup, 

letting them know that the electronic Award set is available so that they can start 

their workflow. This includes reviewing the electronic Award set, applying the Award 

Stamp watermark, and moving the file(s) to the appropriate ProjectWise Project 

folder. 

The notification e-mail includes a live link to the files’ location. So, by simply clicking 

on the link, ProjectWise will open (if it’s not already open) and navigate directly to 

the specific file listed in the e-mail. An example of the email link is shown below. 

 

Boveet
Highlight
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Setting up Gmail Filters 

Important! – If the following steps are not completed, the automated 

Workflow and States notifications may go directly to the Junk Mail (SPAM) 
folder.  

Sending messages via an automated system can result in messages being flagged 

as suspicious, junk mail, or spam. The following instructions are used to set up a 

filter in Gmail that will send these messages directly to the Inbox instead of the 

Spam folder. 

This procedure assumes that an automated message has been received from 

ProjectWise.GroupMaintenance that has landed in the Junk Mail folder. 

Use a particular message to create a filter 

1. Open Gmail. 

 

2. Open the Spam folder 

3. Toggle on the checkbox next to the email you want to deliver to your 

Inbox rather than your Spam folder.  

 

4. Click More. 

 

  

https://mail.google.com/
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5. Click Filter messages like these. 

 

6. Enter your filter criteria. The default is the e-mail address, which is 

filled in automatically. 

 

7. Click Create filter with this search >> 
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8. Select Never send it to Spam. 

 

9. Click Create filter. 

 

 

Future e-mail from this sender will be delivered to your Gmail inbox instead of to the 

Spam folder. 
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Adding an Award Stamp Watermark to PDF Files 

This section guides describes the process of adding a watermark to a PDF plan set. 

This method uses Adobe Acrobat Professional to add a watermark to an existing set 

of plans in PDF format. 

Before the Award stamp can be added to a plan set, the stamp image must be 
exported from ProjectWise to a location on the user’s computer. 

Exporting The AWARD_SET_stamp_RED.pdf 

1. In ProjectWise Active Projects, navigate to R5 > Award_Sets. This is 

the location of the AWARD_SET_stamp_RED.pdf. 

2. Right click on the AWARD_SET_stamp_RED.pdf file and select 

Export from the flyout menu. This displays the Document Export 

Wizard dialog box. 

 

3. In the Document Export Wizard dialog box, toggle on Send to Folder 

– Creates unmanaged local copy. 

4. Left click the Next button. 
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5. Next, set the Export Folder to the desired location. In this example 

C:\Projects\Award Stamp is used. 

6. Left click the Next button 

 

7. The final dialog box, left click Finish. This copies the 

AWARD_SET_stamp_RED.pdf  to the local location. 

Applying the AWARD Stamp as a Watermark 

1. Open the desired plan set in Adobe Acrobat Professional. 

2. From the main tool bar, left click on Tools to expand the menu.  
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3. Left click on the Pages toolset. This displays the page editing 

commands, including Watermark. 

4. Left click on Watermark and select Add Watermark from the 

dropdown menu. 

 

5. In the Source area of the Add Watermark dialog box, toggle on File. 

6. Left click the Browse button to display the Open dialog box. 
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7. In the Open dialog box, navigate to the location of the AWARD 

Stamp.jpg file. 

8. Highlight the AWARD_SET_stamp_RED.pdf file then left click Open. 

This accepts the selection and dismisses the Open dialog box. 

 

9. In the Appearance area, set the desired Rotation. The stamp image 

should be rotated so that it stands out. In this example, the Rotation 

was set to Custom and 30 degrees. 

10. Set the desired Opacity; typically, 100% is used. 

11. Toggle on Scale relative to target page and set the value to 25%. 

12. Toggle on Appear on top of page for Location. 

 

The Award stamp should be placed in a white area on the page. In this 

example, it was determined that the lower left corner would be used for the 

Award Stamp. 
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13. In the Position area, both the Vertical Distance and Horizontal 

Distance are set to Inches. 

14. The Vertical Distance from option is set to Center. 

15. The Horizontal Distance from option is set to Center. 

16. The following values are used; Vertical Distance = 3 and the 

Horizontal Distance = 6.9. 

 

Position Offsets For Various Award Sets 

Award Set 

Type 

Vertical 

Distance 

Horizontal 

Distance 

From 

Position 

Plans 3 6.9 Center 

Plans (Alternate) 4 4 Center 

Special Revisions 2.75 3 Center 

Specifications 3.75 3 Center 

Note: All other settings remain the same for each Award Set type. 

Because the placement of the Index Of Sheets on the Plan set is not fixed, 

the above Horizontal and Vertical distances may have to be adjusted in order 

for the stamp to fall completely into white space. Observe the Preview in 

order to determine when the Award stamp has been positioned properly.  
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17. Left click the Page Range Options link (in the upper right corner). 

 

18. In the Page Range Options dialog box, toggle on Pages From. 

19. Key in or select 1 in the From and To fields. This applies the Award 

stamp to the title sheet only. 

20. Left click OK. This sets the watermark for the title page and dismisses 

the Page Range Options dialog box. 

 

21. Left click the Save Settings button. 

 

22. In the Save Settings dialog box, key in the desired setting name. The 

setting name should identify what the watermark is for. In the 

illustration below, the name indicates that the Award stamp is placed in 

the lower left corner of the page. 

23. Left click OK to save the settings. 
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24. In the Add Watermark dialog box, left click OK. This applies the 

specified watermark to the indicated pages. 

 

25. To change the watermark settings, reopen the Add Watermark dialog 

box and make the desired changes. 
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Using Multiple Award Stamp Watermarks in a Plan Set 

If the Award stamp watermark is to be applied to multiple pages, it may be 

necessary to create multiple watermarks so that it can be placed in the available 

white space on the desired pages. 

1. Left click on Watermark and select Add Watermark from the 

dropdown menu. 

2. When the Add Watermark option is selected, the following dialog box 

is displayed. Left click the Add New button. 

 

3. In the Add Watermark dialog box, advance the Preview to the page 

receiving the new watermark. 
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4. Using the same process outlined in the section above, create the other 

watermarks needed. 

The illustration below shows the settings for an additional Award stamp 

watermark for the example file.  

 

Any number of watermarks can be added in this manner. After they have been 

created in a document, the Award stamp watermarks are available for use in other 

files. Therefore, it is important that the Save Settings names used reflect the type 

and position of the watermark. 
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Adding Security to the Award Plan Set 

The next step after applying the Award Stamp to the Plan Set is to set document 

security.  This step is necessary to ensure that each document’s integrity is 

maintained.  

To add security to the file: 

1.  With the file open in Adobe Acrobat Professional, select File > 

Properties from the menu bar. This displays the Document 

Properties dialog box. 

 

2. In the Document Properties dialog box, left click on the Security tab. 

This displays the Security leaf. 

3. On the Security leaf, use the drop down menu to change the Security 

Method to Password Security. This displays the Password Security 

– Settings dialog box. 
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Note: If the Password Security – Settings dialog box does not appear, left 

click the Change Settings button. 

4. In the Password Security – Settings dialog box, Make the following 

settings: 

 Toggle on Encrypt all document contents. 

 Toggle on Restrict editing and printing of the document. 

 In the Change Permissions Password field, key in the desired 

password. This password should be unique to the document and 

meet the “Best” criteria. (it should contain upper and lower case 

letters, numbers, and special characters or symbols) 

 Set Printing Allowed to High Resolution. 

 

Note: The Password Security – Settings dialog box may be laid out 

differently than the illustration shown above, however, the same options 

will be available. 
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5. Left click the OK button to accept the changes and dismiss the 

Password Security – Settings dialog box. A message box may be 

displayed stating that third party software may not support the 

protection applied to the file. Left click the OK button to dismiss the 

message window. 

 

6. A password verification dialog box is displayed. Enter the document’s 

password in the Permissions Password field then left click OK. 

 

7. A message window stating that the security will not take effect until the 

file is saved is displayed. Left click OK. 

 

8. . Left click OK in the Document Properties dialog box. 

9. Select File > Save from the menu bar to save the file and enact the 

permissions. 

Note: It is not necessary to remember the password on this file once it is set 

because the file should never be altered. If changes are required, it will 

be replaced with a new file.  
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Moving Award Plan Sets within ProjectWise 

Once the Award stamp has been applied to the plan sets, they can be moved to the 

appropriate ProjectWise project folder.  

1. Select the Award plan file to be moved.  

2. Right-click on the file and select Move To… 

 

3. Under the Destination Document section, left click Select.  

 

4. Navigate to the desired project folder and sub-folder. 
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5. Left click OK. 

The file will be copied to the new location and the original will be deleted from the 

Award_Set folder. 

Note: The Move To command only allows for one file to be moved at a time. This 

process must be repeated for each file in the plan set. 

 

Notification of Award Set Plan Availability 

Once the Award Plan Set for the project is moved to its final location in the project 

folder, an email should be sent to the Resident Engineer and the Project Team 

notifying them of the Award Plan Set availability in ProjectWise. 
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