CDOT Typical Section Program Help
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This document explains the basic functions of the CDOT Typical Section Program. This program
writes graphical data to the typical section file at a scale of 1:10. All of the graphical properties
such as the levels, patterns, text, and cells are set by default to the standard CDOT configuration.

Opening MicroStation and the Create Typical Sections Program

The typical section drawing is a project specific detail. The MicroStation dgn file used
for typical sections is created with the project directory by the Create Project Directory
Utility. The Create Typical Section program is accessed from the CDOT Menu.

1. Open the file JPC#DES_TyplSect##.dgn found in the directory
C:\Project\......\Design\Drawings\.
Note: The 5 digit Job Project Code has replaced the ‘JPC#’ in the filename.

This will automatically open the CDOT Menu.
2. Fromthe CDOT Menu, select Add On’s > Typical Section Program.
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The Typical Section Program dialog box is displayed.

Options

There are two items under Options on the menu bar. These are Always On Top and
Writelock.

3. The Always On Top option will place the Create Typical Sections dialog box on
top of all other open programs so that it is always visible.

4. The Writelock option controls the graphics in the file. Select Options > Writelock to
toggle it On or Off. If Writelock is On, permanent graphics will be generated in the
file. When the Writelock toggle is set to Off, the graphics are temporary and will
disappear when the view is changed or refreshed.
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Creating A New Typical Section

5. Inthe Pavement Type area, toggle on one of the options.

E CDOT Create Typical Sections g 1
File Options  Help
FPavement Type Pavement Thickness Median Type Wertical Factor
(%) Asphalt Tap Lift: 1.50 in () None 2.00 % &ctual Vertical Distance
() Concrete Lift 3: 150 in () Barrier Curb
£ e : £ Fioadway Crozs Slope
) Owerlay Lift 2: 1.50 Ll () Depressed Cross Slope: [ 2 oo o
() widering Bottom Lift: 1.50 in () Mourtable Curb
ABLC: 1200 | in ) Paved Z-5lopes
Subbase 1200 | in O Single Lane / Ramp Dist 12.00 ft
Slope: £.00 1
Left Side Median Right Side
Outside Inzide Inside Outside

Note: The option selected here will affect the available options in other areas of the
dialog box.

6. In the Pavement Thickness area, enter data in the fields provided to define the Lift
thicknesses. The options in this area change with the Pavement Type selected and are
shown below:

Pavement Thickness Favement Thickness Favement Thickness Favement Thickness

Top Lift: 150 in Thickness 150 in Top Lift: 150 in “widen Top Lift: 150 in
Lift 3 150 in in tiddle Lift: 0.00 in ‘widen Middle Lift: g gp in
Lift 2 150 in in Bottom Lift: 0.0 in “widen Battom Lift: | g gp in
Buottam Lift: 150 in in in in
ABC: 12.00 in ABC: 12.00 in in ABC: 000 in
Subbase 12.00 in Subbase 12.00 in in Subbase 0.0 in

Asphalt Conerete Overlay Widening

Note: The fields with the red titles must have a value greater than zero entered.

7. The Median Type area is used to specify the presence and type of median to be used
on the typical. The Median Type selected will determine availability and type of
fields displayed in the Median area of the dialog box. Toggle on a median type.

E CDOT Create Typical Sections g 1
File Options  Help
FPavement Type Pavement Thickness Median Type Wertical Factor
(%) Asphalt Top Lift 1.50 in (&) None 200 # Actual Vertical Distance
() Concrete Lift 3 1.50 in () Barrier Curb
£ Litt in £ Fioadway Crozs Slope
) Owerlay 2 1.50 () Depressed Cross Slope: [ 2 oo 5
O Widening Battom Lift: 1.50 in () Mountable Curb
ABLC: 1200 | in ) Paved Z-5lopes
Subbase 1200 | in O Single Lane / Ramp Dist: 12,00 it
Slope: £.00 1
Left Side Median Fiight Side
Outside Inzide Inzide Outside
Shoulder  Travel Lane  Travel Lane Shoulder Lt Median Rt Median  Shoulder Travel Lane  Travel Lane  Shoulder
1000 f 000 | f 12.00 | ft ft ft ft ft 12.00 | ft oo | fe 10,00 | ft
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8. The Left Side and Right Side areas are use to define the number and width of driving
lanes and the presence and width of a shoulder. With all median types, except Single
Lane / Ramp, the Inside Travel Lane field must contain a value greater than zero. If
the Single Lane / Ramp median type is selected, these fields are disabled.

ABC:
Subbase
Left Side
Outside Inzide
Shoulder  Travel Lane  Travel Lane
1000 f 000 | ft 12.00 | ft
Left Curbr
) Nane
(%) Barrier

0.00 in ) Paved

0.00 in O Single Lane / Ramp
Median
Shoulder Lt Median Rt Median  Shoulder

ft ft ft

Existing Pavement
Lt Side Rt Side

ft

ft

Z-Slopes

Dist: 12.00 it

Slape: £.00 1

Right Side

Inzide Outside

TravelLane  Travel Lane  Shoulder
12.00 | ft o.oo | fe 10.00 | ft
Fiight Curb

(&) Nane

() Barrier

9. The Left Curb and Right Curb areas are use to define the presence and type of curb.
If a curb is present, then a sidewalk can be specified. Toggle on the appropriate curb
type. If Barrier or Mountable is selected, a sidewalk can be defined by entering a
width in the field provided.

Left Side
Outside Inzide
Shoulder  Travel Lane  Travel Lane
1000 f 000 | f 1200 ft
Left Curbr
) None
(%) Barrier
) Mountable
Sidewalk: gon ft
Fequired Fields [Must be Greater than 0.0]

Median

Shoulder Lt Median
ft ft ft

Existing Pavement

Lt Side Rt Side
ft
Bench
Lt Side Rt Side
0.00 ft
I” Slope Awayp r
from Road

Rt tedian  Shoulder

ft

Right Side
Inzide
Travel Lane

1200 ft

Outside
Travel Lane  Shoulder

oo | f 10,00 ft

Fiight Curb

(*) None

() Barrier

) Mourntable
Sidewalk:

ft

[

Apply ] [ Cloze ]

Note: Unlike the Left Side and Right Side areas, Left Curb and Right Curb are
enabled when the Single Lane / Ramp median type is selected.

Note: the Left and Right options for Side and Curb are independent of each other.
Different settings can be used on each to define an asymmetrical template.
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10. The fields available in the Median area are determined by the settings made in the
Median Type area. The options for each median type are shown below:

Median

SHgUE ST L Barrier Curb, Mountable Curb, or Paved
ft10.00 000 | ft

Median

Shoulder LtMedian Rt Median  Shoulder Depl'e‘l“l‘ed

000 | fe |0.00 000 | fe o000 | f

Single Lane / Curve

Shoulder  Travellane Travel Lane Shoulder S]._l]_gle L-ﬂl].e Rﬂ]]]p

ooo |k 000 0o0o | f 000 |f

The Lt. Median and Rt. Median fields require inputs with a value greater than zero
(when they are present) as does one Travel Lane field for Single Lane / Ramp typical

sections.

11. The Existing Pavement area is enabled only when Widening is selected for the
Pavement Type. Both the Lt. Side and Rt. Side require inputs with a value greater

than zero.

Left Side

Outside
Shoulder

10,00 f 000

Left Curbr

) None

() Barrier

(®) Mountable
Sidewalk: gon

Inzide

Travel Lane  Travel Lane

1200 ft

ft

Fequired Fields [Must be Greater than 0.0]

Median

Shoulder Lt Median
ft ft

Rt tedian  Shoulder

ft

Existing Pavement

Lt Side Rt Side

0.00 ft 0.00 ft

Bench

Lt Side Rt Side

0.00 ft 0.00 ft

I” Slope Awayp I Slope Away
from Road from Road

Right Side
Inzide Outside
TravelLane  Travel Lane  Shoulder
1200 ft oo | fe 10.00 | ft
Fiight Curb
) None
(%) Barrier
) Mourntable
Sidewalk: |n.on ft
[ Apply ] [ Cloze ]

12. A Bench is the backfilled area behind a curb. The bench will be placed outside of a
sidewalk if one is defined. The Bench area is only enabled when either the Left
Curb and/or the Right Curb toggle is set to Barrier or Mountable. If only one side
has a curb specified then only that side’s Bench data field will be enabled. By
default, a Bench has a 2% slope towards the road. Toggle on the Slope Away From
Road option if it is appropriate.

Lett Curbr

) None

() Barrier

(®) Mountable
Sidewalk: gon

ft

Fiequired Fields [Muszt be Greater than 0.0]

Exizting Pavement

Lt Side Rt Side

5.00 ft 5.00 ft

Bench

Lt Side Rt Side

0.00 ft 0.00 ft

™ Slope dwway ™ Slope Away
from Road from Road

Fiight Curb

) Mone

(%) Barrier

) Mourtable
Sidewalk: |n.on

ft

[ Apply

| [ Cloze
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13. The Vertical Factor is used to increase the vertical scale. This is done to better
illustrate the different slopes and layers that make up the typical section. Use the key
in field to enter the desired exaggeration factor.

E CDOT Create Typical Sections g 1
File Options  Help
Pavement Type Pavement Thickness Median Type Wertical Factar
(%) Asphalt Top Lift: 1.60 in (&) None 200 # Actual Vertical Distance
() Concrete Lift 3: 1.60 in () Barrier Curb
() Overay Lift 2: 1.60 in () Depressed H;;ig?ipzos_z Eluope 5
O Wwidening Bottom Lift: 1.50 in O Mountable Curb ' )
ABC: 12.00 in () Paved Z-5lopes
Subbase 1200 | in O Single Lane / Ramp Dist: 12.00 ft
Slape: £.00 2l

14. The Roadway Cross Slope determines the percent of slope used on travel lanes and
shoulders. This is measured from the center of the typical section out to the end of
the shoulder. A negative slope drops down from the center of the typical section and
a positive number rises above the center point.

Roadway Cross Slope works differently when Single Lane / Ramp is selected as the
Median Type. This is because a constant slope is used from pavement edge to
pavement edge. When creating a Single Lane / Ramp typical section, a positive
Cross Slope entry under Roadway Cross Slope results in a slope up from right to left
and a negative Cross Slope entry results in slopes down from right to left.

15. Key in an appropriate value into the Cross Slopes field.

E CDOT Create Typical Sections o | ek %"
yp s
File Options  Help
FPavement Type Pavement Thickness Median Type Wertical Factor
(%) Asphalt Top Lift 1.50 in (&) None 2.00 % Actual Vertical Distance
() Concrete Lift 3: 1.60 in () Barrier Curb
: : Fioadway Crozs Slope
() Overay Lift 2: 1.50 It O Depressed Cross Slope: | .2 o 4
O Wwidening Bottom Lift: 1.50 in O Mountable Curb
ABLC: 1200 | in ) Paved Z-5lopes
Subbase 1200 | in O Single Lane / Ramp Dist: 12.00 ft
Slope: £.00 1
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16. Z-Slopes are located between the edge of pavement (or the end of the Bench when
curb is used) and the POSS. The length and slope of the Z-Slopes are user defined.
To specify the length, use the Dist field. The slope of this segment is defined with a
run over rise ratio. The Slope field is used to specify the run portion of the ratio. If
either the Dist or Slope fields have ‘0’ entries, the Z-Slope will be omitted from the

drawing.

E CDOT Create Typical Sections

BEX

File Options Help

FPavement Type
(%) Asphalt

() Concrete
() Overay
() ‘widering

Pavement Thickness Median Type

Tap Lift 1.50 in @) None

Lift 3: 150 in () Barrier Curb

Lift 2: 150 in () Depressed

Bottom Lift 1.50 n O Mountable Cutb
ABC: 1200 | in O Paved

Subbase 1200 | in ) Single Lane / Riamp

Wertical Factar

2.00 # Actual Vertical Distance

Fioadway Crozs Slope
Cross Slope: .2 0o 2t

Z-Slopes
Dist; 12.00 it
Slope: £.00 1

17. After all changes have been made to the settings, <D> Apply to begin placement of
the typical section.

MEX

E CDOT Create Typical Sections
File Options  Help
Pavement Type Pavement Thickness Median Type
() Asphalt Top Lift: 1.50 in @) None
() Concrete Lift 3: 1.60 in () Barrier Curb
() Overay Lift 2: 1.50 in () Depressed
O Wwidening Bottom Lift: 1.50 in O Mountable Curb
ABC: 1200 | in O Paved
Subbase 1200 | in ) Single Lane / Ramp
Left Side Median
Outside Inzide
Shoulder  Travel Lane  Travel Lane Shoulder Lt Median Rt Median  Shoulder
1000 | f | 0.00 12.00 | ft ft ft ft ft
Left Curb Existing Pavement
(® None Lt Side Rt Side
() Barrier L L
) Mountable Barch
Sidewalk: Lt Side Rt Side
ft ft
Fequired Fields [Muszt be Greater than 0.0] ™ Slope fwa I~ Glope &

Yertical Factor

2.00 # Actual Vertical Distance

Fioadway Crozs Slope
Cross Slope: | .2 op £4

Z-Slopes

Dist; 12.00 ft

Slope: £.00 1
Right Side

Inzide Outside

Travel Lane  Travel Lane  Shoulder
12.00 | ft oo fe 10,00 | ft
Fiight Curb
() None
() Barrier
() Mountable

Sidewalk: ft

l Apply l[ Cloze

18. The Create Typical Sections dialog box minimizes and the following message is

displayed:

Locate the Prafile Grade point for the zection
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19. <D> on the location to display the information and the typical section is placed.
Below is an example of a completed typical section.

o

P.G.L

"\\

Cut Sopa not atasper than il m m A\
- e 6" H.M.A Pavamant |
P, o HP,
POSS. T POSS.

RGL. ~Profile Grads Line
HHA ~Hol Hix Asphalt
HP. ~Hige Polnt
POSS. ~Poiit of Siope Selection

~Mismum 4" Topsol or Specified Alternative

20. When the display of the typical section is complete, the dialog box maximizes. The
data entered to create the typical section can be saved to a text file for later use. To
make the text file Select File > Save. The Save Settings dialog box is displayed.

ﬁ CDOT Create Typical Sections g |
File §Options  Help
:ue Pavement Thickness Median Tupe “Wertical Factar
Top Lift: 1.60 in (%) Mone 2.00 w Actual Vertical Distance
Exit Lift 3 1.60 in () Barrier Curth

Roadway Crozs Slope

() Overlay Lift 2 1.60 il () Depressed Cross Slope: |2 00 o
) widening Bottam Lift: 150 in () Mauntable Curb

ABC: 12.00 n () Paved Z-Slopes

Subbase 1200 | in () Sinale Lane / Ramo Dist; 1200 ft

21. In the Save Settings dialog box, directory from the Save in drop-down list.
22. Key in the file name in the File Name field.

Save Settings

Save in-I I Reference_Files vI o Tr o m,

5 @ 5432 1DesignGeneralMlote bxt

tdy Recent
Diocuments

Desktap

My Documents

-
1
o
My Computer
‘_:} File name: I 54321 TypicalS ectionD atal1| i I Save
> —
My Metwork Save as type; Test Files [* tst) > Cancel
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23. <D> Save. The file is placed in the selected directory and the Save Settings dialog
box is dismissed.

24. An existing data file can be loaded into the program for repeated use or modification.
To load a file, select File > Open. The Load Settings dialog box is displayed.

ﬁEDOT Create Typical Sections g Cl
File IOptions Help
Cpen. .. e Favement Thickneszz Median Type Wertical Factor
SRR Top Lift: 180 in (%) None 2.00 % Sctual Vertical Distance
Exit Lift 3: 150 in () Barrier Curh
() Overlay Lt 2: 150 in () Depressed F!E[ooasd;\;;iptéos; SDLDDB 5
) Widening Battom Lift 1.50 in ) Mountabls Curb ' )
ABLC: 12.00 in () Paved Z-Slopes
Subbase 1200 | in ) Single Lane / Ramp Dist: 12.00 ft
Slope. .00 il

25. In the Load Settings dialog box, select the directory that contains the data file from
the Look in drop down menu.

26. Select the file from the list then <D> Open. The Load Settings dialog box is
dismissed and the data from the file is populated into the Create Typical Sections
dialog box. The data can be edited, deleted, or added to as desired.

Load Settings @

Laook in:I ) Reference_Files vI .o ? .l m,

| 54321 TypicalSectionData0l bxk

5 F] 5432 1Designaeneralkote, bxt

My Recent
Docurnents

Desktop

57

My Documents

-
J
9
by Computer
‘»} File name: F4.321 TypicalSectionD atall .t hd I
My Network Filez of twpe: Tent Files [t 4
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