LAB 19 - Create a Title Sheet

In this lab, you’ll learn how to insert a Vicinity Map into the Project Title Sheet.
Chapter Objectives:
After completing this exercise you will know how to:

e Open a project Title Sheet.
e Locate a vicinity map.
e Attach a vicinity map as a reference to the Title Sheet.

e Move and Clip the vicinity reference.

Lab 19.1 - Create Project Title Sheet
Open the Title Sheet file

1. Start MicroStation and open the file 12345DES_TitleSht.dgn for the C:\Proj-
ects\12345\Design\Drawings folder.

=]

DEPARTMENT OF TRANSPORTATION
STATE OF COLORADO

FEDERALAID FROJECT NO. XID0O000

ZZIZIITTIT COUNTY

R = T |

This file was automatically generated by the Create Project Utility program and contains a
links to an Excel spreadsheet file in the generic project template folder. You will need to
update these links to the 12345DES_TitleSht.xIs file in the project folder.

Updating Links

1. Select Edit > Links.
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2. Highlight the first link in the list and select Change Source.

Links

Links: Type

Update Cancel |

Manual

Type: Microsoft Office Excel Worksheet

Update: (" Automatic ® Manual

Source:  ..SheetxIs!ISHEET ORDER COMPLICATED PROJECTIR1C1:R25C2

Manual Update Now
Open Source
Change Source...

Break Link

3. Inthe Change Source dialog box, set the Look in folder to
C:\Projects\12345\Design\Drawings\Tabs and select the file 12345DES _TitleSht.xls.

Look in: ]._? Tabs

[#112345DES_GenNote.doc
|¥112345DES_SWMP.doc
[2]12345DES_TabEarthwork.xls
[=]12345DES_TabMisc.xls

28 12345DES_TitleSht.xis

=

File name:

Files oftype: All Files (%)

4. Select Open to update the link.

LJ Cancel
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5. Repeat this process for the second link.

Links @
Links: Type Update Clise

..ENGTH & DESIGN DATAIR1C1:R50C4 Worksheet Manual

~OMPLICATED PROJECTIR1IC1:R25C2 Worksheet Manual Update Naw
Open Source

Break Link

Source:  _.itleShtxlsISHEET ORDER COMPLICATED PROJECTIR1CT:R25C2
Type: Microsoft Office Excel Worksheet

Update: (" Automatic (® Manual

6. Close the Links dialog box.
7. Save Settings (File > Save Settings).

The Title sheet design file is now linked to the Excel spreadsheet file in the project-specific
folder. You can now edit the Excel file for your project-specific requirements.

Edit the spreadsheet file

1. Double-click on the Tabulation of Length & Design Data link.

2. Excel starts and opens the 12345DES_TitleSht.xIs file.
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3. Inthe Design Data portion of the file, make the following edits:

DESIGN DATA S.H. XXX | *S.H. XXX
MAXIMUM RADIUS OF CURVE 367.66 FT.|87.32 FT.
MAXIMUM GRADE 1.50% 6.50%
MINIMUM S.S.D. HORIZONTAL 152 FT. 44 FT.
MINIMUM S.S.D. VERTICAL 245 FT. 122 FT.
MAXIMUM DESIGN SPEED 88 MPH 40 MPH
2012 DESIGN TRAFFIC DHV = 270 | DHV = 70
ADT = 1350| ADT = 350
DHV TRUCK % 7%
CLEAR ZONE DISTANCE (TANGENT) 5.48 FT. | 2.10 FT.
CLEAR ZONE DISTANCE (XXX MIN. RADIUS) 7.6 FT.

4. When finished, select File > Exit In Excel. When prompted to save changes to the file,

select Yes.

5. Switch back to the MicroStation file and note that the edits are now updated in the DGN

file.

MAJOR ST

PROJECT

DESIGN DATA

MAXIMUM FADIUS OF CURVE

MAXIMUM GRADE

MINIMUM 5.5.D. HORIZONTAL

MINIMUM 5.5.D. VERTICAL

MAXIMUM DESIGN SPEED

2012 DESIGN TRAFFIC

DHV TRUCK %

CLEAR ZONE DISTANCE (TANGENT)

CONSTRUCTION CLEAR ZONE (MIN 18')

CLEAR ZONE DISTANCE (XXX MIN. RADIUS) 7.6 FT.

DHVY = 270 | DHV = 7
ADT = 1350| ADT = 3

PROJECT LOCATION MAP

Sheet Revisions

Colorado Department of Transportation

0008

o

Region Number or Staff
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6. Window in on the Index of Sheets link on the right side of the sheet.

=]

FEDERAL AID PROJECT NO. XXXXXXXX

ZZZ1177777 COUNTY

At =Cead P o o @@

7. Using what you’ve learned, Edit the 12345DES_TitleSht.xls file and update the DGN file to
read as shown below.

Note: When entering pages ranges (e.g. 3-4) be sure to put a quote mark () at the
beginning of text entry, otherwise Excel will interpret this as a date (i.e. March 4).
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Note: You can insert and delete rows as needed in Excel.

SHEET NO. INDEX OF SHEETS

1 TITLE SHEET
2 STANDARD PLANS LIST SHEET
3-4 TYPICAL SECTICNS SHEET
] GENERAL NOTES SHEET AND ROADWAY SEEDING PLAN
6-8 SUMMARY OF APPROXIMATE QUANTITIES
9 STRUCTURE QUANTITIES
10 SUMMARY OF EARTHWORK
11 INTERSECTION DETATILS

12-13 WETLAND AND EROSION CONTEROL PLAN
14 TEMPORARY WATER DIVERSICN PLAN
15 CHANNEL DETAILS

16-17 SH 145 PLAN AND PROFILE SHEETS

8. Edit the Border Text
9. Use the Edit Text command to make project specific edits to the border as shown.

10. Window in to the top center of the title sheet and edit the project numbers, highway
number and county name as shown.

DEPARTMENT OF TRANSPORTATION
STATE OF COLORADO

HIGHWAY CONSTRUCTION BID PLANS OF PROPOSED
FEDERAL AID PROJECT NO. STA 086A-039
STATE HIGHWAY NO. 86
ELBERT COUNTY
CONSTRUCTION PROJECT CODE NO. 12345
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11. Window in to the lower-right corner and make the project edits as shown.

Project No./Code

STA DBBA-039

12345

Sheeat Number

12. Window in to the upper-right corner and make the project edits as shown.

Related Projects:

P. E. UNDER PROJECT:
Project Number STA 086A-039

Project Cade: 12345

R.O.W. Projects:
R.0.W. Project Description

LA EH00.0.04

13. Window around the bar scale and edit the text as shown.

PROJECT LOCATION MAP

T ey —

Q! 1 Mile 2 Miles 4Miles
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Place the RE cell

1.

2. Place the Default RE cell in the location shown by snapping to the lower-left corner.

3.

From the CDOT Menu, select Border RE from the Drafting group.

EZ CDOT Menu

M=%

Drrafting

Design

Hydraulicz

Landzcape Environmental

l[i] I

| [2]

Group Display  Add On's  Oplions Help

Statusg

Exizting

Drafting

(%) Proposed

'\,lAl %l @lm

Border

J

Border RE
Dimensions
Lirework,

Fatterming

o

PEET R

Settings. .

Symbols

41

Text

# Ajin Hu ~

% Anthony Stevart
4 Bill McDannel
£ Bill Scheuerman
%‘ Brett Locke

¥ Carrie Drejiacomo
¥ Clark Roberts
k=3 Carep Stewart
% Craig Snyder

# Danryl Carlzon
¥ David M Martinez

%‘Bon Sjaastad
% Croug Lollar

# Doug Pearsan
s

<] i 2]

(]

PROJECT LOCATION MAP

Colorado

Sheet Revisions

ol

Region Nu

T XX

;'nber or Staff

Department of Transportation

e i

TENITITED AT

Initials

As Constructed

Fit the View.

4. Save Settings.

Lab 19.2 - Review the Vicinity Map

Vicinity maps can be referenced to the title sheet. These maps can be in the form of vector files
(CADD elements) or raster files (images).
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The CDOT standard procedure is to use county maps that have been translated from GIS

information, these maps can be found on the shared drive at: \public\CADD County Maps\. The
county of interest should be copied to your project’s ...\Design\Drawings\Reference_Files
folder and can be attached as a reference to the project’s Title Sheet file.

5.

Select File > Open and open Elbert.dgn from the
C:\Projects\12345\Design\Drawings\Reference_Files folder.

The Elbert county map was translated from GIS and copied from the \\public\CADD County

Maps\ shared drive. This file contains a Saved View to assist in attaching it as a reference
file.

6. Select Utilities > Saved Views from the MicroStation pull-down menu

P2 Saved Views
fam My
iy = |-
Mame
plan
< [ 2]
Apply Options
r Lspectfidin v
-
¥ ¥
r r
Lloze
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7. <D> on the saved view by the name of plan and select Apply.

% B

=

| | | o]
The MicroStation view updates to the limits of the saved view.
8. Close the Saved Views dialog box.

9. Open the Level Display from the Primary toolbar. Note that all information resides on
GIS_* levels.

Level Display
|2]a]4]5]8|7]e| viewbispiay |
\@ |.EETE §]>° [none] *  Levels ™

‘@ Elbert.dgn

GI5_Bridges Elbert.dgn
GIS_Cities Elbert.dgn
GI5_County-Lines Elbert.dgn
GI5_Engineering-Aegions Elbert.dgn
GI5_Highways Elbert.dgn
GIS_Lakes Elbert.dgn
GI5_Maintenance-5ections Elbert.dgn
GI5_Milepoints Elbert.dgn
GI5_Rail-Lines Elbert.dgn
GIS_RDADS-Local Elbert.dgn
GIS_RDADS-Major Elbert.dgn
GIS_RDADS-Ramps-Frontage Elbert.dgn
GI5_Sections Elbert.dgn
GI5_Sections-Text Elbert.dgn
GIS_Streams Elbert.dgn
GI5_Townships Elbert.dgn
GI5_Townships-Text Elbert.dgn
0

S et dr -

10. Turn level displays on and off to verify the data is on the correct levels. Turn all levels on
when finished.
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Attaching a vicinity map as areference file

In the next series of steps, you will attach the vicinity file as a reference to the title sheet.
Once attached, you can move, scale and clip the reference to fit the display limits in the
sheet file.

1. Select File > Open and reopen the title sheet 12345DES_TitleSht.dgn from the project’s
...\Design\Drawings folder.

2. Select References from the Primary toolbar.
3. Inthe References dialog, select Tools > Attach.

4. Set the directory to the project’s ...\Design\Drawings\Reference_Files folder and select
Elbert.dgn.

5. In the Attachment Settings box:

Reference Attachment Settings for Elbert.dgn

File Mame:  Elbert.dgn
Full Path: ...\Drawings\Reference_Files\Elbert.dgn
Model: [COOT default -]

Logical Mame: [ *icinity

Description: [ GIS locatar map for tile sheet

Orientation:

Mame Description -
Coincident Aligned with b azter File
Coincident - World  Global Origin aligned with M aster File

plan

Top Standard View j

Scale (MasterRef] [1.000000 : [5280.000 W TrueScale

Mested Attachments: Mo Mesting hd

Ok | Cancel | Options... |

Under Orientation, select plan (the saved view).

Key in a Logical Name of Vicinity and a Description of GIS locator map for
title sheet.

¢ KeyinaScale of 1:5280

Note: CDOT GIS maps are designed based on a 1-mile insertions scale (1 inch = 1 mile)
for graphics. The linestyle and text scale factors are also based on this scale.

6. Select OK.
The outline of the saved view reference is attached to your cursor.
7. <D> anywhere underneath the plan sheet to attach the reference.

8. Select the MicroStation Fit command
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Move the reference file to align with the title sheet

1. In the References dialog box, select Tools > Move.
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2. When prompted to enter a point to move from, <D> on section 13 on the vicinity reference.

‘ | I I | Region 1 MSM | vais: Corments - | sneet Nurmber
- - 7 o - - - P i
) J | \
; A (
97
27 2% 25 /| 30 29 b 27 2 25 30 Az_é 28 2 |/ 2
/ (
r )
4 35 3657 | 31 2 3 34 35/ 36 31 k7) n )
/X Risaw ) y N
— 1 ~— ; f
’ 0 N 2
3 |0 1 6 5 4 32 1 6 |3 4 3
1 // / ,
/ /
10 11 12? Lrj 8 9 /1w ) on 12 7 E\ 8 ) 10
i W [ ’ ;
/ 1 D o
15 14 {13 SR 7 16 15/( 14 13 18 el 15
> ) ’ ya \r'_‘ —! =
” _ /I / | ] o
2 24 19 Y 21 / 22 23 24 19 /1 %o 21
|~ B - A
//“ / T (
27 2% 25 00 29 3 27 % | 55 30 . 29 2 27
o )
) R L K
34 3s 36 31 (32 3 >\ 34 35 36 A ) ® 33 34

3. <D> approximately in the center of the project location map block for the move to point.

DEPARTMENT OF TRANSPORTATION N " i J
STATE OF COHZM" —
FEDI.;ALAI'II.&EIECTN&]:“A-‘;’ | 1 | J { ;
;_'HuTm'mmf_" | | ! ¥ | [ ]
) |
IO Tl - T - R |
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4. Continue to use the Move Reference command as needed to position the reference as
shown.

5. <R> when done.

Clip the vicinity map reference

1. In the Reference dialog, highlight the Vicinity reference

2. Select Tools > Clip Boundary from the Reference File dialog.

3. Inthe Tool Settings box, set Method to Element.

4. MicroStation prompts ‘Select clipping element’

5. <D> on the shape representing the limits of the project location map.

6. <D> to accept.

—_oeemrem DEPARTMENT OF TRANSPORTATION
T STATE OF COLORADO
TABULATION OF LENGTH & DESIGH DATA FEDERAL AID PROJECT NO. 086A-009

e | e | . ELBERT COUNTY SHEET HO. THLEX OF SHEETS

m
hesry
A I T

Bl
1
E

008

7. Open Level Display and turn off the GIS_Sections-Text and GIS_Township-Text.
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8. Fit the view.
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9. Save Settings.

10. Exit MicroStation.
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