Labs for InRoads V8i LAB 10 - Corridors and Template Drops

LAB 10 - Corridors and Template Drops

This lab demonstrates the initial procedures used when starting Roadway Designer. The exercises below define
the path and cross section for the design model and determine what information is displayed in the Roadway
Designer views.

Chapter Objectives:
e Create a corridor using a horizontal and vertical alignment
e Develop initial template drops
e Generate additional template drop details
Before beginning this lab, verify that the following files are loaded:
e (C:\Projects\12345\Design\Drawings\Reference Files\12345DES Model.dgn

e C:\Workspace\Workspace-CDOT _V8i\Standards-Global\InRoads\
Preferences\CDOT _Civil.xin

e C:\Projects\12345\Design\InRoads\12345 existing ground.dtm
e C:\Projects\12345\Design\InRoads\12345DES_Geometry.alg
e C:\Projects\12345\Design\InRoads\DES 12345 Templates.itl

Lab 10.1 - Create a Corridor

The first step in creating a design model is to create a corridor. The corridor defines where the model is located,
both horizontally and vertically. The corridor in this example runs the total length of the alignment so no
station limits are needed.

1. Select the Geometry tab in the InRoads Explorer.

2. <R>Geometry Projects, select Open, and select the 12345DES_Geometry.alg file
from the \12345\Design\InRoads directory.
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Fle Suface Geometry Drainage Evaluation Modeler Siie Modeler Drafting Quartities Tools Help
<Unnamed> TEE | 8§77 B 5 BE
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2 Geometry Preferenc_e'T'T_'| = o b

Toggles the Feature Filter Lock

3. Verify that SH 86 is the active horizontal alignment and SH 86 V is the active vertical
alignment.

4. Select Modeler > Roadway Designer from the InRoads menu bar.
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5. Select Corridor > Corridor Management from the Roadway Designer menu bar or

<D> the corridor management button ﬂ

H Roadway Designer -

Fle
i1

Superelevation Tools
Template Drops...

Point Controls...

End Condition Exceptions...
Display References...
Secondary Alignments...

Key Stations...

Create Surface...

Corrider Managernent...

Overlay Tools

9. <D> Close.

6. Inthe Manage Corridors dialog box, key in Z2345DES in the Name field.
7. Select D_Finished-Grade for the Surface Symbology.
8. <D> Add.

E Manage Corridors

Name: §12345DES Limits
Station
Suface Symbology:  Np FinishedGrade

Horizontal Alignment: mﬁiv ﬂ J = =

Vertical Alignment: SHesv - 260+43.16 J —

Pl Rounding Tangent: 00 Iml

Comidors: ILI
Mame Type Source Name Start Station Stop Station

Note: By default, the Type is set to Alignment and the Horizontal Alignment and Vertical
Alignment are set to the active alignments, though any alignment can be selected.
Notice that data is now displayed in the Roadway Designer views.
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Lab 10.2 - Develop Initial Template Drops

Design model cross sections are developed by applying templates along a corridor. A template drop needs to be
defined at any location where the cross section of the corridor changes. Template drops are assigned to the
corridor through the Template Drops dialog box. This exercise uses a single template drop that runs the entire
length of the corridor. The starting station for the template drop defaults to the beginning of the alignment.
Therefore, all that needs to be done is to select the desired template and set the interval.

1. Select Corridor > Template Drops from the Roadway Designer menu bar or <D> the

T2y
template drops button EJ .

H Roadway Designer -
FiIESuperEIEn.ratiDn Tools Overlay Tools

ﬂ :

Corrider Managernent...

Template Drops...

Point Controls...

End Condition Exceptions...

Display References...

Secondary Alignments...

Key Stations...

Create Surface...

2. In the Template Drops dialog box, key in 25 for the Interval.

3. Expand the 1- Templates folder in the Library Templates area. of the Template Drops
dialog box.

4. <D> onthe HMA Crowned_B10 template.
5. <D> Add.
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6. <D> Close.

h!’emphu Drops

Comdor: | 12245085 |
Station:  203.30 28 +|
interval: 12500 1+
Library Templates

gl eaign' InAoads\DES 12345 _Lab4 &

y ) e

i HMA_Crowned_B10
i HMA_Ful_Depth_Widaning_2Lans
=t HMA_Urban_4Lane

(29 2 - Sections - Pavement

T . Camdimns _ Fad Cascdicnme
Current Template Drops
Staticn rerval Terplate

3-803 BN HMA_Crowned_B10

Revised In
m

Libsrany
ChProjects) 12348

This is a good spot to save the roadway designer (IRD) file.

7. Select File > Save from the Roadway Designer menu bar.

H Roadway Designer -
[ File [} Corridor  Superelevation  Tools  Overlay Tools
New
Open... Ctrl+0
I Save Ctrl+5S
Save As

Import RWL...

Close

8. Verify that the file is being saved to the directory C:\Projects\12345\Design\InRoads\.

9. In the File name field, key in Z2345DES.ird.
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10. <D> Save then <D> Cancel.

Bt Save As
Savein: I InRoads vl (€] s B
= MName Date medified Type - Size
e Lab - Interchange Data  8/24/2009 4:13PM  File Folder
Hecentlaces Lab - Intersections Data ~ 8/24/20004:13PM  File Folder
! |2 Combined Surfaces.ird  8/3/2009 7:17 AM IRD File 13.
Desktop
in
Chris Ferree
Computer
~ 4 L 3
[ W
- File name: | 12345DES ird| - I Save
MNetwork
Save as type: Roadway Design (".ird) >
Help

The template data is displayed in the cross section view of the Roadway Design. Notice, in
the template view of the Roadway Designer, that the end conditions have already been

solved.

There are two options for scrolling through the design, 1) using the station arrows below
the template view and 2) using the station line in the plan view.

11. To navigate to a specific station <D> on the station arrows to scroll through the stations or

type in the station to review.

Corridor: [12345DES - Station:  fjc][ < | 203-80.28 ! & ﬂl Process Al
Active Surface: | 12345 existing ground | - Interval: 25.00 s Process Visible Range
Template: HMA_Crowned_B10 Display Mode: @) Nommal
_ Superelevation
) Overay
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12. To get a quick overview of how the template is working through the corridor, <D> and
Hold on the yellow station line. Move the pointer back and forth to scroll through the
design.

Bt Roadway Designer - C:\Projects\12245\ Design\InRoads\12345DES.ird

File Corridor Superelevation Tools Overlay Tools

The model is now ready to be evaluated.

Lab 10.3 - Generate Additional Details for Template Drops

Between the regular station intervals defined by a template drop, design data is generated using straight line
interpolation. In order to generate precise data at “stations of interest” other than a regular station (i.e. stations
for drainage structures), those stations need to be identified as an Event Points and then processed using the
Roadway Designer. Other standard “stations of interest” that are usually not at regular station intervals are
Cardinal Points.

The Roadway Designer Options dialog box determines which of the “stations of interest” get processed and
what information is added to the template view window. The data generated by the Roadway Designer options
provides the designer additional real time information that is useful in the evaluation and analysis of the
proposed design.

This exercise will demonstrate several of the options including:

e Processing cardinal and event points
e Displaying cut and fill information
e and Generating a report of component and point information.

The first series of steps tell the Roadway Designer to process the horizontal cardinal and event points.
1. From the Roadway Designer menu bar, select Tools > Options.

2. Inthe Roadway Designer Options dialog box, toggle on Horizontal Cardinal Points
and Horizontal Event Points.
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3. <D> OK.
h Roadway Designer Options = |
re—T—— -
I.J- Horizontal Event Poirls I [ Preferences... ]
I Vetical Event Poins
| Btemal Control Peints
Display Superelevation Display
| Reference Graphics ] Key Station Lines
| Transtion Graphics Suation R Reporing Options
Triangulated Suface +| End Condition Failures
Cut and Fil Graphics ] Diisplay Fule Values
| Cut and Fil Values ] Point Control Usage
Net Volume _ | Companent Infeemation
| Ml Poinits | Paint Information
| Curve Set 1D
o | Cardinal Poirts
| Cross Section Tracking | Process Aliases Automaticaly

4. Scroll through the stations and notice that some stations do not fall on even intervals. These
are the cardinal and event points.

L = |
204+49.33 BBk
25.00

HMA_Crowned_B10

The following series of steps adds volume information to the template view of the Roadway
Designer.

5. Open the Roadway Designer Options dialog box again.

6. Toggle on Cut and Fill Graphics, Cut and Fill Values, and Net Volume.
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7. <D> OK.

| Sampiﬁ._lﬂ B‘f}‘é ?4'%:]””1 ,%3?35

8. Scroll through the stations and notice that Cut and Fill areas are shown graphically and
areas and volumes are shown in text format at the bottom of the template view.

The final series of steps illustrates what is included in the default processing report and shows
what information can be added to the report.

9. <D> the Process All button.

L R ™ R 3

Station:  (j<][<] 215+25.00 BBkl

Interval: 25 00 | Process Visible Range |

Template: HMA_Crowned_B10 Display Mode: @ Momal
Superclevation
Cveray

10. This displays the Results dialog box. Some of the information displayed includes:

¢ Stations where end conditions failed to intercept their target
¢ Results of display rule calculations, and
¢ Which point controls were used for each station processed.
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This information should be used to determine problems areas of the model and what

modifications should be made to the template or corridor controls.

R =
s | [ ote
Roadvay Designer Results l‘—'—j
Station: 203+80. 28 | Savers
Point Control Usage rw
Point Type Controlled by [ Dk ==
| Pt
Statiem: 203487 30 o
Help
Point Control Usage
Point Type Control led by
“ m

11. <D> Close on the Result dialog box.
12. Open the Roadway Designer Options dialog box again.

13. Toggle on Component Information and Point Information.

14. <D> OK.

[Pt Roadway Designer Options
7] Horizortal Cardinal Poirts
| Vetical Cardinal Foints
] Horizontal Event Points

| Varical Event Peints

allll

| Extemal Cortrel Points

_Dv_wlar Superelevation Display
] Reference Graphics ] Kay Station Lines

i) Tranakion Grophice Statan Result Repottng Optons
] Triangulated Surface /] End Condtion Faiures
[¥] Cut and Fill Graphics | Display Fule Vales
| Cut and Fill Values | Paint Cortrel Usage
o] et Viohame

| Mull Points

| Curve Sat ID

] Cardinal Points

| Process Aliases Automatically

15. <D> the Process All button.
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16. This report list detailed information about every component and point in the model. Like
the previous report, this information can be used to help troubleshoot problems with
templates and corridor controls.

o et [ =0 )
A Oose |
Foadvay Designer Results I—'
Station: 203480 28 gemde
Point Control Usage fepend
Point Hode T Controlled b
P2 ¥ D‘I#B:r
Components Pt
Hame Displayed
e Help
ABC Tru=
HHA_Lafel Tru=
HHA Taife2 Trues
HHA_Life3 Trus
LT_Cut_&-1 True
LT SubBase 2Et True
LT _I-Slop=_12_6_to 1 Tru=
T_Cut_5-1 Tru=
RT_Z-Slop=_12 6 _to 1 Trum A
# . ]

Note: The Results dialog box is limited to a report of up to approximately 16,000
lines. This equals about 220 template drops (about a mile at a 25’ interval)
when using the HMA Crowned B10 template.

17. <D> Close on the Result dialog box.
18. Select File > Save from the Roadway Designer menu bar.

19. In the Save As dialog box, key in Z2345DES for the file name.
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20. <D> Save.

B Save As

Savein InFoads - @7 i @&

= Namer
=i
Recent Places

Mo iterns match your search,

Computer
A
=

MNetwork

File name: 123450DES -

Saveastype: | Foadway Design (ird) - |

| Concel |
e
|0p13-mﬁ...-

21. <D> Cancel to dismiss the Save As dialog box.

22. <D> Close to dismiss the Roadway Designer window.

Chapter Summary:

A corridor defines the horizontal and vertical location of the design. In Lab 10.1 -Create a
Corridor a corridor was created using the active horizontal and vertical alignment.

Templates define the prism of the project. These are processed at specific intervals along
the corridor. In Lab 10.2 -Develop Initial Template Drops Template Drops for a two lane
road template were added to the corridor.

The options in Roadway Designer allow the user to see design evaluation information in
real time. The user can also specify that geometry points are processed with template
drops. In Lab 10.3 -Generate Additional Details for Template Drops various settings for the
Roadway Designer options were used to add specific stations for processing, display
volume information in the designer’s template view, and add more detail to the processing
report.
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