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LAB 15 - Creating Design Surfaces

This lab demonstrates the methods of creating design surfaces. These range from creating a single surface from 
a single corridor to creating multiple surfaces from multiple corridors to creating a single surface from multiple 
corridors.

Chapter Objectives:

 Create a surface from a single corridor.

 Create multiple surfaces from multiple corridors.

 Create an alternate surface for a corridor.

 Create a single surface by combining corridors.

Before beginning this lab, verify that the following files are loaded:

 C:\Projects\12345\Design\InRoads\12345DES_Geometry.alg

 C:\Projects\12345\Design\InRoads\12345 existing ground.dtm

 C:\Projects\12345\Design\InRoads\12345DES.ird (created in lab 4)

 C:\Projects\12345\Design\InRoads\DES12345_Templates.itl

 C:\Projects\12345\Design\InRoads\Combine Surfaces.ird

Lab 15.1 - Create a Surface (dtm) From a Single Corridor

Creating a surface from a single corridor uses the basic functionality of the Create Surface command. Here, a 
single design surface is created from the 12345DES corridor.

1. Select Modeler > Roadway Designer from the InRoads menu bar.

2. Select Corridor > Create Surface from the Roadway Designer menu bar or <D> the 

Create Surface button .

3. In the Create Surface dialog box, key in 12345DES for the Name. To avoid confusion later 
on, it is best to use the corridor name for the surface name.

4. Set the Default Preference to Proposed.

5. Verify that the following check boxes are toggled on:

♦ Empty Design Surface (to ensure no residual data is used)

♦ Triangulate (to create the triangulated model)

♦ Remove Loops (to correct areas where template drops cross)

♦ Add Exterior Boundary (to eliminate erroneous triangles in concave areas of the 
design model)

6. Set the exterior boundary style to Exterior Boundary or DTM_Exterior.

7. Highlight the 12345DES corridor from the Create Surface(s) From list.
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8. <D> Apply. This creates the surface and displays the Results window.

9. Examine the contents of the Results window then Close it. The information displayed will 
depend on the Option settings. These are found under Tools > Options on the Roadway 
Designer menu bar. 

10. <D> Close to dismiss the Create Surface dialog box.

11. Minimize the Roadway Designer dialog box.

One method of reviewing the dtm is to display the features into the MicroStation file. Follow 
the steps below to display the features from the newly created surface.

12. From the InRoads menu bar, select Surface > View Surface > Features.
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13. In the View Features dialog box, select 12345DES for the Surface.

14. Verify that all features are highlighted in the Features list.

15. <D> Apply.

16. <D> Close to dismiss the View Features dialog box.

17. Examine the displayed features.

DTMs created with the Roadway Designer have some properties that need to be set. These 
control how the surface is displayed and how it is used in volume calculations. Follow the steps 
below to make the settings changes. 
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18. In the InRoads main dialog box, select the Surfaces bottom tab.

19. <R> on 12345DES and select Properties from the menu.

20. Notice the Preference and Type in the Surface Properties dialog box. The Preference 
controls some display properties and the Type determines how the surface is used when 
calculating volumes.

21. <D> the Advanced Tab.

22. In both the Cross Sections and Profiles areas, set the Symbology to D_Finished-Grade.

23. <D> Apply to accept the changes.

24. <D> Close to dismiss the Surface Properties dialog box.

Lab 15.2 - Creating Multiple Surfaces from Multiple Corridors.

This exercise illustrates the process of creating multiple surfaces at one time.
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When the surface properties were accessed in the previous lab, the active surface was set to the 
12345DES surface. The active surface needs to be set to the 12345_Existing Ground surface in 
order for the corridors to process correctly.

1. Expand the Roadway Designer dialog box.

2. Set the Active Surface to 12345_Existing Ground.

3. Select Corridor > Create Surface from the Roadway Designer menu bar or <D> the 
Create Surface button.

4. Toggle on the New Surface for Each Corridor check box. This disables the Name field 
and each new surface is named after its corridor.

5. Verify that the settings made in the previous lab are still in affect.

6. Highlight all of the corridors in the Create Surface(s) From list.

7. <D> Apply.

8. Examine the contents of the Results window. Note the point control information from the 
previous labs. Close the Results window
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9. <D> Close to dismiss the Create Surface dialog box.

10. Minimize the Roadway Designer dialog box.

11. In the InRoads dialog box, notice that there is a new surface for each corridor (the 
12345DES surface created in the first exercise was emptied and the data replaced with this 
run). InRoads uses the corridor name for the surface name when creating multiple surfaces.

12. Expand the Roadway Designer dialog box and select File > Save from the menu bar.

13. <D> Close to Dismiss the Roadway Designer dialog box.

Lab 15.3 - Create an Alternate Surface

The Alternate Surface option is used to create a surface from points specified in the template. This is in 
addition to the normal, finished grade surface that is created. This exercise illustrates the process of creating an 
alternate surface. The HMA_Crowned_B10 template is modified to create the alternate surface, the Template 
Drop is updated, and the surfaces are created.

In the first series of steps the template is updated to specify the points that are used for the 
alternate surface.

1. From the InRoads menu bar, select Modeler > Create Templates.

2. In the Template Library area, expand the C:\Projects\12345\Design\InRoads\ 
DES12345_Templates.itl folder.

3. Expand the 1 – Templates folder.

4. <D> <D> on the HMA_Crowned_B10 template.

5. <D> <D> on the LT_POSS point.

6. Toggle on the Alternate Surface check box.

7. In the Alternate Surface key in field, type Subgrade.

8. <D> Apply.

9. <D> Close.

10. Repeat steps 3 through 8 for the points indicated in the illustration above.

11. Select File > Save from the Create Template menu bar.

12. <D> Close.



Colorado Department of Transportation   Page 285

Labs for InRoads V8i SS2 LAB 15 - Creating Design Surfaces

The template is prepared to create the alternate surface. Next the template drop is updated.

13. From the InRoads menu bar, select Modeler > Roadway Designer.

14. Set the Corridor to SH 86_Left_Offset.

15. Select Corridor > Template Drops from the Roadway Designer dialog box, or <D> the 
Template Drops button.

16. In the Template Drops dialog box, highlight the entry in the Current Template Drops list.

17. <D> Synchronize With Library button.

18. <D> Close.

Everything is ready to create the alternate surface. The finished grade design surface and the 
alternate surface are created at the same time.

19. Select Corridor > Create Surface from the Roadway Designer menu bar or <D> the 
Create Surface button.

20. Toggle off the New Surface for Each Corridor check box.

21. In the Create Surface dialog box, key in SH 86_Left_Offset for the Name. 

22. Highlight the SH 86_Left_Offset corridor from the Create Surface(s) From list.

23. Toggle on the Create Alternate Surfaces check box.
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24. <D> Apply.

25. Review the report displayed in the Results dialog box, then <D> Close the Results dialog 
box.

26. <D> Close to dismiss the Create Surfaces dialog box.

27. Select File > Save from the Roadway Designer menu bar.

28. Minimize the Roadway Designer dialog box.

29. Notice, in the InRoads dialog box, that the Subgrade surface has been created.
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Lab 15.4 - Create a single surface from two corridors

Many design types have multiple corridors. Divided highways, intersections, and interchanges can use two or 
more corridors. Often, it is desirable to have a surface model of the entire project instead of a separate surface 
for each part. This exercise demonstrates how to a create single surface from two parallel corridors.

This exercise uses a different corridor than the previous exercises. The first steps load the 
Combine Surfaces.ird file.

1. Expand the Roadway Designer dialog box.

2. Select File > Open from the Roadway Designer menu bar.

3. Highlight the C:\Projects\12345\Design\InRoads\Combine Surfaces.ird file 
and <D> Open.

4. Scroll through the stations for both corridors. The 12345DES corridor is the initial phase of 
construction and is tied to the existing ground. The SH86_Offset_Left corridor is the 
second phase and ties to the 12345DES corridor on the right and the existing ground on the 
left.

5. Select the SH86_Offset_Left corridor.

6. Select Tools > Target Aliasing from the Roadway Designer menu bar.

7. Notice that aliases have been set up for this corridor. Target Aliasing is used to determine 
how corridors are clipped when combining corridors.

8. <D> Cancel to dismiss the Target Aliasing dialog box.

The next series of steps identifies the settings used in the Create Surface dialog box.
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9. Select Corridor > Create Surface from the Roadway Designer menu bar or <D> the 
Create Surface button.

10. Key in SH 86_Combined for the Name. 

11. Set the Default Preference to Proposed.

12. Verify that the following check boxes are toggled on:

♦ Empty Design Surface
♦ Add Exterior Boundary
♦ Triangulate
♦ Remove Loops

13. Set the exterior boundary style to Exterior Boundary or DTM_Exterior.

14. Highlight the 12345DES and the SH86_Offset_Left corridors from the Create Surface(s) 
From list. Hold the Ctrl key and <D> on each corridor.

Clipping options determine how the two corridors will be combined into one surface. The 
option used here, Clip End Conditions Only, will delete overlapping end condition features 
from the 12345DES corridor.

15. <D> the Clipping Options button.

16. In the Clipping Options dialog box, <D> on the entry in the Clipping Option column until it 
reads Clip End Conditions Only.

17. <D> OK. This dismisses the Clipping Options dialog box.

18. In the Create Surface dialog box, verify that New Surface for Each Corridor and 
Create Alternate Surfaces are toggle off.

19. <D> Apply to create the combined surface.

20. Review then <D> Close on the Results dialog box.

21. <D> Close to dismiss the Create Surface dialog box.

22. Select File > Save from the Roadway Designer menu bar.

23. <D> Close to dismiss the Roadway Designer dialog box.
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The last series of steps displays the combined surface’s features into the MicroStation file for 
review.

24. Delete any graphics displayed in the drawing.

25. From the InRoads Menu bar, select Surface > View Surface > Features.

26. In the View Features dialog box, select SH 86_Combined for the Surface.

27. Verify that all features are highlighted in the Features list.

28. <D> Apply.

29. <D> Close to dismiss the View Features dialog box. The illustration below shows the 
features in the combined surface.

Cross sections are discussed in the next chapter, however, below is a sample cross section of 
the combined surface.

30. In the InRoads dialog box, <R> on the 12345DES Surface and select Save from the menu. 
This surface is used in the next lab.
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Chapter Summary:

 In Lab 15.1 -Create a Surface (dtm) From a Single Corridor a surface was created from a 
single corridor. The basic settings used when creating most surfaces were demonstrated.

 In Lab 15.2 -Creating Multiple Surfaces from Multiple Corridors. multiple surfaces were 
created from multiple corridors. When generating multiple surfaces, each surface is named 
after the corridor that created it.

 In Lab 15.3 -Create an Alternate Surface an Alternate surface was created. The template 
was modified to identify which points are used to create the alternate surface. The template 
drops were updated and setting changed in the Create Surface command.

 In Lab 15.4 -Create a single surface from two corridors a single surface created by two 
combining corridors. Target Aliasing was used to identify how corridors are clipped to 
create the combined surface.


