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Exercise 2: Editing Horizontal Geometry

Exercise Description
This section contains exercises teaching how the civil geometry captures “design intent” and how to edit geometric elements. You will also 
practice using Design Standards to evaluate the geometry and find areas which do not meet the standards.

Skills Taught
 Editing geometry elements

 Editing with the Table Editor

 Appending geometry elements

 Using Complex Redefine

 Verifying geometry layout with Design Standards

 Civil Message Center

 Annotating Geometry
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Geometry Editing Tools Overview

There are many tools available to edit geometric elements. Some of the editing tools are available in the Geometry ribbon tab and others 
are located in the Drawing ribbon tab. Below is a partial list of the tools that can be used:

The following commands are located in OpenRoads Modeling > Geometry:

 Table Editor - Use to edit alignment in tabular format. Can be used to add and delete PI’s as well as add and remove curves.

 Insert Fillet - Use Insert Fillet tool if you need to insert a curve or curve combinations between tangents on previously create
alignment.

 Append Elements - If you need to add additional elements to the beginning or end of alignment.

 Complex Redefine - Allows you to redefine geometry over a certain range, substituting in new horizontal geometry. It preserves all
rules built off the original geometry (i.e. other geometry, superelevation, civil cells, etc.)

The following commands are located in the OpenRoads Modeling > Drawing > Modify:

 Insert Vertex - Use Insert Vertex to insert PI to horizontal alignment.

 Delete Vertex - Use Delete Vertex to remove PI’s which can also remove horizontal curves.

 Trim/Extend - Use to trim or extend geometric elements.

 Modify Element - Use to modify elements by changing their shape.

 Delete - Use to delete elements.

 Break Element - Use to delete a portion of an element.

 Drop Element (Found under the Drawing workflow: Home > Groups > Drop Element) - Use this tool to un-complex the alignment and
return it to the base elements. Take care when using this tool, when you drop a horizontal alignment any associated vertical alignment
will be deleted.

Dynamic Text and Manipulators - Simple changes to horizontal geometry can be made via the dynamic text and drag handles for easy in 
place editing.

Properties - Element properties can also be used to change simple curve to more complex curve combinations as well as change distance 
and direction of elements and other properties.

We will not be able to cover all of these tools in this course but be aware of the various tools that are available to edit and modify geometry.
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Explore Design Intent and Edit Geometry

1. Select the River Road alignment and observe the manipulators and handlers.

Notice the dynamic text, the manipulators (or handlers) and snap icons attached to the geometry. The dynamic text and snap icons are 
examples of the rules and relationships associated with the geometry and the overall design intent.

Lets explore how design intent influenced the rest of the geometry.

2. Select Set Mark from the Quick Access toolbar at the top of the ribbon. Set Mark will mark this location in the file so the following steps 
can easily be undone back to this point.

3. Zoom in on the northern portion of the River Road geometry where we have ruled geometry with manipulators.
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4. Observe the differences in the manipulators for each of the three curves.

The first and third curves have radius value manipulators and handlers at the PI of the curves. The second curve (or middle curve) has a
radius value manipulator but no handler at the PI of the curve. Instead, this curve has arc length and delta angle manipulators.

5. Change the Radius for the first (northern most) curve to 1000 [300].

The curve changes to the new radius but no other changes are made to the geometry.

6. Change the Radius for the second curve to 1000 [300].

The curve changes to the new radius as expected but the geometry also changed significantly. This is not an error, the software
maintained our design intent to have a 1550 [470] arc length. The only way to maintain this arc length is to adjust the curve’s exit bearing.

Change the Arc Length for the second curve to 500 [150] and see what happens.

7. Observe the differences of the dynamic text along the tangent elements.

a. Select the alignment. Notice the distances and bearings are shown in gray, this indicates they cannot be directly edited in the view.

TIP: To edit the distances and bearings you need to modify the base elements (or “gap” elements) from which the alignment was
created. This can be done by selecting the alignment and then hover and right click on the element to be edited.

8. Edit the bearing of the first tangent element in the alignment.

a. Hover your cursor over the first tangent element until the alignment highlights.

b. Right-click and select the tangent element. The distance and bearing will now be available to edit.

c. Change the bearing to N 70 00 00 E, note the alignment adjusts. Also, note the new distance value being displayed.

9. Select Edit > Undo Other > To Mark to undo the previous steps back to the mark set in step 2.

TIP: If a mark was not set in step 2, the Undo tool can be used several times to return all of the arcs to their original configuration.

10. Select Fit View to view the entire alignment.
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Notes about individual geometric elements:

When a geometry feature is trimmed or extended, the portion(s) of the modified element which is visible and is being displayed using the 
Feature Definition settings is called the "Interval". 

The portion(s) of the original geometry which is not visible is called the "Gap". This is the representation of the location of original element 
before modification. The gap will be displayed when you hover over the original element.

An interval element is ruled to the original geometry (or "gap" element), and this dependency can be viewed in the OpenRoads Model tab in 
the Explorer.
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Edit Geometry with the Table Editor

1. Insert a new curve using the Table Editor.

a. Select Geometry > Common Tools > Table Editor

b. At the Locate Alignment prompt, select the River_Rd alignment. 

The alignment table editor will appear. This tool will allow you to make modifications to your alignment in a tabular format. The 
Alignment Table Editor is a great tool to use for making quick changes to your alignment.

Tip: The table editor can also be used to Insert and Delete PI’s. Just select a row and right click to Insert Before, Insert After or Delete.
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c. Click on the fifth row in the first column to locate the fifth PI point in the alignment. Notice that the fifth tangent element of the 
alignment highlights in the plan view. Also, notice the Radius is set to 0.0 indicating there is currently no curve at this location.

d. Click in the Radius field and key-in 2580 [875].

e. Click Apply and close the Alignment Table Editor dialog.
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Append the Alignment by Creating Additional Geometry

Now that you have learned how to insert a curve into the alignment. Now you will learn how to append to the alignment by adding a 
spiral-curve-spiral to the end of the alignment.

1. Zoom in near the end of the River Rd. alignment and the end of Pike Rd.

2. Append the end of the alignment by adding a spiral-curve-spiral to connect to the Pike Road alignment.

a. Select Geometry > Horizontal > Arcs > Arc Between Elements > Spiral Arc Spiral

b. Following the heads-up prompt:

 Locate the First Element: Select the River Rd. base element near
its end. Use Right-click to toggle between selecting the alignment
and base element.

 Locate Second Element: Select the Pike Rd. base element near
its end. Use Right-click to toggle between selecting the alignment
and base element.

Note: It’s important to select the base elements of the alignment and 
not the actual complex alignment when adding additional geometry.

 Radius: 2580 [875] (Do not data point or left-click yet), press
<Enter> or <Tab> to lock the value.

c. Next, Use the right arrow key to toggle to the Back Transition
Length and Ahead Transition Length.

d. Follow the heads-up prompts and enter the values shown below and left click to accept:

 Back Transition Length: 350 [100], use the right arrow key to advance to the next input field.

 Ahead Transition Length: 350 [100]

 Trim/Extend: Back

We don’t want to truncate both in this case because we don’t want to extend the Pike Rd. alignment.
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3. Connect a tangent line from Pike Road to the spiral curve spiral created previously.

a. Select Geometry > Horizontal > Lines > Line From Element > Simple Line 
From Element

b. Follow the heads-up prompts and left click to accept:

 Locate Element: Select outgoing spiral

 Enter Start Point: Snap to the end point of the outgoing spiral

 Enter End Point Distance: Snap to the end point of the Pike Rd. alignment

 Trim/Extend: None

Tip: Pay attention to the Persist Snaps icon on the Feature Definition toolbar. 
When this is enabled, snap rules are created when snapping to geometric 
elements. If you don’t want snap rules created be sure to toggle off the Persist 
Snaps icon.

4. Add the newly created geometry to the River Rd. alignment.

a. Select Geometry > Horizontal > Modify > Append Element

b. Follow the heads-up prompts:

 Locate Complex Element: Select the River Rd. alignment

 Locate Element to Add/Insert: Select the spiral curve spiral element

 Locate Next Element to Add/Insert: Select the line connecting Pike Rd. to the spiral curve spiral element

c. Right click to complete.

The geometry has now been added to the River Rd. alignment.
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5. Select the River Rd. alignment to verify the elements have been added to the alignment. When selected, the alignment should now 
include the additional geometry you created.

6. Annotate the River Rd. alignment.

a. Select Drawing Production > Annotations > Element Annotation > Annotate Element

b. Select the River Rd. alignment.

c. Reset to complete.

Note: It may take a few seconds for the alignment annotation to complete.
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Using Complex Redefine

Sometimes it is necessary to replace (or substitute) a portion of your alignment with a new set of geometric elements. Using the Complex 
Redefine tool allows you to redefine geometry over a certain range, substituting in new horizontal geometry. It preserves all rules built off the 
original geometry. In this section you will learn how to re-define a section of the geometry along Pike Rd. using the Complex Redefine tool.

1. Zoom in near the area where MtnHwy intersects Pike Rd.

2. Using the Level Display tool, turn ON the level named Geom_Secondary.

Notice there is an alternate section of geometry connected to Pike Rd. We are going to re-define the Pike Rd. alignment by adding this 
section of geometry.

3. Open View 4 view to see the profile of Pike Rd. Before we make changes to the horizontal its very important to understand the profile is 
ruled and associated to the horizontal. When the horizontal alignment changes the profile will be updated.
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4. Select Geometry > Common Tools > Complex Redefine

a. Follow the heads-up prompts:

 Locate Complex Element: Select the Pike Rd. alignment

 Locate Element Redefining Complex: Select the alternate section of geometry for Pike Rd.

The Pike Rd. alignment will be updated with the new section of geometry. The old geometric elements still exist but they are no longer 
part of the Pike Rd. alignment. Also, notice that the profile gets updated and the overall length is adjusted.

Now that Pike Rd. has been updated we need to extend the Mountain Highway alignment to intersect the new geometry of Pike Rd.

5. Extend Mountain Highway to Pike Rd. 

a. Select Geometry > Horizontal > Lines > Line From Element > Simple Line From 
Element 

 Locate Element: Select MtnHwy

 Enter Start Point: Snap the end point of the MtnHwy alignment

 End Distance: -500 [-150] (You need to key in a negative value to force the line to 
be created in the opposite direction).

 Trim/Extend: None
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b. Select Drawing > Modify > Trim To Element

 Identify elements to Modify: Select the line you just created in the previous 
step.

 Identify cutting element/edge: Select the Pike Rd. alignment

At this point all you did was create a single line constrained between Pike Rd. 
and the ending curve of the Mountain Highway alignment. This line still needs 
to be added to the alignment of Mountain Highway. We will now add this line to 
the alignment using the Append Element command.

6. Add the newly created line to the Mountain Highway alignment.

a. Select Geometry > Horizontal > Modify > Append Element

b. Follow the heads-up prompts:

 Locate Complex Element: Select the MtnHwy alignment

 Locate Element to Add/Insert: Select the line connecting Mountain Highway to Pike Rd.

c. Right-click to complete.

The geometry has now been added to the Mountain Highway alignment.

d. Select the MtnHwy alignment and verify that the line you just added is now part of the alignment.

e. Right-click to de-select the alignment.

f. Close View 4.

7. Update the Mountain Highway corridor. Since the geometry has changed you need to open the corridor so that it updates to follow the 
new geometry.

a. Open Corridor-MtnHwy.dgn [Metric - Corridor-MtnHwy.dgn]. Notice the corridor will re-process and update.

b. Re-open Geometry.dgn [Metric - Geometry.dgn].
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Design Standards

Design standards should be used throughout the design of your project. It ensures that you are meeting minimal standards, generally based 
on design speed. They can also be based on type of roadway, and other geometric or design characteristics.

1. Select the Design Standard Toolbar icon from Geometry > General Tools > Standards > Design Standards Toolbar to open the Design 
Standard Toolbar.

2. In the Design Standards Toolbar, set the Active Design Standard to 2Lane (AASTO2011)\4%Super\55MPH [2 Lane\4%Super\80 KPH].

3. Select Set Design Standard from either the Design Standards Toolbar or the General Tools > Standards section of the ribbon.

4. Select the River_Road complex geometry element.

5. Verify the design standard is set on the element by using Project Explorer > OpenRoads Model

a. Expand the Alignments folder. 

b. Expand the Geom_Baseline feature definition.

c. Expand the Complex Element: River_Rd folder. Notice the design standard you set on the geometry is listed. This confirms the design 
standard has been assigned to the alignment.
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6. Review the Properties of the Design Standard.

a. Right-click on the 2 Lane\4% Super\55 MPH [2 Lane\4% Super\80 KPH] design standard.

b. Select Properties to review the design standards properties.

Design standards can be used to maintain required curvature and other horizontal and vertical alignment checks when performing 
geometric layouts.

c. Close Properties when finished.

Tip: To remove a standard from a geometry element, right-click on the standard in the OpenRoads Model Explorer and select Remove 
Design Standard. 
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7. Open the Civil Message Center and review the design standard errors and warnings.

a. Select Geometry > General Tools > Standards > Civil Message Center

8. Click the MicroStation tab to clear any MicroStation messages.

9. Observe the warnings and errors. Warnings indicate that the geometry is below the design standard value and errors indicate the 
geometry is below the minimum requirement.

Most of the warnings are because the imperial or metric design standard we choose to use recommends spiral transitions between lines 
and arcs and we did not include any spirals in our design.

Notice there are 4 warnings stating the Arc radius is less than default. This means that our curve radius is less that the minimum value. To 
clear such messages you must adjust the radius value of each curve.

NOTE: WHEN WORKING THIS COURSE IN METRIC THE NUMBER OF WARNINGS MAY BE DIFFERENT.
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10. Modify curve radius to follow the recommended design standard value.

a. Click on the last warning message at the bottom of the list.

b. Right click on last warning message and select Zoom To.**

You will now be zoomed into the location of the curve that is below the minimum value.

c. Zoom out as necessary to see the entire curve.

d. Change the radius to 2860 [870].

 Select the curve and change the radius dynamic text to 2860 [870].

The Error will now be cleared from the Civil Message Center. Also, notice the curve data annotation updates automatically.**

e. Close the Explorer and Civil Message Center.

Note: Design standards are developed for both horizontal and vertical geometry and are stored in DGNLibs. Several default
libraries are provided in the installation packages. They are utilized by including the file / path in your MS_ DGNLIBLIST
configuration variable. An organization can modify the default libraries or create them from scratch, depending on your
standards. Multiple standards can be utilized, i.e., consulting firm doing work for multiple governmental agencies who all have
their own standards.

As you select a standard, it is copied from the DGNLib into your design file. Therefore, your organization can maintain the
integrity of the standards by having them “read-only” in a central location, but a designer has the flexibility to override for a
project-specific circumstance. The Project Explorer has one set of standards derived from DGNLibs, and another set shown for
the design file.
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Dura�on (Minutes) Descrip�on Dataset Video Workflow Link Url (Copy & Paste to Broswer for best results)
How To's

Geometry

Add Internal Sta�on Equa�on 3
This video demonstrates how to use the "Add Internal Sta�on Equa�on"

command to automa�cally add sta�on equa�ons to an offset alignment in
order to keep its sta�oning matching the primary alignment

X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/40230/video-
add-internal-sta�on-equa�on

Add Sta�on Equa�on Command 4

The "Add Sta�on Equa�on" tool is used to define a sta�on equa�on at a
designated loca�on on the alignment. Mul�ple sta�on equa�ons can be

added to an element, but that should be added in order from the beginning
to end of element.

X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/36823/add-
sta�on-equa�on-command

Change the Direc�on of Horizontal Geometry 5 This video demonstrates how to use the "Transpose" command X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/36824/how-to-
change-direc�on-of-horizontal-geometry

Complex Redefine message, "Embedded Complex are not supported" 3 This message explains how mul�ple complexes are being complexed
together to create a single complex element. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/43627/complex-

redefine-message-embedded-complex-are-not-supported

Define and Edit Start Sta�on 2 This workflow shows how to define and edit start sta�on X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/36827/define-
and-edit-start-sta�on

Eleva�on Op�ons for Placing a Civil Point 3 This workflow shows what eleva�on op�ons for placing a civil point X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/41707/eleva�on-
op�ons-for-placing-a-civil-point

Geometry Builder Tool Demonstra�on 3 This video demonstrates how to lay out a parcel using Bearings and
Distances with the Geometry Builder Tool. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/42631/video-

geometry-builder-tool-demonstra�on

Geometry Builder Tool Overview 6 This video explains the Geometry Builder Tool. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/42632/video-
geometry-builder-tool-overview

How to Annotate Alignments Automa�cally 2 This workflow shows how to annotate alignments automa�cally X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/38521/how-to-
annotate-alignments-automa�cally

How to annotate an alignment without the Sta�on Equa�on name 2 This workflow demonstrates how to update dgnlib to update annota�on X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/50619/how-do-i-
annotate-my-alignment-without-the-sta�on-equa�on-name

How to Change Horizontal Annota�on Angle Readout 3 This video demonstrates How to Change Horizontal Annota�on Angle
Readout X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/36825/how-to-

change-horizontal-annota�on-angle-readout

How to copy OpenRoads Geometry 2 This workflow shows how to copy an element X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/36807/how-do-i-
create-a-copy-of-openroads-geometry

How to Import Horizontal Points from ASCII File 6 This video demonstrates how to Import Horizontal Points from ASCII File in
OpenRoads Designer. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/43446/video-

how-to-import-horizontal-points-from-ascii-file

How to Remove Intervals 3 This workflow shows how to remove intervals X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/36848/how-to-
remove-intervals

Insert PI into Civil Geometry 2 This workflow show how to use the command "Insert Vertex" X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/36816/insert-pi-
into-civil-geometry

Locate Point by Angle Resec�on 2 This video overviews the Locate Point by Angle Resec�on tool X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/43453/locate-
point-by-angle-resec�on

Modify Geometry Points Tool 4 This video shows how to use the Modify Points to add eleva�on and or
rota�on to the points. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/43009/video-

modify-geometry-points-tool

Simple Arc Between Elements Tool 3 This video demonstrates how to use the simple arc between elements tool
in OpenRoads Designer. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/39845/video-

simple-arc-between-elements-tool-in-openroads-designer

Transpose Element - Reversing Horizontal and Ver�cal Profile 2 This workflow shows X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/53355/transpose-
element---reversing-horizontal-and-ver�cal-profile

Using the Append Element Command (ORD) 2 This video demonstrates the use of the Append Element command to add
elements to an exis�ng complex element. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/34909/video-

using-the-append-element-command-ord

Short Video
Geometry

Create and Annotate Horizontal Alignment 3 This video demonstrates how to create and annotate a horizontal alignment. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/35581/video-
create-and-annotate-horizontal-alignment

Create Compound Spiral 3 This video demonstrates how to create  clothoid compound spirals. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/35917/video-
create-compound-spiral

Create Horizontal Tangent Elements 12 In this video, you will learn how to create horizontal geometric elements. X h�ps://learn.bentley.com/app/VideoPlayer/LinkToIndividualCourse?
LearningPathID=113539&amp;CourseId=119652&amp;MediaID=5012805

Create Reverse Spirals 2 This video demonstrates how to create clothoid reverse spirals. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/35918/video-
create-reverse-spirals

Create/Edit Horizontal Curves and Create Horizontal Alignment 7  In this video, you will learn how to create horizontal curve geometric
elements and also how to create the horizontal alignment. X h�ps://learn.bentley.com/app/VideoPlayer/LinkToIndividualCourse?

LearningPathID=113539&amp;CourseId=119651&amp;MediaID=5012804

Define Start Sta�oning on a Horizontal Geometry 2 This video demonstrates how to define a start sta�on on horizontal
geometry in OpenRoads designer. 

X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/52756/video-
define-start-sta�oning-on-a-horizontal-geometry



Define Sta�oning and Annota�on 3  In this video, you will learn how to define the horizontal alignment
sta�oning and also how to annotate the alignment. X h�ps://learn.bentley.com/app/VideoPlayer/LinkToIndividualCourse?

LearningPathID=113539&amp;CourseId=119649&amp;MediaID=5012802

Edit Start Sta�oning on Horizontal Geometry 1 This video demonstrates how to edit the sta�oning on horizontal geometry
in OpenRoads Designer CONNECT Edi�on. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/52757/video-

edit-start-sta�oning-on-horizontal-geometry

How to edit spirals within a complex alignment 2 This video demonstrates about the func�onality of the alignment which
ensures to add/edit spirals. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/38989/video-

how-to-edit-spirals-within-a-complex-alignment

How To Use The Replace Reference Command For Arc Geometry 2 This video demonstrates how to use the Replace Reference command made
available through the Context Tool Box associate to arc geometry. X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/36946/video-

how-to-use-the-replace-reference-command-for-arc-geometry

Introduc�on to Intervals and Base Elements 3

This video introduces the concept of "intervals" and "base elements" in the
OpenRoads Designer Geometry tools.  When clicking on an interval, the

manipulators will o�en be grey meaning that they depend on a base
element.  Clicking on the base element will then give orange manipulators

that can be edited.

X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/41135/video-
introduc�on-to-intervals-and-base-elements

Introduc�on to QuickStart for OpenRoads Designer Geometry 6 In this video, you will learn how to select the proper WorkSpace and
WorkSet, create a new dgn and review the ribbon interface. X h�ps://learn.bentley.com/app/VideoPlayer/LinkToIndividualCourse?

LearningPathID=113539&amp;CourseId=119653&amp;MediaID=5012806

Rename Linear Geometry Element Descrip�on 1 This video demonstrates how to rename the Element Descrip�on of Linear
Geometry X h�ps://communi�es.bentley.com/products/road___site_design/w/road_and_site_design__wiki/41786/video-

rename-linear-geometry-element-descrip�on




