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Drawing Production - Creating Plan and 
Profile Sheets
This course is for the 2021 Release 1 version of:

OpenSite Designer CONNECT Edition
OpenRoads Designer CONNECT Edition
OpenRail Designer CONNECT Edition

About this Practice Workbook...
 This workbook is designed for use in Live instructor-led training and for OnDemand self study. OnDemand videos 

for this course are available on the LEARNserver and through CONNECT Advisor.

 This PDF file includes bookmarks providing an overview of the document. Click on a bookmark to quickly jump to 
any section in the file.

 Both Imperial and Metric files are included in the dataset. Throughout this practice workbook Imperial values are 
specified first and the metric values second with the metric values enclosed in square brackets. 
For example: 12.0’ [3.4m].

 This course workbook uses the Training and Examples WorkSpace and the Training-Imperial or
Training-Metric WorkSet delivered with the software.

 The terms “Left-click”, “Click”, “Select” and “Data” are used interchangeably to represent pressing the left mouse 
button. The terms “Right-click” and “Reset” are also used interchangeably to represent pressing the right mouse 
button. If your mouse buttons are assigned differently, such as for left-handed use, you will need to adjust 
accordingly.

Have a Question? Need Help?
If you have questions while taking this course, search in CONNECT Advisor for related courses and topics. You can also 
submit questions to the Civil Design Forum on Bentley Communities where peers and Bentley subject matter experts are 
available to help.

Course Level: Fundamental

http://learn.bentley.com
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Course Overview

In this course, you will learn how to create and annotate plan and profile sheets. You will learn how to create Named Boundaries that will be 
used to generate various plan and profile sheets. You will also learn about drawing models and sheet models that are used during the sheet 
creation process. And lastly, you will learn how to add individual annotations to label specific location coordinates, station-offset values and 
more. 



Sheet Creation Process 

1. Plan and Profile sheets are live references of the 2D model and 3D model. When the models change, the plan and profile sheets 
automatically update so they are always showing the most current information.

2. Named Boundaries are defined from the 2D design model. The Named Boundary defines the extent of what is displayed on the sheet. 
The Named Boundary can be a top view (for the plan portion of a sheet) or a slice through a model (for a profile).

3. Once the Named Boundaries are defined the Create Drawing tool is used to create Drawing Models. One Drawing Model is created for 
each Named Boundary. The Drawing Model essentially contains a referenced slice of the model in the area defined by the Named 
Boundary. Depending on the sheet type being created this could be a top down plan view, a profile or a cross section. Being a reference 
of the model, the contents are automatically updated as the model changes. The drawing model is also where additional annotation such 
as point, distance, or linear labels, and grid lines for cross sections are added.

4. One or more Drawing Models is then referenced onto a Sheet model. For example a plan and profile sheet might have two drawing model 
references, one for the plan and one for the profile. 
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Exercise 1: Plan and Profile Sheets

Description
In this exercise, you will learn to create various types of plan and plan/profile sheets.

Skills Taught
 Create a container file

 Create plan sheets

 Create double plan sheets

 Review named boundaries

 Delete sheets and named boundaries

 Create plan and profile sheets

 Adjust sheet layout
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Create a Container File

A container file references the necessary project design files that need to be displayed on the plan and profile sheets. In this section, you will 
learn how to create the container file and attach the references that will be used for sheet creation.

1. To start with a clean Sheet Index for this class, delete the C:\ProgramData\Bentley\OpenRoads Designer CE 
10.10\Configuration\WorkSpaces\Training and Examples\Worksets/Training-Imperial.dgnws [Training-Metric.dgnws] file before Start the 
software.

2. Set the WorkSpace and WorkSet.

The WorkSpace and WorkSet define standards that are used by the software, and the ones used for this training are installed during the 
software installation. 

Typically, the WorkSpace contains organizational standards and the WorkSet contains project standards.

a. Select Training and Examples from the WorkSpace drop-down menu.

b. Select Training-Imperial [Training-Metric] from the WorkSet drop-down 
menu.

3. Select Open and browse to the c:\Bentley Training\Drawing Production - 
Creating Plan and Profile Sheets or other folder where you unzipped the 
dataset files and open the file _Reference Container.dgn [_Metric-Reference Container.dgn]. 

This is an empty file that you will use to attach the necessary reference files need for sheet creation (terrain, geometry and corridors).

4. Once the file is open, be sure to set the workflow to OpenRoads Modeling.

Note: If you get a message stating “Incompatible Civil Data”, this is because the training files are “aligned” to OpenSite Designer. Clicking 
Yes will align the file to the software you are using (OpenRoads Designer or OpenRail Designer). This will have zero impact for training. 
Note that in production, upgrading the file will make the file read-only in OpenSite Designer. Full information is available at Bentley 
Communities - Product Realignment.

https://communities.bentley.com/products/road___site_design/w/road_and_site_design__wiki/40396/video-product-realignment-incompatible-civil-data
https://communities.bentley.com/products/road___site_design/w/road_and_site_design__wiki/40396/video-product-realignment-incompatible-civil-data
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Attach Reference Files

Before creating sheets you will want to first attach the reference files that will be needed for sheet creation. A file containing the horizontal 
and vertical geometry is required as part of the sheet creation process. In this section, you will be attaching the reference files that we want 
to have displayed in the plan sheets.

1. Attach the Geometry.

a. Select Home > Primary > Attach Tools > References

b. From the References dialog select Tools > Attach

c. When the Attach References dialog appears, set the Attachment Method to Interactive and make sure Save Relative Path is checked 
on. Next, locate and select Geometry.dgn [Metric-Geometry.dgn]

d. Select Open, the Reference Attachment Properties dialog will now open.
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e. When the Reference Attachment Properties dialog appears review the settings.

f. In the Logical Name field type in: Centerline Geometry

TIP: It’s a good practice to create a logical name for each reference file you attach.

g. Set the Orientation View to Coincident - World

h. Be sure Nested Attachments is set to Live Nesting with a Nesting Depth = 0

i. Select OK
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2. Using the same steps described in step 1, attach the following files:

 Terrain_Existing.dgn

 Geometry-ROW.dgn

 Drainage.dgn

 Corridor-LondonRd.dgn [Metric-Corridor-LondonRd.dgn]

 Getting the container file setup correctly with the necessary reference files is a critical step in the sheet creation process.

3. Close the References dialog.

The next step in the process is to create a blank 2D dgn file named _Plan Sheets.dgn and reference the _Container Reference.dgn [Metric-
_Container Reference.dgn] with Live Nesting = 1. The _Plan Sheets.dgn will be used to place Named Boundaries and also for sheet creation.

4. Create a new file called _Plan Sheets.dgn

a. Select File > New

b. Set the seed file to: Seed2D - Imperial Training.dgn [Metric-Seed2D - Imperial Training.dgn]

c. Name the file: _Plan Sheets.dgn
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5. Attach the _Reference Container.dgn [_Metric-Reference Container.dgn]

a. Select Home > Primary > Attach Tools > References

b. From the References dialog select Tools > Attach

c. When the Attach References dialog appears, set the Attachment Method to Interactive and make sure Save Relative Path is checked 
on. 

d. Locate and select _Reference Container.dgn [Metric-_Reference Container.dgn]

e. When the Reference Attachment Properties dialog appears review the settings.

f. In the Logical Name field type in: Plan and Profile Sheets Container

TIP: It’s a good practice to create a logical name for each reference file you attach.

g. Set the Orientation View to Coincident - World

h. Be sure Nested Attachments is set to Live Nesting with a Nesting Depth = 1

i. Select OK

TIP: Setting the Nesting Depth = 1 will allow the reference files to be displayed only 1 level 
deep. This prevents the display of unnecessary references files that may not be needed.
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Creating Plan Sheets

In this exercise you will layout a basic set of plan sheets.

1. Create Named Boundaries for the plan sheets.

a. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

b. Select the Civil Plan mode.

c. Set Drawing Seed to ANSI D_PLAN [A1_PLAN].

The drawing seed defines default values and other parameters required to create 
sheets. Three drawing seeds for plan drawings are included in the default workspace.

 ANSI D_PLAN [A1_PLAN] - This seed is setup for creating D [A1] sized plan 
sheets.

 ANSI D_PLAN PLAN [A1_PLAN PLAN] - This seed is setup for creating D [A1] 
sized double plan (plan over plan) sheets.

 ANSI D_Plan-Profile_PLAN [A1_Plan-Profile_PLAN] - This seed is setup for 
creating D [A1] sized plan and profile sheets. It is used to define the named 
boundaries for the plan portion of the sheet and is used in conjunction with the 
ANSI D_Plan-Profile_PROFILE [A1_Plan-Profile_PROFILE] seed for creating the 
profile named boundaries.

 ANSI D_Plan-Profile_PLAN - 20 Scale - Same as above but setup for 20 scale.

d. In the 2D view, select the north-south (LondonRd) alignment along which the plan 
named boundaries will be created.

e. Set the Detail Scale to 1"=50' [1:500].

Tip: In general, you shouldn’t change the Detail Scale. Most agencies set up their sheet seed definitions for each supported scale 
needed.
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f. Set Name to Plan 1 (There are two name fields. This is the top field which defines the root name of each named boundary.)

TIP: Including the number 1 at the end of the name keeps the names of the named boundaries and sheets more uniform because the 
number is included in the first name. Otherwise the incremented numbering begins with the second name as illustrated in the table.

g. Set the Group to (New)

h. Set Name to LondonRd Plan (This is the lower name field which defines the name of the named boundary group.)

i. Set the Start Location to 50+00 [5+000].

j. Set the Stop Location to the end of the project. The named boundaries are displayed interactively as the cursor moves.

k. Enable the Create Drawing option so that the sheets are created as soon as the 
named boundaries are created.

l. Enable the Show Dialog option

This dialog is used to override settings defined by the Drawing Seed. If no settings 
need to be changed it can be Disabled to immediately create the sheets.

m.The Create Drawing dialog will appear.

n. In Drawing Model portion of the dialog set the annotation scale to 1”=50’ [1:500].

o. In Sheet Model portion of the dialog, set the Detail Scale to 1”=50’ [1:500].

p. Follow the prompts in the lower left corner left click to define the named boundaries. 
Multiple left clicks may be required. 

q. When the Create Drawing dialog appears, enable the Add to Sheet Index option.

We will discuss the sheet index and what this option did in a later exercise.

r. Click OK to create the sheets.

Name Specified in Dialog Plan Plan 1
First Named Boundary Plan Plan 1

Second Named Boundary Plan 1 Plan 2

Third Named Boundary Plan 2 Plan 3

Fourth Named Boundary Plan 3 Plan 4
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2. Review the Sheets.

a. Select the View Group tool to view other sheets.

Each sheet has a Drawing and a Sheet Model. The Drawing Model is a direct reference of the named boundary area and is where 
additional annotations will be defined. The Drawing Model (or models) are then referenced onto the Sheet Model.

 = Drawing Models

 = Sheet Models

a. Open and review the Sheet Model  for LondonRd - Plan 1 by selecting LondonRd - Plan 1 [Sheet] Views and then select Apply.

TIP: You can also double-click on any model in the list to open it as well.
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b. Open and review the Drawing Model for LondonRd - Plan 1 by selecting it from the list and then selecting Apply. 

The Drawing Model for LondonRd - Plan 1 will open. Notice the Named Boundary shape is referenced, the North Arrow and Match 
Line annotation has been added to the Drawing Model as well. Generally, plan view annotation should be done in the Drawing 
Model.

Note: When sheets are created Saved Views are also created.

c. Review the remaining Drawing Models and Sheet Models using the same steps described above. 

It’s important to know how to navigate between the various drawing and sheet models.
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Creating Double Plan Sheets

1. Use the View Group tool to return to the Default model view.

2. Create Named Boundaries for the double plan sheets.

a. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

b. Select the Civil Plan mode.

TIP: Clearing the Start Location and Stop Location locks (check boxes) before beginning can 
make it easier to use this tool.

 Drawing Seed = ANSI D_PLAN PLAN [A1_PLAN PLAN]

 In the 2D view, select the north-south (LondonRd) alignment.

 Detail Scale = 1"=20' [1:250]

 Name = Double Plan 1 (The top field which defines the name of the Named Boundary).

 Group = (New)

 Name = LondonRd Double Plan (This is the lower name field which defines the name of 
the named boundary group.)

TIP: The Name is set to the name of the geometry selected. It is important to select the 
geometry before changing the Name.

 Start Location = 50+00

 Stop Location = end of the project.

 Populate the bottom portion of the dialog - Length: 560, Left Offset: -80, Right Offset: 80, Overlap: 0.0 and Boundary Chords: 20

 Enable the Create Drawing option so that the sheets are created as soon as the named boundaries are created.

 Enable the Show Dialog option.

c. Follow the prompts in the lower left corner left click to accept. Multiple left clicks are required. 
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The Create Drawing dialog will now appear.

d. Set the Drawing Model scale to 1’=20’ [1:250] and be sure the Sheet Model Detail Scale is 1”=20’ [1:250]

e. Click OK to process the sheets.

3. Use the View Group tool to review the sheets.
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Review Named Boundaries

1. Open the Drawing Production > Named Boundaries > Named Boundaries dialog.

2. Expand Plan Groups.

There are two plan groups, one for the Plan Sheets named LondonRd Plan and one for the Double Plan Sheets named LondonRd 
Double Plan. 

3. Expand the LondonRd Double Plan group.

The name of the group and the individual named boundaries come from the values defined on the Place Named Boundary dialog.

4. Close the Named Boundaries dialog.
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Deleting Sheets

Sometimes it is necessary to delete sheets. In this section you will learn how to delete sheets. There are multiple parts to a sheet. First 
is the named boundary that defines the boundaries of what is shown in the plan, profile or cross section. Second are the Drawing 
Models and Sheet Models. Lastly, the Saved Views that control the views. Since there are multiple parts to a sheet the process to 
delete the sheets involves a few steps: Delete Drawing Models and Sheet Models, Delete Named Boundaries and Delete Saved 
Views.

1. Use the View Group tool to return to the Default model or Multi-Model Views.

2. Delete the Drawing and Sheet models for the Double Plan Sheets.

a. Select Home > Primary > Models.

b. Select all of the Drawing and Sheet models for the 
Double Plan sheets.

c. Click Delete Model(s).

NOTE: The sheet models are also deleted from the 
sheet index if necessary.

d. Close the Models dialog.
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Since the sheet creation process uses Saved Views you will need to delete the Saved Views as well.

3. Delete Saved Views.

a. Select View > Saved Views and select the Saved Views button. The Saved Views dialog will open.

b. Select all the London Rd. double plan sheets. 

c. Select Delete

4. Delete the Named Boundaries for the Double Plan Sheets.

a. Open the Drawing Production > Named Boundaries Named 
Boundaries dialog.

b. Expand the Plan Groups section.

c. Select the LondonRd Double Plan group.

d. Click Delete Selected Named Boundary or Group.
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Creating Plan and Profile Sheets

1. Select Open and browse to the file _Plan and Profile Sheets.dgn [_Metric-Plan and Profile Sheets.dgn]. This is a blank file setup with the 
references and views needed for this exercise.

2. Create Named Boundaries for the plan portion of the sheets.

a. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

b. Select the Civil Plan mode.

 Clear the Start Location and Stop Location locks if they are enabled.

 Drawing Seed = ANSI D_Plan-Profile PLAN [A1_Plan-Profile PLAN]

 In the 2D view, select the north-south (LondonRd) alignment.

 Detail Scale = 1"=50' [1:500]

 Name = PP 1 (There are two name fields. This is the top field which defines the name of 
the named boundary.)

TIP: The name Plan 1 was already used for the plan sheets. Using a different name 
here for these sheets minimizes confusion.

 Group = (New)

 Name = LondonRd Plan and Profile (This is the lower name field which defines the 
name of the named boundary group.)

 Start Location = 50+00 [5+000]

 Stop Location = end of the project.

 Disable the Create Drawing option so that the sheets are not created yet.

IMPORTANT: The drawing and sheet models cannot be created until after the profile named boundaries are created. If this option 
was enabled a set of plan only sheets would be created.

c. Follow the prompts in the lower left corner left click to define the named boundaries. Multiple left clicks are required. 
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3. Create Named Boundaries for the profile portion of the sheets.

a. Open View 4 which already has the profile for London Rd. displayed.

b. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

c. Select the Civil Profile mode. Set the dialog fields as follows:

 Drawing Seed = ANSI D_Plan-Profile PROFILE [A1_Plan-Profile PROFILE]

Additional drawing seeds are provided for profile only and double profile sheets.

 In the profile view, select the profile.

 Detail Scale = 1"=50' [1:500] 

TIP: In general, you shouldn’t change the Detail Scale. Most agencies set up their 
sheet seed definitions for each supported scale needed.

 Name = Profile 1 (There are two name fields. This is the top field which defines the 
name of the named boundary.)

 Method = From Plan Group

The From Plan Group method matches the profile named boundaries to the plan 
named boundaries. The Station Limits method is used to defined profile named 
boundaries that are not matched to plan boundaries such as for profile only sheets,

 Plan Group = LondonRd Plan and Profile

This is the name of the plan group that contains the plan named boundaries that will define the profile named boundary locations.

 Group = (New)

 Name = LondonRd Plan and Profile 

This is the lower name field which defines the name of the named boundary group. This is the same group name we used for the 
plan portion but they are actually two different groups, one associated with Plan and the other associated with Profile. This will 
become more evident when we review the Named Boundaries in the following steps.

 Vertical Exaggeration = 10

 Disable the Create Drawing option so that the sheets are not created yet.
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TIP: Technically this option can be enabled at this stage to immediately create the sheets but it is generally a better practice to 
review the named boundaries and launch the sheet create from the Named Boundaries dialog.

d. Follow the prompts in the lower left corner left click in View 4 to define the named boundaries. More than one click is required.

4. Review the named boundaries.

a. Left click in View 1.

b. Open the Drawing Production > Named Boundaries > Named Boundaries dialog.

c. Expand Plan Groups.

d. Expand the LondonRd Plan and Profile group to 
see the individual plan named boundaries.

Observe that this group is linked to a profile 
group. Expanding the link shows a linkage to a 
profile group that is also named LondonRd Plan 
and Profile.

e. Expand Profile Groups.

f. Expand the LondonRd Plan and Profile group to 
see the individual profile named boundaries.
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5. Create the Plan and Profile sheets.

a. Select the LondonRd Plan and Profile group from either the Plan or Profile area. Since the two are linked, the sheet creation can be 
launched from either.

TIP: Both the 2D view with the plan named boundaries and the profile view with the profile boundaries must be open before the plan 
and profile sheets can be created.

b. Enable the Show the Create Drawing Dialog icon at the top of the Named Boundary dialog. 

When enabled the background is slightly darker. 

c. Disable the Annotate Plan Drawing Models icon at the top of the Named Boundary dialog. 

When enabled the background is slightly darker.

This option will automatically run the Annotate Model tool in each drawing model. Annotating individual sheets with this option may be 
desirable if you want to be able to edit and adjust annotations on individual sheets.

d. Select the Create Plan/Profile Drawing icon at the top of the dialog (or right click and select Create Plan/Profile Drawing).

The Create Drawing will appear.
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e. Enable the Add to Sheet Index option on the Create Drawing dialog.

When enabled sheet models are automatically added to the project sheet index which allows centralized management of all sheets on 
a project. We will learn more about the sheet index in the next exercise.

The rest of the settings were defined by the drawing seeds used when creating the named boundaries and do not need to be changed.

f. Click OK to create the sheets.

The last plan and profile sheet is displayed.

g. Use the View Group tool to review the other sheets if desired.

TIP: The same named boundaries can be used to create additional sheets.

 Individual sheets or subsets of sheets can be created by expanding the group and selecting one or more named boundaries instead of 
selecting the group name.

 Plan only or profile only sheets can be created by selecting Create Plan Drawing or Create Profile Drawing instead of Create Plan/
Profile Drawing.

 Alternating Plan and Profile sheets where the plan is shown on the first, third, fifth, etc. sheets and the profiles are shown on the 
second, fourth, sixth, etc. sheets are created by selecting Create Alternate Plan Profile Drawing. However, it is probably desirable to 
create a new set of named boundaries for the alternating plan and profile sheets such that the plan and profile boundaries each fill the 
entire sheet, not just the top or bottom half of the sheet.

 Metric Only: Optionally use the [A1_PROFILE_FRAME_ANNOTATION] Drawing Seed for frame based profile annotation.
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Metric Only - Creating Plan and Profile Sheets with Frame Annotation

1. Select Open and browse to the file [_Metric-Plan and Profile Sheets with Frame Annotation.dgn]. This is a blank file setup with the 
references and views needed for this exercise.

*** If you are working in the Imperial WorkSpace, please skip to the next exercise.

2. Create Named Boundaries for the plan portion of the sheets.

a. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

b. Select the Civil Plan mode.

 Clear the Start Location and Stop Location locks if they are enabled.

 Drawing Seed = [A1_PLAN]

 In the 2D view, select the north-south (LondonRd) alignment along which the plan named boundaries will be created.

 Detail Scale = [1:500]

 Name = PP 1 (There are two name fields. This is the top field which defines the name of the named boundary.)

 Group = (New)

 Name = LondonRd Plan and Profile (This is the lower name field which defines the name of the named boundary group.)

 Start Location = [5+000]

 Stop Location = end of the project.

 Disable the Create Drawing option so that the sheets are not created yet.

c. Follow the prompts in the lower left corner left click to define the named boundaries. Multiple left clicks may be required. 

A total of two clicks are required to (1) accept the Start Location, (2) accept the Stop Location, and (3) create the Named Boundaries. 
However, if the Start or Stop Location are selected graphically one or more of these clicks has already been completed.

3. Create Named Boundaries for the profile portion of the sheets.

a. Open View 4 which already has the profile for London Rd. displayed.
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b. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

c. Select the Civil Profile mode.

 Drawing Seed = [A1_PROFILE_FRAME_ANNOTATION]

Additional drawing seeds are provided for profile only and double profile sheets.

 In the profile view, select the profile along which the named boundaries will be created.

 Detail Scale = [1:500]

 Name = Profile 1 (There are two name fields. This is the top field which defines the name of the named boundary.)

 Method = From Plan Group

 Plan Group = LondonRd Plan and Profile

 Group = (New)

 Name = LondonRd Plan and Profile 

 Vertical Exaggeration = 10

 Disable the Create Drawing option so that the sheets are not created yet.

d. Follow the prompts in the lower left corner left click in View 4 to define the named boundaries. More than one click may be required.

4. Create Plan and Profile sheets.

a. Open the Drawing Production > Named Boundaries > Named Boundaries dialog.

b. Select the LondonRd Plan and Profile group from either the Plan or Profile area.

c. Right click and select the Create Alternate Plan Profile Drawing.

d. Click OK to create the sheets.
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Adjust Sheet Layout

Final adjustments to sheet layouts can be made in the reference attachments.

1. Continue in the _Plan and Profile Sheets.dgn [_Metric-Plan and Profile Sheets.dgn]

2. Use the View Group tool to select the PP 1 sheet model.

3. Select Home > Primary > Attach Tools > References.

4. In the References dialog, select the first attachment, this is PP1 drawing model.

One of the references is for the Plan view drawing model and the other for the Profile view drawing model.

5. Select Move Reference.

6. Left click on anywhere on the left portion 
of the sheet.

7. Move the cursor to the right to move the 
references to a new position on the sheet.

8. Left click to accept the new reference 
location.

Remember, sheets are references of the 
respective plan, profile, or cross section 
space. Any elements that are visible in the 
source drawing will automatically appear 
on the sheets.
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Adjusting Level Display

Sometimes you may need to turn levels on/off after you have created sheets. The best way to do this is to return to the main multi-model view 
and turn them on/off there. A new option was added in 2021 R1 that allows level changes to propagate to all the sheets you have already 
created. The reference file option (Synchronize View > Settings from Design Model) allows the levels and view options displayed in sheet 
models to be controlled from a container file.

1. Turn off the center turn lane geometry elements.

a. If not already open, open the _Plan and Profile Sheets.dgn [_Metric-Plan and Profile Sheets.dgn]

b. Use the View Group tool to return to the Default model or Multi-Model Views.

c. Right click and hold until the pop-up menu appears.

d. Select Level Off and then select the center turn lane geometry element LL_A_R

e. Select Save Settings to save the level changes.

f. Review the Drawing Models and Sheet Models. The turn lane geometry should now be turned off in all the sheets.
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Exercise 2: Sheet Index

Description
The Sheet Index is a centralized and structured collection of sheets in your project. The Sheet 
Index can be useful in creating a construction document set (also called a sheet set or 
construction set) that contains all the sheets of your project. 

You may link any sheet model from any design file of your project into the Sheet Index. Sheets 
may also be organized hierarchically in folders, with the ability to override sheet numbering rules 
for sheets in each folder. 

You can then manage the properties of all the sheet models within the Sheet Index collectively. 
The Sheet index may also be added to print organizer print sets for printing.

In this exercise, you will learn how to use the Sheet Index to manage, organize and print your 
sheets.

Skills Taught
 Manage the Sheet Index

 Adjust Sheet Numbers

 Organize Sheets into Folders
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Using the Sheet Index

1. Select Home > Primary > Explorer.

2. Select the Sheet Index tab in the Explorer.

The Sheet Index show the name of the active WorkSet which is equivalent to a project. In this 
training environment the WorkSet (project) is named Training-Imperial [Training-Metric].

The Sheet Index is NOT stored in the active dgn file. It is stored in a dgnws file as part of the 
active WorkSet. The dgnws includes all sheets in a WorkSet (project) even when they are 
distributed across multiple dgn files as is common in production work.

3. Expand the Sheet Index and review the sheets.

The plan sheets and plan and profile sheets are all listed even though they were created in two 
separate dgn files.

The names in the sheet index match the names of the named boundaries. The sheet index 
shows the importance of how named boundaries are named. In this course we have created 2 
sets of sheets that were added to the sheet index.

 Plan - Plan only sheets

 PP - Plan and Profile sheets.

4. Expand the sheet names to review the specific named boundaries. 

Notice the Plan sheets have only one named boundary while the Plan and Profile sheets have multiple named boundaries.
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5. Set Sheet Index to Write mode.

Remember the sheet index is not in the active dgn, it is stored in a dgnws file that is part of the active WorkSet (project). The WorkSet, 
including the sheet index, is shared by everyone on the project and thus we need to request write access to the sheet index before it can 
be edited.

a. Select Open Sheet Index for Edit from the Explorer dialog.

Additional icons appear to manage the sheet index, create folders, add and delete sheets.

6. Adjust Sheet Numbering Rules

The index is a structured collection of sheets that can be used to create a construction document set. 
Sheet numbering rules define how sheets are numbered. The sheet name is made up of a prefix, a 
number, and a suffix. For example sheet A001 has a prefix of A, a number 001, and no suffix. 

The numbers in square brackets such as [1, 1] indicate the sheets incremented number and 
sequence number. Sheets can be organized into folders and the increment number restarts for the 
first sheet in each folder. The sequence number is continuous across all folders.

a. Select Manage Sheet Index to adjust the sheet numbering rules.

b. Select the Folder tab. The settings under the Folder tab are used when sheets are organized into folders. The settings on the Index 
tab are used for sheets not organized into folders.

c. Set the Number of Digits to 2.

d. Set the Sheet Number Prefix to C.

e. Click OK.
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7. Organize the sheets into Folders

a. Select the sheet index name Training-Imperial [Training-Metric] at the top of the list.

b. Select Create Folder and create a new folder named Plan Sheets.

c. Create one more folder named Plan and Profile Sheets.

d. Select and drag the Plan sheets (Plan 1-Plan 4) into the Plan Sheets folder.

e. Select and drag the Plan and Profile sheets (PP1-PP4) into the Plan and Profile 
Sheets folder.

The sheets are now up to date. Notice the prefix name is now updated as well.
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8. Navigate to the first plan sheet.

a. Double click on the first sheet 
named C01.

The first plan sheet will open and 
be active.

The Sheet Index can be used to 
navigate between sheets even if the 
sheets were created in other DGN 
files.

b. Double click on C01 in the Plan and 
Profile Sheets folder to return to the 
Plan and Profile sheets.

9. Close the Explorer dialog.

Other capabilities of the sheet index are shown below. These topics are not be covered in this course.

 Change the order the sheets should be included in the sheet set by dragging them to the correct order.

 Create a report or table of the sheet index using the Place Sheet Index as Table  tool. The format of the sheet index table can be 
customized with the Reports tool found on the Analyze tab of the Drawing workflow.

 Define custom properties can be attached to sheets, folders, or the sheet index itself. Custom properties can be used to define project 
specific information such as project number. Custom properties are defined using the Manage Sheet Index  tool.

 Insert sheet index properties, sheet properties, and custom properties as text fields on sheets. This is done with the Insert Field option 
on the Place Text  tool. 

 Print entire sheet sets using the Print Organizer .
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Exercise 3: Additional Sheet Creation Methods

Description
In this exercise you will learn additional techniques to customize plan and profile sheets.

Skills Taught
 Create separate plan and profile sheets

 Create rectangular plan sheets

 Create custom length plan sheets

 Adjust elevations shown in profile sheets

 Create long “roll” plan and profile sheets
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Creating Separate Plan and Profile Sheets

Some agencies prefer to create sheets in separate dgn files rather than putting them all in one file. In this section you will learn how to 
create one Plan and Profile sheet per dgn.

1. Select Open and browse to the file _Plan and Profile Separate Sheets.dgn [_Metric-Plan and Profile Separate Sheets.dgn].

2. Create Named Boundaries for the plan portion of the sheets.

a. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

b. Select the Civil Plan mode.

 Clear the Start Location and Stop Location locks if they are enabled.

 Drawing Seed = ANSI D_Plan-Profile PLAN [A1_Plan-Profile PLAN]

 In the 2D view, select the north-south (LondonRd) alignment.

 Detail Scale = 1"=50' [1:500]

 Name = PP 1 (There are two name fields. This is the top field which defines the name of 
the named boundary.)

 Group = (New)

 Name = LondonRd Plan and Profile (This is the lower name field which defines the 
name of the named boundary group.)

 Start Location = 50+00 [5+000]

 Stop Location = end of the project.

 Disable the Create Drawing option so that the sheets are not created yet.

c. Follow the prompts in the lower left corner left click to define the named boundaries. Multiple left clicks are required. 
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3. Create Named Boundaries for the profile portion of the sheets.

a. Open View 4 which already has the profile for London Rd. displayed.

b. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

c. Select the Civil Profile mode. Set the dialog fields as follows:

 Drawing Seed = ANSI D_Plan-Profile PROFILE [A1_Plan-Profile PROFILE]

 In the profile view, select the profile.

 Detail Scale = 1"=50' [1:500] 

 Name = Profile 1

 Method = From Plan Group

 Plan Group = LondonRd Plan and Profile

 Group = (New)

 Name = LondonRd Plan and Profile 

 Vertical Exaggeration = 10

 Enable the Create Drawing option.

 Enable the Show Drawing option.

d. Left click in View 4 to define the named boundaries.
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The Create Drawing dialog will appear.

e. Toggle ON One Sheet Per Dgn

f. Select the browse button and select the Plan and Profile folder.

g. Be sure to turn OFF Add To Sheet Index.
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h. Click OK. The sheets will now be created as separate dgn’s in the Plan and Profile folder.
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Creating Rectangular and Custom Length Sheets

The named boundaries created before followed the curvature of the geometry. Now we will create a rectangular named boundary.

1. Create a rectangular plan Named Boundary for the first sheet.

a. Select Open and browse to the file _Rectangular Sheets.dgn [_Metric-Rectangular Sheets.dgn]. 

b. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

c. Select the Civil Plan mode.

 Clear the Start Location and Stop Location locks if they are enabled.

 Drawing Seed = ANSI D_Plan-Profile PLAN [A1_Plan-Profile PLAN]

 In the 2D view, select the north-south (LondonRd) alignment.

 Detail Scale = 1"=50' [1:500]

 Name = PP 1

 Group = (New)

 Name = LondonRd Plan and Profile

 Start Location = move the cursor south of the south end of the project and left click to 
select the starting station of 50+00.

 Stop Location = move the cursor north so that only one named boundary is displayed but 
DO NOT CLICK YET!

The named boundary is following the curvature of the geometry.

d. Set the Boundary Chords to 0. 

The named boundary is now rectangular. However, it is tight to include the intersection on this sheet so lets adjust the length of the 
sheet to put the intersection on the next sheet.

e. Set the Length to 850 [250]. The sheet is shortened to stop short of the intersection.
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f. Position the cursor so that only one named boundary is displayed and left click to define the stop location.

We are only creating a single sheet which will be shorter than the standard sheet length used on the rest of the project.

g. Disable the Create Drawing option so that the sheets are not created yet.

The remaining plan named boundaries and the profile named boundaries need to be created before the drawings can be created.

h. Left click to accept and create the named boundary.

2. Create rectangular plan Named Boundaries for the rest of the sheets.

a. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

b. Select the Civil Plan mode.

 Clear the Start Location and Stop Location locks if they are enabled.

 Drawing Seed = ANSI D_Plan-Profile PLAN [A1_Plan-Profile 
PLAN] (Selecting the seed file again resets the values on the 
dialog back to their default values.)

 In the 2D view, select the north-south (LondonRd) alignment.

 Detail Scale = 1"=50' [1:500]

 Name = PP 2 (Sheet PP1 was created in the previous steps)

 Group = LondonRd Plan and Profile (The new named 
boundaries will be added to the same group as the first sheet.)

 Start Location = Intersect snap to the north end of the first 
named boundary at the centerline and left click.

 Length = 1400 [350] and Boundary Chords = 0

 Overlap = 100 [30]

 Stop Location = move the cursor north until named boundaries 
are shown along the entire project and left click to define the 
stop location.

c. Left click to accept and create the named boundaries.



Copyright © 2021 Bentley Systems, Incorporated 40DO NOT DISTRIBUTE - Printing for student use is permitted

3. Create Named Boundaries for the profile portion of the sheets.

a. Open View 4 which already has the profile for London Rd. displayed.

b. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

c. Select the Civil Profile mode.

 Drawing Seed = ANSI D_Plan-Profile PROFILE [A1_Plan-Profile PROFILE]

 In the profile view, select the profile along which the named boundaries will be 
created.

 Detail Scale = 1"=50' [1:500]

 Name = Profile 1

 Method = From Plan Group

Notice that the first profile boundary is shorter than the rest, matching the 
length of the plan boundaries.

 Plan Group = LondonRd Plan and Profile

This is the name of the plan group that contains the plan named boundaries 
that will define the profile named boundary locations.

 Group = (New)

 Name = LondonRd Plan and Profile 

This is the lower name field which defines the name of the named boundary group. This is the same group name we used for the 
plan portion but they are actually two different groups, one associated with Plan and the other associated with Profile. This will 
become more evident when we review the Named Boundaries in the following steps.

d. Set the Vertical Exaggeration to 5 and move the cursor into the profile view. 
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Notice the hight of the named boundaries. There is considerable white space above and below the profile that can be used for 
annotations.

e. Set the Vertical Exaggeration to 30 and move the cursor into the profile view. 

Notice the hight of the named boundaries. There is much less white space above and below the profile and there are also more 
boundaries. With the vertical exaggeration set to 5 there was a single profile boundary for each plan boundary. However with the 
vertical exaggeration set to 30 profile shifting or stepping is needed to show the profile across the length of the plan boundary. 

The additional named boundaries required for profile shifting are automatically computed. The Top Clearance and Bottom Clearance 
parameters define additional clearance above and below the active vertical and terrain and are factored into profile shifting. In addition, 
the Profile Shifts setting determines if shifts are allowed and where they are allowed, at any station or only on even stations defined by 
the Station Datum Spacing.

f. Set the Vertical Exaggeration to 10 and move the cursor into the profile view. 

g. Disable the Create Drawing option so that the sheets are not created yet.

h. Left click in View 4 to define the named boundaries.
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Adjusting Profile Named Boundaries

If necessary, the vertical position of a profile named boundary can be adjusted.

1. Select Drawing Production > Named Boundaries > Named Boundary > Adjust Profile Named Boundary.

2. Left click in the profile view (View 4).

3. Left click on one of the profile named boundaries. The name 
boundary moves vertically with the cursor allowing you to adjust the 
exact position of the boundary. 

Notice that the boundary moves in increments defined by the Elevation 
Datum Spacing, in this example 5’ [2m]. The Elevation Datum Spacing 
was one of the parameters that could be set when the named 
boundaries were created.
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Create a Single Plan and Single Profile “Roll” Sheets

1. Select Open and browse to the file _Roll Sheets.dgn [_Metric-Roll Sheets.dgn]. 

2. Create Named Boundaries for the roll plan sheet.

a. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

b. Select the Civil Plan mode.

 Clear the Start Location and Stop Location locks if they are enabled.

 Drawing Seed = ANSI D_PLAN [A1_PLAN]

 In the 2D view, select the north-south (LondonRd) alignment.

 Detail Scale = 1"=100' [1:1000]

 Name = Roll Plan (There are two name fields. This is the top field which defines the 
name of the named boundary).

 Group = (New)

 Name = LondonRd Roll Plan (This is the lower name field which defines the name of the 
named boundary group).

 Start Location = Lock to Beginning

 Stop Location = Lock to End

 Length = 5000 [1500] (Adjust the length to meet your project length)

 Boundary Chords = 0

 Enable the Create Drawing option so that the sheets are created as soon as the named boundaries are created.

 Enable the Show Dialog option.

c. Follow the prompts in the lower left corner left click to define the named boundaries. Multiple left clicks are required. 
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d. When the Create Drawing dialog appears, disable One Sheet Per Dgn and be sure to disable the check boxes next to both of the 
Filename fields so that the roll sheet gets created in the active file, not an external file.

e. Change the Drawing Model annotation scale to 1”=100’ [1:500]

f. Disable the Add To Sheet Index option.

g. Click OK to create the sheet.
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The sheet border appears because we used the ANSI D_PLAN [A1_PLAN] seed file which is setup to include a sheet border. If you 
regularly create roll plots a new seed file can be setup, or you can manually adjust the sheet.

3. Delete the sheet border.

a. Select Drawing > Modify > Delete and delete the sheet border.

4. Adjust the Sheet Size.

a. Select Drawing Production > Sheet Boundary > Sheet Boundary.

b. Set the Size to Custom.

c. Set the Height to 22” [594mm].

d. Set the Width to 55” [1600mm].

e. Click OK.
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5. Create Named Boundaries for the roll profile sheet.

a. Use the View Group tool to return to the Multi-Model Views or the Default Model.

b. Open View 4.

c. Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary.

d. Select the Civil Profile mode.

 Drawing Seed = ANSI D_PROFILE [A1_PROFILE]

 In the profile view, select the profile along which the named boundaries will be 
created.

 Detail Scale = 1"=100' [1:500]

 Name = Roll Profile (There are two name fields. This is the top field which defines 
the name of the named boundary.)

 Method = Station Limits

 Group = (New)

 Name = LondonRd Roll Profile 

 Start Location = Lock to Beginning

 Stop Location = Lock to End

 Length = 5000 [1500]

 Vertical Exaggeration = 10

 Enable the Create Drawing option so that the sheets are created as soon as the named boundaries are created.

 Enable the Show Dialog option.

e. Follow the prompts in the lower left corner left click in View 4. More than one click is required.

f. When the Create Drawing dialog appears set the Drawing Model annotation scale to 1”=100’ [1:500]

g. Click OK.
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The sheet border appears because we used the ANSI D_PROFILE [A1_PROFILE] seed file which is setup to include a sheet border. 
The sheet border and sheet size can be adjusted as described in the previous steps for the horizontal roll plot. If you regularly create 
roll plots a new seed file can be setup, or you can manually adjust the sheet using the same steps described above for the roll plan 
sheet.

6. Delete the sheet border.

a. Select Drawing > Modify > Delete and delete the sheet border.
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7. Adjust the Sheet Size.

a. Select Drawing Production > Sheet Boundary > Sheet Boundary.

b. Set the Size to Custom.

c. Set the Height to 22” [594mm].

d. Set the Width to 55” [1600mm].

e. Click OK.
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Exercise 4: Civil Annotation Labels

Description
In this exercise, you will learn how to annotate and place intelligent civil annotation labels in your drawings. You will learn how to place labels 
using the Place Label tool and you will also learn how to place labels with the Civil Labeler tool.

Skills Taught
 Place intelligent plan labels

 Adjust and edit labels
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Place Label Tool

The software includes an enhanced version of the MicroStation Place Label tool which can read civil object data such as curve information for 
arcs and spirals, alignment names, bearings, stations, and offsets. Labels are associated with elements and can update and move as the 
reference element changes. Reference elements can be located in the active file or in a reference.

There are four terms you should be familiar with when placing and editing labels.

 Text Style = format of the text (font, size, spacing, etc.)

 Dimension Style = format of the dimension (terminator arrow, leader lines, text orientation, etc.)

 Text Favorite = Intelligent reusable label that can be made up of text and fields.

 Field = A link or pointer to object information. This could be civil object information such as the delta of a curve, coordinates of a curve 
PI, name of an alignment, station values or general MicroStation information such as level name, color, weight.

Labels can be placed for plan, profile, and cross sections objects. 

 Plan view labels can be placed in Design or Drawing models, but not Sheet models. 

 Labels that need to be rotated to the sheet should be created in the Drawing model. 

 General labels that are not sheet specific and whose rotation does not matter can be placed in a Design model and referenced to all 
sheets.

 Profile and cross section labels must be placed in Drawing models.
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1. Label the London Rd. alignment name.

a. Open _Plan and Profile Sheets.dgn [_Metric-Plan and Profile Sheets.dgn]

b. Use the View Group tool to select the London Rd Plan and Profile - PP 1 Drawing model.

c. Select Drawing Production > Notes > Place Label.

d. Select the Place a Label with a Leader icon on the top of the Place Label Settings dialog.

e. Set Type to Cell.

Labels can be placed using Text Favorites or Cells. Generally you should always use the cell method. It allows the label to be 
predefined and stored in a cell library. It also allows labels to include graphics such as a frame box.

f. Set the Cell Name to _Lbl_Pln_Alignment_Name.

The label cells included in the delivered workspace all begin with _Lbl to so they are easy to find it the list. The next characters indicate 
if the label is for use on Plan, Profile, or Cross sections.

If a Dimension Style with the same name as the cell exists it is automatically loaded.

The Label Rotation, Start At and Horizontal Attachment options define how the label is rotated and placed.

g. Left click on the London Rd. centerline geometry to identify the reference element.

h. Left click to define the location of the terminator OR label depending on how the Start At option is set. 

When set to Terminator, this first click defines the location of the arrow end of the leader. When set to Placement, this first click defines 
the location of the label.

i. Left click to place the label.

Additional labels can be placed with more data points but they will all use the same reference element for the computed fields. Reset 
to select a new reference element.
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The three icons along the bottom of the dialog define how the label behaves when the drawing scale is changed or when the referenced 
element changes.

 Annotation Lock - Labels created with this option enabled will scale when the Annotation Scale is adjusted.

 Association to Element - Labels created with this option enabled AND the Relative Association to Element option disabled will remain 
at their placement location when the reference element changes, only the leader line moves.

 Relative Association to Element - Labels created with this option enabled will remain at their relative location to the reference element 
when that reference element changes.

2. Label the Station and Offset for the edge of pavement geometry on the left and right side of the centerline at station 52+00. 

a. Select Drawing Production > Notes > Place Label.

 Select the Place a Label with a Leader icon.

 Type = Cell

 Cell Name = _Lbl_Pln_Sta-Off

 Label Rotation = Horizontal

 Start At = Terminator

 Horizontal Attachment = Auto

 Annotation Lock = Enabled

 Association to Element = Enabled

 Relative Association to Element = Enabled
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3. Label the Station and Offsets on the building located near station 52+00 on the right side of London Rd.

a. Select Drawing Production > Notes > Place Label.

 Select the Place a Label with a Leader icon.

 Type = Cell

 Cell Name = _Lbl_Pln_Sta-Off

 Label Rotation = Horizontal

 Start At = Terminator

 Horizontal Attachment = Auto

 Annotation Lock = Enabled

 Association to Element = Enabled

 Relative Association to Element = Enabled

b. Left click on the London Rd. centerline geometry to identify the reference element.

c. Snap and left click on the north-west (assume north is up) corner of the green shape building above London Rd.

d. Left click to place the label.

4. Continue placing labels at the remaining corners of the building.

a. Snap and left click on the north-east corner of the green shape building above London Rd.

b. Left click to place the label.

c. Snap and left click on the south-west corner of the green shape building above London Rd.

d. Left click to place the label.

e. Snap and left click on the south-east corner of the green shape building above London Rd.

f. Left click to place the label.

Notice that additional labels can be placed in sequence as long as they use the same reference element for the computed fields. You 
must restart the command to select a new reference element.
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5. Place Profile Elevations on the profile.

a. Open the Profile 1 Drawing Model.

b. Using the Place Label tool, place one or two station/profile elevations on the profile. Use the Cell Name: _Lbl_Prof_Sta-Elev to place 
the labels.

c. Navigate back to the PP 1 Sheet Model to review the plan and profile sheet.
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Additional Information about Labels

Labels created in the civil products have three parts (Leader, Text and Anchor Point). Labels created in MicroStation only have the first two 
parts. The three parts of the labels are shown below.

 Leader - Optional line and arrow connecting between the Text and the Anchor Point.

 Text - The label content which is made up of text, text fields, and graphics.

 Anchor Point - The point that is used to compute values in the fields.

TIP: Be careful because the end of the Leader and the Anchor Point are not connected. You can 
select and move each independently which may create a confusing label. In the following example 
the leader is pointed to the mid point of the building edge and the anchor point is at the north-east 
point. The result is the text in the label is for the north-east point, not the location the label is 
pointed to.
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Civil Labeler Tool (Technology Preview)

The Civil Labeler tool provides extensive labeling capabilities made specifically for labeling civil data. The tool creates dynamic and intelligent 
labels that are easy to customize and can handle almost any label you would need. Label types are stored and managed in a user 
customizable .xml file.

The panel on the left side of dialog contains folders with various types of Plan, Profile and Cross Section labels. The panel on the right side of 
the dialog contains the settings for each label.
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Place Labels with the Civil Labeler Tool

In this section, you will learn how to place labels using the civil labeler tool. It is a best practice to place labels in the Drawing Models after 
sheets have been created.

1. Label the Church Rd. alignment name.

a. Use the View Group tool to select the London Rd Plan and Profile - PP 1 Drawing model

b. Select Drawing Production > Labels > Civil Labeler

c. Expand the Civil Labels folder to Civil Labels > Plan - Linear

d. Select the called Name with Leader. This label will place the name of the alignment with a rectangular frame and leader line.

e. Set the Rotation option to Tangent.

f. Select Place and follow the prompts at the lower left corner of the screen.

 Identify Geometry: Select the Church Rd. centerline geometry.

 Place Label: Place the label anywhere above the Church Rd. centerline geometry.
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2. Label the intersection point of London Rd. and Church Rd. with intersecting station and alignment name.

a. Expand the Civil Labels folder to Civil Labels > Plan - Intersections

b. Select the label called Intersecting Geometry - Station (Name)

c. Set the Rotation option to View Horizontal

d. Select Place and follow the prompts at the lower left corner of the screen.

 Identify first intersecting geometry: Select the London Rd. centerline geometry.

 Identify second intersecting geometry: Select the Church Rd. centerline geometry.

 Place Label: Place the label as shown in the image above.
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3. Label the beginning of the project. Use the label called Begin Project.

4. Experiment placing other types of labels such as Station-Offset and Station-Offset-Elevation. Also, try labeling in the profile drawing 
model as well.
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Additional Information about the Civil Labeler Tool

A label is made up of 5 parts:

 Anchor Point - Origin point of the label used for 
computing text.

 Leader (optional) - Optional line and arrow 
connecting between the Text and the Anchor Point.

 Text - The label content which is made up of text, 
text fields, and graphics.

 Frame (optional) - Shape that can be placed around 
the civil label.

 Divider (optional) - Divider that can be used to split 
text within a civil label.

The five icons at the bottom right of the dialog define how the label behaves when the drawing scale is changed or when the referenced 
element changes.

 Annotation Scale - Labels created with this option enabled will scale when the Annotation Scale is adjusted.

 Element Association - Labels created with this option enabled AND the Relative Association option disabled will remain at their 
placement location when the reference element changes, only the leader line moves.

 Annotation Association - Labels created with this option enabled AND Element Association enabled will make the annotation 
associated to the element when the reference element changes. For example, if the reference element moves the label text will 
update.

 Relative Association - Labels created with this option enabled will remain at their relative location to the reference element when that 
reference element changes.

 Rotational Association - Labels created with this option enabled will ensure that if a reference element changes the label will maintain 
its relative rotation.

 The icon on the far lower left activates the Civil Label Manager which allows you to create new labels.

 The icon on the inner lower left activates Collapse Mode. When enabled the Civil Labeler Tool will collapse automatically after 
selecting the Place button.
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Skills Assessment

The questions below will test your retention of the skills covered in this course.

1. Which of the following types of models are used when plan sheets are created.

a. Design Models

b. Details Models

c. Drawing Models

d. Sheet Models

e. Layout Models

2. The Named Boundary... 

a. Defines the extent of what is displayed on the sheet.

b. Defines the plan or profile view that is displayed in the Drawing Model and Sheet Model.

c. Can be thought of as a shape used to clip the reference files.

d. All of the above.

3. The drawing seed defines default values and other parameters required to create sheets. Three drawing seeds for plan drawings are 
included in the default workspace.

a. True

b. False

4. Labels should be placed in Drawing Models.

a. True

b. False
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Skills Assessment - Answers

The answers to the skills assessment questions are highlighted below. 

1. Which of the following types of models are used when plan sheets are created.

a. Design Models

b. Details Models

c. Drawing Models

d. Sheet Models

a. Layout Models

2. The Named Boundary... 

a. Defines the extent of what is displayed on the sheet.

b. Defines the plan or profile view that is displayed in the Drawing Model and Sheet Model.

c. Can be thought of as a shape used to clip the reference files.

d. All of the above.

3. The drawing seed defines default values and other parameters required to create sheets. Three drawing seeds for plan and profile 
drawings are included in the default training and examples workspace.

a. True

b. False

4. Labels should be placed in Drawing Models.

a. True

b. False
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Summary

In this course, you learned how to create and annotate plan and profile sheets. You learned how to create and edit Named Boundaries that 
were used to generate various plan and profile sheets. You also learned about drawing models and sheet models that are used during the 
sheet creation process. And lastly, you learned how to add individual annotations to label specific location coordinates, station-offset values, 
elevations, and more. 
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