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This document guides you through using MicroStation PDF Composer to create PDF renditions
of MicroStation files. PDF Composer runs outside of MicroStation so it is not necessary to have
MicroStation open to run this utility.

MicroStation PDF Composer is based on the IPlot plotting system from Bentley and uses a
different set of configuration and settings files than the MicroStation Print and Batch Print
commands. PDF Composer users design scripts instead of .plt files and pen tables for reassigning
line weights, colors, priorities, etc. For each MicroStation pen table a corresponding design script
has been created. Plot sets can be stored in .ips files instead of .job files used by Batch Print. In
addition, PDF Composer has the ability to use settings files for configuring default plot
parameters such as paper size, design script, sheet border, etc. Several settings files have been
created for common paper sizes and design script settings. The default settings are for 11x17

inch paper size and the CDOT-PenTable design script.

Basic PDF Composer Workflow

1. There are two methods for starting PDF Composer

a. From the Windows Start menu select Start > All Programs > MicroStation >
MicroStation PDF Composer

b. If MicroStation is open select File > PDF Composer... from the
MicroStation pull-down.

2. Once the program initializes the Welcome dialog will be displayed. Select the Create a
new plot set option and click on the OK button.

Welcome to MicroStation PDF Composer @

‘what would you like to do?

I + Create a nev plot set from files you select I

" Open an existing plot set

I™ Dan't digplay this screen again Ok, | Cancel |

3. This will bring up the Create Plots dialog. Click on the Add... button to add the dgn
files to make your PDF file.

4. In the Select Files dialog browse to the location of your dgn files and select the files you
want to use. Use Ctrl and Shift keys to select multiple files, the selection order of the
files does not matter. Click on the Open button when they have all been selected.

oy

Selact Files B[=|
Look in: |_} Drawings ﬂ - Iff( EE-

E 12345GeneralMotesSheetD1.dgn _F'j 12345PlanProfile4.dgn
% 12345GeneralNotesSheetd2.dgn E"j 12345PlanProfile5.dgn

P2y 12345PlanProfied L.dgn 7412345PlarProfiies.dgn
?a_ 12345PlanProfile1.dgn E"j 12345PlanProfie?.dgn
E’a_ 12345PlanProfile2.dgn E"'j 12345PlanProfies.dgn
_Fa 12345PlanProfile3.dgn ?a 12345PlanProfiled.dgn

Ficrame: [ 12345PlanProfis18 dan” "12345PlanProfie] d
Files of type: |AII Supported Files (*.dan;”i;*.dwg) j Cancel
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5. The files you have selected will now be listed in the Create Plots dialog. Click on the
OK button to continue.

Create Plots

Input files:

C:\Projectsh12345\D esign\Diawings' 1 2345 anProfile]. dgn

C:APrajectst1 234540 esigni Diawings' 1 2345P anProfile10.dgn
C:A\Projectsh 1234540 esign'\Diawingst 1 2345 anProfie]1.dan
C:\Projectsh12345\Design'\Diawings'1 2345 anProfile] 2. dgn
C:A\Projectsh12345\Design\Diawings' 1 2345 anProfile] 3.dgn
C:APrajectsh 1234540 esigni Diawingst1 2345 anProfile14.dgn
C:M\Projectsh12345Design'\Diawings' 1 2345 anProfie15. dgn
C:M\Projectsh123454\Design'Diawings' 1 2345 anProfie]B. dgn
C:A\Projectsh12345\Design\Diawings' 1 2345 anProfile] 7.dgn
C:A\Projectsh12345\Design'\Diawings' 1 2345 anProfile]8.dgn

Flot creation options

Settings file name:

Manually specified options:

MicroStation DGM Files

Browse..

oK I Cancel I

6. After reading in each of the dgn files the MicroStation PDF Composer window will
display with all of the sheets listed. The plot area(s) for each file are automatically
extracted by reading the shape element limits on the SHEET_Plot-Boundary level. PDF
Composer will generate multiple plots from a single file if more than one shape is found
on the plot sheet boundary level. The other automatic setting you will notice is to scale
the output for tabloid (11x17) paper size.

@ Untitled - MicroStation PDF Composer E]@
Flle Edit View Help

D|=|E| S5 2]x|e] =[] +]

Plot Name | Fie | Plot Area | Design Seript | Color Table | Papersize | scale | size
FZ12345planprofiler  1234Splanprofieldgn  fence cdot.dscript cdot_color, thl tabloid 00:1 17,11
F2y123450nprofle 10 12345planprofie10.dan  fence cdot.dscript cdot_color. thl tabloid 100:1 17,11
F212345pkanprofie1l  1234Splanprofielidgn  fence cdot.dscript cdot_color, thl tabloid 00:1 17,11
F2y123450anprofle 12 12345planprofie12.dan  fence cdot.dscript cdot_color. thl tabloid 100:1 17,11
F212345pkanprofie 13 1234Splanprofie1s.dgn  fence cdot.dscript cdot_color, thl tabloid 00:1 17,11
F2y123450anprofle 14 12345planprofietd.dan  fence cdot.dscript cdot_color. thl tabloid 100:1 17,11
F212345pkanprofie1s  1234Splanprofie1s.dgn  fence cdot.dscript cdot_color, thl tabloid 00:1 17,11
%12345p\anpruﬁ\elﬁ 12345planprofile 16.dgn  fence cdot.dscript cdot_color. tbl tabloid 100:1 17, 11
F2y123450anprofle 17 12345planprofiet7.dan  fence cdot.dscript cdot_color. thl tabloid 100:1 17,11
F212345pkanprofie1s  1234Splanprofiets.dgn  fence cdot.dscript cdot_color, thl tabloid 00:1 17,11
FZy123450nprofle?  1234Splanprofie2.dan fence cdot.dscript cdot_color. thl tabloid 100:1 17,11
F212345planprofies  1234Splanprofies.dgn fence cdot.dscript cdot_color, thl tabloid 00:1 17,11
FZy123450nprofied  12345planprofied.dan fence cdot.dscript cdot_color. thl tabloid 100:1 17,11
F212345planprofies  1234Splanprofies.dgn fence cdot.dscript cdot_color, thl tabloid 00:1 17,11
FZy123450anprofieé 12345planprofies.dan fence cdot.dscript cdot_color. thl tabloid 100:1 17,11
F212345pkanprofle?  1234Splanprofie7dgn fence cdot.dscript cdot_color, thl tabloid 00:1 17,11
FZy12345panprofied  1234Splanprofied.dan fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
FZy123450nprofles  12345planprofied.dan fence cdot.dscript cdot_color. thl tabloid 100:1 17,11

Creating plot{s] from C:4Projectsy1 234550 esignt Drawings'1 2345PlanPrafile7 dan A

Appling default settings

Creating plots] from CriProjectsh1 23455Desigrt Drawingsh] 2345P anProfiles. dan

Appling default settings

Creating plots] from CiProjectsh1 2345\Desigrt Drawingsh] 2345PanProfiled. dan

Appling default settings o
Ready Printer: Auto HP DeskJet 1220C on WORKSTATIOI |18 plots

7. The PDF pages will be created in the order the sheets appear in the display. If they are
displayed in the incorrect order this will have to be changed. Select the sheets to change
under the Plot Name column.
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8. Using the move arrows move the selected sheets to the desired location. In this example
the sheets are being moved to the bottom of the list.

@ Untitled - MicroStation PDF Composer E]@

File Edit Wiew Help

D[=d SR v|x[E| 7 +fs[s]

Plot Name | File | Plot A[Move to Bottom [FIPE | Color Table | Paper Size | Scale | Size
ey 12345planprofile 1 123 nprofilei.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P' 12345planprofile10.dgn  fence cdot. dscript cdot_color, thl tabloid 100:1 17,11

1 12345planprofileil.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11

1 5planprofile12  12345planprofie12.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_F:.'j 12345planprofilel3 12345planprofilel3.dgn  fence cdot. dscript cdot_color, thl tabloid 100:1 17,11
?.’j- 12345planprofilei4  12345planprofleid.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P..'j- 12345planprofilels  12345planproflei5.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11

M ove B utton F=12345panprofiets | 12345planprofiels.dgn  fence cdot.dscript cdot_color, thl tabloid 00:1 17,11

?.’j- 12345planprofiled?  12345planproflei7.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P'w1234 anprofile 12345planprofileis.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_F:.'j 12345planprofile2 12345planprofile2.dan fence cdot. dscript cdot_color, thl tabloid 100:1 17,11
?.’j- 12345planprofie3 12345planprofies.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P..'j- 12345planprofiled 12345planprofiled.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_F:.'j 12345planprofile 5 12345planprofile5.dan fence cdot. dscript cdot_color, thl tabloid 100:1 17,11
?.’j- 12345planprofiled 12345planprofies.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P..'j- 12345planprofile? 12345planprofile?.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_F:.'j 12345planprofiled 12345planprofiled.dan fence cdot. dscript cdot_color, thl tabloid 100:1 17,11
?.’j- 12345planprofiled 12345planprofies.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11

Creating plot(] from C:\Projects\12345\Design‘\Drawings'12345PlanProfile?. dan A

Applying default settings R |

Crealing plot(s) fram C:%Projects1 23454 Design\Drawings'12345PlanProfied. dan

Applying default settings

Creating plot(s] from C:\Projectsy1 23454 DesigniDrawingst 12345 anProfiled. dgn

Applying default settings [
Moves the selected plot(s) to the bottom of the set Printer: Auto HP DeskJet 1220C on WORKSTATIOI 18 plots (3 selected)

9. The selected sheets should now be displayed at the bottom of the list and are in the
correct PDF page order.

& Untitled - MicroStation PDF Composer E]@

File Edit View Help

D|s|d| SR 2|X|= =]

Plot Name | File | Plot Area | Design Script | Color Table | Paper Size | Scale | Size
Fey 12345planprofile1 12345planprofilel.dgn fence cdot.dsaript cdot_color. thl tabloid 100:1 17, 11
_F:.'j 12345planprofile2 12345planprofile2.dan fence cdot. dscript cdot_color, thl tabloid 100:1 17,11
?.’j- 12345planprofie3 12345planprofies.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P..'j- 12345planprofile4 12345planprofiled.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P.a 12345planprofiles 12345planprofiles.dgn fence cdot.dscript cdot_color, thl tabloid 100:1 17,11
_P.,'j: 12345planprofiled 12345planprofiles.dgn fence cdot.dsaript cdot_color. thl tabloid 100:1 17, 11
= 12345planprofile? 12345planprofile?.dan fence cdot. dscript cdot_color, thl tabloid 100:1 17,11
?.’j 12345planprofiled 12345planprofiles.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P..'j- 12345planprofiled 12345planprofiles.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P.a 12345planprofileld  12345planprofilel0.dgn  fence cdot.dscript cdot_color, thl tabloid 100:1 17,11
_P..'j: 12345planprofileil 12345planprofleildgn  fence cdot.dsaript cdot_color. thl tabloid 100:1 17, 11
_F:.'j 12345planprofilel2 12345planprofilel2.dgn  fence cdot.dscript cdot_color, thl tabloid 100:1 17,11
?.’j- 12345planprofiled3 12345planprofleii.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P..'j- 12345planprofilei4  12345planproflei4.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
_P.a 12345planprofilels 12345planprofilel5.dgn fence cdot.dscript cdot_color, thl tabloid 100:1 17,11
_P..'j: 12345planprofilels  12345planprofileit.dgn  fence cdot.dsaript cdot_color. thl tabloid 100:1 17, 11
_F:.'j 12345planprofilel?  12345planprofilel7.dgn  fence cdot.dscript cdot_color, thl tabloid 100:1 17,11

12345planprofileis.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11

Creating plot(s] from C:%Projectsh1 23454 Design\Drawingst12345P anProfie?. dan ~
Applying default settings R |
Creating plot(s] from C:\Projectsy1 23454 DesigniDrawingst12345PlanProfiled. dgn

Applying default settings

Crealing plot(z] fram C:WProjectsh] 23454 Diesigni Drawings' 1 2345PlanProfiled. dgn =
Applying default settings ™

Ready Printer: Auto HP DeskJet 1220C on WORKSTATION 18 plots (9 selected)

10. In the MicroStation PDF Composer window select File > Export PDF... from the pull-
down. This will display the Export PDF dialog.

11. In the Plot Range section select the All option to create the PDF file using all of the
sheets listed.
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12. Now select the PDF Format Configuration... button to adjust the output PDF settings.

Export PDF

2

Plot Range

fe Al ™ Selection

FDF Options

I FDF Formnat Configuration. .. I

[ Invoke PDF viewer when done

Create PDF | Cancel

13. You will typically only need to adjust the settings in the three checkboxes outlined in the
image below. The Resolution, Rotation and Version Compatibility settings should not be
altered. Click on the OK button to save these settings and return to the Export PDF
dialog. Once saved these settings values are used on subsequent runs of PDF Composer.

Version 03.02

1

Bx

Format Properties ] Document Securi’ry]

Resolution: Rotation
600 dpi - 270

Version Compatibility

| Acrobat 6.0 and later vl
¥ Include URLs/Engineering Links

¥ Searchable Text

I™ Levels/Files {Optional Content)

Cancel
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14. You may also elect to launch the PDF viewer automatically after the PDF has been
created. Click on the Create PDF button to continue.

Export PDF

Flot R ange
+ A ™ Selection

FDF Optionz

PLF Fomat Configuration... |

I [¥ Ireeoke POF viewsr when done I

I Create POF I Cancel |

15. In the Save PDF File dialog navigate to the folder location for your pdf file, enter a file
name, and click on the Save button.

16. The PDF creation process will take several minutes. If the Invoke PDF viewer option
was selected the newly created file will be displayed in your PDF viewer application
when completed.

17. You may save the plotting information used to create this PDF in a MicroStation PDF
Plot Set file (.ips file). In the MicroStation PDF Composer window select
File > Save As... from the pull-down. This will display the Save As dialog.

18. In the Save As dialog navigate to the folder location for your .ips file, enter a file name,
and click on the Save button.

-

Save As
Save in: | 3 Plot_Sets =] £ B

ICDAD

CIFIR

[CIFCR

I[C)ROWPR

File name:  [12345PlanProfile
Save astype: [fHiicroStation POF Composer Plot Sets -ips). ™ | ﬁ
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Previewing Plots

19. Prior to exporting to PDF you may preview one or more sheets in a print preview
window. Select the sheets you want to preview from the Plot Name column of the
MicroStation PDF Composer window. Once the sheets are selected you select the Print
Preview icon from the toolbar or select File > Print Preview from the pull-down.

Print Preview

& 12345PlanProfile.IPS - MicroStation PDF Composer ==
File Edit View Help
D[] SE] 2| *[+|+]#] ||
Plot Name Print Preview]e [ Plot area [ Design Script | Color Table | Paper size Scale [4]

12345planprofile 1.dgn fence cdot.dscript cdot_color. thl tabloid 100:1
12345planprofile2.dgn fence cdot.dscript cdot_color. thl tabloid 100:1
12345planprofie3.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1

_.:i 12345planprofile4 12345planprofile4.dgn fence cdot.dscript cdot_color. thl tabloid 100:1

2 12345planprofies 12345planprofieS.don fence cdot.dscript cdot_color. bl tabloid 100:1

?.'i 12345planprofiles 12345planprofiles. dgn fence cdot.dscript cdot_color, thl tabloid 100:1

_F.a- 12345planprofile7 12345planprofile?.dgn fence cdot.dscript cdot_color. thl tabloid 100:1

= 12345planprofies 12345planprofied.don  fence cdot.dscript cdot_color. bl tabloid 100:1 | =

?.'j 12345planprofiles 12345planprofiles.dgn fence cdot.dscript cdot_color, thl tabloid 100:1

_F.a- 12345planprofile 10 12345planprofilz10.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1

P2 12345planprofie11 12345planprofile1l.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1

?.'j 12345planprofile12 12345planprofile12.dgn  fence cdot.dscript cdot_color, thl tabloid 100:1

_P.a- 12345planprofile13 12345planprofile13.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1

P2 12345planprofie 14 12345planprofilel4.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1

_F.?j 12345planprofile 15 12345planprofile15.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1

?.512345p\anpmﬁ\e 16 12345planprofile16.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1

f’.’juﬂﬁp\anpmﬁ\en 12345planprofie17.dgn  fence cdot.dscript cdot_color. thi tabloid 100:1 [y

< 1l | (2]

Previews the selected plot Printer: Auto HP DeskJet 1220C on WORKSTATION 18 plots (2 selected) ’_/Q

20. 1t may take a few minutes to generate the print preview. When ready the print preview
will be displayed in a new window.

T

21. If multiple sheets were selected for preview you may navigate between the sheets by
using the forward and back arrows in the top left corner of the preview window.
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Measurement functions and windowing functions such as zoom, pan, and fit are available
via a right click menu. Right click the mouse anywhere within the preview window to

display this menu.

Using a Previously Saved Plot Set

22. In the Welcome dialog box select the Open an existing plot set option

Welcome to MicroStation PDF Composer

‘what would you like to do?

(" Create a new plat zet from files pou select

I * Open an existing plot set I

I Don't display this screen again QK. |

Cancel |

23. In the Open dialog navigate to your previously created .ips file, select the file, and click
on the Open button.

Open

)&

Lookin: | (3 Plot_Sets =~

(ChAD

IIFIR

ICIFOR

[CIROWPR

@ 12345PlanProfile.IPS

& cof B~

Filename:  [12345PlanProfile.IPS

Files of type: |I'v1icn:|Station PDF Composer Plot Sets I_‘.ips}j Cancel

24. The .ips file is read in and the previously saved plot information is displayed in the
MicroStation PDF Composer window.

Version 03.02

& 12345PlanProfile.IPS - MicroStation PDF Composer [=1%]
File Edit View Help
DiS(d| S| v|x|=] +|+]+]
Plot Name | File | Plot Area | Design Seript | Colar Table | PaperSize | Scale | size
Faq12345planprofile 1 12345planprofile1.dgn fence cdot.dscript cdot_color, thl tabloid 100:1 17, 11
F2y12345planprofie2  12345planprofile2.dan fence cdot.dscript cdot_color, thl tabloid 100:1 17,11
E:’]- 12345planprofile3 12345planprofile3.dgn fence cdot.dscript cdot_color. tbl tabloid 100:1 17, 11
EX12345planprofies  12345plamprofile4.dan  fence cdot.dscript cdot_color. thl tabloid 100:1 17,11
FZy1234500anprofies  12345planprofileS.dan fence cdot.dseript cdot_color. thl tabloid W00:1 17,11
P.’j‘lZHSp\anpmﬁleG 12345planprofiles.dgn fence cdot.dscript cdot_color, thl tabloid 100:1 17, 11
2345planprofile?  12345planprofle.dgn  fence cdot.dscript cdot_color, thl tabloid 100:1 17,11
FS412345planprofile8 12345planprofile8.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
F212345planprofies  12345plamprofiled.dgn  fence cdot.dscript cdot_color, thl tabloid 00:1 17,11
FZy123450lanprofile10  12345planprofile10.dgn  fence cdot.dseript cdot_color. thl tabloid W00:1 17,11
3’1-12345p\anpmﬁle11 12345planprofile1l.dgn  fence cdot.dscript cdot_color, tbl tabloid 100:1 17, 11
F2y12345planprofie12  12345planprofile12.dgn  fence cdot.dscript. cdot_color, thl tabloid 100:1 17,11
%12345p\anpmﬁle13 12345planprofile13.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
F2{12345planprofie1  12345planprofile14.dgn  fence cdot.dscript cdot_color, thl tabloid 00:1 17,11
FZy123450lanprofie15  12345planprofile1S.dgn  fence cdot.dseript cdot_color. thl tabloid W00:1 17,11
3’1-12345p\anpmﬁle16 12345planprofile16.dgn  fence cdot.dscript cdot_color, tbl tabloid 100:1 17, 11
F212345planprofie17  12345planprofile17.dgn  fence cdot.dscript. cdot_color, thl tabloid 100:1 17,11
%12345p\anpmﬁle 18 12345planprofile18.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
Ready Printer: Auto HP DeskJet 1220C on WORKSTATIOI 13 plots
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25. To recreate the PDF file select File > Export PDF... from the MicroStation PDF
Composer pull-down as before and repeat steps 11-16.

26. The new PDF file will reflect changes made to the MicroStation design files as well as
any changes in the referenced Design Script(s).

Adding/Removing Plots

27. To add additional plots to a plot set select the Create Plots icon from the MicroStation
PDF Composer toolbar, or select File > Create Plots... from the pull-down.

& 12345PlanProfile.IPS - MicroStation PDF Composer =[=1<]
Fie Edit View Help
D|=lE| s[4 F+| | ¥
Plot Name MM [ Plot Area | Design Script__| Color Table. Paper Size [ scale[  size
=H ¥ L2FSpenprofeldgn  fence clot.dseript  cdot_color.tl  tabloid w1 17,11
F31 2 12345planprofle2.dgn fence cdot. dscript cdot_color. thl tabloid 00:1 17, 11
F% 102Cpianprofile3  12345planprofiled.dgn  fence cdot.dscript cdot_color. thi +abloid 00:1 17, 11
P 1234spianprofied  1234splanprofied.dgn  fence clot.dscrpt  cdot_color.tbl  tabloid 01 17,11
F%12345planprofie5  12345planprofies.dgn fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
C re ate P I OtS F:.’j 12345planprofiles 12345planprofileé.dgn  fence cdot. dscript cdot_color. thl tabloid 00:1 17,11
F2y123a5planprofile?  12345planprofie7.dgn  fence cdot. dscript cdot_color. thl tabloid 00:1 17, 11
F2y12345pianprofies  1234splanprofies.dgn  fence cdot.dseript  cdot_color.thl  tabloid w01 17,11
Fj1234spianprofies  1234splanprofied.dgn  fence clot.dscrpt  cdot_color.tbl  tabloid 01 17,11
F%12345planprofie 10 12345planprofie10.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
F2y1234spianprofile1l  1234splanprofieildgn  fence clot.dseript  cdot_colortl  tabloid 001 17,11
F212345planprofile 12 12345planprofie12.dgn  fence cdot. dscript cdot_color. thl tabloid 00:1 17, 11
F2y12345pianprofie13  1234splanprofieid.dgn  fence cdot.dseript  cdot_color.thl  tabloid w01 17,11
Fj1234spianprofie1d  1234splanprofield.dgn  fence clot.dscrpt  cdot_color.tbl  tabloid 01 17,11
F%12345planprofie 15 12345planprofie15.dan  fence cdot.dscript cdot_color. thl tabloid 100:1 17, 11
F2y1234spianprofie s 1234splanprofieis.dgn  fence clot.dseript  cdot_colortl  tabloid 001 17,11
F212345planprofile 17 12345planprofie17.dgn  fence cdot. dscript cdot_color. thl tabloid 00:1 17, 11
F2y12345pianprofie18  12345planprofieiB.dgn  fence cdot.dseript  cdot_color.thl  tabloid w01 17,11
Creates plots from input files and adds them to the plot set Printer: Auto HP DesiJet 1220C on WORKSTATION 18 plots

28. Selecting either option will redisplay the Create Plots dialog. Add design files as added
previously. The newly added plots will be placed at the bottom of the plot list. Reorder
as necessary.

29. To remove plots select the Plot Names from the list. Then you may either select the
Delete Plot icon from the toolbar, or select Edit > Delete from the pull-down to remove
the plots from the list.

& 12345PlanProfile.IPS - MicroStation PDF Composer [ (f=0[><]
File Edit View Help

D= & &

= 4 [pelete Plot] | Flot Area | Design Script ‘ Color Table ‘ Paper Size ‘ Scale |+
<] 12345planprofied.don  fence cdot.dscript cdot_color. th tabloid 100:1

Flot Name

45planprofiles 12345planprofiles.dgn fence cdot.dscript cdot_color, thl tabloid 100:1
_F.a- 12345planprofiles 12345planprofilzs.dgn fence cdot.dscript cdot_color. thl tabloid 100:1
24 12345planprofie? 12345planprofile?.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1
Delete P I Ot ?.'j 12345planprofiles 12345planprofiles. dgn fence cdot.dscript cdot_color, thl tabloid 100;1
_P.a 12345planprofiled 12345planprofiled.dgn fence cdot.dscript cdot_color. thl tabloid 100:1
= 12345planprofie 10 12345planprofile10.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1
_F.a 12345planprofile11 12345planprofile1l.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1
_P.a- 12345planprofile12 12345planprofile12.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1
F=y123a5p/anprofie13 12345planprofie13.dgn  fence cdot.dscript cdot_color. thi tabloid 100:1
_F.a 12345planprofile 14 12345planprofile14.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1
_P.a- 12345planprofile 15 12345planprofile15.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1
?.'i 12345planprofile 16 12345planprofile16.dgn  fence cdot.dscript cdot_color, thl tabloid 100:1
_F.a- 12345planprofile 17 12345planprofile17.dgn  fence cdot.dscript cdot_color. thl tabloid 100:1
P2 12345planprofie 13 12345planprofiels.dgn  fence cdot.dscript cdot_color. bl tabloid 100:1
?'7 12345generalnotessh,..  fence cdot.dscript cdot_color, thl tabloid Ll
_P..S 12345generalnotessh...  fence cdot.dscript cdot_color. thl tabloid 11 v

1€

v

Creating plat(s) fram C:%Prajects' 12345 \DesigntDrawingsh] 234506 eneralM atesS heetD1. dgn
Applying default settings
Creating plat(s] fram C:%\Prajectsi12345\Design\Drawingsh1 23456 eneralM atesS heetD2. dgn
Applying default settings

Deletes the selected plot Printer: Auto HP DeskJet 1220C on WORKSTATIOI 20 plots (2 selected)
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Changing Plot Settings

30. MicroStation PDF Composer allows for applying different settings files to easily change
a plot’s size and/or appearance. Follow same steps as above to create plots and click
Browse to choose a different settings file.

Create Plots

Input files

C:\Projectsh123455DezignhDrawings’1 2345P anProfile]. dgn

C:A\Projectsh1 23455DesignhDrawings\1 2345P anProfile]0.dgn
C:\Projectsh123485\DesignhDrawings\1 2345PlanPrafile11. dgn
C:\Projectsh12348\DesignhDrawings’1 2345PlanPrafile] 2. dgn
C:\Projectsh123485\DesignhDrawingsi1 2345PlanPrafile] 3. dgn
C:A\Projectsh1 23458\DesigniDrawings\1 2345PlanPrafile] 4. dgn
C:\Projectsh1 234585\DesigniDrawingsh1 2345P anPrafile15. dgn
C:M\Projectsh1 2345 \DesigniDrawingsh1 2345PlanProfile16. dgn
C:A\Projectsh12345\DesigntDrawingsh1 2345PlanPrafile]7. dgn
C:\Projectsh1 2345 \DesignDrawingsi 1 2345PlanProfile 8. dgn

Ll

Flot creation options

Settings file name:

|

M anually specified options:
MicroStation DG Files

oK |

Add..

Cancel J

31. Select the settings file that matches your required paper size and rendering. Listed below
are the general equivalent MicroStation pen table files to assist with making the right

selection:

CDOT * Color.set
CDOT * Shaded.set
CDOT *.set

- CDOT-ColorPenTable.tbl
- CDOT-Shading_GrayscalePenTable.tbl
- CDOT-PenTable.tbl

Click on the Open button after selecting the required settings file.

Version 03.02

Select a Settings File

=]

Look in: | I2) IPlot Settings

[#]cooT 8.5x11 Colorset

s =B efEr

|®] cooT 22%34 Color.set

|#]cooT 8.5%11 Shaded.set |2]CDOT 22x34 Shaded.set

[#]cooT 8.5%11.5et
|#]cooT 11x17 Color set
|#]cooT 11%17 Shaded.set
[®]cooT 11x17.5et

|#| cooT 22%34.5et
|#] coaT. set

File: name:

[CDOT 2234 set

Files of type: |Seﬂings Files (*.set)

j Cancel
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32. The selected settings file will be displayed in the Create Plots dialog.

button to create the plots with the new settings file.

Create Plots

Input files

C:AProjectzy123455Design\ Drawingsi1 2345PlanProfile. dgn | Add..

C:4Projectsh1 2345 \DesigniDrawingsy1 2345PlanPrafile1 0.dan
C:\Projectsh1 2345\DesigniDrawings1 2345PlanPrafile1 1 dgn
C:4Projectsh1 2345\DesigniDrawingst1 2345PlanPrafile 2.dgn
C:\Projectsh12348\DesigniDrawings1 2345PlanPrafile1 3.dgn |
C:4Projectst1 2345\ DesigniDrawingss1 2345PlanPiofile 4.dgn i
C:4Projectst1 2345 DesigniDrawings1 2345PlanProfile1 5.dgn
C:4Projectst1 2345 DesigniDrawings 1 2345PlanProfile B.dgn
C:4Projectsh1 2345\DesigniDrawingsh1 2345PlanPrafile] 7.dgn
C:4Projectsh1 2345\ DesigniDrawings1 2345PlanPrafile1 8 don ||

Flat creation options

Settings file name:

Manually specified options:

MicroStation DGN Files

ok

]C:\Proglam Files'Workspace-CDOT \Standards-GlobalsMicraStation Browse... |

[

‘ Cancel I

Click the OK

33. Verify that the Paper Size, Scale, and Size settings are correct. A Paper Size setting of
none means your active printer does not recognize the paper size specified in the settings
file. You will also see error messages displayed in the bottom pane of the MicroStation

PDF Composer window.

& Untitled - MicroStation PDF Composer E]@

File Edit View Help

D|(6] &) olx|=] slsls]

Plot Name [ Fie [ Plot Area | Design Seript | Color Table: Paper ize | Scale | Size
3y 12345planprofile1 12345planprofilel.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
P23 12345plenprofile 10 12345planprofile10.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
=y 12345planprofile 11 12345planprofile11.dgn  fence cdot.dscript cdot_color. th none 154.545:1 11, 7.11765
F 12345planprofile12 12345planprofile12.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
F 12345plenprofile13 12345planprofile13.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
=y 12345planprofile 14 12345planprofile14.dgn  fence cdot.dscript cdot_color. th none 154.545:1 11, 7.11765
=y 12345planprofile 15 12345planprofile15.dgn  fence cdot.dscript cdot_color. th none 154.545:1 11, 7.11765
3 123450enprofile 16 12345planprofile16.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
P 12345plenprofile 17 12345planprofile17.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
=y 12345planprofile 18 12345planprofile18.dgn  fence cdot.dscript cdot_color. th none 154.545:1 11, 7.11765
F 12345planprofie2 12345planprofile2.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
F3 12345planprofiles 12345planprofile3.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
=y 12345planprofie4 12345planprofile4.don  fence cdot.dscript cdot_color. th none 154.545:1 11, 7.11765
=y 12345planprofiles 12345planprofileS.don  fence cdot.dscript cdot_color. th none 154.545:1 11, 7.11765
F3 12345planprofies 12345planprofileé.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
P23 12345planprofie? 12345planprofile7.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
=y 12345planprofiles 12345planprofiles.don  fence cdot.dscript cdot_color. th none 154.545:1 11, 7.11765
F 12345planprofies 12345planprofiles.dgn  fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765

Crealing plofe] from CProjectT2345\Design\Dravingst1 2348 lanFofieB.dan ~
oot
NOSUCHFORM, paper size “ansi d - 22 » 34 in." is not valid for printer "Auto HP DeskJet 1220C on WORKSTATIONE" I
L2 B S e o L b 0w S e 1 R
Applying default settings
NOSUCHFORM, paper size “ansi d - 22 » 34 in." is not valid for printer "Auto HP DesklJet 1220C on WORKSTATIONG" p
Ready [Printer: Auto HP DeskJet 1220C on WORKSTATION [18 plots NUM
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34. To correct this you will need to change the active printer and change the paper size
setting. Select File > Form Setup... from the pull-down. This will display the Form
Setup dialog. From the list of available printers select a printer that supports your paper
size setting, the click on the OK button.

. Form Setup @

Select a printer whoze margins and paper sizes will guide the creation of
PLF files.

Printer Mame:

HP DesignJet 1055CM by HP =l

oK | Cancel ‘

35. With the correct active printer set the paper sizes can be changed. Select all of the plots
in the list and click on the Plot Properties icon from the toolbar. This will display the
Modify Plots dialog.

@ Untitled - MicroStation PDF Composer E]@
Flle Edit View Help
D|c|M| S| x| 5|« +]+]
Plot Name: Design Script__| Color Table | Paper Size scale | size
7112345planprofie 1 1234501 R fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
12345planprofile 10 12348planprofile 10.dgn  fence cdot. dscript cdot_color. thi none 154,545:1 11, 7.11765
12345planprofile 11 12348planprofile1l.dgn  fence cdot. dscript cdot_color. thi none 154,545:1 11, 7.11765
=1 12345planprofile 12 12345planprofile12.dgn  fence cdot.dscript cdot_color. th none 154,545:1 11, 7.11765
2 12345planprofile 13 12345planprofile13.dgn  fence cdot.dscript cdot_color, th none 154,545:1 11, 7.11765
F~2 12345planprofile 14 12345planprofile14.dgn  fence cdot.dscript cdot_color, th none 154,545:1 11, 7.11765
F=y 12345planprofile 15 12345planprofie15.dgn  fence cdot.dscript cdot_color. thi none 154.545:1 11, 7.11765
F=y 12345planprofile 16 12348planprofile 16.dgn  fence cdot. dscript cdot_color. thi none 154,545:1 11, 7.11765
=, 12345planprofile 17 12345planprofile17.dgn  fence cdot. dscript cdot_color. thi none 154,545:1 11, 7.11765
2 12345planprofie 18 12345planprofile18.dgn  fence cdot.dscript cdot_color, th none 154,545:1 11, 7.11765
-2 12345planprofile2 12345planprofile2.dgn fence cdot.dscript cdot_color, th none 154,545:1 11, 7.11765
F:.’j 12345planprofie3 12345planprofile3.dan fence cdot.dscript cdot_color. thl none 154.545:1 11, 7.11765
12345planprofile4 12348planprofile4.dgn  fence cdot. dscript cdot_color. thi none 154,545:1 11, 7.11765
12345planprofiles 12348planprofile5.dgn  fence cdot. dscript cdot_color. thi none 154,545:1 11, 7.11765
= 12345planprofiles 12345planprofiles.dgn  fence cdot.dscript cdot_color, th none 154,545:1 11, 7.11765
-2 12345planprofile 7 12345planprofile7.dgn  fence cdot.dscript cdot_color, th none 154,545:1 11, 7.11765
F = 12345planprofiles 12345planprofied.dgn  fence cdot.dscript cdot_color. thl none 154,545:1 11, 7.11765
F= 12345planprofiles 12348planprofiled.dgn  fence cdot. dscript cdot_color. thi none 154,545:1 11, 7.11765
Updating 12345PlanProfiled ~
Updating 12345PlanProfile5
Lpdating 12345PlanProfilet
Updating 12345P1anProfile?
Updating 12345PlanProfiled r
Updating 12345PlanProfiled [
Displays properties of the selected plot Printer: HP Designlet 1055CM by HP 18 plots (18 selected) NUM
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36. In the Modify Plots dialog select the correct paper size from the drop-down list and click

on the OK button.

I¥ Use full paper size

Size:

Size and scale
7 Maimize
¥ Specify

1 Mign with X ads
 Mign with Y axis

Units: =

Origin
7" Center
1+ Specify

Modify Plots (2]
General ] Area  Layout | Refersnce Files I Levels 1 Display 1 Vanables
—Paper Rotation

¥ Specify angle:

x [
O e—

I Enable disproportionate scaling

Scale

x [

——

Y.
Miror
7 Nore * Do not set
1 Pbout X axs
" Pbout Y ads

" About both axes

o] oo

37. As you can see from the figure above there are many other plot settings that can be
modified. When applying the correct settings file in combination with the appropriate
active printer these other settings should rarely need to be modified.

38. Setting the correct paper size will change the set the scale and size settings to the correct

values.

Version 03.02

@ Untitled - MicroStation PDF Composer

[A][=%]

Fle Edit View Help

D|{E| Sl x| =[]+

Flot Name. [ Fie | PlotAres | Design Script | Color Table Paper Size I Scale | Size
123450larprofietdgn  fence cotdscript  cdot_color bl Jansid - 22x 34, 50:1 34,22
12395plarprofie10.dan  fence cotdscript  cdot_color bl fansid-22x 34, 50:1 34,22
12395plarprofiel.dgn  fence cotdscript  cdot_color bl fansid-22x 34, 50:1 34,22
2 12345planprofile12 12395plarprofie12.dgn  fence cotdscript  cdot_colorthl  fansid-22x34in 50:1 34,22
2 12345planprofile13 12395plarprofie13.dgn  fence cotdscript  cdot_colorthl  fansid-22x34in 50:1 34,22
"7 12345planprofile14 123450larprofie14.don  fence clotdsaipt  cdot_color.tbl  fansid-22x34in. 50:1 34,22
7 12345planprofile15 123450larprofie15.don  fence clotdsaipt  cdot_color.tbl  fansid-22x34in. 50:1 34,22
"7 12345planprofile16 12345plarprofie 6.dgn  fence clotdscript  edot_color bl Jansid - 22x 34, 50:1 34,22
"7 12345planprofile17 12345plarprofie17.dgn  fence clotdsript  edot_color bl Jansid - 22x 34, 50:1 34,22
7 12345planprofile18 12345plarprofie 8.dgn  fence clotdsript  edot_color bl Jansid - 22x 34, 50:1 34,22
2 12345planprofile2 12345plarprofie2.dgn  fence clotdsript  edot_color bl Jansid - 22x 34, 50:1 34,22
% 12345planprofile3 12345plarprofiez.dgn  fence clotdsript  edot_color bl Jansid - 22x 34, 50:1 34,22
2 12345planprofiles 12345plarprofied.dgn  fence clotdsript  edot_color bl Jansid - 22x 34, 50:1 34,22
% 12345planprofiles 12345plarprofies.dgn  fence clotdsript  edot_color bl Jansid - 22x 34, 50:1 34,22
% 12345planprofiles 12345plarprofies.dgn  fence clotdsript  edot_color bl Jansid - 22x 34, 50:1 34,22
- 12345planprofile? 12345plarprofieZ.dgn  fence clotdscript  edot_color. bl Jansid - 22x 34, 50:1 34,22
7= 12345planprofies 12345plarprofies.dgn  fence clotdscript  edot_color. bl Jansid - 22x 34, 50:1 34,22
7% 12345planprofied 12345plarprofies.dgn  fence clotdscript  edot_color. bl Jansid -22% 34in. 50:1 34,22
Updating 12345PlanPrafiled ~
Upidsting 12345PlsnProfils5 .
Updating 12345PlanPrafils6
Uprdsting 12346PlanProfis?
Updating 12345PlanProfile8 —
Updating 12345PlanProfiled ™
Ready Printer: HP DesignJet 1055CM by HP 18 plots (18 selected) NUM
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