CDOT Typical Section Program Help
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This document explains the basic functions of the CDOT Typical Section Program. This program
writes graphical data to the typical section file at a scale of 1:10. All of the graphical properties
such as the levels, patterns, text, and cells are set by default to the standard CDOT configuration.

Opening MicroStation and the Create Typical Sections Program

The typical section drawing is a project specific detail. The MicroStation dgn file used
for typical sections is created with the project directory by the Create Project Directory
Utility. The Create Typical Section program is accessed from the CDOT Menu.

1. Open the file JPC#TypicalSection##.dgn under C:\Project\......\Design\Drawings\.
Note: The 5 digit Job Project Code has replaced the ‘JPC#’ in the filename.

This will automatically open the CDOT Menu.
1. Fromthe CDOT Menu, select Add On’s > Launch Typical Section Program.
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The Typical Section Program dialog box is displayed.

Options

There are two items under Options on the menu bar. These are Always On Top,
Writelock, and Use Dimensions.

2. The Always On Top option will place the Create Typical Sections dialog box
on top of all other open programs so that it is always visible.

3. The Writelock option controls the graphics in the file. Select Options > Writelock
to toggle it On or Off. If Writelock is On, permanent graphics will be generated in
the file. When the Writelock toggle is set to Off, the graphics are temporary and will
disappear when the view is changed or refreshed.
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Creating A New Typical Section

4. Inthe Pavement Type area, toggle on the desired option.
E CDOT Create Typical Sections [;J 1
File Options  Help
FPavement Type Pavement Thickness Median Type Wertical Factor
() Asphalt Top Lift: 1.50 in () None 200 % Actual Vertical Distance
() Concrete Lift 3: 150 in () Barrier Curb
£ : : £ Fioadway Crozs Slope
) Owerlay Lift 2: 1.50 Ll () Depressed Cross Slope: [ 2 oo o
(O Widening Battom Lift: 150 in () Mountable Curb
ABLC: 1200 | in ) Paved Z-5lopes
Subbase 1zm | in O Single Lane / Ramp Dist: 12.00 ft
Slope: £.00 1
Left Side Median Right Side
- D e Lo ae ] Dil e S
The option selected here will affect the available options in other areas of the dialog
box.

5. Inthe Pavement Thickness area, use the key in fields to define the desired Lift
thicknesses. The options in this area change with the Pavement Type selected and are
shown below:

Favement Thickness Favement Thickness Pavement Thickness Pavement Thickness

Top Lift: 1.50 in Thickness: 1.50 in Top Lift: 1.50 in ‘wéiden Top Lift: 150

Life 3: 1,50 in in Middle Lift: oo in ‘widen Middle Lift | gop

Lift 2: 1.50 in in Bottom Lift oo in ‘widen Bottom Lift. g g
Biattom Lift: 1,50 in in in

ABL: 12.00 in ABLC: 12.00 in in ARC: 0.0
Subbaze 12.00 in Subbaze 12.00 in in Subbase 0.oo

Asphalt Concrete Overlay Widening
Note: The fields with the red titles must have a value greater than zero entered.

6. The Median Type area is used to specify the presence and type of median to be used
on the typical. The Median Type selected will determine availability and type of
fields displayed in the Median area of the dialog box. Toggle on the desired median
type.

E CDOT Create Typical Sections [;J -'
File Options  Help

Pavement Type Pavement Thickness Median Type ‘Wertical Factor
(%) Asphalt Top Lift: 1.60 in (&) None 200 # Actual Vertical Distance
() Concrete Lift 3: 150 in () Barrier Curb
£ e : £ Fioadway Crozs Slope
) Owerlay Lift 2: 1.50 Ll () Depressed Cross Slape: |2 o o
(O Widening Battom Lift: 150 in () Mountable Curb

ABLC: 1200 | in ) Paved Z-5lopes

Subbase 1200 | in O Single Lane / Ramp Dist: 12.00 ft

Slope: 500 il
Left Side Median Fiight Side
Outside Inzide Inzide Outside
Shoulder  Travel Lane  Travel Lane Shoulder Lt Median Rt bedian  Shoulder Travel Lane  Travel Lane  Shoulder
10000 | f 000 | f 1200 f ft ft ft ft 12.00 | f 0.00 | f 10000 | f
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7. The Left Side and Right Side areas are use to define the number and width of
driving lanes and the presence and width of a shoulder. With all median types,
except Single Lane / Ramp, the Inside Travel Lane must contain a value greater
than zero. If the Single Lane / Ramp median type is selected, these fields are

disabled.
ABC: 0.00 in ) Paved Z-5lopes
Subbase 000 in ) Single Lane / Ramp Dist: 12.00 ft
Slape: 6.00 21
Left Side tedian Right Side
Outside Inzide Inzide Outside

Shoulder Travel Lane  Travel Lane Shoulder Lt Median Rt Median  Shoulder Travel Lane  Trawel Lane  Shoulder
1000 f 000 | 12.00 | f ft ft ft ft 1200 f oo | 10,00 | f
Left Curb Existing Pavement Fight Curb
) Mane Lt Side Fit Side %) None
(%) Barrier i i () Barrier

8. The Left Curb and Right Curb areas are use to define the presence and type of curb.
If a curb is present, then a sidewalk can be specified. Turn on the desired toggle to
on the desired curb type. If Barrier or Mountable is selected a sidewalk can be
defined by entering a width in the key in field.

Left Side
Outside Inzide
Shoulder Travel Lane  Travel Lane
1000 | ft (000 | 12.00 | ft
Left Curb
) None
(%) Barrier
() Mountable
Sidewalk: | 0.op fit
Fequired Figlds [Must be Greater than 0.0)

hedian

Shoulder Lt Median
ft ft

Exizting Pavemant
Lt Side

ft

Bench
Lt Side:

0.00 ft

[ Slope Away
from Fioad

Rt M edian
ft

Rt Side

Rt Side

-

Shoulder

ft

Right Side
Inzide
Travel Lane

1200 | f

Outside
Travel Lane

0o |

Shoulder
1000 | ft

Right Curb
(%) None

() Barier

() Mountable
Sidewalk: fit

[ Lipply ] [ Cloze

]

Note: Unlike the Left Side and Right Side areas, Left Curb and Right Curb are
enabled when the Single Lane / Ramp median type is selected.

Note: the Left and Right options for Side and Curb are independent of each other.
Different settings can be used on each to define an asymmetrical template.
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9. The fields available in the Median area are determined by the settings made in the
Median Type area. The options for each median type are shown below:

10.

11.

edian

Shouder  Lthedian FitMedian  Shoulder Barrier Curb, Mountable Curb, or Paved
it 000 R 000 | R ft

Median

Shoulder Lt Median At Median  Shoulder Depl'e"\‘i‘ed

Q00 | fe 000 [f 000 ft 00D | R

Single Lane / Curve

Shoulder
0oo | f

Travel Lane

0oo i 000 |

Travel Lane  Shoulder

oo |

Single Lane / Ramp

The Lt. Median and Rt. Median fields require data with a value greater than zero
when present as does one Travel Lane field for Single Lane / Ramp typical

sections.

The Existing Pavement area is enabled only when the Widening is selected for the
Pavement Type. Both the Lt. Side and Rt. Side require data with a value greater

than zero.
Left Side
Outside Inzide

Shoulder Travel Lane  Travel Lane
1000 | f 000 | R 12.00 | f
Left Curb

) None

() Barrier

(%) Mountable

Sidewalk: | 0.op ft
Fequired Fields [Must be Greater than 0.0)

hedian
Shoulder Lt Median Rt Median  Shoulder
ft ft ft ft
Existing Pavement
Lt Side Fit Side
0.00 ft 0.o0 ft
Bench
Lt Side: Rt Side
0.00 ft 0.o0 ft
™ Slope &way [™ Slope dway
from Road from Foad

Right Side
Inzide Outside
Travel Lane  Trawel Lane  Shoulder
1200 f 000 | 10,00 | f
Fight Curb
) Nane
() Barrier
() Mountable
Sidewalk: | 0.on t
[ Apply ][ Cloge

]

A Bench is the backfilled area behind a curb. The bench will be placed outside of a
sidewalk if one is defined. The Bench area is only enabled when either the Left
Curb and/or the Right Curb toggle is set to Barrier or Mountable. If only one side
has a curb specified then only that side’s Bench data field will be enabled. By
default, a Bench has a 2% slope either towards the road. Toggle on the Slope Away

From Road option if desired.

Left Curb
() None

() Barrier

(%) Mountable
Sidewslk: pop t

Fequired Fields [Must be Greater than 0.0)

E sizting Pavement

Lt Side Rt Side

5.00 ft R.00 ft

Bench

Lt Side Rt Side

0.00 ft 0.0o ft

I Slope Awvay I~ Slope Away
fram Foad from Faad

Right Curb
() None
(%) Barrier
() Mountable
Sidewalk: 0op ft

[ Appl |[ Close
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12. The Vertical Factor is used to increase the vertical scale. This is done to better

illustrate the different slopes and layers that make up the typical section. Use the key
in field to enter the desired exaggeration factor.

E CDOT Create Typical Sections g i
File ©Options Help
FPavemnent Type Favement Thickness Median Type Wertical Factor
(%) Asphalt Top Lift: 150 in (%) None 2.00 % Actual Yertical Distance
() Cancrete Lift 3: 1.50 in () Barrier Curth
= Lift 2: in £ Roadway Cross Slope
() Ovwerlay ! . 1.50 - () Depreszed Cross Slope: |2 og o
) Widening Brattam Lift: 1.50 in () Mountable Curb
ABC: 1200 | i ) Paved Z-5lopes
Subbase 12.00 in () Single Lane / Ramp Dist: 1200 ft

Slope: E.00 1

13. The Roadway Cross Slope determines the percent of slope used on travel lanes and
shoulders. This is measured from the center of the typical section out to the end of

the shoulder. A negative slope drops down from the center of the typical section and
a positive number rises above the center point.

Roadway Cross Slope works differently when Single Lane / Ramp is selected as
the Median Type. This is because a constant slope is used from pavement edge to
pavement edge. When creating a Single Lane / Ramp typical section, a positive

Roadway Cross Slope slopes up from right to left and a negative Roadway Cross
Slope slopes down from right to left.

14. Use the key in field to enter the desired Roadway Cross Slope.

ﬁ CDOT Create Typical Sections g 7
File ©Options  Help
Pavement Type Pavement Thicknezz Median Type “Wertical Factor
() Asphalt Top Lift: 180 in (%) None 2.00 % Sctual Vertical Distance
) Concrete Lift 3: 150 in ) Barrier Curb
o Lit2: in 2 Roadway Crozs Slope
() Overlay . . 1.60 - () Depressed Cross Slape: |2 og 5
) \widering Bottom Lift 1.50 in ) Mountable Curb
HBLC: 1200 | i ) Paved Z-5lopes
Subbase 12.00 in () Single Lane / Ramp Dist: 1200 ft

Slope: E.00 1
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15. Z-Slopes are located between the edge of pavement (or the end of the Bench when
curb is used) and the POSS. The length and slope of the Z-Slopes are user defined.
To specify the length, use the Dist key in field. The slope of this segment is defined
with a run over rise ratio. The Slope field is used to specify the run portion of the

rat

io.

(s

CDOT Create Typical Sections

SE )

Pavement Type

File Options  Help

Pavement Thickness

(%) Azphalt Top Lift:

) Concrate Lift 3:

) Overlap Lift 2:

) widening Biottom Lift:
SBLC:
Subbase

Median Type
150 in (%) None
1.60 in () Barrier Curth
150 in () Depressed
150 in () Mountable Curh
12.00 in ) Paved
1200 | i () Single Lane # Ramp

Wertical Factor
2.00 » &ctual Vertical Distance
Roadway Crozs Slope

Cross Slope: |2 00 S

Z-5lopes
Dist: 1200 ft
Slope: o0 2l

16. After all the desired settings have been entered, select the Apply icon to begin
placement of the typical section.

Jo&s

ﬁ CDOT Create Typical Sections
File Options  Help
Pavement Type Pavement Thickness Median Type
(%) Asphalt Top Lift: 150 in () None
() Concrete Lift 3: 150 in () Barrier Curb
() Overlay Lift 2: 150 in () Depressed
) Widening Bottom Lift 1.50 in ) Mountable: Curb
ABC: 12.00 in ) Paved
Subbase 1200 | i () Single Lane / Ramp
Left Side Median
Outzside Inzide
Shoulder Travel Lane  Travel Lane Shoulder Lt Median  Rtkedian  Shoulder
1000 f (000 R 12.00 | f ft ft ft ft
Left Curb Ewizting Pavemant
(%) Mone Lt Side: Rt Side
() Barrier f f
() Mountable Bl
Sidewalk: ft Lt Side Fit Side
ft ft
Required Figlds [Must be Greater than 0.0) I~ Slope dway [~ Slope

Wertical Factor
2.00 » fctual Vertical Distance
Fioadway Crozs Slope

Cross Slope: |2 o 2

Z-5lopes
Dist: 12.00 ft
Slope: E.00 1
Right Side
Inzide Outzide
Travel Lane  Travel Lane  Shoulder
1200 f 0oo | 10,00 | f
Right Curb
) Naone
() Barrier
() Mountable

Sidewalk: it

l Apply l[ Cloze
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17. The Create Typical Sections dialog box minimizes and the following message is
displayed:

Locate the Profile Grade paint for the zection

18. <D> on the desired location and the typical section is displayed. Below is an example
of a completed typical section.

PGL

2.00% 2.00%
B ‘m\\'%é % A\ g
L Slops not alasper than NE
o = 6" H.M.A Pavement d
HP. 12= s8C HP.
P.OSS. (2% Subbass PSS,
PGL. ~Profile Srads Line
HHA = Hot Hix Asphalt
HP. ~Hinge Palnt
PDSS. ~Point of Siope Selection

~Ninimum 4" Topsal or Specified Alternative

19. When the display of the typical section is complete, the dialog box maximizes. The
data entered to create the typical section can be saved to a text file for later use. To
make the text file Select File > Save. The Save Settings dialog box is displayed.

E CDOT Create Typical Sections g [
File §2ptions  Help
Spen., ne Favement Thickneszz Median Type Wertical Factor
Top Lift: 180 in (%) None 2.00 % Sctual Vertical Distance
Exit Lift 3: 150 in () Barrier Curh
() Overlay Lift 2: 1.60 in () Depreszed Hc:zasii“;ipgos_z Sulgpe o
() ‘widening Bottom Lift 150 in () Mountable Curb ) )
ABC: 1200 in () Paved Z-Slopes
Subbase 1200 | in () Sinale Lane / Ramo Dist: 12.00 ft
20. In the Save Settings dialog box, select the desired directory from the Save in drop
down menu.

21. Key in the desired file name in the File Name field.

22. Select the Save icon. The file is placed in the selected directory and the Save
Settings dialog box is dismissed.

Save Settings E]

Savein.l_}HEferenceﬁFi\es .v.l ‘\; T e Ev

5 E1 5432 1DesignGeneralMote, bxt

My Fecent
Drocuments

Desktop

tdy Documents

.
J
oL
Iy Computer
‘\} File name: |54321 TypicalS ectionD atal| v.I Save
- - —
by Metwork Save as ppe: Tet Files [ bxt] ™) Cancel
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23. An existing data file can be loaded into the program for repeated use or modification.
To load a file, select File > Open. The Load Settings dialog box is displayed.

ﬁ CDOT Create Typical Sections g |
File IOptions Help
CpEn. . = Pavement Thickness Median Type Wertical Factar
SRR Top Lift: 1.60 in (%) None 2.00 w fctual Vertical Distance
Exit Lift 3: 1.60 in () Barrier Cub
e . Roadway Crozs Slope
() Overlay Lift : 1.60 n () Depressed Cross Slope: | o 5
) widening Battan Lift: 150 in () Mountable Curb
ABC: 1200 in ) Paved Z-Slopes
Subbase 12.00 in () Single Lane / Ramp Dist: 12.00 ft
Slope: E.00 -

24. In the Load Settings dialog box, select the directory that contains the data file from
the Look in drop down menu.

25. Select the desired file from the list then select the Open icon. The Load Settings
dialog box is dismissed and the data from the file is populated into the Create
Typical Sections dialog box. The data can be edited, deleted, or added to as desired.

Load Settings

Laok in:I ) Reference_Files V.I ."‘_) ¥ 9 E',

N =| 5432 1DesignGeneraliote, bt
. 2| 54321 TypicalSectionDatall bxk
¥ = YR

My Recent
D ocuments

Desklop

My Documents

-
s
My Computer
‘:-3 File name: 54321 TypicalSectionD atall. bt Il
by Metwork Files of twpe: Text Files [ kxt) v
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