Chapter 8 - Defining Vertical Geometry

In InRoads, your project’s vertical alignment is created after establishing the centerline “path”
or horizontal alignment. This vertical geometry is stored in the InRoads geometry project (the
ALG file).

In the geometry project hierarchy, the vertical alignment is a “child” to the horizontal
alignment. Therefore, you must first create the project’s horizontal alignment before creating a
vertical alignment “child” underneath the horizontal “parent”.

Geometry
Project
Horizontal Horizontal Horizontal Cogo
Alignment Alignment Alignment Buffer
Vertical Vertical Vertical Vertical
Alignment Alignment Alignment Alignment

InRoads provides tools to help you design the vertical geometry within AAHSTO or CDOT
project guidelines. You can also create multiple vertical alignments for each horizontal
alignment if you wish to analyze different alternative alignments for cut/fill balancing or other
design criteria (vertical curve designs, vertical grades, stopping sight distances, etc.)

This chapter explains how and when to use the Vertical Curve Set tools to create your vertical
geometry, as well as other tools that you can use to display, modify and annotate this geometry.

Chapter Objectives:

e Explain how vertical alignments are created and their relationship to other project data in
the CDOT process.

e Investigate different options for reporting on vertical alignment geometry data and learn
when to use each option.

e Explain how to effectively maintain and manage vertical alignments with InRoads.

Creating Vertical Alignments

The process of creating a vertical alignment requires that you first create a horizontal centerline
alignment. You can then create a profile of the existing ground conditions along this horizontal
alignment. It is directly on this existing ground profile grid where you “lay out” or create your
vertical alignment. This is done by locating and placing the VPIs for the entire alignment, then
calculating and placing the vertical curves.

You can use the Vertical Curve Set tools to place vertical Pls and then define your vertical
curves on the profile. You can then move/edit VPIs and curve data as necessary to meet your
project’s design criteria.
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Once you’ve established your vertical geometry using the best InRoads tools for your design
situation, you can:

e Display your vertical alignment on the profile grid
e Annotate critical geometry data and other information directly on the alignment.

e Produce geometry reports noting information like entrance and exit grades and lengths,
PVC and PVT locations, high and low point locations, vertical curve lengths, k and r
values, etc.

This information is not only critical for interim design checks, but also for final project
documentation.

Section Objectives:<

e Demonstrate how vertical alignment slots are created in the geometry project.

e Explain how the Vertical Curve Set tools are used to create a vertical alignment.

e Explain how precision keyins are used for placing vertical alignment VPIs.

e Explain how to edit alignment points (adding, inserting, moving or deleting VPIs).
e Explain how to edit vertical curve data.

e Demonstrate how to add vertical events to the alignment.

Creating Profiles

A profile of the horizontal alignment showing the existing surface ground line is required
before creating a vertical alignment. The vertical geometry is then created directly on this
profile grid.

Select Evaluation > Profile > Create Profile and then select the appropriate profile preference.

H Create Profile =] & ==
{23 Create Profile SetMName:  5Hgg
o general Direction Exaggeration
| DT[ZE @) Left ta Right Yertical 1.0000
nciude
Offsets Right to Left Horizontal: 1. pono
{1 Contrals
% .gx.eds Surfaces:
Ti
D Details Object Mame
~{10 asan [] Defauit Default BYL
@ 12345 existing groun... T_Existing Ground BYL al
| Mone |
Froperties...
| Apply | |F're[erenc:es...| | Cloze | | Help |

Make sure the correct horizontal alignment is active for profiling on the Source leaf. Multiple
surfaces may be shown on one profile by selecting them in the Surfaces window on the
General leaf. You may also show features that cross the alignment and projected features on
the profile. These may be toggled on from the Include leaf before creating the profile.
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Note: There is no option to select specific features from the Create Profile dialog box.
Therefore, it may be better to display features from the Update Profile command.
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See the Profiles chapter for more information on creating profiles.

Creating a new Vertical Alignment Slot

In order to create a new vertical alignment, you must first have a geometry project loaded, with
a parent horizontal alignment active.

Mt Bentley InRoads XM Edition = | 5]
File Suface Geometry Draimage Ewvaluation Modeler Drafting Tools Help |
<Unnamed> M -EIAY A Al
Mame Description
—% Geometry Projects % Cogo Buffer
H- s Default fOf'fFfamp

12345DES_Geometry ESH 5
Cogo Buffer

SH 86 Centerline
S SideRoad (500501502 )

£ Surfaces S Geornetry || 4| ¢ v m L

Taggles the Feature Highlight Lock
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Once the geometry project is loaded (and correct horizontal is active), you may create a new
alignment name using the File > New > Geometry command.

e =l e
Geometry
Tupe: Vertical Alignment il |
Mame: SH 86 Alt Vet Help
Description: Alternate Yertical
Style: |W|
Curve Definition: Ipa,aboﬁc—vl
Mame Description Style
Difference ALG_E
SHaEv SH 86 Vertical ALG_F
4 T S
Cloze

For additional information on creating new geometry, see the chapter Initial Geometry

Procedures.

Using the Vertical Curve Set Commands

Use the Vertical Curve Set tools to create the initial vertical alignment. These tools consist of
five primary commands described below.

Wertical Curve Set ]

i P gl g = '

e Add Vertical Pl — used to create a VPI that begins a new alignment, or to add a VPI onto
either end of an existing alignment.

e Insert Vertical Pl — used to add a VPI to an alignment between two existing VPIs.

e Move Vertical Pl — used to change the location of an existing vertical VPI.

Delete Vertical Pl — used to remove a VPI from an existing alignment. For removing more

than one VPI, you must choose and accept each one individually. To remove all VPIs
associated with an alignment, but leave the alignment name, right-click on the alignment
name in the InRoads Explorer window and choose Empty.
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e Define Vertical Curve — used to create a curve at a VPI on an alignment, or to revise an
existing curve on an alignment. The Previous and Next buttons are used to step through the
alignment. The tangents forming the VPI where the curve is to be defined will be

highlighted graphically.

H Define Vertical Curve Set =] & ==
Deefine P By Station and Elevation - | —
. Cloze
Station: 103+00.00
Elexvation: E596.24 ¥ Undo
Entrance Grade: | .3 763 J Design Cale...
E it Grade: A.03% J Feport...
Help
Wertical Curve
Calculate By: Length of Curve -
Length:
r=[g2-gl)L ﬂ
Middle Ordinate
Paszz-through
K. =1/g2 - g1)
Acfscent Curves Unsymmeticallength_|
Update By: Length of Curve -
Distance: 0.00 J
First < Previous | Mest » | | Last | | Select |

The Vertical Pl section of this dialog box allows you to edit the edit the location of a
vertical PI. For more information see the section Editing Vertical Alignments.

The Vertical Curve section of the dialog box is where you enter your vertical curve
information. Options for defining vertical curves include:

* & & & oo o

from the PVI to the PVC.

r=(g2-g1)/L- specify the rate of change.

K=L/(g2-g1) — specify the vertical curve K value.
Unsymmetrical Length — specify the length from the PVC to the PVI and the distance

Length of Curve — specify the length of the vertical curve.

Middle Ordinate — specify the middle ordinate or external distance.
Pass-through — specify the pass-through point by station and elevation.

Note: You must Apply after defining each VPI or curve. If you make a mistake and place
a VPI in the wrong location or define a vertical curve incorrectly, you can select
Undo to return the alignment to its previous values. Only one Undo action is

available.

Dynamics

The Dynamics dialog allows you to set intervals for placement of the vertical PIs. It locks your
cursor into the desired station, elevation and/or grade intervals. This is also useful when editing
a VPI because you can lock on a station interval, for example, when moving a VPIL.

Bt A dd Vertical PT

=)= =

Dynamics : ;

/| Station: 50.00 IE

| Elevation:  10.00 III
elp

Grade: 0.00%
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The Vertical Design Calculator

The Vertical Design Calculator is used to compute or look up curve data to ensure your design
criteria are met. This tool uses the AASHTO green book design guidelines to compute your
curve data based on values you input for:

e Design speed
e Headlight sight distance or
e Curve length.

E Wertical Design Calculator =] & ==
Methad: | Compute fram Speed - | | oK |
AASHTO Standard: () 1930 @ 2001 |W|

Curve Design —
gz Lersg | Freferences... |

Speed: 50.00 [ Hep |

K Value: 57.86

Lenath: 153.03

Curve Type: Creszt Sag

Headlight Sight Distance
Stopping Fazzing

Distance: 42371
028

Deceleration: 11.20

Eve Height: 50

Object Height: 200

Table Mame:
JInRoads Group V8. SdatatimperialtWertical Design Checks. bt

When using the Vertical Design Calculator, ensure that you’re using the correct Vertical
Design Checks.txt table, which contains data from the 2001 AAHSTO manual. The table file is
located in the C:\Workspace\Workspace-CDOT_XM\Standards-Global\InRoads\Design
Checks folder in the CDOT workspace.

| Vertical Design Checks.tst - Motepad = | 5]

File Edit Format View Help

P Table extracted from
® "a POLICY on GEOMETRIC DESIGM of HIGHwAYS and STREETS 2001", AASHTO
H

Wt

¥ DESIGN |Crest - Upper| Crest - Lower| Sag - Upper| Sag - Lower| Passing sSight Dist.

“ SPEED |stop K | stop K | stop K | stop K | mMinimum K

® (mph) f |pist value | Dist value | pist walue| Dist walue| Dist value

MW o ———— _———— ———— ————— —_————
20, .40 115. 7. 115. 7. 115. 17, 115. 17. 710, 180.
25, .38 155. 12. 155, 12. 155,  24. 155, 24, So0, 2809,
30, L35 200, 15, 200, 15, 200, 37, 200, 37, 1050, 424,
35, .34 250, 29, 250, 29, 250, 40, 225 49, 1280, 585,
40, .32 305, 44, 305, 44, 305, 64, 305, &4, 1470, s
45, .31 360, al. 360, al. 360, 7O, 360, 79, 1625. 43,
50. .30 425, 84, 425, 84, 425, 94, 425, 94, 1835, 1203,
55. .30 4G5, 114. 455, 114. 455, 115. 455, 115. 1985, 1407,
a0, .29 570, 151. 570, 151, 570, 134. 570, 136, 2135, 1628,
65, .29 645, 1593, 645, 193, 645, 157, 645, 157. 2285, 1865,
70, .28 730, 247, F30. 247, 730, 181. 730, 181. 2480, 2157,
75, .28 820, 312. 820, 312, 820, 206, 820, 208, 2580, 2377,
80, .28 olo. 384, Sla. 384, olo. 231, olo. 231. 2680, 2565,
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Keyins

There are additional keyins that can be useful when creating a vertical alignment and using the
Add, Insert or Move Pl commands. These include:

SE=station,elevation
Example: SE=34500,8421

Use this keyin to place a VPI at a specific station and elevation.

DG=d/starnce,grade

Example: DG=1500,-2.5%6 or DG=1500,-.025

Use this keyin to place a VPI at a specific horizontal distance and grade from the
previous VPI. Specify the grade as either a decimal or use the percent sign as shown in

the example.

To create a vertical alignment

The typical workflow for creating a vertical alignment once the horizontal alignment is
established, is:

This process is covered in detail below.
1.
2.

3.

Display a profile using the horizontal alignment that will contain the new vertical

alignment.

Create a place holder for the new vertical alignment under the desired horizontal

alignment.

Place the vertical PIs (VPIs) for the entire alignment.

Define the vertical curves for the entire alignment.

Select File > Open to load the geometry project into InRoads memory.

In the InRoads Explorer, select the Geometry tab, right click on the correct horizontal

alignment and Set Active.

=& Geometry Projects

i Default
2345DES_Geom etry
. Cogo Buffer
Off Ramp

5/ SideR| Mew...

h Bentley InRoads XM Edition EI@
File Suface Geometry Drainage Ewaluation Modeler Drafing Tools Help
<Unnamed> ¢ = 8N% B
Type Description

|= Difference Vertical Alignment

Vertical Alignment  SH 86 Vertical

I Set Active

Copy...

d o Delete

| & Geometry I@' e
\‘.f'le\_.\_.'

Select File > Open to load the existing surface into InRoads memory.
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Create a profile of the existing ground along the horizontal alignment. Select
Evaluation>Profile>Create Profile.

On the Create Profile dialog box, select Preferences and Load the desired preference for

the profile display.

B preferences

Hame:

10x Vertical -
10 ert_Drain
1uWertical
Tuvert_Drain
2uWertical
Zévert_Drain
5 Wertical
Suéert_Drain

m

R

Default
55 Drain S

Active Preference: CDOT

Cloze
Load
Save
Save bz
Delete

Help

toggled on.

6. On the Create Profile dialog box General leaf, make sure the existing ground surface is

E Create Profile

Include
Offsets

(=l = s
Set Mame: SH 8g
Direction Exaggeration
@ Left to Right Verticak 10000
*) Right to Left Horizontal: — 1.0000
Surfaces:
Object Mame
[t Default Bl
12345 existing groun... T_Existing Ground BYL [ al ]
‘ Mone
Apply ] [Preferences...] [ Cloze ] [ Help
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7. <D> Apply and then <D> to identify the location of the profile’s lower left corner.

£450

£808

£550

500

£450

&350

31

o
ipa-o8 IETR] Bz-08

183-08 8408 10508

TBE 08

JERR]

[T JERR] Tie-ea IRE] Tz 11308

8. You’re now ready to create a new vertical alignment. Select File > New > Geometry
and select the Vertical Alignment tab.

9. Key-in a Name and Description for the alignment and then select the Style.

Bt e (=l = s

Surface | Geometry

Type: Wertical Alignment - | I Apply I
M ame: SH 86 Alt Vet Help |
D escriptior: Alternate Yertical

Style: [ALG_EXISTING ~|
Curve Definition: | Parabalic - |

Name Description Style
Difference ALG_E
SHEEY SH 86 Vertical ALG_F
4 1 [3

| Cloze |

10. <D> Apply, then <D> Close to dismiss the dialog box.

11. Now input the alignment data. Select Geometry > Vertical Curve Set >Add PI.
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12. Enable Dynamics locks for Station, Elevation or Grade (if desired).

Bt A dld Vertical PI =] = |
Dynamics Apply
Station: B0.00 T
Elevation: | 10,00 T
elp

1.00%

13. <D> Apply.

Note: As you drag the cursor in profile window, Station, Elevation and Grade
dynamically displays in InRoads status window

Mt Bentley InRoads XM Edition = | 5]
File Suwface Geometry Drainage Ewaluation Modeler Drafting Tool: Help |
<Unnamed: hd % @\)’f .m 5'Jfﬁﬂ'
Mame Type Description
—% Efo“'e“'}’ Projects @60 mph Superelevation Design option L
= Default |== Difference Wertical Alignment

12345DES_Geometry SH 86 AltVert Vertical Alignment Alternate Vertical
c e ) . e

» Cogo Buffer = sHaa Y Wertical Alignment SH 86 Vertical

S LT ROW

7 Left offset

+f SideRoad

. j offset

&5 Suifaces| |2 Geometry ||+ ]+ I ¢
—

Sta: 104+74.51 Ehe: 6624.58 gL: 0.00 g2: - L. 16

14. Enter a data point <D> or snap to a location to define the first VPI, or use the SE=keyin to
place it at a specific Station, Elevation location.

15. Place additional VPIs with data points <D> or by using either SE= or DG= (Distance,

Grade) keyins.
VPI Location VP! Location VPI Location
1G] i Ty

16. <R> when finished placing VPIs.

17. <R> again out of the Add Pl command.
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18. You’re now ready to add Vertical Curves data. Select Geometry > Vertical Curve Set
> Define Curve.

Note: The first two vertical tangents are highlighted.

19. Set Calculate By to the desired method (Length of Curve, Unsymmetrical Length, etc.)
and enter the vertical curve value.

Note: Select Design Calc to use AAHSTO design guidelines to look up or compute

curve data.

E Define Vertical Curve Set =] & ==
Yertical Pl
Deefine P By Station and Elevation - |

. Cloze
Station: 103+00.00
Elexvation: E596.24 ¥ Undo
Entrance Grade: |3 7% J Design Cale...
E it Grade: A.03% J Feport...
Help

Wertical Curve
Calculate By:

Length:

#

Adjacent Curves

Update By: W

Distance: 0.00 J

First < Previous Mest » | Last | | Select |

20. <D> Apply to define the curve.

21. Use the Next button to move to the next set of vertical tangents to define the next vertical
curve.

Vertical Curve Locations

22. Close the Define Vertical Curve dialog box when done.
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Editing Vertical Alignments

There are several options for editing or modifying a vertical PI or curve after it has been placed.

Editing a VPI using the Define Vertical Curve Set command

While the primary purpose of the Define Vertical Curve Set command is to define a curve
between two vertical tangents, you can also use this command to edit the VPI between these
two tangents. By default, the fields in the Vertical Pl section of the dialog box are populated
with values that describe the position of the current VPI relative to the previous and next VPIs.
However, you can change these values and then Apply to redefine the location of the VPI.

E! Define Vertical Curve Set |E| [=] @
Wertical PI [ apob |
Define PYIBy:  [Station and Elevation 1 ~| | —————

. Clage
Station: 109+00.00
Elexvation: E536,24 * Uit
Ertrance Grade: | 3 752 J IMI
Exzit Grade: q.03% J Fiepart...
Help
Yertical Curve
Calculate By: Length of Curve -
Length 300.00 #|
Adjacent Curves
Update By: Length of Curve -
Distance: n.oo J
First < Previous | Mext > | | Last | | Select |

Set the Define PVI By option to the method you want to use to determine the PVI location. The
four options are:

Station and Elevation
Station and Entrance Grade
Station and Exit Grade
Entrance and Exit Grades

You can move the PVI location using any of these methods.

To edit a VPI using the Define Vertical Curve Set command
1. Select Geometry > Vertical Curve Set > Define Curve.
2. ldentify the curve set containing the VPI you want to move.

Note: You can use the First/Last or Previous/Next buttons to highlight the curve or
use the Target button to graphically select the curve on the profile.

Note: You do not have to have a curve defined to edit the VPI. InRoads treats a VPI
as a zero length curve. If no curve is defined, the entrance and exit tangents at
the VPI are highlighted.
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3. Set the Define PVI By to the desired option for specifying the move.

Wertical Curve

Calculate By: W
Length: 300.00 ﬂ

Adjacent Curves

Update By: W

Distance: 0.00 J

H Define Vertical Curve Set =] & ==
Wertical PI &
PRl

Drefine Pl By: :

Cloze

tation: 103+00.00

Elexvation: E596.24 Undo
Entrance Grade: .3 76% ﬂ Design Cale...
E it Grade: A.03% J Feport...

Help

First < Previous | Mest » || Last |

| Select |

4. Key in the new values for either Station, Elevation, Entrance Grade or Exit Grade
(depending on the method selected).

5. <D> Apply.

The VPI is moved to the new location. For example, if the Define PVI By option is set to
Entrance and Exit Grades you can key in new Entrance Grade and Exit Grade values. the
VPI is repositioned based on the intersection of those grades projected from the previous

and next VPIs.

Editing a VPI using the Move Vertical Pl command

This command repositions PVIs on the active vertical alignment. Any curves at the moved
vertical PI are recomputed and updated.

Wertical Curve Set =

7 L

H IMave Vertical PI

(=l = s
Dynamics Apply
0.00 Cloze

Elevation: | 0.00

Help

Grade: 0.00%
Distance: | 0.00

Constraint: Length of Curve

To edit a VPI using the Move Vertical Pl command

1. Select Geometry > Vertical Curve Set > Move PI or the Move Pl command
from the Vertical Curve Set toolbar.

Note: The dialog box appears, and you are prompted to identify the element.
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2. Using the Station, Elevation, Grade, Distance, and Constraint options on the dialog

box, you can you can set an interval to control the position of the VPI being placed
while using this command. The cursor position is constrained or locked into the
interval specified by the values you provide. If no options are selected, the VPI may be
moved to any location between it's neighboring VPIs.

B [ love Vertical PT =] = |

Dynamics Apply
=L 0.00 Clase
Elevation: ———————
El 0.00 m

Grade: 0.00%

Distance:  0.00

Constraint: Length of Curve

3. <D> Apply.
4. <D> near the VPI you want to move.

Note: The VPI is attached to your cursor. The command only looks for vertical points
(VPIs), therefore you do not have to snap to the VPL. Just place a data point
and you will pick up the closest VPIL.

5. Specify the new location, either graphically or by precision key-in.

Note: You are prompted to Accept or Reject the overall solution. Depending on the
specifications, the warning message Solution Overlaps may be displayed.

6. <D> to accept the new location.

Updating curves

Use the Constraint parameter when you make an edit that affects the adjacent curves.

HMoveVertical'Pl’ EI E] @
Station: 0.00 IE
elp

Grade: 0.00%
Distance:  0.00
p—

Constraint: Length of Curve  *

r=(g2- glL L
K =2 - o)

For example, changing the elevation of the current PVI would cause the following to be
recomputed: exit grade of the previous curve, entrance and exit grade of the current curve,
and entrance grade of the next curve. The previous curve would be recomputed by holding
the original PVI station and elevation as well as the entrance grade. The exit grade would
be recomputed by holding the length of curve. The next curve would be recomputed by
holding the original PVI station and elevation as well as the exit grade. The entrance grade
would be recomputed by holding the length of curve.
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In adjacent curves, the length of curve is either preserved or recomputed, based on the
setting of the Constraint parameter.

Adding a Vertical PI

If you need to add a vertical PI onto the end of the alignment, use the Add Vertical Pl
command. Do not use this command to add a VPT between two existing VPIs. If you need to do
this, use the Insert Vertical Pl command.

To add a VPI on to the end of a vertical alignment

L.

8.
9.

Select Geometry > Vertical Curve Set > Add PI.

Note: You can also select Add Pl from the Vertical Curve Set toolbar.

Bt A dd Vertical PT =] = |
Dynarmics W
Station: 0.00 T
Elevation: | 0.00 Tlp
Grade: 0.00%

Using the Station, Elevation, Grade, Distance, and Constraint options on the dialog
box, you can you can set an interval to control the position of the VPI being placed
while using this command. The cursor position is constrained or locked into the
interval specified by the values you provide. If no options are selected, the VPI may be
moved to any location between it's neighboring VPIs.

<D> Apply.
Note: You are prompted to Identify Alignment End.

<D> beyond the end of the alignment where you want to add a VPI (either at the
beginning or end of the alignment).

Note: The VPI is attached to your cursor. The command only looks for vertical points
(VPIs), therefore you do not have to snap to the VPI. Just place a data point
and you will pick up the closest VPI.

You are prompted to Specify Point/Reject. Specify a location for the new VPI, either
graphically with a <D> or by precision keyin.

<D> to accept the new location.
<R> when done.
<R> again out of the Add Vertical Pl command.

Close the Add Vertical Pl box.

Inserting a Vertical Pl

If you need add a VPI between two existing VPIs, you can insert the VPI on an existing vertical
tangent using the Insert Vertical Pl command.
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To insert a vertical Pl

1.

7.
8.

Select Geometry > Vertical Curve Set > Insert PI.

Note: You can also select Insert Vertical Pl from the Vertical Curve Set toolbar.

HInsert\c’ertical'PI EI = @
Dynarics e
Station: 0.00 IE
Elevation: |00 III
elp

Grade: 0.00%
Distance: 0,00

Constraint: Length of Curve =

Using the Station, Elevation, Grade, Distance, and Constraint options on the dialog
box, you can you can set an interval to control the position of the VPI being placed
while using this command. The cursor position is constrained or locked into the
interval specified by the values you provide. If no options are selected, the VPI may be
moved to any location between it's neighboring VPIs.

<D> Apply.

You are prompted to Identify Element.

<D> on the vertical tangent where you want to insert the new VPIL.

Note: As you move your cursor, it will “rubber-band” along the tangent.

You are prompted to Specify Point/Reject. Specify a location for the new VPI,
either graphically with a <D> or by precision keyin.

Note: Your are prompted to Accept overall solution/Reject.
<D> to accept the new location.

<R> again out of the Add Vertical Pl command.

Adding Vertical Event Points

Vertical Events are any special location on the vertical alignment that you may want to display
and annotate on the alignment, or where you may want to later cut a cross section. (for
example, at a bridge approach or culvert). Later, when you create a corridor along this
alignment, you have the option to drop templates at event points and cut a cross section at the

events.

To add vertical events points to your alignment

1.
2.

Select Geometry > Vertical Curve Set > Events.
Set the Define By option to either Single Station or Multiple Stations.

Note: Single Station is used to define one event point. Multiple Stations define
multiple events over a station range.
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3. Key-in the Station for the event or use the target button to graphically select it on the

profile grid.

4. TIf creating multiple events, set Locate By to either Segment Distance (if event points
fall at even increments along the alignment) or Number of Segments (for event points
spaced equidistantly along the station range). Then, key-in the appropriate values.

5. Toggle on Add Horizontal Event Points if you wish to add an event point on the
horizontal alignment (to show with horizontal stationing).

it \crtical Events =] = =
Drefine By: II Apply I
. Cloze
Station: 30543691 +| -
[ Hep |
Locate By
3) Segment Diztance: 0.00 J
Humber of Segments:  [4
Add Horizontal Event Paints
Events
Method  Station Elewation
Edit... Delate Beport..
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6. <D> Apply.

H\c"ertical’Events =] = =
Define By: |Single Station v| [ dpply
L Cloze

Station:  305+36.91 +|
Help
Locate By
Segment Diztance: 0.00 J
Humber of Segments:  [4
Add Horizontal Event Paints
Events
Method  Station Elewation
— —
S+E 305+96.91 E440.65 I
Edi... || Delete | | Beport...

Note: This adds the event point(s) to the alignment. The vertical events can be
displayed and annotated with the Vertical Annotation command. See the
section Annotating Vertical Alignments for more information.

Section Summary:
e A profile must be created and displayed before you can create a vertical alignment.

e The Vertical Curve Set tools are used to lay out the initial VPI locations on the vertical
alignment.

e The SE= and DG= precision keyins are used to define specific VPI locations.
e The Define Vertical Curve command is used to create a curve at a VPI location.

e There are several methods for creating vertical curves (length of curve, unsymmetrical
length, r value, k value, etc.)

e The Vertical Design Calculator is used to look up or compute vertical curve data based on
AAHSTO design guidelines.

e VPI locations can be edited using several different methods including the Move Vertical Pl
command and the Define Vertical Curve command.

e VPIs can be added or inserted on a vertical alignment after it has been created.

e \ertical Event points are special locations on the vertical alignment that can be displayed
or annotated on the alignment. Cross sections can also be cut at these locations.
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Exploring Vertical Alignments

After creating the vertical alignment, you can obtain all of the alignment’s geometry data in

report format. This information can be graphically annotated directly on the alignment graphics
on the profile. You can also interactively track the alignment to obtain alignment information at
a specific point location (station, offset, elevation, grade, etc.)

Section Objectives:

Explain how to generate a vertical alignment geometry report.

Demonstrate how to display the vertical alignment on the profile grid.

Demonstrate how to annotate the vertical alignment point, tangent and curve data.

Explain how to interactively obtain vertical alignment data at specific points.

Reviewing Vertical Alignments

Reviewing vertical alignments is similar to reviewing horizontal alignments. The Review
Vertical Alignment dialog allows you to easily change between multiple Geometry Projects,
Horizontal, and Vertical alignments.

To review a vertical alignment

1.

Select Geometry > Review Vertical.

H Review Vertical Alignment

Geometry Project:

Wertical Alignment:

12345DES_Geomet -
Horizontal Alignment: 5y g5 - ﬂ
SH 85V ] #|

Mode
@ Alignment

Element

[E=5[ESE =)
Cloze

Save As..

Append...

FProject Hame:

Description:

Horizontal Alignment Hame:
Description:

Style:

Vertical Alignment Name:
Description:

Style:

Element: Linear

POB
PVC
Tangent Grade:
Tangent Length:

Element: Parabola
PVC
PVI
BVT
Length:
Headlight Sight Distance:
Entrance Grade:
Exit Grade:
{ g2 -gl ).~ L:
1~ { g2 —-gl )
Middle Ordinate:

r

K
Element: Linear

PVT

PVC

Tangent Grade:

Tangent Length:

4 T

12345DES_Geonetry
SH 86 De=ign geometry

SH 86

SH 86 Centerline

ALG_PRO
SH 86 ¥

SH 86 WVertical
ALG_PRO Vert

STATION ELEVATION

100+00.00
107+50.00
-3.76
750.00

6630.07
6601.88

107+50.00
109+00.00
110+50.00
a00.00
621.27
-3.76
-1.03
0.91
109 .83

1.

6601.83
659624
6594 .70

110+50.00
111+75.00
-1.03
125.00

6594 .70
6593 .41

»

sl

m

Dizplay
Frint

Help

Select
First

< Previous
Mext >

Last
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Note: The review dialog can also be opened by right-clicking on the alignment in the
InRoads Explorer window.

E‘\ Bentley InRoads XM Edition EI@
File Suface Geometry Drainage Ewaluation Modeler Drafing Tools Help
<Unnamed> - S 8N B 5 B

=& Geometry Projects
2 Default

+“‘ Cogo Buffer
£ Off Ramp

7] sH 86

o SideRoad |  New..
Set Active
Copy...
Delete
Empty

4 11}

& Geametry |@' Pref

View
Edit,
I Review..

Check Integnity...

Circular Definiion
v Parabola Definiion

Displaying Vertical Alignments

There are several methods for displaying vertical alignments in InRoads. The method you
choose is based on the desired display.

If you choose one of the methods other than Vertical Annotation, a geometry style controls the
level and therefore the symbology of the display. Geometry styles are associated with

individual alignments when they are created. The CDOT standard styles have been pre-defined
and are stored in the CDOT-Civil.xin file, accessed through the Tools > Style Manager dialog.

To display the active alignment, choose Geometry > View Geometry > Active Vertical and the
active alignment will display on every profile (created from the vertical’s parent horizontal) in
the design file showing points and line work (no annotation).
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To display any alignment, right-click on the alignment name in the Explorer window and
choose View. The chosen alignment will display on every profile (created from the vertical’s

parent horizontal) in the design file showing points and line work (no annotation).

B pentley InRoads XM Edition =R
File Suface Geometry Drainage Ewaluation Modeler Drafing Tools Help
<Unnamed> A F B8N M- o E

=& Geometry Projects

[ Default

= 12345DES_Geometry
i Cogo Buffer

- Off Ramp

w4 SideRoad New..
Set Active
Copy...
Delete

Empty

« i
& Geametry |@' Pref

I View

Edit..

Review...

Check Integnity...

Circular Definiion
¥ Parabola Definition
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To display the alignment and annotate it at the same time, choose Geometry > View Geometry
> Vertical Annotation. This command uses a preference to define the symbology of the vertical
alignment and to define what and how the alignment is annotated. There are several CDOT
preferences available for different types of vertical alignments.

HViewVerticalAnnotation =] & ==

Main | Points | Curves | Tangents | Affises

Horizontal Alignment:

| 4 | teb |

Wertical Alignment: |SH a6 |ﬂ
Profile Set: |SHBB_1:v| |
Lirnits
Station

100+00.00

*
IE6+60.50 #|

E Preferences (=3
Coor

Default Load

Ewisting

Other Save

Proposed

Secondary Save fs..
Delete
Help

Active Preference: CDOT

[ Apply | Freferences... |I| Cloze |
|

To Display a Vertical Alignment

1. Select Geometry > View Geometry > Active Vertical to display a graphic of the
active vertical alignment.

Note: Alternately in the you can right-click on the vertical alignment in the InRoads
Explorer window and select View.

o Vertical Alignment
Existing Ground /

/
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Annotating Vertical Alignments

If you wish to display and annotate the vertical alignment, you can use the Vertical Annotation
command. This command does not use a geometry style to display the alignment. Instead, you
select a preference to not only display the alignments points, tangent lines and vertical curves,
but to annotate this geometry as well. The preference determines:

e  Which points will be displayed (VPIs, VPCs, low points, high points, vertical event points,
etc.) and what will be annotated (Station, Elevation, etc.).

e The display of the vertical tangents and what will be annotated (grade, slope length, etc.)

e The display of the vertical curves and what will be annotated (length, entrance grade, exit
grade, sight distance, etc.)

e The location of the annotation along leader or witness lines.

To Annotate a Vertical Alignments

1. Select Geometry > View Geometry > Vertical Annotation to view vertical align-
ment annotation.

HView\c’erticaI'Annotation =] & ==

Main | Faints I Curves I Tangents I Affixes|

Horizontal Alignment:

Wertical Alignment; SH 86 - ﬂ
Frofile Set: SH 86 1 - ﬂ

Help

Lirnits
Station
100+00.00

*
IE6+60.50 #|

Apply I Freferences... | Cloze |

2. Verify the appropriate Horizontal, and Vertical Alignments are identified in addition to the
Profile Set.
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3. Select Preferences, Load the desired preference then Close the Preferences box.

E Preferences

==

M ame:

Close

Default
Ewisting
Other

Save
Proposed
Secondary Save fs..
Delete

Active Preference: CDOT

4. Take some time and along the top of the Vertical Annotation dialog investigate the
remaining tabs and the individual settings loaded by the preference for each tab. Note that
vertical event points can be displayed and annotated on the Points tab.

B View Vertical Annatation =] & ==
| M ain | Points | Curves I Tangents I Affixes|
Justification: | capter -
[T] Drop Station Equat B View Vertical Annatation ol = ==
7] Station: 1 | M ain I Faints | Curves | Tangents I Affixes|
Elovation: 1 | | "9
Pasition Precision Faormat
[ Curve Data
Tupe: 2
Leaders L = E Rk —
[T Direction: 5 h View Vertical Annotation ol = ==
Segment 1: Length: 3 | Main I Paints I Eurves| Tangents |Affixes|
Segment 2: FYEC - Pl Lenath:
Ssiz || B
Paint Anntation Loc [CIPvL-PYT Length: 3 Position Precision Farmat
[T Entrance Grads: 5 1 [D.‘I 2 v] [50% v]
[] Exit Grade: I [ Horizontal Length: 4
Symbology: Mid Ordinate: 1 [T Slope Length: 2
Object Sight Distance: -1 [CIPy! - Pl Length 3
[<] PYC Text witness Line Minimum Length: Tangent Annatation Location: Start and End -
B P Tewt [ Orrit Line T erminators EHa Offzet Tangent's Vertical Offset: 0.00
B<] PYT Tent ) )
E FYCC Test Eurye Annotation Location: [ Display Short Tangent Line as Long Tangent Line
?I LOr Tt Syrbology:
Object Mame
an | B Curves ALG_PA
] Curve Annatation ALG_FH
[ Curve witness ALG_FH
[ Curve Leader ALG_FH
Symbology:
Object Mame
Prefert | |B<] Tangents ALG_PRO_Vert Bl
E Tangent Annotation ALG_PRO_Vert_Tangen.. BYL
E Short Tangent ALG_PRO_Vert_Tangen.. BYL
:| Qffset Tangent ALG_PRO_Vert BYL
[ Apply ]I[ Freferences... ] [ Cloze
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5. <D> Apply
f=-] [] i T | [~
= L L L]
3 . - =
== o] i N
. et |' =
e s i il e
i {: i P | y
== ; . H
N~ i LA
|
|
|
v.C. » £00.98°
K - 164, 59
E « T.66° ‘
35D | 457
MDS 4 SYMMETRIC PaRpBOLA
&3
slo
3
e
Bk
& &
'-.-..-\-
\
A
e e N :
5 i "———._____ % a
:_g':g 5 752
3ld

Note: Edit the MDS text on the vertical curve annotation to show the actual design speed.

6. Close the Vertical Annotation dialog box when done.

Tracking

Vertical alignments can be interactively queried similar to horizontal alignments using the
Tracking commands. There are two tracking options:
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e Tools > Tracking > Horizontal Alignment — tracks the horizontal alignment with a
perpendicular line to your cursor. It gives a Station, Offset, Elevation readout in the
message field, where the elevation shown is that of the active vertical alignment at the
given station.

E‘\ Bentley InRoads XM Edition EI@
File Suface Geometry Drainage Ewaluation Modeler Drafing Tools Help
<Unnamed> ¢ = 8N% B

=& Geometry Projects

i Default
12345DES_Geometry
. Cago Buffer

S Off Ramp

& Geometry | Prefe « | »
u"Staljon: 249+68.15 Offset -52.61 Elevation: 6552.74 Radius: 2400.00"

e Tools > Tracking > Vertical Alignment — tracks the vertical alignment on the profile grid
with a vertical line to your cursor. It gives a Station, vertical Offset, Elevation and vertical
alignment Grade readout at the location of your cursor.

WF e ) AB1ES, BS
n..-u.#.'rz'

BRaN

L La)-65
EL.: BBP2. 42"

K| ar,ay

E S 1. 3
iﬁ . Z‘NJ
‘ DT o |T‘ﬂfﬁm77|7 |77
Bt Bentley InRaads XM Edition | = o |
Fle Suface Geomety Drainage Evalalion Modeler Dialing Tooks Help
<Unnamed> CEE BN |
Mame Type Description By
S LT ROW “| | [5860 mph superegll Designoption 1 €DC
S Left offset L= Difference  Verggal Alignment cfen
"
é RT_ROW EsH6v yifftical Alignment SH 86 Vertical Tod
o [NEi
= sHsv
53 6amph
] 60 .
B Sufaces| [ Geomety |[£]2] |4 .

"Station: 145+21.07 Offset: -7L.65 Elevation: 6660.32 Grade: -9.83%" I

Section Summary:<
e Use the Review Vertical Alignment report to generate standard point, tangent and curve
data on the vertical alignment.

e Use Geometry > View Geometry > Active Vertical to display the vertical alignment on the
profile grid using the assigned geometry style (line work only).
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e Use Geometry > View Geometry> Vertical Annotation to display and annotate the vertical
alignment using a CDOT preference.

e Use Tools > Tracking > Horizontal Alignment to obtain vertical alignment elevation at
any point on the alignment.

e Use Tools > Tracking > Vertical Alignment to obtain offset and grade information between
your cursor and point on the profile.

Vertical Geometry Management Tools

While working with vertical alignment, there are several tools that can help you manage your data. Also, after
you have created your alignment, it is important to save the geometry project with the new vertical alignment
data.

Section Objectives:<

e Explain how to manage your vertical alignment data.

e Demonstrate how to save your vertical geometry.

Managing Vertical Alignment

There are several utilities that can help manage your vertical geometry.

h Bentley InRoads XM Edition EI@
File Suface Geometry Drainage Ewaluation Modeler Drafing Tools Help
<Unnamed> ¢ = 8N% B

1] 12345DES_Geometry
i1 Cogo Buffer
~f Off Ramp

(7] SH 86
o/ SideRoad Mew..
Set Active
< 1 ;0:3‘;'...
elete
& Geametry |@' Pre
Empty
Toggles the Style Lock :
\‘.fle\_.\_.'
Edit..
Review...

Check Integnity...

Circular Definiion
v Parabola Definiion

These options, which are accessed from the right-click shortcut menu in the InRoads Explorer,
include:

e New — to create alignment slot information (name, description, style, etc.)

e Set Active — to select the vertical alignment for creating and editing.
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e Copy — to copy a vertical alignment from the same or different geometry project (e.g. when
creating alternative vertical alignments, you can copy a previously created alignment and
edit the copy to create the alternate alignment).

e Delete — to delete a vertical alignment from the geometry project.

Note: This command works in memory. Be sure to save the geometry project if you no
longer want the alignment in the geometry project.

e Empty — to empty the data out of a vertical alignment but keep the alignment slot
information (name, description, style, etc.)

In addition, use the Geometry pull-down menu to access the following:

Mt Bentley InRoads XM Edition = | 5]
File ﬁurfacgrainage Ewvaluation Modeler Drafting Tools Help
<Unnamed: Vigw Leometry PRy )f' . = |&n
I‘é‘ Fit Alignment
. yi Horizontal Curve Set 4

(7

Wertical Curve Set 3

Horizontal Element 3
Wertical Element 3

Superelevation 3

/ ,_3 Fieview Horizontal...
[+2 Review Vertical ..
P Review Geometry Points...

= Geometn

Renames coord -
Cogo Points 3

Locate 3

o Traverse...

E] active Geometry...
:ﬁ LCopy Geometry...

FT; Bename Geometry...
u

tilitie:z 4

e Rename Geometry — to rename a vertical alignment. For example, when you are using an
existing geometry project with alignments from Survey, you can use the Rename
Geometry command to give the alignments project specific names.

Saving a Vertical Alignment

Alignments are not saved individually. Instead, they are saved when the geometry project is
saved. Since you are working on a copy of the geometry project that is loaded in memory,
saving is a good idea whenever you make changes to your alignment, and mandatory before
exiting — assuming you want to save your changes.

Geometry projects can be saved using two options.

To save a geometry project (option 1)

1. Make sure the geometry project you want to save is active. If not, right-click on the geom-
etry project from the InRoads Explorer window and choose Set Active.

2. Choose File > Save > Geometry Project.

Note: The active geometry project is saved.
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To save a geometry project (option 2)

1. Right-click on the Geometry Project in the InRoads Explorer window and chose Save

P Bentley InRoads XM Editian = | 5]
File Suwface Geometry Drainage Ewaluation Modeler Drafting Tool: Help
<Unnamed> - = SN H— &8
Mame Description By Why
= % Geometry Projects & Coga Buffer peallak
S Off Ramp cferree
New'._.:" cferree
CDoT
S
5. [f] H 8 —
-4 SideRoad Save As..
& Geometry |@ Preference Set Active L
Toggles the Feature Filter Lock Capy...
Clase
Empty

Note: The geometry project you highlighted is saved.

2. Ifthe geometry project has never been saved, either of the previous methods will bring up
the Save > As box shown below.

Pt Save As (=3
Savein || InRoads - @7 o
= Mame ‘ Date madified
he || 12345 5H119 5H52 Interchange.alg 10/10/2009 12:19 PM
RecentPlaces | 153)50ES Geometry.alg 10/22/2008 12:05 PM
! || 12345Preview.aly 9/24/2009 10:40 AM
Desktop
ﬁ— .
To.(l(l
Computer
- 4 M 3
LI
- File name: 12348DES_Geometry. alg - Save
Metwark
Save as ype: Geometry Projects [* alg] - | | Cancel |
Help
Options. ..

3. Set the Files of Type to (*.alg)
4. Choose the geometry project you want to save (from the Active list)

Note: After choosing the name from the Active list, the File name field is populated with
the internal name of the geometry project. The File name is the hard drive name.

5. If you want to change the name, key in a new file name or keep the default (the default is
recommended).
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6.

Note: Geometry projects have both an internal name that appears in the dialog boxes in
InRoads and a name on the hard drive that has an.alg extension. Care should be
taken to make certain you have chosen the correct geometry project name to match
the file name you specify. Otherwise, you could accidentally save over a file on the
hard drive with the wrong geometry project. It is recommended that your hard
drive name match your internal (active) name.

<D> Apply and the file is saved.

Section Summary:

Use the InRoads Explorer right-click short cut menu to manage your vertical alignment
data.

The Delete Geometry command deletes vertical alignment (and other geometry data) from
InRoads memory. Be sure to save the geometry project on the hard disk if you no longer
want the alignment in the project.

The Empty command will empty all alignment data, but keep the slot information.

Alignments cannot be saved individually. You must save the entire geometry project with
the new alignment data.

It is recommended that your geometry project’s hard drive name match your internal
(active) name to avoid confusion and the possibility of overwriting data.

Chapter Summary:<

A general understanding of how to create an InRoads profile is required before creating and
working with vertical alignments.

Vertical alignments are part of the InRoads geometry project and stored in the *.alg file.

Vertical alignments are “children” to the “parent” horizontal alignment. Therefore, you
must have created a horizontal alignment before creating a vertical “child” underneath it.

You can create multiple vertical alignments underneath one horizontal for different design
scenarios.

A vertical alignment can be used along with a horizontal to define a corridor in Roadway
Designer.

After creating the vertical alignment, you can obtain geometry data from the alignment
from several different sources including reports, interactive tracking, and graphical
annotations.
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