LAB 28 - Create Ramp Model

This lab demonstrates the InRoads design process for creating a single lane freeway entrance ramp (tapered
type) model and the infield, gore and taper area segment of the the mainline model. The Vertical Gore Tool is
used to create a guide for revise and tie the ramp vertical alignment into the edge of lane of the mainline taper.
The corridors are created for both the ramp and mainline models. Display rules, Point controls, and end
condition exceptions are used to tie the inside of the ramp model into the mainline corridor model in the gore
and infield area. The outside lane of the mainline corridor is widened with a point control to create the ramp
taper. After the ramp and mainline surfaces are created from the Roadway Designer, cross sections are
displayed and examined to view the results.

Chapter Objectives:

e Revise and tie a ramp vertical alignment into the edge of lane of the mainline taper using
the Vertical Gore Tool.

e C(Create a freeway entrance ramp (tapered type) model and the infield, gore and taper area
segment of the the mainline model.

e (Create a ramp and mainline surfaces from the Roadway Designer, display cross sections
and examine the results.

Lab 28.1

Open InRoads Data Files

1. Open MicroStation and InRoads uing the 12345DES_Model-Create Ramp Model.dgn file.
2. Load CDOT Civil-Create Ramp Model.xin

In the MicroStation drawing, notice the entrance ramp and mainline proposed linework
displayed as a reference and the profile views for each alignment.

3. Select File> Open from the InRoads menu bar.
4. Select the following files from C:\Projects\12345\Design\InRoads\ and <D> Open them.

12345DES Geometry-Create Ramp Model.alg
12345DES_Template-Create Ramp Model.itl
12345DES Roadway-Create Ramp Model.ird
12345DES_Existing-Create Ramp Model.dtm

* & & o

5. <D> Cancel the Open dialog box to close.

Lab 28.2 - Set the Global Scale Factors

1. Select Tools> Options from the InRoads menu bar.

N

In the Options dialog box:

¢ Select Factors tab.
¢ Keyin 200 in the Factor fields.
¢ <D> Apply and <D> Close.
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Lab 28.3 - Create Ramp Vertical Alignment Guide with Vertical

Gore Tool

Use the Vertical Gore Tool to create a guide for revising the ramp vertical alignment. This
command is used to create a surface feature envelope of a ramp that merges into a mainline
corridor. The output from this command includes a surface with four linear features which are
designed to be plotted on the profile of the ramp alignment. These features specify the
allowable maximum and minimum elevations of the ramp vertical alignment, as well as the
ideal locations to make the gore cross slope match the mainline and ramp cross slopes. The
exercise will use the Mainline Ideal cross slope to set the ramp’s vertical alignment. This is
used because the mainline’s cross slope extends out at a constant 2% from the crown in the 50:1
taper section. Note the Ramp Ideal cross slope feature is at the same location.

_~Malnline Edge !

Features Created -

Gore Maximum

Mainline Ideal
Ramp ldaal

Gore Minimum -

PROFILE

1. Select Modeler> Roadway Designer from the InRoads menu bar.

2. Select Tools> Vertical Gore Tool from the Roadway Designer menu bar.

3. Inthe Vertical Gore Design Tool dialog box:

¢ Select IH 39 in the Mainline Corridor field
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¢ Select LT_Outside_Conc_EOP-Top for the Mainlined Edge field, using the drop-
down list or the selector button and <D> on the template point in the Roadway
Designer dialog box.

LT_Outside_Conc_EOP-Top

L = 3

4. Set NW Ramp as the ramp corridor field.

5. Select IN_Conc_EOP-Top for the Ramp Inside Edge field, using the selector button and
<D> on the template point in the Roadway Designer dialog box.

¢ Select OUT_Conc_EOP-Top for the Ramp Outside Edge field, using the selector
button and <D> on the template point in the Roadway Designer dialog box.

OUT_Conc_EOP-Top IN_Conc_EOP-Top

N ¥

L = - 3

Key in 896 in the Maximum Difference field.

Key in 30+50 in the Mainline Start field.

Key in 32+00in the Mainline Stop field.

Key in Gore Desigr in the Surface Name field.

Select D_GORE_Max_Vertical for the Maximum Style.
Select D_GORE_Mainline_ldeal for the Mainline Ideal Style.
Select D_GORE_Ramp_Ildeal for the Ramp Ideal Style.

® & & & o oo o
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¢ Select D_GORE_Min_Vertical for the Mimimum Style.

Ramp Outside Edge: |QUT Conc_EOP-Te » ﬂ

Maximum Difference: g o3

Limits

Mainline Start: 30+50.00 ﬂ
Mainline Stop: 32+00.00 ﬂ
Qutput

Surface Name: Gore Design

Maximum Style: D_GORE_Max_Vert

Mainline Ideal Style: [ GORE Mainline
Ramp Ideal Style: D_GORE_Ramp_ldt v
Minimum Style: D_GORE_Min_Verti

B4 Vertical Gore Design Tool |£|
Mainline Comidor: Plan View
Mainline Edge: T e 7 ﬂ

_— Stop Gore Station
B Bon
Ramp Inside Edge: IN_Conc_EOP-Top = ﬂ
Mairline Help

Edge

Flamp Outside Edge

Flamp Inzide Edge

Cross Section View

M aximurn Vertical R

Mainline |deal

Mainline Ramp Ideal

Minirmum Yertical

¢ <D> Apply and <D> Close

6. Inthe Roadway Designer dialog box:

¢ <D> Close and select No to save changes

Lab 28.4 - Update NW Ramp profile view to display Projected
Features from the Gore Design surface

1. Select Evaluation> Profile> Update Profile from the InRoads menu bar.

2. In the Update Profile dialog box:

* & & o o

Verify NW Ramp for the Profile Set.

Select Projected Features in the Update Profile area.
Select Display On for the Mode.

Select Gore Design in the Surfaces area.

Select All features in the Projected Features area.
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¢ <D> Apply and <D> Close.

Line String, Level: DES_SURFACE_2
------------ § Projected Feature
Mame: Mainldeal
smll Description: Created by roadway designer run
Style: D_GORE_Mainline_Ideal

Surface: Gore Design
/pe: Breakline

The vertical alignment displayed in the profile view does not tie into the mainline and was
created to model the NW Ramp corridor for use in the Vertical Gore design Tool. The NW
Ramp vertical alignment needs to be revised to tie into the edge of lane of the mainline
taper. Revise VPI #1 to begin at Sta. 31+38.43 and the slope of feature

D _GORE_Mainline Ideal is extended to the revised VPI #2 location of the proposed sag
vertical curve at Sta. 35+75.00. The ramp vertical alignment is lowered to better tie into
the mainline ditch in the infield area.

3. Set alignment NW Ramp as the Active alignment
4. Select Geometry> Vertical Curve Set> Move PI from the InRoads menu bar.
5. Move VPI #1 to Station 31+38.43, Elev. 5268.54
6. Move VPI #2 to Station 35+75.00, Elev. 5251.04
Note: The keyin se=station,elevation can be used to move the PI’s

7. Select Geometry> View Geometry> Vertical Annotation from the InRoads menu
bar.

¢ <D> Apply and <D> Close.

Revise NW Ramp corridor to start at the beginning of the ramp’s revised vertical
alignment.

8. Select Modeler> Roadway Designer from the InRoads menu bar.
9. 1Inthe Roadway Designer dialog box:

Select NW Ramp in the Coordiors field.

Select Corridor > Corridor Management from the Roadway Designer menu bar.
<D> on cooridor NW Ramp

Key in 31+38.43 in the Start field.

* & & o
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¢ <D> Change.

Define End Condition Exceptions for the IH 39 corridor. Apply Left Override,
Backbone Only to left side of IH 39 along the NW Ramp gore and infield area.

10. In the Roadway Designer dialog box:

11. Select IH 39 in the Corridor field and select Corridor> End Condition Exceptions in
the Roadway designer menu bar.

Key in 31+38.43in the Start field.

Key in 40+50in the Stop field.

Select Left Override in the Apply To area.

Select Backbone Only

<D> Add and <D> Close

Lab 28.5 - Define End Condition Exceptions for NW Ramp
corridor

* & & o o

Apply Right Override, Backbone Only to right side of NW Ramp along the gore and infield
area.

1. Inthe Roadway Designer dialog box:

2. Select NW Ramp in the Corridor field and select Corridor> End Condition
Exceptions in the Roadway designer menu bar.

Key in 31+38.43 in the Start field.

Key in 40+50 in the Stop field.

Select Right Override in the Apply To area.

Select Backbone Only

<D> Add and <D> Close

Define Point Controls for the IH 39 corridor. Stretch westbound roadway’s left edge of
pavement to create the ramp taper.

* & & o o

3. Inthe Roadway Designer dialog box:

4. Select IH 39 in the Corridor field and select Corridor> Point Controls in the Roadway
designer menu bar.

5. Inthe Point Controls dialog box:
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¢ Select LT _Outside_Conc_EOP-Top for the Point field, using the selector button and
<D> on the template point in the Roadway Designer dialog box.

LT_OQutside_Conc_EOP-Top

L = 3

Select Horizontal for the Mode.

Select Alignment in the Control Type field.

Select Outside Edge of Pavement in the Horizontal Alignment field.
Select Use as a Secondary Alignment.

Key in 31+38.43 in the Stop field.

<D> Add and <D> Close

Lab 28.6 - Define Point Controls for the NW Ramp corridor

* & & & oo o

Create a special ditch between the ramp and mainline shoulders pavements from the gore nose
to a station where the mainline ditch starts (when the ramp fore slope is flatter than the 3:1
maximum) and tie the inside (right) fore slope of the ramp to the mainline ditch along the
infield area when the mainline ditch starts.

1. Inthe Roadway Designer dialog box:

2. Select NW Ramp in the Corridor field and select Corridor> Point Controls in the
Roadway designer menu bar.

3. Inthe Point Controls dialog box:
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¢ Select IN_Gore_Ditch for the Point field, from the drop-down list..

IN. Conc. EOP:Top

IN_Gore_Ditch

__IN_ABC_Hinge-Tep—- JN_ABC_EOP-Top

Select Both for the Mode.

Select Alignment in the Control Type field.

Select Special_Ditch_NW_Ramp in the Horizontal Alignment field.
Unselect Use as a Secondary Alignment.

Key in 31+38.43in the Start field.

Key in 35+99.90 in the Stop field.

<D> Add

* & & & o oo o

4. 1In the Point Controls dialog box:

¢ Select IN_POSS for the Point field, using the selector button and <D> on the template
point in the Roadway Designer dialog box.
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Select Both for the Mode.

Select Corridor Point in the Control Type field.

Select IH 39 in the Corridor field.

Select LT_Outside_Conc_EOP-Top in the Reference Point field.
Key in 31+38.43 in the Start field.

Key in 35+99. 90 in the Stop field.

<D> Add

* & & & o o o

5. Inthe Point Controls dialog box:

¢ Select IN_Toe-Point-Control for the Point field, from the drop-down list..
Note: This component has a display rule.

,&W%Clgi_t‘r_r:ﬁp IN ‘Top-of-Cut

.QF.M@EQ?-TC@
b 4%9‘“@5@@050 P-Top

IN_Toe-Point-Control

Select Both for the Mode.

Select Corridor Point in the Control Type field.
Select IH 39 in the Corridor field.

Select LT_POSS in the Reference Point field.
Key in 36+00 in the Start field.

Key in 40+50 in the Stop field.

<D> Add and <D> Close

Lab 28.7 - Define Key station for IH 39 corridor

* & & O O o o

1. Inthe Roadway Designer dialog box:

2. Select IH 39 in the Corridor field and select Corridor> Key Stations in the Roadway
designer menu bar.

¢ Keyin 31+38.421n the Station field.
¢ <D> Add and <D> Close

Define Key station for NW Ramp corridor.
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3. Inthe Roadway Designer dialog box:

4. Select NW Ramp in the Corridor field and select Corridor> Key Stations in the
Roadway designer menu bar.

¢ Keyin 3599.901n the Station field.
¢+ <D> Add and <D> Close

Lab 28.8 - Create Surfaces to display in cross sections to
examine design models
1. Inthe Roadway Designer dialog box:

2. Select Existing_Ground in the Active Surface field and select Corridor> Create
Surface in the Roadway designer menu bar.

¢ Select the following options and <D> Appy and <D> Close

B4 Create Surface |£|
Default Preference: | q.e- & _
Mew Surface for Each Comidor

Empty Design Surface Help

[ Include Null Points

A BBy St
[ Densify Harizontal Curves using Chord Height Tolerance

[ Densify Vertical Curves using Chord Height Tolerance

Triangulate

Create Surface(s) from:

Features
[ Add Transverse Features
Style: Default

[ Create Attemate Surfaces

[ Process Visible Range Only
Remove Loops

[ Display Features in Plan View

3. Inthe Roadway Designer dialog box:

¢ Select File> Save in the Roadway designer menu bar.

Lab 28.9 - Display cross sections and use cross section viewer
to examine mainline and ramp design models together

1. Make IH 39 the active alignment
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2. Select Evaluation> Cross Section> Create Cross Sections from the InRoads menu
bar.

3. <D> Preferences and select 40H 20V 320’ Wide

4. Uncheck Gore design surface

B4 Create Cross Section gl
{2 Create Cross Section Set Name: IH33
..... P G I _
_____ SDES:::': Create: Window and Data =
..... Include Interval: 50.00 ﬂ
{7 Contrals X
Left Offset: R
--{C7 Custom s 160.00 ﬂ
- Layout Right Offset: 160.00 +|
% g:ieds Vertical Exaggeration: 2 0o00
{7 Details [ Show Data Outside Elevation Range
- asc Surfaces:
Object Mame
[] Defautt Defautt BYL
[] Bxisting_Ground Defautt BYL
Gore Design Defautt B
-] NW Ramp Defautt BYL
BJH3s Defautt BYL None
[ Apply ] [Pre{erences...] [ Close ] [ Help ]

" 4

¢ Display cross sections in an area to the right of the design data.
5. <D> Apply and <D> in the drawing view to display the cross section set
6. <D> Close and

7. Select Evaluation> Cross Section> Cross section Viewer from the InRoads menu
bar.

8. Select 24+00.00 in the Cross Sections area and <D> Run.

9. Examine the ramp and westbound mainline sections as the viewer moves along the taper,
gore, and infield areas.
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